<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/" lang="en-us" prefix="fb:http://ogp.me/ns/fb# og:http://ogp.me/ns#">

    <head>
    <title>Yale ventures into blockchain with investment in new $400M crypto-fund</title>
    <meta charset="utf-8">
    <meta content="text/html; charset=UTF-8" http-equiv="content-type">
    <meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible">
    <meta name="viewport" content="initial-scale=1,maximum-scale=1,user-scalable=no,width=device-width">
    <meta name="referrer" content="unsafe-url">
    <meta name="apple-mobile-web-app-title" content="The Next Web">
    <meta name="msvalidate.01" content="EBA9DC0DD4E376AF9708F73323680AB1">

    <meta itemprop="name" content="Yale ventures into blockchain with investment in new $400M crypto-fund">
    <meta name="description" content="Even the Ivy League wants a piece of the cryptocurrency and blockchain action: Yale University has purportedly invested in new $400 million crypto-fund.">
    <meta property="og:locale" content="en_US">

    <link rel="dns-prefetch" href="//cdn0.tnwcdn.com/">
    <link rel="dns-prefetch" href="//cdn4.tnwcdn.com/">
    <link rel="dns-prefetch" href="//www.googletagmanager.com">
    <link rel="preconnect" href="//cdn0.tnwcdn.com/">
    <link rel="preconnect" href="//cdn4.tnwcdn.com/">
    <link rel="preconnect" href="//www.googletagmanager.com">
    <link rel="manifest" href="/manifest.json">

    <!-- Icons -->
    <link rel="apple-touch-icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-57x57.png?v=1510743095" sizes="57x57">
    <link rel="apple-touch-icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-60x60.png?v=1510743095" sizes="60x60">
    <link rel="apple-touch-icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-72x72.png?v=1510743095" sizes="72x72">
    <link rel="apple-touch-icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-76x76.png?v=1510743095" sizes="76x76">
    <link rel="apple-touch-icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-114x114.png?v=1510743095" sizes="114x114">
    <link rel="apple-touch-icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-120x120.png?v=1510743095" sizes="120x120">
    <link rel="apple-touch-icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-144x144.png?v=1510743095" sizes="144x144">
    <link rel="apple-touch-icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-152x152.png?v=1510743095" sizes="152x152">
    <link rel="apple-touch-icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-180x180.png?v=1510743095" sizes="180x180">
    <link rel="icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/favicon-16x16.png?v=1510743095" sizes="16x16" type="image/png">
    <link rel="icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/favicon-32x32.png?v=1510743095" sizes="32x32" type="image/png">
    <link rel="icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/favicon-96x96.png?v=1510743095" sizes="96x96" type="image/png">
    <link rel="icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/favicon-194x194.png?v=1510743095" sizes="194x194" type="image/png">
    <link rel="icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/android-chrome-192x192.png?v=1510743095" sizes="192x192" type="image/png">
    <link rel="shortcut icon" ref="/sub-brand/hardfork.ico">
    <meta name="apple-mobile-web-app-title" content="Hard Fork">
    <meta name="application-name" content="Hard Fork">
    <meta name="theme-color" content="#660099">
    <link rel="alternate" type="application/rss+xml" title="The Next Web RSS Feed" href="http://feeds2.feedburner.com/thenextweb">


    <!-- BEGIN TAGS -->
    <!-- Social Provider -->
    <link href="" rel="publisher">
    <meta name="yandex-verification" content="66df89eec58f9170">
    <meta property="fb:app_id" content="378011798897423">
        <meta property="fb:pages" content="106976563522">
        <meta property="fb:pages" content="136548879865026">
        <meta property="fb:pages" content="252857631761065">
        <meta property="fb:pages" content="665773266831844">
        <meta name="twitter:account_id" content="10876852">


    
    
        <!-- Tag Realm: Article -->
    <meta name="author" content="Mix">
    <meta name="original-source" content="https://thenextweb.com/hardfork/2018/10/05/yale-cryptocurrency-blockchain-coinbase/" />
    <link rel="canonical" href="https://thenextweb.com/hardfork/2018/10/05/yale-cryptocurrency-blockchain-coinbase/" />
    <meta property="og:type" content="article" />
    <meta property="og:title" content="Yale ventures into blockchain with investment in new $400M crypto-fund" />
    <meta property="og:description" content="Even the Ivy League wants a piece of the cryptocurrency and blockchain action: Yale University has purportedly invested in new $400 million crypto-fund." />
    <meta property="og:url" content="https://thenextweb.com/hardfork/2018/10/05/yale-cryptocurrency-blockchain-coinbase/" />
    <meta property="og:site_name" content="Hard Fork | The Next Web" />
    <meta property="og:updated_time" content="2018-10-05T12:30:45+00:00">
    <meta property="article:publisher" content="https://www.facebook.com/thenextweb" />
    <meta property="article:author" content="https://www.facebook.com/thenextweb" />
    <meta property="article:published_time" content="2018-10-05T12:21:19+00:00">
    <meta property="article:modified_time" content="2018-10-05T12:30:45+00:00">
    <meta name="twitter:title" content="Yale ventures into blockchain with investment in new $400M crypto-fund" />
    <meta name="twitter:description" content="Even the Ivy League wants a piece of the cryptocurrency and blockchain action: Yale University has purportedly invested in new $400 million crypto-fund." />
    <meta name="twitter:site" content="@thenextweb" />
    <meta name="twitter:creator" content="@thenextweb" />
    <meta name="twitter:card" content="summary_large_image">

    <!-- Weborama -->
    
    <script type='text/javascript'>
    var wamid = '4925';
    var typ = '1';
    var Wvar ={
       "tnw-keywords": ["insights"],
       "tnw-category": ["hardfork"]
    };

    (function(){
        var w = document.createElement("script");
        w.type = "text/javascript";
        w.src = document.location.protocol + "//cstatic.weborama.fr/js/wam/customers/wamfactory_dpm.wildcard.min.js?rnd="+new Date().getTime();
        w.async = true;
        var body = document.getElementsByTagName('script')[0];
        body.parentNode.insertBefore(w,body);
    })();
    </script>
    <!-- End Weborama -->

            
                                <meta property="og:image" content="https://img-cdn.tnwcdn.com/image/hardfork?filter_last=1&amp;fit=1280%2C640&amp;url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2018%2F10%2Fyale-university-cryptocurrency-blockchain-coinbase.png&amp;signature=5430a06bd7d5129a7076af2712bff357">
            <meta property="og:image:secure_url" content="https://img-cdn.tnwcdn.com/image/hardfork?filter_last=1&amp;fit=1280%2C640&amp;url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2018%2F10%2Fyale-university-cryptocurrency-blockchain-coinbase.png&amp;signature=5430a06bd7d5129a7076af2712bff357">
            <meta property="twitter:image" content="https://img-cdn.tnwcdn.com/image/hardfork?filter_last=1&amp;fit=1280%2C640&amp;url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2018%2F10%2Fyale-university-cryptocurrency-blockchain-coinbase.png&amp;signature=5430a06bd7d5129a7076af2712bff357">
                <meta property="og:image:width" content="1280" />
        <meta property="og:image:height" content="640" />
    
    
    
        <!-- JSON-LD breadcrumbs -->
        <script type="application/ld+json">{"@context":"http:\/\/schema.org","@id":"#Breadcrumb","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/thenextweb.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/thenextweb.com\/hardfork\/","name":"Hard Fork"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/thenextweb.com\/hardfork\/2018\/10\/05\/yale-cryptocurrency-blockchain-coinbase\/","name":"Yale ventures into blockchain with investment in new $400M crypto-fund"}}]}</script>
        <!-- JSON-LD schema -->
        <script type="application/ld+json">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</script>
            <!-- END TAGS -->

    <script src="//cdn0.tnwcdn.com/sub-brand/assets/js/lib/modernizr-custom.js"></script>
    <link href="//cdn0.tnwcdn.com/sub-brand//css/genesis.css?id=1b2d0f4a25c4a12592cd" rel="stylesheet" type="text/css" >
    <link href="//cdn0.tnwcdn.com/sub-brand//css/style.css?id=42e8c716c16e0feda4d8" rel="stylesheet" type="text/css" >

    <!-- DataLayer -->
    <script type="text/javascript">
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        window.dataLayer = window.dataLayer || [];
    </script>
    <!-- TODO -->
        <script type="text/javascript">
        dataLayer.push({"page":[{"id":1156595,"url":"https:\/\/thenextweb.com\/hardfork\/2018\/10\/05\/yale-cryptocurrency-blockchain-coinbase\/","words":348,"time":"12:21 pm","column":0,"fyi":0,"author":"Mix","date":"2018-10-05","date_published":"2018-10-05 12-21","date_published_week":"2018-40","type":"Article","post-status":"publish","videos":0,"tags":"","categories":"blockchain,cryptocurrency,Hard Fork","sections":"Insights","companies":"","profiles":"","events":"","topics":"","comments":"0","social_title":"Yale ventures into blockchain with investment in new $400M crypto-fund","shares":{"fb":"","tw":"","li":"","go":"","re":""},"ads":{"roadblocked":0,"sponsor":"","sponsoredCategory":"No","sponsored":"No","client":null,"campaign_name":null,"product_type":null}}]});
    </script>
    
    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MHDDSC');</script>
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MHDDSC" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

    <!-- Cookie consent -->
    <script>
        var TNWCookieConsent = {
            NAME: 'tnw_consent_cookie',

            accept: function () {
                this.setCookie();
                this.hideDialog();
                return false;
            },

            hideDialog: function () {
                document.getElementsByTagName("html")[0].className = document.getElementsByTagName("html")[0].className.replace(/(?:^|\s)no-cookies(?!\S)/g, "");
            },

            init: function () {
                var cookie;
                var parts;
                var val;

                val = "; " + document.cookie;
                parts = val.split("; " + this.NAME + "=");

                if (parts.length == 1) {
                    this.showDialog();
                }
            },

            setCookie: function () {
                var exdate;
                var exdays;
                var val;

                exdays = 365;
                exdate = new Date();
                exdate.setDate(exdate.getDate() + exdays);
                val = escape("1") + ((exdays == null) ? "" : "; path=/; expires=" + exdate.toUTCString());
                document.cookie = this.NAME + "=" + val;
            },

            showDialog: function () {
                document.getElementsByTagName("html")[0].className = document.getElementsByTagName("html")[0].className += " no-cookies";
            }
        }

        TNWCookieConsent.init();

        window.checkMobile = function() {
            var check = false;
            (function(a){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino|android|ipad|playbook|silk/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) check = true;})(navigator.userAgent||navigator.vendor||window.opera);
            return check;
        };
        window.IS_MOBILE = checkMobile();
    </script>

</head>
    <body class="p-channel p-channel--hardfork" data-modules="post|stream">
        <nav class="c-nav" id="nav">
    <div class="c-nav-mobile">
        
        <div class="c-nav-mobile-wrapper">
            <div class="c-nav-mobile-property">
                <h6>TNW News</h6>
                <ul>
                    <li><a href="https://thenextweb.com/latest">Latest</a></li>
                    <li><a href="https://thenextweb.com/hardfork"  class="is-active" >Hard fork</a></li>
                    <li><a href="https://thenextweb.com/plugged" >Plugged</a></li>
                    <li><a href="https://thenextweb.com/the-next-police" >The Next Police</a></li>
                    <li><a href="https://thenextweb.com/iot-lab" >IoT Lab</a></li>
                    
                    <li><a href="https://thenextweb.com/investing-2-0" >>Investing 2.0</a></li>
                </ul>
            </div>
            <div class="c-nav-mobile-tnw">
                <h6>More TNW</h6>
                <ul class="c-nav-tnw-properties">
                    <li><a href="https://thenextweb.com/">News</a></li>
                    <li><a href="https://thenextweb.com/conference">Events</a></li>
                    <li><a href="https://thenextweb.com/x">Enterprise</a></li>
                    <li><a href="https://index.co/">Intelligence</a></li>
                    <li><a href="https://answers.thenextweb.com/">Answers</a></li>
                    <li><a href="https://tq.co/">Spaces</a></li>
                </ul>
                <h6>About TNW</h6>
                <ul class="c-nav-tnw-company">
                    <li><a href="https://thenextweb.com/about">About</a></li>
                    <li><a href="https://thenextweb.com/team">Team</a></li>
                    <li><a href="https://thenextweb.com/advertise">Advertise</a></li>
                    <li><a href="https://thenextweb.homerun.co/">Jobs</a></li>
                    <li><a href="https://thenextweb.com/contact">Contact</a></li>
                </ul>
            </div>
        </div>
    </div>
    <a class="c-nav-logo" href="/">
        <svg><use xlink:href="/sub-brand/assets/img/icons.svg#tnw"></use></svg>
    </a>
    <a class="c-nav-logoChannel" href="/hardfork">
        <svg preserveAspectRatio="xMinYMin meet" viewBox="0 0 116 24" xmlns="http://www.w3.org/2000/svg">
    <path d="M8.886 4.24h4.225v15.541H8.886v-5.669H4.202v5.67H0V4.24h4.202v6.194h4.684V4.241zm14.096 0l5.625 15.541h-4.334l-.788-2.517h-4.99l-.788 2.517H13.35l5.647-15.54h3.984zm-.57 9.544l-1.4-4.487h-.044l-1.4 4.487h2.845zm15.672.613l3.523 5.384H36.77l-2.933-4.75h-.963v4.75h-4.027V4.241h6.216c3.918 0 5.669 2.32 5.669 5.516 0 2.276-.985 3.83-2.648 4.618v.022zM36.42 9.669c0-.963-.766-1.773-2.276-1.773h-1.27v3.546h1.27c1.313 0 2.276-.613 2.276-1.773zm19.24 2.364c0 4.574-2.956 7.748-7.99 7.748h-5.669V4.241h5.604c4.902 0 8.054 3.195 8.054 7.792zm-4.356 0c0-2.32-1.576-4.093-3.612-4.093h-1.664v8.142h1.358c2.363 0 3.918-1.816 3.918-4.049zm13.46-4.093h6.654v-3.7H60.736v15.541h4.028v-5.23h5.45v-3.678h-5.45V7.94zm22.74 4.071c0 4.75-3.348 7.989-8.076 7.989-4.771 0-8.076-3.261-8.076-7.989S74.657 4 79.428 4c4.728 0 8.077 3.24 8.077 8.011zm-4.355 0c0-2.276-1.51-4.115-3.72-4.115-2.19 0-3.744 1.817-3.744 4.115s1.555 4.115 3.743 4.115c2.21 0 3.721-1.817 3.721-4.115zm14.512 2.386l3.523 5.384h-4.837l-2.933-4.75h-.963v4.75h-4.027V4.241h6.216c3.918 0 5.669 2.32 5.669 5.516 0 2.276-.985 3.83-2.648 4.618v.022zm-1.664-4.728c0-.963-.766-1.773-2.276-1.773h-1.27v3.546h1.27c1.313 0 2.276-.613 2.276-1.773zm14.181-5.428a.547.547 0 0 0-.513.357l-1.99 5.395a.274.274 0 0 1-.257.18h-1.703V4.24h-4.137v15.54h4.137V13.85h3.7c.23 0 .435-.143.514-.358l1.99-5.395a.273.273 0 0 1 .257-.18h3.416V4.242h-5.414zm.643 15.54h4.771v-3.677h-4.771v3.677z" fill="#FFF" />
</svg>
    </a>
    <div class="c-nav-tnw">
        <ul class="c-nav-tnw-properties">
            <li><a href="https://thenextweb.com/">News</a></li>
            <li><a href="https://thenextweb.com/conference">Events</a></li>
            <li><a href="https://thenextweb.com/x">Enterprise</a></li>
            <li><a href="https://index.co/">Intelligence</a></li>
            <li><a href="https://answers.thenextweb.com/">Answers</a></li>
            <li><a href="https://tq.co/">Spaces</a></li>
        </ul>
        <ul class="c-nav-tnw-company">
            <li><a href="https://thenextweb.com/about">About</a></li>
            <li><a href="https://thenextweb.com/team">Team</a></li>
            <li><a href="https://thenextweb.com/advertise">Advertise</a></li>
            <li><a href="https://thenextweb.homerun.co/">Jobs</a></li>
            <li><a href="https://thenextweb.com/contact">Contact</a></li>
        </ul>
    </div>
    <div class="c-nav-property">
        <ul class="c-nav-menu">
            <li><a href="https://thenextweb.com/latest">Latest</a></li>
            <li><a href="https://thenextweb.com/hardfork"  class="is-active" >Hard fork</a></li>
            <li><a href="https://thenextweb.com/plugged" >Plugged</a></li>
            <li><a href="https://thenextweb.com/the-next-police" >The Next Police</a></li>
            <li><a href="https://thenextweb.com/iot-lab" >IoT Lab</a></li>
            
            <li><a href="https://thenextweb.com/investing-2-0" >Investing 2.0</a></li>
        </ul>
        <ul class="c-nav-icons">
            <li class="cookieConsent">
                <a href="#"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#cookie"></use></svg></a>
                <div class="cookieConsent-popOut">
                    <header>
                        <h2>Have a cookie</h2>
                    </header>
                    <main>
                    <p>
                    TNW uses cookies to personalize content and ads to
                    make our site easier for you to use.
                    We do also share that information with third parties for
                    advertising &amp; analytics.
                    </p>
                    </main>
                    <footer>
                        <button class="button button--small" onclick="TNWCookieConsent.accept();"  data-event-category="Top" data-event-action="Cookies" data-event-label="OK" data-event-non-interaction="true">Got it!</button>
                        <span>
                            or <a href="/privacy-policy/"  data-event-category="Top" data-event-action="Cookies" data-event-label="More information" data-event-non-interaction="true">More info</a>
                        </span>
                    </footer>
                </div>
            </li>
            <li class="c-nav-icons-toggleMenu">
                <a class="c-nav-toggleMenu" href="#" id="navToggleMenu">
                    <div></div>
                    <div></div>
                    <div></div>
                </a>
            </li>
        </ul>
        
    </div>
</nav>
        <div class="app">
            <div class="app-main">
                <div class="p-channel-banner">
    <div class="u-wrapper">
        <a class="p-channel-banner-logo" href="/hardfork">
            <svg preserveAspectRatio="xMinYMin meet" viewBox="0 0 116 24" xmlns="http://www.w3.org/2000/svg">
    <path d="M8.886 4.24h4.225v15.541H8.886v-5.669H4.202v5.67H0V4.24h4.202v6.194h4.684V4.241zm14.096 0l5.625 15.541h-4.334l-.788-2.517h-4.99l-.788 2.517H13.35l5.647-15.54h3.984zm-.57 9.544l-1.4-4.487h-.044l-1.4 4.487h2.845zm15.672.613l3.523 5.384H36.77l-2.933-4.75h-.963v4.75h-4.027V4.241h6.216c3.918 0 5.669 2.32 5.669 5.516 0 2.276-.985 3.83-2.648 4.618v.022zM36.42 9.669c0-.963-.766-1.773-2.276-1.773h-1.27v3.546h1.27c1.313 0 2.276-.613 2.276-1.773zm19.24 2.364c0 4.574-2.956 7.748-7.99 7.748h-5.669V4.241h5.604c4.902 0 8.054 3.195 8.054 7.792zm-4.356 0c0-2.32-1.576-4.093-3.612-4.093h-1.664v8.142h1.358c2.363 0 3.918-1.816 3.918-4.049zm13.46-4.093h6.654v-3.7H60.736v15.541h4.028v-5.23h5.45v-3.678h-5.45V7.94zm22.74 4.071c0 4.75-3.348 7.989-8.076 7.989-4.771 0-8.076-3.261-8.076-7.989S74.657 4 79.428 4c4.728 0 8.077 3.24 8.077 8.011zm-4.355 0c0-2.276-1.51-4.115-3.72-4.115-2.19 0-3.744 1.817-3.744 4.115s1.555 4.115 3.743 4.115c2.21 0 3.721-1.817 3.721-4.115zm14.512 2.386l3.523 5.384h-4.837l-2.933-4.75h-.963v4.75h-4.027V4.241h6.216c3.918 0 5.669 2.32 5.669 5.516 0 2.276-.985 3.83-2.648 4.618v.022zm-1.664-4.728c0-.963-.766-1.773-2.276-1.773h-1.27v3.546h1.27c1.313 0 2.276-.613 2.276-1.773zm14.181-5.428a.547.547 0 0 0-.513.357l-1.99 5.395a.274.274 0 0 1-.257.18h-1.703V4.24h-4.137v15.54h4.137V13.85h3.7c.23 0 .435-.143.514-.358l1.99-5.395a.273.273 0 0 1 .257-.18h3.416V4.242h-5.414zm.643 15.54h4.771v-3.677h-4.771v3.677z" fill="#FFF" />
</svg>
        </a>

                    <div class="p-channel-banner-partner">
                <p>Powered by</p>
                <a href="https://www.etoro.com/" target="_blank"><svg class="p-channel-banner-partner-logo"><use xlink:href="/sub-brand/assets/channels/hardfork/partner.svg#logo"></use></svg></a>
            </div>
        
        <!--
        <p class="p-channel-banner-tagline">News, announcement and insider stories for crypto traders</p>
        -->
    </div>
</div>
<div class="c-stream" id="stream">
    <article class="c-post js-post" data-post="1156595" data-index="1">

        <div class="u-wrapper">
                <div class="ad">
            <div class="ad-unit ad-unit--billboard" data-ad="TNW_DSKT_ARTL_BB"></div>
        </div>
                <header class="c-post-header">
                            <ul class="c-tags c-tags--centered">
                                        <li class="c-tags-tag p-channel-tag"><a href="https://thenextweb.com/section/insights/" target="_blank">Insights</a></li>
                                    </ul>
                        <h1>Yale ventures into blockchain with investment in new $400M crypto-fund</h1>
                            <p class="c-post-subtitle">Ivy League wants to blockchain too</p>
                        <div class="u-hideFrom-m">
                <ul class="c-shareIcons">
    <li><a class="c-shareIcons-icon c-shareIcons-icon--facebook" data-share-medium="facebook" data-share-title="Yale ventures into blockchain with investment in new $400M crypto-fund" data-share-url="https://tnw.to/0DxHC" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#facebook"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--twitter" data-share-medium="twitter" data-share-title="Yale ventures into blockchain with investment in new $400M crypto-fund" data-share-url="https://tnw.to/XQTf8" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#twitter"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--linkedin" data-share-medium="linkedin" data-share-title="Yale ventures into blockchain with investment in new $400M crypto-fund" data-share-url="" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#linkedin"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--mail" data-share-medium="mail" data-share-title="Yale ventures into blockchain with investment in new $400M crypto-fund" data-share-url="" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#mail"></use></svg></a></li>
</ul>
            </div>
        </header>
        <div class="c-split">
            <main class="c-split-main">
                <div class="u-wrapper-bleed">
                                        <div class="c-post-image"
                        >
                            <img alt="yale, university, cryptocurrency, blockchain, coinbase" data-lazy data-src="https://img-cdn.tnwcdn.com/image?fit=1280%2C720&amp;url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2018%2F10%2Fyale-university-cryptocurrency-blockchain-coinbase.png&amp;signature=f13d0b8b9bcba8e2627d5f5d08a958c6">
                                                </div>
                                </div>

                
                <div class="ad-unit ad-unit--rectangle" data-ad="HF_MS_ARTL_RMD" style="height:1px"></div>
                
                                    <div class="ad-unit ad-unit--rectangle" data-ad="TNW_MS_ARTL_MPU_ATF"></div>
                    <div class="ad c-post-ad c-post-ad--top">
                        <div class="ad-unit ad-unit--leaderboard" data-ad="TNW_DSKT_ARTL_LB_ATF"></div>
                    </div>
                                
                <div class="c-post-split">
                    <aside class="c-post-split-meta js-tnwSticky" data-sticky>
                                                                    
                    <div class="c-post-author">
    <a href="https://thenextweb.com/author/dimitarmihov" target="_blank" rel="noopener"><img alt="Mix" class="c-post-author-avatar" data-lazy data-src="https://img-cdn.tnwcdn.com/image/duotone?fit=240%2C240&amp;gradient=%23660099-%2300CCAA&amp;url=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2Fdc602f872e93c8b0e9c0a3ee65effa6d%3Fs%3D240%3Fs%3D240&amp;signature=9627f86fc21d42492adbf9c263d76a59"></a>
    <h6>Story by</h6>
    <h5><a href="https://thenextweb.com/author/dimitarmihov" target="_blank" rel="noopener">Mix</a></h5>
</div>                                            <div class="c-post-split-sticky js-tnwSticky-content">
                            <ul class="c-post-engage">
        <li>
        <div class="c-post-engage-shares">
            <div class="c-post-engage-shares-number">
                51            </div>
            <div class="c-post-engage-shares-label">Shares</div>
        </div>
    </li>
    <!--
    <li>
        <a class="c-post-engage-comments" data-comments-show href="#comments-1156595">
            <svg><use xlink:href="/sub-brand/assets/img/comments.svg#comments"></use></svg>
            <span data-comments-count></span>
        </a>
    </li>
    -->
            <li><a class="c-post-engage-share c-post-engage-share--facebook" data-share-medium="facebook" data-share-title="Yale ventures into blockchain with investment in new $400M crypto-fund" data-share-url="https://tnw.to/0DxHC" href="#" title="Share on Facebook"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#facebook"></use></svg></a></li>
                <li><a class="c-post-engage-share c-post-engage-share--twitter" data-share-medium="twitter" data-share-title="Yale ventures into blockchain with investment in new $400M crypto-fund" data-share-url="https://tnw.to/0DxHC" href="#" title="Share on Twitter"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#twitter"></use></svg></a></li>
                <li><a class="c-post-engage-share c-post-engage-share--linkedin" data-share-medium="linkedin" data-share-title="Yale ventures into blockchain with investment in new $400M crypto-fund" data-share-url="https://tnw.to/0DxHC" href="#"  title="Share on LinkedIn"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#linkedin"></use></svg></a></li>
        <li><a class="c-post-engage-share c-post-engage-share--mail" data-share-medium="mail" data-share-title="Yale ventures into blockchain with investment in new $400M crypto-fund" data-share-url="" href="#" title="Share via email"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#mail"></use></svg></a></li>
</ul>
                        </div>
                    </aside>
                    
                    <div class="c-post-split-body">
                                            
                        <div class="c-post-readMore">
                            <div class="c-formatted c-post-content">
                                <p>It seems even the Ivy League wants a piece of the cryptocurrency and blockchain action.</p>
<p>While academic institutions <a href="https://thenextweb.com/hardfork/2018/08/29/coinbase-top-blockchain-universities/" target="_blank" rel="noopener">have been gradually evolving</a> to include blockchain and cryptocurrency courses, they have mostly stayed away from investing in the industry – until now. Yale University has purportedly backed a new multi-million dollar crypto-fund, co-founded by former Coinbase<a href="https://index.co/company/coinbase" data-index="" target="_blank" rel="noopener" class="idc-hasIcon"></a> and Sequioa Capital execs.</p>
<p>The Ivy League school helped the new venture, called Paradigm, raise $400 million, Bloomberg <a href="https://www.bloomberg.com/news/articles/2018-10-05/yale-is-said-to-invest-in-crypto-fund-that-raised-400-million?srnd=premium-europe" target="_blank" rel="nofollow noopener">reports</a>. It remains unclear precisely how big Yale’s investment in the fund is, though.</p>
<p>As far as Paradigm goes, the fund plans to invest in early-stage startups focused on blockchain and cryptocurrency technologies, according to co-founder Fred Ehrsam (who also co-founded popular cryptocurrency exchange <a href="https://thenextweb.com/hardfork/2018/09/27/coinbase-investing-dangerously-easy/" target="_blank" rel="noopener">Coinbase</a>).</p>
<p>Although Yale has previously invested in <a href="https://theintercept.com/2018/02/20/yale-puerto-rico-debt/" target="_blank" rel="nofollow noopener">Puerto Rican bonds</a> and other unusual ventures, this marks the first time it has made a foray into blockchain.</p>
<p>For the record, Yale’s sitting on a massive endowment fund of nearly $30 billion. Recent reports suggest it <a href="https://yaledailynews.com/blog/2018/10/02/endowment-reaches-record-high/" target="_blank" rel="nofollow noopener">grew</a> an impressive 12.3 percent over the last fiscal year. The school has allocated 60 percent of its assets in fiscal 2019 for alternative investments like venture capital, hedge funds, and leveraged buyouts.</p>
<p>Hard Fork has reached out to Yale for further comment. We will update the piece accordingly if we learn more.</p>
<p><em>If you’re interested in everything blockchain, chances are you’ll love<span> </span><a title="Read more about Hard Fork Decentralized." href="https://thenextweb.com/event/hard-fork-decentralized/" target="_blank" rel="noopener">Hard Fork Decentralized</a>. Our blockchain and cryptocurrency event is coming up soon – join us to hear from experts about the industry’s future. Ticket sales are now open,<span> </span></em><a href="https://thenextweb.com/hardfork-decentralized/" target="_blank" rel="noopener"><em>check it out!</em></a></p>

                                
                                <p class="c-post-pubDate">
                                    Published October 5, 2018 &mdash; 12:21 UTC
                                </p>

                                                            </div>
                                                        <div class="u-hideFrom-m">
                                <ul class="c-shareIcons">
    <li><a class="c-shareIcons-icon c-shareIcons-icon--facebook" data-share-medium="facebook" data-share-title="Yale ventures into blockchain with investment in new $400M crypto-fund" data-share-url="https://tnw.to/0DxHC" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#facebook"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--twitter" data-share-medium="twitter" data-share-title="Yale ventures into blockchain with investment in new $400M crypto-fund" data-share-url="https://tnw.to/XQTf8" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#twitter"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--linkedin" data-share-medium="linkedin" data-share-title="Yale ventures into blockchain with investment in new $400M crypto-fund" data-share-url="" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#linkedin"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--mail" data-share-medium="mail" data-share-title="Yale ventures into blockchain with investment in new $400M crypto-fund" data-share-url="" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#mail"></use></svg></a></li>
</ul>
                            </div>

                            <div class="c-post-authorPubDate">
                                <a href="https://thenextweb.com/author/dimitarmihov" target="_blank" rel="noopener"><img alt="Mix" class="c-post-authorPubDate-avatar" data-lazy data-src="https://img-cdn.tnwcdn.com/image/duotone?fit=240%2C240&amp;gradient=%23660099-%2300CCAA&amp;url=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2Fdc602f872e93c8b0e9c0a3ee65effa6d%3Fs%3D240%3Fs%3D240&amp;signature=9627f86fc21d42492adbf9c263d76a59"></a>
                                <div class="c-post-authorPubDate-text">
                                    <h5><a href="https://thenextweb.com/author/dimitarmihov" target="_blank" rel="noopener">Mix</a></h5>
                                    <p class="c-post-authorPubDate-pubDate">
                                        October 5, 2018 &mdash; 12:21 UTC
                                    </p>
                                </div>
                            </div>

                            <div class="c-post-comments" data-comments id="comments-1156595">
    <button class="c-post-comments-button button button--outline button--spinner" data-comments-show>
        <svg><use xlink:href="/sub-brand/assets/img/icons.svg#comments"></use></svg>
        Show <span data-comments-count data-comments-hide-none></span> comments
    </button>
    <script data-comments-html type="text/template">
        <div class="fb-comments" data-href="https://thenextweb.com/hardfork/2018/10/05/yale-cryptocurrency-blockchain-coinbase/" data-numposts="5"></div>
    </script>
</div>
                        </div>
                        <button class="c-post-readMore-button button button--outline" href="#">Read more</button>
                    </div>
                </div>
            </main>
            <aside class="c-split-sidebar js-tnwSticky">
                
                
                <div class="js-tnwSticky-content u-showFrom-l" style="top: 72px;">
                    <div class="c-recommended js-recommended">
        <h4>Most popular</h4>
                <a class="c-recommended-image" href="https://thenextweb.com/hardfork/2018/10/04/cryptocurrency-scammers-are-stealing-bitcoin-from-fortnite-hackers/">
            <img alt="fornite, hack, bitcoin, wallet, cryptocurrency" src="https://img-cdn.tnwcdn.com/image?fit=600%2C336&amp;url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2018%2F10%2Ffornite-hack-bitcoin-wallet-cryptocurrency.jpg&amp;signature=47f37585898ebf6f1f5e00b8fbf1fde7">
        </a>
                <div class="c-recommended-text">
            <h5><a class="p-channel-underline" href="https://thenextweb.com/hardfork/2018/10/04/cryptocurrency-scammers-are-stealing-bitcoin-from-fortnite-hackers/">Cryptocurrency scammers are stealing Bitcoin from Fortnite hackers</a></h5>
        </div>
    </div>
                                        <div class="ad c-post-ad c-post-ad--sidebar">
                        <div class="ad-unit ad-unit--rectangle" data-ad="TNW_DSKT_ARTL_MPU_ATF"></div>
                    </div>
                                                                            
                
                </div>
            </aside>
        </div>
    </div>
        <div class="ad c-post-ad c-post-ad--interstitial">
        <div class="ad-unit ad-unit--billboard" data-ad="TNW_DSKT_ARTL_BB_INFTSCR"></div>
    </div>
    <div class="ad c-post-ad c-post-ad--interstitial">
        <div class="ad-unit ad-unit--rectangle" data-ad="TNW_MS_ARTL_MPU_BTF"></div>
    </div>
    </article>
</div>
            </div>
            <footer class="app-footer footer">
    <div class="u-wrapper">
        <div class="footer-split">
            <div class="footer-split-main">
                <div class="grid grid--collapse">
                    <div class="grid-col-xs-12 grid-col-l-6">
                        <div class="footer-branding">
                            <a href="/"><svg class="footer-branding-logo" preserveAspectRatio="xMidYMid meet" viewBox="0 0 66 16"><use xlink:href="/sub-brand/dist/img/icons.svg#tnw"></use></svg></a>
                            <p class="footer-branding-tagline">Remarkable progress&trade;</p>
                        </div>
                    </div>
                    <div class="grid-col-xs-6 grid-col-l-3">
                        <div class="footer-block">
                            <h5>More TNW</h5>
                            <ul class="footer-menu">
                                <li><a href="https://thenextweb.com/">News</a></li>
                                <li><a href="https://thenextweb.com/conference">Events</a></li>
                                <li><a href="https://thenextweb.com/x">Enterprise</a></li>
                                <li><a href="https://index.co/">Intelligence</a></li>
                                <li><a href="https://answers.thenextweb.com/">Answers</a></li>
                                <li><a href="https://tq.co/">Spaces</a></li>
                            </ul>
                        </div>
                    </div>
                    <div class="grid-col-xs-6 grid-col-l-3">
                        <div class="footer-block">
                            <h5>About TNW</h5>
                            <ul class="footer-menu">
                                <li><a href="https://thenextweb.com/about">About</a></li>
                                <li><a href="https://thenextweb.com/team">Team</a></li>
                                <li><a href="https://thenextweb.com/advertise">Advertise</a></li>
                                <li><a href="https://thenextweb.homerun.co/">Jobs</a></li>
                                <li><a href="https://thenextweb.com/contact">Contact</a></li>
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
            <div class="footer-split-sidebar">
                <div class="footer-block">
                    <form action="hardfork/newsletter/subscribe" class="footer-subscribe" method="post" data-ajax>
                        <h5>Stay tuned</h5>
                        <input type="hidden" name="group" value="tnw">
                        <div class="footer-subscribe-success">
                            <p>Thank you!</p>
                        </div>
                        <div class="footer-subscribe-fields">
                            <ul class="footer-subscribe-list">
                                <li>
                                    <input checked id="list_weekly" name="list[weekly]" type="checkbox">
                                    <label for="list_weekly">Weekly</label>
                                </li>
                                <li>
                                    <input id="list_daily" name="list[daily]" type="checkbox">
                                    <label for="list_daily">Daily</label>
                                </li>
                                <li>
                                    <input id="list_breaking" name="list[breaking]" type="checkbox">
                                    <label for="list_breaking">Breaking</label>
                                </li>
                            </ul>
                            <div class="footer-subscribe-email">
                                <div class="form-inputWithIcon">
                                    <input class="form-input form-input--borderless" name="email" placeholder="Email" type="email" required>
                                    <svg><use xlink:href="/sub-brand/assets/img/icons.svg#mail"></use></svg>
                                </div>
                                <button type="submit">OK</button>
                            </div>
                        </div>
                    </form>
                    <ul class="footer-social">
                        <li><a class="button button--icon button--outline button--rounded" href="https://www.facebook.com/thenextweb" target="_blank" rel="noopener"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#facebook"></use></svg></a></li>
                        <li><a class="button button--icon button--outline button--rounded" href="https://twitter.com/thenextweb" target="_blank" rel="noopener"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#twitter"></use></svg></a></li>
                        <li><a class="button button--icon button--outline button--rounded" href="https://www.instagram.com/thenextweb" target="_blank" rel="noopener"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#instagram"></use></svg></a></li>
                        <li><a class="button button--icon button--outline button--rounded" href="https://www.youtube.com/thenextweb" target="_blank" rel="noopener"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#youtube"></use></svg></a></li>
                    </ul>
                </div>
            </div>
        </div>
    </div>
    <div class="footer-legal">
        <div class="u-wrapper">
            <p>
                <span class="txt-nowrap">Copyright &copy; 2006&mdash;2018.</span>
                <span class="txt-nowrap">All rights reserved.</span>
                <span class="txt-nowrap">Made with <span class="footer-legal-heart">&hearts;</span> in Amsterdam.</span>
            </p>
        </div>
    </div>
</footer>
        </div>
        
        <div id="fb-root"></div>
<script>
    var adBlocker = false;

    var APP_ENV = {
        "permalink": "https://thenextweb.com/hardfork/2018/10/05/yale-cryptocurrency-blockchain-coinbase/",
        "paths":{
            "site": "https://thenextweb.com/hardfork",
            "base": "https://thenextweb.com/hardfork",
            "assets": "/hardfork"
        },
        "pageIdx": 1,
        "currentPost": 1156595,
        "activePostIdx": 0,
                "postRack": [{"id":1156595,"permalink":"https:\/\/thenextweb.com\/hardfork\/2018\/10\/05\/yale-cryptocurrency-blockchain-coinbase\/","category":"hardfork","title":"Yale ventures into blockchain with investment in new $400M crypto-fund","socialTitle":"Yale ventures into blockchain with investment in new $400M crypto-fund","socialDescription":"Even the Ivy League wants a piece of the cryptocurrency and blockchain action: Yale University has purportedly invested in new $400 million crypto-fund.","datetime":"2018-10-05T12:21:19+00:00","author":"Mix","adTargeting":{"postId":1156595,"category":"hardfork","sponsorName":"","isSponsoredPost":"No","isSponsoredCategory":"No"}}],
                "category": "hardfork",
        "adTargeting": {
            "postId": 1156595,
            "category": "hardfork",
            "sponsorName": "",
            "isSponsoredPost": "No",
            "isSponsoredCategory":  "No"         }
    };
</script>
<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
<script data-src="//connect.facebook.net/en_US/sdk.js#xfbml=1&amp;appId=378011798897423&amp;version=v2.6" id="socialSrcFacebook" type="text/template"></script>
<script data-src="//platform.twitter.com/widgets.js" id="socialSrcTwitter" type="text/template"></script>
<script src="//cdn0.tnwcdn.com/sub-brand//js/app.js?id=dec8c142de195e0b9b15"></script>
    <script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/81489/tag"></script>




<div id="amzn-assoc-ad-de124299-5c4e-48f7-a50d-56999939e0ba"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=de124299-5c4e-48f7-a50d-56999939e0ba"></script>
    </body>
</html>
