<!DOCTYPE html>
<!--
Design by:
——————————

    ALEXANDER GRIFFIOEN
   ✉alexander🐺thenextweb.com
   ✎@oscaralexander
   ✈Amsterdam, NL

Implementation/Development by:
——————————————————

    JULIO FOULQUIÉ            | RONAN O'LEARY            |  JAMES SCOTT      | PABLO ROMÁN       |   GORDAN KONDEV
    ✉julio🐼thenextweb.com    | ✉ronan🚀thenextweb.com   |  ✈Amsterdam, NL   | ✈Amsterdam, NL    |   ✈Amsterdam, NL
    ✎@julioelpoeta            |  ✎@ro_oleary              |
    ✈Montevideo, UY           |  ✈Dublin, IE             |
                              |  ✈Amsterdam, NL          |

-->

<html itemscope itemtype="http://schema.org/" lang="en-us" prefix="fb:http://ogp.me/ns/fb# og:http://ogp.me/ns#">

    <head>
    <title>Brompton Electric review: A tiny folding ebike you&#039;ll take almost everywhere</title>
    <meta charset="utf-8">
    <meta content="text/html; charset=UTF-8" http-equiv="content-type">
    <meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible">
    <meta name="viewport" content="initial-scale=1,maximum-scale=1,user-scalable=no,width=device-width">
    <meta name="referrer" content="unsafe-url">
    <meta name="apple-mobile-web-app-title" content="The Next Web">
    <meta name="msvalidate.01" content="EBA9DC0DD4E376AF9708F73323680AB1">

    <meta itemprop="name" content="Brompton Electric review: A tiny folding ebike you’ll take almost everywhere">
    <meta name="og:description" content="This ebike folds so small, you almost never have to lock it up outside. And when the power is off, it&#039;s light enough to ride just like a normal bike too.">
    <meta property="og:locale" content="en_US">

    <link rel="dns-prefetch" href="//cdn0.tnwcdn.com/">
    <link rel="dns-prefetch" href="//cdn4.tnwcdn.com/">
    <link rel="dns-prefetch" href="//www.googletagmanager.com">
    <link rel="preconnect" href="//cdn0.tnwcdn.com/">
    <link rel="preconnect" href="//cdn4.tnwcdn.com/">
    <link rel="preconnect" href="//www.googletagmanager.com">
    <link rel="manifest" href="/manifest.json">

    <!-- Icons -->
    <link rel="apple-touch-icon" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-57x57.png?v=1600181429" sizes="57x57">
    <link rel="apple-touch-icon" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-60x60.png?v=1600181429" sizes="60x60">
    <link rel="apple-touch-icon" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-72x72.png?v=1600181429" sizes="72x72">
    <link rel="apple-touch-icon" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-76x76.png?v=1600181429" sizes="76x76">
    <link rel="apple-touch-icon" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-114x114.png?v=1600181429" sizes="114x114">
    <link rel="apple-touch-icon" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-120x120.png?v=1600181429" sizes="120x120">
    <link rel="apple-touch-icon" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-144x144.png?v=1600181429" sizes="144x144">
    <link rel="apple-touch-icon" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-152x152.png?v=1600181429" sizes="152x152">
    <link rel="apple-touch-icon" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-180x180.png?v=1600181429" sizes="180x180">
    <link rel="icon" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/favicon-16x16.png?v=1600181429" sizes="16x16" type="image/png">
    <link rel="icon" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/favicon-32x32.png?v=1600181429" sizes="32x32" type="image/png">
    <link rel="icon" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/favicon-96x96.png?v=1600181429" sizes="96x96" type="image/png">
    <link rel="icon" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/favicon-194x194.png?v=1600181429" sizes="194x194" type="image/png">
    <link rel="icon" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/android-chrome-192x192.png?v=1600181429" sizes="192x192" type="image/png">
    <link rel="shortcut icon" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/favicon.png?v=1600181429">
    <meta name="apple-mobile-web-app-title" content="Shift">
    <meta name="application-name" content="Shift">
    <meta name="theme-color" content="#660099">
    <link rel="alternate" type="application/rss+xml" title="The Next Web RSS Feed" href="http://feeds2.feedburner.com/thenextweb">


    <!-- BEGIN TAGS -->
    <!-- Social Provider -->
    <link href="" rel="publisher">
    <meta name="yandex-verification" content="66df89eec58f9170">
    <meta property="fb:app_id" content="378011798897423">
        <meta property="fb:pages" content="106976563522">
        <meta property="fb:pages" content="136548879865026">
        <meta property="fb:pages" content="252857631761065">
        <meta property="fb:pages" content="665773266831844">
        <meta name="twitter:account_id" content="10876852">


    
    
    <script>
    !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"970c370e-66b5-4cc7-ad17-1d370e11bf75","d6c42980-42e9-4537-93f1-f2c3fd326c4a",{});
    window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});

    permutive.addon('web', {"page":{"type":"article","article":{"id":"1340758","title":"Brompton Electric review: A tiny folding ebike you\u2019ll take almost everywhere","description":"Electric bicycles can be the fastest way to get around a city like New York, but they can also be a pain when you\u2019re not actively using the electric components. For one, ebikes typically command large price tags that make them compelling targets for thieves; carrying two heavy duty locks with you everywhere is usually [&hellip;]\n","topic":"","authors":["Napier Lopez"],"categories":["Insider","Shift"],"sections":["Gear"],"keywords":["Electric bicycles","ebikes","Brompton Electric","Brompton"],"modifiedAt":"2021-02-26T21:14:44+00:00","publishedAt":"2021-02-26T21:11:31+00:00","type":"post","companies":[],"profiles":[],"events":[],"sponsored":{"isSponsored":false,"client":null,"campaign":null},"wordlift":["Electric bicycles","ebikes","Brompton Electric","Brompton"],"syndicated":false,"roadblockedAds":false,"shares":{"facebook":0,"twitter":0,"linkedIn":0,"googlePlus":0,"reddit":0},"countComments":0,"countImages":0,"countVideos":0,"lengthBucket":""}}})
    </script>
    <script async src="https://cdn.permutive.com/970c370e-66b5-4cc7-ad17-1d370e11bf75-web.js"></script>

        <!-- Tag Realm: Article -->
    <meta name="author" content="Napier Lopez">
        <meta name="original-source" content="https://thenextweb.com/shift/2021/02/26/brompton-electric-review/" />
    <link rel="canonical" href="https://thenextweb.com/shift/2021/02/26/brompton-electric-review/" />
        <link rel="amphtml" href="https://thenextweb.com/shift/2021/02/26/brompton-electric-review/amp/">
    <meta property="og:type" content="article" />
    <meta property="og:title" content="Brompton Electric review: A tiny folding ebike you’ll take almost everywhere" />
    <meta property="og:description" content="This ebike folds so small, you almost never have to lock it up outside. And when the power is off, it&#039;s light enough to ride just like a normal bike too." />
    <meta property="og:url" content="https://thenextweb.com/shift/2021/02/26/brompton-electric-review/" />
    <meta property="og:site_name" content="Shift | The Next Web" />
    <meta property="og:updated_time" content="2021-02-26T21:14:44+00:00">
    <meta property="article:publisher" content="https://www.facebook.com/thenextweb" />
    <meta property="article:author" content="https://www.facebook.com/thenextweb" />
    <meta property="article:published_time" content="2021-02-26T21:11:31+00:00">
    <meta property="article:modified_time" content="2021-02-26T21:14:44+00:00">
    <meta name="twitter:title" content="Brompton Electric review: A tiny folding ebike you’ll take almost everywhere" />
    <meta name="twitter:description" content="This ebike folds so small, you almost never have to lock it up outside. And when the power is off, it&#039;s light enough to ride just like a normal bike too." />
    <meta name="twitter:site" content="@thenextweb" />
    <meta name="twitter:creator" content="@thenextweb" />
    <meta name="twitter:card" content="summary_large_image">

            
                    
                        <meta property="og:image" content="https://img-cdn.tnwcdn.com/image/shift?filter_last=1&fit=1280%2C640&url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2021%2F02%2FBrompton-Electric-3-of-7.jpg&signature=180059aada776156b0d554a6bdcc9d1d">
            <meta property="og:image:secure_url" content="https://img-cdn.tnwcdn.com/image/shift?filter_last=1&fit=1280%2C640&url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2021%2F02%2FBrompton-Electric-3-of-7.jpg&signature=180059aada776156b0d554a6bdcc9d1d">
            <meta property="twitter:image" content="https://img-cdn.tnwcdn.com/image/shift?filter_last=1&fit=1280%2C640&url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2021%2F02%2FBrompton-Electric-3-of-7.jpg&signature=180059aada776156b0d554a6bdcc9d1d">
                <meta property="og:image:width" content="1280" />
        <meta property="og:image:height" content="640" />
    
    
    
        <!-- JSON-LD breadcrumbs -->
        <script type="application/ld+json">{"@context":"http:\/\/schema.org","@id":"#Breadcrumb","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/thenextweb.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/thenextweb.com\/shift\/","name":"Shift"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/thenextweb.com\/shift\/2021\/02\/26\/brompton-electric-review\/","name":"Brompton Electric review: A tiny folding ebike you\u2019ll take almost everywhere"}}]}</script>
        <!-- JSON-LD schema -->
        <script type="application/ld+json">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</script>
            <!-- END TAGS -->

    <script src="//cdn0.tnwcdn.com/sub-brand/assets/js/lib/modernizr-custom.js"></script>
    <link href="//cdn0.tnwcdn.com/sub-brand//css/genesis.css?id=0baa6df01903ef263627" rel="stylesheet" type="text/css" >
    <link href="//cdn0.tnwcdn.com/sub-brand//css/style.css?id=202e9200ca7c7a170594" rel="stylesheet" type="text/css" >

    <!-- DataLayer -->
    <script type="text/javascript">
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        window.dataLayer = window.dataLayer || [];
    </script>
    <!-- TODO -->
        <script type="text/javascript">
        dataLayer.push({"page":[{"id":1340758,"url":"https:\/\/thenextweb.com\/shift\/2021\/02\/26\/brompton-electric-review\/","words":2544,"time":"9:11 pm","column":0,"fyi":0,"author":"Napier Lopez","date":"2021-02-26","date_published":"2021-02-26 21-11","date_published_week":"2021-08","type":"Article","post-status":"publish","videos":0,"tags":[],"categories":["Insider","Shift"],"sections":["Gear"],"companies":[],"profiles":[],"events":[],"topics":[],"wordlift":["Electric bicycles","ebikes","Brompton Electric","Brompton"],"comments":"0","social_title":"Brompton Electric review: A tiny folding ebike you&#8217;ll take almost everywhere","shares":{"fb":0,"tw":0,"li":0,"go":0,"re":0},"ads":{"roadblocked":0,"sponsor":"","sponsoredCategory":"shift","sponsored":false,"client":null,"campaign_name":null,"product_type":null}}]});
    </script>
    
    
        <script type="text/javascript">var msTag = {"site":"tnw","page":"article","data":{"category":"shift","isSponsoredCategory":"Yes","sponsorName":"","postId":1340758,"isSponsoredPost":"No","nsc":false}};</script>
                <script src="//massariuscdn.com/pubs/tnw/tnw_hb_setup.js"></script>

    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MHDDSC');</script>
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MHDDSC" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

    <!-- Clarity tracking code for https://thenextweb.com/ -->
    <script>
        (function(c,l,a,r,i,t,y){
            c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
            t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i;
            y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);
        })(window, document, "clarity", "script", "54nxd1guwp");
    </script>

        <!-- If a pixel embed code is provided for this subbrand, output -->
        
</head>
    <body class="p-channel p-channel--shift" data-modules="post|stream">
        <nav class="c-nav is-fixed is-visible" id="nav">
    <div class="c-nav-mobile">
        
        <div class="c-nav-mobile-wrapper">
            <div class="c-nav-mobile-property">
                <h6>TNW News</h6>
                <ul>
                    <li><a href="https://thenextweb.com/latest">Latest</a></li>
                    <li><a href="https://thenextweb.com/hardfork" >Hard Fork</a></li>
                    <li><a href="https://thenextweb.com/plugged" >Plugged</a></li>
                    <li><a href="https://thenextweb.com/readme" >Read
                            Me</a></li>
                    <li><a href="https://thenextweb.com/growth-quarters" >Growth Quarters</a></li>
                    <li><a href="https://thenextweb.com/shift"  class="is-active"
                            >Shift</a></li>
                    <li><a href="https://thenextweb.com/neural" >Neural</a></li>

                </ul>
            </div>
            <div class="c-nav-mobile-tnw">
                <h6>More TNW</h6>
                <ul class="c-nav-tnw-properties">
                    <li><a href="https://thenextweb.com/">News</a></li>
                    <li><a href="https://thenextweb.com/conference">Events</a>
                        <ul class="c-navMobile__subMenu">
                            <li class="c-navMobile__subMenuItem">
                                <a class="c-navMobile__subMenuLink evnts" data-event-action="Navigation" data-event-category="TNW Conference 2020" href="https://thenextweb.com/conference">- TNW2020</a>
                            </li>
                            <li class="c-navMobile__subMenuItem">
                                <a class="c-navMobile__subMenuLink evnts" data-event-action="Navigation" data-event-category="Couch Conferences" href="https://thenextweb.com/events">- Couch Conferences</a>
                            </li>
                        </ul>
                    </li>
                    <li><a href="https://thenextweb.com/x">Enterprise</a></li>
                    <li><a href="https://index.co/">Intelligence</a></li>
                    <li><a href="https://answers.thenextweb.com/">Answers</a></li>
                    <li><a href="https://tq.co/">Spaces</a></li>
                </ul>
                <h6>About TNW</h6>
                <ul class="c-nav-tnw-company">
                    <li><a href="https://thenextweb.com/about">About</a></li>
                    <li><a href="https://thenextweb.com/advertise">Advertise</a></li>
                    <li><a href="https://thenextweb.homerun.co/">Jobs</a></li>
                    <li><a href="https://thenextweb.com/contact">Contact</a></li>
                </ul>
            </div>

        </div>


    </div>
    <a class="c-nav-logo" href="/">
        <svg>
            <use xlink:href="/sub-brand/assets/img/icons.svg#tnw"></use>
        </svg>
    </a>
    <a class="c-nav-logoChannel" href="/shift">
        <svg preserveAspectRatio="xMinYMin meet" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 99 24"><path d="M24.39528,4.38031A4.74953,4.74953,0,0,1,25.18188,7.13q0,.315-.05471.86183H17.75369a1.65851,1.65851,0,0,0-.896-1.72366,6.5737,6.5737,0,0,0-2.97538-.51984,5.56211,5.56211,0,0,0-3.32422.7524,1.51219,1.51219,0,0,0-.67031,1.24487.87486.87486,0,0,0,.48564.80711,4.60316,4.60316,0,0,0,1.52531.42408l6.63474.77975q5.82765.67032,5.82763,5.13a7.94364,7.94364,0,0,1-.61558,2.92065,6.05078,6.05078,0,0,1-1.95624,2.59235,10.0413,10.0413,0,0,1-3.7346,1.6963,29.12963,29.12963,0,0,1-6.66211.57456,34.62624,34.62624,0,0,1-3.72777-.17784,16.7567,16.7567,0,0,1-3.02325-.60192A7.36127,7.36127,0,0,1,2.32962,20.7825a4.75969,4.75969,0,0,1-1.42955-1.751,5.6201,5.6201,0,0,1-.51984-2.48973,9.53982,9.53982,0,0,1,.08208-1.20382H7.86314a2.09828,2.09828,0,0,0,.88236,2.223,7.03,7.03,0,0,0,3.26265.56772,6.97486,6.97486,0,0,0,3.844-.75239,1.65521,1.65521,0,0,0,.725-1.34064,1.15,1.15,0,0,0-.60191-1.05335,4.63811,4.63811,0,0,0-1.77838-.49247l-5.82764-.725q-5.99178-.725-5.99179-5.02052a6.54291,6.54291,0,0,1,.57456-2.61286A6.42992,6.42992,0,0,1,4.60733,3.84679,9.27318,9.27318,0,0,1,8.30774,1.97264a23.87381,23.87381,0,0,1,6.19014-.64294,27.99077,27.99077,0,0,1,4.28865.29411,13.21741,13.21741,0,0,1,3.35158.95074A5.24129,5.24129,0,0,1,24.39528,4.38031ZM45.93428,2,44.53893,9.27771H34.279L35.688,2H29.24481L25.346,22h6.44322l1.51848-7.67441L43.554,14.29823,52.3775,2Zm-3.8851,20h6.44324l1.49609-7.70177H43.554Zm15.90013,0,1.31328-6.68945h13.119L73.2708,10.591H60.16545L51.50609,22ZM77.01909,2l-.95761,5.08893h7.565L80.74,22h6.4569l2.8729-14.91107h7.565L98.61977,2ZM53.71454,10.591h6.45091l.69768-3.58412h13.762L75.569,2H55.3775Z" fill="#fff"/></svg>
    </a>
    <div class="c-nav-tnw">
        <ul class="c-nav-tnw-properties">
            <li><a href="https://thenextweb.com/">News</a></li>
            <li><a href="https://thenextweb.com/conference">Events <span class="ev_carat"> ▾</span></a>
                <ul class="nav-tnw-dropdown-menu">

                    <li class="c-navMobile__subMenuItem">
                        <a class="c-navMobile__subMenuLink evnts" data-event-action="Navigation" data-event-category="TNW Conference 2020" href="https://thenextweb.com/conference">TNW2020</a>
                    </li>

                    <li class="c-navMobile__subMenuItem">
                        <a class="c-navMobile__subMenuLink evnts" data-event-action="Navigation" data-event-category="Couch Conferences" href="https://thenextweb.com/events">Couch Conferences</a>
                    </li>
                </ul>

            </li>

            <li><a href="https://index.co/">Business <span class="ev_carat"> ▾</span></a>
                <ul class="nav-tnw-dropdown-menu-business">
                    <li class="c-navMobile__subMenuItem">
                        <a class="c-navMobile__subMenuLink evnts" data-event-action="Navigation"
                            data-event-category="Index" data-event-label="" href="https://index.co/">Index</a>
                    </li>
                    <li class="c-navMobile__subMenuItem">
                        <a class="c-navMobile__subMenuLink evnts" data-event-action="Navigation"
                            data-event-category="TNW Programs" data-event-label="" href="https://thenextweb.com/programs">Programs</a>
                    </li>
                </ul>
            </li>
            <li><a href="https://answers.thenextweb.com/">AMAs</a></li>
            <li><a href="https://tq.co/">Spaces</a></li>
        </ul>
        <ul class="c-nav-tnw-company">
            <li><a href="https://thenextweb.com/about">About</a></li>
            <li><a href="https://thenextweb.com/advertise">Advertise</a></li>
            <li><a href="https://thenextweb.homerun.co/">Jobs</a></li>
            <li><a href="https://thenextweb.com/contact">Contact</a></li>
        </ul>
    </div>

    <div class="c-nav-property">
        <ul class="c-nav-menu">
            <li><a href="https://thenextweb.com/latest">Latest</a></li>
            <li><a href="https://thenextweb.com/hardfork" >HardFork</a></li>
            <li><a href="https://thenextweb.com/plugged" >Plugged</a></li>
            <li><a href="https://thenextweb.com/readme" >ReadMe</a></li>
            <li><a href="https://thenextweb.com/growth-quarters" >Growth Quarters</a></li>
            <li><a href="https://thenextweb.com/shift"  class="is-active" >Shift</a></li>
            <li><a href="https://thenextweb.com/neural" >Neural</a></li>
        </ul>

                <!--  -->

        <ul class="c-nav-icons">
            <li class="cookieConsent">
                <a href="#"><svg>
                        <use xlink:href="/sub-brand/assets/img/icons.svg#cookie"></use>
                    </svg></a>
                <div class="cookieConsent-popOut">
                    <header>
                        <h2>Have a cookie</h2>
                    </header>
                    <main>
                        <p>
                            TNW uses cookies to personalize content and ads to
                            make our site easier for you to use.
                            We do also share that information with third parties for
                            advertising &amp; analytics.
                        </p>
                    </main>
                    <footer>
                        <button class="button button--small" onclick="TNWCookieConsent.accept();"
                            data-event-category="Top" data-event-action="Cookies" data-event-label="OK"
                            data-event-non-interaction="true">Got it!</button>
                        <span>
                            or <a href="/privacy-policy/" data-event-category="Top" data-event-action="Cookies"
                                data-event-label="More information" data-event-non-interaction="true">More info</a>
                        </span>
                    </footer>
                </div>
            </li>
            <li class="c-nav-icons-toggleMenu">
                <a class="c-nav-toggleMenu" href="#" id="navToggleMenu">
                    <div></div>
                    <div></div>
                    <div></div>
                </a>
            </li>
        </ul>
        

    </div>

        <a href="https://thenextweb.com/events/t500" data-event-category="Top" data-event-action="Announcement bar" data-event-label="Calling young digital talent in the Netherlands – Be recognized in the T500 →" target="_blank"  rel="noopener">
	<div class="c-nav-message c-nav-message-answers" style="pointer-events:none;">
			Calling young digital talent in the Netherlands – Be recognized in the T500 →
	</div>
</a>
    
</nav>        <div class="app
                app--withPromo
        ">
            <div class="app-main">
                <div class="p-channel-banner">
    <div class="u-wrapper">
                <a class="p-channel-banner-logo" href="/shift">
            <svg preserveAspectRatio="xMinYMin meet" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 99 24"><path d="M24.39528,4.38031A4.74953,4.74953,0,0,1,25.18188,7.13q0,.315-.05471.86183H17.75369a1.65851,1.65851,0,0,0-.896-1.72366,6.5737,6.5737,0,0,0-2.97538-.51984,5.56211,5.56211,0,0,0-3.32422.7524,1.51219,1.51219,0,0,0-.67031,1.24487.87486.87486,0,0,0,.48564.80711,4.60316,4.60316,0,0,0,1.52531.42408l6.63474.77975q5.82765.67032,5.82763,5.13a7.94364,7.94364,0,0,1-.61558,2.92065,6.05078,6.05078,0,0,1-1.95624,2.59235,10.0413,10.0413,0,0,1-3.7346,1.6963,29.12963,29.12963,0,0,1-6.66211.57456,34.62624,34.62624,0,0,1-3.72777-.17784,16.7567,16.7567,0,0,1-3.02325-.60192A7.36127,7.36127,0,0,1,2.32962,20.7825a4.75969,4.75969,0,0,1-1.42955-1.751,5.6201,5.6201,0,0,1-.51984-2.48973,9.53982,9.53982,0,0,1,.08208-1.20382H7.86314a2.09828,2.09828,0,0,0,.88236,2.223,7.03,7.03,0,0,0,3.26265.56772,6.97486,6.97486,0,0,0,3.844-.75239,1.65521,1.65521,0,0,0,.725-1.34064,1.15,1.15,0,0,0-.60191-1.05335,4.63811,4.63811,0,0,0-1.77838-.49247l-5.82764-.725q-5.99178-.725-5.99179-5.02052a6.54291,6.54291,0,0,1,.57456-2.61286A6.42992,6.42992,0,0,1,4.60733,3.84679,9.27318,9.27318,0,0,1,8.30774,1.97264a23.87381,23.87381,0,0,1,6.19014-.64294,27.99077,27.99077,0,0,1,4.28865.29411,13.21741,13.21741,0,0,1,3.35158.95074A5.24129,5.24129,0,0,1,24.39528,4.38031ZM45.93428,2,44.53893,9.27771H34.279L35.688,2H29.24481L25.346,22h6.44322l1.51848-7.67441L43.554,14.29823,52.3775,2Zm-3.8851,20h6.44324l1.49609-7.70177H43.554Zm15.90013,0,1.31328-6.68945h13.119L73.2708,10.591H60.16545L51.50609,22ZM77.01909,2l-.95761,5.08893h7.565L80.74,22h6.4569l2.8729-14.91107h7.565L98.61977,2ZM53.71454,10.591h6.45091l.69768-3.58412h13.762L75.569,2H55.3775Z" fill="#fff"/></svg>
        </a>
                <div class="p-channel-banner-partner">
        <p>Powered by</p>
        <a class="p-channel-banner-partner-link" data-event-category="Channel" data-event-action= "shift" data-event-label="Header Logo  - shift " href="https://apiservices.krxd.net/click_tracker/track?kxconfid=tr66bwuim&kxcampaignid=pcid_3450_41261_85609_351305_p_nl_1local_pp_dp&clk=https%3a%2f%2fwww.polestar.com%2fnl%2fpolestar-and-shift?utm_medium=pp&utm_source=dp&utm_campaign=pcid_3450_41261_85609_351305_p_nl_1local_pp_dp&utm_content=ad" target="_blank" rel="noopener"><img alt="Polestar" class="p-channel-banner-partner-logo shift-partner" src="/sub-brand/assets/channels/shift/Polestar_wordmark_neg.png" style="margin-left: -15px;"></a>
    </div>
    </div>
   

        <div class="u-wrapper">
        <p class="p-channel-banner-tagline">Driving the future of sustainable mobility</p>
    </div>
        
</div>
<div class="c-stream" id="stream">
    <article class="c-post js-post" data-post="1340758" data-index="1">

        <div class="u-wrapper">
                <div class="ad">
            <div class='ad-unit ad-unit--billboard' id='TNW_ROS_HEADER_1340758' data-ad='TNW_ROS_HEADER' ></div>
        </div>
                <header class="c-post-header">
                            <ul class="c-tags c-tags--centered">
                                        <li class="c-tags-tag p-channel-tag"><a href="https://thenextweb.com/section/gear/" target="_blank">Gear</a></li>
                                        <li class="c-tags-tag p-channel-tag"><a href="https://thenextweb.com/vocabulary/electric-bicycles/" target="_blank">Electric bicycles</a></li>
                                        <li class="c-tags-tag p-channel-tag"><a href="https://thenextweb.com/vocabulary/ebikes/" target="_blank">ebikes</a></li>
                                        <li class="c-tags-tag p-channel-tag"><a href="https://thenextweb.com/vocabulary/brompton-electric/" target="_blank">Brompton Electric</a></li>
                                        <li class="c-tags-tag p-channel-tag"><a href="https://thenextweb.com/vocabulary/brompton/" target="_blank">Brompton</a></li>
                                    </ul>
                        <h1>Brompton Electric review: A tiny folding ebike you’ll take almost everywhere</h1>
                            <p class="c-post-subtitle">It&#039;s so small, I never had to lock it outside</p>
                        <div class="u-hideFrom-m">
                <ul class="c-shareIcons">
    <li><a class="c-shareIcons-icon c-shareIcons-icon--facebook" data-share-medium="facebook" data-share-title="Brompton Electric review: A tiny folding ebike you’ll take almost everywhere" data-share-url="https://tnw.to/vzjVM" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#facebook"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--twitter" data-share-medium="twitter" data-share-title="Brompton Electric review: A tiny folding ebike you’ll take almost everywhere" data-share-url="https://tnw.to/FsWAV" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#twitter"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--linkedin" data-share-medium="linkedin" data-share-title="Brompton Electric review: A tiny folding ebike you’ll take almost everywhere" data-share-url="" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#linkedin"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--flipboard" data-share-medium="flipboard" data-share-title="Brompton Electric review: A tiny folding ebike you’ll take almost everywhere" data-share-url="https://tnw.to/vzjVM" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#flipboard"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--mail" data-share-medium="mail" data-share-title="Brompton Electric review: A tiny folding ebike you’ll take almost everywhere" data-share-url="" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#mail"></use></svg></a></li>
</ul>
            </div>
        </header>
        <div class="c-split">
            <main class="c-split-main">
                <div class="u-wrapper-bleed">
                                        <div class="c-post-image"
                        >
                            <img alt="Brompton Electric (3 of 7)" data-lazy data-src="https://img-cdn.tnwcdn.com/image?fit=1280%2C720&amp;url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2021%2F02%2FBrompton-Electric-3-of-7.jpg&amp;signature=1bdd77725319deabc26b8aab523ce4be">
                                                </div>
                                </div>

                
                                    <div class="ad c-post-ad c-post-ad--top">
                        <div class='ad-unit ad-unit' data-ad='TNW_ROS_TOP' id='TNW_ROS_TOP_1340758' ></div>
                    </div>
                                
                <div class="c-post-split">
                    <aside class="c-post-split-meta js-tnwSticky" data-sticky>
                                            <div class="c-post-author">
    <a href="https://thenextweb.com/author/napierlopez" target="_blank" rel="noopener"><img alt="Napier Lopez" class="c-post-author-avatar" data-lazy data-src="https://img-cdn.tnwcdn.com/image/duotone?fit=240%2C240&amp;gradient=%23101820-%23D3BC8D&amp;url=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2F033340f2929dfa4139ef4e24682784db%3Fs%3D240&amp;signature=fa92864a77b1fb7990cc2a3fe3abd097"></a>
    <h6>Story by</h6>
    <h5><a href="https://thenextweb.com/author/napierlopez" target="_blank" rel="noopener">Napier Lopez</a></h5>
</div>                                            <div class="c-post-split-sticky js-tnwSticky-content">
                            <ul class="c-post-engage">
        <li>
        <div class="c-post-engage-shares">
            <div class="c-post-engage-shares-number">
                73            </div>
            <div class="c-post-engage-shares-label">Shares</div>
        </div>
    </li>
    <!--
    <li>
        <a class="c-post-engage-comments" data-comments-show href="#comments-1340758">
            <svg><use xlink:href="/sub-brand/assets/img/comments.svg#comments"></use></svg>
            <span data-comments-count></span>
        </a>
    </li>
    -->
            <li><a class="c-post-engage-share c-post-engage-share--facebook" data-event-category="Article" data-event-action="Share" data-event-label="Facebook" data-share-medium="facebook" data-share-title="Brompton Electric review: A tiny folding ebike you’ll take almost everywhere" data-share-url="https://tnw.to/vzjVM" href="#" title="Share on Facebook"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#facebook"></use></svg></a></li>
                <li><a class="c-post-engage-share c-post-engage-share--twitter" data-event-category="Article" data-event-action="Share" data-event-label="Twitter" data-share-medium="twitter" data-share-title="Brompton Electric review: A tiny folding ebike you’ll take almost everywhere" data-share-url="https://tnw.to/vzjVM" href="#" title="Share on Twitter"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#twitter"></use></svg></a></li>
                <li><a class="c-post-engage-share c-post-engage-share--linkedin" data-event-category="Article" data-event-action="Share" data-event-label="Linkedin" data-share-medium="linkedin" data-share-title="Brompton Electric review: A tiny folding ebike you’ll take almost everywhere" data-share-url="https://tnw.to/vzjVM" href="#"  title="Share on LinkedIn"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#linkedin"></use></svg></a></li>
        
    <li><a class="c-post-engage-share c-post-engage-share--flipboard" data-event-category="Article" data-event-action="Share" data-event-label="Flipboard" data-share-medium="flipboard" data-share-title="Brompton Electric review: A tiny folding ebike you’ll take almost everywhere" data-share-url="https://tnw.to/vzjVM" href="#" title="Share on Flipboard"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#flipboard"></use></svg></a></li>
        
    <li><a class="c-post-engage-share c-post-engage-share--mail" data-event-category="Article" data-event-action="Share" data-event-label="Mail" data-share-medium="mail" data-share-title="Brompton Electric review: A tiny folding ebike you’ll take almost everywhere" data-share-url="" href="#" title="Share via email"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#mail"></use></svg></a></li>
        
</ul>
                        </div>
                    </aside>
                    
                    <div class="c-post-split-body">
                                                
                        <div class="c-post-cta u-m-1">
        <h5 class="u-m-1" style='text-align: center'>Polestar accelerates the shift to sustainable
            mobility, by making electric driving irresistible.</h5>
        <div class="p-channel-subscribe-email">
            <a class='button button--light'
                href="https://www.polestar.com/nl/polestar-and-shift?utm_medium=pp&utm_source=dp&utm_campaign=pcid_3450_41261_85609_351306_p_nl_1local_pp_dp&utm_content=ad"
                data-event-category="Channel" data-event-action="shift" data-event-label="CTA -  - Sidebar"
                target="_blank">FIND OUT HOW</a>
        </div>
    </div>




                        
                        <div class="c-post-readMore">
                            <div class="c-formatted c-post-content">
                                <p>Electric bicycles can be the fastest way to get around a city like New York, but they can also be a pain when you’re not actively using the electric components.</p>
<p>For one, ebikes typically command large price tags that make them compelling targets for thieves; carrying two heavy duty locks with you everywhere is usually a minimum.</p>
<p>For another, they tend to weigh 50-70 pounds, making them a pain to manuever while <em>not</em> riding them. God forbid you need to carry your bike up a fifth floor walkup, or that your bike breaks down and you need to take it on the subway. And good luck going up mild inclines if your battery runs out.</p>
<p>That extra weight often makes storage in an apartment inconvenient too, as you’re unlikely to want to hang one on a wall or vertical bike rack. For all the conveniences of ebikes, they rarely come without significant caveats.</p>
<p>I say all this not to disparage ebikes, which I think are essential for the future of green transportation in cities. But rather, it’s to highlight just how awesome the <span id="urn:local-text-annotation-qh04e6mcn3zmedk2o0meicru0v1vn8x0" class="textannotation disambiguated wl-thing" itemid="http://data.thenextweb.com/tnw/entity/brompton_electric"><a href="https://us.brompton.com/bikes/brompton-electric" target="_blank" rel="nofollow noopener">Brompton Electric</a></span> is. Able to fold down so small you can bring it almost anywhere, it has all the fun and power of a typical ebike, with none of the above issues.</p>
<p><figure class="post-image post-mediaBleed aligncenter"><img class="aligncenter size-full wp-image-1340760 lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" width="1640" height="924" sizes="(max-width: 1640px) 100vw, 1640px" data-src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/02/Brompton-Electric-1-of-7.jpg" data-lazy="true" data-srcset="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/02/Brompton-Electric-1-of-7.jpg 1640w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/02/Brompton-Electric-1-of-7-280x158.jpg 280w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/02/Brompton-Electric-1-of-7-479x270.jpg 479w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/02/Brompton-Electric-1-of-7-240x135.jpg 240w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/02/Brompton-Electric-1-of-7-796x448.jpg 796w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/02/Brompton-Electric-1-of-7-1592x897.jpg 1592w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/02/Brompton-Electric-1-of-7-1200x675.jpg 1200w"></figure></p>
<p>It’s very pricey, starting at $3499, but it’s hard to put a price on some of the conveniences and peace of mind it affords you.</p>
<p>I’ve ridden several folding bikes before, but none that fold down nearly as compact. This is thanks to 16″ tires (most folding bikes use 20″ tires) a clever three-part frame (most folding bikes just have a frame split down the middle), and an easily-removable cargo bag which contains the battery. The Brompton Electric is just 22.2″ x 23″ x 10.6″ (565 x 585 x 270mm) when folded. That’s just a little wider than an overstuffed carryon bag, and visually the footprint is a even smaller.</p>
<p>Here’s how the fold works:</p>
<iframe width="500" height="281" src="https://www.youtube.com/embed/j7MHnTb-ZOo?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
<p>Because the battery bag is meant to be removed when bringing the bike indoors, the 6-speed option I reviewed weighs just 32 lbs, less than the superlight <a href="https://thenextweb.com/shift/2020/12/14/review-specializeds-turbo-vado-sl-is-so-light-youll-almost-forget-its-an-ebike/">Specialized Turbo Vado SL</a> I reviewed a few months ago. Granted, the battery bag adds another ~7 lbs, but you hardly feel it as the bag is meant to be strapped around your shoulder when not riding the bike. Even the combined weight is less than the vast majority of ebikes on the market, and the two-speed option shaves off another couple of pounds.</p>
<p>By comparison typical electric folding bikes tend to hover around 35″ x 28″ x 17″ and 50-60 lbs, let alone some popular fat-tire models. Moreover, Brompton’s folding mechanism has been largely unchanged since the bikes were introduced in the 70s; the company built its reputation on the compactness and durability of its fold.</p>
<p>On paper, the Brompton Electric’s folded size may not seem like <em>that</em> much of a big deal, but it made a dramatic impact on my riding (and peace of mind). It’s small enough that I opt to always keep it in my small apartment rather than the storage room where the rest of my review bikes are. Moreover, in two months and hundreds of miles of riding three or four days a week, I’ve never <em>had</em> to lock up the bike. The only time I did lock it up was just to test where I’d fit the U-lock if I had to (some tips <a href="https://www.youtube.com/watch?v=JnFZoV1Eph0" target="_blank" rel="nofollow noopener">in this video</a>).</p>
<figure class="post-image post-mediaBleed aligncenter"><img class=" wp-image-1340764 lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" width="1092" height="1092" sizes="(max-width: 1092px) 100vw, 1092px" data-src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/02/Brompton-Electric-5-of-7.jpg" data-lazy="true" data-srcset="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/02/Brompton-Electric-5-of-7.jpg 1640w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/02/Brompton-Electric-5-of-7-96x96.jpg 96w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/02/Brompton-Electric-5-of-7-210x210.jpg 210w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/02/Brompton-Electric-5-of-7-270x270.jpg 270w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/02/Brompton-Electric-5-of-7-135x135.jpg 135w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/02/Brompton-Electric-5-of-7-796x796.jpg 796w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/02/Brompton-Electric-5-of-7-1592x1592.jpg 1592w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/02/Brompton-Electric-5-of-7-192x192.jpg 192w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/02/Brompton-Electric-5-of-7-1472x1472.jpg 1472w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/02/Brompton-Electric-5-of-7-1104x1104.jpg 1104w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/02/Brompton-Electric-5-of-7-912x912.jpg 912w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/02/Brompton-Electric-5-of-7-550x550.jpg 550w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/02/Brompton-Electric-5-of-7-470x470.jpg 470w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/02/Brompton-Electric-5-of-7-1200x1200.jpg 1200w"><figcaption><a href="#" data-url="https://twitter.com/intent/tweet?url=https%3A%2F%2Fthenextweb.com%2Fshift%2F2021%2F02%2F26%2Fbrompton-electric-review%2F&via=thenextweb&related=thenextweb&text=Check out this picture on: You can pull the Brompton electric by the handlebar on the bag, or unfold the bike’s handlebars." data-title="Share You can pull the Brompton electric by the handlebar on the bag, or unfold the bike’s handlebars. on Twitter" data-width="685" data-height="500" class="post-image-share popitup" title="Share You can pull the Brompton electric by the handlebar on the bag, or unfold the bike’s handlebars. on Twitter"><i class="icon icon--inline icon--twitter--dark"></i></a>You can pull the Brompton electric by the handlebar on the bag, or unfold the bike’s handlebars.</figcaption></figure>
<p>To give you an idea, here are some of the places I’ve taken the bike indoors:</p>
<ul>
<li>For groceries, the most common scenario. While the bike can actually roll on wheels attached to the fenders (more on this later), I preferred to simply stick the bike in the shopping cart.</li>
<li>To get several Covid-19 tests</li>
<li>To go to the doctor for a physical</li>
<li>When grabbing a coffee or food for pickup</li>
<li>Going on essential shopping trips</li>
<li>On the subway and in cabs</li>
<li>For regular visits to my mom in the hospital</li>
</ul>
<p>That last one is particularly important, and it made me appreciate the Brompton Electric in a more meaningful way than any other product, let alone ebike, that I’ve tested.</p>
<p>Shortly after I before I began reviewing the Brompton Electric, my mom was admitted to the hospital for what turned out to be cancer; she is still at the hospital as of publishing this review.</p>
<p>I’d spent almost all of the coronavirus pandemic minimizing trips outside my neighborhood and avoiding public transportation at all costs; I’ve been lucky enough to not be infected so far. But suddenly I had to visit my mom multiple times a week, spending several hours a day at the hospital.</p>
<p>That’s too often and too long to be comfortable locking up any of the other ebikes I’ve tested outside. Even the other folding bikes I’ve tested would simply be too big to bring into the hospital.</p>
<p>But no one ever batted an eye when I rolled in the Brompton, other than to occasionally ask what it was. Being able to ride the bike to and from the hospital 10 miles away helped minimize my exposure to the virus, and by extension that of others around me. And on the days when I was too tired or was met with a sudden rain, I could just stick it in a cab or bring it with me on the subway.</p>
<p>The personal impact of the Brompton during my review period creates an obvious bias, but that doesn’t make my experiences any less true. It’s a kind of peace of mind you just can’t get with almost any other ebike — other folders included.</p>
<p><figure class="post-image post-mediaBleed aligncenter"><img class="aligncenter size-full wp-image-1340766 lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" width="1640" height="924" sizes="(max-width: 1640px) 100vw, 1640px" data-src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/02/Brompton-Electric-7-of-7.jpg" data-lazy="true" data-srcset="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/02/Brompton-Electric-7-of-7.jpg 1640w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/02/Brompton-Electric-7-of-7-280x158.jpg 280w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/02/Brompton-Electric-7-of-7-479x270.jpg 479w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/02/Brompton-Electric-7-of-7-240x135.jpg 240w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/02/Brompton-Electric-7-of-7-796x448.jpg 796w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/02/Brompton-Electric-7-of-7-1592x897.jpg 1592w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/02/Brompton-Electric-7-of-7-1200x675.jpg 1200w"></figure></p>
<p>I’ve spent a lot of time talking about the bike’s compact size because that really is its primary selling point. But of course, that wouldn’t matter much if the bike sucked otherwise. Thankfully the Brompton Electric also happens to be joy to ride.</p>
<p>While I had concerns about how the small wheels would fare in city streets, they were unfounded. The little tires handle the poorly kept city streets fine. If anything, the bike is a little more comfortable than some full-size ebikes thanks to the suspension block built into the rear folding mechanism. Meanwhile the Schwalbe Marathon Racer are more durable than most stock tires (and if you get a flat, just pop the bike in a cab!).</p>
<p>The bike’s 3-way folding frame and extra-long seatpost feel just as solid as any normal bike, and the rim brakes have good enough stopping power that I didn’t miss the disk brakes available on most other ebikes. And mind you, I’m 6 feet tall, I’m technically a hair over the Brompton’s stated weight limit of 242lb, and on top of that I regularly load the bike with dozens of pounds of cargo.</p>
<p>Granted, it’s only been two months, but the Brompton Electric feels like it’s truly built to last for decades. I can’t speak to the durability of the electric components, but you can find Bromptons over 10 years old selling for well over a thousand bucks online.</p>
<figure class="post-image post-mediaBleed aligncenter"><img class=" wp-image-1340767 lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" width="1115" height="836" sizes="(max-width: 1115px) 100vw, 1115px" data-src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/02/PXL_20210124_193911976.jpg" data-lazy="true" data-srcset="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/02/PXL_20210124_193911976.jpg 1640w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/02/PXL_20210124_193911976-280x210.jpg 280w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/02/PXL_20210124_193911976-360x270.jpg 360w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/02/PXL_20210124_193911976-180x135.jpg 180w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/02/PXL_20210124_193911976-796x597.jpg 796w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/02/PXL_20210124_193911976-1592x1194.jpg 1592w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/02/PXL_20210124_193911976-368x276.jpg 368w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/02/PXL_20210124_193911976-736x552.jpg 736w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/02/PXL_20210124_193911976-1376x1032.jpg 1376w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/02/PXL_20210124_193911976-1044x783.jpg 1044w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/02/PXL_20210124_193911976-632x474.jpg 632w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/02/PXL_20210124_193911976-536x402.jpg 536w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/02/PXL_20210124_193911976-1200x900.jpg 1200w"><figcaption><a href="#" data-url="https://twitter.com/intent/tweet?url=https%3A%2F%2Fthenextweb.com%2Fshift%2F2021%2F02%2F26%2Fbrompton-electric-review%2F&via=thenextweb&related=thenextweb&text=Check out this picture on: It has enough power for cargo duty." data-title="Share It has enough power for cargo duty. on Twitter" data-width="685" data-height="500" class="post-image-share popitup" title="Share It has enough power for cargo duty. on Twitter"><i class="icon icon--inline icon--twitter--dark"></i></a>It has enough power for cargo duty.</figcaption></figure>
<p>Speaking of cargo, I initially thought having a separate battery bag would be an inconvenience, but I ended up appreciating always having some cargo ability on the Brompton electric. I opted to try the larger ‘City’ bag (unfortunately, a $200-ish addon), which has enough room for a small impromptu grocery trip, especially if you keep an extra bag or two in one of the side pockets. The default smaller bag really only has room for a phone and a couple of other doodads.</p>
<p>The biggest caveat for many potential riders will be the Brompton Electric’s speed: it’s limited to about 16 miles per hour. Most ebikes do at least 20 mph in the States.</p>
<p>I didn’t really mind, especially considering the small battery and minimal weight. It means I can get about 25+ miles mostly riding on level 2 despite my weight (obviously, you’ll get more range as a lighter rider). And the bike is so light that it’s still a joy to ride if the battery runs out (or again, take the lazy route and plop it in a cab). In any case, acceleration is still incredibly zippy, thanks in part to the small wheels, and the torque sensor means the motor nicely matches your pedaling effort. It’s just not the type of ebike you use to challenge motorcycles.</p>
<p>Some other miscellaneous notes:</p>
<ul>
<li>The folding mechanism definitely has a bit of a learning curve, as there are more steps than the usual folding bike, but once you get the hang of it, folding and unfolding takes about 30-50 seconds. It’s also immensely satisfying (and you <em>can</em> do it <a href="https://youtu.be/Z-SRASKLqh8?t=36" target="_blank" rel="nofollow noopener">a lot faster</a> with practice).</li>
<li>Although I haven’t hadn’t had to lock the bike outside so far, there are a few scenarios where you might. Once the pandemic is over, I imagine you won’t be able to bring the bike into a movie theater. You might not want to bring it into a fancy restaurant after a rainstorm either. So you should still have a heavy duty lock.</li>
<li>As a rule of thumb, I’d say it’s probably fine most places you’d be able to bringing a carry on-sized suitcase.</li>
<li>The battery has a USB-A port for charging your phone or whathaveyou.</li>
<li>The 6-speed model I tested involves a combination of a derailleur and internally geared hub — meaning you need use two shifters to go through the full range or gear ratios. This also takes some getting used to.</li>
<li>The built in lights are bright, with a nice beam pattern on the headlight.</li>
<li>There’s no throttle. This is an ebike you have to ride like a bike.</li>
<li>While the bike is small enough to bring on a plane easily, the battery is too big to be allowed on flights. Still, you can ride it in analog mode if you wish.</li>
<li>The power and headlight controls are built into the battery, which means it’s a bit awkward to change these settings while riding. There’s also no screen to provide an odometer or speedometer</li>
<li>Unfortunately, there are currently only two bag sizes compatible with the Brompton Electric’s luggage block. The standard Brompton has far more (and far larger) cargo accessories.</li>
<li>The bike comes with Schwalbe Marathon Racers, which are pretty nice tires, but I would’ve rather seen the more durable Marathon Greenguards or Marathon Plus’ (AKA I’m complaining about the one flat I had during my ride).</li>
<li>I’m a big fan of the electric blue of my review unit, though it also comes in white, black, and a dark blue lacquer.</li>
<li>The bike can be a little awkward to roll around when folded on rough roads as the fender wheels are quite small and lateral balance is a little precarious. There are <a href="https://mygorack.com/" target="_blank" rel="nofollow noopener">third party accessories</a> that can greatly remedy this, but I wish Brompton would address this itself.</li>
<li>There’s no kickstand included, but you can just fold the rear wheel to keep it upright.</li>
<li>Brompton offers a <a href="https://www.quadlockcase.com/" target="_blank" rel="nofollow noopener">Quadlock phone mount</a> which fits in the handlebars and allows the bike to fold normally, although it requires your phone use a special case.</li>
<li>People will ask you a <em>lot</em> of questions about this bike.</li>
</ul>
<figure class="post-image post-mediaBleed aligncenter"><img class="wp-image-1340761 lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" width="1149" height="1149" sizes="(max-width: 1149px) 100vw, 1149px" data-src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/02/Brompton-Electric-2-of-7.jpg" data-lazy="true" data-srcset="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/02/Brompton-Electric-2-of-7.jpg 1640w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/02/Brompton-Electric-2-of-7-96x96.jpg 96w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/02/Brompton-Electric-2-of-7-210x210.jpg 210w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/02/Brompton-Electric-2-of-7-270x270.jpg 270w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/02/Brompton-Electric-2-of-7-135x135.jpg 135w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/02/Brompton-Electric-2-of-7-796x796.jpg 796w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/02/Brompton-Electric-2-of-7-1592x1592.jpg 1592w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/02/Brompton-Electric-2-of-7-192x192.jpg 192w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/02/Brompton-Electric-2-of-7-1472x1472.jpg 1472w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/02/Brompton-Electric-2-of-7-1104x1104.jpg 1104w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/02/Brompton-Electric-2-of-7-912x912.jpg 912w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/02/Brompton-Electric-2-of-7-550x550.jpg 550w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/02/Brompton-Electric-2-of-7-470x470.jpg 470w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/02/Brompton-Electric-2-of-7-1200x1200.jpg 1200w"><figcaption><a href="#" data-url="https://twitter.com/intent/tweet?url=https%3A%2F%2Fthenextweb.com%2Fshift%2F2021%2F02%2F26%2Fbrompton-electric-review%2F&via=thenextweb&related=thenextweb&text=Check out this picture on: It takes a little more effort than a kickstand, but a partway fold helps keep the bike upright when not in use." data-title="Share It takes a little more effort than a kickstand, but a partway fold helps keep the bike upright when not in use. on Twitter" data-width="685" data-height="500" class="post-image-share popitup" title="Share It takes a little more effort than a kickstand, but a partway fold helps keep the bike upright when not in use. on Twitter"><i class="icon icon--inline icon--twitter--dark"></i></a>It takes a little more effort than a kickstand, but a partway fold helps keep the bike upright when not in use.</figcaption></figure>
<p>It’s hard to overstate the impact of the Brompton Electric’s compact fold and featherweight status, epecially for a city dweller.</p>
<p>It’s the difference between having to find somewhere to lock up your bike and then stressing about it the whole time, or arriving at your destination knowing your expensive investment is as safe as can be. It means you’ll take your bike almost everywhere you can, as opposed to having to carefully planning which trips are better for and which are better for other methods of transport.</p>
<p>Yes, the Brompton Electric is expensive enough that you can buy some used cars for the price —especially with upgrades and accessories — but for many city dwellers that isn’t an option (not to mention a car has far higher long-term costs). It may not be the fastest, smoothest, or longest-lasting ebike I’ve reviewed, but it is without a doubt the one I have most enjoyed riding in no small part due to the added peace of mind. If you can afford its hefty price tag, the Brompton Electric is an absolute joy.</p>
<hr>
<p><a href="https://www.polestar.com/nl/polestar-and-shift?utm_medium=pp&amp;utm_source=dp&amp;utm_campaign=pcid_3450_41261_85609_351306_p_nl_1local_pp_dp&amp;utm_content=ad" target="_blank" rel="nofollow noopener"><figure class="post-image post-mediaBleed aligncenter"><img class="wp-image-1308892 aligncenter lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" width="220" height="100" sizes="(max-width: 220px) 100vw, 220px" data-src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/07/Polestar_wordmark_pos.png" data-lazy="true" data-srcset="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/07/Polestar_wordmark_pos.png 3003w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/07/Polestar_wordmark_pos-280x127.png 280w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/07/Polestar_wordmark_pos-540x245.png 540w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/07/Polestar_wordmark_pos-270x123.png 270w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/07/Polestar_wordmark_pos-796x361.png 796w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/07/Polestar_wordmark_pos-1592x723.png 1592w"></figure></a><br><i><span><a href="https://thenextweb.com/shift/">SHIFT</a> is brought to you by Polestar. It’s time to accelerate the shift to sustainable mobility. That is why Polestar combines electric driving with cutting-edge design and thrilling performance.</span></i> <a href="https://www.polestar.com/nl/polestar-and-shift?utm_medium=pp&amp;utm_source=dp&amp;utm_campaign=pcid_3450_41261_85609_351306_p_nl_1local_pp_dp&amp;utm_content=ad" target="_blank" rel="nofollow noopener"><i><span>Find out how</span></i></a><i><span>.</span></i></p>

                                
                                <p class="c-post-pubDate">
                                    Published February 26, 2021 &mdash; 21:11 UTC
                                </p>

                                                            </div>
                                                            <a class="c-post-attribution" href="https://us.brompton.com/bikes/brompton-electric" target="_blank" rel="noopener">
                                    <b>Brompton Electric</b>
                                    on Brompton
                                </a>
                                                        <div class="u-hideFrom-m">
                                <ul class="c-shareIcons">
    <li><a class="c-shareIcons-icon c-shareIcons-icon--facebook" data-share-medium="facebook" data-share-title="Brompton Electric review: A tiny folding ebike you’ll take almost everywhere" data-share-url="https://tnw.to/vzjVM" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#facebook"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--twitter" data-share-medium="twitter" data-share-title="Brompton Electric review: A tiny folding ebike you’ll take almost everywhere" data-share-url="https://tnw.to/FsWAV" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#twitter"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--linkedin" data-share-medium="linkedin" data-share-title="Brompton Electric review: A tiny folding ebike you’ll take almost everywhere" data-share-url="" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#linkedin"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--flipboard" data-share-medium="flipboard" data-share-title="Brompton Electric review: A tiny folding ebike you’ll take almost everywhere" data-share-url="https://tnw.to/vzjVM" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#flipboard"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--mail" data-share-medium="mail" data-share-title="Brompton Electric review: A tiny folding ebike you’ll take almost everywhere" data-share-url="" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#mail"></use></svg></a></li>
</ul>
                            </div>

                            <div class="c-post-authorPubDate">
                                <a href="https://thenextweb.com/author/napierlopez" target="_blank" rel="noopener"><img alt="Napier Lopez" class="c-post-authorPubDate-avatar" data-lazy data-src="https://img-cdn.tnwcdn.com/image/duotone?fit=240%2C240&amp;gradient=%23101820-%23D3BC8D&amp;url=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2F033340f2929dfa4139ef4e24682784db%3Fs%3D240&amp;signature=fa92864a77b1fb7990cc2a3fe3abd097"></a>
                                <div class="c-post-authorPubDate-text">
                                    <h5><a href="https://thenextweb.com/author/napierlopez" target="_blank" rel="noopener">Napier Lopez</a></h5>
                                                                        <p class="c-post-authorPubDate-pubDate">
                                        February 26, 2021 &mdash; 21:11 UTC
                                    </p>
                                </div>
                            </div>
                            
                            
                            

                           
                            
                        </div>
                        <button class="c-post-readMore-button button button--outline" href="#">Read more</button>
                    </div>
                </div>
            </main>
            <aside class="c-split-sidebar js-tnwSticky">
                
                
                <div class="js-tnwSticky-content u-showFrom-l" style="top: 72px;">
                    

                                        <h5 class="u-m-1" style='text-align: center'>Polestar accelerates the shift to sustainable mobility, by making electric driving irresistible.</h5>
                    <div class="p-channel-subscribe-email">
                        <a class='button button--light' data-event-category="Channel" data-event-action= "shift" data-event-label="CTA - Post - Sidebar" href="https://www.polestar.com/nl/polestar-and-shift?utm_medium=pp&utm_source=dp&utm_campaign=pcid_3450_41261_85609_351306_p_nl_1local_pp_dp&utm_content=ad" target="_blank">FIND OUT HOW</a>
                    </div>
                                        
                                        <div class="c-recommended js-recommended u-m-2">
        <h4>Most popular</h4>
                <a class="c-recommended-image" href="https://thenextweb.com/shift/2021/02/24/tesla-owners-love-their-cars-despite-recalls-and-quality-issues-syndication/">
            <img alt="1 copy" src="https://img-cdn.tnwcdn.com/image?fit=600%2C336&amp;url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2021%2F02%2F1-copy-52.jpg&amp;signature=858cfc5c8cfe5ac5340b1c8ed1cad94c">
        </a>
                <div class="c-recommended-text">
            <h5><a class="p-channel-underline" href="https://thenextweb.com/shift/2021/02/24/tesla-owners-love-their-cars-despite-recalls-and-quality-issues-syndication/">Tesla owners still love their cars despite recalls and build quality issues</a></h5>
        </div>
    </div>
                                                                                
                                        
                                    </div>
            </aside>
        </div>
    </div>
    
        <div class="ad c-post-ad c-post-ad--interstitial">
        <div class='ad-unit ad-unit--billboard' data-ad='TNW_ROS_TOP' id='TNW_ROS_TOP_1340758' ></div>
    </div>
    </article>
</div>
            </div>
            <footer class="app-footer footer">
    <div class="u-wrapper">
        <div class="footer-split">
            <div class="footer-split-main">
                <div class="grid grid--collapse">
                    <div class="grid-col-xs-12 grid-col-l-6">
                        <div class="footer-branding">
                            <a href="/"><svg class="footer-branding-logo" preserveAspectRatio="xMidYMid meet" viewBox="0 0 66 16"><use xlink:href="/sub-brand/dist/img/icons.svg#tnw"></use></svg></a>
                            <p class="footer-branding-tagline">The Heart of Tech&trade;</p>
                        </div>
                    </div>
                    <div class="grid-col-xs-6 grid-col-l-3">
                        <div class="footer-block">
                            <h5>More TNW</h5>
                            <ul class="footer-menu">
                                <li><a href="https://thenextweb.com/">News</a></li>
                                <li><a href="https://thenextweb.com/conference">Events</a></li>
                                <li><a href="https://thenextweb.com/x">Enterprise</a></li>
                                <li><a href="https://index.co/">Intelligence</a></li>
                                <li><a href="https://answers.thenextweb.com/">Answers</a></li>
                                <li><a href="https://tq.co/">Spaces</a></li>
                            </ul>
                        </div>
                    </div>
                    <div class="grid-col-xs-6 grid-col-l-3">
                        <div class="footer-block">
                            <h5>About TNW</h5>
                            <ul class="footer-menu">
                                <li><a href="https://thenextweb.com/about">About</a></li>
                                <li><a href="https://thenextweb.com/advertise">Advertise</a></li>
                                <li><a href="https://thenextweb.homerun.co/">Jobs</a></li>
                                <li><a href="https://thenextweb.com/contact">Contact</a></li>
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
            <div class="footer-split-sidebar">
                <div class="footer-block">
                    <form action="https://thenextweb.com/shift/newsletter/subscribe" onsubmit="dataLayer.push( {'event':'email','eventCategory':'Email','eventAction':'Sign up','eventLabel':'Footer','eventNonInteraction':1} )" class="footer-subscribe" method="post" data-ajax>
                        <h5>Stay tuned</h5>
                        <input type="hidden" name="group" value="tnw">
                        <div class="footer-subscribe-success">
                            <p>Thank you!</p>
                        </div>
                        <div class="footer-subscribe-fields">
                            <ul class="footer-subscribe-list">
                                <li>
                                    <input checked id="list_weekly" name="list[weekly]" type="checkbox">
                                    <label for="list_weekly">Weekly</label>
                                </li>
                                <li>
                                    <input id="list_daily" name="list[daily]" type="checkbox">
                                    <label for="list_daily">Daily</label>
                                </li>
                                <li>
                                    <input id="list_breaking" name="list[breaking]" type="checkbox">
                                    <label for="list_breaking">Breaking</label>
                                </li>
                            </ul>
                            <div class="footer-subscribe-email">
                                <div class="form-inputWithIcon">
                                    <input class="form-input form-input--borderless" name="email" placeholder="Email" type="email" required>
                                    <svg><use xlink:href="/sub-brand/assets/img/icons.svg#mail"></use></svg>
                                </div>
                                <button type="submit">OK</button>
                            </div>
                        </div>
                    </form>
                    <ul class="footer-social">
                        <li><a class="button button--icon button--outline button--rounded" href="https://www.facebook.com/thenextweb" target="_blank" rel="noopener"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#facebook"></use></svg></a></li>
                        <li><a class="button button--icon button--outline button--rounded" href="https://twitter.com/thenextweb" target="_blank" rel="noopener"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#twitter"></use></svg></a></li>
                        <li><a class="button button--icon button--outline button--rounded" href="https://www.instagram.com/thenextweb" target="_blank" rel="noopener"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#instagram"></use></svg></a></li>
                        <li><a class="button button--icon button--outline button--rounded" href="https://www.youtube.com/thenextweb" target="_blank" rel="noopener"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#youtube"></use></svg></a></li>
                    </ul>
                </div>
            </div>
        </div>
    </div>
    <div class="footer-legal">
        <div class="u-wrapper">
            <p>
                <span class="txt-nowrap">Copyright &copy; 2006&mdash;2021.</span>
                <span class="txt-nowrap">All rights reserved.</span>
                <span class="txt-nowrap">Made with <3 in Amsterdam.</span>
            </p>
        </div>
    </div>
</footer>
        </div>

        
                <div id="fb-root"></div>
<script>
    var adBlocker = false;

    var APP_ENV = {
        "permalink": "https://thenextweb.com/shift/2021/02/26/brompton-electric-review/",
        "paths":{
            "site": "https://thenextweb.com/shift",
            "base": "https://thenextweb.com/shift",
            "assets": "/shift"
        },
        "pageIdx": 1,
        "currentPost": 1340758,
        "activePostIdx": 0,
                "postRack": [{"id":1340758,"permalink":"https:\/\/thenextweb.com\/shift\/2021\/02\/26\/brompton-electric-review\/","category":"shift","title":"Brompton Electric review: A tiny folding ebike you\u2019ll take almost everywhere","socialTitle":"Brompton Electric review: A tiny folding ebike you\u2019ll take almost everywhere","socialDescription":"This ebike folds so small, you almost never have to lock it up outside. And when the power is off, it's light enough to ride just like a normal bike too.","datetime":"2021-02-26T21:11:31+00:00","author":"Napier Lopez","adTargeting":{"postId":1340758,"category":"shift","sponsorName":"","isSponsoredPost":"No","isSponsoredCategory":"Yes"}}],
                "category": "shift",
        "adTargeting": {
            "postId": 1340758,
            "category": "shift",
            "sponsorName": "",
            "isSponsoredPost":  "Yes" ,
            "isSponsoredCategory": "Yes"        }
    };
</script>
<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
<script data-src="//connect.facebook.net/en_US/sdk.js#xfbml=1&amp;appId=378011798897423&amp;version=v2.6" id="socialSrcFacebook" type="text/template"></script>
<script data-src="//platform.twitter.com/widgets.js" id="socialSrcTwitter" type="text/template"></script>
<script src="//cdn0.tnwcdn.com/sub-brand//js/app.js?id=b0043f1a28ce1a14ce04"></script>




<div id="amzn-assoc-ad-de124299-5c4e-48f7-a50d-56999939e0ba"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=de124299-5c4e-48f7-a50d-56999939e0ba"></script>
    </body>
</html>
