<!DOCTYPE html>
<!--
 _________   _______       ___     ___    ___      _____      _                  _      _ _
|         | |        \    |   |   |   |  |   |    / ____|    | |                | |    | (_)
|__     __| |    _    \   |   |   '   |  '   '   | |    _   _| |__   ___ _ __ __| | ___| |_  __ _
   |   |    |   |  \   \  |   '_ /    '_/   /    | |   | | | | '_ \ / _ \ '__/ _` |/ _ \ | |/ _` |
   |   |    |   |   |   | |         /      /     | |___| |_| | |_) |  __/ | | (_| |  __/ | | (_| |
   '___'    '___'   '___' '_______ / '____/       \_____\__, |_.__/ \___|_|  \__,_|\___|_|_|\__,_|
                                                         __/ |
                                                        |___/
Design by:
——————————

    ALEXANDER GRIFFIOEN
   ✉alexander🐺thenextweb.com
   ✎@oscaralexander
   ✈Amsterdam, NL

Implementation/Development by:
——————————————————

    RONAN O'LEARY           |  JAMES SCOTT      | JULIO FOULQUIÉ            | JULIAN AIJAL
    ✉ronan🚀thenextweb.com  |  ✈Amsterdam, NL   | ✉julio🐼thenextweb.com    | ✉julian🍻thenextweb.com
    ✎@ro_oleary             |                   | ✎@julioelpoeta            | ✎@jaijal ✈Amsterdam, NL
    ✈Dublin, IE             |                   | ✈Montevideo, UY
    ✈Amsterdam, NL

Alumni:
_______

    LAURA GONZÁLEZ          |   PABLO ROMÁN             |   JAVIER NEGRE
   ✎@freezydorito           |  ✎@pabloroman             |  ✎@javi_negre
   ✈Oviedo, ES              |  ✈Amsterdam, NL           |  ✈Barcelona, ES

    GORDAN KONDEV           
   ✈Amsterdam, NL           

🍺 Aren't you thirsty? Why don't you cyberdelia.knock() on the door? 🍻

-->
<html lang="en-us" prefix="og:http://ogp.me/ns# fb:http://ogp.me/ns/fb#" itemscope itemtype="https://schema.org/">
<head>

<meta charset="UTF-8">
<meta content="text/html; charset=UTF-8" http-equiv="content-type">
<meta content="initial-scale=1,maximum-scale=1,user-scalable=no,width=device-width" name="viewport">
<meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible">
<meta name="referrer" content="unsafe-url">
<meta name="apple-mobile-web-app-title" content="The Next Web">
<meta name="msvalidate.01" content="EBA9DC0DD4E376AF9708F73323680AB1" />
<!-- Awin verification 001 -->
<title>7 strategies to design landing pages that convert in 2020</title>

<link rel="manifest" href="/manifest.json">

<link rel="stylesheet" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/css/style.css?v=1590751845" type="text/css"/>

<link rel="dns-prefetch" href="//cdn0.tnwcdn.com/">
<link rel="dns-prefetch" href="//www.googletagmanager.com">
<link rel="preconnect" href="//cdn0.tnwcdn.com/">
<link rel="preconnect" href="//www.googletagmanager.com">
<link rel="apple-touch-icon" sizes="57x57" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-57x57.png?v=1590751811">
<link rel="apple-touch-icon" sizes="60x60" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-60x60.png?v=1590751811">
<link rel="apple-touch-icon" sizes="72x72" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-72x72.png?v=1590751811">
<link rel="apple-touch-icon" sizes="76x76" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-76x76.png?v=1590751811">
<link rel="apple-touch-icon" sizes="114x114" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-114x114.png?v=1590751811">
<link rel="apple-touch-icon" sizes="120x120" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-120x120.png?v=1590751811">
<link rel="apple-touch-icon" sizes="144x144" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-144x144.png?v=1590751811">
<link rel="apple-touch-icon" sizes="152x152" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-152x152.png?v=1590751811">
<link rel="apple-touch-icon" sizes="180x180" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-180x180.png?v=1590751811">
<link rel="icon" type="image/png" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/favicon-32x32.png?v=1590751811" sizes="32x32">
<link rel="icon" type="image/png" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/favicon-194x194.png?v=1590751811" sizes="194x194">
<link rel="icon" type="image/png" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/favicon-96x96.png?v=1590751811" sizes="96x96">
<link rel="icon" type="image/png" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/android-chrome-192x192.png?v=1590751811" sizes="192x192">
<link rel="icon" type="image/png" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/favicon-16x16.png?v=1590751811" sizes="16x16">
<link rel="shortcut icon" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/favicon.png?v=1590751811">
<link rel="alternate" type="application/rss+xml" title="The Next Web RSS Feed" href="https://feeds2.feedburner.com/thenextweb">
<!--  WP_HEAD   -->

<!-- This site is optimized with the Yoast SEO Premium plugin v11.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.toptal.com/designers/web/optimize-your-site-for-conversions-7-strategies-that-work" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="7 strategies to design landing pages that convert in 2020" />
<meta property="og:description" content="Did you know we have an online conference about product design coming up? SPRINT will cover how designers and product owners can stay ahead of the curve in these unprecedented times. “You never get a second chance to make a first impression.” While getting people to visit a website is important, what businesses actually want &hellip;" />
<meta property="og:url" content="https://thenextweb.com/syndication/2020/05/31/7-strategies-to-design-landing-pages-that-convert-in-2020/" />
<meta property="og:site_name" content="The Next Web" />
<meta property="article:publisher" content="https://www.facebook.com/thenextweb" />
<meta property="article:published_time" content="2020-05-31T09:00:46+02:00" />
<meta property="article:modified_time" content="2020-05-29T09:42:15+02:00" />
<meta property="og:updated_time" content="2020-05-29T09:42:15+02:00" />
<meta property="og:image" content="https://img-cdn.tnwcdn.com/image/tnw?filter_last=1&#038;fit=1280%2C640&#038;url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2020%2F05%2F1-35.jpg&#038;signature=af4718cee2bef7105afe998bfaa55feb" />
<meta property="og:image:secure_url" content="https://img-cdn.tnwcdn.com/image/tnw?filter_last=1&#038;fit=1280%2C640&#038;url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2020%2F05%2F1-35.jpg&#038;signature=af4718cee2bef7105afe998bfaa55feb" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="628" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Did you know we have an online conference about product design coming up? SPRINT will cover how designers and product owners can stay ahead of the curve in these unprecedented times. “You never get a second chance to make a first impression.” While getting people to visit a website is important, what businesses actually want [&hellip;]" />
<meta name="twitter:title" content="7 strategies to design landing pages that convert in 2020" />
<meta name="twitter:site" content="@thenextweb" />
<meta name="twitter:image" content="https://img-cdn.tnwcdn.com/image/tnw?filter_last=1&#038;fit=1280%2C640&#038;url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2020%2F05%2F1-35.jpg&#038;signature=af4718cee2bef7105afe998bfaa55feb" />
<meta name="twitter:creator" content="@thenextweb" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='elasticpress-facets-css'  href='https://thenextweb.com/wp-content/plugins/elasticpress/dist/css/facets.min.css?ver=3.0.3' type='text/css' media='all' />
<script type='text/javascript' src='https://thenextweb.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://thenextweb.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thenextweb.com/wp-content/plugins/wordlift-tnw/public/js/wordlift-tnw-public.js?ver=1.5.0-dev'></script>
<link rel='https://api.w.org/' href='https://thenextweb.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thenextweb.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thenextweb.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://thenextweb.com/?p=1295303' />
<link rel="alternate" type="application/json+oembed" href="https://thenextweb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenextweb.com%2Fsyndication%2F2020%2F05%2F31%2F7-strategies-to-design-landing-pages-that-convert-in-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thenextweb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenextweb.com%2Fsyndication%2F2020%2F05%2F31%2F7-strategies-to-design-landing-pages-that-convert-in-2020%2F&#038;format=xml" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@id":"#Breadcrumb","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/thenextweb.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"name":"Syndication","@id":"https:\/\/thenextweb.com\/syndication"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/thenextweb.com\/syndication\/2020\/05\/31\/7-strategies-to-design-landing-pages-that-convert-in-2020\/","name":"7 strategies to design landing pages that convert in 2020"}}]}</script>
        <!-- JSON-LD cached: yes-->
        <script type="application/ld+json">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</script>
		<script>
  (function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
  (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
  z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
  })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');

  stackSonar('stack-connect-wp', "xbcLoqGe2L037SCrJ_Im4A");
</script>
<!--  WP_HEAD   -->

<meta property="twitter:account_id" content="10876852">
<meta property="fb:app_id" content="378011798897423">
<link href="https://plus.google.com/115081025762845243709/" rel="publisher">
<meta property="fb:pages" content="106976563522"><!-- TNW -->
<meta property="fb:pages" content="136548879865026"><!-- TNW Conference -->
<meta property="fb:pages" content="252857631761065"><!-- TNW NYC -->
<meta property="fb:pages" content="665773266831844"><!-- Deals -->
<meta name="yandex-verification" content="66df89eec58f9170">

<meta property="bt:body" content="Did you know we have an online conference about product design coming up? SPRINT will cover how designers and product owners can stay ahead of the curve in these unprecedented times.
“You never get a second chance to make a first impression.”
While getting people to visit a website is important, what businesses actually want is a conversion. In other words, grab fickle visitors who may be interested enough in the company’s unique value proposition to sign up, subscribe, stay updated, share with friends, and become loyal customers.

That being the case, a landing page designer’s primary goal is to create a high-converting landing page by making a strong first impression, and they have less than 7 seconds to do it.

When developing the visitor experience for landing pages that convert, landing page designers typically take different approaches based on a set of considerations. They must carefully factor in the industry and market vertical, the audience, and the minimum information needed to seal the conversion.

The following are some innovative and successful strategies to improve landing page conversion rates.


[caption id=&quot;&quot; align=&quot;alignnone&quot; width=&quot;632&quot;] Snipcart follows landing page conversion best practices by keeping it uncluttered and to the point.[/caption]
1. State your case
Sell a better life
Companies persuade people to visit their website through various marketing efforts. Firstly, they explain how their unique product or service can benefit a potential user. The first few lines of the pitch need to strike an emotional chord that elicits a possible solution to the visitor’s problem, and it needs to happen in less than 7 seconds.

[Read: How to avoid stereotypes when designing for global markets]

For example, rather than talking about the size of their customer base or how many contractors they have, the personal help and hospitality service Alfred tells visitors in just a few words how the service can help them get their free time back. The right language inspires prospects to envision how the offering can improve their lives. It’s a great sell.

Investment startup Betterment has a landing page that presents a convincing case to prospects. Harmonious colors, a smiling person, compelling copy, a unique value proposition, and a clear call-to-action (CTA) all help people immediately understand what Betterment has to offer.

Provide proof
Another way to convert users is to highlight testimonials.

As Neil Patel explains, “It’s impossible to write copy as good as your customer. Why? Because good copy depends on the source, not just the style and substance. Testimonials are compelling because they show the customer what she will experience if she uses your product or service.”

Testimonials help sell the experience and visitors can easily internalize the possibilities.

Speak the visitor’s language
Striking the right mood for the right audience is also vital.

It’s important to match the language and visual design of the pitch to the emotion that is to be communicated to site visitors, whether it’s a sense of trust or flirting with danger, formality, or friendliness, stoic seriousness or cheek.

Tailor the message to customers. Here is a comparison of the language and imagery of two private jet services.

NetJets targets business people interested in luxury and exclusivity—feelings commonly associated with the idea of private air travel. On the other hand, VistaJet focuses on well-heeled families, making it sound like a completely natural fit for their life. The company’s offering is attempting to attract a core customer that fits a specific persona; hence, the landing page’s design conveys a mood and style that speaks to that target market’s sensibility, particular needs, and values.

2. Lead with action
Solve people’s problems straightaway
Designers need to ask themselves why people are visiting the site. To drive commitment from visitors is to focus on the primary action of the offering.

Airbnb’s landing page immediately communicates what it’s about—both with its headliner pitch and the form below it.

Designers sharpened the focus on the essentials of Airbnb’s service so that people can immediately start taking actions that escalate their commitment.

Once they’ve started planning their trip and exploring their options, they have invested time and emotion. It’s important to note that only after people decide to book or save a listing to their wishlist are they asked to sign up for an account.

This design simultaneously helps people complete their desired action (if they are committed to book) or can stimulate the desire to “save their work” (if they were exploring their options).

TaskRabbit does the same. Instead of the primary CTA asking visitors to “Sign Up,” they get to the heart of what people are after, which is “help around the home.”

First, TaskRabbit strikes an emotional chord with the messaging and then presents an entry field asking people what they need help with. Merely reading the question prompts people to consider how they’d like to be helped and invites them to explore by stating their specific needs. This is immediate engagement.
3. Make them an offer they can’t refuse
Offer a discount
What the landing page offers may be a boon to visitors—the problem is, millions of other companies are already vying for the customer’s attention.

Sharing their email address can be a sensitive issue for some people, so landing page designers need to make it worth their while. It’s the reason why many companies offer shoppers an enticing deal just for handing over their email address.

Offering a discount, a free trial, free shipping, or any other compelling freebie incentivizes signups.

Take Brooklinen, for example. It offers its visitors free shipping on their first purchase. To continue to the site without a signup, people have to choose a button that says, “No thanks, I want to pay for shipping.” And who wants to pay for shipping?

Inform and educate visitors in a meaningful way
Another way to collect email addresses is to offer free content, such as an eBook, in exchange for an email address.

UXPin is known for its informative eBooks on a variety of topics. They give them away in exchange for the customer’s email address and a few nuggets of information. Visitors want valuable information, so they don’t mind providing their email address to get it.

Subsequently, UXPin can send emails to new subscribers to follow up with other enticing offers.

4. Reduce friction
Keep web forms simple
Many considerations can make or break a signup form; avoiding friction is one of them.

Friction is anything that stops people in their tracks, creates confusion, and requires too much cognitive work. The design may also be error-prone. The best forms contain helpful messages and clear labels, and they make it easy for people to digest information quickly.

People regularly make formatting errors with inline validation; it’s the designer’s job to make the process as simple as possible. Is it vital for people to confirm their email and password with additional entry fields? It would be better to give people the option to see a masked password.

Instapaper’s signup form is minimal and clean but doesn’t remind visitors why they’d want to create an account. The form also lacks inline validation, so people have to submit the form before finding out they didn’t enter a valid email address. This kind of friction may seem trivial but it can cost signups.

Quite the opposite, Pocket’s signup form is clean and inviting, and keeps the value proposition visible. The form is clear, and inline validation lets people know if they have made a mistake before submitting the form. People would rather see errors as they move through the process.
Inline validation on forms helps landing page conversion rates.
5. Mobile first
We’ve heard it a million times: mobile first. In 2016, mobile and tablet internet usage exceeded desktop for the first time.

Google search results favor mobile-friendly websites, which means it’s likely that first-time visitors are viewing a website on their mobiles. If the landing page and the signup form are not displaying correctly on mobile, the site will likely lose many potential conversions.

It seems apparent, but even today, there are still way too many websites that are not mobile-friendly. Sometimes, a website will look good on a mobile device but the signup forms fall short. Other times, the fields and buttons are too tiny or the designer has chosen input methods that are cumbersome to use on mobile.
Mobile landing page signup forms (Pocket, EE, Hubspot)
On the above mobile landing page signup forms, there is minimal noise and the clearly labeled fields are large and easily tappable. Buttons are clear and full-width. On most of these mobile form designs, the password field gives the user the option to show their password, which is excellent for mobile devices where typos and misfires are a fact of life.
6. Avoid too much information
Only ask for the bare minimum
Something all landing page designers need to consider: What is the bare minimum of information that businesses need to get people started?

If the first impression feels like an interrogation, potential conversions are likely to be scared off fast. Even if some fields are marked optional, asking for too much information will give visitors the impression that their privacy is not respected.

Macy’s, for example, asks too many questions to sign up.

Why do they need to know a visitor’s birthdate? They probably want to know people’s age so they can segment them by demographic. It feels like an invasion of people’s privacy, so visitors would more than likely abandon the signup resulting in a lost opportunity. Information about age is something that can be entered later in account preferences.

And while TaskRabbit’s landing page is visually appealing, their signup form is also a bit too much.

The postal code makes sense since service providers are local, but why do they need people’s first and last name to sign up for the service? Every extra field counts, and this is throwing roadblocks into a visitor’s path.

Landing page conversion best practices recommend that designers only ask for the bare minimum to get people started: an email and a password. Asking for first and last names and postal codes should be reserved for later during the onboarding process.

In contrast, Blue Apron’s meal kit service only asks people to create an account with an email address and password. Simple and quick. They don’t ask for a name or even a postal code—even though the service is not available everywhere—which means people are much less likely to abandon the form.

7. Start a conversation
Traditional landing page UIs with buttons, links, and forms are gradually disappearing behind one of the most intuitive and natural interaction patterns—the conversation.

The popularity of chatbots and conversational UIs is exploding. According to Gartner, chatbots will power 85% of all customer service interactions by 2020. In many cases, chatbots reduce landing page cost-per-leads (CPLs) by 48% and potentially double lead conversion rates by driving customer engagement.


[caption id=&quot;&quot; align=&quot;alignnone&quot; width=&quot;1560&quot;] Landbot employs—what else—a bot to engage visitors on their landing page.[/caption]
Conventional landing pages typically engage visitors with eye-catching visuals, animations, prominent value propositions, and carefully placed CTAs that are usually followed by a form. Chatbots, on the other hand, engage visitors immediately, can provide a more personalized service, and improve conversions many times over because they can generate and qualify leads.

If done right, conversational landing page UIs feel fun, friendly, and helpful and might work well for businesses hoping to foster a connection with their potential clients. This strategy might make sense for service industries, such as travel and insurance providers. By asking a series of questions, an AI-powered landing page chatbot can tailor its responses, and since speed is essential, quickly point the user in the right direction.

However, even very sophisticated machines still think like machines. If poorly executed, a chatbot can feel cold, and in the worst case, people might walk away feeling uncomfortable. It’s best to keep in mind that visitors are human beings who may have questions that run outside of pre-programmed responses, or that they may frame them in syntax the chatbot doesn’t immediately recognize.

While not right for every industry, conversational landing pages have the potential to engage visitors on a more human level. Since conversation is the bedrock of meaningful relationships, a chatbot must be capable of holding an intelligent, two-way conversation. The startups that take the leap and do conversational landing pages right will be true trailblazers.


[caption id=&quot;&quot; align=&quot;alignnone&quot; width=&quot;2500&quot;] Kontor, an office space finder chatbot, only asks a few questions to create a list of suggestions.[/caption]
How to design high-converting landing pages
There are millions of sites out there vying for people’s attention, and as discussed, designers only have a few seconds to convince a visitor to sign up for a product or service. Landing page designers need to think strategically about how and when to invite users to sign up, as well as what information to ask for, and at what stage.

People become interested in a product or service through exploration and engagement that drives their eventual commitment. To design landing pages that convert, it’s best to make the website appealing and effortless, and the signup process frictionless and pleasant. By following landing page conversion best practices, designers can develop high-converting landing pages that will bring in more customers.

The Toptal Design Blog is a hub for advanced design studies by professional designers in the Toptal network on all facets of digital design, ranging from detailed design tutorials to in-depth coverage of new design trends, tools, and techniques. You can read the original piece written by Bree Chapin here. Follow the Toptal Design Blog on Twitter, Dribbble, Behance, LinkedIn, Facebook, and Instagram. ">
<meta name="author" content="Bree Chapin">

<script data-ad-client=“ca-pub-6316654596230913” async src=“https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js”></script>

<script type="text/javascript">
    var msTag = {"site":"tnw","page":"article","cyberdelia_page_type":"article","data":{"postId":1295303,"category":"Design &amp; Dev,Syndication","section":"Tech","sponsorName":null,"isSponsoredPost":"No","isSponsoredCategory":"No"}}</script>
<script src="//massariuscdn.com/pubs/tnw/tnw_adtech_setup.js"></script>
<script type="text/javascript">
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];

	window.dataLayer = window.dataLayer || [];
</script>

 <script type="text/javascript">

    var IS_MOBILE = false;
    var APP_LOCALE = {"country":"US","region":"NA","city":""};
    dataLayer.push({
        'location': [
            APP_LOCALE
        ]
    });
</script>
 
<!-- DataLayer -->
    <script type="text/javascript">dataLayer.push({"version":"4 \/ 4.9.8","page":[{"template":"article","ads":[{"siteskin":0,"sponsored":0}]}],"user":[{"shares":[{"fb":0,"tw":0,"li":0,"go":0,"re":0}]}]});</script>
    <script type="text/javascript">dataLayer.push({"page":[{"id":1295303,"url":"https:\/\/thenextweb.com\/syndication\/2020\/05\/31\/7-strategies-to-design-landing-pages-that-convert-in-2020\/","words":4026,"time":"9:00 am","column":0,"fyi":0,"author":"Bree Chapin","date":"2020-05-31","date_published":"2020-05-31 09-00","date_published_week":"2020-22","type":"Article","post-status":"publish","videos":0,"tags":[],"categories":["Design &amp; Dev","Syndication"],"sections":["Tech"],"companies":[],"profiles":[],"events":[],"topics":[],"wordlift":["Business","Conversion marketing","Strategy","Designer"],"comments":"0","social_title":"7 strategies to design landing pages that convert in 2020","shares":{"fb":0,"tw":0,"li":0,"go":0,"re":0},"ads":{"roadblocked":0,"sponsor":"","sponsoredCategory":false,"sponsored":false,"client":null,"campaign_name":null,"product_type":null}}]});</script>

<!-- Google Tag Manager -->
<script>
	(function (w, d, s, l, i) {
		w[l] = w[l] || [];
		w[l].push({
			'gtm.start': new Date().getTime(), event: 'gtm.js'
		});
		var f = d.getElementsByTagName(s)[0],
			j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
		j.async = true;
		j.src =
			'//www.googletagmanager.com/gtm.js?id=' + i + dl;
		f.parentNode.insertBefore(j, f);
	})(window, document, 'script', 'dataLayer', 'GTM-MHDDSC');
</script>
<!-- End Google Tag Manager -->

<!-- Google Tag Manager -->
<noscript>
	<iframe height="0" src="//www.googletagmanager.com/ns.html?id=GTM-MHDDSC" style="display: none; visibility: hidden;" width="0"></iframe>
</noscript>
<!-- End Google Tag Manager -->

    <link rel="next" href="https://thenextweb.com/space/2020/05/30/spacex-successfully-launches-astronauts-in-the-space-for-the-first-time/" />
    <script>
    !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"970c370e-66b5-4cc7-ad17-1d370e11bf75","d6c42980-42e9-4537-93f1-f2c3fd326c4a",{});  
    window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});

    permutive.addon('web', {"page":{"type":"article","article":{"id":"1295303","title":"7 strategies to design landing pages that convert in 2020","description":"Did you know we have an online conference about product design coming up? SPRINT will cover how designers and product owners can stay ahead of the curve in these unprecedented times.\r\n\u201cYou ...","topic":"","authors":["Bree Chapin"],"categories":["Design &amp; Dev","Syndication"],"sections":["Tech"],"keywords":["Business","Conversion marketing","Strategy","Designer"],"modifiedAt":"2020-05-29T09:42:15+02:00","publishedAt":"2020-05-31T09:00:46+02:00","type":"Article","companies":[],"profiles":[],"events":[],"sponsored":{"isSponsored":false,"client":null,"campaign":null},"wordlift":["Business","Conversion marketing","Strategy","Designer"],"syndicated":false,"roadblockedAds":false,"shares":{"facebook":0,"twitter":0,"linkedIn":0,"googlePlus":0,"reddit":0},"countComments":0,"countImages":0,"countVideos":0,"lengthBucket":""}}})
    </script>
    <script async src="https://cdn.permutive.com/970c370e-66b5-4cc7-ad17-1d370e11bf75-web.js"></script>
<script>
/* Modernizr 2.8.3 (Custom Build) | MIT & BSD
 * Build: http://modernizr.com/download/#-touch-cssclasses-teststyles-prefixes
 */
;window.Modernizr=function(a,b,c){function w(a){j.cssText=a}function x(a,b){return w(m.join(a+";")+(b||""))}function y(a,b){return typeof a===b}function z(a,b){return!!~(""+a).indexOf(b)}function A(a,b,d){for(var e in a){var f=b[a[e]];if(f!==c)return d===!1?a[e]:y(f,"function")?f.bind(d||b):f}return!1}var d="2.8.3",e={},f=!0,g=b.documentElement,h="modernizr",i=b.createElement(h),j=i.style,k,l={}.toString,m=" -webkit- -moz- -o- -ms- ".split(" "),n={},o={},p={},q=[],r=q.slice,s,t=function(a,c,d,e){var f,i,j,k,l=b.createElement("div"),m=b.body,n=m||b.createElement("body");if(parseInt(d,10))while(d--)j=b.createElement("div"),j.id=e?e[d]:h+(d+1),l.appendChild(j);return f=["&#173;",'<style id="s',h,'">',a,"</style>"].join(""),l.id=h,(m?l:n).innerHTML+=f,n.appendChild(l),m||(n.style.background="",n.style.overflow="hidden",k=g.style.overflow,g.style.overflow="hidden",g.appendChild(n)),i=c(l,a),m?l.parentNode.removeChild(l):(n.parentNode.removeChild(n),g.style.overflow=k),!!i},u={}.hasOwnProperty,v;!y(u,"undefined")&&!y(u.call,"undefined")?v=function(a,b){return u.call(a,b)}:v=function(a,b){return b in a&&y(a.constructor.prototype[b],"undefined")},Function.prototype.bind||(Function.prototype.bind=function(b){var c=this;if(typeof c!="function")throw new TypeError;var d=r.call(arguments,1),e=function(){if(this instanceof e){var a=function(){};a.prototype=c.prototype;var f=new a,g=c.apply(f,d.concat(r.call(arguments)));return Object(g)===g?g:f}return c.apply(b,d.concat(r.call(arguments)))};return e}),n.touch=function(){var c;return"ontouchstart"in a||a.DocumentTouch&&b instanceof DocumentTouch?c=!0:t(["@media (",m.join("touch-enabled),("),h,")","{#modernizr{top:9px;position:absolute}}"].join(""),function(a){c=a.offsetTop===9}),c};for(var B in n)v(n,B)&&(s=B.toLowerCase(),e[s]=n[B](),q.push((e[s]?"":"no-")+s));return e.addTest=function(a,b){if(typeof a=="object")for(var d in a)v(a,d)&&e.addTest(d,a[d]);else{a=a.toLowerCase();if(e[a]!==c)return e;b=typeof b=="function"?b():b,typeof f!="undefined"&&f&&(g.className+=" "+(b?"":"no-")+a),e[a]=b}return e},w(""),i=k=null,e._version=d,e._prefixes=m,e.testStyles=t,g.className=g.className.replace(/(^|\s)no-js(\s|$)/,"$1$2")+(f?" js "+q.join(" "):""),e}(this,this.document);
</script>
</head>

    <body class="is-article is-branded-channel  with-nav-message">
        
<nav class="nav">
    <div class="nav-logo">
        <a href="/" title="The Next Web"
             data-event-category="Top" data-event-action="Navigation" data-event-label="News" data-event-non-interaction="true">
            <img alt="The Next Web"
                src="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/img/tnw.svg">
        </a>
        <ul class="nav-logo-popout">
            <li><a class="is-active" href="/"
                     data-event-category="Top" data-event-action="Navigation" data-event-label="News" data-event-non-interaction="true">News</a></li>
            <li><a href="/conference/" ref="" target="_blank"
                     data-event-category="Top" data-event-action="Navigation" data-event-label="Conference" data-event-non-interaction="true">Events</a>
            </li>
            <li><a href="https://index.co/" rel="noopener" target="_blank"
                     data-event-category="Top" data-event-action="Navigation" data-event-label="Index" data-event-non-interaction="true">Index</a>
            </li>
            <li><a href="https://thenextweb.com/spaces" target="_blank" rel="noopener"
                     data-event-category="Top" data-event-action="Navigation" data-event-label="Spaces" data-event-non-interaction="true">Spaces</a></li>
            <li><a href="https://deals.thenextweb.com/?utm_source=thenextweb.com&amp;utm_medium=referral&amp;utm_campaign=navbar"
                    rel="noopener" target="_blank"
                     data-event-category="Top" data-event-action="Navigation" data-event-label="Deals" data-event-non-interaction="true">Deals</a>
            </li>
            <li><a href="https://answers.thenextweb.com/" target="_blank" rel="noopener"
                     data-event-category="Top" data-event-action="Navigation" data-event-label="Answers" data-event-non-interaction="true">Answers</a>
            </li>
            <li><a href="/x/" target="_blank" rel="noopener"
                     data-event-category="Top" data-event-action="Navigation" data-event-label="TNW X" data-event-non-interaction="true">TNW X</a>
            </li>
        </ul>
    </div>
    <ul class="nav-tnw" role="navigation">
        <li><a class="is-active" href="/"
                 data-event-category="Top" data-event-action="Navigation" data-event-label="News" data-event-non-interaction="true">News</a></li>
        <li><a href="/conference/" target="_blank"
                 data-event-category="Top" data-event-action="Navigation" data-event-label="Conference" data-event-non-interaction="true">Events▾</a>
            <ul class="nav-tnw-dropdown-menu">
                <li>
                    <a href="https://tnwrebrand.online">Online Event: Re:Brand</a>
                </li>
                <li>
                    <a href="https://tnwsprint.tech">Online Event: Sprint</a>
                </li>
                <li>
                    <a href="https://tnwcheckout.site">Online Event: Checkout</a>
                </li>
                <li>
                    <a href="/events/ecosystems">Online Event: Ecosystems</a>
                </li>
                <li>
                    <a href="https://tnwtransform.online">Online Event: Transform</a>
                </li>
                <li>
                    <a href="/conference/">TNW2020</a>
                </li>

            </ul>
        </li>
        <li><a href="https://index.co/" target="_blank"
                 data-event-category="Top" data-event-action="Navigation" data-event-label="Business" data-event-non-interaction="true">Business
                ▾</a>
            <ul class="nav-tnw-dropdown-menu">
                <li>
                    <a href="https://index.co/">Index</a>
                </li>
                <li>
                    <a href="/x/">TNW X</a>
                </li>
            </ul>
        </li>
        <li><a href="https://answers.thenextweb.com/" target="_blank" rel="noopener"
                 data-event-category="Top" data-event-action="Navigation" data-event-label="Answers" data-event-non-interaction="true">AMAs</a></li>
        <li><a href="https://thenextweb.com/spaces" rel="noopener" target="_blank"
                 data-event-category="Top" data-event-action="Navigation" data-event-label="Spaces" data-event-non-interaction="true">Spaces</a></li>
        <li><a href="/terms-and-conditions/" rel="noopener" target="_blank"
                 data-event-category="Top" data-event-action="Navigation" data-event-label="Terms and Conditions" data-event-non-interaction="true">Terms
                & Conditions</a></li>
        <div class="nav-company">
            <li><a href="/about"
                     data-event-category="Top" data-event-action="Navigation" data-event-label="About" data-event-non-interaction="true">About</a>
            </li>
            <li><a href="/advertise"
                     data-event-category="Top" data-event-action="Navigation" data-event-label="Advertise" data-event-non-interaction="true">Advertise</a>
            </li>
            <li><a href="https://thenextweb.homerun.co/" target="_blank" rel="noopener"
                     data-event-category="Top" data-event-action="Navigation" data-event-label="Jobs" data-event-non-interaction="true">Jobs</a></li>
            <li><a href="/about/#contact"
                     data-event-category="Top" data-event-action="Navigation" data-event-label="Contact" data-event-non-interaction="true">Contact</a>
            </li>
        </div>
    </ul>
    <div class="u-clear" role="navigation">

                    <ul class="nav-sections">
        <li class="nav-sections-section"><a href="/latest"  data-event-category="Top" data-event-action="Channels" data-event-label="Latest" data-event-non-interaction="true">Latest</a></li>
        <li class="nav-sections-section"><a href="/hardfork"  data-event-category="Top" data-event-action="Channels" data-event-label="Hard Fork" data-event-non-interaction="true">Hard Fork</a></li>
        <li class="nav-sections-section"><a href="/plugged"  data-event-category="Top" data-event-action="Channels" data-event-label="Plugged" data-event-non-interaction="true">Plugged</a></li>
        <li class="nav-sections-section"><a href="/readme"  data-event-category="Top" data-event-action="Channels" data-event-label="ReadMe" data-event-non-interaction="true">ReadMe</a></li>
        <li class="nav-sections-section"><a href="/growth-quarters"  data-event-category="Top" data-event-action="Channels" data-event-label="Growth Quarters" data-event-non-interaction="true">Growth Quarters</a></li>
        <li class="nav-sections-section"><a href="/neural"  data-event-category="Top" data-event-action="Channels" data-event-label="Neural" data-event-non-interaction="true">Neural</a></li>
    </ul>
                                
        <ul class="nav-icons">
            <li class="cookieConsent">
                <a href="#"><i class="icon icon--cookie"></i></a>
                <div class="cookieConsent-popOut">
                    <header>
                        <h2>Have a cookie</h2>
                    </header>
                    <main>
                        <p>
                            TNW uses cookies to personalize content and ads to
                            make our site easier for you to use.
                            We do also share that information with third parties for
                            advertising &amp; analytics.
                        </p>
                    </main>
                    <footer>
                        <a class="button button--small" onclick="cookiesAccepted();"
                             data-event-category="Top" data-event-action="Cookies" data-event-label="OK" data-event-non-interaction="true">Got
                            it!</a>
                        <span>
                            or <a href="/cookie-statement/"
                                 data-event-category="Top" data-event-action="Cookies" data-event-label="More information" data-event-non-interaction="true">More
                                info</a>
                        </span>
                    </footer>
                </div>
            </li>
            <li><a id="search--open" href="#"><i class="icon icon--search--dark"></i></a>
                <!--
                <li><a href="#"><i class="icon icon--user--dark"></i></a>
                -->
            <li>
                <a class="nav-mob-toggle" id="nav-mob-toggle" href="#">
                    <span></span>
                    <span></span>
                    <span></span>
                </a>
            </li>
        </ul>
        <!--
        <ul class="nav-follow">
            <li><a  data-event-category="Top" data-event-action="Social" data-event-label="Facebook" data-event-non-interaction="true" href="https://www.facebook.com/thenextweb" title="Follow us on Facebook" target="_blank"  rel="noopener"><i class="icon icon--facebook--dark"></i></a>
            <li><a  data-event-category="Top" data-event-action="Social" data-event-label="Twitter" data-event-non-interaction="true" href="https://www.twitter.com/thenextweb" title="Follow us on Twitter" target="_blank"  rel="noopener"><i class="icon icon--twitter--dark"></i></a>
            <li class="nav-follow-extra">
                <ul>
                    <li><a href="https://plus.google.com/+TheNextWeb" title="Follow us on Google+" target="_blank"  rel="noopener"  data-event-category="Top" data-event-action="Social" data-event-label="Google+" data-event-non-interaction="true"><i class="icon icon--google--dark"></i></a>
                    <li><a href="https://www.linkedin.com/company/the-next-web" title="Follow us on LinkedIn"  rel="noopener" target="_blank"  data-event-category="Top" data-event-action="Social" data-event-label="LinkedIn" data-event-non-interaction="true"><i class="icon icon--linkedin--dark"></i></a>
                    <li><a href="https://www.youtube.com/user/thenextweb" title="Watch our videos on YouTube"  rel="noopener" target="_blank"  data-event-category="Top" data-event-action="Social" data-event-label="YouTube" data-event-non-interaction="true"><i class="icon icon--youtube--dark"></i></a>
                    <li><a href="https://instagram.com/thenextweb" title="Follow us on Instagram" target="_blank"  rel="noopener" data-event-category="Top" data-event-action="Social" data-event-label="Instagram" data-event-non-interaction="true"><i class="icon icon--instagram--dark"></i></a>
                    <li><a href="http://pinterest.com/thenextweb/" title="Follow us on Pinterest" target="_blank"  rel="noopener" data-event-category="Top" data-event-action="Social" data-event-label="Pinterest" data-event-non-interaction="true"><i class="icon icon--pinterest--dark"></i></a>
                    <li><a href="http://feeds2.feedburner.com/thenextweb" title="Read our RSS feed" target="_blank"  rel="noopener" data-event-category="Top" data-event-action="Social" data-event-label="RSS" data-event-non-interaction="true"><i class="icon icon--rss--dark"></i></a>
                </ul>
            </li>
            <li><a data-modal="modalStayTuned" href="#"><i class="icon icon--mail--dark"></i></a>
            <li class="nav-follow-more nav-follow-toggle"><a href="#"><i class="icon icon--more--dark"></i></a>
            <li class="nav-follow-less nav-follow-toggle"><a href="#"><i class="icon icon--close"></i></a>
        </ul>
        -->

    </div>

    <div class="nav-mob">
        <div class="nav-mob-content">
            <ul class="nav-mob-follow">
                <li><a data-modal="modalStayTuned" href="#"><i class="icon icon--mail--light"></i></a>
                    <li><a href="https://www.facebook.com/thenextweb" title="Follow us on Facebook" target="_blank" rel="noopener" data-event-category="Top" data-event-action="Social" data-event-label="Facebook" data-event-non-interaction="true"><i class="icon icon--facebook--light"></i></a></li><li><a href="https://twitter.com/thenextweb" title="Follow us on Twitter" target="_blank" rel="noopener" data-event-category="Top" data-event-action="Social" data-event-label="Twitter" data-event-non-interaction="true"><i class="icon icon--twitter--light"></i></a></li><li><a href="https://www.linkedin.com/company/the-next-web" title="Follow us on LinkedIn" target="_blank" rel="noopener" data-event-category="Top" data-event-action="Social" data-event-label="LinkedIn" data-event-non-interaction="true"><i class="icon icon--linkedin--light"></i></a></li><li><a href="https://www.youtube.com/user/thenextweb" title="Watch our videos on YouTube" target="_blank" rel="noopener" data-event-category="Top" data-event-action="Social" data-event-label="YouTube" data-event-non-interaction="true"><i class="icon icon--youtube--light"></i></a></li><li><a href="https://pinterest.com/thenextweb" title="Follow us on Pinterest" target="_blank" rel="noopener" data-event-category="Top" data-event-action="Social" data-event-label="Pinterest" data-event-non-interaction="true"><i class="icon icon--pinterest--light"></i></a></li><li><a href="https://instagram.com/thenextweb" title="Follow us on Instagram" target="_blank" rel="noopener" data-event-category="Top" data-event-action="Social" data-event-label="Instagram" data-event-non-interaction="true"><i class="icon icon--instagram--light"></i></a></li><li><a href="https://feeds2.feedburner.com/thenextweb" title="Read our RSS feed" target="_blank" rel="noopener" data-event-category="Top" data-event-action="Social" data-event-label="RSS Feed" data-event-non-interaction="true"><i class="icon icon--rss--light"></i></a></li>            </ul>
            <div class="u-row">
                <div class="u-col-xs-6">
                    <h5>Sections</h5>
                    <ul class="nav-mob-menu">
                        <li>
                            <a href="https://thenextweb.com/events">Events</a>
                        </li>
                        <li><a href="/latest"
                                 data-event-category="Top" data-event-action="Sections" data-event-label="Latest" data-event-non-interaction="true">Latest</a>
                        </li>
                        <li><a href="/section/insights"
                                 data-event-category="Top" data-event-action="Sections" data-event-label="Insights" data-event-non-interaction="true">Insights</a>
                        </li>
                        <li><a href="/plugged/"
                                 data-event-category="Top" data-event-action="Sections" data-event-label="Plugged" data-event-non-interaction="true">Plugged</a>
                        </li>
                        <li><a href="/hardfork/"
                                 data-event-category="Top" data-event-action="Sections" data-event-label="Hard Fork" data-event-non-interaction="true">Hard Fork</a>
                        </li>
                        <!--li><a href="/iot-lab/" >IoT Lab</a></li-->
                        <li><a href="/readme/"
                                 data-event-category="Top" data-event-action="Sections" data-event-label="ReadMe" data-event-non-interaction="true">ReadMe</a>
                        </li>
                        <li><a href="https://thenextweb.com/growth-quarters/"
                                 data-event-category="Top" data-event-action="Sections" data-event-label="Growth Quarters" data-event-non-interaction="true">Growth
                                Quarters</a></li>
                        <li><a href="https://thenextweb.com/neural/"
                                 data-event-category="Top" data-event-action="Sections" data-event-label="Neural" data-event-non-interaction="true">Neural</a>
                        </li>
                    </ul>
                </div>
                <div class="u-col-xs-6">
                    <h5>About TNW</h5>
                    <ul class="nav-mob-menu">
                        <li><a href="/about" data-event-category="Top" data-event-action="Navigation" data-event-label="About" data-event-non-interaction="true">About</a></li><li><a href="https://tnwads.typeform.com/to/ofLLXt" data-event-category="Top" data-event-action="Navigation" data-event-label="Advertise" data-event-non-interaction="true">Advertise</a></li><li><a href="/jobs" data-event-category="Top" data-event-action="Navigation" data-event-label="Jobs" data-event-non-interaction="true">Jobs</a></li><li><a href="/about#contact" data-event-category="Top" data-event-action="Navigation" data-event-label="Contact" data-event-non-interaction="true">Contact</a></li><li><a href="/terms-and-conditions/" data-event-category="Top" data-event-action="Navigation" data-event-label="Terms & Conditions" data-event-non-interaction="true">Terms & Conditions</a></li>                    </ul>
                    <h5>TNW Sites</h5>
                    <ul class="nav-mob-menu">
                        <li><a href="/" target="_blank" rel="noopener"  data-event-category="Top" data-event-action="Navigation" data-event-label="News" data-event-non-interaction="true">News</a></li><li><a href="/conference/" target="_blank" rel="noopener"  data-event-category="Top" data-event-action="Navigation" data-event-label="TNW 2020" data-event-non-interaction="true">TNW 2020</a></li><li><a href="/x/" target="_blank" rel="noopener"  data-event-category="Top" data-event-action="Navigation" data-event-label="TNW X" data-event-non-interaction="true">TNW X</a></li><li><a href="https://index.co/" target="_blank" rel="noopener"  data-event-category="Top" data-event-action="Navigation" data-event-label="Index" data-event-non-interaction="true">Index</a></li><li><a href="https://thenextweb.com/spaces/" target="_blank" rel="noopener"  data-event-category="Top" data-event-action="Navigation" data-event-label="Spaces" data-event-non-interaction="true">Spaces</a></li><li><a href="https://deals.thenextweb.com/" target="_blank" rel="noopener"  data-event-category="Top" data-event-action="Navigation" data-event-label="Deals" data-event-non-interaction="true">Deals</a></li><li><a href="https://answers.thenextweb.com/" target="_blank" rel="noopener"  data-event-category="Top" data-event-action="Navigation" data-event-label="Answers" data-event-non-interaction="true">Answers</a></li>                    </ul>
                </div>
            </div>
        </div>
    </div>

    <a data-event-category="Top" data-event-action="Announcement bar" data-event-label="Our online events start today! Register for free ➔" href="https://tnwrebrand.online/" target="_blank"  rel="noopener">
	<div class="nav-message nav-message-announcement" style="pointer-events:none">
			Our online events start today! Register for free ➔	</div>
</a>

</nav>        <main class="main">

<section class="channelHero">
    <a href="" data-event-category="Category" data-event-action="syndication" data-event-label="" class="channel-hero-link" target="_blank">
        <div class="wrapper">
            <div class="channel-left-cta"></div>
            <div class="channel-right-cta"></div>
            <div class="channel-inner-cta"></div>
        </div>
    </a>
</section>

        <div class="tnw-ad ad-unit-TNW_ROS_HEADER" id="TNW_ROS_HEADER_1295303" data-ad-block-id="TNW_ROS_HEADER">
        <!-- TNW_ROS_HEADER-->
    </div>

    <div class="sheet " id="sheet-1295303">
        
        <div class="wrapper">
            <div class="split">
                <div class="content">
                    <article class="post">
                        
<header class="post-header">
    <h1 class="u-m-0_25">7 strategies to design landing pages that convert in 2020</h1>
    <div class="post-byline u-m-1_5">
        <a  data-event-category="Article" data-event-action="Author - Bree Chapin" data-event-label="Profile" data-event-non-interaction="true" class="lazy post-authorPhoto"  data-src="https://secure.gravatar.com/avatar/207f0ddca74e9c48400a4f3d1b309159?s=64&d=blank&r=g" data-src-hd="https://secure.gravatar.com/avatar/207f0ddca74e9c48400a4f3d1b309159?s=128&d=blank&r=g"           href="https://thenextweb.com/author/bree-chapin/" title="Bree Chapin"></a>

        <p>
            by <a class="post-authorName" href="https://thenextweb.com/author/bree-chapin/"  data-event-category="Article" data-event-action="Author - Bree Chapin" data-event-label="Profile" data-event-non-interaction="true">Bree Chapin</a>
            &mdash; <time datetime="2020-05-31T09:00:46+00:00" class="timeago"></time>
                        in <a class="post-section" href="https://thenextweb.com/syndication/"  data-event-category="Article" data-event-action="Category" data-event-label="Syndication" data-event-non-interaction="true">Syndication</a>
                    </p>
    </div>
</header>
                        <div class="post-imageBleed">
                                                                <div class="post-featuredImage u-m-1_5">
                                                                                    <img alt="7 strategies to design landing pages that convert in 2020" src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/05/1-35-796x417.jpg">
                                                                                    <div class="post-featuredImage-credit">
        Credit:
                    <a href="https://unsplash.com/photos/gcsNOsPEXfs" rel="nofollow noopener" target="_blank">Unsplash</a>
                </div>
                                        </div>
                                                            </div>

                        <ul class="post-actions post-actions--top u-m-1_5">
    <li class="post-actions-shares">
        <div class="post-actions-shares-count">38</div>
        <div class="post-actions-shares-label">shares</div>
    </li>

        <li class="multi-btn multi-btn--first">
        
	<a class="post-actions-share post-actions-share--facebook popitup gtm-social-top"
		data-permalink="https%3A%2F%2Fthenextweb.com%2Fsyndication%2F2020%2F05%2F31%2F7-strategies-to-design-landing-pages-that-convert-in-2020%2F#shared-facebook"
		data-title="7+strategies+to+design+landing+pages+that+convert+in+2020"
		data-network="Facebook"
		data-url="http://www.facebook.com/sharer/sharer.php?s=100&p[url]=https%3A%2F%2Fthenextweb.com%2Fsyndication%2F2020%2F05%2F31%2F7-strategies-to-design-landing-pages-that-convert-in-2020%2F%3Futm_source%3Dfacebook%26utm_medium%3Dreferral%26utm_content%3D7%252Bstrategies%252Bto%252Bdesign%252Blanding%252Bpages%252Bthat%252Bconvert%252Bin%252B2020&p[title]=7+strategies+to+design+landing+pages+that+convert+in+2020&p[images][0]=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2020%2F05%2F1-35.jpg&p[summary]=Did+you+know+we+have+an+online+conference+about+product+design+coming+up%3F+SPRINT+will+cover+how+designers+and+product+owners+can+stay+ahead+of+the+curve+in+these+unprecedented+times.%0D%0A%E2%80%9CYou+...&u=https%3A%2F%2Fthenextweb.com%2Fsyndication%2F2020%2F05%2F31%2F7-strategies-to-design-landing-pages-that-convert-in-2020%2F%3Futm_source%3Dfacebook%26utm_medium%3Dreferral%26utm_content%3D7%252Bstrategies%252Bto%252Bdesign%252Blanding%252Bpages%252Bthat%252Bconvert%252Bin%252B2020&t=7+strategies+to+design+landing+pages+that+convert+in+2020"
		data-width="850"
		data-height="500"
		href="#"
		 data-event-category="Article" data-event-action="Share" data-event-label="Facebook" data-event-non-interaction="true" >
		<i class="icon icon--facebook--light"></i>
	</a>

	    </li>
        <li class="multi-btn multi-btn--last post-actions-dropdown-toggle">
        <div class="post-actions-share post-actions-share--facebook with-tooltip" data-tooltip="Save to Facebook">
            <i class="icon icon--bookmark--light"  data-event-category="Article" data-event-action="Share" data-event-label="Facebook - Bookmark" data-event-non-interaction="true"></i>
        </div>
        <div class="post-actions-dropdown">
            <div class="fb-save" data-uri="https://thenextweb.com/syndication/2020/05/31/7-strategies-to-design-landing-pages-that-convert-in-2020/" data-size="large"></div>
        </div>
    </li>
 <li class="post-actions-btn--twitter"> 
	<a class="post-actions-share post-actions-share--twitter popitup gtm-social-top"
		data-permalink="https%3A%2F%2Fthenextweb.com%2Fsyndication%2F2020%2F05%2F31%2F7-strategies-to-design-landing-pages-that-convert-in-2020%2F#shared-twitter"
		data-title="7+strategies+to+design+landing+pages+that+convert+in+2020"
		data-network="Twitter"
		data-url="https://twitter.com/intent/tweet?url=https%3A%2F%2Fthenextweb.com%2Fsyndication%2F2020%2F05%2F31%2F7-strategies-to-design-landing-pages-that-convert-in-2020%2F%3Futm_source%3Dtwitter%26utm_medium%3Dreferral%26utm_content%3D7%252Bstrategies%252Bto%252Bdesign%252Blanding%252Bpages%252Bthat%252Bconvert%252Bin%252B2020&via=thenextweb&related=thenextweb&text=7+strategies+to+design+landing+pages+that+convert+in+2020"
		data-width="685"
		data-height="500"
		href="#"
		 data-event-category="Article" data-event-action="Share" data-event-label="Twitter" data-event-non-interaction="true" >
		<i class="icon icon--twitter--light"></i>
	</a>

	 </li>  <li class="post-actions-btn--linkedin"> 
	<a class="post-actions-share post-actions-share--linkedin popitup gtm-social-top"
		data-permalink="https%3A%2F%2Fthenextweb.com%2Fsyndication%2F2020%2F05%2F31%2F7-strategies-to-design-landing-pages-that-convert-in-2020%2F#shared-linkedin"
		data-title="7+strategies+to+design+landing+pages+that+convert+in+2020"
		data-network="LinkedIn"
		data-url="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fthenextweb.com%2Fsyndication%2F2020%2F05%2F31%2F7-strategies-to-design-landing-pages-that-convert-in-2020%2F%3Futm_source%3Dlinkedin%26utm_medium%3Dreferral%26utm_content%3D7%252Bstrategies%252Bto%252Bdesign%252Blanding%252Bpages%252Bthat%252Bconvert%252Bin%252B2020"
		data-width="510"
		data-height="500"
		href="#"
		 data-event-category="Article" data-event-action="Share" data-event-label="LinkedIn" data-event-non-interaction="true" >
		<i class="icon icon--linkedin--light"></i>
	</a>

	 </li>  <li class="post-actions-btn--reddit"> 
	<a class="post-actions-share post-actions-share--reddit popitup gtm-social-top"
		data-permalink="https%3A%2F%2Fthenextweb.com%2Fsyndication%2F2020%2F05%2F31%2F7-strategies-to-design-landing-pages-that-convert-in-2020%2F#shared-reddit"
		data-title="7+strategies+to+design+landing+pages+that+convert+in+2020"
		data-network="Reddit"
		data-url="http://www.reddit.com/submit?url=https%3A%2F%2Fthenextweb.com%2Fsyndication%2F2020%2F05%2F31%2F7-strategies-to-design-landing-pages-that-convert-in-2020%2F%3Futm_source%3Dreddit%26utm_medium%3Dreferral%26utm_content%3D7%252Bstrategies%252Bto%252Bdesign%252Blanding%252Bpages%252Bthat%252Bconvert%252Bin%252B2020"
		data-width="860"
		data-height="500"
		href="#"
		 data-event-category="Article" data-event-action="Share" data-event-label="Reddit" data-event-non-interaction="true" >
		<i class="icon icon--reddit--light"></i>
	</a>

	 </li> 
        <li class="post-actions-btn--whatsapp">
            <a class="post-actions-share post-actions-share--whatsapp gtm-social-top"
                href="whatsapp://send?text=7+strategies+to+design+landing+pages+that+convert+in+2020 - https%3A%2F%2Fthenextweb.com%2Fsyndication%2F2020%2F05%2F31%2F7-strategies-to-design-landing-pages-that-convert-in-2020%2F"
                target="_blank">
                <i class="icon icon--whatsapp--light"  data-event-category="Article" data-event-action="Share" data-event-label="whatsapp" data-event-non-interaction="true"></i>
            </a>
        </li>

         <li class="post-actions-btn--flipboard"> 
	<a class="post-actions-share post-actions-share--flipboard popitup gtm-social-top"
		data-permalink="https%3A%2F%2Fthenextweb.com%2Fsyndication%2F2020%2F05%2F31%2F7-strategies-to-design-landing-pages-that-convert-in-2020%2F#shared-flipboard"
		data-title="7+strategies+to+design+landing+pages+that+convert+in+2020"
		data-network="Flipboard"
		data-url="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fthenextweb.com%2Fsyndication%2F2020%2F05%2F31%2F7-strategies-to-design-landing-pages-that-convert-in-2020%2F%3Futm_source%3Dflipboard%26utm_medium%3Dreferral%26utm_content%3D7%252Bstrategies%252Bto%252Bdesign%252Blanding%252Bpages%252Bthat%252Bconvert%252Bin%252B2020"
		data-width="600"
		data-height="500"
		href="#"
		 data-event-category="Article" data-event-action="Share" data-event-label="Flipboard" data-event-non-interaction="true" >
		<i class="icon icon--flipboard--light"></i>
	</a>

	 </li> 
        <li class="post-actions-btn--mail">
            <a class="post-actions-share post-actions-share--mail gtm-social-top" href="/cdn-cgi/l/email-protection#c6f9b5b3a4aca3a5b2fbf1e6b5b2b4a7b2a3a1afa3b5e6b2a9e6a2a3b5afa1a8e6aaa7a8a2afa8a1e6b6a7a1a3b5e6b2aea7b2e6a5a9a8b0a3b4b2e6afa8e6f4f6f4f6e0a4a9a2bffbaeb2b2b6b5e3f587e3f480e3f480b2aea3a8a3beb2b1a3a4e8a5a9abe3f480b5bfa8a2afa5a7b2afa9a8e3f480f4f6f4f6e3f480f6f3e3f480f5f7e3f480f1ebb5b2b4a7b2a3a1afa3b5ebb2a9eba2a3b5afa1a8ebaaa7a8a2afa8a1ebb6a7a1a3b5ebb2aea7b2eba5a9a8b0a3b4b2ebafa8ebf4f6f4f6e3f480" target="_blank">
                <i class="icon icon--mail--light"  data-event-category="Article" data-event-action="Share" data-event-label="mail" data-event-non-interaction="true"></i>
            </a>
        </li>

            <li class="post-actions-shortUrl with-tooltip" data-clipboard-text="https://tnw.to/n3qPD" data-tooltip="Copy to Clipboard" data-tooltip-success="Copied">
        <i class="icon icon--share"></i>
        <input class="shortUrl gtm-social-top" name="short_url_top" type="text" value="https://tnw.to/n3qPD"   data-event-category="Article" data-event-action="Share" data-event-label="Copy Paste Link" data-event-non-interaction="true">
    </li>
</ul>
        <div class="tnw-ad ad-unit-TNW_ROS_TOP" id="TNW_ROS_TOP_1295303" data-ad-block-id="TNW_ROS_TOP">
        <!-- TNW_ROS_TOP-->
    </div>

                        <div class="post-body fb-quotable u-m-3">
                            <p><em>Did you know we have an online conference about product design coming up? <a href="https://next.thenextweb.com/events/sprint">SPRINT</a> will cover how designers and product owners can stay ahead of the curve in these unprecedented times.</em></p>
<blockquote>
<p><span>“You never get a second chance to make a first impression.”</span></p>
            <div class="jwplayer-placeholder">
                <div id="jwplayerInlineAd"></div>
            </div>
            <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="//cdn.jwplayer.com/libraries/vRZNU7bT.js"> </script><script>
                window.jwLibrary = "chM58Ml7";
            </script>
</blockquote>
<p>While getting people to visit a website is important, what businesses actually want is a<span> </span><a href="https://www.toptal.com/designers/marketing/design-conversion-funnels-with-blogs" target="_blank" rel="nofollow noopener">conversion</a>. In other words, grab fickle visitors who may be interested enough in the company’s unique value proposition to sign up, subscribe, stay updated, share with friends, and become loyal customers.</p>
<div class="ica-wrapper">
<div class="ica-text"><a href="https://thenextweb.com/events/" data-event-category="Article" data-event-action="In Article Block" data-event-label="TNW Couch Conferences" target="_blank"><h4>TNW Couch Conferences</h4>
<p>Join industry leaders to define new strategies for an uncertain future</p></a></div>
<div class="ica-button">
                    <a class="button gtm-in-article-block" data-event-category="Article" data-event-action="In Article Block" data-event-label="REGISTER NOW" href="https://thenextweb.com/events/" target="_blank">REGISTER NOW</a>
                </div>
</div>
<p>That being the case, a landing page designer’s primary goal is to create a high-converting landing page by making a strong first impression, and they have<span> </span><a href="https://www.after.marketing/insights/2017/5/30/7-seconds-to-make-a-great-first-impression" target="_blank" rel="nofollow noopener">less than 7 seconds</a><span> </span>to do it.</p>
<p>When developing the visitor experience for landing pages that convert,<span> </span><a href="https://www.toptal.com/designers/landing-page-designers" target="_blank" rel="nofollow noopener">landing page designers</a><span> </span>typically take different approaches based on a set of considerations. They must carefully factor in the industry and market vertical, the audience, and the minimum information needed to seal the conversion.</p>
<p>The following are some innovative and successful strategies to improve landing page conversion rates.</p>
<figure><p><figure class="post-image post-mediaBleed aligncenter"><img class=" lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Snipcart landing page conversion design" width="632" height="319" data-src="https://bs-uploads.toptal.io/blackfish-uploads/uploaded_file/file/85369/image-1576800702668-c4eebc12d5eda823f965092721ddce7f.png" data-lazy="true"><figcaption><a href="#" data-url="https://twitter.com/intent/tweet?url=https%3A%2F%2Fthenextweb.com%2Fsyndication%2F2020%2F05%2F31%2F7-strategies-to-design-landing-pages-that-convert-in-2020%2F&via=thenextweb&related=thenextweb&text=Check out this picture on: Snipcart follows landing page conversion best practices by keeping it uncluttered and to the point." data-title="Share Snipcart follows landing page conversion best practices by keeping it uncluttered and to the point. on Twitter" data-width="685" data-height="500" class="post-image-share popitup" title="Share Snipcart follows landing page conversion best practices by keeping it uncluttered and to the point. on Twitter"><i class="icon icon--inline icon--twitter--dark"></i></a>Snipcart follows landing page conversion best practices by keeping it uncluttered and to the point.</figcaption></figure></p></figure><h2 id="state-your-case">1. State your case</h2>
<p id="sell-a-better-life"><strong>Sell a better life</strong></p>
<p>Companies persuade people to visit their website through various marketing efforts. Firstly, they explain how their unique product or service can benefit a potential user. The first few lines of the pitch need to strike an emotional chord that elicits a possible solution to the visitor’s problem, and it needs to happen in less than 7 seconds.</p>
<p><em>[Read: <a href="https://thenextweb.com/growth-quarters/2020/05/29/1294862-syndication/">How to avoid stereotypes when designing for global markets</a>]</em></p>
<p>For example, rather than talking about the size of their customer base or how many contractors they have, the personal help and hospitality service <a href="https://www.helloalfred.com/" target="_blank" rel="nofollow noopener">Alfred</a><span> </span>tells visitors in just a few words how the service can help them get their free time back. The right language inspires prospects to envision how the offering can improve their lives. It’s a great sell.</p>
<figure><img class="" src="https://bs-uploads.toptal.io/blackfish-uploads/uploaded_file/file/85370/image-1576800724875-748a1c26cf505ee4a3ad006b5dd5e19d.png" alt="Landing pages that convert" width="640" height="353"></figure><p>Investment startup<span> </span><a href="https://www.betterment.com/" target="_blank" rel="nofollow noopener">Betterment</a><span> </span>has a landing page that presents a convincing case to prospects. Harmonious colors, a smiling person, compelling copy, a unique value proposition, and a clear call-to-action (CTA) all help people immediately understand what Betterment has to offer.</p>
<figure><img class="" src="https://bs-uploads.toptal.io/blackfish-uploads/uploaded_file/file/85371/image-1576800739353-6b97e95fc8e27322b65ef67643277e3c.png" alt="High-converting landing page" width="638" height="383"></figure><p id="provide-proof"><strong>Provide proof</strong></p>
<p>Another way to convert users is to highlight testimonials.</p>
<p>As<span> </span><a href="https://blog.hubspot.com/marketing/landing-page-writing-tips?__hstc=6380845.f208d22c752ee54cd048d0b9801b70ed.1587037214798.1590662926989.1590740556681.14&amp;__hssc=6380845.1.1590740556681&amp;__hsfp=1601424867" target="_blank" rel="nofollow noopener">Neil Patel</a><span> </span>explains, “It’s impossible to write copy as good as your customer. Why? Because good copy depends on the source, not just the style and substance. Testimonials are compelling because they show the customer what she will experience if she uses your product or service.”</p>
<p>Testimonials help sell the experience and visitors can easily internalize the possibilities.</p>
<figure><img src="https://bs-uploads.toptal.io/blackfish-uploads/uploaded_file/file/85372/image-1576800755951-a270205d460b22425b95a32349ab1cbd.png" alt="Landing page conversion best practices"></figure><p id="speak-the-visitors-language"><strong>Speak the visitor’s language</strong></p>
<p>Striking the right mood for the right audience is also vital.</p>
<p>It’s important to match the language and visual design of the pitch to the emotion that is to be communicated to site visitors, whether it’s a sense of trust or flirting with danger, formality, or friendliness, stoic seriousness or cheek.</p>
<p>Tailor the message to customers. Here is a comparison of the language and imagery of two private jet services.</p>
<figure><img src="https://bs-uploads.toptal.io/blackfish-uploads/uploaded_file/file/85373/image-1576800774867-96cfa9412e94d34c18202b25845412d1.jpg" alt="Landing page conversion tips"></figure><p><a href="https://www.netjets.com/" target="_blank" rel="nofollow noopener">NetJets</a><span> </span>targets business people interested in luxury and exclusivity—feelings commonly associated with the idea of private air travel. On the other hand,<span> </span><a href="https://www.vistajet.com/en/" target="_blank" rel="nofollow noopener">VistaJet</a><span> </span>focuses on well-heeled families, making it sound like a completely natural fit for their life. The company’s offering is attempting to attract a core customer that fits a specific persona; hence, the landing page’s design conveys a mood and style that speaks to that target market’s sensibility, particular needs, and values.</p>
<figure><img src="https://bs-uploads.toptal.io/blackfish-uploads/uploaded_file/file/85374/image-1576800807198-ecb7df8f6da48ecd864424911cffb7b9.jpg" alt="VistaJet is using landing page conversion best practices"></figure><h2 id="lead-with-action">2. Lead with action</h2>
<p id="solve-peoples-problems-straightaway"><strong>Solve people’s problems straightaway</strong></p>
<p>Designers need to ask themselves why people are visiting the site. To drive commitment from visitors is to focus on the primary action of the offering.</p>
<p><a href="https://www.airbnb.com/" target="_blank" rel="nofollow noopener">Airbnb</a>’s landing page immediately communicates what it’s about—both with its headliner pitch and the form below it.</p>
<figure><img src="https://bs-uploads.toptal.io/blackfish-uploads/uploaded_file/file/85375/image-1576800824597-fe8b21be46e8fd206c653808e2d298cc.png" alt="Airbnb high-converting landing page"></figure><p>Designers sharpened the focus on the essentials of Airbnb’s service so that people can immediately start taking actions that escalate their commitment.</p>
<p>Once they’ve started planning their trip and exploring their options, they have invested time and emotion. It’s important to note that only after people decide to book or save a listing to their wishlist are they asked to sign up for an account.</p>
<p>This design simultaneously helps people complete their desired action (if they are committed to book) or can stimulate the desire to “save their work” (if they were exploring their options).</p>
<p><a href="https://www.taskrabbit.com/" target="_blank" rel="nofollow noopener">TaskRabbit</a><span> </span>does the same. Instead of the primary CTA asking visitors to “Sign Up,” they get to the heart of what people are after, which is “help around the home.”</p>
<figure><img src="https://bs-uploads.toptal.io/blackfish-uploads/uploaded_file/file/85376/image-1576800843972-cc332972a717e14aa75a00a6cd1807dd.jpg" alt="TaskRabbit has some of the best landing page conversion rates"></figure><p>First, TaskRabbit strikes an emotional chord with the messaging and then presents an entry field asking people what they need help with. Merely reading the question prompts people to consider how they’d like to be helped and invites them to explore by stating their specific needs. This is immediate engagement.</p>
<h2 id="make-them-an-offer-they-cant-refuse">3. Make them an offer they can’t refuse</h2>
<p id="offer-a-discount"><strong>Offer a discount</strong></p>
<p>What the landing page offers may be a boon to visitors—the problem is, millions of other companies are already vying for the customer’s attention.</p>
<p>Sharing their email address can be a sensitive issue for some people, so<span> </span><a href="https://www.toptal.com/designers/landing-page-designers" target="_blank" rel="nofollow noopener">landing page designers</a><span> </span>need to make it worth their while. It’s the reason why many companies offer shoppers an enticing deal just for handing over their email address.</p>
<p>Offering a discount, a free trial, free shipping, or any other compelling freebie incentivizes signups.</p>
<p>Take<span> </span><a href="https://www.brooklinen.com/" target="_blank" rel="nofollow noopener">Brooklinen</a>, for example. It offers its visitors free shipping on their first purchase. To continue to the site without a signup, people have to choose a button that says, “No thanks, I want to pay for shipping.” And who wants to pay for shipping?</p>
<figure><img src="https://bs-uploads.toptal.io/blackfish-uploads/uploaded_file/file/85377/image-1576800863870-16776411fcf7acd210ee8c1e0a77da67.png" alt="Best landing page conversion rates"></figure><p id="inform-and-educate-visitors-in-a-meaningful-way"><strong>Inform and educate visitors in a meaningful way</strong></p>
<p>Another way to collect email addresses is to offer free content, such as an eBook, in exchange for an email address.</p>
<p><a href="https://www.uxpin.com/" target="_blank" rel="nofollow noopener">UXPin</a><span> </span>is known for its informative eBooks on a variety of topics. They give them away in exchange for the customer’s email address and a few nuggets of information. Visitors want valuable information, so they don’t mind providing their email address to get it.</p>
<p>Subsequently, UXPin can send emails to new subscribers to follow up with other enticing offers.</p>
<figure><img src="https://bs-uploads.toptal.io/blackfish-uploads/uploaded_file/file/85378/image-1576800880054-683be49d2454b0263920c4f57374d9c9.png" alt="Another high-converting landing page using a free eBook download incentive"></figure><h2>4. Reduce friction</h2>
<p id="keep-web-forms-simple"><strong>Keep web forms simple</strong></p>
<p>Many considerations can make or break a signup form; avoiding friction is one of them.</p>
<p>Friction is anything that stops people in their tracks, creates confusion, and requires too much cognitive work. The design may also be error-prone. The<span> </span><a href="https://www.toptal.com/designers/ux/end-of-web-forms-conversational-uis-chatbots" target="_blank" rel="nofollow noopener">best forms</a><span> </span>contain helpful messages and clear labels, and they make it easy for people to digest information quickly.</p>
<p>People regularly make formatting errors with<span> </span><a href="https://alistapart.com/article/inline-validation-in-web-forms/" target="_blank" rel="nofollow noopener">inline validation</a>; it’s the<span> </span><a href="https://www.toptal.com/designers/landing-page-designers" target="_blank" rel="nofollow noopener">designer’s</a><span> </span>job to make the process as simple as possible. Is it vital for people to confirm their email and password with additional entry fields? It would be better to give people the option to see a masked password.</p>
<p><a href="https://www.instapaper.com/" target="_blank" rel="nofollow noopener">Instapaper</a>’s signup form is minimal and clean but doesn’t remind visitors why they’d want to create an account. The form also lacks inline validation, so people have to submit the form before finding out they didn’t enter a valid email address. This kind of friction may seem trivial but it can cost signups.</p>
<figure><img src="https://bs-uploads.toptal.io/blackfish-uploads/uploaded_file/file/85379/image-1576800919331-99323447dd23cd761128fd055bba24b2.png" alt="Landing page conversion tips"></figure><p>Quite the opposite,<span> </span><a href="https://getpocket.com/" target="_blank" rel="nofollow noopener">Pocket</a>’s signup form is clean and inviting, and keeps the value proposition visible. The form is clear, and inline validation lets people know if they have made a mistake before submitting the form. People would rather see errors as they move through the process.</p>
<figure><img src="https://bs-uploads.toptal.io/blackfish-uploads/uploaded_file/file/85380/image-1576800933703-192e54a84c887e4ae7dd3b32bee1b231.jpg" alt="Pocket has some of the best landing page conversion rates"><figcaption>Inline validation on forms helps landing page conversion rates.</figcaption></figure><h2>5. Mobile first</h2>
<p>We’ve heard it a million times: mobile first. In 2016, mobile and tablet internet usage exceeded desktop for the first time.</p>
<p>Google search results favor<span> </span><a href="https://developers.google.com/search/mobile-sites" target="_blank" rel="nofollow noopener">mobile-friendly websites</a>, which means it’s likely that first-time visitors are viewing a website on their mobiles. If the landing page and the signup form are not displaying correctly on mobile, the site will likely lose many potential conversions.</p>
<p>It seems apparent, but even today, there are still way too many websites that are not mobile-friendly. Sometimes, a website will look good on a mobile device but the signup forms fall short. Other times, the fields and buttons are too tiny or the designer has chosen input methods that are cumbersome to use on mobile.</p>
<figure><img src="https://bs-uploads.toptal.io/blackfish-uploads/uploaded_file/file/85381/image-1576800952403-f49ccae9b6e77fbf9fadc76bfda07f45.png" alt="Creating a high-converting landing page on mobile"><figcaption>Mobile landing page signup forms (Pocket, EE, Hubspot)</figcaption></figure><p>On the above mobile landing page signup forms, there is minimal noise and the clearly labeled fields are large and easily tappable. Buttons are clear and full-width. On most of these mobile form designs, the password field gives the user the option to show their password, which is excellent for mobile devices where typos and misfires are a fact of life.</p>
<h2 id="avoid-too-much-information">6. Avoid too much information</h2>
<p id="only-ask-for-the-bare-minimum"><strong>Only ask for the bare minimum</strong></p>
<p>Something all landing page designers need to consider: What is the bare minimum of information that businesses need to get people started?</p>
<p>If the first impression feels like an interrogation, potential conversions are likely to be scared off fast. Even if some fields are marked optional, asking for too much information will give visitors the impression that their privacy is not respected.</p>
<p><a href="http://www.macys.com/" target="_blank" rel="nofollow noopener">Macy’s</a>, for example, asks too many questions to sign up.</p>
<figure><img src="https://bs-uploads.toptal.io/blackfish-uploads/uploaded_file/file/85382/image-1576800971290-05bff7806e30d89b9dac3667b2f12e67.png" alt="Bad landing page conversion design"></figure><p>Why do they need to know a visitor’s birthdate? They probably want to know people’s age so they can segment them by demographic. It feels like an invasion of people’s privacy, so visitors would more than likely abandon the signup resulting in a lost opportunity. Information about age is something that can be entered later in account preferences.</p>
<p>And while<span> </span><a href="https://www.taskrabbit.com/" target="_blank" rel="nofollow noopener">TaskRabbit</a>’s landing page is visually appealing, their signup form is also a bit too much.</p>
<figure><img src="https://bs-uploads.toptal.io/blackfish-uploads/uploaded_file/file/85383/image-1576800985802-2090df8ec3e4333b3db1d893a0243fdc.jpg" alt="Bad form design will not lead to a high-converting landing page"></figure><p>The postal code makes sense since service providers are local, but why do they need people’s first and last name to sign up for the service? Every extra field counts, and this is throwing roadblocks into a visitor’s path.</p>
<p>Landing page conversion best practices recommend that designers only ask for the bare minimum to get people started: an email and a password. Asking for first and last names and postal codes should be reserved for later during the onboarding process.</p>
<p>In contrast,<span> </span><a href="https://www.blueapron.com/" target="_blank" rel="nofollow noopener">Blue Apron</a>’s meal kit service only asks people to create an account with an email address and password. Simple and quick. They don’t ask for a name or even a postal code—even though the service is not available everywhere—which means people are much less likely to abandon the form.</p>
<figure><img src="https://bs-uploads.toptal.io/blackfish-uploads/uploaded_file/file/85384/image-1576801030502-d95a4c7668c2e09e4befb7020313f591.png" alt="Landing pages that convert provide easy signups"></figure><h2 id="start-a-conversation">7. Start a conversation</h2>
<p>Traditional landing page UIs with buttons, links, and forms are gradually disappearing behind one of the most intuitive and natural interaction patterns—the<span> </span><a href="https://www.toptal.com/designers/ui/chatbot-ux-design" target="_blank" rel="nofollow noopener">conversation</a>.</p>
<p>The popularity of chatbots and conversational UIs is exploding. According to Gartner, chatbots will power 85% of all customer service interactions by 2020. In<span> </span><a href="https://hellotars.com/blog/conversion-rate-ppc-chatbot/" target="_blank" rel="nofollow noopener">many cases</a>, chatbots reduce landing page cost-per-leads (CPLs) by 48% and potentially double lead conversion rates by driving customer engagement.</p>
<figure><p><figure class="post-image post-mediaBleed aligncenter"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Chatbots can dramatically increase landing page conversion rates" width="1560" height="774" class=" lazy" data-src="https://bs-uploads.toptal.io/blackfish-uploads/uploaded_file/file/85385/image-1576801050630-80aaacf363a1bb5231a6be80f27b2982.png" data-lazy="true"><figcaption><a href="#" data-url="https://twitter.com/intent/tweet?url=https%3A%2F%2Fthenextweb.com%2Fsyndication%2F2020%2F05%2F31%2F7-strategies-to-design-landing-pages-that-convert-in-2020%2F&via=thenextweb&related=thenextweb&text=Check out this picture on: Landbot employs—what else—a bot to engage visitors on their landing page." data-title="Share Landbot employs—what else—a bot to engage visitors on their landing page. on Twitter" data-width="685" data-height="500" class="post-image-share popitup" title="Share Landbot employs—what else—a bot to engage visitors on their landing page. on Twitter"><i class="icon icon--inline icon--twitter--dark"></i></a>Landbot employs—what else—a bot to engage visitors on their landing page.</figcaption></figure></p></figure><p>Conventional landing pages typically engage visitors with eye-catching visuals, animations, prominent value propositions, and carefully placed CTAs that are usually followed by a form. Chatbots, on the other hand, engage visitors immediately, can provide a more personalized service, and improve conversions many times over because they can generate and qualify leads.</p>
<p>If done right, conversational landing page UIs feel fun, friendly, and helpful and might work well for businesses hoping to foster a connection with their potential clients. This strategy might make sense for service industries, such as travel and insurance providers. By asking a series of questions, an AI-powered landing page chatbot can tailor its responses, and since speed is essential, quickly point the user in the right direction.</p>
<p>However, even very sophisticated machines still think like machines. If poorly executed, a chatbot can feel cold, and in the worst case, people might walk away feeling uncomfortable. It’s best to keep in mind that visitors are human beings who may have questions that run outside of pre-programmed responses, or that they may frame them in syntax the chatbot doesn’t immediately recognize.</p>
<p>While not right for every industry, conversational landing pages have the potential to engage visitors on a more human level. Since conversation is the bedrock of meaningful relationships, a chatbot must be capable of holding an intelligent, two-way conversation. The startups that take the leap and do conversational landing pages right will be true trailblazers.</p>
<figure><p><figure class="post-image post-mediaBleed aligncenter"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Kontor is one of the chatbots that increase landing page conversions" width="2500" height="1398" class=" lazy" data-src="https://bs-uploads.toptal.io/blackfish-uploads/uploaded_file/file/85386/image-1576801076816-2a14cc52356cd6ddff5733c3dca23438.png" data-lazy="true"><figcaption><a href="#" data-url="https://twitter.com/intent/tweet?url=https%3A%2F%2Fthenextweb.com%2Fsyndication%2F2020%2F05%2F31%2F7-strategies-to-design-landing-pages-that-convert-in-2020%2F&via=thenextweb&related=thenextweb&text=Check out this picture on: Kontor, an office space finder chatbot, only asks a few questions to create a list of suggestions." data-title="Share Kontor, an office space finder chatbot, only asks a few questions to create a list of suggestions. on Twitter" data-width="685" data-height="500" class="post-image-share popitup" title="Share Kontor, an office space finder chatbot, only asks a few questions to create a list of suggestions. on Twitter"><i class="icon icon--inline icon--twitter--dark"></i></a>Kontor, an office space finder chatbot, only asks a few questions to create a list of suggestions.</figcaption></figure></p></figure><h2 id="how-to-design-high-converting-landing-pages">How to design high-converting landing pages</h2>
<p>There are millions of sites out there vying for people’s attention, and as discussed, designers only have a few seconds to convince a visitor to sign up for a product or service.<span> </span><a href="https://www.toptal.com/designers/landing-page-designers/" target="_blank" rel="nofollow noopener">Landing page designers</a><span> </span>need to think strategically about how and when to invite users to sign up, as well as what information to ask for, and at what stage.</p>
<p>People become interested in a product or service through exploration and engagement that drives their eventual commitment. To design landing pages that convert, it’s best to make the website appealing and effortless, and the signup process frictionless and pleasant. By following landing page conversion best practices, designers can develop high-converting landing pages that will bring in more customers.</p>
<p><em><span style="font-weight: 400;">The</span> <a href="https://www.toptal.com/designers/blog" target="_blank" rel="nofollow noopener"><span style="font-weight: 400;">Toptal Design Blog</span></a><span style="font-weight: 400;"> is a hub for advanced design studies by professional designers in the Toptal network on all facets of digital design, ranging from detailed design tutorials to in-depth coverage of new design trends, tools, and techniques. You can read the original piece written by <a class="author_short_bio-name_link" href="https://www.toptal.com/designers/resume/bree-rubin" target="_blank" rel="nofollow noopener">Bree Chapin</a> <a href="https://www.toptal.com/designers/web/optimize-your-site-for-conversions-7-strategies-that-work" target="_blank" rel="nofollow noopener">here</a>. Follow the Toptal Design Blog on </span><a href="https://twitter.com/toptaldesigners" target="_blank" rel="nofollow noopener"><span style="font-weight: 400;">Twitter</span></a><span style="font-weight: 400;">, </span><a href="https://dribbble.com/toptal" target="_blank" rel="nofollow noopener"><span style="font-weight: 400;">Dribbble</span></a><span style="font-weight: 400;">, </span><a href="https://www.behance.net/toptaldesigners" target="_blank" rel="nofollow noopener"><span style="font-weight: 400;">Behance</span></a><span style="font-weight: 400;">, </span><a href="https://www.linkedin.com/showcase/toptaldesigners/" target="_blank" rel="nofollow noopener"><span style="font-weight: 400;">LinkedIn</span></a><span style="font-weight: 400;">, </span><a href="https://www.facebook.com/toptaldesigners" target="_blank" rel="nofollow noopener"><span style="font-weight: 400;">Facebook</span></a><span style="font-weight: 400;">, </span><span style="font-weight: 400;">and</span> <a href="https://www.instagram.com/toptaldesigners/" target="_blank" rel="nofollow noopener"><span style="font-weight: 400;">Instagram</span></a><span style="font-weight: 400;">. </span></em></p>                            

    
        <div class="corona-wrapper">
            <h3>Corona coverage</h3>
            <p>Read our <a href="https://thenextweb.com/corona/" target="_blank" rel="nofollow noopener">daily coverage</a> on how the tech industry is responding to the coronavirus and subscribe to our weekly newsletter <a href="https://tnw.to/newsletter">Coronavirus in Context</a>.</p>
            <p>For tips and tricks on working remotely, check out our Growth Quarters articles <a href="https://thenextweb.com/growth-quarters" target="_blank" rel="nofollow noopener">here</a> or follow us on <a href="http://twitter.com/growth_quarters" target="_blank" rel="nofollow noopener">Twitter</a>.</p>
        </div>
                            <div class="post-in-content-tags">
                                <span class='tag'><a href=https://thenextweb.com/section/tech/ data-event-category="Article" data-event-action="Tags" data-event-label="Tech" data-event-non-interaction="true">Tech</a></span><span class='tag'><a href=https://thenextweb.com/vocabulary/business/ data-event-category="Article" data-event-action="Tags" data-event-label="Business" data-event-non-interaction="true">Business</a></span><span class='tag'><a href=https://thenextweb.com/vocabulary/conversion-marketing/ data-event-category="Article" data-event-action="Tags" data-event-label="Conversion marketing" data-event-non-interaction="true">Conversion marketing</a></span><span class='tag'><a href=https://thenextweb.com/vocabulary/strategy/ data-event-category="Article" data-event-action="Tags" data-event-label="Strategy" data-event-non-interaction="true">Strategy</a></span><span class='tag'><a href=https://thenextweb.com/vocabulary/designer-2/ data-event-category="Article" data-event-action="Tags" data-event-label="Designer" data-event-non-interaction="true">Designer</a></span>                            </div>

                        </div>

                        
<ul class="post-share u-row">
    <li class="u-col-xs-6">
        <a class="button button--facebook u-w-xs-100 popitup gtm-social-bottom"  data-permalink="https%3A%2F%2Fthenextweb.com%2Fsyndication%2F2020%2F05%2F31%2F7-strategies-to-design-landing-pages-that-convert-in-2020%2F" data-title="7+strategies+to+design+landing+pages+that+convert+in+2020" data-network="Facebook" data-url="http://www.facebook.com/sharer/sharer.php?s=100&p[url]=https%3A%2F%2Ftnw.to%2Fs6s1H&p[title]=7+strategies+to+design+landing+pages+that+convert+in+2020&p[images][0]=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2020%2F05%2F1-35.jpg&p[summary]=Did+you+know+we+have+an+online+conference+about+product+design+coming+up%3F+SPRINT+will+cover+how+designers+and+product+owners+can+stay+ahead+of+the+curve+in+these+unprecedented+times.%0D%0A%E2%80%9CYou+...&u=https%3A%2F%2Ftnw.to%2Fs6s1H&t=7+strategies+to+design+landing+pages+that+convert+in+2020" data-width="850" data-height="500" href="#"   data-event-category="Article" data-event-action="Share" data-event-label="Facebook - Bottom" data-event-non-interaction="true">
            <i class="icon icon--inline icon--facebook--light"></i> Share<span class="u-showFrom-m"> on Facebook (8)</span>
        </a>
    </li>
    <li class="u-col-xs-6">
        <a class="button button--twitter u-w-xs-100 popitup gtm-social-bottom"  data-permalink="https%3A%2F%2Fthenextweb.com%2Fsyndication%2F2020%2F05%2F31%2F7-strategies-to-design-landing-pages-that-convert-in-2020%2F" data-title="7+strategies+to+design+landing+pages+that+convert+in+2020" data-network="Facebook" data-url="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftnw.to%2F5ViGx&via=thenextweb&related=thenextweb&text=7+strategies+to+design+landing+pages+that+convert+in+2020" data-width="685" data-height="500" href="#"   data-event-category="Article" data-event-action="Share" data-event-label="Twitter - Bottom" data-event-non-interaction="true">
            <i class="icon icon--inline icon--twitter--light"></i> Share<span class="u-showFrom-m"> on Twitter (30)</span>
        </a>
    </li>
</ul>
                    </article>
                                    </div>

                <aside class="sidebar">

	    <div class="tnw-ad ad-unit-TNW_ROS_MPU_ATF" id="TNW_ROS_MPU_ATF_1295303" data-ad-block-id="TNW_ROS_MPU_ATF">
        <!-- TNW_ROS_MPU_ATF-->
    </div>
	<section class="most-popular u-m-2" id="most-popular">
		<h2 class="u-m-1">Most popular</h2>
		<ul class="u-row">
			<li class="u-col-xs-12 u-col-m-6 u-col-l-12">
	<div
		class="story story--small"  data-event-category="Article" data-event-action="Most Popular" data-event-label="Post" data-event-non-interaction="true">
		<a class="lazy story-image gtm-mostpopular"  data-src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/05/tesla-xpeng-website-car-ev-copyright-copy-cat-electric-vehicle-funny-96x96.png" data-srcset="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/05/tesla-xpeng-website-car-ev-copyright-copy-cat-electric-vehicle-funny-96x96.png 96w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/05/tesla-xpeng-website-car-ev-copyright-copy-cat-electric-vehicle-funny-192x192.png 192w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/05/tesla-xpeng-website-car-ev-copyright-copy-cat-electric-vehicle-funny-912x900.png 912w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/05/tesla-xpeng-website-car-ev-copyright-copy-cat-electric-vehicle-funny-550x550.png 550w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/05/tesla-xpeng-website-car-ev-copyright-copy-cat-electric-vehicle-funny-470x470.png 470w" sizes="(max-width: 96px) 100vw, 96px" width="96" height="96"		    data-event-category='Article'  data-event-action='Most Popular'  data-event-label='1' 	 
		   href="https://thenextweb.com/shift/2020/05/29/chinese-ev-maker-copying-designs-website-autopilot-xpeng-p7-model-s-tesla/"
		   ></a>
						<span class="story-rank">1</span>
						<h4 class="story-title">
			<a  data-event-category='Article'  data-event-action='Most Popular'  data-event-label='1'  class="gtm-mostpopular" href="https://thenextweb.com/shift/2020/05/29/chinese-ev-maker-copying-designs-website-autopilot-xpeng-p7-model-s-tesla/">
				China’s Xpeng 'copies' Tesla’s website after allegedly 'stealing' Autopilot source code			</a>
		</h4>
		<ul class="story-byline">
			<li>
				<a  data-event-category='Article'  data-event-action='Most Popular'  data-event-label='1'  href="https://thenextweb.com/author/matthewbeedham/">Matthew Beedham</a>
			</li>
			<li>
				<time datetime="2020-05-29T11:02:27+00:00" class="timeago"></time>
			</li>
		</ul>
	</div>
</li>
<li class="u-col-xs-12 u-col-m-6 u-col-l-12">
	<div
		class="story story--small"  data-event-category="Article" data-event-action="Most Popular" data-event-label="Post" data-event-non-interaction="true">
		<a class="lazy story-image gtm-mostpopular"  data-src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2019/12/Xbox-Series-X-96x96.jpg" data-srcset="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2019/12/Xbox-Series-X-96x96.jpg 96w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2019/12/Xbox-Series-X-192x192.jpg 192w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2019/12/Xbox-Series-X-550x550.jpg 550w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2019/12/Xbox-Series-X-470x470.jpg 470w" sizes="(max-width: 96px) 100vw, 96px" width="96" height="96"		    data-event-category='Article'  data-event-action='Most Popular'  data-event-label='2' 	 
		   href="https://thenextweb.com/gaming/2020/05/29/xbox-series-x-will-make-old-games-look-prettier/"
		   ></a>
						<span class="story-rank">2</span>
						<h4 class="story-title">
			<a  data-event-category='Article'  data-event-action='Most Popular'  data-event-label='2'  class="gtm-mostpopular" href="https://thenextweb.com/gaming/2020/05/29/xbox-series-x-will-make-old-games-look-prettier/">
				Xbox Series X will make old games look prettier			</a>
		</h4>
		<ul class="story-byline">
			<li>
				<a  data-event-category='Article'  data-event-action='Most Popular'  data-event-label='2'  href="https://thenextweb.com/author/rachelkaser/">Rachel Kaser</a>
			</li>
			<li>
				<time datetime="2020-05-29T22:32:04+00:00" class="timeago"></time>
			</li>
		</ul>
	</div>
</li>
<li class="u-col-xs-12 u-col-m-6 u-col-l-12">
	<div
		class="story story--small"  data-event-category="Article" data-event-action="Most Popular" data-event-label="Post" data-event-non-interaction="true">
		<a class="lazy story-image gtm-mostpopular"  data-src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/05/Untitled-design-59-96x96.png" data-srcset="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/05/Untitled-design-59-96x96.png 96w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/05/Untitled-design-59-192x192.png 192w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/05/Untitled-design-59-550x550.png 550w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/05/Untitled-design-59-470x470.png 470w" sizes="(max-width: 96px) 100vw, 96px" width="96" height="96"		    data-event-category='Article'  data-event-action='Most Popular'  data-event-label='3' 	 
		   href="https://thenextweb.com/apps/2020/05/29/googles-android-studio-4-0-is-a-major-upgrade-for-the-app-development-tool/"
		   ></a>
						<span class="story-rank">3</span>
						<h4 class="story-title">
			<a  data-event-category='Article'  data-event-action='Most Popular'  data-event-label='3'  class="gtm-mostpopular" href="https://thenextweb.com/apps/2020/05/29/googles-android-studio-4-0-is-a-major-upgrade-for-the-app-development-tool/">
				Google’s Android Studio 4.0 is a major upgrade for the app development tool			</a>
		</h4>
		<ul class="story-byline">
			<li>
				<a  data-event-category='Article'  data-event-action='Most Popular'  data-event-label='3'  href="https://thenextweb.com/author/thomas-macaulay/">Thomas Macaulay</a>
			</li>
			<li>
				<time datetime="2020-05-29T18:42:57+00:00" class="timeago"></time>
			</li>
		</ul>
	</div>
</li>
<li class="u-col-xs-12 u-col-m-6 u-col-l-12">
	<div
		class="story story--small"  data-event-category="Article" data-event-action="Most Popular" data-event-label="Post" data-event-non-interaction="true">
		<a class="lazy story-image gtm-mostpopular"  data-src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/02/PS5-96x96.jpg" data-srcset="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/02/PS5-96x96.jpg 96w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/02/PS5-192x192.jpg 192w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/02/PS5-550x550.jpg 550w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/02/PS5-470x470.jpg 470w" sizes="(max-width: 96px) 100vw, 96px" width="96" height="96"		    data-event-category='Article'  data-event-action='Most Popular'  data-event-label='4' 	 
		   href="https://thenextweb.com/gaming/2020/05/29/sony-announces-playstation-5-reveal-what-to-expect/"
		   ></a>
						<span class="story-rank">4</span>
						<h4 class="story-title">
			<a  data-event-category='Article'  data-event-action='Most Popular'  data-event-label='4'  class="gtm-mostpopular" href="https://thenextweb.com/gaming/2020/05/29/sony-announces-playstation-5-reveal-what-to-expect/">
				Sony announces a PlayStation 5 reveal -- here's what to expect			</a>
		</h4>
		<ul class="story-byline">
			<li>
				<a  data-event-category='Article'  data-event-action='Most Popular'  data-event-label='4'  href="https://thenextweb.com/author/rachelkaser/">Rachel Kaser</a>
			</li>
			<li>
				<time datetime="2020-05-29T18:16:42+00:00" class="timeago"></time>
			</li>
		</ul>
	</div>
</li>
<li class="u-col-xs-12 u-col-m-6 u-col-l-12">
	<div
		class="story story--small"  data-event-category="Article" data-event-action="Most Popular" data-event-label="Post" data-event-non-interaction="true">
		<a class="lazy story-image gtm-mostpopular"  data-src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/05/header-image-sex-sells-96x96.png" data-srcset="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/05/header-image-sex-sells-96x96.png 96w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/05/header-image-sex-sells-192x192.png 192w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/05/header-image-sex-sells-550x550.png 550w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/05/header-image-sex-sells-470x470.png 470w" sizes="(max-width: 96px) 100vw, 96px" width="96" height="96"		    data-event-category='Article'  data-event-action='Most Popular'  data-event-label='5' 	 
		   href="https://thenextweb.com/plugged/2020/05/29/tech-promise-disruption-selling-sex-lg-fitbit-analysis/"
		   ></a>
						<span class="story-rank">5</span>
						<h4 class="story-title">
			<a  data-event-category='Article'  data-event-action='Most Popular'  data-event-label='5'  class="gtm-mostpopular" href="https://thenextweb.com/plugged/2020/05/29/tech-promise-disruption-selling-sex-lg-fitbit-analysis/">
				Tech promised ‘disruption’ — but they're still selling us sex			</a>
		</h4>
		<ul class="story-byline">
			<li>
				<a  data-event-category='Article'  data-event-action='Most Popular'  data-event-label='5'  href="https://thenextweb.com/author/callum-booth/">Callum Booth</a>
			</li>
			<li>
				<time datetime="2020-05-29T14:36:47+00:00" class="timeago"></time>
			</li>
		</ul>
	</div>
</li>
		</ul>
	</section>
    <section class="newsletter u-m-2">
    <header class="newsletter-header u-m-1">
        <h2>Never miss out</h2>
        <p class="u-fontSize-s">Stay tuned with our weekly recap of what’s hot &amp; cool by our CEO <a href="/author/boris">Boris</a>.</p>
    </header>
    <form action="https://thenextweb.com/wp-content/themes/cyberdelia/ajax/form/newsletter.php" class="u-m-0_5" data-xhr data-xhr-success="newsletterSuccess" data-xhr-fail="newsletterFail" method="post" onsubmit="dataLayer.push( {'event':'email','eventCategory':'Email','eventAction':'Sign up','eventLabel':'Sidebar','eventNonInteraction':1} );">
        <div class="newsletter-success">
            <b>T</b><b>h</b><b>a</b><b>n</b><b>k</b><b>&nbsp;</b><b>y</b><b>o</b><b>u</b><b>!</b>
        </div>
        <div class="formField">
            <div class="formField-withButton">
                <div class="formField-withIcon u-float-left u-w-xs-75">
                                    <input class="" name="source" hidden id="source-sidebar-newsletter" style="display: none" value="thenextweb.com/syndication/2020/05/31/7-strategies-to-design-landing-pages-that-convert-in-2020/">
                    <input class="formInput formInput--text" name="email" placeholder="Email" type="email" required="">
                    <i class="icon icon--mail"></i>
                </div>
                <button class="button u-float-left u-w-xs-25" type="submit">Do it</button>
            </div>
        </div>
    </form>
    <p class="u-color-light u-fontSize-s">
        Join over 260,000 subscribers!
    </p>
</section>

    <!--section class="u-m-1_5" id="whos-hiring">
        <h2 class="u-m-1">Who's Hiring
            <div class="whos-hiring-contactus"><a href="mailto:harmen@thenextweb.com?subject=Who’s Hiring">Add your company</a></div>
        </h2>
	<ul class="u-row">
            <li class="u-col-xs-12 u-col-m-6 u-col-l-12">
            </li>
            <li class="u-col-xs-12 u-col-m-6 u-col-l-12">
            </li>
        </ul>
    </section-->

	<section class="u-m-1_5" id="latest-stories">
		<h2 class="u-m-1"><a href="/latest/"  data-event-category="Article" data-event-action="Latest News" data-event-label="Headline" data-event-non-interaction="true">Latest</a></h2>
		<ul class="u-row">
			<li class="u-col-xs-12 u-col-m-6 u-col-l-12">
	<div
		class="story story--small"  data-event-category="Article" data-event-action="Latest News" data-event-label="Post" data-event-non-interaction="true">
		<a class="lazy story-image gtm-latestnews"  data-src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/05/49953052258_b9a7d6971d_k_0-96x96.jpg" data-srcset="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/05/49953052258_b9a7d6971d_k_0-96x96.jpg 96w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/05/49953052258_b9a7d6971d_k_0-192x192.jpg 192w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/05/49953052258_b9a7d6971d_k_0-912x912.jpg 912w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/05/49953052258_b9a7d6971d_k_0-550x550.jpg 550w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/05/49953052258_b9a7d6971d_k_0-470x470.jpg 470w" sizes="(max-width: 96px) 100vw, 96px" width="96" height="96"		    data-event-category='Article'  data-event-action='Latest News'  data-event-label='1' 	 
		   href="https://thenextweb.com/space/2020/05/30/spacex-successfully-launches-astronauts-in-the-space-for-the-first-time/"
		   ></a>
						<span class="story-rank">1</span>
						<h4 class="story-title">
			<a  data-event-category='Article'  data-event-action='Latest News'  data-event-label='1'  class="gtm-latestnews" href="https://thenextweb.com/space/2020/05/30/spacex-successfully-launches-astronauts-in-the-space-for-the-first-time/">
				SpaceX successfully launches astronauts in the space for the first time			</a>
		</h4>
		<ul class="story-byline">
			<li>
				<a  data-event-category='Article'  data-event-action='Latest News'  data-event-label='1'  href="https://thenextweb.com/author/ivanmehta/">Ivan Mehta</a>
			</li>
			<li>
				<time datetime="2020-05-30T19:49:45+00:00" class="timeago"></time>
			</li>
		</ul>
	</div>
</li>
<li class="u-col-xs-12 u-col-m-6 u-col-l-12">
	<div
		class="story story--small"  data-event-category="Article" data-event-action="Latest News" data-event-label="Post" data-event-non-interaction="true">
		<a class="lazy story-image gtm-latestnews"  data-src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-...-1-5-96x96.png" data-srcset="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-...-1-5-96x96.png 96w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-...-1-5-192x192.png 192w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-...-1-5-550x550.png 550w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-...-1-5-470x470.png 470w" sizes="(max-width: 96px) 100vw, 96px" width="96" height="96"		    data-event-category='Article'  data-event-action='Latest News'  data-event-label='2' 	 
		   href="https://thenextweb.com/plugged/2020/05/30/how-accurate-is-your-commercial-fitness-tracker-syndication/"
		   ></a>
						<span class="story-rank">2</span>
						<h4 class="story-title">
			<a  data-event-category='Article'  data-event-action='Latest News'  data-event-label='2'  class="gtm-latestnews" href="https://thenextweb.com/plugged/2020/05/30/how-accurate-is-your-commercial-fitness-tracker-syndication/">
				How accurate is your commercial fitness tracker?			</a>
		</h4>
		<ul class="story-byline">
			<li>
				<a  data-event-category='Article'  data-event-action='Latest News'  data-event-label='2'  href="https://thenextweb.com/author/the-markup/">The Markup</a>
			</li>
			<li>
				<time datetime="2020-05-30T17:00:13+00:00" class="timeago"></time>
			</li>
		</ul>
	</div>
</li>
<li class="u-col-xs-12 u-col-m-6 u-col-l-12">
	<div
		class="story story--small"  data-event-category="Article" data-event-action="Latest News" data-event-label="Post" data-event-non-interaction="true">
		<a class="lazy story-image gtm-latestnews"  data-src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/05/TNW-Social-96x96.jpeg" data-srcset="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/05/TNW-Social-96x96.jpeg 96w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/05/TNW-Social-192x192.jpeg 192w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/05/TNW-Social-1122x1123.jpeg 1122w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/05/TNW-Social-1104x1104.jpeg 1104w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/05/TNW-Social-912x912.jpeg 912w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/05/TNW-Social-550x550.jpeg 550w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/05/TNW-Social-470x470.jpeg 470w" sizes="(max-width: 96px) 100vw, 96px" width="96" height="96"		    data-event-category='Article'  data-event-action='Latest News'  data-event-label='3' 	 
		   href="https://thenextweb.com/offers/2020/05/30/social-media-isnt-a-one-size-fits-all-marketplace-this-training-explains-it-all/"
		   ></a>
						<span class="story-rank">3</span>
						<h4 class="story-title">
			<a  data-event-category='Article'  data-event-action='Latest News'  data-event-label='3'  class="gtm-latestnews" href="https://thenextweb.com/offers/2020/05/30/social-media-isnt-a-one-size-fits-all-marketplace-this-training-explains-it-all/">
				Social media isn’t a one-size-fits-all marketplace. This training explains it all			</a>
		</h4>
		<ul class="story-byline">
			<li>
				<a  data-event-category='Article'  data-event-action='Latest News'  data-event-label='3'  href="https://thenextweb.com/author/tnwdeals/">TNW Deals</a>
			</li>
			<li>
				<time datetime="2020-05-30T12:30:24+00:00" class="timeago"></time>
			</li>
		</ul>
	</div>
</li>
<li class="u-col-xs-12 u-col-m-6 u-col-l-12">
	<div
		class="story story--small"  data-event-category="Article" data-event-action="Latest News" data-event-label="Post" data-event-non-interaction="true">
		<a class="lazy story-image gtm-latestnews"  data-src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/05/two-bikes-96x96.png" data-srcset="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/05/two-bikes-96x96.png 96w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/05/two-bikes-192x192.png 192w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/05/two-bikes-414x417.png 414w" sizes="(max-width: 96px) 100vw, 96px" width="96" height="96"		    data-event-category='Article'  data-event-action='Latest News'  data-event-label='4' 	 
		   href="https://thenextweb.com/shift/2020/05/30/first-public-trial-of-self-driving-scooters-launches-in-the-us-syndication/"
		   ></a>
						<span class="story-rank">4</span>
						<h4 class="story-title">
			<a  data-event-category='Article'  data-event-action='Latest News'  data-event-label='4'  class="gtm-latestnews" href="https://thenextweb.com/shift/2020/05/30/first-public-trial-of-self-driving-scooters-launches-in-the-us-syndication/">
				These 'self-driving' shared scooters will automatically return to base after each use			</a>
		</h4>
		<ul class="story-byline">
			<li>
				<a  data-event-category='Article'  data-event-action='Latest News'  data-event-label='4'  href="https://thenextweb.com/author/cities-today/">Cities Today</a>
			</li>
			<li>
				<time datetime="2020-05-30T12:00:47+00:00" class="timeago"></time>
			</li>
		</ul>
	</div>
</li>
<li class="u-col-xs-12 u-col-m-6 u-col-l-12">
	<div
		class="story story--small"  data-event-category="Article" data-event-action="Latest News" data-event-label="Post" data-event-non-interaction="true">
		<a class="lazy story-image gtm-latestnews"  data-src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/05/Word-Pigeon-96x96.jpg" data-srcset="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/05/Word-Pigeon-96x96.jpg 96w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/05/Word-Pigeon-192x192.jpg 192w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/05/Word-Pigeon-550x550.jpg 550w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/05/Word-Pigeon-470x470.jpg 470w" sizes="(max-width: 96px) 100vw, 96px" width="96" height="96"		    data-event-category='Article'  data-event-action='Latest News'  data-event-label='5' 	 
		   href="https://thenextweb.com/offers/2020/05/30/with-a-single-click-word-pigeon-turns-a-google-doc-into-wordpress-website-content/"
		   ></a>
						<span class="story-rank">5</span>
						<h4 class="story-title">
			<a  data-event-category='Article'  data-event-action='Latest News'  data-event-label='5'  class="gtm-latestnews" href="https://thenextweb.com/offers/2020/05/30/with-a-single-click-word-pigeon-turns-a-google-doc-into-wordpress-website-content/">
				With a single click, Word Pigeon turns a Google Doc into WordPress website content			</a>
		</h4>
		<ul class="story-byline">
			<li>
				<a  data-event-category='Article'  data-event-action='Latest News'  data-event-label='5'  href="https://thenextweb.com/author/tnwdeals/">TNW Deals</a>
			</li>
			<li>
				<time datetime="2020-05-30T12:00:21+00:00" class="timeago"></time>
			</li>
		</ul>
	</div>
</li>
		</ul>
	</section>

        <div class="tnw-ad ad-unit-TNW_ROS_MPU_BTF" id="TNW_ROS_MPU_BTF_1295303" data-ad-block-id="TNW_ROS_MPU_BTF">
        <!-- TNW_ROS_MPU_BTF-->
    </div>

</aside>

            </div>
        </div>

        <script id="sheet-next-article-btn" type="x-tmpl-tnw">
    <div class="sheet sheet-next-article">
        <div class="sheet-next-article-wrapper wrapper">
            <a href="">
                <span class="sheet-next-article-label">Read Next</span>
                <span class="sheet-next-article-title"></span>
            </a>
        </div>
    </div>
</script>
    </div>
    
        </main>

        <footer class="footer">

            <div class="footer-links">
                <div class="wrapper">
                    <ul class="footer-links-social">
                        <li><a href="https://www.facebook.com/thenextweb" target="_blank" rel="noopener"  data-event-category="Footer" data-event-action="Social" data-event-label="Facebook" data-event-non-interaction="true"><i class="icon icon--facebook--light"></i></a>
                        <li><a href="https://twitter.com/thenextweb" target="_blank" rel="noopener"   data-event-category="Footer" data-event-action="Social" data-event-label="Twitter" data-event-non-interaction="true"><i class="icon icon--twitter--light"></i></a>
                        <li><a href="https://www.youtube.com/user/thenextweb" target="_blank" rel="noopener"   data-event-category="Footer" data-event-action="Social" data-event-label="YouTube" data-event-non-interaction="true"><i class="icon icon--youtube--light"></i></a>
                        <li><a href="https://www.instagram.com/thenextweb" target="_blank" rel="noopener"   data-event-category="Footer" data-event-action="Social" data-event-label="Instagram" data-event-non-interaction="true"><i class="icon icon--instagram--light"></i></a>
                        <li><a href="https://www.pinterest.com/thenextweb" target="_blank" rel="noopener"   data-event-category="Footer" data-event-action="Social" data-event-label="Pinterest" data-event-non-interaction="true"><i class="icon icon--pinterest--light"></i></a>
                        <li><a href="https://thenextweb.com/feed/" target="_blank" rel="noopener"   data-event-category="Footer" data-event-action="Social" data-event-label="Feed" data-event-non-interaction="true"><i class="icon icon--rss--light"></i></a>
                        <li><a data-modal="modalStayTuned" href="#"  data-event-category="Footer" data-event-action="Social" data-event-label="Newsletter" data-event-non-interaction="true"><i class="icon icon--mail--light"></i></a>
                    </ul>
                    <ul class="footer-links-menu">
                        <li><a href="/conference/"  data-event-category="Footer" data-event-action="Conference" data-event-label="" data-event-non-interaction="true">Events</a></li>
                        <li><a href="/about"  data-event-category="Footer" data-event-action="About" data-event-label="" data-event-non-interaction="true">About</a></li>
                        <li><a href="/advertise" target="_blank"  data-event-category="Footer" data-event-action="Advertise" data-event-label="" data-event-non-interaction="true">Advertise</a></li>
                        <li><a href="https://thenextweb.homerun.hr/" target="_blank" rel="noopener"   data-event-category="Footer" data-event-action="Jobs" data-event-label="" data-event-non-interaction="true">Jobs</a></li>
                        <li><a href="/about#contact"  data-event-category="Footer" data-event-action="Contact" data-event-label="" data-event-non-interaction="true">Contact</a></li>
                    </ul>
                </div>
            </div>
            <div class="footer-legal">
                <div class="wrapper">
                        <span>
                            <a href="/"><img alt="The Next Web" class="footer-legal-logoTNW" src="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/img/tnw.svg"></a>
                            &copy; 2006&ndash;2020 The Next Web B.V.
                        </span>
                        <span>Made with <b>&hearts;</b> in Amsterdam.</span>
                        <span>
                            Powered by
                            <a href="https://www.stackpath.com?utm_campaign=Partner%20Display&utm_source=Partner%20Display&utm_medium=thenextweb" target="_blank" rel="noopener"><img alt="StackPath" class="footer-legal-logoStackPath" src="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/img/stackpath.svg"></a>
                        </span>
                </div>
            </div>
            </div>
        </footer>
        <div class="js-modal modal modalStayTuned" id="modalStayTuned">
    <div class="modal-window modal-window--noFooter">
        <header class="modal-header">
            <h3>Stay tuned</h3>
            <a href="#close" title="Esc"><i class="ss-pika ss-delete" onclick="dataLayer.push( {'event':'email','eventCategory':'Email','eventAction':'Close','eventLabel':'Modal','eventNonInteraction':1} )"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 48 48"><path fill="#99A1AA" d="M31 19.2l-1.5-1.4-5.3 5.3-5.2-5.3-1.5 1.4 5.3 5.3-5.3 5.3 1.5 1.4 5.2-5.3 5.3 5.3 1.5-1.4-5.3-5.3"/></svg></i></a>
        </header>
        <div class="modal-body">
            <h2 class="modalStayTuned-title u-m-0_5 u-text-center">
                Treat yourself
            </h2>
            <p class="lead u-m-1_5 u-text-center">
                Sit back and let the hottest tech news come to you by the magic of electronic mail.
            </p>
            <form action="https://thenextweb.com/wp-content/themes/cyberdelia/ajax/form/newsletter.php" class="u-m-1" method="post" data-xhr data-xhr-fail="newsletterFail" data-xhr-success="newsletterSuccess" onsubmit="dataLayer.push( {'event':'email','eventCategory':'Email','eventAction':'Sign up','eventLabel':'Modal','eventNonInteraction':1} );">
                <div class="modalStayTuned-success">
                    <b>T</b><b>h</b><b>a</b><b>n</b><b>k</b><b>&nbsp;</b><b>y</b><b>o</b><b>u</b><b>!</b>
                </div>
                <div class="formField">
                    <div class="formField-withButton">
                        <div class="formField-withIcon u-float-left u-w-xs-75">
                            <input class="formInput formInput--text" name="email" placeholder="Email" type="email" required="">
                                                        <input class="" name="source" hidden id="source-newsletter" style="display: none" value="thenextweb.com/syndication/2020/05/31/7-strategies-to-design-landing-pages-that-convert-in-2020/">
                            <i class="icon icon--mail"></i>
                        </div>
                        <button class="button u-float-left u-w-xs-25" type="submit">Sign up</button>
                    </div>
                </div>
            </form>
            <p class="u-color-light u-fontSize-xs u-m-1 u-text-center">
                Prefer to get the news as it happens? Follow us on social media.
            </p>
            <ul class="modalStayTuned-channels u-row">
                <li class="u-col-xs-6 u-m-0">
                    <div class="modalStayTuned-channels-channel modalStayTuned-channels-channel--twitter">
                    <div class="modalStayTuned-channels-icon"><a href="https://twitter.com/thenextweb" target="_blank" rel="noopener"><img alt="Twitter" src="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/img/icon-twitter.svg"></a></div>
                        <p class="modalStayTuned-channels-followers">
                            <b>1.76M</b> followers
                        </p>
                        <a class="twitter-follow-button" data-show-count="false" data-show-screen-name="false" href="https://twitter.com/thenextweb"></a>
                    </div>
                </li>
                <li class="u-col-xs-6 u-m-0">
                    <div class="modalStayTuned-channels-channel modalStayTuned-channels-channel--facebook">
                        <div class="modalStayTuned-channels-icon"><a href="https://www.facebook.com/thenextweb" target="_blank" rel="noopener"><img alt="Facebook" src="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/img/icon-facebook.svg"></a></div>
                        <p class="modalStayTuned-channels-followers">
                            <b>1M</b> likes
                        </p>
                        <div class="fb-like" data-href="https://www.facebook.com/thenextweb" data-layout="button" data-action="like" data-show-faces="false" data-share="false"></div>
                    </div>
                </li>
            </ul>
        </div>
    </div>
</div>
<div class="js-modal modal modalStayTuned" id="modalSurvey">
    <div class="modal-window modal-window--noFooter">
        <header class="modal-header">
            <h3>Help us out</h3>
            <a href="#close" title="Esc" rel="modal:close"><i class="ss-pika ss-delete" onclick="dataLayer.push( {'event':'email','eventCategory':'Email','eventAction':'Close','eventLabel':'Modal','eventNonInteraction':1} )"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 48 48"><path fill="#99A1AA" d="M31 19.2l-1.5-1.4-5.3 5.3-5.2-5.3-1.5 1.4 5.3 5.3-5.3 5.3 1.5 1.4 5.2-5.3 5.3 5.3 1.5-1.4-5.3-5.3"/></svg></i></a>
        </header>
        <div class="modal-body">
            <h2 class="modalStayTuned-title u-m-0_5 u-text-center">
                Who are you?
            </h2>
            <p class="lead u-m-1_5 u-text-center">
                Got two minutes to spare? We'd love to know a bit more about our readers.<br /><br />
                <a class="button u-w-xs-25" href="#">Start!</a>
            </p>
            <p class="u-color-light u-fontSize-xs u-m-1 u-text-center">
                All data collected in the survey is anonymous.
            </p>
        </div>
    </div>
</div>
<!-- Root element of PhotoSwipe. Must have class pswp. -->
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

    <!-- Background of PhotoSwipe.
         It's a separate element as animating opacity is faster than rgba(). -->
    <div class="pswp__bg"></div>

    <!-- Slides wrapper with overflow:hidden. -->
    <div class="pswp__scroll-wrap">

        <!-- Container that holds slides.
            PhotoSwipe keeps only 3 of them in the DOM to save memory.
            Don't modify these 3 pswp__item elements, data is added later on. -->
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>

        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
        <div class="pswp__ui pswp__ui--hidden">

            <div class="pswp__top-bar">

                <!--  Controls are self-explanatory. Order can be changed. -->

                <div class="pswp__counter"></div>

                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

                <!-- <button class="pswp__button pswp__button--share" title="Share"></button> -->

                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
                <!-- element will get class pswp__preloader--active when preloader is running -->
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                        <div class="pswp__preloader__cut">
                            <div class="pswp__preloader__donut"></div>
                        </div>
                    </div>
                </div>
            </div>

            <!-- <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div>
            </div> -->

            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>

            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>

            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>

        </div>

    </div>

</div><div class="search" id="search">
    <header class="search-header">
        <a class="search-header-logo" href="/">
            <img alt="The Next Web" src="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/img/tnw-red.svg">
        </a>
        <a id="search--close" class="search--close" href="#"><i class="icon icon--close"></i></a>
    </header>
    <form action="/" class="search-form" method="get">
        <input autocomplete="off" id="search-input" name="q" value="" placeholder="Search" type="text" onfocus="this.value = this.value;">
        <a id="search-clear" class="search-clear" href="#"><i class="icon icon--close icon--close-white icon--close-small"></i></a>
    </form>
    <div class="search-results" id="searchResults"></div>

    <div class="search-nav-hints">
        <div class="search-nav-hint">
            <span class="search-nav-hint-key">↑</span> <span class="search-nav-hint-key">↓</span> Navigate up/down
        </div>
        <div class="search-nav-hint">
            <span class="search-nav-hint-key">Enter</span> Go to article
        </div>
        <div class="search-nav-hint">
            <span class="search-nav-hint-key">/</span> Search new term
        </div>
        <div class="search-nav-hint">
            <span class="search-nav-hint-key">Esc</span> Close search
        </div>
    </div>

</div>

    <script type="text/javascript" src="/wp-content/advertisement.js" async></script>

    <script type="text/javascript">
        var adBlocker = true;
        var APP_ENV = {"theme":"cyberdelia","permalink":"https:\/\/thenextweb.com\/syndication\/2020\/05\/31\/7-strategies-to-design-landing-pages-that-convert-in-2020","template":"article","paths":{"site":"https:\/\/thenextweb.com\/","base":"https:\/\/thenextweb.com\/wp-content\/themes\/cyberdelia\/","assets":"https:\/\/cdn0.tnwcdn.com\/wp-content\/themes\/cyberdelia\/assets\/"},"pageIdx":1,"currentPost":1295303,"activePostIdx":0,"postRack":[{"id":1295303,"permalink":"https:\/\/thenextweb.com\/syndication\/2020\/05\/31\/7-strategies-to-design-landing-pages-that-convert-in-2020\/","title":"7 strategies to design landing pages that convert in 2020","socialTitle":"7 strategies to design landing pages that convert in 2020","datetime":"2020-05-31T09:00:46+00:00","author":"Bree Chapin","category":"syndication","categoryId":44335,"section":"tech","sectionId":35266,"wordCount":4026,"canvasSlug":null,"adTargeting":{"postId":1295303,"category":"Design &amp; Dev,Syndication","section":"Tech","sponsorName":null,"isSponsoredPost":"No","isSponsoredCategory":"No"}}],"layout":{"siteskin":false},"category":"syndication","categoryId":44335,"section":"tech","sectionId":35266,"adTargeting":{"postId":1295303,"category":"Design &amp; Dev,Syndication","section":"Tech","sponsorName":null,"isSponsoredPost":"No","isSponsoredCategory":"No"}}    </script>

    <script type="text/javascript">

        function getTheCookie(cname) {
            var name = cname + "=";
            var ca = document.cookie.split(';');
            for (var i = 0; i < ca.length; i++) {
                var c = ca[i];
                while (c.charAt(0) == ' ') {
                    c = c.substring(1);
                }
                if (c.indexOf(name) == 0) {
                    return c.substring(name.length, c.length);
                }
            }
            return "";
        }

        if (getTheCookie("tuid") !== "") {
            dataLayer.push({
                'tuid': getTheCookie("tuid")
            });
        }

    </script>
	
    <script src="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/js/app.min.js?v=1590751853" type="text/javascript" async></script>

  		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thenextweb.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var wlSettings = {"ajaxUrl":"https:\/\/thenextweb.com\/wp-admin\/admin-ajax.php","apiUrl":"https:\/\/thenextweb.com\/wl-api\/","postId":"1295303","jsonld_enabled":""};
var wordlift = {"version":"3.21.0"};
var wordliftAnalyticsConfigData = {"entity_uri_dimension":"1","entity_type_dimension":"2"};
var wordliftAnalyticsEntityData = {"1052955":{"uri":"http:\/\/data.thenextweb.com\/tnw\/entity\/business","type":"http:\/\/schema.org\/Thing","label":"Business"},"1081681":{"uri":"http:\/\/data.thenextweb.com\/tnw\/entity\/conversion_marketing","type":"http:\/\/schema.org\/Thing","label":"Conversion marketing"},"1081862":{"uri":"http:\/\/data.thenextweb.com\/tnw\/entity\/strategy","type":"http:\/\/schema.org\/Thing","label":"Strategy"},"1138137":{"uri":"http:\/\/data.thenextweb.com\/tnw\/entity\/designer","type":"http:\/\/schema.org\/Thing","label":"Designer"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thenextweb.com/wp-content/plugins/wordlift/js/dist/bundle.js?ver=3.21.0'></script>
<script type='text/javascript' src='https://thenextweb.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://thenextweb.com/wp-content/plugins/elasticpress/dist/js/facets.min.js?ver=3.0.3'></script>
        <script>
            (new Image()).src = "//sync.search.spotxchange.com/partner?source=204258";
        </script>
            </body>
</html>
