<!DOCTYPE html>
<!--
Design by:
——————————

    ALEXANDER GRIFFIOEN
   ✉alexander🐺thenextweb.com
   ✎@oscaralexander
   ✈Amsterdam, NL

Implementation/Development by:
——————————————————

    JULIO FOULQUIÉ            | RONAN O'LEARY            |  JAMES SCOTT      | PABLO ROMÁN       |   GORDON KONDEV
    ✉julio🐼thenextweb.com    | ✉ronan🚀thenextweb.com   |  ✈Amsterdam, NL   | ✈Amsterdam, NL    |   ✈Amsterdam, NL
    ✎@julioelpoeta            |  ✎@ro_oleary              |
    ✈Montevideo, UY           |  ✈Dublin, IE             |                    
                              |  ✈Amsterdam, NL          |

-->

<html itemscope itemtype="http://schema.org/" lang="en-us" prefix="fb:http://ogp.me/ns/fb# og:http://ogp.me/ns#">

    <head>
    <title>Dutch &amp; Dutch 8c Review: Super high-end speakers with the best bass I’ve ever heard</title>
    <meta charset="utf-8">
    <meta content="text/html; charset=UTF-8" http-equiv="content-type">
    <meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible">
    <meta name="viewport" content="initial-scale=1,maximum-scale=1,user-scalable=no,width=device-width">
    <meta name="referrer" content="unsafe-url">
    <meta name="apple-mobile-web-app-title" content="The Next Web">
    <meta name="msvalidate.01" content="EBA9DC0DD4E376AF9708F73323680AB1">

    <meta itemprop="name" content="Dutch &amp; Dutch 8c Review: Super high-end speakers with the best bass I’ve ever heard">
    <meta name="og:description" content="">
    <meta property="og:locale" content="en_US">

    <link rel="dns-prefetch" href="//cdn0.tnwcdn.com/">
    <link rel="dns-prefetch" href="//cdn4.tnwcdn.com/">
    <link rel="dns-prefetch" href="//www.googletagmanager.com">
    <link rel="preconnect" href="//cdn0.tnwcdn.com/">
    <link rel="preconnect" href="//cdn4.tnwcdn.com/">
    <link rel="preconnect" href="//www.googletagmanager.com">
    <link rel="manifest" href="/manifest.json">

    <!-- Icons -->
    <link rel="apple-touch-icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-57x57.png?v=1510743095" sizes="57x57">
    <link rel="apple-touch-icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-60x60.png?v=1510743095" sizes="60x60">
    <link rel="apple-touch-icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-72x72.png?v=1510743095" sizes="72x72">
    <link rel="apple-touch-icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-76x76.png?v=1510743095" sizes="76x76">
    <link rel="apple-touch-icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-114x114.png?v=1510743095" sizes="114x114">
    <link rel="apple-touch-icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-120x120.png?v=1510743095" sizes="120x120">
    <link rel="apple-touch-icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-144x144.png?v=1510743095" sizes="144x144">
    <link rel="apple-touch-icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-152x152.png?v=1510743095" sizes="152x152">
    <link rel="apple-touch-icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-180x180.png?v=1510743095" sizes="180x180">
    <link rel="icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/favicon-16x16.png?v=1510743095" sizes="16x16" type="image/png">
    <link rel="icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/favicon-32x32.png?v=1510743095" sizes="32x32" type="image/png">
    <link rel="icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/favicon-96x96.png?v=1510743095" sizes="96x96" type="image/png">
    <link rel="icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/favicon-194x194.png?v=1510743095" sizes="194x194" type="image/png">
    <link rel="icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/android-chrome-192x192.png?v=1510743095" sizes="192x192" type="image/png">
    <link rel="shortcut icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/favicon.png?v=1510743095">
    <meta name="apple-mobile-web-app-title" content="Plugged">
    <meta name="application-name" content="Plugged">
    <meta name="theme-color" content="#660099">
    <link rel="alternate" type="application/rss+xml" title="The Next Web RSS Feed" href="http://feeds2.feedburner.com/thenextweb">


    <!-- BEGIN TAGS -->
    <!-- Social Provider -->
    <link href="" rel="publisher">
    <meta name="yandex-verification" content="66df89eec58f9170">
    <meta property="fb:app_id" content="378011798897423">
        <meta property="fb:pages" content="106976563522">
        <meta property="fb:pages" content="136548879865026">
        <meta property="fb:pages" content="252857631761065">
        <meta property="fb:pages" content="665773266831844">
        <meta name="twitter:account_id" content="10876852">


    
    
    <script>
    !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"970c370e-66b5-4cc7-ad17-1d370e11bf75","d6c42980-42e9-4537-93f1-f2c3fd326c4a",{});
    window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});

    permutive.addon('web', {"page":{"type":"article","article":{"id":"1283260","title":"Dutch & Dutch 8c Review: Super high-end speakers with the best bass I\u2019ve ever heard","description":"\u201cThe best sounding audio product is the one that exhibits the least audible flaws.\u201d So suggests Dr. Floyd Toole, one of the most influential researchers of acoustics and loudspeakers, in the introduction to his book, Sound Reproduction. The quote reads like a tautology at first, but the more speakers I test, the more I see [&hellip;]\n","topic":"","authors":["Napier Lopez"],"categories":["Insider","Plugged"],"sections":["Gear"],"keywords":["Loudspeaker","Dutch people","Dungeons & Dragons","Bass (sound)","Subwoofer"],"modifiedAt":"2020-04-03T23:49:18+00:00","publishedAt":"2020-04-03T22:07:35+00:00","type":"post","companies":[],"profiles":[],"events":[],"sponsored":{"isSponsored":false,"client":null,"campaign":null},"wordlift":["Loudspeaker","Dutch people","Dungeons & Dragons","Bass (sound)","Subwoofer"],"syndicated":false,"roadblockedAds":false,"shares":{"facebook":0,"twitter":3,"linkedIn":0,"googlePlus":0,"reddit":0},"countComments":0,"countImages":0,"countVideos":0,"lengthBucket":""}}})
    </script>
    <script async src="https://cdn.permutive.com/970c370e-66b5-4cc7-ad17-1d370e11bf75-web.js"></script>

        <!-- Tag Realm: Article -->
    <meta name="author" content="Napier Lopez">
    <meta name="original-source" content="https://thenextweb.com/plugged/2020/04/03/dutch-dutch-8c-review-super-high-end-speakers-with-the-best-bass-ive-ever-heard/" />
    <link rel="canonical" href="https://thenextweb.com/plugged/2020/04/03/dutch-dutch-8c-review-super-high-end-speakers-with-the-best-bass-ive-ever-heard/" />
    <link rel="amphtml" href="https://thenextweb.com/plugged/2020/04/03/dutch-dutch-8c-review-super-high-end-speakers-with-the-best-bass-ive-ever-heard/amp/">
    <meta property="og:type" content="article" />
    <meta property="og:title" content="Dutch &amp; Dutch 8c Review: Super high-end speakers with the best bass I’ve ever heard" />
    <meta property="og:description" content="" />
    <meta property="og:url" content="https://thenextweb.com/plugged/2020/04/03/dutch-dutch-8c-review-super-high-end-speakers-with-the-best-bass-ive-ever-heard/" />
    <meta property="og:site_name" content="Plugged | The Next Web" />
    <meta property="og:updated_time" content="2020-04-03T23:49:18+00:00">
    <meta property="article:publisher" content="https://www.facebook.com/thenextweb" />
    <meta property="article:author" content="https://www.facebook.com/thenextweb" />
    <meta property="article:published_time" content="2020-04-03T22:07:35+00:00">
    <meta property="article:modified_time" content="2020-04-03T23:49:18+00:00">
    <meta name="twitter:title" content="Dutch &amp; Dutch 8c Review: Super high-end speakers with the best bass I’ve ever heard" />
    <meta name="twitter:description" content="" />
    <meta name="twitter:site" content="@thenextweb" />
    <meta name="twitter:creator" content="@thenextweb" />
    <meta name="twitter:card" content="summary_large_image">

            
                    
                        <meta property="og:image" content="https://img-cdn.tnwcdn.com/image/plugged?filter_last=1&fit=1280%2C640&url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2020%2F04%2FDutch-Dutch-8c-Feat-1-of-1-1.jpg&signature=b116fdf488e6004986730b3ed9ddd7b3">
            <meta property="og:image:secure_url" content="https://img-cdn.tnwcdn.com/image/plugged?filter_last=1&fit=1280%2C640&url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2020%2F04%2FDutch-Dutch-8c-Feat-1-of-1-1.jpg&signature=b116fdf488e6004986730b3ed9ddd7b3">
            <meta property="twitter:image" content="https://img-cdn.tnwcdn.com/image/plugged?filter_last=1&fit=1280%2C640&url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2020%2F04%2FDutch-Dutch-8c-Feat-1-of-1-1.jpg&signature=b116fdf488e6004986730b3ed9ddd7b3">
                <meta property="og:image:width" content="1280" />
        <meta property="og:image:height" content="640" />
    
    
    
        <!-- JSON-LD breadcrumbs -->
        <script type="application/ld+json">{"@context":"http:\/\/schema.org","@id":"#Breadcrumb","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/thenextweb.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/thenextweb.com\/plugged\/","name":"Plugged"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/thenextweb.com\/plugged\/2020\/04\/03\/dutch-dutch-8c-review-super-high-end-speakers-with-the-best-bass-ive-ever-heard\/","name":"Dutch & Dutch 8c Review: Super high-end speakers with the best bass I\u2019ve ever heard"}}]}</script>
        <!-- JSON-LD schema -->
        <script type="application/ld+json">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</script>
            <!-- END TAGS -->

    <script src="//cdn0.tnwcdn.com/sub-brand/assets/js/lib/modernizr-custom.js"></script>
    <link href="//cdn0.tnwcdn.com/sub-brand//css/genesis.css?id=de3da8b7a2e0b3c6d7b4" rel="stylesheet" type="text/css" >
    <link href="//cdn0.tnwcdn.com/sub-brand//css/style.css?id=0810d56f8295a1bfefe8" rel="stylesheet" type="text/css" >

    <!-- DataLayer -->
    <script type="text/javascript">
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        window.dataLayer = window.dataLayer || [];
    </script>
    <!-- TODO -->
        <script type="text/javascript">
        dataLayer.push({"page":[{"id":1283260,"url":"https:\/\/thenextweb.com\/plugged\/2020\/04\/03\/dutch-dutch-8c-review-super-high-end-speakers-with-the-best-bass-ive-ever-heard\/","words":4473,"time":"10:07 pm","column":0,"fyi":0,"author":"Napier Lopez","date":"2020-04-03","date_published":"2020-04-03 22-07","date_published_week":"2020-14","type":"Article","post-status":"publish","videos":0,"tags":[],"categories":["Insider","Plugged"],"sections":["Gear"],"companies":[],"profiles":[],"events":[],"topics":[],"wordlift":["Loudspeaker","Dutch people","Dungeons & Dragons","Bass (sound)","Subwoofer"],"comments":"0","social_title":"Dutch &#038; Dutch 8c Review: Super high-end speakers with the best bass I&#8217;ve ever heard","shares":{"fb":0,"tw":3,"li":0,"go":0,"re":0},"ads":{"roadblocked":0,"sponsor":"","sponsoredCategory":false,"sponsored":false,"client":null,"campaign_name":null,"product_type":null}}]});
    </script>
    
    
        <script type="text/javascript">var msTag = {"site":"tnw","page":"article","data":{"category":"plugged","isSponsoredCategory":"No","sponsorName":"","postId":1283260,"isSponsoredPost":"No"}};</script>
                <script src="//massariuscdn.com/pubs/tnw/tnw_adtech_setup.js"></script>

    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MHDDSC');</script>
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MHDDSC" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

</head>
    <body class="p-channel p-channel--plugged" data-modules="post|stream">
        <nav class="c-nav is-fixed is-visible" id="nav">
    <div class="c-nav-mobile">
        
        <div class="c-nav-mobile-wrapper">
            <div class="c-nav-mobile-property">
                <h6>TNW News</h6>
                <ul>
                    <li><a href="https://thenextweb.com/latest">Latest</a></li>
                    <li><a href="https://thenextweb.com/hardfork" >Hard Fork</a></li>
                    <li><a href="https://thenextweb.com/plugged"  class="is-active"
                            >Plugged</a></li>
                    <li><a href="https://thenextweb.com/adobe-fundamentals" >Fundamentals</a></li>
                    <li><a href="https://thenextweb.com/readme" >Read
                            Me</a></li>
                    <li><a href="https://thenextweb.com/growth-quarters" >Growth Quarters</a></li>
                    <li><a href="https://thenextweb.com/neural" >Neural</a></li>
                </ul>
            </div>
            <div class="c-nav-mobile-tnw">
                <h6>More TNW</h6>
                <ul class="c-nav-tnw-properties">
                    <li><a href="https://thenextweb.com/">News</a></li>
                    <li><a href="https://thenextweb.com/conference">TNW2020</a>
                        <!-- <ul class="c-navMobile__subMenu">
                            <li class="c-navMobile__subMenuItem">
                                <a class="c-navMobile__subMenuLink evnts" data-event-action="Navigation" data-event-category="TNW Conference 2020" data-event-label="" href="https://thenextweb.com/conference">- TNW2020</a>
                            </li>
                        </ul> -->
                    </li>
                    <li><a href="https://thenextweb.com/x">Enterprise</a></li>
                    <li><a href="https://index.co/">Intelligence</a></li>
                    <li><a href="https://answers.thenextweb.com/">Answers</a></li>
                    <li><a href="https://tq.co/">Spaces</a></li>
                </ul>
                <h6>About TNW</h6>
                <ul class="c-nav-tnw-company">
                    <li><a href="https://thenextweb.com/about">About</a></li>
                    <li><a href="https://thenextweb.com/advertise">Advertise</a></li>
                    <li><a href="https://thenextweb.homerun.co/">Jobs</a></li>
                    <li><a href="https://thenextweb.com/contact">Contact</a></li>
                </ul>
            </div>
        </div>
    </div>
    <a class="c-nav-logo" href="/">
        <svg>
            <use xlink:href="/sub-brand/assets/img/icons.svg#tnw"></use>
        </svg>
    </a>
    <a class="c-nav-logoChannel" href="/plugged">
        <svg preserveAspectRatio="xMinYMin meet" viewBox="0 0 90 24" xmlns="http://www.w3.org/2000/svg">
    <path d="M5.833 3.954H0v16h4.841v-4.058H7.24c4.22 0 5.51-3.066 5.51-5.786 0-4.796-1.521-6.156-6.916-6.156zM18.628 3.954h-4.796v16h9.637v-3.781h-4.841zM32.184 14.905c0 1.13-.415 1.913-1.637 1.913s-1.637-.783-1.637-1.913V3.954h-4.842v10.213c0 5.326 2.72 6.179 6.479 6.179 3.735 0 6.524-.853 6.524-6.179V3.954h-4.887v10.95zM45.025 3.654c-3.712 0-6.663 1.245-6.663 6.133v4.219c0 5.28 2.928 6.34 6.617 6.34 3.642 0 6.432-1.107 6.432-6.386v-2.905h-6.455v3.435h1.982v.346c0 1.314-.392 1.982-1.936 1.982-1.337 0-1.799-.576-1.799-1.936V8.957c0-1.199.577-1.752 1.799-1.752 1.199 0 1.821.576 1.821 1.752v.853h4.588v-.853c0-4.058-2.72-5.303-6.386-5.303zM58.995 3.654c-3.711 0-6.662 1.245-6.662 6.133v4.219c0 5.28 2.927 6.34 6.616 6.34 3.643 0 6.433-1.107 6.433-6.386v-2.905h-6.456v3.435h1.983v.346c0 1.314-.392 1.982-1.937 1.982-1.337 0-1.798-.576-1.798-1.936V8.957c0-1.199.576-1.752 1.798-1.752 1.2 0 1.822.576 1.822 1.752v.853h4.588v-.853c0-4.058-2.72-5.303-6.387-5.303zM83.156 3.954h-6.501v4.373h-6.34v1.729h6.34v3.796h-6.34v1.73h6.34v4.372h6.501c3.988 0 6.755-1.222 6.755-7.677v-.646c0-6.455-2.767-7.677-6.755-7.677z" fill="#FFF"/>
</svg>
    </a>
    <div class="c-nav-tnw">
        <ul class="c-nav-tnw-properties">
            <li><a href="https://thenextweb.com/">News</a></li>
            <li><a href="https://thenextweb.com/conference">TNW2020</span></a>
                <!-- <ul class="nav-tnw-dropdown-menu">
                    <li class="c-navMobile__subMenuItem">
                        <a class="c-navMobile__subMenuLink evnts" data-event-action="Navigation" data-event-category="TNW Conference 2020" data-event-label="" href="https://thenextweb.com/conference">TNW2020</a>
                    </li>
                </ul> -->
            </li>

            <li><a href="https://index.co/">Business <span class="ev_carat"> ▾</span></a>
                <ul class="nav-tnw-dropdown-menu-business">
                    <li class="c-navMobile__subMenuItem">
                        <a class="c-navMobile__subMenuLink evnts" data-event-action="Navigation"
                            data-event-category="Index" data-event-label="" href="https://index.co/">Index</a>
                    </li>
                    <li class="c-navMobile__subMenuItem">
                        <a class="c-navMobile__subMenuLink evnts" data-event-action="Navigation"
                            data-event-category="TNW X" data-event-label="" href="https://thenextweb.com/x">TNW X</a>
                    </li>
                </ul>
            </li>
            <li><a href="https://answers.thenextweb.com/">AMAs</a></li>
            <li><a href="https://tq.co/">Spaces</a></li>
        </ul>
        <ul class="c-nav-tnw-company">
            <li><a href="https://thenextweb.com/about">About</a></li>
            <li><a href="https://thenextweb.com/advertise">Advertise</a></li>
            <li><a href="https://thenextweb.homerun.co/">Jobs</a></li>
            <li><a href="https://thenextweb.com/contact">Contact</a></li>
        </ul>
    </div>

    <div class="c-nav-property">
        <ul class="c-nav-menu">
            <li><a href="https://thenextweb.com/latest">Latest</a></li>
            <li><a href="https://thenextweb.com/hardfork" >Hard
                    Fork</a></li>
            <li><a href="https://thenextweb.com/plugged"  class="is-active" >Plugged</a>
            </li>
            <li><a href="https://thenextweb.com/adobe-fundamentals" >Fundamentals</a></li>
            <li><a href="https://thenextweb.com/readme" >ReadMe</a></li>
            <li><a href="https://thenextweb.com/growth-quarters" >Growth Quarters</a></li>
            <li><a href="https://thenextweb.com/neural" >Neural</a></li>
        </ul>

                

        <ul class="c-nav-icons">
            <li class="cookieConsent">
                <a href="#"><svg>
                        <use xlink:href="/sub-brand/assets/img/icons.svg#cookie"></use>
                    </svg></a>
                <div class="cookieConsent-popOut">
                    <header>
                        <h2>Have a cookie</h2>
                    </header>
                    <main>
                        <p>
                            TNW uses cookies to personalize content and ads to
                            make our site easier for you to use.
                            We do also share that information with third parties for
                            advertising &amp; analytics.
                        </p>
                    </main>
                    <footer>
                        <button class="button button--small" onclick="TNWCookieConsent.accept();"
                            data-event-category="Top" data-event-action="Cookies" data-event-label="OK"
                            data-event-non-interaction="true">Got it!</button>
                        <span>
                            or <a href="/privacy-policy/" data-event-category="Top" data-event-action="Cookies"
                                data-event-label="More information" data-event-non-interaction="true">More info</a>
                        </span>
                    </footer>
                </div>
            </li>
            <li class="c-nav-icons-toggleMenu">
                <a class="c-nav-toggleMenu" href="#" id="navToggleMenu">
                    <div></div>
                    <div></div>
                    <div></div>
                </a>
            </li>
        </ul>
        

    </div>

        <a href="https://thenextweb.com/conference" data-event-category="Top" data-event-action="Announcement bar" data-event-label="Did you know we have a TECH FESTIVAL? Check it out →" target="_blank"  rel="noopener">
	<div class="c-nav-message c-nav-message-answers" style="pointer-events:none">
			Did you know we have a TECH FESTIVAL? Check it out →
	</div>
</a>
    
</nav>        <div class="app
                app--withPromo
        ">
            <div class="app-main">
                <div class="p-channel-banner">
    <div class="u-wrapper">
                <a class="p-channel-banner-logo" href="/plugged">
            <svg preserveAspectRatio="xMinYMin meet" viewBox="0 0 90 24" xmlns="http://www.w3.org/2000/svg">
    <path d="M5.833 3.954H0v16h4.841v-4.058H7.24c4.22 0 5.51-3.066 5.51-5.786 0-4.796-1.521-6.156-6.916-6.156zM18.628 3.954h-4.796v16h9.637v-3.781h-4.841zM32.184 14.905c0 1.13-.415 1.913-1.637 1.913s-1.637-.783-1.637-1.913V3.954h-4.842v10.213c0 5.326 2.72 6.179 6.479 6.179 3.735 0 6.524-.853 6.524-6.179V3.954h-4.887v10.95zM45.025 3.654c-3.712 0-6.663 1.245-6.663 6.133v4.219c0 5.28 2.928 6.34 6.617 6.34 3.642 0 6.432-1.107 6.432-6.386v-2.905h-6.455v3.435h1.982v.346c0 1.314-.392 1.982-1.936 1.982-1.337 0-1.799-.576-1.799-1.936V8.957c0-1.199.577-1.752 1.799-1.752 1.199 0 1.821.576 1.821 1.752v.853h4.588v-.853c0-4.058-2.72-5.303-6.386-5.303zM58.995 3.654c-3.711 0-6.662 1.245-6.662 6.133v4.219c0 5.28 2.927 6.34 6.616 6.34 3.643 0 6.433-1.107 6.433-6.386v-2.905h-6.456v3.435h1.983v.346c0 1.314-.392 1.982-1.937 1.982-1.337 0-1.798-.576-1.798-1.936V8.957c0-1.199.576-1.752 1.798-1.752 1.2 0 1.822.576 1.822 1.752v.853h4.588v-.853c0-4.058-2.72-5.303-6.387-5.303zM83.156 3.954h-6.501v4.373h-6.34v1.729h6.34v3.796h-6.34v1.73h6.34v4.372h6.501c3.988 0 6.755-1.222 6.755-7.677v-.646c0-6.455-2.767-7.677-6.755-7.677z" fill="#FFF"/>
</svg>
        </a>
                    </div>
   

        <div class="u-wrapper">
        <p class="p-channel-banner-tagline">Gadgets for humans</p>
    </div>
        
</div>
<div class="c-stream" id="stream">
    <article class="c-post js-post" data-post="1283260" data-index="1">

        <div class="u-wrapper">
                <div class="ad">
            <div class='ad-unit ad-unit--billboard' id='TNW_ROS_HEADER_1283260' data-ad='TNW_ROS_HEADER' ></div>
        </div>
                <header class="c-post-header">
                            <ul class="c-tags c-tags--centered">
                                        <li class="c-tags-tag p-channel-tag"><a href="https://thenextweb.com/section/gear/" target="_blank">Gear</a></li>
                                        <li class="c-tags-tag p-channel-tag"><a href="https://thenextweb.com/vocabulary/loudspeaker/" target="_blank">Loudspeaker</a></li>
                                        <li class="c-tags-tag p-channel-tag"><a href="https://thenextweb.com/vocabulary/dutch-people/" target="_blank">Dutch people</a></li>
                                        <li class="c-tags-tag p-channel-tag"><a href="https://thenextweb.com/vocabulary/dungeons-dragons/" target="_blank">Dungeons &amp; Dragons</a></li>
                                        <li class="c-tags-tag p-channel-tag"><a href="https://thenextweb.com/vocabulary/bass-sound/" target="_blank">Bass (sound)</a></li>
                                        <li class="c-tags-tag p-channel-tag"><a href="https://thenextweb.com/vocabulary/subwoofer/" target="_blank">Subwoofer</a></li>
                                    </ul>
                        <h1>Dutch &amp; Dutch 8c Review: Super high-end speakers with the best bass I’ve ever heard</h1>
                            <p class="c-post-subtitle">They fix nasty bass problems in your room</p>
                        <div class="u-hideFrom-m">
                <ul class="c-shareIcons">
    <li><a class="c-shareIcons-icon c-shareIcons-icon--facebook" data-share-medium="facebook" data-share-title="Dutch &amp; Dutch 8c Review: Super high-end speakers with the best bass I’ve ever heard" data-share-url="https://tnw.to/l1l3N" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#facebook"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--twitter" data-share-medium="twitter" data-share-title="Dutch &amp; Dutch 8c Review: Super high-end speakers with the best bass I’ve ever heard" data-share-url="https://tnw.to/cjOi8" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#twitter"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--linkedin" data-share-medium="linkedin" data-share-title="Dutch &amp; Dutch 8c Review: Super high-end speakers with the best bass I’ve ever heard" data-share-url="" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#linkedin"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--flipboard" data-share-medium="flipboard" data-share-title="Dutch &amp; Dutch 8c Review: Super high-end speakers with the best bass I’ve ever heard" data-share-url="https://tnw.to/l1l3N" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#flipboard"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--mail" data-share-medium="mail" data-share-title="Dutch &amp; Dutch 8c Review: Super high-end speakers with the best bass I’ve ever heard" data-share-url="" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#mail"></use></svg></a></li>
</ul>
            </div>
        </header>
        <div class="c-split">
            <main class="c-split-main">
                <div class="u-wrapper-bleed">
                                        <div class="c-post-image"
                        >
                            <img alt="Dutch &amp;#038; Dutch 8c Feat (1 of 1)" data-lazy data-src="https://img-cdn.tnwcdn.com/image?fit=1280%2C720&amp;url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2020%2F04%2FDutch-Dutch-8c-Feat-1-of-1-1.jpg&amp;signature=ad11ede6fa50ea1161cfb7c43c914154">
                                                </div>
                                </div>

                
                                    <div class="ad c-post-ad c-post-ad--top">
                        <div class='ad-unit ad-unit' data-ad='TNW_ROS_TOP' id='TNW_ROS_TOP_1283260' ></div>
                    </div>
                                
                <div class="c-post-split">
                    <aside class="c-post-split-meta js-tnwSticky" data-sticky>
                                            <div class="c-post-author">
    <a href="https://thenextweb.com/author/napierlopez" target="_blank" rel="noopener"><img alt="Napier Lopez" class="c-post-author-avatar" data-lazy data-src="https://img-cdn.tnwcdn.com/image/duotone?fit=240%2C240&amp;gradient=%23660099-%233399FF&amp;url=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2F033340f2929dfa4139ef4e24682784db%3Fs%3D240&amp;signature=ba65e7e92f2bdfd43368418039e3e4e3"></a>
    <h6>Story by</h6>
    <h5><a href="https://thenextweb.com/author/napierlopez" target="_blank" rel="noopener">Napier Lopez</a></h5>
</div>                                            <div class="c-post-split-sticky js-tnwSticky-content">
                            <ul class="c-post-engage">
        <li>
        <div class="c-post-engage-shares">
            <div class="c-post-engage-shares-number">
                60            </div>
            <div class="c-post-engage-shares-label">Shares</div>
        </div>
    </li>
    <!--
    <li>
        <a class="c-post-engage-comments" data-comments-show href="#comments-1283260">
            <svg><use xlink:href="/sub-brand/assets/img/comments.svg#comments"></use></svg>
            <span data-comments-count></span>
        </a>
    </li>
    -->
            <li><a class="c-post-engage-share c-post-engage-share--facebook" data-event-category="Article" data-event-action="Share" data-event-label="Facebook" data-share-medium="facebook" data-share-title="Dutch &amp; Dutch 8c Review: Super high-end speakers with the best bass I’ve ever heard" data-share-url="https://tnw.to/l1l3N" href="#" title="Share on Facebook"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#facebook"></use></svg></a></li>
                <li><a class="c-post-engage-share c-post-engage-share--twitter" data-event-category="Article" data-event-action="Share" data-event-label="Twitter" data-share-medium="twitter" data-share-title="Dutch &amp; Dutch 8c Review: Super high-end speakers with the best bass I’ve ever heard" data-share-url="https://tnw.to/l1l3N" href="#" title="Share on Twitter"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#twitter"></use></svg></a></li>
                <li><a class="c-post-engage-share c-post-engage-share--linkedin" data-event-category="Article" data-event-action="Share" data-event-label="Linkedin" data-share-medium="linkedin" data-share-title="Dutch &amp; Dutch 8c Review: Super high-end speakers with the best bass I’ve ever heard" data-share-url="https://tnw.to/l1l3N" href="#"  title="Share on LinkedIn"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#linkedin"></use></svg></a></li>
        
    <li><a class="c-post-engage-share c-post-engage-share--flipboard" data-event-category="Article" data-event-action="Share" data-event-label="Flipboard" data-share-medium="flipboard" data-share-title="Dutch &amp; Dutch 8c Review: Super high-end speakers with the best bass I’ve ever heard" data-share-url="https://tnw.to/l1l3N" href="#" title="Share on Flipboard"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#flipboard"></use></svg></a></li>
        
    <li><a class="c-post-engage-share c-post-engage-share--mail" data-event-category="Article" data-event-action="Share" data-event-label="Mail" data-share-medium="mail" data-share-title="Dutch &amp; Dutch 8c Review: Super high-end speakers with the best bass I’ve ever heard" data-share-url="" href="#" title="Share via email"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#mail"></use></svg></a></li>
        
</ul>
                        </div>
                    </aside>
                    
                    <div class="c-post-split-body">
                                            
                        <div class="c-post-readMore">
                            <div class="c-formatted c-post-content">
                                <p><em>“The best sounding audio product is the one that exhibits the least audible flaws.”</em></p>
<p>So suggests Dr. Floyd Toole, one of the most influential researchers of acoustics and loudspeakers, in the introduction to his book, <em><a href="https://www.amazon.com/Sound-Reproduction-Psychoacoustics-Loudspeakers-Engineering/dp/113892136X/?tag=tnw88-20" target="_blank" rel="nofollow noopener">Sound Reproduction</a>.</em> The quote reads like a tautology at first, but the more speakers I test, the more I see — or rather, hear — what Dr. Toole meant.</p>
            <div class="jwplayer-placeholder">
                <div id="jwplayerInlineAd"></div>
            </div>
            <script src="//cdn.jwplayer.com/libraries/vRZNU7bT.js"> </script>
            <script>
                window.jwLibrary = "97Rh6ARO";
            </script>
        
<p>It’s hard to meaningfully evaluate high-end speakers just by the things they do right. There’s only so good an instrument or voice can sound, after all; the most you can ask for a speaker is for it to sound “correct.”</p>
<p>Instead, it’s often easier to judge speakers by what they do <em>wrong.</em> Perhaps voices sound just a little too bright, or perhaps the soundstage is fuzzy. It is these flaws that break the stereo illusion, reminded you are listening to a pair of wooden boxes rather than live music.</p>
<p>All this preamble is to contextualize my admiration for the <a href="https://dutchdutch.com/8c-3/" target="_blank" rel="nofollow noopener">Dutch &amp; Dutch 8c</a>, a $12,500 pair of state-of-the-art speakers aimed at professionals and audio enthusiasts alike.</p>
<p>Among speakers this listener has heard, they might just be the ones that exhibit the least audible flaws. For not only do the Dutch &amp; Dutch 8c offer class-leading performance in their own right — they also dramatically reduce the acoustic problems in your room itself.</p>
<h3>How it works</h3>
<p><figure class="post-image post-mediaBleed aligncenter"><img class="aligncenter wp-image-1283278 lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" width="1043" height="587" sizes="(max-width: 1043px) 100vw, 1043px" data-src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/DD_website-32-2-uai-1463x823.jpg" data-lazy="true" data-srcset="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/DD_website-32-2-uai-1463x823.jpg 1463w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/DD_website-32-2-uai-1463x823-280x158.jpg 280w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/DD_website-32-2-uai-1463x823-480x270.jpg 480w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/DD_website-32-2-uai-1463x823-240x135.jpg 240w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/DD_website-32-2-uai-1463x823-796x448.jpg 796w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/DD_website-32-2-uai-1463x823-1200x675.jpg 1200w"></figure></p>
<p>Unlike most hi-fi speakers (but like most studio monitors), the D&amp;D 8C are active speakers, meaning the amplification and signal processing is built-in. It’s an approach I wish more high-end speakers would follow, as it allows engineers to push the limits of the hardware, and you get more bang for your buck.</p>
<p>Of course, $12,500 is still wildly expensive, but not necessarily by high-end audio standards. Moreover, the 8C does more on the acoustics front to earn that price tag than most in their bracket, mainly in the effort on display to minimizes the negative variables of your room.</p>
<p>It all starts with the bass.</p>
<p>Speakers tend to sound quite consistent within their middle and high frequencies from room to room, but the bass is a different story. It is the Achilles heel that often makes a speaker sound great in one room and awful in another.</p>
<p>This is in large part because bass radiation is omnidirectional on typical speakers. When these frequencies bounce off a wall or other reflective surface, they create interference that causes all sorts of audible messiness. Correcting these errors usually requires large and ugly bass traps or strategically placed subwoofers and extensive EQ.</p>
<figure class="post-image post-mediaBleed aligncenter"><img class="wp-image-1283298 size-full lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" width="620" height="335" sizes="(max-width: 620px) 100vw, 620px" data-src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/speaker-boundary-interference-response.jpg" data-lazy="true" data-srcset="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/speaker-boundary-interference-response.jpg 620w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/speaker-boundary-interference-response-280x151.jpg 280w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/speaker-boundary-interference-response-500x270.jpg 500w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/speaker-boundary-interference-response-250x135.jpg 250w"><figcaption>Credit: <a href="http://arqen.com/acoustics-101/speaker-placement-boundary-interference/" target="_blank" rel="noopener">Arqen</a></figcaption><figcaption><a href="#" data-url="https://twitter.com/intent/tweet?url=https%3A%2F%2Fthenextweb.com%2Fplugged%2F2020%2F04%2F03%2Fdutch-dutch-8c-review-super-high-end-speakers-with-the-best-bass-ive-ever-heard%2F&via=thenextweb&related=thenextweb&text=Check out this picture on: Reflected bass waves bouncing off your wall will interfere and cancel at certain frequencies, causing audible bass problems." data-title="Share Reflected bass waves bouncing off your wall will interfere and cancel at certain frequencies, causing audible bass problems. on Twitter" data-width="685" data-height="500" class="post-image-share popitup" title="Share Reflected bass waves bouncing off your wall will interfere and cancel at certain frequencies, causing audible bass problems. on Twitter"><i class="icon icon--inline icon--twitter--dark"></i></a>Reflected bass waves bouncing off your wall will interfere and cancel at certain frequencies, causing audible bass problems.</figcaption></figure>
<p>The D&amp;D 8C, however, dramatically reduces bass messiness by simply not radiating as much rearward sound in the first place.</p>
<p><figure class="post-image post-mediaBleed aligncenter"><img class="aligncenter size-full wp-image-1283291 lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" width="1640" height="2187" sizes="(max-width: 1640px) 100vw, 1640px" data-src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/Dutch-Dutch-8c-1-of-1.jpg" data-lazy="true" data-srcset="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/Dutch-Dutch-8c-1-of-1.jpg 1640w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/Dutch-Dutch-8c-1-of-1-157x210.jpg 157w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/Dutch-Dutch-8c-1-of-1-202x270.jpg 202w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/Dutch-Dutch-8c-1-of-1-101x135.jpg 101w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/Dutch-Dutch-8c-1-of-1-796x1061.jpg 796w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/Dutch-Dutch-8c-1-of-1-1592x2123.jpg 1592w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/Dutch-Dutch-8c-1-of-1-1122x1496.jpg 1122w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/Dutch-Dutch-8c-1-of-1-840x1120.jpg 840w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/Dutch-Dutch-8c-1-of-1-687x916.jpg 687w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/Dutch-Dutch-8c-1-of-1-414x552.jpg 414w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/Dutch-Dutch-8c-1-of-1-354x472.jpg 354w"></figure></p>
<p>See those vents on the sides of the speaker? The 8C uses them to cancel out rearward radiation from the woofer, yielding what’s known as a ‘cardioid’ radiation pattern down to about 100Hz.</p>
<p>To see what I mean, here’s what a typical speaker‘s horizontal radiation pattern looks like at 220Hz:</p>
<p><figure class="post-image post-mediaBleed aligncenter"><img class="aligncenter wp-image-1283269 lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" width="442" height="427" sizes="(max-width: 442px) 100vw, 442px" data-src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/Sonetto-Bass.png" data-lazy="true" data-srcset="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/Sonetto-Bass.png 800w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/Sonetto-Bass-218x210.png 218w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/Sonetto-Bass-280x270.png 280w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/Sonetto-Bass-140x135.png 140w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/Sonetto-Bass-796x768.png 796w"></figure></p>
<p>It radiates the same amount of energy in every direction, like a sphere expanding from the drivers— hence the ‘omnidirectional’ bit.</p>
<p>On the other hand, this is roughly what the 8C looks like:</p>
<p><figure class="post-image post-mediaBleed aligncenter"><img class="aligncenter wp-image-1283268 lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" width="482" height="465" sizes="(max-width: 482px) 100vw, 482px" data-src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/Cardioid.png" data-lazy="true" data-srcset="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/Cardioid.png 800w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/Cardioid-218x210.png 218w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/Cardioid-280x270.png 280w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/Cardioid-140x135.png 140w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/Cardioid-796x768.png 796w"></figure></p>
<p>You can see there is <em>far</em> less energy radiating back. The 8C is certainly not the only speaker with cardioid bass – the <a href="https://www.kiiaudio.com/" target="_blank" rel="nofollow noopener">Kii Three</a> is a direct competitor – but it’s part of a very small club.</p>
<p>Taking a broader view, here is the horizontal radiation of a typical speaker from 200 Hz to 20,000 Hz:</p>
<p><figure class="post-image post-mediaBleed aligncenter"><img class="aligncenter wp-image-1283272 size-full lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" width="800" height="488" sizes="(max-width: 800px) 100vw, 800px" data-src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/iloud-e1585943000334.png" data-lazy="true" data-srcset="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/iloud-e1585943000334.png 800w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/iloud-e1585943000334-280x171.png 280w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/iloud-e1585943000334-443x270.png 443w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/iloud-e1585943000334-221x135.png 221w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/iloud-e1585943000334-796x486.png 796w"></figure></p>
<p>The areas marked red are loudest. Once again, at lower frequencies, the speaker is radiating an equal amount of energy in every direction.</p>
<p>Whereas the 8C maintains a similar radiation pattern down to the lowest frequencies:</p>
<p><figure class="post-image post-mediaBleed aligncenter"><img class="aligncenter size-full wp-image-1283271 lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" width="800" height="474" sizes="(max-width: 800px) 100vw, 800px" data-src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Horizontal-Contour-1-e1585943034369.png" data-lazy="true" data-srcset="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Horizontal-Contour-1-e1585943034369.png 800w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Horizontal-Contour-1-e1585943034369-280x166.png 280w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Horizontal-Contour-1-e1585943034369-456x270.png 456w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Horizontal-Contour-1-e1585943034369-228x135.png 228w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Horizontal-Contour-1-e1585943034369-796x472.png 796w"></figure></p>
<p>Aside from significantly reducing interference, this has the benefit of allowing you to place the speakers close to the wall behind them without muddying up the sound. In fact, the 8C is <em>meant</em> to be placed near a wall, as it uses the proximity for another trick: A pair of 8-inch subwoofers on the back of the speaker use your wall as a launchpad to extend the low bass.</p>
<p><figure class="post-image post-mediaBleed aligncenter"><img class="aligncenter wp-image-1283290 lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" width="397" height="686" sizes="(max-width: 397px) 100vw, 397px" data-src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/Dutch-Dutch-8c-3-of-3.jpg" data-lazy="true" data-srcset="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/Dutch-Dutch-8c-3-of-3.jpg 1640w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/Dutch-Dutch-8c-3-of-3-121x210.jpg 121w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/Dutch-Dutch-8c-3-of-3-156x270.jpg 156w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/Dutch-Dutch-8c-3-of-3-78x135.jpg 78w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/Dutch-Dutch-8c-3-of-3-796x1376.jpg 796w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/Dutch-Dutch-8c-3-of-3-1592x2752.jpg 1592w"></figure></p>
<h3>What it sounds like</h3>
<p>To optimize performance, D&amp;D asks you to input the distance to your walls using the speaker‘s web app. Once I put the measuring tape away, the ensuing listening experience was one of the few times I’ve been wowed by a speaker in recent memory.</p>
<p><em>Bass</em>.</p>
<p>It wasn’t just the quantity that was impressive; I’ve tested plenty of speakers with similarly deep bass extension, and I use subwoofers for my everyday listening. Rather, it was the fact that with hardly any effort on my part, the bass was seemed so <em>right</em>. Not too much, not too little, and everything sounded snappy and ‘tight.’</p>
<p>Looking at the measurements, it’s easy to see why. Below is the sound as captured from my listening position for three speakers:</p>
<figure class="post-image post-mediaBleed aligncenter"><img class="wp-image-1283281 lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" width="853" height="694" sizes="(max-width: 853px) 100vw, 853px" data-src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/Snag_d7ef9e0.png" data-lazy="true" data-srcset="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/Snag_d7ef9e0.png 1235w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/Snag_d7ef9e0-258x210.png 258w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/Snag_d7ef9e0-332x270.png 332w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/Snag_d7ef9e0-166x135.png 166w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/Snag_d7ef9e0-796x648.png 796w"><figcaption><a href="#" data-url="https://twitter.com/intent/tweet?url=https%3A%2F%2Fthenextweb.com%2Fplugged%2F2020%2F04%2F03%2Fdutch-dutch-8c-review-super-high-end-speakers-with-the-best-bass-ive-ever-heard%2F&via=thenextweb&related=thenextweb&text=Check out this picture on: An average of 7 measurements in a grid around my listening position 10 feet away from the speakers. Speakers were not toed-in for this measurement." data-title="Share An average of 7 measurements in a grid around my listening position 10 feet away from the speakers. Speakers were not toed-in for this measurement. on Twitter" data-width="685" data-height="500" class="post-image-share popitup" title="Share An average of 7 measurements in a grid around my listening position 10 feet away from the speakers. Speakers were not toed-in for this measurement. on Twitter"><i class="icon icon--inline icon--twitter--dark"></i></a>An average of 7 measurements in a grid around my listening position 10 feet away from the speakers. Speakers were not toed-in for this measurement.</figcaption></figure>
<p>In orange is the D&amp;D 8Cs frequency response. Below are two other speakers with more traditional radiation patterns for comparison.</p>
<p>See those massive dips in the bass that are absent or reduced on the 8C? Those are room artifacts messing up the bass. They are present in <em>every</em> single speaker I’ve measured from my listening position until I tested the 8Cs. It’s clear the cardioid radiation is working.</p>
<p>As noted earlier, I can substantially clean up these problems with my subwoofers and careful room EQ, but it involves a lot of trial and error to achieve what the 8C’s do out of the box.</p>
<p>The clean bass sets a foundation that never infringes on the other frequencies, and it’s hard to describe any particular sonic qualities of the mids and treble when the main impression was of transparency. The 8C simply sounded neutral, and if I ever wanted to tweak the sound a bit for a particular song, the 8Cs app comes with quick controls for the sub-bass, bass and treble. I personally just bumped up the sub-bass a notch.</p>
<p><figure class="post-image post-mediaBleed aligncenter"><img class="aligncenter wp-image-1283274 lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" width="542" height="542" sizes="(max-width: 542px) 100vw, 542px" data-src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-or-8m-closeup-photo-2.jpg" data-lazy="true" data-srcset="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-or-8m-closeup-photo-2.jpg 1640w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-or-8m-closeup-photo-2-96x96.jpg 96w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-or-8m-closeup-photo-2-210x210.jpg 210w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-or-8m-closeup-photo-2-270x270.jpg 270w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-or-8m-closeup-photo-2-135x135.jpg 135w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-or-8m-closeup-photo-2-796x796.jpg 796w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-or-8m-closeup-photo-2-1592x1592.jpg 1592w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-or-8m-closeup-photo-2-192x192.jpg 192w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-or-8m-closeup-photo-2-1472x1472.jpg 1472w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-or-8m-closeup-photo-2-1104x1104.jpg 1104w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-or-8m-closeup-photo-2-912x912.jpg 912w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-or-8m-closeup-photo-2-550x550.jpg 550w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-or-8m-closeup-photo-2-470x470.jpg 470w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-or-8m-closeup-photo-2-1200x1200.jpg 1200w"></figure></p>
<p>In terms of soundstage, the 8C presented one of the most precise stereo images I’ve had the pleasure to listen to. That said, its tendency is towards a sharper, more front-row experience than, say, the massive but more diffuse soundstage I had with the <a href="https://thenextweb.com/plugged/2019/10/21/jbl-100-classic-review-an-iconic-70s-speaker-revived-as-a-modern-standout/">JBL L100 Classic</a>. I prefer the latter presentation, but 8c’s soundstage can be influenced substantially by how you position the speakers.</p>
<p>Unlike many speakers, the 8C change little in tonality with toe-in, so you’re free to experiment with your preferred soundstage width. Point them right at your ears and the soundstage snaps into focus. If you point them straight forward to invoke more sidewall reflections, the soundstage expands significantly at the effect of a little sharpness.</p>
<p>Unsurprisingly, I preferred the latter setup, though I still found myself wishing for a more expansive soundstage than pinpoint precision the 8c provides.</p>
<h3>More measurements for the audio nerds</h3>
<p>You might be wondering why the speakers sounded neutral given the downward tilt in my earlier measurements. This is actually a good thing; studies show such a tilt tends to be perceived as neutral and enjoyable for speakers measured in a typical room.</p>
<p>The tilt happens because a room will tend to reinforce bass frequencies and attenuate treble. Despite this, our brains are still pretty good at hearing the speaker ‘though’ the room, the same way we can recognize a friend’s voice whether in an open field or in a closet. Remove the reflections – such as by measuring in an anechoic chamber – and you can get to the true sound of the speaker. You’ll see the tilt will disappear.</p>
<figure class="post-image post-mediaBleed aligncenter"><img class="wp-image-1283282 lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" width="629" height="629" sizes="(max-width: 629px) 100vw, 629px" data-src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/anechoic-room-tudelft-1.jpg" data-lazy="true" data-srcset="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/anechoic-room-tudelft-1.jpg 1125w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/anechoic-room-tudelft-1-96x96.jpg 96w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/anechoic-room-tudelft-1-210x210.jpg 210w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/anechoic-room-tudelft-1-270x270.jpg 270w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/anechoic-room-tudelft-1-135x135.jpg 135w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/anechoic-room-tudelft-1-796x796.jpg 796w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/anechoic-room-tudelft-1-192x192.jpg 192w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/anechoic-room-tudelft-1-1104x1104.jpg 1104w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/anechoic-room-tudelft-1-912x912.jpg 912w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/anechoic-room-tudelft-1-550x550.jpg 550w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/anechoic-room-tudelft-1-470x470.jpg 470w"><figcaption>Credit: Dutch & Dutch</figcaption><figcaption><a href="#" data-url="https://twitter.com/intent/tweet?url=https%3A%2F%2Fthenextweb.com%2Fplugged%2F2020%2F04%2F03%2Fdutch-dutch-8c-review-super-high-end-speakers-with-the-best-bass-ive-ever-heard%2F&via=thenextweb&related=thenextweb&text=Check out this picture on: The D&amp;D 8c being measured in an anechoic chamber by designer Martijn Mensink" data-title="Share The D&amp;D 8c being measured in an anechoic chamber by designer Martijn Mensink on Twitter" data-width="685" data-height="500" class="post-image-share popitup" title="Share The D&amp;D 8c being measured in an anechoic chamber by designer Martijn Mensink on Twitter"><i class="icon icon--inline icon--twitter--dark"></i></a>The D&amp;D 8c being measured in an anechoic chamber by designer Martijn Mensink</figcaption></figure>
<p>Such is the case with the 8C. Using a <a href="http://audio.claub.net/software/FRD_Blender/White%20Paper%20-%20Accurate%20In-Room%20Frequency%20Response%20to%2010Hz.pdf" target="_blank" rel="nofollow noopener">technique</a> that allows me to remove room reflections from my measurements, I can approximate the speaker‘s anechoic response, at the expense of resolution at lower frequencies.</p>
<p>Below is a graph colloquially called a ‘spinorama,’ so-called because it involves rotating a whole lot the speaker to capture its sound at various horizontal and vertical angles — 70 total. The spinorama distills all that data into a more digestible form, giving us a detailed overview of a speaker‘s performance.</p>
<figure class="post-image post-mediaBleed aligncenter"><img class="wp-image-1283299 size-full lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" width="1200" height="896" sizes="(max-width: 1200px) 100vw, 1200px" data-src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Spin.png" data-lazy="true" data-srcset="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Spin.png 1200w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Spin-280x210.png 280w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Spin-362x270.png 362w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Spin-181x135.png 181w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Spin-796x594.png 796w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Spin-368x276.png 368w"><figcaption><a href="#" data-url="https://twitter.com/intent/tweet?url=https%3A%2F%2Fthenextweb.com%2Fplugged%2F2020%2F04%2F03%2Fdutch-dutch-8c-review-super-high-end-speakers-with-the-best-bass-ive-ever-heard%2F&via=thenextweb&related=thenextweb&text=Check out this picture on: Data is cut off below 200Hz because limited resolution invalidates my measurements at this point. Luckily, the room response shared earlier tells us most of what we need to know about the bass, which is that it can reach 20 Hz comfortably." data-title="Share Data is cut off below 200Hz because limited resolution invalidates my measurements at this point. Luckily, the room response shared earlier tells us most of what we need to know about the bass, which is that it can reach 20 Hz comfortably. on Twitter" data-width="685" data-height="500" class="post-image-share popitup" title="Share Data is cut off below 200Hz because limited resolution invalidates my measurements at this point. Luckily, the room response shared earlier tells us most of what we need to know about the bass, which is that it can reach 20 Hz comfortably. on Twitter"><i class="icon icon--inline icon--twitter--dark"></i></a>Data is cut off below 200Hz because limited resolution invalidates my measurements at this point. Luckily, the room response shared earlier tells us most of what we need to know about the bass, which is that it can reach 20 Hz comfortably.</figcaption></figure>
<p>Thorough explanations of how to interpret these graphs are provided over at <a href="https://speakerdata2034.blogspot.com/" target="_blank" rel="nofollow noopener">Speaker Data 2034</a> and <a href="https://www.audioholics.com/loudspeaker-design/understanding-loudspeaker-measurements" target="_blank" rel="nofollow noopener">Audioholics</a>. But at a very basic level:</p>
<ul>
<li>The On-Axis and Listening Window curves should be relatively flat. They represent the ‘direct’ sound of the speaker before any reflections. The On-Axis is measured with the speaker aimed directly at the microphone, while the Listening Window is an average of a few angles to account for the fact most people don’t sit still or centered. These have the biggest impact on our perception of timbre.</li>
<li>The Early Reflections curve estimates the sound that will bounce off your walls, as these significantly affect timbre too. We want the ER curve to tilt down but otherwise be pretty similar to the on-axis response. This curve also predicts the final in-room response quite nicely.</li>
<li>The Sound Power curve represents an average of the speaker‘s sound in all directions. Similar to ER, but useful for speakers that mostly radiate sound forward.</li>
<li>The Directivity Index and Early Reflections DI curves tell us how similar the off-axis sound is to the direct sound. These are calculated by subtracting the Sound Power and Early Reflections curves from the Listening Window, respectively. Generally speaking, if theses curve are smooth, the soundstage should be fairly realistic.</li>
</ul>
<p>There’s just not much to report here: D&amp;D 8C performs admirably on every front. It is one of the flattest speakers I’ve measured, and it shows in the sound. According to Dutch &amp; Dutch‘s Martijn Mensink, the speaker required virtually no manual ‘voicing’ – its measurements were enough to ensure transparent sound.</p>
<p>For the speaker nerds, the gallery below contains a more detailed breakdown of the 8C’s sound, including detailed horizontal and vertical response, and deviation from linearity (how the sound changes at different volume levels).</p>
<div class="gallery" tabindex="100" id="gallery-57508e"><div class="photos"><div class="photos-wrap"><div class="photo photo--active first"
                               id="photo_1"
                               data-photographer-url=""
                               data-photographer-name=""><a href='https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Horizontal.png'><img width="1200" height="944" src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Horizontal.png" class="attachment-full size-full" alt="" srcset="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Horizontal.png 1200w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Horizontal-267x210.png 267w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Horizontal-343x270.png 343w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Horizontal-172x135.png 172w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Horizontal-796x626.png 796w" sizes="(max-width: 1200px) 100vw, 1200px" data-id="1283265" /></a></div><div class="photo"
                               id="photo_2"
                               data-photographer-url=""
                               data-photographer-name=""><a href='https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Vertical.png'><img width="1200" height="944" src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Vertical.png" class="attachment-full size-full" alt="" srcset="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Vertical.png 1200w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Vertical-267x210.png 267w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Vertical-343x270.png 343w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Vertical-172x135.png 172w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Vertical-796x626.png 796w" sizes="(max-width: 1200px) 100vw, 1200px" data-id="1283263" /></a></div><div class="photo"
                               id="photo_3"
                               data-photographer-url=""
                               data-photographer-name=""><a href='https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Compression.png'><img width="1200" height="920" src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Compression.png" class="attachment-full size-full" alt="" srcset="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Compression.png 1200w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Compression-274x210.png 274w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Compression-352x270.png 352w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Compression-176x135.png 176w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Compression-796x610.png 796w" sizes="(max-width: 1200px) 100vw, 1200px" data-id="1283264" /></a></div><div class="photo"
                               id="photo_4"
                               data-photographer-url=""
                               data-photographer-name=""><a href='https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Horizontal-Contour.png'><img width="800" height="772" src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Horizontal-Contour.png" class="attachment-full size-full" alt="" srcset="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Horizontal-Contour.png 800w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Horizontal-Contour-218x210.png 218w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Horizontal-Contour-280x270.png 280w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Horizontal-Contour-140x135.png 140w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Horizontal-Contour-796x768.png 796w" sizes="(max-width: 800px) 100vw, 800px" data-id="1283266" /></a></div><div class="photo"
                               id="photo_5"
                               data-photographer-url=""
                               data-photographer-name=""><a href='https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Vertical-Contour.png'><img width="800" height="772" src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Vertical-Contour.png" class="attachment-full size-full" alt="" srcset="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Vertical-Contour.png 800w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Vertical-Contour-218x210.png 218w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Vertical-Contour-280x270.png 280w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Vertical-Contour-140x135.png 140w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Vertical-Contour-796x768.png 796w" sizes="(max-width: 800px) 100vw, 800px" data-id="1283267" /></a></div></div></div><ul class="thumbs clearfix"><li><a href="#57508e_1" class="selected"><img width="1200" height="944" src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Horizontal.png" class="attachment-standard_widget size-standard_widget" alt="" srcset="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Horizontal.png 1200w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Horizontal-267x210.png 267w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Horizontal-343x270.png 343w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Horizontal-172x135.png 172w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Horizontal-796x626.png 796w" sizes="(max-width: 1200px) 100vw, 1200px" data-id="1283265" /></a></li><li><a href="#57508e_2" class=""><img width="1200" height="944" src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Vertical.png" class="attachment-standard_widget size-standard_widget" alt="" srcset="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Vertical.png 1200w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Vertical-267x210.png 267w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Vertical-343x270.png 343w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Vertical-172x135.png 172w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Vertical-796x626.png 796w" sizes="(max-width: 1200px) 100vw, 1200px" data-id="1283263" /></a></li><li><a href="#57508e_3" class=""><img width="1200" height="920" src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Compression.png" class="attachment-standard_widget size-standard_widget" alt="" srcset="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Compression.png 1200w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Compression-274x210.png 274w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Compression-352x270.png 352w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Compression-176x135.png 176w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Compression-796x610.png 796w" sizes="(max-width: 1200px) 100vw, 1200px" data-id="1283264" /></a></li><li><a href="#57508e_4" class=""><img width="800" height="772" src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Horizontal-Contour.png" class="attachment-standard_widget size-standard_widget" alt="" srcset="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Horizontal-Contour.png 800w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Horizontal-Contour-218x210.png 218w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Horizontal-Contour-280x270.png 280w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Horizontal-Contour-140x135.png 140w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Horizontal-Contour-796x768.png 796w" sizes="(max-width: 800px) 100vw, 800px" data-id="1283266" /></a></li><li><a href="#57508e_5" class=""><img width="800" height="772" src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Vertical-Contour.png" class="attachment-standard_widget size-standard_widget" alt="" srcset="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Vertical-Contour.png 800w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Vertical-Contour-218x210.png 218w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Vertical-Contour-280x270.png 280w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Vertical-Contour-140x135.png 140w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/8c-Vertical-Contour-796x768.png 796w" sizes="(max-width: 800px) 100vw, 800px" data-id="1283267" /></a></li></ul></div><div class="load-modules" data-modules="gallery"></div>
<h3>Sound design</h3>
<p>I’ve only talked about sound so far because if you’re spending 13 grand on a pair of speakers, I’d hope acoustics are your priority.</p>
<p><figure class="post-image post-mediaBleed aligncenter"><img class="aligncenter wp-image-1283288 lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" width="431" height="590" sizes="(max-width: 431px) 100vw, 431px" data-src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/Dutch-Dutch-8c-1-of-3.jpg" data-lazy="true" data-srcset="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/Dutch-Dutch-8c-1-of-3.jpg 1640w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/Dutch-Dutch-8c-1-of-3-153x210.jpg 153w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/Dutch-Dutch-8c-1-of-3-197x270.jpg 197w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/Dutch-Dutch-8c-1-of-3-98x135.jpg 98w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/Dutch-Dutch-8c-1-of-3-796x1091.jpg 796w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/Dutch-Dutch-8c-1-of-3-1592x2182.jpg 1592w"></figure></p>
<p>But the 8Cs get most of the other basics right too. I personally love the look; they adeptly walk the line between professional utilitarianism and living-room friendly decor. Though the all-black model I tested looks classy, I particularly dig the white-on-wood colorways.</p>
<p>Granted, they are massive for ‘bookshelf’ speakers, but they don’t visually dominate a room the way many towers do, and a have more modern, minimalist design than most studio monitors.</p>
<p>The web app is a welcome bit of modernity as well. You get access to basic adjustments for sub–bass, bass, and treble, which makes it easy to adjust these parameters on the fly for different recordings. But you can also go deep into EQ filters to perfect sound for your tastes and particular room using a measurement app like <a href="https://www.roomeqwizard.com/" target="_blank" rel="nofollow noopener">Room EQ Wizard</a>. Where other high-end speaker manufacturers seem too proud to let you adjust sound beyond their tuning, Dutch &amp; Dutch embraces it. There’s even a night mode that reduces bass frequencies likely to disturb your neighbors.</p>
<p><figure class="post-image post-mediaBleed aligncenter"><img class="aligncenter wp-image-1283283 lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" width="668" height="376" sizes="(max-width: 668px) 100vw, 668px" data-src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/vrouwenhand-control-transparant-1.png" data-lazy="true" data-srcset="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/vrouwenhand-control-transparant-1.png 1640w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/vrouwenhand-control-transparant-1-280x158.png 280w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/vrouwenhand-control-transparant-1-480x270.png 480w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/vrouwenhand-control-transparant-1-240x135.png 240w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/vrouwenhand-control-transparant-1-796x448.png 796w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/vrouwenhand-control-transparant-1-1592x896.png 1592w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/vrouwenhand-control-transparant-1-1200x675.png 1200w"></figure></p>
<p>This brings me to my biggest qualm: there is no Wi-Fi or Bluetooth, so you need an Ethernet connection to make any changes. While for professional studio use this might not be a problem, there are no Ethernet ports in my living room, nor do I want there to be. I had to use a spare router just to set up a separate network for the 8Cs. It also means you need to run <em>three</em> thick cables per speaker if you want instant access to sound setting – power, sound, and ethernet – which goes against the minimal aesthetic.</p>
<p>Lastly, it’s worth noting that during testing one of my speakers suddenly stopped working due to an electronics failure. This was disappointing given the speaker‘s price, but it ultimately highlighted something I appreciated about the 8Cs. Instead of having to ship the speaker back to the manufacturer, D&amp;D‘s US distributor immediately shipped me a replacement board, and it took less than 5 minutes to replace the faulty component. The entire set of electronics is easy to pull out from the speaker after removing a few screws.</p>
<p><figure class="post-image post-mediaBleed aligncenter"><img class="aligncenter wp-image-1283276 lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" width="790" height="1185" sizes="(max-width: 790px) 100vw, 790px" data-src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/DD_website-18-1.jpg" data-lazy="true" data-srcset="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/DD_website-18-1.jpg 1000w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/DD_website-18-1-140x210.jpg 140w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/DD_website-18-1-180x270.jpg 180w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/DD_website-18-1-90x135.jpg 90w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/04/DD_website-18-1-796x1194.jpg 796w"></figure></p>
<p>A couple of user experience issues aside, the D&amp;D 8c is the most irreproachable speaker I’ve had the pleasure of listening to.</p>
<p>The 8c’s unusual design is a breath of fresh air in a world of hi-fi speakers that are all variations on the same basic theme. It simply sounds better than any speaker I’ve listened to without extensive bass EQ, and its cardioid design makes it adaptable to virtually any listening space with minimal effort. That you can quickly and easily modify the sound to your taste is extra icing on the cake not usually available on such high-end speakers.</p>
<p>Did I mention the 8C is Dutch &amp; Dutch‘s only speaker so far? What a way to enter the market. Here’s hoping the company branches out into more mainstream (read: affordable) design into the future. If you do have the $12,500 to spend on speakers — whether because you’re an audiophile or you work depends on good sound — it’s hard to imagine a better way to spend it.</p><p><i>For more gear, gadget, and hardware news and reviews, follow Plugged on
            <a href="https://twitter.com/plugged">Twitter</a> and
            <a href="https://flipboard.com/@thenextweb/plugged-54nihknvy">Flipboard</a>.
            </i></p>

                                
                                <p class="c-post-pubDate">
                                    Published April 3, 2020 &mdash; 22:07 UTC
                                </p>

                                                            </div>
                                                            <a class="c-post-attribution" href="https://dutchdutch.com/8c-3/" target="_blank" rel="noopener">
                                    <b>8c</b>
                                    on Dutch &amp; Dutch
                                </a>
                                                        <div class="u-hideFrom-m">
                                <ul class="c-shareIcons">
    <li><a class="c-shareIcons-icon c-shareIcons-icon--facebook" data-share-medium="facebook" data-share-title="Dutch &amp; Dutch 8c Review: Super high-end speakers with the best bass I’ve ever heard" data-share-url="https://tnw.to/l1l3N" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#facebook"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--twitter" data-share-medium="twitter" data-share-title="Dutch &amp; Dutch 8c Review: Super high-end speakers with the best bass I’ve ever heard" data-share-url="https://tnw.to/cjOi8" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#twitter"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--linkedin" data-share-medium="linkedin" data-share-title="Dutch &amp; Dutch 8c Review: Super high-end speakers with the best bass I’ve ever heard" data-share-url="" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#linkedin"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--flipboard" data-share-medium="flipboard" data-share-title="Dutch &amp; Dutch 8c Review: Super high-end speakers with the best bass I’ve ever heard" data-share-url="https://tnw.to/l1l3N" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#flipboard"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--mail" data-share-medium="mail" data-share-title="Dutch &amp; Dutch 8c Review: Super high-end speakers with the best bass I’ve ever heard" data-share-url="" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#mail"></use></svg></a></li>
</ul>
                            </div>

                            <div class="c-post-authorPubDate">
                                <a href="https://thenextweb.com/author/napierlopez" target="_blank" rel="noopener"><img alt="Napier Lopez" class="c-post-authorPubDate-avatar" data-lazy data-src="https://img-cdn.tnwcdn.com/image/duotone?fit=240%2C240&amp;gradient=%23660099-%233399FF&amp;url=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2F033340f2929dfa4139ef4e24682784db%3Fs%3D240&amp;signature=ba65e7e92f2bdfd43368418039e3e4e3"></a>
                                <div class="c-post-authorPubDate-text">
                                    <h5><a href="https://thenextweb.com/author/napierlopez" target="_blank" rel="noopener">Napier Lopez</a></h5>
                                                                        <p class="c-post-authorPubDate-pubDate">
                                        April 3, 2020 &mdash; 22:07 UTC
                                    </p>
                                </div>
                            </div>
                                
                            <div class="corona-wrapper">
    <h3>Corona coverage</h3>
    <p>Read our <a href="https://thenextweb.com/corona/" target="_blank" rel="nofollow noopener">daily coverage</a> on how the tech industry is responding to the coronavirus and subscribe to our weekly newsletter <a href="https://tnw.to/newsletter">Coronavirus in Context</a>.</p>
    <p>For tips and tricks on working remotely, check out our Growth Quarters articles <a href="https://thenextweb.com/growth-quarters" target="_blank" rel="nofollow noopener">here</a> or follow us on <a href="http://twitter.com/growth_quarters" target="_blank" rel="nofollow noopener">Twitter</a>.</p>
</div>                            
                        </div>
                        <button class="c-post-readMore-button button button--outline" href="#">Read more</button>
                    </div>
                </div>
            </main>
            <aside class="c-split-sidebar js-tnwSticky">
                
                
                <div class="js-tnwSticky-content u-showFrom-l" style="top: 72px;">
                    

                                        
                                            <div class="ad c-post-ad c-post-ad--sidebar">
                            <div class='ad-unit ad-unit--rectangle' data-ad='TNW_ROS_MPU_ATF' id='TNW_ROS_MPU_ATF_1283260' ></div>
                        </div>
                                        <div class="c-recommended js-recommended u-m-2">
        <h4>Most popular</h4>
                <a class="c-recommended-image" href="https://thenextweb.com/plugged/2020/03/30/its-official-the-oneplus-8-series-will-be-revealed-april-14/">
            <img alt="OnePlus Mclaren" src="https://img-cdn.tnwcdn.com/image?fit=600%2C336&amp;url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2019%2F10%2FOnePlus-Mclaren.jpg&amp;signature=e62d4f0e09f3df9263fc54d4ac09f799">
        </a>
                <div class="c-recommended-text">
            <h5><a class="p-channel-underline" href="https://thenextweb.com/plugged/2020/03/30/its-official-the-oneplus-8-series-will-be-revealed-april-14/">It’s official: The OnePlus 8 series will be revealed April 14</a></h5>
        </div>
    </div>
                                                                                                                        
                                            <div class="ad c-post-ad c-post-ad--sidebar">
                            <div class='ad-unit ad-unit--rectangle' data-ad='TNW_ROS_MPU_BTF' id='TNW_ROS_MPU_BTF_1283260' ></div>
                        </div>
                                    </div>
            </aside>
        </div>
    </div>
    
        <div class="ad c-post-ad c-post-ad--interstitial">
        <div class='ad-unit ad-unit--billboard' data-ad='TNW_ROS_TOP' id='TNW_ROS_TOP_1283260' ></div>
    </div>
    </article>
</div>
            </div>
            <footer class="app-footer footer">
    <div class="u-wrapper">
        <div class="footer-split">
            <div class="footer-split-main">
                <div class="grid grid--collapse">
                    <div class="grid-col-xs-12 grid-col-l-6">
                        <div class="footer-branding">
                            <a href="/"><svg class="footer-branding-logo" preserveAspectRatio="xMidYMid meet" viewBox="0 0 66 16"><use xlink:href="/sub-brand/dist/img/icons.svg#tnw"></use></svg></a>
                            <p class="footer-branding-tagline">The Heart of Tech&trade;</p>
                        </div>
                    </div>
                    <div class="grid-col-xs-6 grid-col-l-3">
                        <div class="footer-block">
                            <h5>More TNW</h5>
                            <ul class="footer-menu">
                                <li><a href="https://thenextweb.com/">News</a></li>
                                <li><a href="https://thenextweb.com/conference">Events</a></li>
                                <li><a href="https://thenextweb.com/x">Enterprise</a></li>
                                <li><a href="https://index.co/">Intelligence</a></li>
                                <li><a href="https://answers.thenextweb.com/">Answers</a></li>
                                <li><a href="https://tq.co/">Spaces</a></li>
                            </ul>
                        </div>
                    </div>
                    <div class="grid-col-xs-6 grid-col-l-3">
                        <div class="footer-block">
                            <h5>About TNW</h5>
                            <ul class="footer-menu">
                                <li><a href="https://thenextweb.com/about">About</a></li>
                                <li><a href="https://thenextweb.com/advertise">Advertise</a></li>
                                <li><a href="https://thenextweb.homerun.co/">Jobs</a></li>
                                <li><a href="https://thenextweb.com/contact">Contact</a></li>
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
            <div class="footer-split-sidebar">
                <div class="footer-block">
                    <form action="https://thenextweb.com/plugged/newsletter/subscribe" onsubmit="dataLayer.push( {'event':'email','eventCategory':'Email','eventAction':'Sign up','eventLabel':'Footer','eventNonInteraction':1} )" class="footer-subscribe" method="post" data-ajax>
                        <h5>Stay tuned</h5>
                        <input type="hidden" name="group" value="tnw">
                        <div class="footer-subscribe-success">
                            <p>Thank you!</p>
                        </div>
                        <div class="footer-subscribe-fields">
                            <ul class="footer-subscribe-list">
                                <li>
                                    <input checked id="list_weekly" name="list[weekly]" type="checkbox">
                                    <label for="list_weekly">Weekly</label>
                                </li>
                                <li>
                                    <input id="list_daily" name="list[daily]" type="checkbox">
                                    <label for="list_daily">Daily</label>
                                </li>
                                <li>
                                    <input id="list_breaking" name="list[breaking]" type="checkbox">
                                    <label for="list_breaking">Breaking</label>
                                </li>
                            </ul>
                            <div class="footer-subscribe-email">
                                <div class="form-inputWithIcon">
                                    <input class="form-input form-input--borderless" name="email" placeholder="Email" type="email" required>
                                    <svg><use xlink:href="/sub-brand/assets/img/icons.svg#mail"></use></svg>
                                </div>
                                <button type="submit">OK</button>
                            </div>
                        </div>
                    </form>
                    <ul class="footer-social">
                        <li><a class="button button--icon button--outline button--rounded" href="https://www.facebook.com/thenextweb" target="_blank" rel="noopener"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#facebook"></use></svg></a></li>
                        <li><a class="button button--icon button--outline button--rounded" href="https://twitter.com/thenextweb" target="_blank" rel="noopener"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#twitter"></use></svg></a></li>
                        <li><a class="button button--icon button--outline button--rounded" href="https://www.instagram.com/thenextweb" target="_blank" rel="noopener"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#instagram"></use></svg></a></li>
                        <li><a class="button button--icon button--outline button--rounded" href="https://www.youtube.com/thenextweb" target="_blank" rel="noopener"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#youtube"></use></svg></a></li>
                    </ul>
                </div>
            </div>
        </div>
    </div>
    <div class="footer-legal">
        <div class="u-wrapper">
            <p>
                <span class="txt-nowrap">Copyright &copy; 2006&mdash;2020.</span>
                <span class="txt-nowrap">All rights reserved.</span>
                <span class="txt-nowrap">Made with <span class="footer-legal-heart">&hearts;</span> in Amsterdam.</span>
            </p>
        </div>
    </div>
</footer>
        </div>
        
        
                <div id="fb-root"></div>
<script>
    var adBlocker = false;

    var APP_ENV = {
        "permalink": "https://thenextweb.com/plugged/2020/04/03/dutch-dutch-8c-review-super-high-end-speakers-with-the-best-bass-ive-ever-heard/",
        "paths":{
            "site": "https://thenextweb.com/plugged",
            "base": "https://thenextweb.com/plugged",
            "assets": "/plugged"
        },
        "pageIdx": 1,
        "currentPost": 1283260,
        "activePostIdx": 0,
                "postRack": [{"id":1283260,"permalink":"https:\/\/thenextweb.com\/plugged\/2020\/04\/03\/dutch-dutch-8c-review-super-high-end-speakers-with-the-best-bass-ive-ever-heard\/","category":"plugged","title":"Dutch & Dutch 8c Review: Super high-end speakers with the best bass I\u2019ve ever heard","socialTitle":"Dutch & Dutch 8c Review: Super high-end speakers with the best bass I\u2019ve ever heard","socialDescription":"","datetime":"2020-04-03T22:07:35+00:00","author":"Napier Lopez","adTargeting":{"postId":1283260,"category":"plugged","sponsorName":"","isSponsoredPost":"No","isSponsoredCategory":"No"}}],
                "category": "plugged",
        "adTargeting": {
            "postId": 1283260,
            "category": "plugged",
            "sponsorName": "",
            "isSponsoredPost":  "Yes" ,
            "isSponsoredCategory":  "No"         }
    };
</script>
<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
<script data-src="//connect.facebook.net/en_US/sdk.js#xfbml=1&amp;appId=378011798897423&amp;version=v2.6" id="socialSrcFacebook" type="text/template"></script>
<script data-src="//platform.twitter.com/widgets.js" id="socialSrcTwitter" type="text/template"></script>
<script src="//cdn0.tnwcdn.com/sub-brand//js/app.js?id=b0043f1a28ce1a14ce04"></script>




<div id="amzn-assoc-ad-de124299-5c4e-48f7-a50d-56999939e0ba"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=de124299-5c4e-48f7-a50d-56999939e0ba"></script>
    </body>
</html>
