<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/" lang="en-us" prefix="fb:http://ogp.me/ns/fb# og:http://ogp.me/ns#">

    <head>
    <title>Apple updates iPod Touch with A10 fusion chip (and nothing else)</title>
    <meta charset="utf-8">
    <meta content="text/html; charset=UTF-8" http-equiv="content-type">
    <meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible">
    <meta name="viewport" content="initial-scale=1,maximum-scale=1,user-scalable=no,width=device-width">
    <meta name="referrer" content="unsafe-url">
    <meta name="apple-mobile-web-app-title" content="The Next Web">
    <meta name="msvalidate.01" content="EBA9DC0DD4E376AF9708F73323680AB1">

    <meta itemprop="name" content="Apple updates iPod Touch with A10 fusion chip (and nothing else)">
    <meta name="description" content="Apple released a new iPod Touch with A10 fusion chip that supports group FaceTime chats and improved AR capabilities. The rest of the device is unchanged">
    <meta property="og:locale" content="en_US">

    <link rel="dns-prefetch" href="//cdn0.tnwcdn.com/">
    <link rel="dns-prefetch" href="//cdn4.tnwcdn.com/">
    <link rel="dns-prefetch" href="//www.googletagmanager.com">
    <link rel="preconnect" href="//cdn0.tnwcdn.com/">
    <link rel="preconnect" href="//cdn4.tnwcdn.com/">
    <link rel="preconnect" href="//www.googletagmanager.com">
    <link rel="manifest" href="/manifest.json">

    <!-- Icons -->
    <link rel="apple-touch-icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-57x57.png?v=1510743095" sizes="57x57">
    <link rel="apple-touch-icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-60x60.png?v=1510743095" sizes="60x60">
    <link rel="apple-touch-icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-72x72.png?v=1510743095" sizes="72x72">
    <link rel="apple-touch-icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-76x76.png?v=1510743095" sizes="76x76">
    <link rel="apple-touch-icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-114x114.png?v=1510743095" sizes="114x114">
    <link rel="apple-touch-icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-120x120.png?v=1510743095" sizes="120x120">
    <link rel="apple-touch-icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-144x144.png?v=1510743095" sizes="144x144">
    <link rel="apple-touch-icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-152x152.png?v=1510743095" sizes="152x152">
    <link rel="apple-touch-icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-180x180.png?v=1510743095" sizes="180x180">
    <link rel="icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/favicon-16x16.png?v=1510743095" sizes="16x16" type="image/png">
    <link rel="icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/favicon-32x32.png?v=1510743095" sizes="32x32" type="image/png">
    <link rel="icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/favicon-96x96.png?v=1510743095" sizes="96x96" type="image/png">
    <link rel="icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/favicon-194x194.png?v=1510743095" sizes="194x194" type="image/png">
    <link rel="icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/android-chrome-192x192.png?v=1510743095" sizes="192x192" type="image/png">
    <link rel="shortcut icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/favicon.png?v=1510743095">
    <meta name="apple-mobile-web-app-title" content="Plugged">
    <meta name="application-name" content="Plugged">
    <meta name="theme-color" content="#660099">
    <link rel="alternate" type="application/rss+xml" title="The Next Web RSS Feed" href="http://feeds2.feedburner.com/thenextweb">


    <!-- BEGIN TAGS -->
    <!-- Social Provider -->
    <link href="" rel="publisher">
    <meta name="yandex-verification" content="66df89eec58f9170">
    <meta property="fb:app_id" content="378011798897423">
        <meta property="fb:pages" content="106976563522">
        <meta property="fb:pages" content="136548879865026">
        <meta property="fb:pages" content="252857631761065">
        <meta property="fb:pages" content="665773266831844">
        <meta name="twitter:account_id" content="10876852">


    
    
        <!-- Tag Realm: Article -->
    <meta name="author" content="Ivan Mehta">
    <meta name="original-source" content="https://thenextweb.com/plugged/2019/05/28/apple-updates-ipod-touch-with-a10-fusion-chip-and-nothing-else/" />
    <link rel="canonical" href="https://thenextweb.com/plugged/2019/05/28/apple-updates-ipod-touch-with-a10-fusion-chip-and-nothing-else/" />
    <link rel="amphtml" href="https://thenextweb.com/plugged/2019/05/28/apple-updates-ipod-touch-with-a10-fusion-chip-and-nothing-else/amp/">
    <meta property="og:type" content="article" />
    <meta property="og:title" content="Apple updates iPod Touch with A10 fusion chip (and nothing else)" />
    <meta property="og:description" content="Apple released a new iPod Touch with A10 fusion chip that supports group FaceTime chats and improved AR capabilities. The rest of the device is unchanged" />
    <meta property="og:url" content="https://thenextweb.com/plugged/2019/05/28/apple-updates-ipod-touch-with-a10-fusion-chip-and-nothing-else/" />
    <meta property="og:site_name" content="Plugged | The Next Web" />
    <meta property="og:updated_time" content="2019-05-28T14:47:00+00:00">
    <meta property="article:publisher" content="https://www.facebook.com/thenextweb" />
    <meta property="article:author" content="https://www.facebook.com/thenextweb" />
    <meta property="article:published_time" content="2019-05-28T13:21:45+00:00">
    <meta property="article:modified_time" content="2019-05-28T14:47:00+00:00">
    <meta name="twitter:title" content="Apple updates iPod Touch with A10 fusion chip (and nothing else)" />
    <meta name="twitter:description" content="Apple released a new iPod Touch with A10 fusion chip that supports group FaceTime chats and improved AR capabilities. The rest of the device is unchanged" />
    <meta name="twitter:site" content="@thenextweb" />
    <meta name="twitter:creator" content="@thenextweb" />
    <meta name="twitter:card" content="summary_large_image">
    

    <!-- Weborama -->
    
    <script type='text/javascript'>
    var wamid = '4925';
    var typ = '1';
    var Wvar ={
       "tnw-keywords": ["apple","Apple"],
       "tnw-category": ["plugged"]
    };

    (function(){
        var w = document.createElement("script");
        w.type = "text/javascript";
        w.src = document.location.protocol + "//cstatic.weborama.fr/js/wam/customers/wamfactory_dpm.wildcard.min.js?rnd="+new Date().getTime();
        w.async = true;
        var body = document.getElementsByTagName('script')[0];
        body.parentNode.insertBefore(w,body);
    })();
    </script>
    <!-- End Weborama -->

            
                    
                        <meta property="og:image" content="https://img-cdn.tnwcdn.com/image/plugged?filter_last=1&fit=1280%2C640&url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2019%2F05%2Fnew-ipod.jpg&signature=b0f46c8fa6d0a3c42f102b7d334bfd41">
            <meta property="og:image:secure_url" content="https://img-cdn.tnwcdn.com/image/plugged?filter_last=1&fit=1280%2C640&url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2019%2F05%2Fnew-ipod.jpg&signature=b0f46c8fa6d0a3c42f102b7d334bfd41">
            <meta property="twitter:image" content="https://img-cdn.tnwcdn.com/image/plugged?filter_last=1&fit=1280%2C640&url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2019%2F05%2Fnew-ipod.jpg&signature=b0f46c8fa6d0a3c42f102b7d334bfd41">
                <meta property="og:image:width" content="1280" />
        <meta property="og:image:height" content="640" />
    
    
    
        <!-- JSON-LD breadcrumbs -->
        <script type="application/ld+json">{"@context":"http:\/\/schema.org","@id":"#Breadcrumb","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/thenextweb.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/thenextweb.com\/plugged\/","name":"Plugged"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/thenextweb.com\/plugged\/2019\/05\/28\/apple-updates-ipod-touch-with-a10-fusion-chip-and-nothing-else\/","name":"Apple updates iPod Touch with A10 fusion chip (and nothing else)"}}]}</script>
        <!-- JSON-LD schema -->
        <script type="application/ld+json">{"@context":"http:\/\/schema.org","@id":"https:\/\/data.thenextweb.com\/plugged\/2019\/05\/28\/apple-updates-ipod-touch-with-a10-fusion-chip-and-nothing-else\/","@type":"NewsArticle","description":"Apple today released a new iPod Touch with A10 fusion chip that supports group FaceTime chats and improved augmented reality capabilities. The rest of the device is unchanged, compared to the previous generation iPod Touch, but it\u2019s still nice to see it receive updates. The new, more powerful chip will let people play the latest [&hellip;]\n","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/thenextweb.com\/plugged\/2019\/05\/28\/apple-updates-ipod-touch-with-a10-fusion-chip-and-nothing-else\/","breadcrumb":{"@id":"#Breadcrumb"}},"headline":"Apple updates iPod Touch with A10 fusion chip (and nothing else)","datePublished":"2019-05-28T13:21:45","dateModified":"2019-05-28T14:47:00","wordCount":216,"publisher":{"@type":"Organization","@id":"http:\/\/data.thenextweb.com\/tnw\/entity\/the_next_web","name":"The Next Web","sameAs":["https:\/\/en.wikipedia.org\/wiki\/The_Next_Web","https:\/\/www.facebook.com\/thenextweb","https:\/\/www.twitter.com\/thenextweb","https:\/\/plus.google.com\/+TheNextWeb\/","https:\/\/instagram.com\/thenextweb","https:\/\/www.youtube.com\/user\/thenextweb","https:\/\/www.pinterest.com\/thenextweb\/","https:\/\/www.linkedin.com\/company\/the-next-web","https:\/\/vine.co\/thenextweb","https:\/\/thenextweb.tumblr.com","https:\/\/soundcloud.com\/thenextweb","https:\/\/vimeo.com\/thenextweb","https:\/\/vk.com\/thenextweb","https:\/\/www.slideshare.net\/thenextweb","https:\/\/flipboard.com\/@thenextweb","https:\/\/storify.com\/thenextweb","https:\/\/www.stumbleupon.com\/channel\/thenextweb","https:\/\/www.flickr.com\/photos\/thenextweb\/","https:\/\/foursquare.com\/thenextweb"],"logo":{"@type":"ImageObject","url":"https:\/\/cdn1.tnwcdn.com\/wp-content\/blogs.dir\/1\/files\/2016\/06\/tnw-logo-amp.png","width":284,"height":60}},"author":{"@type":"Person","@id":"http:\/\/data.thenextweb.com\/tnw\/user\/ivanmehta","name":"Ivan Mehta","url":"https:\/\/thenextweb.com\/author\/ivanmehta"},"articleSection":"Apple","dateCreated":"2019-05-28T13:21:45","name":"Apple updates iPod Touch with A10 fusion chip (and nothing else)","url":"https:\/\/thenextweb.com\/plugged\/2019\/05\/28\/apple-updates-ipod-touch-with-a10-fusion-chip-and-nothing-else\/","articleBody":"Apple today released a new iPod Touch with A10 fusion chip that supports group FaceTime chats and improved augmented reality capabilities. The rest of the device is unchanged, compared to the previous generation iPod Touch, but it\u2019s still nice to see it receive updates. The new, more powerful chip will let people play the latest games and use the newest iOS features.\n\u201cWe\u2019re making the most affordable iOS device even better with a performance that is twice as fast as before, Group FaceTime and augmented reality starting at just $199,\u201d said Greg Joswiak, Apple\u2019s vice president of Product Marketing. \n            \n                \n            \n             \n                window.jwLibrary = \"97Rh6ARO\";\n            This is the first time Apple\u2019s updated the iPod Touch since 2015, and yet, there\u2019s no FaceID or TouchID; maybe just to save costs\u00a0or to avoid cannibalizing its more lucrative iPad lineup.\nHere\u2019s the pricing for all versions:\n\n32GB: $199\/ Rs\u00a018,900\/\u00a0\u00a3199\n\n128GB: $299\/ Rs 28,900\/\u00a0\u00a3299\n\n256GB: $399\/ Rs 38,900\/\u00a0\u00a3399\n\n\nThe new iPod Touch will be available from today. It\u2019s quite disappointing that Apple didn\u2019t upgrade anything but the chip. They could\u2019ve included a new screen and better speakers to\u00a0make it a more attractive buy. Probably, you\u2019re better off buying an entry-level iPad at $329.\nFor more gear, gadget, and hardware news and reviews, follow Plugged on\n            Twitter and\n            Flipboard.\n            ","copyrightYear":"2019","sourceOrganization":{"@id":"http:\/\/data.thenextweb.com\/tnw\/entity\/the_next_web"},"copyrightHolder":{"@id":"http:\/\/data.thenextweb.com\/tnw\/entity\/the_next_web"},"interactionStatistic":[{"@type":"InteractionCounter","interactionService":{"@type":"Website","name":"Twitter","url":"http:\/\/www.twitter.com"},"interactionType":"https:\/\/schema.org\/ShareAction","userInteractionCount":0},{"@type":"InteractionCounter","interactionService":{"@type":"Website","name":"Facebook","url":"http:\/\/www.facebook.com"},"interactionType":"https:\/\/schema.org\/ShareAction","userInteractionCount":0},{"@type":"InteractionCounter","interactionType":"https:\/\/schema.org\/CommentAction","userInteractionCount":"0"}],"image":{"@type":"ImageObject","url":"https:\/\/cdn0.tnwcdn.com\/wp-content\/blogs.dir\/1\/files\/2019\/05\/new-ipod.jpg","width":1200,"height":630}}</script>
            <!-- END TAGS -->

    <script src="//cdn0.tnwcdn.com/sub-brand/assets/js/lib/modernizr-custom.js"></script>
    <link href="//cdn0.tnwcdn.com/sub-brand//css/genesis.css?id=2c01ae6668e06d7b0bce" rel="stylesheet" type="text/css" >
    <link href="//cdn0.tnwcdn.com/sub-brand//css/style.css?id=cb283ab2b6cb863591b4" rel="stylesheet" type="text/css" >

    <!-- DataLayer -->
    <script type="text/javascript">
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        window.dataLayer = window.dataLayer || [];
    </script>
    <!-- TODO -->
        <script type="text/javascript">
        dataLayer.push({"page":[{"id":1209247,"url":"https:\/\/thenextweb.com\/plugged\/2019\/05\/28\/apple-updates-ipod-touch-with-a10-fusion-chip-and-nothing-else\/","words":257,"time":"1:21 pm","column":0,"fyi":0,"author":"Ivan Mehta","date":"2019-05-28","date_published":"2019-05-28 13-21","date_published_week":"2019-22","type":"Article","post-status":"publish","videos":0,"tags":[],"categories":["Apple","Plugged"],"sections":[],"companies":["Apple"],"profiles":[],"events":[],"topics":[],"wordlift":["Apple"],"comments":"0","social_title":"Apple updates iPod Touch with A10 fusion chip (and nothing else)","shares":{"fb":"","tw":"","li":"","go":"","re":""},"ads":{"roadblocked":0,"sponsor":"","sponsoredCategory":"No","sponsored":"No","client":null,"campaign_name":null,"product_type":null}}]});
    </script>
    
    
                <script type="text/javascript">
                var Phoenix = window.Phoenix || {};
                Phoenix.EQ = window.Phoenix.EQ || [];

                (function() {
                    var purl = window.location.href;
                    var url = '//ads.pubmatic.com/AdServer/js/pwt/156315/938';
                    var profileVersionId = '';
                    if(purl.indexOf('pwtv=')>0){
                                    var regexp = /pwtv=(.*?)(&|$)/g;
                                    var matches = regexp.exec(purl);
                                    if(matches.length >= 2 && matches[1].length > 0){
                                        profileVersionId = '/'+matches[1];
                                    }
                    }
                    var wtads = document.createElement('script');
                    wtads.async = true;
                    wtads.type = 'text/javascript';
                    wtads.src = url+profileVersionId+'/pwt.js';
                    var node = document.getElementsByTagName('script')[0];
                                node.parentNode.insertBefore(wtads, node);
                })();
            </script>
                <script type="text/javascript">
                Phoenix.EQ.push(
                    function(){
                        <!-- enableSingleRequestCallMode enables to make single request -->
                        Phoenix.enableSingleRequestCallMode();
                        Phoenix.setInfo('ACCID', '156315');
                        Phoenix.setInfo('SEC', '1');
Phoenix.setCommonTargeting('category', ['plugged']);
Phoenix.setCommonTargeting('isSponsoredCategory', ['No']);
Phoenix.setCommonTargeting('sponsorName', ['']);
Phoenix.setCommonTargeting('postId', ['1209247']);
Phoenix.setCommonTargeting('isSponsoredPost', ['No']);
// Ad-Slots will be defined later on the article itself
                    }
                );
                </script>

    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MHDDSC');</script>
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MHDDSC" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

    <!-- Cookie consent -->
    <script>
        var TNWCookieConsent = {
            NAME: 'tnw_consent_cookie',

            accept: function () {
                this.setCookie();
                this.hideDialog();
                return false;
            },

            hideDialog: function () {
                document.getElementsByTagName("html")[0].className = document.getElementsByTagName("html")[0].className.replace(/(?:^|\s)no-cookies(?!\S)/g, "");
            },

            init: function () {
                var cookie;
                var parts;
                var val;

                val = "; " + document.cookie;
                parts = val.split("; " + this.NAME + "=");

                if (parts.length == 1) {
                    this.showDialog();
                }
            },

            setCookie: function () {
                var exdate;
                var exdays;
                var val;

                exdays = 365;
                exdate = new Date();
                exdate.setDate(exdate.getDate() + exdays);
                val = escape("1") + ((exdays == null) ? "" : "; path=/; expires=" + exdate.toUTCString());
                document.cookie = this.NAME + "=" + val;
            },

            showDialog: function () {
                document.getElementsByTagName("html")[0].className = document.getElementsByTagName("html")[0].className += " no-cookies";
            }
        }

        TNWCookieConsent.init();

        window.checkMobile = function() {
            var check = false;
            (function(a){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino|android|ipad|playbook|silk/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) check = true;})(navigator.userAgent||navigator.vendor||window.opera);
            return check;
        };
        window.IS_MOBILE = checkMobile();
    </script>

</head>
    <body class="p-channel p-channel--plugged" data-modules="post|stream">
        <nav class="c-nav" id="nav">
    <div class="c-nav-mobile">
        
        <div class="c-nav-mobile-wrapper">
            <div class="c-nav-mobile-property">
                <h6>TNW News</h6>
                <ul>
                    <li><a href="https://thenextweb.com/latest">Latest</a></li>
                    <li><a href="https://thenextweb.com/hardfork" >Hard Fork</a></li>
                    <li><a href="https://thenextweb.com/plugged"  class="is-active" >Plugged</a></li>
                    <li><a href="https://thenextweb.com/iot-lab" >IoT Lab</a></li>
                    <li><a href="https://thenextweb.com/work2030" >Work 2030</a></li>
                    <li><a href="https://thenextweb.com/adobe-fundamentals" >Fundamentals</a></li>
                </ul>
            </div>
            <div class="c-nav-mobile-tnw">
                <h6>More TNW</h6>
                <ul class="c-nav-tnw-properties">
                    <li><a href="https://thenextweb.com/">News</a></li>
                    <li><a href="https://thenextweb.com/conference">Events</a>
                        <ul class="c-navMobile__subMenu">
                            <li class="c-navMobile__subMenuItem">
                                <a class="c-navMobile__subMenuLink evnts" data-event-action="Navigation" data-event-category="Hard Fork Decentralized" data-event-label="" href="https://thenextweb.com/hardfork-decentralized">- Hard Fork Decentralized 2019</a>
                            </li>
                            <li class="c-navMobile__subMenuItem">
                                <a class="c-navMobile__subMenuLink evnts" data-event-action="Navigation" data-event-category="TNW Conference" data-event-label="" href="https://thenextweb.com/conference">- TNW Conference 2020</a>
                            </li>
                        </ul>
                    </li>
                    <li><a href="https://thenextweb.com/x">Enterprise</a></li>
                    <li><a href="https://index.co/">Intelligence</a></li>
                    <li><a href="https://answers.thenextweb.com/">Answers</a></li>
                    <li><a href="https://tq.co/">Spaces</a></li>
                </ul>
                <h6>About TNW</h6>
                <ul class="c-nav-tnw-company">
                    <li><a href="https://thenextweb.com/about">About</a></li>
                    <li><a href="https://thenextweb.com/team">Team</a></li>
                    <li><a href="https://thenextweb.com/advertise">Advertise</a></li>
                    <li><a href="https://thenextweb.homerun.co/">Jobs</a></li>
                    <li><a href="https://thenextweb.com/contact">Contact</a></li>
                </ul>
            </div>
        </div>
    </div>
    <a class="c-nav-logo" href="/">
        <svg><use xlink:href="/sub-brand/assets/img/icons.svg#tnw"></use></svg>
    </a>
    <a class="c-nav-logoChannel" href="/plugged">
        <svg preserveAspectRatio="xMinYMin meet" viewBox="0 0 90 24" xmlns="http://www.w3.org/2000/svg">
    <path d="M5.833 3.954H0v16h4.841v-4.058H7.24c4.22 0 5.51-3.066 5.51-5.786 0-4.796-1.521-6.156-6.916-6.156zM18.628 3.954h-4.796v16h9.637v-3.781h-4.841zM32.184 14.905c0 1.13-.415 1.913-1.637 1.913s-1.637-.783-1.637-1.913V3.954h-4.842v10.213c0 5.326 2.72 6.179 6.479 6.179 3.735 0 6.524-.853 6.524-6.179V3.954h-4.887v10.95zM45.025 3.654c-3.712 0-6.663 1.245-6.663 6.133v4.219c0 5.28 2.928 6.34 6.617 6.34 3.642 0 6.432-1.107 6.432-6.386v-2.905h-6.455v3.435h1.982v.346c0 1.314-.392 1.982-1.936 1.982-1.337 0-1.799-.576-1.799-1.936V8.957c0-1.199.577-1.752 1.799-1.752 1.199 0 1.821.576 1.821 1.752v.853h4.588v-.853c0-4.058-2.72-5.303-6.386-5.303zM58.995 3.654c-3.711 0-6.662 1.245-6.662 6.133v4.219c0 5.28 2.927 6.34 6.616 6.34 3.643 0 6.433-1.107 6.433-6.386v-2.905h-6.456v3.435h1.983v.346c0 1.314-.392 1.982-1.937 1.982-1.337 0-1.798-.576-1.798-1.936V8.957c0-1.199.576-1.752 1.798-1.752 1.2 0 1.822.576 1.822 1.752v.853h4.588v-.853c0-4.058-2.72-5.303-6.387-5.303zM83.156 3.954h-6.501v4.373h-6.34v1.729h6.34v3.796h-6.34v1.73h6.34v4.372h6.501c3.988 0 6.755-1.222 6.755-7.677v-.646c0-6.455-2.767-7.677-6.755-7.677z" fill="#FFF"/>
</svg>
    </a>
    <div class="c-nav-tnw">
        <ul class="c-nav-tnw-properties">
            <li><a href="https://thenextweb.com/">News</a></li>
            <li><a href="https://thenextweb.com/conference">Events <span class="ev_carat"> ▾</span></a>
                <ul class="nav-tnw-dropdown-menu">                           
                    <li class="c-navMobile__subMenuItem">
                        <a class="c-navMobile__subMenuLink evnts" data-event-action="Navigation" data-event-category="Hard Fork Decentralized" data-event-label="" href="https://thenextweb.com/hardfork-decentralized">Hard Fork Decentralized 2019</a>
                    </li>
                    <li class="c-navMobile__subMenuItem">
                        <a class="c-navMobile__subMenuLink evnts" data-event-action="Navigation" data-event-category="TNW Conference 2019" data-event-label="" href="https://thenextweb.com/conference">TNW Conference 2020</a>
                    </li>
                </ul>
        
            </li>
            
            <li><a href="https://index.co/">Business <span class="ev_carat"> ▾</span></a>
                <ul class="nav-tnw-dropdown-menu-business">                           
                    <li class="c-navMobile__subMenuItem">
                        <a class="c-navMobile__subMenuLink evnts" data-event-action="Navigation" data-event-category="Index" data-event-label="" href="https://index.co/">Index</a>
                    </li>
                    <li class="c-navMobile__subMenuItem">
                        <a class="c-navMobile__subMenuLink evnts" data-event-action="Navigation" data-event-category="TNW X" data-event-label="" href="https://thenextweb.com/x">TNW X</a>
                    </li>
                </ul>
            </li>
            <li><a href="https://answers.thenextweb.com/">AMAs</a></li>
            <li><a href="https://tq.co/">Spaces</a></li>
        </ul>
        <ul class="c-nav-tnw-company">
            <li><a href="https://thenextweb.com/about">About</a></li>
            <li><a href="https://thenextweb.com/team">Team</a></li>
            <li><a href="https://thenextweb.com/advertise">Advertise</a></li>
            <li><a href="https://thenextweb.homerun.co/">Jobs</a></li>
            <li><a href="https://thenextweb.com/contact">Contact</a></li>
        </ul>
    </div>
        
    <div class="c-nav-property">
        <ul class="c-nav-menu">
            <li><a href="https://thenextweb.com/latest">Latest</a></li>
            <li><a href="https://thenextweb.com/hardfork" >Hard Fork</a></li>
            <li><a href="https://thenextweb.com/plugged"  class="is-active" >Plugged</a></li>
            <li><a href="https://thenextweb.com/adobe-fundamentals" >Fundamentals</a></li>
            <li><a href="https://thenextweb.com/iot-lab" >IoT Lab</a></li>
            <li><a href="https://thenextweb.com/work2030" >Work 2030</a></li>
        </ul>
        
        <!-- <div class="nav-countdown tnw-countdown">
	<div class="nav-countdown-wrapper">
		<div class="nav-countdown-conf-ams17">
            <img alt="TNW Conference" src="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/img/misc/conf-ams17-logo-red.svg">
			<div class="nav-countdown-conf-ams17-text">
                IS HAPPENING NOW!
            </div>
            <a href="https://thenextweb.com/conference/live" class="btn" target="_blank">WATCH IT LIVE!</a>
		</div>
	</div>
</div> -->
        
        <ul class="c-nav-icons">
            <li class="cookieConsent">
                <a href="#"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#cookie"></use></svg></a>
                <div class="cookieConsent-popOut">
                    <header>
                        <h2>Have a cookie</h2>
                    </header>
                    <main>
                    <p>
                    TNW uses cookies to personalize content and ads to
                    make our site easier for you to use.
                    We do also share that information with third parties for
                    advertising &amp; analytics.
                    </p>
                    </main>
                    <footer>
                        <button class="button button--small" onclick="TNWCookieConsent.accept();"  data-event-category="Top" data-event-action="Cookies" data-event-label="OK" data-event-non-interaction="true">Got it!</button>
                        <span>
                            or <a href="/privacy-policy/"  data-event-category="Top" data-event-action="Cookies" data-event-label="More information" data-event-non-interaction="true">More info</a>
                        </span>
                    </footer>
                </div>
            </li>
            <li class="c-nav-icons-toggleMenu">
                <a class="c-nav-toggleMenu" href="#" id="navToggleMenu">
                    <div></div>
                    <div></div>
                    <div></div>
                </a>
            </li>
        </ul>
        
        
    </div>
        
            
</nav>        <div class="app
        ">
            <div class="app-main">
                <div class="p-channel-banner">
    <div class="u-wrapper">
        <a class="p-channel-banner-logo" href="/plugged">
            <svg preserveAspectRatio="xMinYMin meet" viewBox="0 0 90 24" xmlns="http://www.w3.org/2000/svg">
    <path d="M5.833 3.954H0v16h4.841v-4.058H7.24c4.22 0 5.51-3.066 5.51-5.786 0-4.796-1.521-6.156-6.916-6.156zM18.628 3.954h-4.796v16h9.637v-3.781h-4.841zM32.184 14.905c0 1.13-.415 1.913-1.637 1.913s-1.637-.783-1.637-1.913V3.954h-4.842v10.213c0 5.326 2.72 6.179 6.479 6.179 3.735 0 6.524-.853 6.524-6.179V3.954h-4.887v10.95zM45.025 3.654c-3.712 0-6.663 1.245-6.663 6.133v4.219c0 5.28 2.928 6.34 6.617 6.34 3.642 0 6.432-1.107 6.432-6.386v-2.905h-6.455v3.435h1.982v.346c0 1.314-.392 1.982-1.936 1.982-1.337 0-1.799-.576-1.799-1.936V8.957c0-1.199.577-1.752 1.799-1.752 1.199 0 1.821.576 1.821 1.752v.853h4.588v-.853c0-4.058-2.72-5.303-6.386-5.303zM58.995 3.654c-3.711 0-6.662 1.245-6.662 6.133v4.219c0 5.28 2.927 6.34 6.616 6.34 3.643 0 6.433-1.107 6.433-6.386v-2.905h-6.456v3.435h1.983v.346c0 1.314-.392 1.982-1.937 1.982-1.337 0-1.798-.576-1.798-1.936V8.957c0-1.199.576-1.752 1.798-1.752 1.2 0 1.822.576 1.822 1.752v.853h4.588v-.853c0-4.058-2.72-5.303-6.387-5.303zM83.156 3.954h-6.501v4.373h-6.34v1.729h6.34v3.796h-6.34v1.73h6.34v4.372h6.501c3.988 0 6.755-1.222 6.755-7.677v-.646c0-6.455-2.767-7.677-6.755-7.677z" fill="#FFF"/>
</svg>
        </a>
            
    </div>
            <div class="u-wrapper">
            <p class="p-channel-banner-tagline">Gadgets for humans</p>
        </div>
    </div>
<div class="c-stream" id="stream">
    <article class="c-post js-post" data-post="1209247" data-index="1">

        <div class="u-wrapper">
                <div class="ad">
            <div class='ad-unit ad-unit--billboard' id='HF_DSKT_ARTL_BB_ATF_1209247' data-ad='HF_DSKT_ARTL_BB_ATF' ></div>
        </div>
                <header class="c-post-header">
                            <ul class="c-tags c-tags--centered">
                                        <li class="c-tags-tag p-channel-tag"><a href="https://thenextweb.com/company/apple/" target="_blank">Apple</a></li>
                                        <li class="c-tags-tag p-channel-tag"><a href="https://thenextweb.com/vocabulary/apple-2/" target="_blank">Apple</a></li>
                                    </ul>
                        <h1>Apple updates iPod Touch with A10 fusion chip (and nothing else)</h1>
                        <div class="u-hideFrom-m">
                <ul class="c-shareIcons">
    <li><a class="c-shareIcons-icon c-shareIcons-icon--facebook" data-share-medium="facebook" data-share-title="Apple updates iPod Touch with A10 fusion chip (and nothing else)" data-share-url="https://tnw.to/0rrcB" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#facebook"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--twitter" data-share-medium="twitter" data-share-title="Apple updates iPod Touch with A10 fusion chip (and nothing else)" data-share-url="https://tnw.to/qGgNx" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#twitter"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--linkedin" data-share-medium="linkedin" data-share-title="Apple updates iPod Touch with A10 fusion chip (and nothing else)" data-share-url="" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#linkedin"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--flipboard" data-share-medium="flipboard" data-share-title="Apple updates iPod Touch with A10 fusion chip (and nothing else)" data-share-url="https://tnw.to/0rrcB" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#flipboard"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--mail" data-share-medium="mail" data-share-title="Apple updates iPod Touch with A10 fusion chip (and nothing else)" data-share-url="" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#mail"></use></svg></a></li>
</ul>
            </div>
        </header>
        <div class="c-split">
            <main class="c-split-main">
                <div class="u-wrapper-bleed">
                                        <div class="c-post-image"
                        >
                            <img alt="new-ipod" data-lazy data-src="https://img-cdn.tnwcdn.com/image?fit=1280%2C720&amp;url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2019%2F05%2Fnew-ipod.jpg&amp;signature=b9d1d57f911145d51bb4f1c6ecb258c3">
                                                </div>
                                </div>

                                
                <div class='ad-unit ad-unit--rectangle' data-ad='HF_MS_ARTL_RMD' style='height:1px;' id='HF_MS_ARTL_RMD_1209247' ></div>
                
                                    <div class='ad-unit ad-unit--rectangle' data-ad='HF_MS_ARTL_MPU_ATF' id='HF_MS_ARTL_MPU_ATF_1209247' ></div>
                    <div class="ad c-post-ad c-post-ad--top">
                        <div class='ad-unit ad-unit--leaderboard' data-ad='HF_DSKT_ARTL_LB_ATF' id='HF_DSKT_ARTL_LB_ATF_1209247' ></div>
                    </div>
                                
                <div class="c-post-split">
                    <aside class="c-post-split-meta js-tnwSticky" data-sticky>
                                                                    
                    <div class="c-post-author">
    <a href="https://thenextweb.com/author/ivanmehta" target="_blank" rel="noopener"><img alt="Ivan Mehta" class="c-post-author-avatar" data-lazy data-src="https://img-cdn.tnwcdn.com/image/duotone?fit=240%2C240&amp;gradient=%23660099-%233399FF&amp;url=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2F936a789cfed4db63a0841a65b718a332%3Fs%3D240%3Fs%3D240&amp;signature=f33cbf462d8fcbd6b53a7c6c77b4f41a"></a>
    <h6>Story by</h6>
    <h5><a href="https://thenextweb.com/author/ivanmehta" target="_blank" rel="noopener">Ivan Mehta</a></h5>
</div>                                            <div class="c-post-split-sticky js-tnwSticky-content">
                            <ul class="c-post-engage">
        <li>
        <div class="c-post-engage-shares">
            <div class="c-post-engage-shares-number">
                80            </div>
            <div class="c-post-engage-shares-label">Shares</div>
        </div>
    </li>
    <!--
    <li>
        <a class="c-post-engage-comments" data-comments-show href="#comments-1209247">
            <svg><use xlink:href="/sub-brand/assets/img/comments.svg#comments"></use></svg>
            <span data-comments-count></span>
        </a>
    </li>
    -->
            <li><a class="c-post-engage-share c-post-engage-share--facebook" data-event-category="Article" data-event-action="Share" data-event-label="Facebook" data-share-medium="facebook" data-share-title="Apple updates iPod Touch with A10 fusion chip (and nothing else)" data-share-url="https://tnw.to/0rrcB" href="#" title="Share on Facebook"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#facebook"></use></svg></a></li>
                <li><a class="c-post-engage-share c-post-engage-share--twitter" data-event-category="Article" data-event-action="Share" data-event-label="Twitter" data-share-medium="twitter" data-share-title="Apple updates iPod Touch with A10 fusion chip (and nothing else)" data-share-url="https://tnw.to/0rrcB" href="#" title="Share on Twitter"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#twitter"></use></svg></a></li>
                <li><a class="c-post-engage-share c-post-engage-share--linkedin" data-event-category="Article" data-event-action="Share" data-event-label="Linkedin" data-share-medium="linkedin" data-share-title="Apple updates iPod Touch with A10 fusion chip (and nothing else)" data-share-url="https://tnw.to/0rrcB" href="#"  title="Share on LinkedIn"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#linkedin"></use></svg></a></li>
        
    <li><a class="c-post-engage-share c-post-engage-share--flipboard" data-event-category="Article" data-event-action="Share" data-event-label="Flipboard" data-share-medium="flipboard" data-share-title="Apple updates iPod Touch with A10 fusion chip (and nothing else)" data-share-url="https://tnw.to/0rrcB" href="#" title="Share on Flipboard"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#flipboard"></use></svg></a></li>
        
    <li><a class="c-post-engage-share c-post-engage-share--mail" data-event-category="Article" data-event-action="Share" data-event-label="Mail" data-share-medium="mail" data-share-title="Apple updates iPod Touch with A10 fusion chip (and nothing else)" data-share-url="" href="#" title="Share via email"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#mail"></use></svg></a></li>
        
</ul>
                        </div>
                    </aside>
                    
                    <div class="c-post-split-body">
                                            
                        <div class="c-post-readMore">
                            <div class="c-formatted c-post-content">
                                <p>Apple<a href="https://index.co/company/Apple" data-index="" target="_blank" rel="noopener" class="idc-hasIcon"></a> today released a new iPod Touch with A10 fusion chip that supports group FaceTime chats and improved augmented reality capabilities. The rest of the device is unchanged, compared to the previous generation iPod Touch, but it’s still nice to see it receive updates. The new, more powerful chip will let people play the latest games and use the newest iOS features.</p>
<p><span>“We’re making the most affordable iOS device even better with a performance that is twice as fast as before, Group FaceTime and augmented reality starting at just $199,” said Greg Joswiak, Apple’s vice president of Product Marketing. </span></p>
            <div class="jwplayer-placeholder">
                <div id="jwplayerInlineAd"></div>
            </div>
            <script src="//cdn.jwplayer.com/libraries/vRZNU7bT.js"> </script><script>
                window.jwLibrary = "97Rh6ARO";
            </script><p>This is the first time Apple’s updated the iPod Touch since 2015, and yet, there’s no FaceID or TouchID; maybe just to save costs or to avoid cannibalizing its more lucrative iPad lineup.</p>
<p>Here’s the pricing for all versions:</p>
<ul>
<li>32GB: $199/ Rs <span>18,900/ </span><span>£199</span>
</li>
<li>128GB: $299/ Rs 2<span>8,900</span>/ <span>£299</span>
</li>
<li>256GB: $399/ Rs 3<span>8,900</span>/ <span>£399</span>
</li>
</ul>
<p>The new iPod Touch will be available from today. It’s quite disappointing that Apple didn’t upgrade anything but the chip. They could’ve included a new screen and better speakers to make it a more attractive buy. Probably, you’re better off buying an entry-level iPad at $329.</p>
<p><i>For more gear, gadget, and hardware news and reviews, follow Plugged on
            <a href="https://twitter.com/plugged">Twitter</a> and
            <a href="https://flipboard.com/@thenextweb/plugged-54nihknvy">Flipboard</a>.
            </i></p>

                                
                                <p class="c-post-pubDate">
                                    Published May 28, 2019 &mdash; 13:21 UTC
                                </p>

                                                            </div>
                                                        <div class="u-hideFrom-m">
                                <ul class="c-shareIcons">
    <li><a class="c-shareIcons-icon c-shareIcons-icon--facebook" data-share-medium="facebook" data-share-title="Apple updates iPod Touch with A10 fusion chip (and nothing else)" data-share-url="https://tnw.to/0rrcB" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#facebook"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--twitter" data-share-medium="twitter" data-share-title="Apple updates iPod Touch with A10 fusion chip (and nothing else)" data-share-url="https://tnw.to/qGgNx" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#twitter"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--linkedin" data-share-medium="linkedin" data-share-title="Apple updates iPod Touch with A10 fusion chip (and nothing else)" data-share-url="" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#linkedin"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--flipboard" data-share-medium="flipboard" data-share-title="Apple updates iPod Touch with A10 fusion chip (and nothing else)" data-share-url="https://tnw.to/0rrcB" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#flipboard"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--mail" data-share-medium="mail" data-share-title="Apple updates iPod Touch with A10 fusion chip (and nothing else)" data-share-url="" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#mail"></use></svg></a></li>
</ul>
                            </div>

                            <div class="c-post-authorPubDate">
                                <a href="https://thenextweb.com/author/ivanmehta" target="_blank" rel="noopener"><img alt="Ivan Mehta" class="c-post-authorPubDate-avatar" data-lazy data-src="https://img-cdn.tnwcdn.com/image/duotone?fit=240%2C240&amp;gradient=%23660099-%233399FF&amp;url=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2F936a789cfed4db63a0841a65b718a332%3Fs%3D240%3Fs%3D240&amp;signature=f33cbf462d8fcbd6b53a7c6c77b4f41a"></a>
                                <div class="c-post-authorPubDate-text">
                                    <h5><a href="https://thenextweb.com/author/ivanmehta" target="_blank" rel="noopener">Ivan Mehta</a></h5>
                                                                        <p class="c-post-authorPubDate-pubDate">
                                        May 28, 2019 &mdash; 13:21 UTC
                                    </p>
                                </div>
                            </div>
                                
                            
                            
                        </div>
                        <button class="c-post-readMore-button button button--outline" href="#">Read more</button>
                    </div>
                </div>
            </main>
            <aside class="c-split-sidebar js-tnwSticky">
                
                
                <div class="js-tnwSticky-content u-showFrom-l" style="top: 72px;">
                    <div class="c-recommended js-recommended u-m-2">
        <h4>Most popular</h4>
                <a class="c-recommended-image" href="https://thenextweb.com/plugged/2019/05/27/tiktoks-parent-company-bytedance-reportedly-wants-to-launch-its-own-phone/">
            <img alt="tiktok" src="https://img-cdn.tnwcdn.com/image?fit=600%2C336&amp;url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2019%2F01%2Ftiktok.png&amp;signature=e57bb2ad5bf1e5e7a18abb1cdfed7d03">
        </a>
                <div class="c-recommended-text">
            <h5><a class="p-channel-underline" href="https://thenextweb.com/plugged/2019/05/27/tiktoks-parent-company-bytedance-reportedly-wants-to-launch-its-own-phone/">TikTok’s parent company ByteDance reportedly wants to launch its own phone</a></h5>
        </div>
    </div>
                    
                    <div class="ad c-post-ad c-post-ad--sidebar">
                        <div class='ad-unit ad-unit--rectangle' data-ad='HF_DSKT_ARTL_MPU' id='HF_DSKT_ARTL_MPU_1209247' ></div>
                    </div>
                                                                                                                                        </div>
            </aside>
        </div>
    </div>
    
        <div class="ad c-post-ad c-post-ad--interstitial">
        <div class='ad-unit ad-unit--billboard' data-ad='HF_DSKT_ARTL_BB_INFSC' id='HF_DSKT_ARTL_BB_INFSC_1209247' ></div>
    </div>
    <div class="ad c-post-ad c-post-ad--interstitial">
        <div class='ad-unit ad-unit--rectangle' data-ad='HF_MS_ARTL_MPU_BTF' id='HF_MS_ARTL_MPU_BTF_1209247' ></div>
    </div>
    </article>
</div>
            </div>
            <footer class="app-footer footer">
    <div class="u-wrapper">
        <div class="footer-split">
            <div class="footer-split-main">
                <div class="grid grid--collapse">
                    <div class="grid-col-xs-12 grid-col-l-6">
                        <div class="footer-branding">
                            <a href="/"><svg class="footer-branding-logo" preserveAspectRatio="xMidYMid meet" viewBox="0 0 66 16"><use xlink:href="/sub-brand/dist/img/icons.svg#tnw"></use></svg></a>
                            <p class="footer-branding-tagline">The Heart of Tech&trade;</p>
                        </div>
                    </div>
                    <div class="grid-col-xs-6 grid-col-l-3">
                        <div class="footer-block">
                            <h5>More TNW</h5>
                            <ul class="footer-menu">
                                <li><a href="https://thenextweb.com/">News</a></li>
                                <li><a href="https://thenextweb.com/conference">Events</a></li>
                                <li><a href="https://thenextweb.com/x">Enterprise</a></li>
                                <li><a href="https://index.co/">Intelligence</a></li>
                                <li><a href="https://answers.thenextweb.com/">Answers</a></li>
                                <li><a href="https://tq.co/">Spaces</a></li>
                            </ul>
                        </div>
                    </div>
                    <div class="grid-col-xs-6 grid-col-l-3">
                        <div class="footer-block">
                            <h5>About TNW</h5>
                            <ul class="footer-menu">
                                <li><a href="https://thenextweb.com/about">About</a></li>
                                <li><a href="https://thenextweb.com/team">Team</a></li>
                                <li><a href="https://thenextweb.com/advertise">Advertise</a></li>
                                <li><a href="https://thenextweb.homerun.co/">Jobs</a></li>
                                <li><a href="https://thenextweb.com/contact">Contact</a></li>
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
            <div class="footer-split-sidebar">
                <div class="footer-block">
                    <form action="plugged/newsletter/subscribe" onsubmit="dataLayer.push( {'event':'email','eventCategory':'Email','eventAction':'Sign up','eventLabel':'Footer','eventNonInteraction':1} )" class="footer-subscribe" method="post" data-ajax>
                        <h5>Stay tuned</h5>
                        <input type="hidden" name="group" value="tnw">
                        <div class="footer-subscribe-success">
                            <p>Thank you!</p>
                        </div>
                        <div class="footer-subscribe-fields">
                            <ul class="footer-subscribe-list">
                                <li>
                                    <input checked id="list_weekly" name="list[weekly]" type="checkbox">
                                    <label for="list_weekly">Weekly</label>
                                </li>
                                <li>
                                    <input id="list_daily" name="list[daily]" type="checkbox">
                                    <label for="list_daily">Daily</label>
                                </li>
                                <li>
                                    <input id="list_breaking" name="list[breaking]" type="checkbox">
                                    <label for="list_breaking">Breaking</label>
                                </li>
                            </ul>
                            <div class="footer-subscribe-email">
                                <div class="form-inputWithIcon">
                                    <input class="form-input form-input--borderless" name="email" placeholder="Email" type="email" required>
                                    <svg><use xlink:href="/sub-brand/assets/img/icons.svg#mail"></use></svg>
                                </div>
                                <button type="submit">OK</button>
                            </div>
                        </div>
                    </form>
                    <ul class="footer-social">
                        <li><a class="button button--icon button--outline button--rounded" href="https://www.facebook.com/thenextweb" target="_blank" rel="noopener"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#facebook"></use></svg></a></li>
                        <li><a class="button button--icon button--outline button--rounded" href="https://twitter.com/thenextweb" target="_blank" rel="noopener"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#twitter"></use></svg></a></li>
                        <li><a class="button button--icon button--outline button--rounded" href="https://www.instagram.com/thenextweb" target="_blank" rel="noopener"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#instagram"></use></svg></a></li>
                        <li><a class="button button--icon button--outline button--rounded" href="https://www.youtube.com/thenextweb" target="_blank" rel="noopener"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#youtube"></use></svg></a></li>
                    </ul>
                </div>
            </div>
        </div>
    </div>
    <div class="footer-legal">
        <div class="u-wrapper">
            <p>
                <span class="txt-nowrap">Copyright &copy; 2006&mdash;2019.</span>
                <span class="txt-nowrap">All rights reserved.</span>
                <span class="txt-nowrap">Made with <span class="footer-legal-heart">&hearts;</span> in Amsterdam.</span>
            </p>
        </div>
    </div>
</footer>
        </div>
        
                <div id="fb-root"></div>
<script>
    var adBlocker = false;

    var APP_ENV = {
        "permalink": "https://thenextweb.com/plugged/2019/05/28/apple-updates-ipod-touch-with-a10-fusion-chip-and-nothing-else/",
        "paths":{
            "site": "https://thenextweb.com/plugged",
            "base": "https://thenextweb.com/plugged",
            "assets": "/plugged"
        },
        "pageIdx": 1,
        "currentPost": 1209247,
        "activePostIdx": 0,
                "postRack": [{"id":1209247,"permalink":"https:\/\/thenextweb.com\/plugged\/2019\/05\/28\/apple-updates-ipod-touch-with-a10-fusion-chip-and-nothing-else\/","category":"plugged","title":"Apple updates iPod Touch with A10 fusion chip (and nothing else)","socialTitle":"Apple updates iPod Touch with A10 fusion chip (and nothing else)","socialDescription":"Apple released a new iPod Touch with A10 fusion chip that supports group FaceTime chats and improved AR capabilities. The rest of the device is unchanged","datetime":"2019-05-28T13:21:45+00:00","author":"Ivan Mehta","adTargeting":{"postId":1209247,"category":"plugged","sponsorName":"","isSponsoredPost":"No","isSponsoredCategory":"No"}}],
                "category": "plugged",
        "adTargeting": {
            "postId": 1209247,
            "category": "plugged",
            "sponsorName": "",
            "isSponsoredPost": "No",
            "isSponsoredCategory":  "No"         }
    };
</script>
<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
<script data-src="//connect.facebook.net/en_US/sdk.js#xfbml=1&amp;appId=378011798897423&amp;version=v2.6" id="socialSrcFacebook" type="text/template"></script>
<script data-src="//platform.twitter.com/widgets.js" id="socialSrcTwitter" type="text/template"></script>
<script src="//cdn0.tnwcdn.com/sub-brand//js/app.js?id=2d13870071717b0ac41c"></script>




<div id="amzn-assoc-ad-de124299-5c4e-48f7-a50d-56999939e0ba"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=de124299-5c4e-48f7-a50d-56999939e0ba"></script>
    </body>
</html>
