<!DOCTYPE html>
<!--
 _________   _______       ___     ___    ___      _____      _                  _      _ _
|         | |        \    |   |   |   |  |   |    / ____|    | |                | |    | (_)
|__     __| |    _    \   |   |   '   |  '   '   | |    _   _| |__   ___ _ __ __| | ___| |_  __ _
   |   |    |   |  \   \  |   '_ /    '_/   /    | |   | | | | '_ \ / _ \ '__/ _` |/ _ \ | |/ _` |
   |   |    |   |   |   | |         /      /     | |___| |_| | |_) |  __/ | | (_| |  __/ | | (_| |
   '___'    '___'   '___' '_______ / '____/       \_____\__, |_.__/ \___|_|  \__,_|\___|_|_|\__,_|
                                                         __/ |
                                                        |___/
Design by:
——————————

    ALEXANDER GRIFFIOEN
   ✉alexander🐺thenextweb.com
   ✎@oscaralexander
   ✈Amsterdam, NL

Implementation by:
——————————————————

    LAURA GONZÁLEZ          |   PABLO ROMÁN             |   JAVIER NEGRE
   ✉laura🐧thenextweb.com    |  ✉pablo🐵thenextweb.com   |  ✉javi🐻thenextweb.com
   ✎@freezydorito           |  ✎@pabloroman             |  ✎@javi_negre
   ✈Oviedo, ES              |  ✈Amsterdam, NL           |  ✈Barcelona, ES

    GORDAN KONDEV           |   JULIO FOULQUIÉ
   ✉gordan🦁thenextweb.com  |  ✉julio🐼thenextweb.com
   ✈Amsterdam, NL           |  ✎@julioelpoeta
                            |  ✈Montevideo, UY

🍺 Aren't you thirsty? Why don't you cyberdelia.knock() on the door? 🍻

-->
<html lang="en-us" prefix="og:http://ogp.me/ns# fb:http://ogp.me/ns/fb#" itemscope itemtype="https://schema.org/">
<head>

<meta charset="UTF-8">
<meta content="text/html; charset=UTF-8" http-equiv="content-type">
<meta content="initial-scale=1,maximum-scale=1,user-scalable=no,width=device-width" name="viewport">
<meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible">
<meta name="referrer" content="unsafe-url">
<meta name="apple-mobile-web-app-title" content="The Next Web">
<meta name="msvalidate.01" content="EBA9DC0DD4E376AF9708F73323680AB1" />
<!-- Awin verification 001 -->
<title>What TikTok’s Chinese predecessor Douyin can reveal about its future</title>

<link rel="manifest" href="/manifest.json">

<link rel="stylesheet" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/css/style.css?v=1551361042" type="text/css"/>

<link rel="dns-prefetch" href="//cdn0.tnwcdn.com/">
<link rel="dns-prefetch" href="//www.googletagmanager.com">
<link rel="preconnect" href="//cdn0.tnwcdn.com/">
<link rel="preconnect" href="//www.googletagmanager.com">
<link rel="apple-touch-icon" sizes="57x57" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-57x57.png?v=1551361009">
<link rel="apple-touch-icon" sizes="60x60" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-60x60.png?v=1551361009">
<link rel="apple-touch-icon" sizes="72x72" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-72x72.png?v=1551361009">
<link rel="apple-touch-icon" sizes="76x76" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-76x76.png?v=1551361009">
<link rel="apple-touch-icon" sizes="114x114" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-114x114.png?v=1551361009">
<link rel="apple-touch-icon" sizes="120x120" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-120x120.png?v=1551361009">
<link rel="apple-touch-icon" sizes="144x144" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-144x144.png?v=1551361009">
<link rel="apple-touch-icon" sizes="152x152" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-152x152.png?v=1551361009">
<link rel="apple-touch-icon" sizes="180x180" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-180x180.png?v=1551361009">
<link rel="icon" type="image/png" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/favicon-32x32.png?v=1551361009" sizes="32x32">
<link rel="icon" type="image/png" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/favicon-194x194.png?v=1551361009" sizes="194x194">
<link rel="icon" type="image/png" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/favicon-96x96.png?v=1551361009" sizes="96x96">
<link rel="icon" type="image/png" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/android-chrome-192x192.png?v=1551361009" sizes="192x192">
<link rel="icon" type="image/png" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/favicon-16x16.png?v=1551361009" sizes="16x16">
<link rel="shortcut icon" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/favicon.png?v=1551361009">
<link rel="alternate" type="application/rss+xml" title="The Next Web RSS Feed" href="http://feeds2.feedburner.com/thenextweb">
<!--  WP_HEAD   -->

<!-- This site is optimized with the Yoast SEO Premium plugin v9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://thenextweb.com/contributors/2019/03/02/tiktok-chinese-predecessor-douyin-reveal-about-its-future/" />
<link rel="publisher" href="https://plus.google.com/+thenextweb"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What TikTok’s Chinese predecessor Douyin can reveal about its future" />
<meta property="og:description" content="TikTok’s sudden popularity might’ve taken many by surprise as the app burst out on the social media scene seemingly out of nowhere. But TikTok’s origin is clear, it’s based on its one year-older predecessor, Douyin 抖音 which has over 500 million monthly active users. New TikTok features often make their debut on Douyin, bringing Chinese &hellip;" />
<meta property="og:url" content="https://thenextweb.com/contributors/2019/03/02/tiktok-chinese-predecessor-douyin-reveal-about-its-future/" />
<meta property="og:site_name" content="The Next Web" />
<meta property="article:publisher" content="https://www.facebook.com/thenextweb" />
<meta property="article:published_time" content="2019-03-02T07:30:46+01:00" />
<meta property="article:modified_time" content="2019-02-28T17:40:52+01:00" />
<meta property="og:updated_time" content="2019-02-28T17:40:52+01:00" />
<meta property="og:image" content="https://img-cdn.tnwcdn.com/image/tnw?filter_last=1&#038;fit=1280%2C640&#038;url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2019%2F02%2FUntitled-design115.png&#038;signature=f442448da80bc07d47bbdae7cf5cb874" />
<meta property="og:image:secure_url" content="https://img-cdn.tnwcdn.com/image/tnw?filter_last=1&#038;fit=1280%2C640&#038;url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2019%2F02%2FUntitled-design115.png&#038;signature=f442448da80bc07d47bbdae7cf5cb874" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="628" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="TikTok’s sudden popularity might’ve taken many by surprise as the app burst out on the social media scene seemingly out of nowhere. But TikTok’s origin is clear, it’s based on its one year-older predecessor, Douyin 抖音 which has over 500 million monthly active users. New TikTok features often make their debut on Douyin, bringing Chinese [&hellip;]" />
<meta name="twitter:title" content="What TikTok’s Chinese predecessor Douyin can reveal about its future" />
<meta name="twitter:site" content="@thenextweb" />
<meta name="twitter:image" content="https://img-cdn.tnwcdn.com/image/tnw?filter_last=1&#038;fit=1280%2C640&#038;url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2019%2F02%2FUntitled-design115.png&#038;signature=f442448da80bc07d47bbdae7cf5cb874" />
<meta name="twitter:creator" content="@iamfabianbern" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Next Web &raquo; What TikTok’s Chinese predecessor can reveal about its future Comments Feed" href="https://thenextweb.com/contributors/2019/03/02/tiktok-chinese-predecessor-douyin-reveal-about-its-future/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type='text/javascript' src='https://thenextweb.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://thenextweb.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thenextweb.com/wp-content/plugins/wordlift-tnw/public/js/wordlift-tnw-public.js?ver=1.5.0-dev'></script>
<link rel='https://api.w.org/' href='https://thenextweb.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thenextweb.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thenextweb.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://thenextweb.com/?p=1190074' />
<link rel="alternate" type="application/json+oembed" href="https://thenextweb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenextweb.com%2Fcontributors%2F2019%2F03%2F02%2Ftiktok-chinese-predecessor-douyin-reveal-about-its-future%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thenextweb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenextweb.com%2Fcontributors%2F2019%2F03%2F02%2Ftiktok-chinese-predecessor-douyin-reveal-about-its-future%2F&#038;format=xml" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@id":"#Breadcrumb","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/thenextweb.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"name":"Contributors","@id":"https:\/\/thenextweb.com\/contributors"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/thenextweb.com\/contributors\/2019\/03\/02\/tiktok-chinese-predecessor-douyin-reveal-about-its-future\/","name":"What TikTok\u2019s Chinese predecessor can reveal about its future"}}]}</script>
        <!-- JSON-LD cached: yes-->
        <script type="application/ld+json">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</script>
		
<link rel="amphtml" href="https://thenextweb.com/contributors/2019/03/02/tiktok-chinese-predecessor-douyin-reveal-about-its-future/amp/" />
<script>
  (function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
  (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
  z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
  })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');

  stackSonar('stack-connect-wp', "xbcLoqGe2L037SCrJ_Im4A");
</script>
<!--  WP_HEAD   -->

<meta property="twitter:account_id" content="10876852">
<meta property="fb:app_id" content="378011798897423">
<link href="https://plus.google.com/115081025762845243709/" rel="publisher">
<meta property="fb:pages" content="106976563522"><!-- TNW -->
<meta property="fb:pages" content="136548879865026"><!-- TNW Conference -->
<meta property="fb:pages" content="252857631761065"><!-- TNW NYC -->
<meta property="fb:pages" content="665773266831844"><!-- Deals -->
<meta name="yandex-verification" content="66df89eec58f9170">

<meta property="bt:body" content="TikTok’s sudden popularity might’ve taken many by surprise as the app burst out on the social media scene seemingly out of nowhere. But TikTok’s origin is clear, it’s based on its one year-older predecessor, Douyin 抖音 which has over 500 million monthly active users. 

New TikTok features often make their debut on Douyin, bringing Chinese successes to the rest of Asia and Western markets. So by examining the Chinese predecessor, we can get a hint at what TikTok’s future will look like.
What’s Douyin?
Douyin launched in September 2016 and, in less than a year, began expanding internationally under the name ‘TikTok’. After becoming one of the most popular social apps in many countries such as India, Japan, South Korea, and Thailand, TikTok entered the West after a merge with Musical.ly in mid 2018. 

In China, Douyin grew from 30 million to 250 million daily active users within a year and has been an inspiration for many competitors since. Chinese tech-giants WeChat and Weibo have resorted to replicating some of its effective and addictive features in order to stay competitive.

Douyin periodically launches new features from social commerce to snapchat-like conversations. Many of these initiatives subsequently launched on TikTok after preliminary success in China. Now it is only a matter of time before TikTok fully replicates what Douyin has become today. 
How TikTok could transform social commerce to the West 
Where Instagram and Snapchat have slowly evolved in enabling companies and influencers to sell on their platform, social commerce is already very common in China. Most major platforms like Douyin, WeChat, and Little Red Book 小红书 enable users to make in-app purchases effortless and efficient. With years of experience, TikTok could be the catalyst for this trend to fully take hold in the West.

Since early last year, Douyin has been offering social commerce in-app. Chinese users with a minimum of ten videos are allowed to start selling on the app, linking products from China’s most popular e-commerce websites -- such as JD.com, Tmall, and Taobao (similar to Amazon, Ebay) -- to their Douyin store. 

It would not be a surprise to see something similar in an Amazon x TikTok collaboration where brands and users are able to sell Amazon products in their videos and on their profile.
How TikTok is putting effort in the music industry
Similar to Musical.ly, Douyin started as a lip-syncing app but quickly transitioned into a platform with entertaining, down-to-earth content and catchy music. Like TikTok, users are able to upload their own music. Having partnerships with companies such as Warner Music, Sony, Universal, and many others, most of the licensed music can be used on the app. 

Now Douyin is looking for more opportunities and pushing its efforts away from only short-video content. Recently, Douyin launched its own music album, a strategic partnership with ModernSky and encouraging users to create and upload their own music. 

Douyin has already helped some of its most popular content creators release songs successfully. If this predicted trend continues, we could see some of the top content creators releasing their first original songs to become the artists of tomorrow. 

[caption id=&quot;attachment_1190083&quot; align=&quot;aligncenter&quot; width=&quot;679&quot;] Social commerce on Douyin[/caption]
How TikTok users strategic partnerships to acquire new users
Collaborating with some of China’s largest brands, Douyin’s partnerships are playing a big role in its success. These high-profile deals create valuable opportunity for business for both Douyin and its partners.

China Mobile is one of these successful examples. Since watching video content on mobile devices uses a lot of data, Douyin partnered with China Mobile to offer data packages that includes unlimited use for Douyin. Users are able to directly make this purchase in-app. 

Additionally, this Chinese New Year Douyin collaborated with CCTV Chinese New Year Gala, a TV show watched by over a billion people in a single evening. During various moments in the show, Douyin users had to shake their phone in order to win 红包, called red packets (which includes money). Douyin gave away a total of 500 million RMB (around $73.8 million USD) to its users.

This is one of many examples of strategic partnerships by Douyin, with more expected both on Douyin and TikTok in the near future. 
Private messaging through video, stickers, voice, and text
DuoShan 多闪, a snapchat like app that was beta-launched by Douyin in January 2019 is pushing people to have conversations in different ways. 

Using story-like videos, AR/VR stickers, voice, and text, the app was downloaded by over a million people in less than 24 hours. Since then, DuoShan has been Douyin’s default for messaging. Some of the core features include:

 	Exclusive unique effects and stickers (AR/VR)
 	Private communication with your friends 
 	Users are able to send each other 红包 (red packets)

It appears Douyin is testing multiple features at the same time in order to hone in on the most popular ones and launch across different markets.

[caption id=&quot;attachment_1190084&quot; align=&quot;aligncenter&quot; width=&quot;796&quot;] Some of the features on DuoShan. Originally published on the official DuoShan account on WeChat.[/caption]

TikTok will continue to evolve as well. Some of the current features on Douyin that we can expect on TikTok soon include: live streaming, mini-programs (like games), stories, friend timeline (chronological), more AR/VR, in-video shopping, send rewards to live streamers, and an API platform.

In China, Douyin has shaken up the social media landscape tremendously and it will not take long until Western tech giants acknowledge TikTok as a serious competitor. Snapchat and Facebook are going to have a hard time competing with the world’s most valuable startup.

Douyin and TikTok have demonstrated the power of short-video content. More brands will have to adapt to this popular form of communication to reach younger generations and those generations to come.">
<meta name="author" content="Fabian Bern">
<!-- Cookie consent -->
<script>
    function hideCookieConsent() {
        document.getElementsByTagName('html')[0].className = document.getElementsByTagName('html')[0].className.replace(/(?:^|\s)no-cookies(?!\S)/g, '');
    }

    function showCookieConsent() {
        document.getElementsByTagName('html')[0].className = document.getElementsByTagName('html')[0].className += " no-cookies";
    }

    function setCookieConsentCookie() {
        var exdays = 365;
        var exdate = new Date();
        exdate.setDate(exdate.getDate() + exdays);
        var c_value = escape("1") + ((exdays == null) ? "" : "; path=/; expires=" + exdate.toUTCString());
        document.cookie = "tnw_cookie_consent" + "=" + c_value;
    }

    function cookiesAccepted() {
        setCookieConsentCookie();
        hideCookieConsent();
    }

    (function() {
        var cookie = "tnw_cookie_consent";
        var value = "; " + document.cookie;
        var parts = value.split("; " + cookie + "=");
        if (parts.length == 1) {
            showCookieConsent();
        }
    })();
</script>
<script type="text/javascript">
var Phoenix = window.Phoenix || {};
Phoenix.EQ = window.Phoenix.EQ || [];

(function() {
    var purl = window.location.href;
    var url = '//ads.pubmatic.com/AdServer/js/pwt/156315/938';
    var profileVersionId = '';
    if(purl.indexOf('pwtv=')>0){
                    var regexp = /pwtv=(.*?)(&|$)/g;
                    var matches = regexp.exec(purl);
                    if(matches.length >= 2 && matches[1].length > 0){
                        profileVersionId = '/'+matches[1];
                    }
    }
    var wtads = document.createElement('script');
    wtads.async = true;
    wtads.type = 'text/javascript';
    wtads.src = url+profileVersionId+'/pwt.js';
    var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(wtads, node);
})();

</script>

<script type="text/javascript">
Phoenix.EQ.push(
    function(){
        <!-- enableSingleRequestCallMode enables to make single request -->
        Phoenix.enableSingleRequestCallMode();
        Phoenix.setInfo('ACCID', '156315');
        Phoenix.setInfo('SEC', '1');

                Phoenix.setCommonTargeting('postId', ['1190074']);
        Phoenix.setCommonTargeting('category', ['Contributors']);
        Phoenix.setCommonTargeting('section', ['Contributors']);
        Phoenix.setCommonTargeting('sponsorName', ['']);
        Phoenix.setCommonTargeting('isSponsoredPost', ['No']);
        Phoenix.setCommonTargeting('isSponsoredCategory', ['No']);
    }
);
</script>

<script type="text/javascript">
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];

	window.dataLayer = window.dataLayer || [];
</script>

 <script type="text/javascript">

    var IS_MOBILE = false;

    var APP_LOCALE = {
        country: "US",
        region: "NA",
        city: ""
    };

    dataLayer.push({
        'location': [
            APP_LOCALE
        ]
    });
</script> 
<!-- DataLayer -->
    <script type="text/javascript">dataLayer.push({"version":"4 \/ 4.9.8","page":[{"template":"article","ads":[{"siteskin":0,"sponsored":0}]}],"user":[{"shares":[{"fb":0,"tw":0,"li":0,"go":0,"re":0}]}]});</script>
    <script type="text/javascript">dataLayer.push({"page":[{"id":1190074,"url":"https:\/\/thenextweb.com\/contributors\/2019\/03\/02\/tiktok-chinese-predecessor-douyin-reveal-about-its-future\/","words":2804,"time":"7:30 am","column":0,"fyi":0,"author":"Fabian Bern","date":"2019-03-02","date_published":"2019-03-02 07-30","date_published_week":"2019-09","type":"Article","post-status":"publish","videos":0,"tags":[],"categories":["Contributors"],"sections":["Contributors"],"companies":[],"profiles":[],"events":[],"topics":[],"wordlift":["TikTok","China","Feature (machine learning)"],"comments":"0","social_title":"What TikTok\u2019s Chinese predecessor can reveal about its future","shares":{"fb":"6","tw":"19","li":"","go":"","re":""},"ads":{"roadblocked":0,"sponsor":"","sponsoredCategory":"No","sponsored":"No","client":null,"campaign_name":null,"product_type":null}}]});</script>

<!-- Google Tag Manager -->
<script>
	(function (w, d, s, l, i) {
		w[l] = w[l] || [];
		w[l].push({
			'gtm.start': new Date().getTime(), event: 'gtm.js'
		});
		var f = d.getElementsByTagName(s)[0],
			j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
		j.async = true;
		j.src =
			'//www.googletagmanager.com/gtm.js?id=' + i + dl;
		f.parentNode.insertBefore(j, f);
	})(window, document, 'script', 'dataLayer', 'GTM-MHDDSC');
</script>
<!-- End Google Tag Manager -->

<!-- Google Tag Manager -->
<noscript>
	<iframe height="0" src="//www.googletagmanager.com/ns.html?id=GTM-MHDDSC" style="display: none; visibility: hidden;" width="0"></iframe>
</noscript>
<!-- End Google Tag Manager -->
    <link rel="next" href="https://thenextweb.com/insider/2019/02/27/lets-celebrate-international-womens-day-together/" />

<script type='text/javascript'>
    
    if(APP_LOCALE.country == 'UK'){
       var wamid = '5906';
    }
    else if(APP_LOCALE.country == 'FR'){
       var wamid = '6189';
    }
    else if(APP_LOCALE.country == 'DE'){
       var wamid = '6190';
    }
    else{
       var wamid = '4925';
    }
    
    var typ = '1';
    var Wvar ={    
       "tnw-keywords": ["contributors"],
       "tnw-category": ["thenextweb"]
    };
    
    

    (function(){
        var w = document.createElement("script");
        w.type = "text/javascript";
        w.src = document.location.protocol + "//cstatic.weborama.fr/js/wam/customers/wamfactory_dpm.wildcard.min.js?rnd="+new Date().getTime();
        w.async = true;
        var body = document.getElementsByTagName('script')[0];
        body.parentNode.insertBefore(w,body);
    })();
</script>
    
<script>
/* Modernizr 2.8.3 (Custom Build) | MIT & BSD
 * Build: http://modernizr.com/download/#-touch-cssclasses-teststyles-prefixes
 */
;window.Modernizr=function(a,b,c){function w(a){j.cssText=a}function x(a,b){return w(m.join(a+";")+(b||""))}function y(a,b){return typeof a===b}function z(a,b){return!!~(""+a).indexOf(b)}function A(a,b,d){for(var e in a){var f=b[a[e]];if(f!==c)return d===!1?a[e]:y(f,"function")?f.bind(d||b):f}return!1}var d="2.8.3",e={},f=!0,g=b.documentElement,h="modernizr",i=b.createElement(h),j=i.style,k,l={}.toString,m=" -webkit- -moz- -o- -ms- ".split(" "),n={},o={},p={},q=[],r=q.slice,s,t=function(a,c,d,e){var f,i,j,k,l=b.createElement("div"),m=b.body,n=m||b.createElement("body");if(parseInt(d,10))while(d--)j=b.createElement("div"),j.id=e?e[d]:h+(d+1),l.appendChild(j);return f=["&#173;",'<style id="s',h,'">',a,"</style>"].join(""),l.id=h,(m?l:n).innerHTML+=f,n.appendChild(l),m||(n.style.background="",n.style.overflow="hidden",k=g.style.overflow,g.style.overflow="hidden",g.appendChild(n)),i=c(l,a),m?l.parentNode.removeChild(l):(n.parentNode.removeChild(n),g.style.overflow=k),!!i},u={}.hasOwnProperty,v;!y(u,"undefined")&&!y(u.call,"undefined")?v=function(a,b){return u.call(a,b)}:v=function(a,b){return b in a&&y(a.constructor.prototype[b],"undefined")},Function.prototype.bind||(Function.prototype.bind=function(b){var c=this;if(typeof c!="function")throw new TypeError;var d=r.call(arguments,1),e=function(){if(this instanceof e){var a=function(){};a.prototype=c.prototype;var f=new a,g=c.apply(f,d.concat(r.call(arguments)));return Object(g)===g?g:f}return c.apply(b,d.concat(r.call(arguments)))};return e}),n.touch=function(){var c;return"ontouchstart"in a||a.DocumentTouch&&b instanceof DocumentTouch?c=!0:t(["@media (",m.join("touch-enabled),("),h,")","{#modernizr{top:9px;position:absolute}}"].join(""),function(a){c=a.offsetTop===9}),c};for(var B in n)v(n,B)&&(s=B.toLowerCase(),e[s]=n[B](),q.push((e[s]?"":"no-")+s));return e.addTest=function(a,b){if(typeof a=="object")for(var d in a)v(a,d)&&e.addTest(d,a[d]);else{a=a.toLowerCase();if(e[a]!==c)return e;b=typeof b=="function"?b():b,typeof f!="undefined"&&f&&(g.className+=" "+(b?"":"no-")+a),e[a]=b}return e},w(""),i=k=null,e._version=d,e._prefixes=m,e.testStyles=t,g.className=g.className.replace(/(^|\s)no-js(\s|$)/,"$1$2")+(f?" js "+q.join(" "):""),e}(this,this.document);
</script>
</head>

    <body class="is-article with-nav-message">
        
<nav class="nav">
    <div class="nav-logo">
        <a href="/" title="The Next Web"  data-event-category="Top" data-event-action="Navigation" data-event-label="News" data-event-non-interaction="true">
            <img alt="The Next Web" src="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/img/tnw.svg">
        </a>
        <ul class="nav-logo-popout">
            <li><a class="is-active" href="/"  data-event-category="Top" data-event-action="Navigation" data-event-label="News" data-event-non-interaction="true">News</a></li>
            <li><a href="/conference/" ref="" target="_blank"  data-event-category="Top" data-event-action="Navigation" data-event-label="Conference" data-event-non-interaction="true">Events</a>
            </li>
            <li><a href="https://index.co/" rel="noopener" target="_blank"  data-event-category="Top" data-event-action="Navigation" data-event-label="Index" data-event-non-interaction="true">Index</a></li>
            <li><a href="https://tq.co/" target="_blank" rel="noopener"  data-event-category="Top" data-event-action="Navigation" data-event-label="TQ" data-event-non-interaction="true">TQ</a></li>
            <li><a href="https://deals.thenextweb.com/?utm_source=thenextweb.com&amp;utm_medium=referral&amp;utm_campaign=navbar" rel="noopener" target="_blank"  data-event-category="Top" data-event-action="Navigation" data-event-label="Deals" data-event-non-interaction="true">Deals</a></li>
            <li><a href="https://answers.thenextweb.com/" target="_blank" rel="noopener"  data-event-category="Top" data-event-action="Navigation" data-event-label="Answers" data-event-non-interaction="true">Answers</a></li>
            <li><a href="/x/" target="_blank" rel="noopener"  data-event-category="Top" data-event-action="Navigation" data-event-label="TNW X" data-event-non-interaction="true">TNW X</a></li>
        </ul>
    </div>
    <ul class="nav-tnw" role="navigation">
        <li><a class="is-active" href="/"  data-event-category="Top" data-event-action="Navigation" data-event-label="News" data-event-non-interaction="true">News</a></li>
        <li><a href="/conference/"  target="_blank"  data-event-category="Top" data-event-action="Navigation" data-event-label="Conference" data-event-non-interaction="true">Events ▾</a>
            <ul class="nav-tnw-dropdown-menu">
                <li>
                    <a href="/conference/">TNW Conference 2019</a>
                </li>
                <li>
                    <a href="/hardfork-decentralized/">Hard Fork Decentralized 2018</a>
                </li>
            </ul>
        </li>
        <li><a href="https://index.co/"  target="_blank"  data-event-category="Top" data-event-action="Navigation" data-event-label="Business" data-event-non-interaction="true">Business ▾</a>
            <ul class="nav-tnw-dropdown-menu">
                <li>
                    <a href="https://index.co/">Index</a>
                </li>
                <li>
                    <a href="/x/">TNW X</a>
                </li>
            </ul>
        </li>
        <li><a href="https://answers.thenextweb.com/" target="_blank" rel="noopener"  data-event-category="Top" data-event-action="Navigation" data-event-label="Answers" data-event-non-interaction="true">AMAs</a></li>
        <li><a href="https://tq.co/" rel="noopener" target="_blank"  data-event-category="Top" data-event-action="Navigation" data-event-label="TQ" data-event-non-interaction="true">Spaces</a></li>
     </ul>
    <div class="u-clear" role="navigation">

                    <ul class="nav-sections">
        <li class="nav-sections-section"><a href="/latest"  data-event-category="Top" data-event-action="Channels" data-event-label="Latest" data-event-non-interaction="true">Latest</a></li>
        <li class="nav-sections-section"><a href="/hardfork"  data-event-category="Top" data-event-action="Channels" data-event-label="Hard Fork" data-event-non-interaction="true">Hard Fork</a></li>
        <li class="nav-sections-section"><a href="/plugged"  data-event-category="Top" data-event-action="Channels" data-event-label="Plugged" data-event-non-interaction="true">Plugged</a></li>
        <li class="nav-sections-section"><a href="/the-next-police"  data-event-category="Top" data-event-action="Channels" data-event-label="The Next Police" data-event-non-interaction="true">The Next Police</a></li>
        <li class="nav-sections-section"><a href="/adobe-fundamentals"  data-event-category="Top" data-event-action="Channels" data-event-label="Fundamentals" data-event-non-interaction="true">Fundamentals</a></li>
        <li class="nav-sections-section"><a href="/iot-lab"  data-event-category="Top" data-event-action="Channels" data-event-label="IoT Lab" data-event-non-interaction="true">IoT Lab</a></li>
        <li class="nav-sections-section"><a href="/investing-2-0"  data-event-category="Top" data-event-action="Channels" data-event-label="Investing 2.0" data-event-non-interaction="true">Investing 2.0</a></li>
    </ul>
 
        <div class="nav-countdown tnw-countdown" data-deadline="1557388800">
	<div class="nav-countdown-wrapper">
		<div class="nav-countdown-conf-ams17">
			<img alt="TNW Conference" src="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/img/misc/conf-ams17-logo-red.svg">
			<div class="nav-countdown-conf-ams17-text">
				STARTS IN
			</div>
                       <a href="https://thenextweb.com/conference/?utm_source=thenextweb.com&amp;utm_medium=referral&amp;utm_campaign=nav-link" target="_blank">
                               <div class="nav-countdown-conf-ams17-timer">
                                       <span class="nav-countdown-conf-ams17-item countdown-timer-unit-d">
                                               <span class="nav-countdown-conf-ams17-timer-count countdown-timer-count">&#183;</span>
                                       </span>
                                      :
                                       <span class="nav-countdown-conf-ams17-item countdown-timer-unit-h">
                                               <span class="nav-countdown-conf-ams17-timer-count countdown-timer-count">&#183;</span>
                                       </span>
                                       :
                                       <span class="nav-countdown-conf-ams17-item countdown-timer-unit-m">
                                               <span class="nav-countdown-conf-ams17-timer-count countdown-timer-count">&#183;</span>
                                       </span>
                                       :
                                       <span class="nav-countdown-conf-ams17-item countdown-timer-unit-s">
                                               <span class="nav-countdown-conf-ams17-timer-count countdown-timer-count">&#183;</span>
                                       </span>
                               </div>
                       </a>
                       <a href="https://thenextweb.com/conference/?utm_source=thenextweb.com&amp;utm_medium=referral&amp;utm_campaign=nav-link" class="btn" target="_blank">GET TICKETS</a>

		</div>
	</div>
</div>

        <ul class="nav-icons">
            <li class="cookieConsent">
                <a href="#"><i class="icon icon--cookie"></i></a>
                <div class="cookieConsent-popOut">
                    <header>
                        <h2>Have a cookie</h2>
                    </header>
                    <main>
                        <p>
                            TNW uses cookies to personalize content and ads to
                            make our site easier for you to use.
                            We do also share that information with third parties for
                            advertising &amp; analytics.
                        </p>
                    </main>
                    <footer>
                        <a class="button button--small" onclick="cookiesAccepted();"  data-event-category="Top" data-event-action="Cookies" data-event-label="OK" data-event-non-interaction="true">Got it!</a>
                        <span>
                            or <a href="/privacy-policy/"  data-event-category="Top" data-event-action="Cookies" data-event-label="More information" data-event-non-interaction="true">More info</a>
                        </span>
                    </footer>
                </div>
            </li>
            <li><a id="search--open" href="#"><i class="icon icon--search--dark"></i></a>
                <!--
                <li><a href="#"><i class="icon icon--user--dark"></i></a>
                -->
            <li>
                <a class="nav-mob-toggle" id="nav-mob-toggle" href="#">
                    <span></span>
                    <span></span>
                    <span></span>
                </a>
            </li>
        </ul>
        <!--
        <ul class="nav-follow">
            <li><a  data-event-category="Top" data-event-action="Social" data-event-label="Facebook" data-event-non-interaction="true" href="https://www.facebook.com/thenextweb" title="Follow us on Facebook" target="_blank"  rel="noopener"><i class="icon icon--facebook--dark"></i></a>
            <li><a  data-event-category="Top" data-event-action="Social" data-event-label="Twitter" data-event-non-interaction="true" href="https://www.twitter.com/thenextweb" title="Follow us on Twitter" target="_blank"  rel="noopener"><i class="icon icon--twitter--dark"></i></a>
            <li class="nav-follow-extra">
                <ul>
                    <li><a href="https://plus.google.com/+TheNextWeb" title="Follow us on Google+" target="_blank"  rel="noopener"  data-event-category="Top" data-event-action="Social" data-event-label="Google+" data-event-non-interaction="true"><i class="icon icon--google--dark"></i></a>
                    <li><a href="https://www.linkedin.com/company/the-next-web" title="Follow us on LinkedIn"  rel="noopener" target="_blank"  data-event-category="Top" data-event-action="Social" data-event-label="LinkedIn" data-event-non-interaction="true"><i class="icon icon--linkedin--dark"></i></a>
                    <li><a href="https://www.youtube.com/user/thenextweb" title="Watch our videos on YouTube"  rel="noopener" target="_blank"  data-event-category="Top" data-event-action="Social" data-event-label="YouTube" data-event-non-interaction="true"><i class="icon icon--youtube--dark"></i></a>
                    <li><a href="https://instagram.com/thenextweb" title="Follow us on Instagram" target="_blank"  rel="noopener" data-event-category="Top" data-event-action="Social" data-event-label="Instagram" data-event-non-interaction="true"><i class="icon icon--instagram--dark"></i></a>
                    <li><a href="http://pinterest.com/thenextweb/" title="Follow us on Pinterest" target="_blank"  rel="noopener" data-event-category="Top" data-event-action="Social" data-event-label="Pinterest" data-event-non-interaction="true"><i class="icon icon--pinterest--dark"></i></a>
                    <li><a href="http://feeds2.feedburner.com/thenextweb" title="Read our RSS feed" target="_blank"  rel="noopener" data-event-category="Top" data-event-action="Social" data-event-label="RSS" data-event-non-interaction="true"><i class="icon icon--rss--dark"></i></a>
                </ul>
            </li>
            <li><a data-modal="modalStayTuned" href="#"><i class="icon icon--mail--dark"></i></a>
            <li class="nav-follow-more nav-follow-toggle"><a href="#"><i class="icon icon--more--dark"></i></a>
            <li class="nav-follow-less nav-follow-toggle"><a href="#"><i class="icon icon--close"></i></a>
        </ul>
        -->

    </div>

    <div class="nav-mob">
        <div class="nav-mob-content">
            <ul class="nav-mob-follow">
                <li><a data-modal="modalStayTuned" href="#"><i class="icon icon--mail--light"></i></a>
                <li><a href="https://www.facebook.com/thenextweb" title="Follow us on Facebook" target="_blank" rel="noopener" data-event-category="Top" data-event-action="Social" data-event-label="Facebook" data-event-non-interaction="true"><i class="icon icon--facebook--light"></i></a></li><li><a href="https://twitter.com/thenextweb" title="Follow us on Twitter" target="_blank" rel="noopener" data-event-category="Top" data-event-action="Social" data-event-label="Twitter" data-event-non-interaction="true"><i class="icon icon--twitter--light"></i></a></li><li><a href="https://plus.google.com/+TheNextWeb" title="Follow us on Google+" target="_blank" rel="noopener" data-event-category="Top" data-event-action="Social" data-event-label="Google+" data-event-non-interaction="true"><i class="icon icon--google--light"></i></a></li><li><a href="https://www.linkedin.com/company/the-next-web" title="Follow us on LinkedIn" target="_blank" rel="noopener" data-event-category="Top" data-event-action="Social" data-event-label="LinkedIn" data-event-non-interaction="true"><i class="icon icon--linkedin--light"></i></a></li><li><a href="https://www.youtube.com/user/thenextweb" title="Watch our videos on YouTube" target="_blank" rel="noopener" data-event-category="Top" data-event-action="Social" data-event-label="YouTube" data-event-non-interaction="true"><i class="icon icon--youtube--light"></i></a></li><li><a href="https://pinterest.com/thenextweb" title="Follow us on Pinterest" target="_blank" rel="noopener" data-event-category="Top" data-event-action="Social" data-event-label="Pinterest" data-event-non-interaction="true"><i class="icon icon--pinterest--light"></i></a></li><li><a href="https://instagram.com/thenextweb" title="Follow us on Instagram" target="_blank" rel="noopener" data-event-category="Top" data-event-action="Social" data-event-label="Instagram" data-event-non-interaction="true"><i class="icon icon--instagram--light"></i></a></li><li><a href="http://feeds2.feedburner.com/thenextweb" title="Read our RSS feed" target="_blank" rel="noopener" data-event-category="Top" data-event-action="Social" data-event-label="RSS Feed" data-event-non-interaction="true"><i class="icon icon--rss--light"></i></a></li>            </ul>
            <div class="u-row">
                <div class="u-col-xs-6">
                    <h5>Sections</h5>
                    <ul class="nav-mob-menu">
                        <li><a href="/latest"  data-event-category="Top" data-event-action="Sections" data-event-label="Latest" data-event-non-interaction="true">Latest</a></li>
                        <li><a href="/section/insights"  data-event-category="Top" data-event-action="Sections" data-event-label="Insights" data-event-non-interaction="true">Insights</a></li>
                        <li><a href="/hardfork/"  data-event-category="Top" data-event-action="Sections" data-event-label="Hard Fork" data-event-non-interaction="true">Hard Fork</a></li>
                        <li><a href="/plugged/"  data-event-category="Top" data-event-action="Sections" data-event-label="Plugged" data-event-non-interaction="true">Plugged</a></li>
                        <li><a href="/the-next-police/"  data-event-category="Top" data-event-action="Sections" data-event-label="The Next Police" data-event-non-interaction="true">The Next Police</a></li>
                        <li><a href="/adobe-fundamentals/"  data-event-category="Top" data-event-action="Sections" data-event-label="Fundamentals" data-event-non-interaction="true">Fundamentals</a></li>
                        <li><a href="/iot-lab/"  data-event-category="Top" data-event-action="Sections" data-event-label="IoT Lab" data-event-non-interaction="true">IoT Lab</a></li>
                        <li><a href="/investing-2-0/"  data-event-category="Top" data-event-action="Sections" data-event-label="Investing 2.0" data-event-non-interaction="true">Investing 2.0</a></li>
                    </ul>
                </div>
                <div class="u-col-xs-6">
                    <h5>About TNW</h5>
                    <ul class="nav-mob-menu">
                    <li><a href="/about" data-event-category="Top" data-event-action="Navigation" data-event-label="About" data-event-non-interaction="true">About</a></li><li><a href="/team" data-event-category="Top" data-event-action="Navigation" data-event-label="Team" data-event-non-interaction="true">Team</a></li><li><a href="https://tnwads.typeform.com/to/ofLLXt" data-event-category="Top" data-event-action="Navigation" data-event-label="Advertise" data-event-non-interaction="true">Advertise</a></li><li><a href="/jobs" data-event-category="Top" data-event-action="Navigation" data-event-label="Jobs" data-event-non-interaction="true">Jobs</a></li><li><a href="/about#contact" data-event-category="Top" data-event-action="Navigation" data-event-label="Contact" data-event-non-interaction="true">Contact</a></li>                    </ul>
                    <h5>TNW Sites</h5>
                    <ul class="nav-mob-menu">
                        <li><a href="/" target="_blank" rel="noopener"  data-event-category="Top" data-event-action="Navigation" data-event-label="News" data-event-non-interaction="true">News</a></li><li><a href="/conference/" target="_blank" rel="noopener"  data-event-category="Top" data-event-action="Navigation" data-event-label="Conference" data-event-non-interaction="true">Conference</a></li><li><a href="/hardfork-decentralized/" target="_blank" rel="noopener"  data-event-category="Top" data-event-action="Navigation" data-event-label="Hard Fork Decentralized" data-event-non-interaction="true">Hard Fork Decentralized</a></li><li><a href="https://index.co/" target="_blank" rel="noopener"  data-event-category="Top" data-event-action="Navigation" data-event-label="Index" data-event-non-interaction="true">Index</a></li><li><a href="https://tq.co/" target="_blank" rel="noopener"  data-event-category="Top" data-event-action="Navigation" data-event-label="TQ" data-event-non-interaction="true">TQ</a></li><li><a href="http://deals.thenextweb.com/" target="_blank" rel="noopener"  data-event-category="Top" data-event-action="Navigation" data-event-label="Deals" data-event-non-interaction="true">Deals</a></li><li><a href="https://answers.thenextweb.com/" target="_blank" rel="noopener"  data-event-category="Top" data-event-action="Navigation" data-event-label="Answers" data-event-non-interaction="true">Answers</a></li><li><a href="http://cc.thenextweb.com/" target="_blank" rel="noopener"  data-event-category="Top" data-event-action="Navigation" data-event-label="Cyberspace Culture" data-event-non-interaction="true">Cyberspace Culture</a></li>                    </ul>
                </div>
            </div>
        </div>
    </div>

    <a data-event-category="Top" data-event-action="Announcement bar" data-event-label="TNW Answers" href="https://thenextweb.com/conference/speakers" target="_blank"  rel="noopener">
	<div class="nav-message nav-message-answers">
			100+ speakers confirmed for #TNW2019 so far! Don't miss leading experts from Slack, Microsoft, Google, and more →	</div>
</a>

</nav>
        <main class="main">

        <div class="tnw-ad TNW_MS_ARTL_RM"></div>

    



    <div id="TNW_DSKT_ARTL_BB_1190074" class="tnw-ad TNW_DSKT_ARTL_BB"></div>

    



    <div class="sheet " id="sheet-1190074">
        
        <div class="wrapper">
            <div class="split">
                <div class="content">
                    <article class="post">
                        
<header class="post-header">
    <h1 class="u-m-0_25">What TikTok’s Chinese predecessor can reveal about its future</h1>
    <div class="post-byline u-m-1_5">
        <a  data-event-category="Article" data-event-action="Author - Fabian Bern" data-event-label="Profile" data-event-non-interaction="true" class="lazy post-authorPhoto"  data-src="https://secure.gravatar.com/avatar/1c468102e8e75f442609e6e7491c5565?s=64&d=blank&r=g" data-src-hd="https://secure.gravatar.com/avatar/1c468102e8e75f442609e6e7491c5565?s=128&d=blank&r=g"           href="https://thenextweb.com/author/fabian-bern/" title="Fabian Bern"></a>

        <p>
            by <a class="post-authorName" href="https://thenextweb.com/author/fabian-bern/"  data-event-category="Article" data-event-action="Author - Fabian Bern" data-event-label="Profile" data-event-non-interaction="true">Fabian Bern</a>
            &mdash; <time datetime="2019-03-02T07:30:46+00:00" class="timeago"></time>
                        in <a class="post-section" href="https://thenextweb.com/contributors/"  data-event-category="Article" data-event-action="Category" data-event-label="Contributors" data-event-non-interaction="true">Contributors</a>
                    </p>
    </div>
</header>
                        <div class="post-imageBleed">
                                                                <div class="post-featuredImage u-m-1_5">
                                                                                    <img alt="What TikTok’s Chinese predecessor can reveal about its future" src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2019/02/Untitled-design115-796x417.png">
                                                                                                                    </div>
                                                            </div>
                        <ul class="post-actions post-actions--top u-m-1_5">
    <li class="post-actions-shares">
        <div class="post-actions-shares-count">25</div>
        <div class="post-actions-shares-label">shares</div>
    </li>

        <li class="multi-btn multi-btn--first">
        
	<a class="post-actions-share post-actions-share--facebook popitup gtm-social-top"
		data-permalink="https%3A%2F%2Fthenextweb.com%2Fcontributors%2F2019%2F03%2F02%2Ftiktok-chinese-predecessor-douyin-reveal-about-its-future%2F#shared-facebook"
		data-title="What+TikTok%E2%80%99s+Chinese+predecessor+can+reveal+about+its+future"
		data-network="Facebook"
		data-url="http://www.facebook.com/sharer/sharer.php?s=100&p[url]=https%3A%2F%2Fthenextweb.com%2Fcontributors%2F2019%2F03%2F02%2Ftiktok-chinese-predecessor-douyin-reveal-about-its-future%2F%3Futm_source%3Dfacebook%26utm_medium%3Dreferral%26utm_content%3DWhat%252BTikTok%2525E2%252580%252599s%252BChinese%252Bpredecessor%252Bcan%252Breveal%252Babout%252Bits%252Bfuture&p[title]=What+TikTok%E2%80%99s+Chinese+predecessor+can+reveal+about+its+future&p[images][0]=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2019%2F02%2FUntitled-design115.png&p[summary]=TikTok%E2%80%99s+sudden+popularity+might%E2%80%99ve+taken+many+by+surprise+as+the+app+burst+out+on+the+social+media+scene+seemingly+out+of+nowhere.+But+TikTok%E2%80%99s+origin+is+clear%2C+it%E2%80%99s+based+...&u=https%3A%2F%2Fthenextweb.com%2Fcontributors%2F2019%2F03%2F02%2Ftiktok-chinese-predecessor-douyin-reveal-about-its-future%2F%3Futm_source%3Dfacebook%26utm_medium%3Dreferral%26utm_content%3DWhat%252BTikTok%2525E2%252580%252599s%252BChinese%252Bpredecessor%252Bcan%252Breveal%252Babout%252Bits%252Bfuture&t=What+TikTok%E2%80%99s+Chinese+predecessor+can+reveal+about+its+future"
		data-width="850"
		data-height="500"
		href="#"
		 data-event-category="Article" data-event-action="Share" data-event-label="Facebook" data-event-non-interaction="true" >
		<i class="icon icon--facebook--light"></i>
	</a>

	    </li>
        <li class="multi-btn multi-btn--last post-actions-dropdown-toggle"  data-event-category="Article" data-event-action="Share" data-event-label="Facebook - Bookmark" data-event-non-interaction="true">
        <div class="post-actions-share post-actions-share--facebook with-tooltip" data-tooltip="Save to Facebook">
            <i class="icon icon--bookmark--light"></i>
        </div>
        <div class="post-actions-dropdown">
            <div class="fb-save" data-uri="https://thenextweb.com/contributors/2019/03/02/tiktok-chinese-predecessor-douyin-reveal-about-its-future/" data-size="large"></div>
        </div>
    </li>
 <li> 
	<a class="post-actions-share post-actions-share--twitter popitup gtm-social-top"
		data-permalink="https%3A%2F%2Fthenextweb.com%2Fcontributors%2F2019%2F03%2F02%2Ftiktok-chinese-predecessor-douyin-reveal-about-its-future%2F#shared-twitter"
		data-title="What+TikTok%E2%80%99s+Chinese+predecessor+can+reveal+about+its+future"
		data-network="Twitter"
		data-url="https://twitter.com/intent/tweet?url=https%3A%2F%2Fthenextweb.com%2Fcontributors%2F2019%2F03%2F02%2Ftiktok-chinese-predecessor-douyin-reveal-about-its-future%2F%3Futm_source%3Dtwitter%26utm_medium%3Dreferral%26utm_content%3DWhat%252BTikTok%2525E2%252580%252599s%252BChinese%252Bpredecessor%252Bcan%252Breveal%252Babout%252Bits%252Bfuture&via=thenextweb&related=thenextweb&text=What+TikTok%E2%80%99s+Chinese+predecessor+can+reveal+about+its+future"
		data-width="685"
		data-height="500"
		href="#"
		 data-event-category="Article" data-event-action="Share" data-event-label="Twitter" data-event-non-interaction="true" >
		<i class="icon icon--twitter--light"></i>
	</a>

	 </li>  <li> 
	<a class="post-actions-share post-actions-share--linkedin popitup gtm-social-top"
		data-permalink="https%3A%2F%2Fthenextweb.com%2Fcontributors%2F2019%2F03%2F02%2Ftiktok-chinese-predecessor-douyin-reveal-about-its-future%2F#shared-linkedin"
		data-title="What+TikTok%E2%80%99s+Chinese+predecessor+can+reveal+about+its+future"
		data-network="LinkedIn"
		data-url="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fthenextweb.com%2Fcontributors%2F2019%2F03%2F02%2Ftiktok-chinese-predecessor-douyin-reveal-about-its-future%2F%3Futm_source%3Dlinkedin%26utm_medium%3Dreferral%26utm_content%3DWhat%252BTikTok%2525E2%252580%252599s%252BChinese%252Bpredecessor%252Bcan%252Breveal%252Babout%252Bits%252Bfuture"
		data-width="510"
		data-height="500"
		href="#"
		 data-event-category="Article" data-event-action="Share" data-event-label="LinkedIn" data-event-non-interaction="true" >
		<i class="icon icon--linkedin--light"></i>
	</a>

	 </li>  <li> 
	<a class="post-actions-share post-actions-share--reddit popitup gtm-social-top"
		data-permalink="https%3A%2F%2Fthenextweb.com%2Fcontributors%2F2019%2F03%2F02%2Ftiktok-chinese-predecessor-douyin-reveal-about-its-future%2F#shared-reddit"
		data-title="What+TikTok%E2%80%99s+Chinese+predecessor+can+reveal+about+its+future"
		data-network="Reddit"
		data-url="http://www.reddit.com/submit?url=https%3A%2F%2Fthenextweb.com%2Fcontributors%2F2019%2F03%2F02%2Ftiktok-chinese-predecessor-douyin-reveal-about-its-future%2F%3Futm_source%3Dreddit%26utm_medium%3Dreferral%26utm_content%3DWhat%252BTikTok%2525E2%252580%252599s%252BChinese%252Bpredecessor%252Bcan%252Breveal%252Babout%252Bits%252Bfuture"
		data-width="860"
		data-height="500"
		href="#"
		 data-event-category="Article" data-event-action="Share" data-event-label="Reddit" data-event-non-interaction="true" >
		<i class="icon icon--reddit--light"></i>
	</a>

	 </li> 
        <li>
            <a class="post-actions-share post-actions-share--whatsapp gtm-social-top"
                href="whatsapp://send?text=What+TikTok%E2%80%99s+Chinese+predecessor+can+reveal+about+its+future - https%3A%2F%2Fthenextweb.com%2Fcontributors%2F2019%2F03%2F02%2Ftiktok-chinese-predecessor-douyin-reveal-about-its-future%2F"
                target="_blank">
                <i class="icon icon--whatsapp--light"  data-event-category="Article" data-event-action="Share" data-event-label="whatsapp" data-event-non-interaction="true"></i>
            </a>
        </li>

         <li> 
	<a class="post-actions-share post-actions-share--flipboard popitup gtm-social-top"
		data-permalink="https%3A%2F%2Fthenextweb.com%2Fcontributors%2F2019%2F03%2F02%2Ftiktok-chinese-predecessor-douyin-reveal-about-its-future%2F#shared-flipboard"
		data-title="What+TikTok%E2%80%99s+Chinese+predecessor+can+reveal+about+its+future"
		data-network="Flipboard"
		data-url="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fthenextweb.com%2Fcontributors%2F2019%2F03%2F02%2Ftiktok-chinese-predecessor-douyin-reveal-about-its-future%2F%3Futm_source%3Dflipboard%26utm_medium%3Dreferral%26utm_content%3DWhat%252BTikTok%2525E2%252580%252599s%252BChinese%252Bpredecessor%252Bcan%252Breveal%252Babout%252Bits%252Bfuture"
		data-width="600"
		data-height="500"
		href="#"
		 data-event-category="Article" data-event-action="Share" data-event-label="Flipboard" data-event-non-interaction="true" >
		<i class="icon icon--flipboard--light"></i>
	</a>

	 </li> 
        <li>
            <a class="post-actions-share post-actions-share--mail gtm-social-top"
                href="mailto:?subject=What TikTok’s Chinese predecessor can reveal about its future&body=https%3A%2F%2Fthenextweb.com%2Fcontributors%2F2019%2F03%2F02%2Ftiktok-chinese-predecessor-douyin-reveal-about-its-future%2F"
                target="_blank">
                <i class="icon icon--mail--light"  data-event-category="Article" data-event-action="Share" data-event-label="mail" data-event-non-interaction="true"></i>
            </a>
        </li>

            <li class="post-actions-shortUrl with-tooltip" data-clipboard-text="https://tnw.to/htzcY" data-tooltip="Copy to Clipboard" data-tooltip-success="Copied">
        <i class="icon icon--share"></i>
        <input class="shortUrl gtm-social-top" name="short_url_top" type="text" value="https://tnw.to/htzcY"   data-event-category="Article" data-event-action="Share" data-event-label="Copy Paste Link" data-event-non-interaction="true">
    </li>
</ul>
    
    <div id="TNW_DSKT_ARTL_LB_ATF_1190074" class="tnw-ad TNW_DSKT_ARTL_LB_ATF"></div>

    


    <div class="tnw-ad TNW_MS_ARTL_MPU_ATF"></div>

    



                        <div class="post-body fb-quotable u-m-3">
                            <p><span>TikTok’s sudden popularity might’ve taken </span><a href="https://thenextweb.com/socialmedia/2019/01/31/the-clueless-parents-guide-to-understanding-tiktok/"><span>many by surprise</span></a><span> as the app burst out on the social media scene seemingly out of nowhere. But TikTok’s origin is clear, it’s based on its one year-older predecessor, Douyin 抖音 which has over </span><a href="https://mp.weixin.qq.com/s?__biz=MzIxMTU3Mzc1MA==&amp;mid=2247487574&amp;idx=1&amp;sn=18807d539bd18d7ed1a3eb49706ae8a1&amp;chksm=97521ecfa02597d9a2ddc84daa219c71d5e19087fabd5159732682f23ad80ff4fb44a42b77ff&amp;mpshare=1&amp;scene=1&amp;srcid=&amp;key=ef0baf2e09adc4892245b9ed892ebb98e56f16f11c2a3f3055d14e81e64e0cdfdd531491259567b54d2e3547f7e6994ec9f86f7e4133859f21e8b14524f1d13ded71f19766abfd9c738c6eddc692997f&amp;ascene=0&amp;uin=MzU2MzkwMDkz&amp;devicetype=iMac+MacBookPro14%2C2+OSX+OSX+10.14+build(18A391)&amp;version=12020810&amp;nettype=WIFI&amp;lang=ja&amp;fontScale=100&amp;pass_ticket=Q5oYuTcimG%2BDrz7szO3lbJ0S%2Fof8FIwv%2BJCMN%2BALcpd3bn0mJXi1cDujPCNfS9aG" target="_blank" rel="nofollow noopener"><span>500 million monthly active users</span></a><span>. </span></p>
<p><span>New TikTok features often make their debut on Douyin, bringing Chinese successes to the rest of Asia and Western markets. So by examining the Chinese predecessor, we can get a hint at what TikTok’s future will look like.</span></p>
<div class="jwplayer-placeholder">
                    <div id="jwplayerInlineAd"></div>
                   </div>
            <script src="//cdn.jwplayer.com/libraries/vRZNU7bT.js"> </script><script>
            jwplayer("jwplayerInlineAd").setup({
               "playlist": "https://cdn.jwplayer.com/v2/playlists/chM58Ml7?search=blog"
            });
            </script><h2><b>What’s Douyin?</b></h2>
<div class="ica-wrapper">
<div class="ica-text"><a href="https://thenextweb.com/hardfork/?utm_medium=incontent&amp;utm_source=thenextweb.com&amp;&amp;utm_campaign=hardfork-block5" target="_blank"><h4>Hard Fork?</h4>
<p>Hard Fork.</p></a></div>
<div class="ica-button">
                    <a class="button gtm-in-article-block" href="https://thenextweb.com/hardfork/?utm_medium=incontent&amp;utm_source=thenextweb.com&amp;&amp;utm_campaign=hardfork-block5" target="_blank">HARD FORK</a>
                </div>
</div>
<p><span>Douyin </span><span>launched in September 2016 and</span><span>, in less than a year, began </span><span>expanding internationally under the name ‘TikTok’. </span><span>After becoming one of the </span><a href="https://www.techinasia.com/tiktok-world" target="_blank" rel="nofollow noopener"><span>most popular</span></a><span> social apps in many countries such as </span><a href="https://economictimes.indiatimes.com/small-biz/startups/newsbuzz/tiktok-makes-move-to-take-bad-content-by-the-horns/articleshow/67895189.cms" target="_blank" rel="nofollow noopener"><span>India</span></a><span>, Japan, South Korea, and Thailand, TikTok entered the West after </span><span>a </span><span>merge with Musical.ly in mid 2018. </span></p>
<p><span>In China, Douyin grew from </span><a href="https://www.techinasia.com/douyin-rise-in-china" target="_blank" rel="nofollow noopener"><span>30 million</span></a><span> to</span><a href="https://mp.weixin.qq.com/s?__biz=MzIxMTU3Mzc1MA==&amp;mid=2247487574&amp;idx=1&amp;sn=18807d539bd18d7ed1a3eb49706ae8a1&amp;chksm=97521ecfa02597d9a2ddc84daa219c71d5e19087fabd5159732682f23ad80ff4fb44a42b77ff&amp;mpshare=1&amp;scene=1&amp;srcid=&amp;key=ef0baf2e09adc4892245b9ed892ebb98e56f16f11c2a3f3055d14e81e64e0cdfdd531491259567b54d2e3547f7e6994ec9f86f7e4133859f21e8b14524f1d13ded71f19766abfd9c738c6eddc692997f&amp;ascene=0&amp;uin=MzU2MzkwMDkz&amp;devicetype=iMac+MacBookPro14%2C2+OSX+OSX+10.14+build(18A391)&amp;version=12020810&amp;nettype=WIFI&amp;lang=ja&amp;fontScale=100&amp;pass_ticket=Q5oYuTcimG%2BDrz7szO3lbJ0S%2Fof8FIwv%2BJCMN%2BALcpd3bn0mJXi1cDujPCNfS9aG" target="_blank" rel="nofollow noopener"><span> 250 million daily active users</span></a><span> within a year and has been an inspiration for many competitors since. Chinese tech-giants WeChat<a href="https://index.co/company/WeChatApp" data-index="" target="_blank" rel="noopener" class="idc-hasIcon"></a> and Weibo have </span><span>resorted to replicating some </span><span>of its effective and addictive features in order to stay </span><span>competitive.</span></p>
<p><span>Douyin periodically launches new features from </span><a href="https://www.scmp.com/tech/start-ups/article/2139288/short-video-app-douyin-taps-alibaba-platforms-social-e-commerce-push" target="_blank" rel="nofollow noopener"><span>social commerce</span></a><span> to </span><a href="https://mp.weixin.qq.com/s?__biz=MzIxMTU3Mzc1MA==&amp;mid=2247487476&amp;idx=1&amp;sn=9667df039deaa9a1b146ec5d155df1fb&amp;key=2f854cba39e0a96ccd1a5fefae02645bb74f9b8556f2d07d02a0bd6b350cf5a5402624bbfa4bd6b40bc2ab27acb27695f9be8f6b444cdb219ab654675350966956dfb43d201ffe5086d764bb9e7bbc7a&amp;ascene=0&amp;uin=MzU2MzkwMDkz&amp;devicetype=iMac+MacBookPro14%2C2+OSX+OSX+10.14+build(18A391)&amp;version=12020810&amp;nettype=WIFI&amp;lang=ja&amp;fontScale=100&amp;pass_ticket=Q5oYuTcimG%2BDrz7szO3lbJ0S%2Fof8FIwv%2BJCMN%2BALcpd3bn0mJXi1cDujPCNfS9aG" target="_blank" rel="nofollow noopener"><span>snapchat</span><span>–</span><span>like conversations</span></a><span>. Many of these initiatives subsequently launched on TikTok after preliminary success in China. Now it is </span><span>only</span><span> a matter of time before TikTok fully replicates what Douyin has become today. </span></p>
<h2>
<b>How TikTok could </b><b>transform</b><b> social commerce to the West </b>
</h2>
<p><span>Where Instagram and Snapchat have slowly evolved in enabling companies and influencers to sell on their platform, social commerce is already very common in China. Most major platforms like Douyin, WeChat, and Little Red Book 小红书 </span><span>enable</span><span> users to make in-app purchases effortless and efficient. With years of experience, TikTok could be the </span><span>catalyst </span><span>for this trend to </span><span>fully take hold </span><span>in the West.</span></p>
<p><span>Since early last year, Douyin has been offering social commerce in-app. Chinese users with a minimum of ten videos are </span><span>allowed </span><span>to start selling on the app, linking products from China’s most popular e-commerce websites — such as JD.com, Tmall, and Taobao (similar to Amazon<a href="https://index.co/company/amazon" data-index="" target="_blank" rel="noopener" class="idc-hasIcon"></a>, Ebay) — to their Douyin store. </span></p>
<p><span>It would not be a surprise </span><span>to</span><span> see something similar in an Amazon x TikTok collaboration where brands and users are able to sell Amazon products in their videos and on their profile.</span></p>
<h2><b>How TikTok is putting effort in the music industry</b></h2>
<p><span>Similar to Musical.ly, Douyin started as a lip-syncing app but quickly transitioned into a platform with entertaining, down-to-earth content and catchy music. Like TikTok, users are able to upload their own music. Having partnerships with companies such as Warner Music, Sony<a href="https://index.co/company/Sony" data-index="" target="_blank" rel="noopener" class="idc-hasIcon"></a>, Universal, and many others, most of the licensed music can be used on the app. </span></p>
<p><span>Now Douyin is looking for more opportunities and pushing its efforts away from only short-video</span><span> content. Recently, Douyin launched its own </span><a href="https://mp.weixin.qq.com/s?__biz=MzIxMTU3Mzc1MA==&amp;mid=2247487443&amp;idx=1&amp;sn=da9b6187eccb5cd76cb2fbdc13706e52&amp;chksm=9752014aa025885cdc8de352b9e12a0ca534deacc88861eee5f7df0d15c232761791dd54fdbf&amp;mpshare=1&amp;scene=1&amp;srcid=0109dhTJXH0eO2QNUXBJjlRq&amp;key=83c17f2f6dfb2b8d2b911969b2d3acf1165eba6627a1598250a0d4b694e4936afb399f719dbd5df6571453108f14f8293b07322e55407dd44826b55f1f31204da7f916f5e647aa5ec7455d544e282e88&amp;ascene=0&amp;uin=MzU2MzkwMDkz&amp;devicetype=iMac+MacBookPro14%2C2+OSX+OSX+10.14+build(18A391)&amp;version=12020810&amp;nettype=WIFI&amp;lang=ja&amp;fontScale=100&amp;pass_ticket=m8xyAG7QTJIuC%2FonzV7K4n6BPh9rykrN7YLsLJLdOVCi8tNO2j%2FcDS0UW2SmcRC0" target="_blank" rel="nofollow noopener"><span>music album</span></a><span>, a strategic partnership with </span><a href="http://chinamusicbusinessnews.com/?p=1843" target="_blank" rel="nofollow noopener"><span>ModernSky</span></a><span> and encouraging users to create and </span><a href="https://musician.douyin.com/" target="_blank" rel="nofollow noopener"><span>upload their own music</span></a><span>. </span></p>
<p><span>Douyin </span><span>has already </span><span>helped some of its most popular content creators release songs successfully. </span><span>If this predicted trend continues, </span><span>we could see some of </span><span>the </span><span>top content creators releasing their first original songs </span><span>to</span><span> become the artists of tomorrow. </span></p>
<figure class="post-image post-mediaBleed aligncenter"><img class="size-full wp-image-1190083 lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" width="679" height="391" sizes="(max-width: 679px) 100vw, 679px" data-src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2019/02/Screenshot-2019-02-28-at-17.58.56.png" data-lazy="true" data-srcset="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2019/02/Screenshot-2019-02-28-at-17.58.56.png 679w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2019/02/Screenshot-2019-02-28-at-17.58.56-280x161.png 280w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2019/02/Screenshot-2019-02-28-at-17.58.56-469x270.png 469w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2019/02/Screenshot-2019-02-28-at-17.58.56-234x135.png 234w"><figcaption><a href="#" data-url="https://twitter.com/intent/tweet?url=https%3A%2F%2Fthenextweb.com%2Fcontributors%2F2019%2F03%2F02%2Ftiktok-chinese-predecessor-douyin-reveal-about-its-future%2F&amp;via=thenextweb&amp;related=thenextweb&amp;text=Check out this picture on: Social commerce on Douyin" data-title="Share Social commerce on Douyin on Twitter" data-width="685" data-height="500" class="post-image-share popitup" title="Share Social commerce on Douyin on Twitter"><i class="icon icon--inline icon--twitter--dark"></i></a>Social commerce on Douyin</figcaption></figure><h2><b>How TikTok users strategic partnerships to acquire new users</b></h2>
<p><span>Collaborating with some of China’s largest brands, </span><span>Douyin’s </span><span>partnerships are playing a big role in its </span><span>success</span><span>. </span><span>These high-profile deals</span> <span>create valuable opportunity for business </span><span>for both Douyin and </span><span>its </span><span>partners.</span></p>
<p><span>China Mobile is one of </span><span>these</span><span> successful examples. Since watching video </span><span>content</span><span> on mobile devices uses a lot of data, Douyin partnered with China Mobile to offer data packages </span><span>that includes </span><span>unlimited use for Douyin. Users are able to directly make this purchase in-app. </span></p>
<p><span>Additionally, this Chinese New Year Douyin </span><a href="https://mp.weixin.qq.com/s?__biz=MzIxMTU3Mzc1MA==&amp;mid=2247487645&amp;idx=1&amp;sn=76ff526e863881665e2c9bf8b4e43875&amp;chksm=97521e04a0259712a8175556d73e84de7676cf486a4df87aee4e0279ab5530ccca581cf21da8&amp;mpshare=1&amp;scene=1&amp;srcid=&amp;key=043d190381ddb34a2d95099ac01b36389ad23e9f63d5aeea7338323f3a777da306cf4b44920510729a01172e0c6ea798596dad0076bb26ad98ef201ea3603c22ad8f136f339dd2ba90e516bc59dd8069&amp;ascene=0&amp;uin=MzU2MzkwMDkz&amp;devicetype=iMac+MacBookPro14%2C2+OSX+OSX+10.14+build(18A391)&amp;version=12020810&amp;nettype=WIFI&amp;lang=ja&amp;fontScale=100&amp;pass_ticket=m8xyAG7QTJIuC%2FonzV7K4n6BPh9rykrN7YLsLJLdOVCi8tNO2j%2FcDS0UW2SmcRC0" target="_blank" rel="nofollow noopener"><span>collaborated</span></a><span> with CCTV Chinese New Year Gala, a TV show watched by over a billion people in a single evening. During </span><span>various</span><span> moments in the show, Douyin users had to shake their phone in order to win 红包, called red packets (which includes money). Douyin gave away a total of 500 million RMB (around $73.8 million USD) to its users.</span></p>
<p><span>This is one of</span> <a href="https://mp.weixin.qq.com/s?__biz=MzIxMTU3Mzc1MA==&amp;mid=2247487391&amp;idx=1&amp;sn=e18042a60c21544466456d13579787ce&amp;chksm=97520106a0258810cb9a042c357ee69a155d1463ad6f56b9705598a03f4330b02123410984be&amp;mpshare=1&amp;scene=1&amp;srcid=&amp;key=945f5f620403bad35477c58a2eb877de3725287a52962c1a3a821e0fd4acb2e199b68a7ebdc051b5f2774dc7d66a23f66661f6468c146c167c438ab525d3b76672adb9f731d3099d35f3238bd80c21ed&amp;ascene=0&amp;uin=MzU2MzkwMDkz&amp;devicetype=iMac+MacBookPro14%2C2+OSX+OSX+10.14+build(18A391)&amp;version=12020810&amp;nettype=WIFI&amp;lang=ja&amp;fontScale=100&amp;pass_ticket=m8xyAG7QTJIuC%2FonzV7K4n6BPh9rykrN7YLsLJLdOVCi8tNO2j%2FcDS0UW2SmcRC0" target="_blank" rel="nofollow noopener"><span>many</span></a><span> examples of strategic partnerships </span><span>by </span><span>Douyin, </span><span>with more expected</span><span> both on Douyin and TikTok in the near future. </span></p>
<h2><b>Private messaging through video, stickers, voice, and text</b></h2>
<p><span>DuoShan 多闪, a snapchat like app that was beta-launched by Douyin in January 2019 is pushing people to have conversations in different ways. </span></p>
<p><span>Using story-like videos, AR/VR stickers, voice, and text, </span><a href="https://mp.weixin.qq.com/s?__biz=MzIxMTU3Mzc1MA==&amp;mid=2247487476&amp;idx=1&amp;sn=9667df039deaa9a1b146ec5d155df1fb&amp;key=2f854cba39e0a96ccd1a5fefae02645bb74f9b8556f2d07d02a0bd6b350cf5a5402624bbfa4bd6b40bc2ab27acb27695f9be8f6b444cdb219ab654675350966956dfb43d201ffe5086d764bb9e7bbc7a&amp;ascene=0&amp;uin=MzU2MzkwMDkz&amp;devicetype=iMac+MacBookPro14%2C2+OSX+OSX+10.14+build(18A391)&amp;version=12020810&amp;nettype=WIFI&amp;lang=ja&amp;fontScale=100&amp;pass_ticket=Q5oYuTcimG%2BDrz7szO3lbJ0S%2Fof8FIwv%2BJCMN%2BALcpd3bn0mJXi1cDujPCNfS9aG" target="_blank" rel="nofollow noopener"><span>the app</span></a><span> was downloaded by over a million people in less than 24 hours. Since then, DuoShan has been Douyin’s default for messaging. Some of the core features include:</span></p>
<ul>
<li><span>Exclusive unique effects and stickers (AR/VR)</span></li>
<li><span>Private communication with your friends </span></li>
<li>
<span>Users are able to send each other </span><span>红包 (red packets)</span>
</li>
</ul>
<p><span>It </span><span>appears </span><span>Douyin is </span><span>testing </span><span>multiple features at the same time in order to </span><span>hone in on the most popular ones </span><span>and launch across different markets.</span></p>
<figure class="post-image post-mediaBleed aligncenter"><img class="size-featured_img wp-image-1190084 lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" width="796" height="473" sizes="(max-width: 796px) 100vw, 796px" data-src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2019/02/image2-2-796x473.png" data-lazy="true" data-srcset="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2019/02/image2-2-796x473.png 796w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2019/02/image2-2-280x166.png 280w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2019/02/image2-2-455x270.png 455w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2019/02/image2-2-227x135.png 227w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2019/02/image2-2.png 1290w"><figcaption><a href="#" data-url="https://twitter.com/intent/tweet?url=https%3A%2F%2Fthenextweb.com%2Fcontributors%2F2019%2F03%2F02%2Ftiktok-chinese-predecessor-douyin-reveal-about-its-future%2F&amp;via=thenextweb&amp;related=thenextweb&amp;text=Check out this picture on: Some of the features on DuoShan. Originally published on the official DuoShan account on WeChat." data-title="Share Some of the features on DuoShan. Originally published on the official DuoShan account on WeChat. on Twitter" data-width="685" data-height="500" class="post-image-share popitup" title="Share Some of the features on DuoShan. Originally published on the official DuoShan account on WeChat. on Twitter"><i class="icon icon--inline icon--twitter--dark"></i></a>Some of the features on DuoShan. Originally published on the official DuoShan account on WeChat.</figcaption></figure><p><span>TikTok will continue to evolve as well. </span><span>Some of the </span><span>current features on Douyin that we can expect on TikTok soon include: live streaming, mini-programs (like games), stories, friend timeline (chronological), more AR/VR, in-video shopping, send rewards to live streamers, and an </span><a href="https://www.douyin.com/platform/home" target="_blank" rel="nofollow noopener"><span>API platform</span></a><span>.</span></p>
<p><span>In China, Douyin has shaken up the social media landscape tremendously and it will not take long until Western tech giants </span><span>acknowledge </span><span>TikTok as a serious competitor. Snapchat and Facebook are going to have a hard time competing with the world’s most valuable startup.</span></p>
<p><span>Douyin and TikTok have demonstrated the power of short-video content. More </span><span>brands </span><span>will have to adapt to this popular form of communication </span><span>to reach</span><span> younger generations and those </span><span>generations </span><span>to come.</span></p>                            

                            <div class="post-in-content-tags">
                                <span class='tag'><a href=https://thenextweb.com/section/contributors/ data-event-category="Article" data-event-action="Tags" data-event-label="Contributors" data-event-non-interaction="true">Contributors</a></span><span class='tag'><a href=https://thenextweb.com/vocabulary/tiktok/ data-event-category="Article" data-event-action="Tags" data-event-label="TikTok" data-event-non-interaction="true">TikTok</a></span><span class='tag'><a href=https://thenextweb.com/vocabulary/china/ data-event-category="Article" data-event-action="Tags" data-event-label="China" data-event-non-interaction="true">China</a></span><span class='tag'><a href=https://thenextweb.com/vocabulary/feature-machine-learning/ data-event-category="Article" data-event-action="Tags" data-event-label="Feature (machine learning)" data-event-non-interaction="true">Feature (machine learning)</a></span>                            </div>

                        </div>

                        
<ul class="post-share u-row">
    <li class="u-col-xs-6">
        <a class="button button--facebook u-w-xs-100 popitup gtm-social-bottom"  data-permalink="https%3A%2F%2Fthenextweb.com%2Fcontributors%2F2019%2F03%2F02%2Ftiktok-chinese-predecessor-douyin-reveal-about-its-future%2F" data-title="What+TikTok%E2%80%99s+Chinese+predecessor+can+reveal+about+its+future" data-network="Facebook" data-url="http://www.facebook.com/sharer/sharer.php?s=100&p[url]=https%3A%2F%2Ftnw.to%2FWBKch&p[title]=What+TikTok%E2%80%99s+Chinese+predecessor+can+reveal+about+its+future&p[images][0]=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2019%2F02%2FUntitled-design115.png&p[summary]=TikTok%E2%80%99s+sudden+popularity+might%E2%80%99ve+taken+many+by+surprise+as+the+app+burst+out+on+the+social+media+scene+seemingly+out+of+nowhere.+But+TikTok%E2%80%99s+origin+is+clear%2C+it%E2%80%99s+based+...&u=https%3A%2F%2Ftnw.to%2FWBKch&t=What+TikTok%E2%80%99s+Chinese+predecessor+can+reveal+about+its+future" data-width="850" data-height="500" href="#"   data-event-category="Article" data-event-action="Share" data-event-label="Facebook - Bottom" data-event-non-interaction="true">
            <i class="icon icon--inline icon--facebook--light"></i> Share<span class="u-showFrom-m"> on Facebook (6)</span>
        </a>
    </li>
    <li class="u-col-xs-6">
        <a class="button button--twitter u-w-xs-100 popitup gtm-social-bottom"  data-permalink="https%3A%2F%2Fthenextweb.com%2Fcontributors%2F2019%2F03%2F02%2Ftiktok-chinese-predecessor-douyin-reveal-about-its-future%2F" data-title="What+TikTok%E2%80%99s+Chinese+predecessor+can+reveal+about+its+future" data-network="Facebook" data-url="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftnw.to%2FqzuXY&via=thenextweb&related=thenextweb&text=What+TikTok%E2%80%99s+Chinese+predecessor+can+reveal+about+its+future" data-width="685" data-height="500" href="#"   data-event-category="Article" data-event-action="Share" data-event-label="Twitter - Bottom" data-event-non-interaction="true">
            <i class="icon icon--inline icon--twitter--light"></i> Share<span class="u-showFrom-m"> on Twitter (19)</span>
        </a>
    </li>
</ul>

    <div id="TNW_DSKT_ARTL_LB_BTF_1190074" class="tnw-ad TNW_DSKT_ARTL_LB_BTF"></div>

    


    <div class="tnw-ad TNW_MS_ARTL_MPU_BTF"></div>

    


                    </article>
                                    </div>

                <aside class="sidebar">

        <div class="tnw-ad TNW_DSKT_ARTL_NLIFT"></div>

    


	
    <div id="TNW_DSKT_ARTL_MPU_ATF_1190074" class="tnw-ad TNW_DSKT_ARTL_MPU_ATF"></div>

    


	<section class="most-popular u-m-2" id="most-popular">
		<h2 class="u-m-1">Most popular</h2>
		<ul class="u-row">
			<li class="u-col-xs-12 u-col-m-6 u-col-l-12">
	<div
		class="story story--small"  data-event-category="Article" data-event-action="Most Popular" data-event-label="Post" data-event-non-interaction="true">
		<a class="lazy story-image gtm-mostpopular"  data-src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2019/02/Tech5-Hungary.001-1-96x96.jpeg" data-srcset="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2019/02/Tech5-Hungary.001-1-96x96.jpeg 96w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2019/02/Tech5-Hungary.001-1-192x192.jpeg 192w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2019/02/Tech5-Hungary.001-1-550x550.jpeg 550w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2019/02/Tech5-Hungary.001-1-470x470.jpeg 470w" sizes="(max-width: 96px) 100vw, 96px" width="96" height="96"		    data-event-category='Article'  data-event-action='Most Popular'  data-event-label='1' 	 
		   href="https://thenextweb.com/business/2019/02/28/here-are-the-5-hottest-startups-in-hungary/"
		   ></a>
						<span class="story-rank">1</span>
						<h4 class="story-title">
			<a  data-event-category='Article'  data-event-action='Most Popular'  data-event-label='1'  class="gtm-mostpopular" href="https://thenextweb.com/business/2019/02/28/here-are-the-5-hottest-startups-in-hungary/">
				Here are the 5 hottest startups in Hungary			</a>
		</h4>
		<ul class="story-byline">
			<li>
				<a  data-event-category='Article'  data-event-action='Most Popular'  data-event-label='1'  href="https://thenextweb.com/author/andrea-hak/">Andrea Hak</a>
			</li>
			<li>
				<time datetime="2019-02-28T09:00:40+00:00" class="timeago"></time>
			</li>
		</ul>
	</div>
</li>
<li class="u-col-xs-12 u-col-m-6 u-col-l-12">
	<div
		class="story story--small"  data-event-category="Article" data-event-action="Most Popular" data-event-label="Post" data-event-non-interaction="true">
		<a class="lazy story-image gtm-mostpopular"  data-src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2019/02/DeleteCoinbase-angry-users-96x96.jpg" data-srcset="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2019/02/DeleteCoinbase-angry-users-96x96.jpg 96w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2019/02/DeleteCoinbase-angry-users-192x192.jpg 192w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2019/02/DeleteCoinbase-angry-users-550x550.jpg 550w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2019/02/DeleteCoinbase-angry-users-470x470.jpg 470w" sizes="(max-width: 96px) 100vw, 96px" width="96" height="96"		    data-event-category='Article'  data-event-action='Most Popular'  data-event-label='2' 	 
		   href="https://thenextweb.com/hardfork/2019/02/28/angry-users-call-for-coinbase-boycott-with-deletecoinbase-after-contested-acquisition/"
		   ></a>
						<span class="story-rank">2</span>
						<h4 class="story-title">
			<a  data-event-category='Article'  data-event-action='Most Popular'  data-event-label='2'  class="gtm-mostpopular" href="https://thenextweb.com/hardfork/2019/02/28/angry-users-call-for-coinbase-boycott-with-deletecoinbase-after-contested-acquisition/">
				Angry users call for Coinbase boycott with #DeleteCoinbase after contested acquisition			</a>
		</h4>
		<ul class="story-byline">
			<li>
				<a  data-event-category='Article'  data-event-action='Most Popular'  data-event-label='2'  href="https://thenextweb.com/author/yessibelloperez/">Yessi Bello Perez</a>
			</li>
			<li>
				<time datetime="2019-02-28T10:38:00+00:00" class="timeago"></time>
			</li>
		</ul>
	</div>
</li>
<li class="u-col-xs-12 u-col-m-6 u-col-l-12">
	<div
		class="story story--small"  data-event-category="Article" data-event-action="Most Popular" data-event-label="Post" data-event-non-interaction="true">
		<a class="lazy story-image gtm-mostpopular"  data-src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2019/02/ethereum-fork-96x96.jpg" data-srcset="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2019/02/ethereum-fork-96x96.jpg 96w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2019/02/ethereum-fork-192x192.jpg 192w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2019/02/ethereum-fork-550x550.jpg 550w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2019/02/ethereum-fork-470x470.jpg 470w" sizes="(max-width: 96px) 100vw, 96px" width="96" height="96"		    data-event-category='Article'  data-event-action='Most Popular'  data-event-label='3' 	 
		   href="https://thenextweb.com/hardforkbasics/2019/02/28/ethereum-is-forking-again-heres-what-you-need-to-know/"
		   ></a>
						<span class="story-rank">3</span>
						<h4 class="story-title">
			<a  data-event-category='Article'  data-event-action='Most Popular'  data-event-label='3'  class="gtm-mostpopular" href="https://thenextweb.com/hardforkbasics/2019/02/28/ethereum-is-forking-again-heres-what-you-need-to-know/">
				Ethereum is forking again – here's what you need to know			</a>
		</h4>
		<ul class="story-byline">
			<li>
				<a  data-event-category='Article'  data-event-action='Most Popular'  data-event-label='3'  href="https://thenextweb.com/author/yessibelloperez/">Yessi Bello Perez</a>
			</li>
			<li>
				<time datetime="2019-02-28T15:15:47+00:00" class="timeago"></time>
			</li>
		</ul>
	</div>
</li>
<li class="u-col-xs-12 u-col-m-6 u-col-l-12">
	<div
		class="story story--small"  data-event-category="Article" data-event-action="Most Popular" data-event-label="Post" data-event-non-interaction="true">
		<a class="lazy story-image gtm-mostpopular"  data-src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2018/10/Tesla_Model_3-96x96.jpg" data-srcset="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2018/10/Tesla_Model_3-96x96.jpg 96w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2018/10/Tesla_Model_3-192x192.jpg 192w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2018/10/Tesla_Model_3-550x550.jpg 550w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2018/10/Tesla_Model_3-470x470.jpg 470w" sizes="(max-width: 96px) 100vw, 96px" width="96" height="96"		    data-event-category='Article'  data-event-action='Most Popular'  data-event-label='4' 	 
		   href="https://thenextweb.com/cars/2019/03/01/teslas-crazy-plan-to-sell-its-cars-exclusively-online-might-just-pay-off/"
		   ></a>
						<span class="story-rank">4</span>
						<h4 class="story-title">
			<a  data-event-category='Article'  data-event-action='Most Popular'  data-event-label='4'  class="gtm-mostpopular" href="https://thenextweb.com/cars/2019/03/01/teslas-crazy-plan-to-sell-its-cars-exclusively-online-might-just-pay-off/">
				Tesla's crazy plan to sell its cars exclusively online might just pay off			</a>
		</h4>
		<ul class="story-byline">
			<li>
				<a  data-event-category='Article'  data-event-action='Most Popular'  data-event-label='4'  href="https://thenextweb.com/author/ivanmehta/">Ivan Mehta</a>
			</li>
			<li>
				<time datetime="2019-03-01T09:12:06+00:00" class="timeago"></time>
			</li>
		</ul>
	</div>
</li>
<li class="u-col-xs-12 u-col-m-6 u-col-l-12">
	<div
		class="story story--small"  data-event-category="Article" data-event-action="Most Popular" data-event-label="Post" data-event-non-interaction="true">
		<a class="lazy story-image gtm-mostpopular"  data-src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2019/02/aukey_featured-96x96.jpg" data-srcset="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2019/02/aukey_featured-96x96.jpg 96w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2019/02/aukey_featured-192x192.jpg 192w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2019/02/aukey_featured-550x550.jpg 550w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2019/02/aukey_featured-470x470.jpg 470w" sizes="(max-width: 96px) 100vw, 96px" width="96" height="96"		    data-event-category='Article'  data-event-action='Most Popular'  data-event-label='5' 	 
		   href="https://thenextweb.com/plugged/2019/02/28/sorry-im-too-busy-planning-our-smart-home-to-help-pack/"
		   ></a>
						<span class="story-rank">5</span>
						<h4 class="story-title">
			<a  data-event-category='Article'  data-event-action='Most Popular'  data-event-label='5'  class="gtm-mostpopular" href="https://thenextweb.com/plugged/2019/02/28/sorry-im-too-busy-planning-our-smart-home-to-help-pack/">
				Sorry, I’m too busy planning our smart home to help pack			</a>
		</h4>
		<ul class="story-byline">
			<li>
				<a  data-event-category='Article'  data-event-action='Most Popular'  data-event-label='5'  href="https://thenextweb.com/author/tristangreen/">Tristan Greene</a>
			</li>
			<li>
				<time datetime="2019-02-28T18:03:14+00:00" class="timeago"></time>
			</li>
		</ul>
	</div>
</li>
		</ul>
	</section>
    <section class="newsletter u-m-2">
    <header class="newsletter-header u-m-1">
        <h2>Never miss out</h2>
        <p class="u-fontSize-s">Stay tuned with our weekly recap of what’s hot &amp; cool by our CEO <a href="/author/boris">Boris</a>.</p>
    </header>
    <form action="https://thenextweb.com/wp-content/themes/cyberdelia/ajax/form/newsletter.php" class="u-m-0_5" data-xhr data-xhr-success="newsletterSuccess" data-xhr-fail="newsletterFail" method="post" onsubmit="dataLayer.push( {'event':'email','eventCategory':'Email','eventAction':'Sign up','eventLabel':'Sidebar','eventNonInteraction':1} );">
        <div class="newsletter-success">
            <b>T</b><b>h</b><b>a</b><b>n</b><b>k</b><b>&nbsp;</b><b>y</b><b>o</b><b>u</b><b>!</b>
        </div>
        <div class="formField">
            <div class="formField-withButton">
                <div class="formField-withIcon u-float-left u-w-xs-75">
                                    <input class="" name="source" hidden id="source-sidebar-newsletter" style="display: none" value="thenextweb.com/contributors/2019/03/02/tiktok-chinese-predecessor-douyin-reveal-about-its-future/">
                    <input class="formInput formInput--text" name="email" placeholder="Email" type="email" required="">
                    <i class="icon icon--mail"></i>
                </div>
                <button class="button u-float-left u-w-xs-25" type="submit">Do it</button>
            </div>
        </div>
    </form>
    <p class="u-color-light u-fontSize-s">
        Join over 260,000 subscribers!
    </p>
</section>	    <section class="u-m-1_5" id="whos-hiring">
		<h2 class="u-m-1">
			Who's Hiring
			<div class="whos-hiring-contactus"><a href="mailto:harmen@thenextweb.com?subject=Who’s Hiring">Add your company</a></div>
		</h2>

		<ul class="u-row">
                <div class="tnw-ad TNW_DSKT_ARTL_WIH"></div>

    


                <div class="tnw-ad TNW_DSKT_ARTL_WIH_2"></div>

    


        </ul>
		</section>


	<section class="u-m-1_5" id="latest-stories">
		<h2 class="u-m-1"><a href="/latest/"  data-event-category="Article" data-event-action="Latest News" data-event-label="Headline" data-event-non-interaction="true">Latest</a></h2>
		<ul class="u-row">
			<li class="u-col-xs-12 u-col-m-6 u-col-l-12">
	<div
		class="story story--small"  data-event-category="Article" data-event-action="Latest News" data-event-label="Post" data-event-non-interaction="true">
		<a class="lazy story-image gtm-latestnews"  data-src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2019/02/Untitled-design115-96x96.png" data-srcset="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2019/02/Untitled-design115-96x96.png 96w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2019/02/Untitled-design115-192x192.png 192w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2019/02/Untitled-design115-550x550.png 550w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2019/02/Untitled-design115-470x470.png 470w" sizes="(max-width: 96px) 100vw, 96px" width="96" height="96"		    data-event-category='Article'  data-event-action='Latest News'  data-event-label='1' 	 
		   href="https://thenextweb.com/contributors/2019/03/02/tiktok-chinese-predecessor-douyin-reveal-about-its-future/"
		   ></a>
						<span class="story-rank">1</span>
						<h4 class="story-title">
			<a  data-event-category='Article'  data-event-action='Latest News'  data-event-label='1'  class="gtm-latestnews" href="https://thenextweb.com/contributors/2019/03/02/tiktok-chinese-predecessor-douyin-reveal-about-its-future/">
				What TikTok’s Chinese predecessor can reveal about its future			</a>
		</h4>
		<ul class="story-byline">
			<li>
				<a  data-event-category='Article'  data-event-action='Latest News'  data-event-label='1'  href="https://thenextweb.com/author/fabian-bern/">Fabian Bern</a>
			</li>
			<li>
				<time datetime="2019-03-02T07:30:46+00:00" class="timeago"></time>
			</li>
		</ul>
	</div>
</li>
<li class="u-col-xs-12 u-col-m-6 u-col-l-12">
	<div
		class="story story--small"  data-event-category="Article" data-event-action="Latest News" data-event-label="Post" data-event-non-interaction="true">
		<a class="lazy story-image gtm-latestnews"  data-src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2019/03/momo-96x96.png" data-srcset="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2019/03/momo-96x96.png 96w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2019/03/momo-192x192.png 192w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2019/03/momo-550x550.png 550w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2019/03/momo-470x470.png 470w" sizes="(max-width: 96px) 100vw, 96px" width="96" height="96"		    data-event-category='Article'  data-event-action='Latest News'  data-event-label='2' 	 
		   href="https://thenextweb.com/insider/2019/03/02/traditional-medias-handling-of-momo-is-far-scarier-than-the-story-itself/"
		   ></a>
						<span class="story-rank">2</span>
						<h4 class="story-title">
			<a  data-event-category='Article'  data-event-action='Latest News'  data-event-label='2'  class="gtm-latestnews" href="https://thenextweb.com/insider/2019/03/02/traditional-medias-handling-of-momo-is-far-scarier-than-the-story-itself/">
				Traditional media's handling of Momo is far scarier than the story itself			</a>
		</h4>
		<ul class="story-byline">
			<li>
				<a  data-event-category='Article'  data-event-action='Latest News'  data-event-label='2'  href="https://thenextweb.com/author/bryanclark/">Bryan Clark</a>
			</li>
			<li>
				<time datetime="2019-03-02T01:57:06+00:00" class="timeago"></time>
			</li>
		</ul>
	</div>
</li>
<li class="u-col-xs-12 u-col-m-6 u-col-l-12">
	<div
		class="story story--small"  data-event-category="Article" data-event-action="Latest News" data-event-label="Post" data-event-non-interaction="true">
		<a class="lazy story-image gtm-latestnews"  data-src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2019/03/Apex-Wraith-96x96.jpg" data-srcset="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2019/03/Apex-Wraith-96x96.jpg 96w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2019/03/Apex-Wraith-192x192.jpg 192w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2019/03/Apex-Wraith-550x550.jpg 550w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2019/03/Apex-Wraith-470x470.jpg 470w" sizes="(max-width: 96px) 100vw, 96px" width="96" height="96"		    data-event-category='Article'  data-event-action='Latest News'  data-event-label='3' 	 
		   href="https://thenextweb.com/gaming/2019/03/01/apex-legends-hitbox-growing-pains/"
		   ></a>
						<span class="story-rank">3</span>
						<h4 class="story-title">
			<a  data-event-category='Article'  data-event-action='Latest News'  data-event-label='3'  class="gtm-latestnews" href="https://thenextweb.com/gaming/2019/03/01/apex-legends-hitbox-growing-pains/">
				Apex Legends players discover the real reason everyone prefers Wraith			</a>
		</h4>
		<ul class="story-byline">
			<li>
				<a  data-event-category='Article'  data-event-action='Latest News'  data-event-label='3'  href="https://thenextweb.com/author/rachelkaser/">Rachel Kaser</a>
			</li>
			<li>
				<time datetime="2019-03-01T22:22:54+00:00" class="timeago"></time>
			</li>
		</ul>
	</div>
</li>
<li class="u-col-xs-12 u-col-m-6 u-col-l-12">
	<div
		class="story story--small"  data-event-category="Article" data-event-action="Latest News" data-event-label="Post" data-event-non-interaction="true">
		<a class="lazy story-image gtm-latestnews"  data-src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2019/03/cryptocurrency-bitcoin-blockchain-twitter-96x96.jpg" data-srcset="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2019/03/cryptocurrency-bitcoin-blockchain-twitter-96x96.jpg 96w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2019/03/cryptocurrency-bitcoin-blockchain-twitter-192x192.jpg 192w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2019/03/cryptocurrency-bitcoin-blockchain-twitter-550x550.jpg 550w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2019/03/cryptocurrency-bitcoin-blockchain-twitter-470x470.jpg 470w" sizes="(max-width: 96px) 100vw, 96px" width="96" height="96"		    data-event-category='Article'  data-event-action='Latest News'  data-event-label='4' 	 
		   href="https://thenextweb.com/hardfork/2019/03/01/cryptocurrency-twitter-scammers-ethereum/"
		   ></a>
						<span class="story-rank">4</span>
						<h4 class="story-title">
			<a  data-event-category='Article'  data-event-action='Latest News'  data-event-label='4'  class="gtm-latestnews" href="https://thenextweb.com/hardfork/2019/03/01/cryptocurrency-twitter-scammers-ethereum/">
				Twitter's cryptocurrency scam bots are back with a fresh new look			</a>
		</h4>
		<ul class="story-byline">
			<li>
				<a  data-event-category='Article'  data-event-action='Latest News'  data-event-label='4'  href="https://thenextweb.com/author/davidcanellis/">David Canellis</a>
			</li>
			<li>
				<time datetime="2019-03-01T14:52:08+00:00" class="timeago"></time>
			</li>
		</ul>
	</div>
</li>
<li class="u-col-xs-12 u-col-m-6 u-col-l-12">
	<div
		class="story story--small"  data-event-category="Article" data-event-action="Latest News" data-event-label="Post" data-event-non-interaction="true">
		<a class="lazy story-image gtm-latestnews"  data-src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2019/03/4Unbq22-96x96.jpg" data-srcset="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2019/03/4Unbq22-96x96.jpg 96w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2019/03/4Unbq22-192x192.jpg 192w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2019/03/4Unbq22-550x550.jpg 550w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2019/03/4Unbq22-470x470.jpg 470w" sizes="(max-width: 96px) 100vw, 96px" width="96" height="96"		    data-event-category='Article'  data-event-action='Latest News'  data-event-label='5' 	 
		   href="https://thenextweb.com/offers/2019/03/01/this-bundle-brings-the-javascript-essentials-together-and-its-just-12/"
		   ></a>
						<span class="story-rank">5</span>
						<h4 class="story-title">
			<a  data-event-category='Article'  data-event-action='Latest News'  data-event-label='5'  class="gtm-latestnews" href="https://thenextweb.com/offers/2019/03/01/this-bundle-brings-the-javascript-essentials-together-and-its-just-12/">
				This bundle brings the JavaScript essentials together — and it's just $12			</a>
		</h4>
		<ul class="story-byline">
			<li>
				<a  data-event-category='Article'  data-event-action='Latest News'  data-event-label='5'  href="https://thenextweb.com/author/tnwdeals/">TNW Deals</a>
			</li>
			<li>
				<time datetime="2019-03-01T14:00:00+00:00" class="timeago"></time>
			</li>
		</ul>
	</div>
</li>
		</ul>
	</section>

    
    <div id="TNW_DSKT_ARTL_MPU_BTF_1190074" class="tnw-ad TNW_DSKT_ARTL_MPU_BTF"></div>

    



</aside>

            </div>
        </div>

        <script id="sheet-next-article-btn" type="x-tmpl-tnw">
    <div class="sheet sheet-next-article">
        <div class="sheet-next-article-wrapper wrapper">
            <a href="">
                <span class="sheet-next-article-label">Read Next</span>
                <span class="sheet-next-article-title"></span>
            </a>
        </div>
    </div>
</script>
    </div>
    
        </main>

        <footer class="footer">

            <div class="footer-links">
                <div class="wrapper">
                    <ul class="footer-links-social">
                        <li><a href="https://www.facebook.com/thenextweb" target="_blank" rel="noopener"  data-event-category="Footer" data-event-action="Social" data-event-label="Facebook" data-event-non-interaction="true"><i class="icon icon--facebook--light"></i></a>
                        <li><a href="https://twitter.com/thenextweb" target="_blank" rel="noopener"   data-event-category="Footer" data-event-action="Social" data-event-label="Twitter" data-event-non-interaction="true"><i class="icon icon--twitter--light"></i></a>
                        <li><a href="https://www.youtube.com/user/thenextweb" target="_blank" rel="noopener"   data-event-category="Footer" data-event-action="Social" data-event-label="YouTube" data-event-non-interaction="true"><i class="icon icon--youtube--light"></i></a>
                        <li><a href="https://www.instagram.com/thenextweb" target="_blank" rel="noopener"   data-event-category="Footer" data-event-action="Social" data-event-label="Instagram" data-event-non-interaction="true"><i class="icon icon--instagram--light"></i></a>
                        <li><a href="https://www.pinterest.com/thenextweb" target="_blank" rel="noopener"   data-event-category="Footer" data-event-action="Social" data-event-label="Pinterest" data-event-non-interaction="true"><i class="icon icon--pinterest--light"></i></a>
                        <li><a href="https://thenextweb.com/feed/" target="_blank" rel="noopener"   data-event-category="Footer" data-event-action="Social" data-event-label="Feed" data-event-non-interaction="true"><i class="icon icon--rss--light"></i></a>
                        <li><a data-modal="modalStayTuned" href="#"  data-event-category="Footer" data-event-action="Social" data-event-label="Newsletter" data-event-non-interaction="true"><i class="icon icon--mail--light"></i></a>
                    </ul>
                    <ul class="footer-links-menu">
                        <li><a href="/conference/"  data-event-category="Footer" data-event-action="Conference" data-event-label="" data-event-non-interaction="true">Events</a></li>
                        <li><a href="/about"  data-event-category="Footer" data-event-action="About" data-event-label="" data-event-non-interaction="true">About</a></li>
                        <li class="u-showFrom-m"><a href="/team"  data-event-category="Footer" data-event-action="Team" data-event-label="" data-event-non-interaction="true">Team</a></li>
                        <li><a href="/advertise" target="_blank"  data-event-category="Footer" data-event-action="Advertise" data-event-label="" data-event-non-interaction="true">Advertise</a></li>
                        <li><a href="https://thenextweb.homerun.hr/" target="_blank" rel="noopener"   data-event-category="Footer" data-event-action="Jobs" data-event-label="" data-event-non-interaction="true">Jobs</a></li>
                        <li><a href="/about#contact"  data-event-category="Footer" data-event-action="Contact" data-event-label="" data-event-non-interaction="true">Contact</a></li>
                    </ul>
                </div>
            </div>
            <div class="footer-legal">
                <div class="wrapper">
                        <span>
                            <a href="/"><img alt="The Next Web" class="footer-legal-logoTNW" src="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/img/tnw.svg"></a>
                            &copy; 2006&ndash;2019 The Next Web B.V.
                        </span>
                        <span>Made with <b>&hearts;</b> in Amsterdam.</span>
                        <span>
                            Powered by
                            <a href="https://www.stackpath.com?utm_campaign=Partner%20Display&utm_source=Partner%20Display&utm_medium=thenextweb" target="_blank" rel="noopener"><img alt="StackPath" class="footer-legal-logoStackPath" src="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/img/stackpath.svg"></a>
                        </span>
                </div>
            </div>
            </div>
        </footer>
        <div class="js-modal modal modalStayTuned" id="modalStayTuned">
    <div class="modal-window modal-window--noFooter">
        <header class="modal-header">
            <h3>Stay tuned</h3>
            <a href="#close" title="Esc"><i class="ss-pika ss-delete" onclick="dataLayer.push( {'event':'email','eventCategory':'Email','eventAction':'Close','eventLabel':'Modal','eventNonInteraction':1} )"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 48 48"><path fill="#99A1AA" d="M31 19.2l-1.5-1.4-5.3 5.3-5.2-5.3-1.5 1.4 5.3 5.3-5.3 5.3 1.5 1.4 5.2-5.3 5.3 5.3 1.5-1.4-5.3-5.3"/></svg></i></a>
        </header>
        <div class="modal-body">
            <h2 class="modalStayTuned-title u-m-0_5 u-text-center">
                Treat yourself
            </h2>
            <p class="lead u-m-1_5 u-text-center">
                Sit back and let the hottest tech news come to you by the magic of electronic mail.
            </p>
            <form action="https://thenextweb.com/wp-content/themes/cyberdelia/ajax/form/newsletter.php" class="u-m-1" method="post" data-xhr data-xhr-fail="newsletterFail" data-xhr-success="newsletterSuccess" onsubmit="dataLayer.push( {'event':'email','eventCategory':'Email','eventAction':'Sign up','eventLabel':'Modal','eventNonInteraction':1} );">
                <div class="modalStayTuned-success">
                    <b>T</b><b>h</b><b>a</b><b>n</b><b>k</b><b>&nbsp;</b><b>y</b><b>o</b><b>u</b><b>!</b>
                </div>
                <div class="formField">
                    <div class="formField-withButton">
                        <div class="formField-withIcon u-float-left u-w-xs-75">
                            <input class="formInput formInput--text" name="email" placeholder="Email" type="email" required="">
                                                        <input class="" name="source" hidden id="source-newsletter" style="display: none" value="thenextweb.com/contributors/2019/03/02/tiktok-chinese-predecessor-douyin-reveal-about-its-future/">
                            <i class="icon icon--mail"></i>
                        </div>
                        <button class="button u-float-left u-w-xs-25" type="submit">Sign up</button>
                    </div>
                </div>
            </form>
            <p class="u-color-light u-fontSize-xs u-m-1 u-text-center">
                Prefer to get the news as it happens? Follow us on social media.
            </p>
            <ul class="modalStayTuned-channels u-row">
                <li class="u-col-xs-6 u-m-0">
                    <div class="modalStayTuned-channels-channel modalStayTuned-channels-channel--twitter">
                    <div class="modalStayTuned-channels-icon"><a href="https://twitter.com/thenextweb" target="_blank" rel="noopener"><img alt="Twitter" src="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/img/icon-twitter.svg"></a></div>
                        <p class="modalStayTuned-channels-followers">
                            <b>1.76M</b> followers
                        </p>
                        <a class="twitter-follow-button" data-show-count="false" data-show-screen-name="false" href="https://twitter.com/thenextweb"></a>
                    </div>
                </li>
                <li class="u-col-xs-6 u-m-0">
                    <div class="modalStayTuned-channels-channel modalStayTuned-channels-channel--facebook">
                        <div class="modalStayTuned-channels-icon"><a href="https://www.facebook.com/thenextweb" target="_blank" rel="noopener"><img alt="Facebook" src="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/img/icon-facebook.svg"></a></div>
                        <p class="modalStayTuned-channels-followers">
                            <b>1M</b> likes
                        </p>
                        <div class="fb-like" data-href="https://www.facebook.com/thenextweb" data-layout="button" data-action="like" data-show-faces="false" data-share="false"></div>
                    </div>
                </li>
            </ul>
        </div>
    </div>
</div>
<div class="js-modal modal modalStayTuned" id="modalSurvey">
    <div class="modal-window modal-window--noFooter">
        <header class="modal-header">
            <h3>Help us out</h3>
            <a href="#close" title="Esc" rel="modal:close"><i class="ss-pika ss-delete" onclick="dataLayer.push( {'event':'email','eventCategory':'Email','eventAction':'Close','eventLabel':'Modal','eventNonInteraction':1} )"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 48 48"><path fill="#99A1AA" d="M31 19.2l-1.5-1.4-5.3 5.3-5.2-5.3-1.5 1.4 5.3 5.3-5.3 5.3 1.5 1.4 5.2-5.3 5.3 5.3 1.5-1.4-5.3-5.3"/></svg></i></a>
        </header>
        <div class="modal-body">
            <h2 class="modalStayTuned-title u-m-0_5 u-text-center">
                Who are you?
            </h2>
            <p class="lead u-m-1_5 u-text-center">
                Got two minutes to spare? We'd love to know a bit more about our readers.<br /><br />
                <a class="button u-w-xs-25" href="#">Start!</a>
            </p>
            <p class="u-color-light u-fontSize-xs u-m-1 u-text-center">
                All data collected in the survey is anonymous.
            </p>
        </div>
    </div>
</div>
<!-- Root element of PhotoSwipe. Must have class pswp. -->
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

    <!-- Background of PhotoSwipe.
         It's a separate element as animating opacity is faster than rgba(). -->
    <div class="pswp__bg"></div>

    <!-- Slides wrapper with overflow:hidden. -->
    <div class="pswp__scroll-wrap">

        <!-- Container that holds slides.
            PhotoSwipe keeps only 3 of them in the DOM to save memory.
            Don't modify these 3 pswp__item elements, data is added later on. -->
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>

        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
        <div class="pswp__ui pswp__ui--hidden">

            <div class="pswp__top-bar">

                <!--  Controls are self-explanatory. Order can be changed. -->

                <div class="pswp__counter"></div>

                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

                <!-- <button class="pswp__button pswp__button--share" title="Share"></button> -->

                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
                <!-- element will get class pswp__preloader--active when preloader is running -->
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                        <div class="pswp__preloader__cut">
                            <div class="pswp__preloader__donut"></div>
                        </div>
                    </div>
                </div>
            </div>

            <!-- <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div>
            </div> -->

            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>

            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>

            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>

        </div>

    </div>

</div><div class="search" id="search">
    <header class="search-header">
        <a class="search-header-logo" href="/">
            <img alt="The Next Web" src="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/img/tnw-red.svg">
        </a>
        <a id="search--close" class="search--close" href="#"><i class="icon icon--close"></i></a>
    </header>
    <form action="/" class="search-form" method="get">
        <input autocomplete="off" id="search-input" name="q" value="" placeholder="Search" type="text" onfocus="this.value = this.value;">
        <a id="search-clear" class="search-clear" href="#"><i class="icon icon--close icon--close-white icon--close-small"></i></a>
    </form>
    <div class="search-results" id="searchResults"></div>

    <div class="search-nav-hints">
        <div class="search-nav-hint">
            <span class="search-nav-hint-key">↑</span> <span class="search-nav-hint-key">↓</span> Navigate up/down
        </div>
        <div class="search-nav-hint">
            <span class="search-nav-hint-key">Enter</span> Go to article
        </div>
        <div class="search-nav-hint">
            <span class="search-nav-hint-key">/</span> Search new term
        </div>
        <div class="search-nav-hint">
            <span class="search-nav-hint-key">Esc</span> Close search
        </div>
    </div>

</div>

    <!-- Pubmatic native templates: Content lift -->
    <script id="tmpl_TNW_DSKT_ARTL_NLIFT" type="text/x-handlebars-template">
        <section class="recommended u-m-2" id="recommended">
            <h2 class="u-m-1">Recommended</h2>
            <ul class="u-row">
                <li class="u-col-xs-12 u-col-m-6 u-col-l-12">
                    <div class="story story--small" data-event-category="Article" data-event-action="Recommended" data-event-label="Post" data-event-non-interaction="true">
                    <a class="story-image gtm-recommended" sizes="(max-width: 96px) 100vw, 96px" width="96" height="96" data-event-category="Article" data-event-action="Recommended" href="{{ linkUrl }}" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" style="background-image: url(&quot;{{ imgUrl }}&quot;);" onclick="app.pubmatic.triggerTracking(['{{ linkTracker }}']); return true;"></a>
        			<h4 class="story-title">
                        <a data-event-category="Article" data-event-action="Recommended" class="gtm-recommended" onclick="app.pubmatic.triggerTracking(['{{ linkTracker }}']); return true;" href="{{ linkUrl }}">{{ title }}</a>
        	        </h4>
        	        <ul class="story-byline">
                        <li>
                            <span>{{ author }}</span>
                        </li>
		            </ul>
                    </div>
                </li>
            </ul>
        </section>
    </script>

    <!-- Pubmatic native template: Who's hiring -->
    <script id="tmpl_TNW_DSKT_ARTL_WIH" type="text/x-handlebars-template">
		<li class="u-col-xs-12 u-col-m-6 u-col-l-12">
    		<div class="story story--x-small">
    			<a target="_blank" class="story-image" data-event-category="Article" data-event-action="Whos Hiring" data-event-label="{{ title }}" data-event-non-interaction="true" sizes="" width="80" height="80" href="{{ linkUrl }}" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" style="background-image: url(&quot;{{ imgUrl }}&quot;);" onclick="app.pubmatic.triggerTracking(['{{ linkTracker }}']); return true;"></a>
    			<h4 class="story-title">
    				<a href="{{ linkUrl }}" target="_blank" data-event-category="Article" data-event-action="Whos Hiring" data-event-label="{{ title }}" data-event-non-interaction="true" onclick="app.pubmatic.triggerTracking(['{{ linkTracker }}']); return true;"> {{ titleText }} </a>
    			</h4>
    			<ul class="story-byline story-byline--noPadding">
    				<li>
    					{{ title }}
    				</li>
    			</ul>
    		</div>
    	</li>
    </script>

    <script type="text/javascript" src="/wp-content/advertisement.js" async></script>

    <script type="text/javascript">
        var adBlocker = true;
        var APP_ENV = {"theme":"cyberdelia","permalink":"https:\/\/thenextweb.com\/contributors\/2019\/03\/02\/tiktok-chinese-predecessor-douyin-reveal-about-its-future","template":"article","paths":{"site":"https:\/\/thenextweb.com\/","base":"https:\/\/thenextweb.com\/wp-content\/themes\/cyberdelia\/","assets":"https:\/\/cdn0.tnwcdn.com\/wp-content\/themes\/cyberdelia\/assets\/"},"pageIdx":1,"currentPost":1190074,"activePostIdx":0,"postRack":[{"id":1190074,"permalink":"https:\/\/thenextweb.com\/contributors\/2019\/03\/02\/tiktok-chinese-predecessor-douyin-reveal-about-its-future\/","title":"What TikTok\u2019s Chinese predecessor can reveal about its future","socialTitle":"What TikTok\u2019s Chinese predecessor can reveal about its future","datetime":"2019-03-02T07:30:46+00:00","author":"Fabian Bern","category":"contributors","categoryId":44324,"section":"contributors","sectionId":44323,"wordCount":2804,"canvasSlug":null,"adTargeting":{"postId":1190074,"category":"Contributors","section":"Contributors","sponsorName":null,"isSponsoredPost":"No","isSponsoredCategory":"No"}}],"layout":{"siteskin":null},"category":"contributors","categoryId":44324,"section":"contributors","sectionId":44323,"adTargeting":{"postId":1190074,"category":"Contributors","section":"Contributors","sponsorName":null,"isSponsoredPost":"No","isSponsoredCategory":"No"}}    </script>

    <script type="text/javascript">

        function getTheCookie(cname) {
            var name = cname + "=";
            var ca = document.cookie.split(';');
            for (var i = 0; i < ca.length; i++) {
                var c = ca[i];
                while (c.charAt(0) == ' ') {
                    c = c.substring(1);
                }
                if (c.indexOf(name) == 0) {
                    return c.substring(name.length, c.length);
                }
            }
            return "";
        }

        if (getTheCookie("tuid") !== "") {
            dataLayer.push({
                'tuid': getTheCookie("tuid")
            });
        }

    </script>
	
    <script src="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/js/app.min.js?v=1551361047" type="text/javascript" async></script>

  		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thenextweb.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var wlSettings = {"ajaxUrl":"https:\/\/thenextweb.com\/wp-admin\/admin-ajax.php","apiUrl":"https:\/\/thenextweb.com\/wl-api\/","postId":"1190074","jsonld_enabled":""};
var wordlift = {"version":"3.19.5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thenextweb.com/wp-content/plugins/wordlift/js/dist/bundle.js?ver=3.19.5'></script>
        <iframe width="0" height="0" frameborder="0" scrolling="no" src="https://ads.pubmatic.com/AdServer/js/user_sync.html?p=156315"></iframe>
        <script>
                (new Image()).src = "//sync.search.spotxchange.com/partner?source=204258";
        </script>
            </body>
</html>
