<!DOCTYPE html>
<!--
Design by:
——————————

    ALEXANDER GRIFFIOEN
   ✉alexander🐺thenextweb.com
   ✎@oscaralexander
   ✈Amsterdam, NL

Implementation/Development by:
——————————————————

    JULIO FOULQUIÉ            | RONAN O'LEARY            |  JAMES SCOTT      | PABLO ROMÁN       |   GORDAN KONDEV
    ✉julio🐼thenextweb.com    | ✉ronan🚀thenextweb.com   |  ✈Amsterdam, NL   | ✈Amsterdam, NL    |   ✈Amsterdam, NL
    ✎@julioelpoeta            |  ✎@ro_oleary              |
    ✈Montevideo, UY           |  ✈Dublin, IE             |
                              |  ✈Amsterdam, NL          |

-->

<html itemscope itemtype="http://schema.org/" lang="en-us" prefix="fb:http://ogp.me/ns/fb# og:http://ogp.me/ns#">

    <head>
    <title>Sony&#039;s launching a 4K HDR streaming service — but only for its Bravia TVs</title>
    <meta charset="utf-8">
    <meta content="text/html; charset=UTF-8" http-equiv="content-type">
    <meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible">
    <meta name="viewport" content="initial-scale=1,maximum-scale=1,user-scalable=no,width=device-width">
    <meta name="referrer" content="unsafe-url">
    <meta name="apple-mobile-web-app-title" content="The Next Web">
    <meta name="msvalidate.01" content="EBA9DC0DD4E376AF9708F73323680AB1">

    <meta itemprop="name" content="Sony is launching a streaming service with Blu-ray picture quality — but only for its Bravia TVs">
    <meta name="og:description" content="Sony says the Bravia Core service will offer &quot;near-lossless UHD BD equivalent quality&quot; with streaming up to 80 Mbps.">
    <meta property="og:locale" content="en_US">

    <link rel="dns-prefetch" href="//cdn0.tnwcdn.com/">
    <link rel="dns-prefetch" href="//cdn4.tnwcdn.com/">
    <link rel="dns-prefetch" href="//www.googletagmanager.com">
    <link rel="preconnect" href="//cdn0.tnwcdn.com/">
    <link rel="preconnect" href="//cdn4.tnwcdn.com/">
    <link rel="preconnect" href="//www.googletagmanager.com">
    <link rel="manifest" href="/manifest.json">

    <!-- Icons -->
    <link rel="apple-touch-icon" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-57x57.png?v=1600181429" sizes="57x57">
    <link rel="apple-touch-icon" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-60x60.png?v=1600181429" sizes="60x60">
    <link rel="apple-touch-icon" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-72x72.png?v=1600181429" sizes="72x72">
    <link rel="apple-touch-icon" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-76x76.png?v=1600181429" sizes="76x76">
    <link rel="apple-touch-icon" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-114x114.png?v=1600181429" sizes="114x114">
    <link rel="apple-touch-icon" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-120x120.png?v=1600181429" sizes="120x120">
    <link rel="apple-touch-icon" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-144x144.png?v=1600181429" sizes="144x144">
    <link rel="apple-touch-icon" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-152x152.png?v=1600181429" sizes="152x152">
    <link rel="apple-touch-icon" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-180x180.png?v=1600181429" sizes="180x180">
    <link rel="icon" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/favicon-16x16.png?v=1600181429" sizes="16x16" type="image/png">
    <link rel="icon" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/favicon-32x32.png?v=1600181429" sizes="32x32" type="image/png">
    <link rel="icon" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/favicon-96x96.png?v=1600181429" sizes="96x96" type="image/png">
    <link rel="icon" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/favicon-194x194.png?v=1600181429" sizes="194x194" type="image/png">
    <link rel="icon" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/android-chrome-192x192.png?v=1600181429" sizes="192x192" type="image/png">
    <link rel="shortcut icon" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/favicon.png?v=1600181429">
    <meta name="apple-mobile-web-app-title" content="Plugged">
    <meta name="application-name" content="Plugged">
    <meta name="theme-color" content="#660099">
    <link rel="alternate" type="application/rss+xml" title="The Next Web RSS Feed" href="http://feeds2.feedburner.com/thenextweb">


    <!-- BEGIN TAGS -->
    <!-- Social Provider -->
    <link href="" rel="publisher">
    <meta name="yandex-verification" content="66df89eec58f9170">
    <meta property="fb:app_id" content="378011798897423">
        <meta property="fb:pages" content="106976563522">
        <meta property="fb:pages" content="136548879865026">
        <meta property="fb:pages" content="252857631761065">
        <meta property="fb:pages" content="665773266831844">
        <meta name="twitter:account_id" content="10876852">


    
    
    <script>
    !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"970c370e-66b5-4cc7-ad17-1d370e11bf75","d6c42980-42e9-4537-93f1-f2c3fd326c4a",{});
    window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});

    permutive.addon('web', {"page":{"type":"article","article":{"id":"1333790","title":"Sony is launching a streaming service with Blu-ray picture quality \u2014 but only for its Bravia TVs","description":"Sony is launching a streaming service with 4K Blu-ray picture quality \u2014 but it will only be available on Bravia TVs for now. The Bravia Core service will come pre-loaded on all new Bravia XR models, with a catalog of new releases and classic blockbusters from the Sony Pictures archive. The platform uses\u00a0Sony\u2019s \u201cPure Stream\u201d [&hellip;]\n","topic":"","authors":["Thomas Macaulay"],"categories":["Plugged"],"sections":[],"keywords":["Sony","Netflix","Apple TV","streaming services"],"modifiedAt":"2021-01-12T13:48:27+00:00","publishedAt":"2021-01-12T13:48:25+00:00","type":"post","companies":["Sony"],"profiles":[],"events":[],"sponsored":{"isSponsored":false,"client":null,"campaign":null},"wordlift":["Sony","Netflix","Apple TV","streaming services"],"syndicated":false,"roadblockedAds":false,"shares":{"facebook":0,"twitter":0,"linkedIn":0,"googlePlus":0,"reddit":0},"countComments":0,"countImages":0,"countVideos":0,"lengthBucket":""}}})
    </script>
    <script async src="https://cdn.permutive.com/970c370e-66b5-4cc7-ad17-1d370e11bf75-web.js"></script>

        <!-- Tag Realm: Article -->
    <meta name="author" content="Thomas Macaulay">
        <meta name="original-source" content="https://thenextweb.com/plugged/2021/01/12/sony-is-launching-a-streaming-service-with-blu-ray-picture-quality-but-only-for-its-bravia-tvs/" />
    <link rel="canonical" href="https://thenextweb.com/plugged/2021/01/12/sony-is-launching-a-streaming-service-with-blu-ray-picture-quality-but-only-for-its-bravia-tvs/" />
        <link rel="amphtml" href="https://thenextweb.com/plugged/2021/01/12/sony-is-launching-a-streaming-service-with-blu-ray-picture-quality-but-only-for-its-bravia-tvs/amp/">
    <meta property="og:type" content="article" />
    <meta property="og:title" content="Sony is launching a streaming service with Blu-ray picture quality — but only for its Bravia TVs" />
    <meta property="og:description" content="Sony says the Bravia Core service will offer &quot;near-lossless UHD BD equivalent quality&quot; with streaming up to 80 Mbps." />
    <meta property="og:url" content="https://thenextweb.com/plugged/2021/01/12/sony-is-launching-a-streaming-service-with-blu-ray-picture-quality-but-only-for-its-bravia-tvs/" />
    <meta property="og:site_name" content="Plugged | The Next Web" />
    <meta property="og:updated_time" content="2021-01-12T13:48:27+00:00">
    <meta property="article:publisher" content="https://www.facebook.com/thenextweb" />
    <meta property="article:author" content="https://www.facebook.com/thenextweb" />
    <meta property="article:published_time" content="2021-01-12T13:48:25+00:00">
    <meta property="article:modified_time" content="2021-01-12T13:48:27+00:00">
    <meta name="twitter:title" content="Sony is launching a streaming service with Blu-ray picture quality — but only for its Bravia TVs" />
    <meta name="twitter:description" content="Sony says the Bravia Core service will offer &quot;near-lossless UHD BD equivalent quality&quot; with streaming up to 80 Mbps." />
    <meta name="twitter:site" content="@thenextweb" />
    <meta name="twitter:creator" content="@thenextweb" />
    <meta name="twitter:card" content="summary_large_image">

            
                    
                        <meta property="og:image" content="https://img-cdn.tnwcdn.com/image/plugged?filter_last=1&fit=1280%2C640&url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2021%2F01%2FUntitled-design-2021-01-12T112308.910.png&signature=d415304e0718020bb7fe610b8151026f">
            <meta property="og:image:secure_url" content="https://img-cdn.tnwcdn.com/image/plugged?filter_last=1&fit=1280%2C640&url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2021%2F01%2FUntitled-design-2021-01-12T112308.910.png&signature=d415304e0718020bb7fe610b8151026f">
            <meta property="twitter:image" content="https://img-cdn.tnwcdn.com/image/plugged?filter_last=1&fit=1280%2C640&url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2021%2F01%2FUntitled-design-2021-01-12T112308.910.png&signature=d415304e0718020bb7fe610b8151026f">
                <meta property="og:image:width" content="1280" />
        <meta property="og:image:height" content="640" />
    
    
    
        <!-- JSON-LD breadcrumbs -->
        <script type="application/ld+json">{"@context":"http:\/\/schema.org","@id":"#Breadcrumb","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/thenextweb.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/thenextweb.com\/plugged\/","name":"Plugged"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/thenextweb.com\/plugged\/2021\/01\/12\/sony-is-launching-a-streaming-service-with-blu-ray-picture-quality-but-only-for-its-bravia-tvs\/","name":"Sony is launching a streaming service with Blu-ray picture quality \u2014 but only for its Bravia TVs"}}]}</script>
        <!-- JSON-LD schema -->
        <script type="application/ld+json">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</script>
            <!-- END TAGS -->

    <script src="//cdn4.tnwcdn.com/sub-brand/assets/js/lib/modernizr-custom.js"></script>
    <link href="//cdn4.tnwcdn.com/sub-brand//css/genesis.css?id=0baa6df01903ef263627" rel="stylesheet" type="text/css" >
    <link href="//cdn4.tnwcdn.com/sub-brand//css/style.css?id=202e9200ca7c7a170594" rel="stylesheet" type="text/css" >

    <!-- DataLayer -->
    <script type="text/javascript">
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        window.dataLayer = window.dataLayer || [];
    </script>
    <!-- TODO -->
        <script type="text/javascript">
        dataLayer.push({"page":[{"id":1333790,"url":"https:\/\/thenextweb.com\/plugged\/2021\/01\/12\/sony-is-launching-a-streaming-service-with-blu-ray-picture-quality-but-only-for-its-bravia-tvs\/","words":599,"time":"1:48 pm","column":0,"fyi":0,"author":"Thomas Macaulay","date":"2021-01-12","date_published":"2021-01-12 13-48","date_published_week":"2021-02","type":"Article","post-status":"publish","videos":0,"tags":[],"categories":["Plugged"],"sections":[],"companies":["Sony"],"profiles":[],"events":[],"topics":[],"wordlift":["Sony","Netflix","Apple TV","streaming services"],"comments":"0","social_title":"Sony is launching a streaming service with Blu-ray picture quality \u2014 but only for its Bravia TVs","shares":{"fb":0,"tw":0,"li":0,"go":0,"re":0},"ads":{"roadblocked":0,"sponsor":"","sponsoredCategory":false,"sponsored":false,"client":null,"campaign_name":null,"product_type":null}}]});
    </script>
    
    
        <script type="text/javascript">var msTag = {"site":"tnw","page":"article","data":{"category":"plugged","isSponsoredCategory":"No","sponsorName":"","postId":1333790,"isSponsoredPost":"No","nsc":false}};</script>
                <script src="//massariuscdn.com/pubs/tnw/tnw_hb_setup.js"></script>

    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MHDDSC');</script>
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MHDDSC" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>


        
</head>
    <body class="p-channel p-channel--plugged" data-modules="post|stream">
        <nav class="c-nav is-fixed is-visible" id="nav">
    <div class="c-nav-mobile">
        
        <div class="c-nav-mobile-wrapper">
            <div class="c-nav-mobile-property">
                <h6>TNW News</h6>
                <ul>
                    <li><a href="https://thenextweb.com/latest">Latest</a></li>
                    <li><a href="https://thenextweb.com/hardfork" >Hard Fork</a></li>
                    <li><a href="https://thenextweb.com/plugged"  class="is-active"
                            >Plugged</a></li>
                    <li><a href="https://thenextweb.com/readme" >Read
                            Me</a></li>
                    <li><a href="https://thenextweb.com/growth-quarters" >Growth Quarters</a></li>
                    <li><a href="https://thenextweb.com/shift" >Shift</a></li>
                    <li><a href="https://thenextweb.com/neural" >Neural</a></li>

                </ul>
            </div>
            <div class="c-nav-mobile-tnw">
                <h6>More TNW</h6>
                <ul class="c-nav-tnw-properties">
                    <li><a href="https://thenextweb.com/">News</a></li>
                    <li><a href="https://thenextweb.com/conference">Events</a>
                        <ul class="c-navMobile__subMenu">
                            <li class="c-navMobile__subMenuItem">
                                <a class="c-navMobile__subMenuLink evnts" data-event-action="Navigation" data-event-category="TNW Conference 2020" href="https://thenextweb.com/conference">- TNW2020</a>
                            </li>
                            <li class="c-navMobile__subMenuItem">
                                <a class="c-navMobile__subMenuLink evnts" data-event-action="Navigation" data-event-category="Couch Conferences" href="https://thenextweb.com/events">- Couch Conferences</a>
                            </li>
                        </ul>
                    </li>
                    <li><a href="https://thenextweb.com/x">Enterprise</a></li>
                    <li><a href="https://index.co/">Intelligence</a></li>
                    <li><a href="https://answers.thenextweb.com/">Answers</a></li>
                    <li><a href="https://tq.co/">Spaces</a></li>
                </ul>
                <h6>About TNW</h6>
                <ul class="c-nav-tnw-company">
                    <li><a href="https://thenextweb.com/about">About</a></li>
                    <li><a href="https://thenextweb.com/advertise">Advertise</a></li>
                    <li><a href="https://thenextweb.homerun.co/">Jobs</a></li>
                    <li><a href="https://thenextweb.com/contact">Contact</a></li>
                </ul>
            </div>

        </div>


    </div>
    <a class="c-nav-logo" href="/">
        <svg>
            <use xlink:href="/sub-brand/assets/img/icons.svg#tnw"></use>
        </svg>
    </a>
    <a class="c-nav-logoChannel" href="/plugged">
        <svg preserveAspectRatio="xMinYMin meet" viewBox="0 0 90 24" xmlns="http://www.w3.org/2000/svg">
    <path d="M5.833 3.954H0v16h4.841v-4.058H7.24c4.22 0 5.51-3.066 5.51-5.786 0-4.796-1.521-6.156-6.916-6.156zM18.628 3.954h-4.796v16h9.637v-3.781h-4.841zM32.184 14.905c0 1.13-.415 1.913-1.637 1.913s-1.637-.783-1.637-1.913V3.954h-4.842v10.213c0 5.326 2.72 6.179 6.479 6.179 3.735 0 6.524-.853 6.524-6.179V3.954h-4.887v10.95zM45.025 3.654c-3.712 0-6.663 1.245-6.663 6.133v4.219c0 5.28 2.928 6.34 6.617 6.34 3.642 0 6.432-1.107 6.432-6.386v-2.905h-6.455v3.435h1.982v.346c0 1.314-.392 1.982-1.936 1.982-1.337 0-1.799-.576-1.799-1.936V8.957c0-1.199.577-1.752 1.799-1.752 1.199 0 1.821.576 1.821 1.752v.853h4.588v-.853c0-4.058-2.72-5.303-6.386-5.303zM58.995 3.654c-3.711 0-6.662 1.245-6.662 6.133v4.219c0 5.28 2.927 6.34 6.616 6.34 3.643 0 6.433-1.107 6.433-6.386v-2.905h-6.456v3.435h1.983v.346c0 1.314-.392 1.982-1.937 1.982-1.337 0-1.798-.576-1.798-1.936V8.957c0-1.199.576-1.752 1.798-1.752 1.2 0 1.822.576 1.822 1.752v.853h4.588v-.853c0-4.058-2.72-5.303-6.387-5.303zM83.156 3.954h-6.501v4.373h-6.34v1.729h6.34v3.796h-6.34v1.73h6.34v4.372h6.501c3.988 0 6.755-1.222 6.755-7.677v-.646c0-6.455-2.767-7.677-6.755-7.677z" fill="#FFF"/>
</svg>
    </a>
    <div class="c-nav-tnw">
        <ul class="c-nav-tnw-properties">
            <li><a href="https://thenextweb.com/">News</a></li>
            <li><a href="https://thenextweb.com/conference">Events <span class="ev_carat"> ▾</span></a>
                <ul class="nav-tnw-dropdown-menu">

                    <li class="c-navMobile__subMenuItem">
                        <a class="c-navMobile__subMenuLink evnts" data-event-action="Navigation" data-event-category="TNW Conference 2020" href="https://thenextweb.com/conference">TNW2020</a>
                    </li>

                    <li class="c-navMobile__subMenuItem">
                        <a class="c-navMobile__subMenuLink evnts" data-event-action="Navigation" data-event-category="Couch Conferences" href="https://thenextweb.com/events">Couch Conferences</a>
                    </li>
                </ul>

            </li>

            <li><a href="https://index.co/">Business <span class="ev_carat"> ▾</span></a>
                <ul class="nav-tnw-dropdown-menu-business">
                    <li class="c-navMobile__subMenuItem">
                        <a class="c-navMobile__subMenuLink evnts" data-event-action="Navigation"
                            data-event-category="Index" data-event-label="" href="https://index.co/">Index</a>
                    </li>
                    <li class="c-navMobile__subMenuItem">
                        <a class="c-navMobile__subMenuLink evnts" data-event-action="Navigation"
                            data-event-category="TNW Programs" data-event-label="" href="https://thenextweb.com/programs">Programs</a>
                    </li>
                </ul>
            </li>
            <li><a href="https://answers.thenextweb.com/">AMAs</a></li>
            <li><a href="https://tq.co/">Spaces</a></li>
        </ul>
        <ul class="c-nav-tnw-company">
            <li><a href="https://thenextweb.com/about">About</a></li>
            <li><a href="https://thenextweb.com/advertise">Advertise</a></li>
            <li><a href="https://thenextweb.homerun.co/">Jobs</a></li>
            <li><a href="https://thenextweb.com/contact">Contact</a></li>
        </ul>
    </div>

    <div class="c-nav-property">
        <ul class="c-nav-menu">
            <li><a href="https://thenextweb.com/latest">Latest</a></li>
            <li><a href="https://thenextweb.com/hardfork" >HardFork</a></li>
            <li><a href="https://thenextweb.com/plugged"  class="is-active" >Plugged</a></li>
            <li><a href="https://thenextweb.com/readme" >ReadMe</a></li>
            <li><a href="https://thenextweb.com/growth-quarters" >Growth Quarters</a></li>
            <li><a href="https://thenextweb.com/shift" >Shift</a></li>
            <li><a href="https://thenextweb.com/neural" >Neural</a></li>
        </ul>

                <!--  -->

        <ul class="c-nav-icons">
            <li class="cookieConsent">
                <a href="#"><svg>
                        <use xlink:href="/sub-brand/assets/img/icons.svg#cookie"></use>
                    </svg></a>
                <div class="cookieConsent-popOut">
                    <header>
                        <h2>Have a cookie</h2>
                    </header>
                    <main>
                        <p>
                            TNW uses cookies to personalize content and ads to
                            make our site easier for you to use.
                            We do also share that information with third parties for
                            advertising &amp; analytics.
                        </p>
                    </main>
                    <footer>
                        <button class="button button--small" onclick="TNWCookieConsent.accept();"
                            data-event-category="Top" data-event-action="Cookies" data-event-label="OK"
                            data-event-non-interaction="true">Got it!</button>
                        <span>
                            or <a href="/privacy-policy/" data-event-category="Top" data-event-action="Cookies"
                                data-event-label="More information" data-event-non-interaction="true">More info</a>
                        </span>
                    </footer>
                </div>
            </li>
            <li class="c-nav-icons-toggleMenu">
                <a class="c-nav-toggleMenu" href="#" id="navToggleMenu">
                    <div></div>
                    <div></div>
                    <div></div>
                </a>
            </li>
        </ul>
        

    </div>

    
</nav>        <div class="app
        ">
            <div class="app-main">
                <div class="p-channel-banner">
    <div class="u-wrapper">
                <a class="p-channel-banner-logo" href="/plugged">
            <svg preserveAspectRatio="xMinYMin meet" viewBox="0 0 90 24" xmlns="http://www.w3.org/2000/svg">
    <path d="M5.833 3.954H0v16h4.841v-4.058H7.24c4.22 0 5.51-3.066 5.51-5.786 0-4.796-1.521-6.156-6.916-6.156zM18.628 3.954h-4.796v16h9.637v-3.781h-4.841zM32.184 14.905c0 1.13-.415 1.913-1.637 1.913s-1.637-.783-1.637-1.913V3.954h-4.842v10.213c0 5.326 2.72 6.179 6.479 6.179 3.735 0 6.524-.853 6.524-6.179V3.954h-4.887v10.95zM45.025 3.654c-3.712 0-6.663 1.245-6.663 6.133v4.219c0 5.28 2.928 6.34 6.617 6.34 3.642 0 6.432-1.107 6.432-6.386v-2.905h-6.455v3.435h1.982v.346c0 1.314-.392 1.982-1.936 1.982-1.337 0-1.799-.576-1.799-1.936V8.957c0-1.199.577-1.752 1.799-1.752 1.199 0 1.821.576 1.821 1.752v.853h4.588v-.853c0-4.058-2.72-5.303-6.386-5.303zM58.995 3.654c-3.711 0-6.662 1.245-6.662 6.133v4.219c0 5.28 2.927 6.34 6.616 6.34 3.643 0 6.433-1.107 6.433-6.386v-2.905h-6.456v3.435h1.983v.346c0 1.314-.392 1.982-1.937 1.982-1.337 0-1.798-.576-1.798-1.936V8.957c0-1.199.576-1.752 1.798-1.752 1.2 0 1.822.576 1.822 1.752v.853h4.588v-.853c0-4.058-2.72-5.303-6.387-5.303zM83.156 3.954h-6.501v4.373h-6.34v1.729h6.34v3.796h-6.34v1.73h6.34v4.372h6.501c3.988 0 6.755-1.222 6.755-7.677v-.646c0-6.455-2.767-7.677-6.755-7.677z" fill="#FFF"/>
</svg>
        </a>
                    </div>
   

        <div class="u-wrapper">
        <p class="p-channel-banner-tagline">Gadgets for humans</p>
    </div>
        
</div>
<div class="c-stream" id="stream">
    <article class="c-post js-post" data-post="1333790" data-index="1">

        <div class="u-wrapper">
                <div class="ad">
            <div class='ad-unit ad-unit--billboard' id='TNW_ROS_HEADER_1333790' data-ad='TNW_ROS_HEADER' ></div>
        </div>
                <header class="c-post-header">
                            <ul class="c-tags c-tags--centered">
                                        <li class="c-tags-tag p-channel-tag"><a href="https://thenextweb.com/company/sony/" target="_blank">Sony</a></li>
                                        <li class="c-tags-tag p-channel-tag"><a href="https://thenextweb.com/vocabulary/sony-2/" target="_blank">Sony</a></li>
                                        <li class="c-tags-tag p-channel-tag"><a href="https://thenextweb.com/vocabulary/netflix/" target="_blank">Netflix</a></li>
                                        <li class="c-tags-tag p-channel-tag"><a href="https://thenextweb.com/vocabulary/apple-tv/" target="_blank">Apple TV</a></li>
                                        <li class="c-tags-tag p-channel-tag"><a href="https://thenextweb.com/vocabulary/streaming-services/" target="_blank">streaming services</a></li>
                                    </ul>
                        <h1>Sony is launching a streaming service with Blu-ray picture quality — but only for its Bravia TVs</h1>
                            <p class="c-post-subtitle">Streaming of up to 80Mbs could attract some picture-quality purists to the range</p>
                        <div class="u-hideFrom-m">
                <ul class="c-shareIcons">
    <li><a class="c-shareIcons-icon c-shareIcons-icon--facebook" data-share-medium="facebook" data-share-title="Sony is launching a streaming service with Blu-ray picture quality — but only for its Bravia TVs" data-share-url="https://tnw.to/Ekbk0" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#facebook"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--twitter" data-share-medium="twitter" data-share-title="Sony is launching a streaming service with Blu-ray picture quality — but only for its Bravia TVs" data-share-url="https://tnw.to/OPZYk" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#twitter"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--linkedin" data-share-medium="linkedin" data-share-title="Sony is launching a streaming service with Blu-ray picture quality — but only for its Bravia TVs" data-share-url="" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#linkedin"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--flipboard" data-share-medium="flipboard" data-share-title="Sony is launching a streaming service with Blu-ray picture quality — but only for its Bravia TVs" data-share-url="https://tnw.to/Ekbk0" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#flipboard"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--mail" data-share-medium="mail" data-share-title="Sony is launching a streaming service with Blu-ray picture quality — but only for its Bravia TVs" data-share-url="" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#mail"></use></svg></a></li>
</ul>
            </div>
        </header>
        <div class="c-split">
            <main class="c-split-main">
                <div class="u-wrapper-bleed">
                                        <div class="c-post-image"
                        >
                            <img alt="Sony says Bravia Core will offer &amp;#8220;near-lossless UHD BD equivalent quality&amp;#8221; with streaming up to 80 Mbps." data-lazy data-src="https://img-cdn.tnwcdn.com/image?fit=1280%2C720&amp;url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2021%2F01%2FUntitled-design-2021-01-12T112308.910.png&amp;signature=8508c087693d9238986d95b974fc04fe">
                                                        <a class="c-post-image-credit" href="">
                                Sony                             </a>
                                                </div>
                                </div>

                
                                    <div class="ad c-post-ad c-post-ad--top">
                        <div class='ad-unit ad-unit' data-ad='TNW_ROS_TOP' id='TNW_ROS_TOP_1333790' ></div>
                    </div>
                                
                <div class="c-post-split">
                    <aside class="c-post-split-meta js-tnwSticky" data-sticky>
                                            <div class="c-post-author">
    <a href="https://thenextweb.com/author/thomas-macaulay" target="_blank" rel="noopener"><img alt="Thomas Macaulay" class="c-post-author-avatar" data-lazy data-src="https://img-cdn.tnwcdn.com/image/duotone?fit=240%2C240&amp;gradient=%23660099-%233399FF&amp;url=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2F911842f71ac86a5d39de8f8eda2a83bd%3Fs%3D240&amp;signature=ce56257d5c9f0ca65f1a7a9d62ae5ef5"></a>
    <h6>Story by</h6>
    <h5><a href="https://thenextweb.com/author/thomas-macaulay" target="_blank" rel="noopener">Thomas Macaulay</a></h5>
</div>                                            <div class="c-post-split-sticky js-tnwSticky-content">
                            <ul class="c-post-engage">
        <li>
        <div class="c-post-engage-shares">
            <div class="c-post-engage-shares-number">
                65            </div>
            <div class="c-post-engage-shares-label">Shares</div>
        </div>
    </li>
    <!--
    <li>
        <a class="c-post-engage-comments" data-comments-show href="#comments-1333790">
            <svg><use xlink:href="/sub-brand/assets/img/comments.svg#comments"></use></svg>
            <span data-comments-count></span>
        </a>
    </li>
    -->
            <li><a class="c-post-engage-share c-post-engage-share--facebook" data-event-category="Article" data-event-action="Share" data-event-label="Facebook" data-share-medium="facebook" data-share-title="Sony is launching a streaming service with Blu-ray picture quality — but only for its Bravia TVs" data-share-url="https://tnw.to/Ekbk0" href="#" title="Share on Facebook"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#facebook"></use></svg></a></li>
                <li><a class="c-post-engage-share c-post-engage-share--twitter" data-event-category="Article" data-event-action="Share" data-event-label="Twitter" data-share-medium="twitter" data-share-title="Sony is launching a streaming service with Blu-ray picture quality — but only for its Bravia TVs" data-share-url="https://tnw.to/Ekbk0" href="#" title="Share on Twitter"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#twitter"></use></svg></a></li>
                <li><a class="c-post-engage-share c-post-engage-share--linkedin" data-event-category="Article" data-event-action="Share" data-event-label="Linkedin" data-share-medium="linkedin" data-share-title="Sony is launching a streaming service with Blu-ray picture quality — but only for its Bravia TVs" data-share-url="https://tnw.to/Ekbk0" href="#"  title="Share on LinkedIn"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#linkedin"></use></svg></a></li>
        
    <li><a class="c-post-engage-share c-post-engage-share--flipboard" data-event-category="Article" data-event-action="Share" data-event-label="Flipboard" data-share-medium="flipboard" data-share-title="Sony is launching a streaming service with Blu-ray picture quality — but only for its Bravia TVs" data-share-url="https://tnw.to/Ekbk0" href="#" title="Share on Flipboard"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#flipboard"></use></svg></a></li>
        
    <li><a class="c-post-engage-share c-post-engage-share--mail" data-event-category="Article" data-event-action="Share" data-event-label="Mail" data-share-medium="mail" data-share-title="Sony is launching a streaming service with Blu-ray picture quality — but only for its Bravia TVs" data-share-url="" href="#" title="Share via email"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#mail"></use></svg></a></li>
        
</ul>
                        </div>
                    </aside>
                    
                    <div class="c-post-split-body">
                                                
                                                
                        <div class="c-post-readMore">
                            <div class="c-formatted c-post-content">
                                <p>Sony is launching a streaming service with 4K Blu-ray picture quality — but it will only be available on Bravia TVs for now.</p>
<p>The Bravia Core service will come pre-loaded on all new Bravia XR models, with a catalog of new releases and classic blockbusters from the Sony Pictures archive.</p>
<p>The platform uses Sony’s “Pure Stream” tech to reach “near-lossless UHD BD equivalent quality” with streaming up to 80 Mbps, according to Sony. That’s three-to-four times more than Netflix and around double that of Apple TV.  But bear in mind that the bitrates often dip way below the maximum in practice — and you’ll need seriously fast internet to reach the highest quality.</p>
<p>Bravia Core is also a way for Sony to differentiate its devices from its market rivals. Picture-quality purists of the past who <a href="https://thenextweb.com/plugged/2020/08/27/4k-blu-ray-player-disc-review-movies-analysis/">splashed out on high-spec Blu-ray players</a> (or Betamax boxes for anyone who remembers the videotape format war), may now want an equivalent indulgence from their streaming services. As the first TV giant to launch an exclusive platform, Sony could get an edge over its competitors.</p>
<p><em>[Read: <a href="https://thenextweb.com/dutch-disruptors/2020/12/15/meet-the-4-scale-ups-using-data-to-save-the-planet/">Meet the 4 scale-ups using data to save the planet</a>]</em></p>
<p>Sony says at least 300 flicks will be available on the service, including an IMAX Enhanced collection optimized for Bravia XR.</p>
<p>The company hasn’t revealed the full catalog yet, but has highlighted a range of derivative superhero of flicks and sequels, such as <em>Spider-Man: Far From Home</em> and <em>Jumanji: Welcome to the Jungle</em>. There’ll also be some behind-the-scenes documentaries available to watch.</p>
<script src='//content.jwplatform.com/players/-8HjO2koJ.js'> </script>
<iframe width="500" height="281" src="https://www.youtube.com/embed/o2L8Ud4UPwA?start=1&amp;feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
<p>Owners of new Bravia XRs who create a Bravia Core account will get access to either five or 10 movie credits, depending on their model. Each credit will provide access to one movie. TV</p>
<p><span>The credits will only be valid for a year, but you can watch any movies you’ve redeemed until February 23, 2026. Sony will reveal pricing for the new Bravia XRs in spring 2021.</span></p>
<p>The quality certainly sounds impressive, but Sony‘s limited catalog will struggle to compete with the likes of Netflix. Still, the enhanced quality could convince some prospective TV buyers to shell out on the new Bravia boxes. It might even push the established streaming services to up their bitrates.</p>
<p> </p><p><i>Did you know we have a newsletter all about consumer tech? It’s called Plugged In – 
            <a href="https://mailchi.mp/thenextweb/newsletter">and you can subscribe to it right here</a>.
            </i></p>

                                
                                <p class="c-post-pubDate">
                                    Published January 12, 2021 &mdash; 13:48 UTC
                                </p>

                                                            </div>
                                                        <div class="u-hideFrom-m">
                                <ul class="c-shareIcons">
    <li><a class="c-shareIcons-icon c-shareIcons-icon--facebook" data-share-medium="facebook" data-share-title="Sony is launching a streaming service with Blu-ray picture quality — but only for its Bravia TVs" data-share-url="https://tnw.to/Ekbk0" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#facebook"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--twitter" data-share-medium="twitter" data-share-title="Sony is launching a streaming service with Blu-ray picture quality — but only for its Bravia TVs" data-share-url="https://tnw.to/OPZYk" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#twitter"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--linkedin" data-share-medium="linkedin" data-share-title="Sony is launching a streaming service with Blu-ray picture quality — but only for its Bravia TVs" data-share-url="" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#linkedin"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--flipboard" data-share-medium="flipboard" data-share-title="Sony is launching a streaming service with Blu-ray picture quality — but only for its Bravia TVs" data-share-url="https://tnw.to/Ekbk0" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#flipboard"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--mail" data-share-medium="mail" data-share-title="Sony is launching a streaming service with Blu-ray picture quality — but only for its Bravia TVs" data-share-url="" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#mail"></use></svg></a></li>
</ul>
                            </div>

                            <div class="c-post-authorPubDate">
                                <a href="https://thenextweb.com/author/thomas-macaulay" target="_blank" rel="noopener"><img alt="Thomas Macaulay" class="c-post-authorPubDate-avatar" data-lazy data-src="https://img-cdn.tnwcdn.com/image/duotone?fit=240%2C240&amp;gradient=%23660099-%233399FF&amp;url=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2F911842f71ac86a5d39de8f8eda2a83bd%3Fs%3D240&amp;signature=ce56257d5c9f0ca65f1a7a9d62ae5ef5"></a>
                                <div class="c-post-authorPubDate-text">
                                    <h5><a href="https://thenextweb.com/author/thomas-macaulay" target="_blank" rel="noopener">Thomas Macaulay</a></h5>
                                                                        <p class="c-post-authorPubDate-pubDate">
                                        January 12, 2021 &mdash; 13:48 UTC
                                    </p>
                                </div>
                            </div>
                            
                            
                            

                           
                            
                        </div>
                        <button class="c-post-readMore-button button button--outline" href="#">Read more</button>
                    </div>
                </div>
            </main>
            <aside class="c-split-sidebar js-tnwSticky">
                
                
                <div class="js-tnwSticky-content u-showFrom-l" style="top: 72px;">
                    

                                        
                                            <div class="ad c-post-ad c-post-ad--sidebar">
                            <div class='ad-unit ad-unit--rectangle' data-ad='TNW_ROS_MPU_ATF' id='TNW_ROS_MPU_ATF_1333790' ></div>
                        </div>
                                        <div class="c-recommended js-recommended u-m-2">
        <h4>Most popular</h4>
                <a class="c-recommended-image" href="https://thenextweb.com/plugged/2021/01/11/whatsapp-telegram-signal-privacy-security-comparison/">
            <img alt="Signal v Telegram" src="https://img-cdn.tnwcdn.com/image?fit=600%2C336&amp;url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2021%2F01%2FSignal-v-Telegram.jpg&amp;signature=be24d6e8fb800214098203f8968ad1a9">
        </a>
                <div class="c-recommended-text">
            <h5><a class="p-channel-underline" href="https://thenextweb.com/plugged/2021/01/11/whatsapp-telegram-signal-privacy-security-comparison/">Signal has better privacy policies than WhatsApp or Telegram — here’s why</a></h5>
        </div>
    </div>
                                                                                
                                        
                                            <div class="ad c-post-ad c-post-ad--sidebar">
                            <div class='ad-unit ad-unit--rectangle' data-ad='TNW_ROS_MPU_BTF' id='TNW_ROS_MPU_BTF_1333790' ></div>
                        </div>
                                    </div>
            </aside>
        </div>
    </div>
    
        <div class="ad c-post-ad c-post-ad--interstitial">
        <div class='ad-unit ad-unit--billboard' data-ad='TNW_ROS_TOP' id='TNW_ROS_TOP_1333790' ></div>
    </div>
    </article>
</div>
            </div>
            <footer class="app-footer footer">
    <div class="u-wrapper">
        <div class="footer-split">
            <div class="footer-split-main">
                <div class="grid grid--collapse">
                    <div class="grid-col-xs-12 grid-col-l-6">
                        <div class="footer-branding">
                            <a href="/"><svg class="footer-branding-logo" preserveAspectRatio="xMidYMid meet" viewBox="0 0 66 16"><use xlink:href="/sub-brand/dist/img/icons.svg#tnw"></use></svg></a>
                            <p class="footer-branding-tagline">The Heart of Tech&trade;</p>
                        </div>
                    </div>
                    <div class="grid-col-xs-6 grid-col-l-3">
                        <div class="footer-block">
                            <h5>More TNW</h5>
                            <ul class="footer-menu">
                                <li><a href="https://thenextweb.com/">News</a></li>
                                <li><a href="https://thenextweb.com/conference">Events</a></li>
                                <li><a href="https://thenextweb.com/x">Enterprise</a></li>
                                <li><a href="https://index.co/">Intelligence</a></li>
                                <li><a href="https://answers.thenextweb.com/">Answers</a></li>
                                <li><a href="https://tq.co/">Spaces</a></li>
                            </ul>
                        </div>
                    </div>
                    <div class="grid-col-xs-6 grid-col-l-3">
                        <div class="footer-block">
                            <h5>About TNW</h5>
                            <ul class="footer-menu">
                                <li><a href="https://thenextweb.com/about">About</a></li>
                                <li><a href="https://thenextweb.com/advertise">Advertise</a></li>
                                <li><a href="https://thenextweb.homerun.co/">Jobs</a></li>
                                <li><a href="https://thenextweb.com/contact">Contact</a></li>
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
            <div class="footer-split-sidebar">
                <div class="footer-block">
                    <form action="https://thenextweb.com/plugged/newsletter/subscribe" onsubmit="dataLayer.push( {'event':'email','eventCategory':'Email','eventAction':'Sign up','eventLabel':'Footer','eventNonInteraction':1} )" class="footer-subscribe" method="post" data-ajax>
                        <h5>Stay tuned</h5>
                        <input type="hidden" name="group" value="tnw">
                        <div class="footer-subscribe-success">
                            <p>Thank you!</p>
                        </div>
                        <div class="footer-subscribe-fields">
                            <ul class="footer-subscribe-list">
                                <li>
                                    <input checked id="list_weekly" name="list[weekly]" type="checkbox">
                                    <label for="list_weekly">Weekly</label>
                                </li>
                                <li>
                                    <input id="list_daily" name="list[daily]" type="checkbox">
                                    <label for="list_daily">Daily</label>
                                </li>
                                <li>
                                    <input id="list_breaking" name="list[breaking]" type="checkbox">
                                    <label for="list_breaking">Breaking</label>
                                </li>
                            </ul>
                            <div class="footer-subscribe-email">
                                <div class="form-inputWithIcon">
                                    <input class="form-input form-input--borderless" name="email" placeholder="Email" type="email" required>
                                    <svg><use xlink:href="/sub-brand/assets/img/icons.svg#mail"></use></svg>
                                </div>
                                <button type="submit">OK</button>
                            </div>
                        </div>
                    </form>
                    <ul class="footer-social">
                        <li><a class="button button--icon button--outline button--rounded" href="https://www.facebook.com/thenextweb" target="_blank" rel="noopener"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#facebook"></use></svg></a></li>
                        <li><a class="button button--icon button--outline button--rounded" href="https://twitter.com/thenextweb" target="_blank" rel="noopener"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#twitter"></use></svg></a></li>
                        <li><a class="button button--icon button--outline button--rounded" href="https://www.instagram.com/thenextweb" target="_blank" rel="noopener"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#instagram"></use></svg></a></li>
                        <li><a class="button button--icon button--outline button--rounded" href="https://www.youtube.com/thenextweb" target="_blank" rel="noopener"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#youtube"></use></svg></a></li>
                    </ul>
                </div>
            </div>
        </div>
    </div>
    <div class="footer-legal">
        <div class="u-wrapper">
            <p>
                <span class="txt-nowrap">Copyright &copy; 2006&mdash;2021.</span>
                <span class="txt-nowrap">All rights reserved.</span>
                <span class="txt-nowrap">Made with <3 in Amsterdam.</span>
            </p>
        </div>
    </div>
</footer>
        </div>

        
                <div id="fb-root"></div>
<script>
    var adBlocker = false;

    var APP_ENV = {
        "permalink": "https://thenextweb.com/plugged/2021/01/12/sony-is-launching-a-streaming-service-with-blu-ray-picture-quality-but-only-for-its-bravia-tvs/",
        "paths":{
            "site": "https://thenextweb.com/plugged",
            "base": "https://thenextweb.com/plugged",
            "assets": "/plugged"
        },
        "pageIdx": 1,
        "currentPost": 1333790,
        "activePostIdx": 0,
                "postRack": [{"id":1333790,"permalink":"https:\/\/thenextweb.com\/plugged\/2021\/01\/12\/sony-is-launching-a-streaming-service-with-blu-ray-picture-quality-but-only-for-its-bravia-tvs\/","category":"plugged","title":"Sony is launching a streaming service with Blu-ray picture quality \u2014 but only for its Bravia TVs","socialTitle":"Sony is launching a streaming service with Blu-ray picture quality \u2014 but only for its Bravia TVs","socialDescription":"Sony says the Bravia Core service will offer \"near-lossless UHD BD equivalent quality\" with streaming up to 80 Mbps.","datetime":"2021-01-12T13:48:25+00:00","author":"Thomas Macaulay","adTargeting":{"postId":1333790,"category":"plugged","sponsorName":"","isSponsoredPost":"No","isSponsoredCategory":"No"}}],
                "category": "plugged",
        "adTargeting": {
            "postId": 1333790,
            "category": "plugged",
            "sponsorName": "",
            "isSponsoredPost":  "Yes" ,
            "isSponsoredCategory":  "No"         }
    };
</script>
<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
<script data-src="//connect.facebook.net/en_US/sdk.js#xfbml=1&amp;appId=378011798897423&amp;version=v2.6" id="socialSrcFacebook" type="text/template"></script>
<script data-src="//platform.twitter.com/widgets.js" id="socialSrcTwitter" type="text/template"></script>
<script src="//cdn0.tnwcdn.com/sub-brand//js/app.js?id=b0043f1a28ce1a14ce04"></script>




<div id="amzn-assoc-ad-de124299-5c4e-48f7-a50d-56999939e0ba"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=de124299-5c4e-48f7-a50d-56999939e0ba"></script>
    </body>
</html>
