<!DOCTYPE html>
<!--
Design by:
——————————

    ALEXANDER GRIFFIOEN
   ✉alexander🐺thenextweb.com
   ✎@oscaralexander
   ✈Amsterdam, NL

Implementation/Development by:
——————————————————

    JULIO FOULQUIÉ            | RONAN O'LEARY            |  JAMES SCOTT      | PABLO ROMÁN       |   GORDAN KONDEV
    ✉julio🐼thenextweb.com    | ✉ronan🚀thenextweb.com   |  ✈Amsterdam, NL   | ✈Amsterdam, NL    |   ✈Amsterdam, NL
    ✎@julioelpoeta            |  ✎@ro_oleary              |
    ✈Montevideo, UY           |  ✈Dublin, IE             |
                              |  ✈Amsterdam, NL          |

-->

<html itemscope itemtype="http://schema.org/" lang="en-us" prefix="fb:http://ogp.me/ns/fb# og:http://ogp.me/ns#">

    <head>
    <title>YouTube might finally support picture-in-picture mode on your iPhone</title>
    <meta charset="utf-8">
    <meta content="text/html; charset=UTF-8" http-equiv="content-type">
    <meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible">
    <meta name="viewport" content="initial-scale=1,maximum-scale=1,user-scalable=no,width=device-width">
    <meta name="referrer" content="unsafe-url">
    <meta name="apple-mobile-web-app-title" content="The Next Web">
    <meta name="msvalidate.01" content="EBA9DC0DD4E376AF9708F73323680AB1">

    <meta itemprop="name" content="YouTube might finally support picture-in-picture mode on your iPhone">
    <meta name="og:description" content="You might finally be able to text the friends while watching YouTube on your iPad and iPhone devices. Google&#039;s testing picture-in-picture mode on iOS.">
    <meta property="og:locale" content="en_US">

    <link rel="dns-prefetch" href="//cdn0.tnwcdn.com/">
    <link rel="dns-prefetch" href="//cdn4.tnwcdn.com/">
    <link rel="dns-prefetch" href="//www.googletagmanager.com">
    <link rel="preconnect" href="//cdn0.tnwcdn.com/">
    <link rel="preconnect" href="//cdn4.tnwcdn.com/">
    <link rel="preconnect" href="//www.googletagmanager.com">
    <link rel="manifest" href="/manifest.json">

    <!-- Icons -->
    <link rel="apple-touch-icon" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-57x57.png?v=1510743095" sizes="57x57">
    <link rel="apple-touch-icon" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-60x60.png?v=1510743095" sizes="60x60">
    <link rel="apple-touch-icon" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-72x72.png?v=1510743095" sizes="72x72">
    <link rel="apple-touch-icon" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-76x76.png?v=1510743095" sizes="76x76">
    <link rel="apple-touch-icon" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-114x114.png?v=1510743095" sizes="114x114">
    <link rel="apple-touch-icon" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-120x120.png?v=1510743095" sizes="120x120">
    <link rel="apple-touch-icon" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-144x144.png?v=1510743095" sizes="144x144">
    <link rel="apple-touch-icon" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-152x152.png?v=1510743095" sizes="152x152">
    <link rel="apple-touch-icon" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-180x180.png?v=1510743095" sizes="180x180">
    <link rel="icon" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/favicon-16x16.png?v=1510743095" sizes="16x16" type="image/png">
    <link rel="icon" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/favicon-32x32.png?v=1510743095" sizes="32x32" type="image/png">
    <link rel="icon" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/favicon-96x96.png?v=1510743095" sizes="96x96" type="image/png">
    <link rel="icon" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/favicon-194x194.png?v=1510743095" sizes="194x194" type="image/png">
    <link rel="icon" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/android-chrome-192x192.png?v=1510743095" sizes="192x192" type="image/png">
    <link rel="shortcut icon" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/favicon.png?v=1510743095">
    <meta name="apple-mobile-web-app-title" content="Plugged">
    <meta name="application-name" content="Plugged">
    <meta name="theme-color" content="#660099">
    <link rel="alternate" type="application/rss+xml" title="The Next Web RSS Feed" href="http://feeds2.feedburner.com/thenextweb">


    <!-- BEGIN TAGS -->
    <!-- Social Provider -->
    <link href="" rel="publisher">
    <meta name="yandex-verification" content="66df89eec58f9170">
    <meta property="fb:app_id" content="378011798897423">
        <meta property="fb:pages" content="106976563522">
        <meta property="fb:pages" content="136548879865026">
        <meta property="fb:pages" content="252857631761065">
        <meta property="fb:pages" content="665773266831844">
        <meta name="twitter:account_id" content="10876852">


    
    
    <script>
    !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"970c370e-66b5-4cc7-ad17-1d370e11bf75","d6c42980-42e9-4537-93f1-f2c3fd326c4a",{});
    window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});

    permutive.addon('web', {"page":{"type":"article","article":{"id":"1314806","title":"YouTube might finally support picture-in-picture mode on your iPhone","description":"You might finally be able to text the friends you pretend to have while watching YouTube on your iPad and iPhone devices. Google has seemingly begun testing picture-in-picture as part of the latest update to the YouTube app for iOS, as reported by users on Twitter and corroborated by 9to5Mac. It appears the company has [&hellip;]\n","topic":"iPhone","authors":["Mix"],"categories":["Plugged"],"sections":["Apps"],"keywords":["YouTube","IPhone","Google","iOS","Twitter","Android","Apple","iOS 9","IPad"],"modifiedAt":"2020-08-28T13:43:43+00:00","publishedAt":"2020-08-28T13:43:40+00:00","type":"post","companies":[],"profiles":[],"events":[],"sponsored":{"isSponsored":false,"client":null,"campaign":null},"wordlift":["YouTube","IPhone","Google","iOS","Twitter","Android","Apple","iOS 9","IPad"],"syndicated":false,"roadblockedAds":false,"shares":{"facebook":0,"twitter":6,"linkedIn":0,"googlePlus":0,"reddit":0},"countComments":0,"countImages":0,"countVideos":0,"lengthBucket":""}}})
    </script>
    <script async src="https://cdn.permutive.com/970c370e-66b5-4cc7-ad17-1d370e11bf75-web.js"></script>

        <!-- Tag Realm: Article -->
    <meta name="author" content="Mix">
        <meta name="original-source" content="https://thenextweb.com/plugged/2020/08/28/youtube-iphone-ipad-ios-pip/" />
    <link rel="canonical" href="https://thenextweb.com/plugged/2020/08/28/youtube-iphone-ipad-ios-pip/" />
        <link rel="amphtml" href="https://thenextweb.com/plugged/2020/08/28/youtube-iphone-ipad-ios-pip/amp/">
    <meta property="og:type" content="article" />
    <meta property="og:title" content="YouTube might finally support picture-in-picture mode on your iPhone" />
    <meta property="og:description" content="You might finally be able to text the friends while watching YouTube on your iPad and iPhone devices. Google&#039;s testing picture-in-picture mode on iOS." />
    <meta property="og:url" content="https://thenextweb.com/plugged/2020/08/28/youtube-iphone-ipad-ios-pip/" />
    <meta property="og:site_name" content="Plugged | The Next Web" />
    <meta property="og:updated_time" content="2020-08-28T13:43:43+00:00">
    <meta property="article:publisher" content="https://www.facebook.com/thenextweb" />
    <meta property="article:author" content="https://www.facebook.com/thenextweb" />
    <meta property="article:published_time" content="2020-08-28T13:43:40+00:00">
    <meta property="article:modified_time" content="2020-08-28T13:43:43+00:00">
    <meta name="twitter:title" content="YouTube might finally support picture-in-picture mode on your iPhone" />
    <meta name="twitter:description" content="You might finally be able to text the friends while watching YouTube on your iPad and iPhone devices. Google&#039;s testing picture-in-picture mode on iOS." />
    <meta name="twitter:site" content="@thenextweb" />
    <meta name="twitter:creator" content="@thenextweb" />
    <meta name="twitter:card" content="summary_large_image">

            
                    
                        <meta property="og:image" content="https://img-cdn.tnwcdn.com/image/plugged?filter_last=1&fit=1280%2C640&url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2020%2F08%2Fios-iphone-ipad-youtube-picture-in-picture.png&signature=80aed79780a4325bdf4bb4cee6249eff">
            <meta property="og:image:secure_url" content="https://img-cdn.tnwcdn.com/image/plugged?filter_last=1&fit=1280%2C640&url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2020%2F08%2Fios-iphone-ipad-youtube-picture-in-picture.png&signature=80aed79780a4325bdf4bb4cee6249eff">
            <meta property="twitter:image" content="https://img-cdn.tnwcdn.com/image/plugged?filter_last=1&fit=1280%2C640&url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2020%2F08%2Fios-iphone-ipad-youtube-picture-in-picture.png&signature=80aed79780a4325bdf4bb4cee6249eff">
                <meta property="og:image:width" content="1280" />
        <meta property="og:image:height" content="640" />
    
    
    
        <!-- JSON-LD breadcrumbs -->
        <script type="application/ld+json">{"@context":"http:\/\/schema.org","@id":"#Breadcrumb","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/thenextweb.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/thenextweb.com\/plugged\/","name":"Plugged"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/thenextweb.com\/plugged\/2020\/08\/28\/youtube-iphone-ipad-ios-pip\/","name":"YouTube might finally support picture-in-picture mode on your iPhone"}}]}</script>
        <!-- JSON-LD schema -->
        <script type="application/ld+json">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</script>
            <!-- END TAGS -->

    <script src="//cdn0.tnwcdn.com/sub-brand/assets/js/lib/modernizr-custom.js"></script>
    <link href="//cdn0.tnwcdn.com/sub-brand//css/genesis.css?id=0baa6df01903ef263627" rel="stylesheet" type="text/css" >
    <link href="//cdn0.tnwcdn.com/sub-brand//css/style.css?id=62bca16e755e0c367b35" rel="stylesheet" type="text/css" >

    <!-- DataLayer -->
    <script type="text/javascript">
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        window.dataLayer = window.dataLayer || [];
    </script>
    <!-- TODO -->
        <script type="text/javascript">
        dataLayer.push({"page":[{"id":1314806,"url":"https:\/\/thenextweb.com\/plugged\/2020\/08\/28\/youtube-iphone-ipad-ios-pip\/","words":567,"time":"1:43 pm","column":0,"fyi":0,"author":"Mix","date":"2020-08-28","date_published":"2020-08-28 13-43","date_published_week":"2020-35","type":"Article","post-status":"publish","videos":0,"tags":[],"categories":["Plugged"],"sections":["Apps"],"companies":[],"profiles":[],"events":[],"topics":["iPhone","YouTube"],"wordlift":["YouTube","IPhone","Google","iOS","Twitter","Android","Apple","iOS 9","IPad"],"comments":"0","social_title":"YouTube might finally support picture-in-picture mode on your iPhone","shares":{"fb":0,"tw":6,"li":0,"go":0,"re":0},"ads":{"roadblocked":0,"sponsor":"","sponsoredCategory":false,"sponsored":false,"client":null,"campaign_name":null,"product_type":null}}]});
    </script>
    
    
        <script type="text/javascript">var msTag = {"site":"tnw","page":"article","data":{"category":"plugged","isSponsoredCategory":"No","sponsorName":"","postId":1314806,"isSponsoredPost":"No","nsc":false}};</script>
                <script src="//massariuscdn.com/pubs/tnw/tnw_adtech_setup.js"></script>

    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MHDDSC');</script>
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MHDDSC" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>


        
</head>
    <body class="p-channel p-channel--plugged" data-modules="post|stream">
        <nav class="c-nav is-fixed is-visible" id="nav">
    <div class="c-nav-mobile">
        
        <div class="c-nav-mobile-wrapper">
            <div class="c-nav-mobile-property">
                <h6>TNW News</h6>
                <ul>
                    <li><a href="https://thenextweb.com/latest">Latest</a></li>
                    <li><a href="https://thenextweb.com/hardfork" >Hard Fork</a></li>
                    <li><a href="https://thenextweb.com/plugged"  class="is-active"
                            >Plugged</a></li>
                    <li><a href="https://thenextweb.com/readme" >Read
                            Me</a></li>
                    <li><a href="https://thenextweb.com/growth-quarters" >Growth Quarters</a></li>
                    <li><a href="https://thenextweb.com/shift" >Shift</a></li>
                    <li><a href="https://thenextweb.com/neural" >Neural</a></li>

                </ul>
            </div>
            <div class="c-nav-mobile-tnw">
                <h6>More TNW</h6>
                <ul class="c-nav-tnw-properties">
                    <li><a href="https://thenextweb.com/">News</a></li>
                    <li><a href="https://thenextweb.com/conference">Events</a>
                        <ul class="c-navMobile__subMenu">
                            <li class="c-navMobile__subMenuItem">
                                <a class="c-navMobile__subMenuLink evnts" data-event-action="Navigation" data-event-category="TNW Conference 2020" href="https://thenextweb.com/conference">- TNW2020</a>
                            </li>
                            <li class="c-navMobile__subMenuItem">
                                <a class="c-navMobile__subMenuLink evnts" data-event-action="Navigation" data-event-category="TNW Conference 2020" href="https://thenextweb.com/events">- Couch Conferences</a>
                            </li>
                        </ul>
                    </li>
                    <li><a href="https://thenextweb.com/x">Enterprise</a></li>
                    <li><a href="https://index.co/">Intelligence</a></li>
                    <li><a href="https://answers.thenextweb.com/">Answers</a></li>
                    <li><a href="https://tq.co/">Spaces</a></li>
                </ul>
                <h6>About TNW</h6>
                <ul class="c-nav-tnw-company">
                    <li><a href="https://thenextweb.com/about">About</a></li>
                    <li><a href="https://thenextweb.com/advertise">Advertise</a></li>
                    <li><a href="https://thenextweb.homerun.co/">Jobs</a></li>
                    <li><a href="https://thenextweb.com/contact">Contact</a></li>
                </ul>
            </div>

        </div>


    </div>
    <a class="c-nav-logo" href="/">
        <svg>
            <use xlink:href="/sub-brand/assets/img/icons.svg#tnw"></use>
        </svg>
    </a>
    <a class="c-nav-logoChannel" href="/plugged">
        <svg preserveAspectRatio="xMinYMin meet" viewBox="0 0 90 24" xmlns="http://www.w3.org/2000/svg">
    <path d="M5.833 3.954H0v16h4.841v-4.058H7.24c4.22 0 5.51-3.066 5.51-5.786 0-4.796-1.521-6.156-6.916-6.156zM18.628 3.954h-4.796v16h9.637v-3.781h-4.841zM32.184 14.905c0 1.13-.415 1.913-1.637 1.913s-1.637-.783-1.637-1.913V3.954h-4.842v10.213c0 5.326 2.72 6.179 6.479 6.179 3.735 0 6.524-.853 6.524-6.179V3.954h-4.887v10.95zM45.025 3.654c-3.712 0-6.663 1.245-6.663 6.133v4.219c0 5.28 2.928 6.34 6.617 6.34 3.642 0 6.432-1.107 6.432-6.386v-2.905h-6.455v3.435h1.982v.346c0 1.314-.392 1.982-1.936 1.982-1.337 0-1.799-.576-1.799-1.936V8.957c0-1.199.577-1.752 1.799-1.752 1.199 0 1.821.576 1.821 1.752v.853h4.588v-.853c0-4.058-2.72-5.303-6.386-5.303zM58.995 3.654c-3.711 0-6.662 1.245-6.662 6.133v4.219c0 5.28 2.927 6.34 6.616 6.34 3.643 0 6.433-1.107 6.433-6.386v-2.905h-6.456v3.435h1.983v.346c0 1.314-.392 1.982-1.937 1.982-1.337 0-1.798-.576-1.798-1.936V8.957c0-1.199.576-1.752 1.798-1.752 1.2 0 1.822.576 1.822 1.752v.853h4.588v-.853c0-4.058-2.72-5.303-6.387-5.303zM83.156 3.954h-6.501v4.373h-6.34v1.729h6.34v3.796h-6.34v1.73h6.34v4.372h6.501c3.988 0 6.755-1.222 6.755-7.677v-.646c0-6.455-2.767-7.677-6.755-7.677z" fill="#FFF"/>
</svg>
    </a>
    <div class="c-nav-tnw">
        <ul class="c-nav-tnw-properties">
            <li><a href="https://thenextweb.com/">News</a></li>
            <li><a href="https://thenextweb.com/conference">Events <span class="ev_carat"> ▾</span></a>
                <ul class="nav-tnw-dropdown-menu">

                    <li class="c-navMobile__subMenuItem">
                        <a class="c-navMobile__subMenuLink evnts" data-event-action="Navigation" data-event-category="TNW Conference 2020" href="https://thenextweb.com/conference">TNW2020</a>
                    </li>

                    <li class="c-navMobile__subMenuItem">
                        <a class="c-navMobile__subMenuLink evnts" data-event-action="Navigation" data-event-category="TNW Conference 2020" href="https://thenextweb.com/events">Couch Conferences</a>
                    </li>

                </ul>

            </li>

            <li><a href="https://index.co/">Business <span class="ev_carat"> ▾</span></a>
                <ul class="nav-tnw-dropdown-menu-business">
                    <li class="c-navMobile__subMenuItem">
                        <a class="c-navMobile__subMenuLink evnts" data-event-action="Navigation"
                            data-event-category="Index" data-event-label="" href="https://index.co/">Index</a>
                    </li>
                    <li class="c-navMobile__subMenuItem">
                        <a class="c-navMobile__subMenuLink evnts" data-event-action="Navigation"
                            data-event-category="TNW X" data-event-label="" href="https://thenextweb.com/x">TNW X</a>
                    </li>
                </ul>
            </li>
            <li><a href="https://answers.thenextweb.com/">AMAs</a></li>
            <li><a href="https://tq.co/">Spaces</a></li>
        </ul>
        <ul class="c-nav-tnw-company">
            <li><a href="https://thenextweb.com/about">About</a></li>
            <li><a href="https://thenextweb.com/advertise">Advertise</a></li>
            <li><a href="https://thenextweb.homerun.co/">Jobs</a></li>
            <li><a href="https://thenextweb.com/contact">Contact</a></li>
        </ul>
    </div>

    <div class="c-nav-property">
        <ul class="c-nav-menu">
            <li><a href="https://thenextweb.com/latest">Latest</a></li>
            <li><a href="https://thenextweb.com/hardfork" >HardFork</a></li>
            <li><a href="https://thenextweb.com/plugged"  class="is-active" >Plugged</a></li>
            <li><a href="https://thenextweb.com/readme" >ReadMe</a></li>
            <li><a href="https://thenextweb.com/growth-quarters" >Growth Quarters</a></li>
            <li><a href="https://thenextweb.com/shift" >Shift</a></li>
            <li><a href="https://thenextweb.com/neural" >Neural</a></li>
        </ul>

        <div class="nav-countdown tnw-countdown" data-deadline="1601557200">
    <div class="nav-countdown-wrapper">
        <div class="nav-countdown-conf-ams17">
            <img alt="TNW2020"
                src="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/img/misc/event-bl-tnw2020.svg">
            <!-- <div class="nav-countdown-conf-ams17-text">
                <strong>COUCH CONFERENCE</strong> IS HAPPENING NOW
            </div> -->
            <a href="https://thenextweb.com/conference/tickets" target="_blank" data-event-category="Top"
                data-event-action="Countdown" data-event-label="TNW2020">
                <div class="nav-countdown-conf-ams17-timer">
                    <span class="nav-countdown-conf-ams17-item countdown-timer-unit-d">
                        <span class="nav-countdown-conf-ams17-timer-count countdown-timer-count">&#183;</span>
                    </span>
                    :
                    
                    <span class="nav-countdown-conf-ams17-item countdown-timer-unit-h">
                        <span class="nav-countdown-conf-ams17-timer-count countdown-timer-count">&#183;</span>
                    </span>
                   
                    :
                    <span class="nav-countdown-conf-ams17-item countdown-timer-unit-m">
                        <span class="nav-countdown-conf-ams17-timer-count countdown-timer-count">&#183;</span>
                    </span>
                    
                    :
                    <span class="nav-countdown-conf-ams17-item countdown-timer-unit-s">
                        <span class="nav-countdown-conf-ams17-timer-count countdown-timer-count">&#183;</span>
                    </span>
                   
                </div>
            </a>
            
            <a href="https://thenextweb.com/conference/tickets" data-event-category="Top"
                data-event-action="Navigation" data-event-label="CTA" class="btn"
                target="_blank">GET TICKETS</a>
        </div>
    </div>
</div>
        <!--  -->

        <ul class="c-nav-icons">
            <li class="cookieConsent">
                <a href="#"><svg>
                        <use xlink:href="/sub-brand/assets/img/icons.svg#cookie"></use>
                    </svg></a>
                <div class="cookieConsent-popOut">
                    <header>
                        <h2>Have a cookie</h2>
                    </header>
                    <main>
                        <p>
                            TNW uses cookies to personalize content and ads to
                            make our site easier for you to use.
                            We do also share that information with third parties for
                            advertising &amp; analytics.
                        </p>
                    </main>
                    <footer>
                        <button class="button button--small" onclick="TNWCookieConsent.accept();"
                            data-event-category="Top" data-event-action="Cookies" data-event-label="OK"
                            data-event-non-interaction="true">Got it!</button>
                        <span>
                            or <a href="/privacy-policy/" data-event-category="Top" data-event-action="Cookies"
                                data-event-label="More information" data-event-non-interaction="true">More info</a>
                        </span>
                    </footer>
                </div>
            </li>
            <li class="c-nav-icons-toggleMenu">
                <a class="c-nav-toggleMenu" href="#" id="navToggleMenu">
                    <div></div>
                    <div></div>
                    <div></div>
                </a>
            </li>
        </ul>
        

    </div>

        <a href="https://thenextweb.com/conference" data-event-category="Top" data-event-action="Announcement bar" data-event-label=" Join TNW2020, our 15th annual flagship event. Online. Get tickets ➔" target="_blank"  rel="noopener">
	<div class="c-nav-message c-nav-message-answers" style="pointer-events:none;">
			 Join TNW2020, our 15th annual flagship event. Online. Get tickets ➔
	</div>
</a>
    
</nav>        <div class="app
                app--withPromo
        ">
            <div class="app-main">
                <div class="p-channel-banner">
    <div class="u-wrapper">
                <a class="p-channel-banner-logo" href="/plugged">
            <svg preserveAspectRatio="xMinYMin meet" viewBox="0 0 90 24" xmlns="http://www.w3.org/2000/svg">
    <path d="M5.833 3.954H0v16h4.841v-4.058H7.24c4.22 0 5.51-3.066 5.51-5.786 0-4.796-1.521-6.156-6.916-6.156zM18.628 3.954h-4.796v16h9.637v-3.781h-4.841zM32.184 14.905c0 1.13-.415 1.913-1.637 1.913s-1.637-.783-1.637-1.913V3.954h-4.842v10.213c0 5.326 2.72 6.179 6.479 6.179 3.735 0 6.524-.853 6.524-6.179V3.954h-4.887v10.95zM45.025 3.654c-3.712 0-6.663 1.245-6.663 6.133v4.219c0 5.28 2.928 6.34 6.617 6.34 3.642 0 6.432-1.107 6.432-6.386v-2.905h-6.455v3.435h1.982v.346c0 1.314-.392 1.982-1.936 1.982-1.337 0-1.799-.576-1.799-1.936V8.957c0-1.199.577-1.752 1.799-1.752 1.199 0 1.821.576 1.821 1.752v.853h4.588v-.853c0-4.058-2.72-5.303-6.386-5.303zM58.995 3.654c-3.711 0-6.662 1.245-6.662 6.133v4.219c0 5.28 2.927 6.34 6.616 6.34 3.643 0 6.433-1.107 6.433-6.386v-2.905h-6.456v3.435h1.983v.346c0 1.314-.392 1.982-1.937 1.982-1.337 0-1.798-.576-1.798-1.936V8.957c0-1.199.576-1.752 1.798-1.752 1.2 0 1.822.576 1.822 1.752v.853h4.588v-.853c0-4.058-2.72-5.303-6.387-5.303zM83.156 3.954h-6.501v4.373h-6.34v1.729h6.34v3.796h-6.34v1.73h6.34v4.372h6.501c3.988 0 6.755-1.222 6.755-7.677v-.646c0-6.455-2.767-7.677-6.755-7.677z" fill="#FFF"/>
</svg>
        </a>
                    </div>
   

        <div class="u-wrapper">
        <p class="p-channel-banner-tagline">Gadgets for humans</p>
    </div>
        
</div>
<div class="c-stream" id="stream">
    <article class="c-post js-post" data-post="1314806" data-index="1">

        <div class="u-wrapper">
                <div class="ad">
            <div class='ad-unit ad-unit--billboard' id='TNW_ROS_HEADER_1314806' data-ad='TNW_ROS_HEADER' ></div>
        </div>
                <header class="c-post-header">
                            <ul class="c-tags c-tags--centered">
                                        <li class="c-tags-tag p-channel-tag"><a href="https://thenextweb.com/section/apps/" target="_blank">Apps</a></li>
                                        <li class="c-tags-tag p-channel-tag"><a href="https://thenextweb.com/topic/iphone/" target="_blank">iPhone</a></li>
                                        <li class="c-tags-tag p-channel-tag"><a href="https://thenextweb.com/topic/youtube/" target="_blank">YouTube</a></li>
                                        <li class="c-tags-tag p-channel-tag"><a href="https://thenextweb.com/vocabulary/youtube-2/" target="_blank">YouTube</a></li>
                                        <li class="c-tags-tag p-channel-tag"><a href="https://thenextweb.com/vocabulary/iphone-2/" target="_blank">IPhone</a></li>
                                        <li class="c-tags-tag p-channel-tag"><a href="https://thenextweb.com/vocabulary/google-3/" target="_blank">Google</a></li>
                                        <li class="c-tags-tag p-channel-tag"><a href="https://thenextweb.com/vocabulary/ios-2/" target="_blank">iOS</a></li>
                                        <li class="c-tags-tag p-channel-tag"><a href="https://thenextweb.com/vocabulary/twitter-3/" target="_blank">Twitter</a></li>
                                        <li class="c-tags-tag p-channel-tag"><a href="https://thenextweb.com/vocabulary/android-operating-system/" target="_blank">Android</a></li>
                                        <li class="c-tags-tag p-channel-tag"><a href="https://thenextweb.com/vocabulary/apple-2/" target="_blank">Apple</a></li>
                                        <li class="c-tags-tag p-channel-tag"><a href="https://thenextweb.com/vocabulary/ios-9/" target="_blank">iOS 9</a></li>
                                        <li class="c-tags-tag p-channel-tag"><a href="https://thenextweb.com/vocabulary/ipad-2-2/" target="_blank">IPad</a></li>
                                    </ul>
                        <h1>YouTube might finally support picture-in-picture mode on your iPhone</h1>
                            <p class="c-post-subtitle">It&#039;s about time</p>
                        <div class="u-hideFrom-m">
                <ul class="c-shareIcons">
    <li><a class="c-shareIcons-icon c-shareIcons-icon--facebook" data-share-medium="facebook" data-share-title="YouTube might finally support picture-in-picture mode on your iPhone" data-share-url="https://tnw.to/Jsb0D" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#facebook"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--twitter" data-share-medium="twitter" data-share-title="YouTube might finally support picture-in-picture mode on your iPhone" data-share-url="https://tnw.to/GkWqC" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#twitter"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--linkedin" data-share-medium="linkedin" data-share-title="YouTube might finally support picture-in-picture mode on your iPhone" data-share-url="" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#linkedin"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--flipboard" data-share-medium="flipboard" data-share-title="YouTube might finally support picture-in-picture mode on your iPhone" data-share-url="https://tnw.to/Jsb0D" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#flipboard"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--mail" data-share-medium="mail" data-share-title="YouTube might finally support picture-in-picture mode on your iPhone" data-share-url="" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#mail"></use></svg></a></li>
</ul>
            </div>
        </header>
        <div class="c-split">
            <main class="c-split-main">
                <div class="u-wrapper-bleed">
                                        <div class="c-post-image"
                        >
                            <img alt="ios, iphone, ipad, youtube, picture-in-picture" data-lazy data-src="https://img-cdn.tnwcdn.com/image?fit=1280%2C720&amp;url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2020%2F08%2Fios-iphone-ipad-youtube-picture-in-picture.png&amp;signature=951f16b744204f0f5c98ea9592746dea">
                                                </div>
                                </div>

                
                                    <div class="ad c-post-ad c-post-ad--top">
                        <div class='ad-unit ad-unit' data-ad='TNW_ROS_TOP' id='TNW_ROS_TOP_1314806' ></div>
                    </div>
                                
                <div class="c-post-split">
                    <aside class="c-post-split-meta js-tnwSticky" data-sticky>
                                            <div class="c-post-author">
    <a href="https://thenextweb.com/author/dimitarmihov" target="_blank" rel="noopener"><img alt="Mix" class="c-post-author-avatar" data-lazy data-src="https://img-cdn.tnwcdn.com/image/duotone?fit=240%2C240&amp;gradient=%23660099-%233399FF&amp;url=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2Fdc602f872e93c8b0e9c0a3ee65effa6d%3Fs%3D240&amp;signature=45d53f4f97f7441a1503106e401463fc"></a>
    <h6>Story by</h6>
    <h5><a href="https://thenextweb.com/author/dimitarmihov" target="_blank" rel="noopener">Mix</a></h5>
</div>                                            <div class="c-post-split-sticky js-tnwSticky-content">
                            <ul class="c-post-engage">
        <li>
        <div class="c-post-engage-shares">
            <div class="c-post-engage-shares-number">
                88            </div>
            <div class="c-post-engage-shares-label">Shares</div>
        </div>
    </li>
    <!--
    <li>
        <a class="c-post-engage-comments" data-comments-show href="#comments-1314806">
            <svg><use xlink:href="/sub-brand/assets/img/comments.svg#comments"></use></svg>
            <span data-comments-count></span>
        </a>
    </li>
    -->
            <li><a class="c-post-engage-share c-post-engage-share--facebook" data-event-category="Article" data-event-action="Share" data-event-label="Facebook" data-share-medium="facebook" data-share-title="YouTube might finally support picture-in-picture mode on your iPhone" data-share-url="https://tnw.to/Jsb0D" href="#" title="Share on Facebook"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#facebook"></use></svg></a></li>
                <li><a class="c-post-engage-share c-post-engage-share--twitter" data-event-category="Article" data-event-action="Share" data-event-label="Twitter" data-share-medium="twitter" data-share-title="YouTube might finally support picture-in-picture mode on your iPhone" data-share-url="https://tnw.to/Jsb0D" href="#" title="Share on Twitter"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#twitter"></use></svg></a></li>
                <li><a class="c-post-engage-share c-post-engage-share--linkedin" data-event-category="Article" data-event-action="Share" data-event-label="Linkedin" data-share-medium="linkedin" data-share-title="YouTube might finally support picture-in-picture mode on your iPhone" data-share-url="https://tnw.to/Jsb0D" href="#"  title="Share on LinkedIn"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#linkedin"></use></svg></a></li>
        
    <li><a class="c-post-engage-share c-post-engage-share--flipboard" data-event-category="Article" data-event-action="Share" data-event-label="Flipboard" data-share-medium="flipboard" data-share-title="YouTube might finally support picture-in-picture mode on your iPhone" data-share-url="https://tnw.to/Jsb0D" href="#" title="Share on Flipboard"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#flipboard"></use></svg></a></li>
        
    <li><a class="c-post-engage-share c-post-engage-share--mail" data-event-category="Article" data-event-action="Share" data-event-label="Mail" data-share-medium="mail" data-share-title="YouTube might finally support picture-in-picture mode on your iPhone" data-share-url="" href="#" title="Share via email"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#mail"></use></svg></a></li>
        
</ul>
                        </div>
                    </aside>
                    
                    <div class="c-post-split-body">
                                            
                        <div class="c-post-readMore">
                            <div class="c-formatted c-post-content">
                                <p>You might finally be able to text the friends you pretend to have while watching YouTube on your iPad and iPhone devices.</p>
<p>Google has seemingly begun testing picture-in-picture as part of the latest update to the YouTube app for iOS, as reported by users on Twitter and corroborated by <a href="https://9to5mac.com/2020/08/27/youtube-starts-testing-native-picture-in-picture-feature-in-its-ios-app/" target="_blank" rel="nofollow noopener">9to5Mac</a>. It appears the company has opted for a gradual rollout as only select users have access to it for now — it also doesn’t work for every video.</p>
            <div class="jwplayer-placeholder">
                <div id="jwplayerInlineAd"></div>
            </div>
            <script src="//cdn.jwplayer.com/libraries/vRZNU7bT.js"> </script>
            <script>
                window.jwLibrary = "97Rh6ARO";
            </script>
        
<p>Here’s what it looks like:</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Picture in Picture working on iPadOS with the YouTube app. </p>
<p>(But only worked with this live stream, there must be some codec trickery happening behind the scenes for certain playback scenarios). <a href="https://t.co/75vG7Ai4ln" target="_blank" rel="nofollow noopener">pic.twitter.com/75vG7Ai4ln</a></p>
<p>— Daniel Yount (@dyountmusic) <a href="https://twitter.com/dyountmusic/status/1299054745248817155?ref_src=twsrc%5Etfw" target="_blank" rel="nofollow noopener">August 27, 2020</a></p>
</blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<p>As the name suggests, picture-in-picture lets you continue watching a video even after minimizing the YouTube app. As long as you keep using apps that support it, you’ll be able to multitask and keep both windows open. It’s pretty useful, and a feature I’ve regularly used since YouTube brought it to Android.</p>
<p>If you’re on Android, you’re probably smugly smirking right now as Google has supported the feature for years (even though it technically started <a href="https://thenextweb.com/google/2018/06/29/youtube-makes-picture-in-picture-video-mostly-free-for-android-users-in-the-us/">making it free for everyone</a> in 2018).</p>
<p>So why wasn’t it on iOS until now? It’s all Google’s fault. Apple first introduced support for picture-in-picture on iOS 9, but YouTube never opted to build the feature into its app for iPhone and iPad.</p>
<p>Well, it seems the Big G is finally making amends. Unfortunately, it’s not clear when the feature will reach all users, but until then — there’s <a href="https://9to5mac.com/2020/01/06/how-to-use-youtube-in-picture-in-picture-mode-on-ios/" target="_blank" rel="nofollow noopener">a little Safari hack</a> that lets you do that already.</p><p><i>For more gear, gadget, and hardware news and reviews, follow Plugged on
            <a href="https://twitter.com/plugged">Twitter</a> and
            <a href="https://flipboard.com/@thenextweb/plugged-54nihknvy">Flipboard</a>.
            </i></p>

                                
                                <p class="c-post-pubDate">
                                    Published August 28, 2020 &mdash; 13:43 UTC
                                </p>

                                                            </div>
                                                        <div class="u-hideFrom-m">
                                <ul class="c-shareIcons">
    <li><a class="c-shareIcons-icon c-shareIcons-icon--facebook" data-share-medium="facebook" data-share-title="YouTube might finally support picture-in-picture mode on your iPhone" data-share-url="https://tnw.to/Jsb0D" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#facebook"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--twitter" data-share-medium="twitter" data-share-title="YouTube might finally support picture-in-picture mode on your iPhone" data-share-url="https://tnw.to/GkWqC" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#twitter"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--linkedin" data-share-medium="linkedin" data-share-title="YouTube might finally support picture-in-picture mode on your iPhone" data-share-url="" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#linkedin"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--flipboard" data-share-medium="flipboard" data-share-title="YouTube might finally support picture-in-picture mode on your iPhone" data-share-url="https://tnw.to/Jsb0D" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#flipboard"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--mail" data-share-medium="mail" data-share-title="YouTube might finally support picture-in-picture mode on your iPhone" data-share-url="" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#mail"></use></svg></a></li>
</ul>
                            </div>

                            <div class="c-post-authorPubDate">
                                <a href="https://thenextweb.com/author/dimitarmihov" target="_blank" rel="noopener"><img alt="Mix" class="c-post-authorPubDate-avatar" data-lazy data-src="https://img-cdn.tnwcdn.com/image/duotone?fit=240%2C240&amp;gradient=%23660099-%233399FF&amp;url=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2Fdc602f872e93c8b0e9c0a3ee65effa6d%3Fs%3D240&amp;signature=45d53f4f97f7441a1503106e401463fc"></a>
                                <div class="c-post-authorPubDate-text">
                                    <h5><a href="https://thenextweb.com/author/dimitarmihov" target="_blank" rel="noopener">Mix</a></h5>
                                                                        <p class="c-post-authorPubDate-pubDate">
                                        August 28, 2020 &mdash; 13:43 UTC
                                    </p>
                                </div>
                            </div>
                            
                            
                            

                           
                            
                        </div>
                        <button class="c-post-readMore-button button button--outline" href="#">Read more</button>
                    </div>
                </div>
            </main>
            <aside class="c-split-sidebar js-tnwSticky">
                
                
                <div class="js-tnwSticky-content u-showFrom-l" style="top: 72px;">
                    

                                        
                                            <div class="ad c-post-ad c-post-ad--sidebar">
                            <div class='ad-unit ad-unit--rectangle' data-ad='TNW_ROS_MPU_ATF' id='TNW_ROS_MPU_ATF_1314806' ></div>
                        </div>
                                        <div class="c-recommended js-recommended u-m-2">
        <h4>Most popular</h4>
                <a class="c-recommended-image" href="https://thenextweb.com/plugged/2020/08/26/iphone-12-pro-max-leak-suggests-itll-get-a-120hz-display-and-lidar-supported-autofocus/">
            <img alt="iphone 11 pro max cameras" src="https://img-cdn.tnwcdn.com/image?fit=600%2C336&amp;url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2019%2F11%2FDSC01801.jpeg&amp;signature=5e8547231753964f6d33a79959bd03ad">
        </a>
                <div class="c-recommended-text">
            <h5><a class="p-channel-underline" href="https://thenextweb.com/plugged/2020/08/26/iphone-12-pro-max-leak-suggests-itll-get-a-120hz-display-and-lidar-supported-autofocus/">iPhone 12 Pro Max leak suggests it’ll get a 120Hz display and LiDAR-supported autofocus</a></h5>
        </div>
    </div>
                                                                                
                                        
                                            <div class="ad c-post-ad c-post-ad--sidebar">
                            <div class='ad-unit ad-unit--rectangle' data-ad='TNW_ROS_MPU_BTF' id='TNW_ROS_MPU_BTF_1314806' ></div>
                        </div>
                                    </div>
            </aside>
        </div>
    </div>
    
        <div class="ad c-post-ad c-post-ad--interstitial">
        <div class='ad-unit ad-unit--billboard' data-ad='TNW_ROS_TOP' id='TNW_ROS_TOP_1314806' ></div>
    </div>
    </article>
</div>
            </div>
            <footer class="app-footer footer">
    <div class="u-wrapper">
        <div class="footer-split">
            <div class="footer-split-main">
                <div class="grid grid--collapse">
                    <div class="grid-col-xs-12 grid-col-l-6">
                        <div class="footer-branding">
                            <a href="/"><svg class="footer-branding-logo" preserveAspectRatio="xMidYMid meet" viewBox="0 0 66 16"><use xlink:href="/sub-brand/dist/img/icons.svg#tnw"></use></svg></a>
                            <p class="footer-branding-tagline">The Heart of Tech&trade;</p>
                        </div>
                    </div>
                    <div class="grid-col-xs-6 grid-col-l-3">
                        <div class="footer-block">
                            <h5>More TNW</h5>
                            <ul class="footer-menu">
                                <li><a href="https://thenextweb.com/">News</a></li>
                                <li><a href="https://thenextweb.com/conference">Events</a></li>
                                <li><a href="https://thenextweb.com/x">Enterprise</a></li>
                                <li><a href="https://index.co/">Intelligence</a></li>
                                <li><a href="https://answers.thenextweb.com/">Answers</a></li>
                                <li><a href="https://tq.co/">Spaces</a></li>
                            </ul>
                        </div>
                    </div>
                    <div class="grid-col-xs-6 grid-col-l-3">
                        <div class="footer-block">
                            <h5>About TNW</h5>
                            <ul class="footer-menu">
                                <li><a href="https://thenextweb.com/about">About</a></li>
                                <li><a href="https://thenextweb.com/advertise">Advertise</a></li>
                                <li><a href="https://thenextweb.homerun.co/">Jobs</a></li>
                                <li><a href="https://thenextweb.com/contact">Contact</a></li>
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
            <div class="footer-split-sidebar">
                <div class="footer-block">
                    <form action="https://thenextweb.com/plugged/newsletter/subscribe" onsubmit="dataLayer.push( {'event':'email','eventCategory':'Email','eventAction':'Sign up','eventLabel':'Footer','eventNonInteraction':1} )" class="footer-subscribe" method="post" data-ajax>
                        <h5>Stay tuned</h5>
                        <input type="hidden" name="group" value="tnw">
                        <div class="footer-subscribe-success">
                            <p>Thank you!</p>
                        </div>
                        <div class="footer-subscribe-fields">
                            <ul class="footer-subscribe-list">
                                <li>
                                    <input checked id="list_weekly" name="list[weekly]" type="checkbox">
                                    <label for="list_weekly">Weekly</label>
                                </li>
                                <li>
                                    <input id="list_daily" name="list[daily]" type="checkbox">
                                    <label for="list_daily">Daily</label>
                                </li>
                                <li>
                                    <input id="list_breaking" name="list[breaking]" type="checkbox">
                                    <label for="list_breaking">Breaking</label>
                                </li>
                            </ul>
                            <div class="footer-subscribe-email">
                                <div class="form-inputWithIcon">
                                    <input class="form-input form-input--borderless" name="email" placeholder="Email" type="email" required>
                                    <svg><use xlink:href="/sub-brand/assets/img/icons.svg#mail"></use></svg>
                                </div>
                                <button type="submit">OK</button>
                            </div>
                        </div>
                    </form>
                    <ul class="footer-social">
                        <li><a class="button button--icon button--outline button--rounded" href="https://www.facebook.com/thenextweb" target="_blank" rel="noopener"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#facebook"></use></svg></a></li>
                        <li><a class="button button--icon button--outline button--rounded" href="https://twitter.com/thenextweb" target="_blank" rel="noopener"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#twitter"></use></svg></a></li>
                        <li><a class="button button--icon button--outline button--rounded" href="https://www.instagram.com/thenextweb" target="_blank" rel="noopener"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#instagram"></use></svg></a></li>
                        <li><a class="button button--icon button--outline button--rounded" href="https://www.youtube.com/thenextweb" target="_blank" rel="noopener"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#youtube"></use></svg></a></li>
                    </ul>
                </div>
            </div>
        </div>
    </div>
    <div class="footer-legal">
        <div class="u-wrapper">
            <p>
                <span class="txt-nowrap">Copyright &copy; 2006&mdash;2020.</span>
                <span class="txt-nowrap">All rights reserved.</span>
                <span class="txt-nowrap">Made with <3 in Amsterdam.</span>
            </p>
        </div>
    </div>
</footer>
        </div>

        
                <div id="fb-root"></div>
<script>
    var adBlocker = false;

    var APP_ENV = {
        "permalink": "https://thenextweb.com/plugged/2020/08/28/youtube-iphone-ipad-ios-pip/",
        "paths":{
            "site": "https://thenextweb.com/plugged",
            "base": "https://thenextweb.com/plugged",
            "assets": "/plugged"
        },
        "pageIdx": 1,
        "currentPost": 1314806,
        "activePostIdx": 0,
                "postRack": [{"id":1314806,"permalink":"https:\/\/thenextweb.com\/plugged\/2020\/08\/28\/youtube-iphone-ipad-ios-pip\/","category":"plugged","title":"YouTube might finally support picture-in-picture mode on your iPhone","socialTitle":"YouTube might finally support picture-in-picture mode on your iPhone","socialDescription":"You might finally be able to text the friends while watching YouTube on your iPad and iPhone devices. Google's testing picture-in-picture mode on iOS.","datetime":"2020-08-28T13:43:40+00:00","author":"Mix","adTargeting":{"postId":1314806,"category":"plugged","sponsorName":"","isSponsoredPost":"No","isSponsoredCategory":"No"}}],
                "category": "plugged",
        "adTargeting": {
            "postId": 1314806,
            "category": "plugged",
            "sponsorName": "",
            "isSponsoredPost":  "Yes" ,
            "isSponsoredCategory":  "No"         }
    };
</script>
<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
<script data-src="//connect.facebook.net/en_US/sdk.js#xfbml=1&amp;appId=378011798897423&amp;version=v2.6" id="socialSrcFacebook" type="text/template"></script>
<script data-src="//platform.twitter.com/widgets.js" id="socialSrcTwitter" type="text/template"></script>
<script src="//cdn0.tnwcdn.com/sub-brand//js/app.js?id=b0043f1a28ce1a14ce04"></script>




<div id="amzn-assoc-ad-de124299-5c4e-48f7-a50d-56999939e0ba"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=de124299-5c4e-48f7-a50d-56999939e0ba"></script>
    </body>
</html>
