<!DOCTYPE html>
<!--
Design by:
——————————

    ALEXANDER GRIFFIOEN
   ✉alexander🐺thenextweb.com
   ✎@oscaralexander
   ✈Amsterdam, NL

Implementation/Development by:
——————————————————

    JULIO FOULQUIÉ            | RONAN O'LEARY            |  JAMES SCOTT      | PABLO ROMÁN       |   GORDAN KONDEV
    ✉julio🐼thenextweb.com    | ✉ronan🚀thenextweb.com   |  ✈Amsterdam, NL   | ✈Amsterdam, NL    |   ✈Amsterdam, NL
    ✎@julioelpoeta            |  ✎@ro_oleary              |
    ✈Montevideo, UY           |  ✈Dublin, IE             |
                              |  ✈Amsterdam, NL          |

-->

<html itemscope itemtype="http://schema.org/" lang="en-us" prefix="fb:http://ogp.me/ns/fb# og:http://ogp.me/ns#">

    <head>
    <title>Google’s new AI automatically turns webpages into videos</title>
    <meta charset="utf-8">
    <meta content="text/html; charset=UTF-8" http-equiv="content-type">
    <meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible">
    <meta name="viewport" content="initial-scale=1,maximum-scale=1,user-scalable=no,width=device-width">
    <meta name="referrer" content="unsafe-url">
    <meta name="apple-mobile-web-app-title" content="The Next Web">
    <meta name="msvalidate.01" content="EBA9DC0DD4E376AF9708F73323680AB1">

    <meta itemprop="name" content="Google’s new AI automatically turns webpages into videos">
    <meta name="og:description" content="If you have a product webpage, you’d wish that you could create a handy video to show to clients with all the info. However, you might not have the budget to hire someone to make it. To solve that, Google’s AI team is working on a future solution that automatically converts webpages into videos. Google’s URL2Video […]
">
    <meta property="og:locale" content="en_US">

    <link rel="dns-prefetch" href="//cdn0.tnwcdn.com/">
    <link rel="dns-prefetch" href="//cdn4.tnwcdn.com/">
    <link rel="dns-prefetch" href="//www.googletagmanager.com">
    <link rel="preconnect" href="//cdn0.tnwcdn.com/">
    <link rel="preconnect" href="//cdn4.tnwcdn.com/">
    <link rel="preconnect" href="//www.googletagmanager.com">
    <link rel="manifest" href="/manifest.json">

    <!-- Icons -->
    <link rel="apple-touch-icon" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-57x57.png?v=1600181429" sizes="57x57">
    <link rel="apple-touch-icon" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-60x60.png?v=1600181429" sizes="60x60">
    <link rel="apple-touch-icon" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-72x72.png?v=1600181429" sizes="72x72">
    <link rel="apple-touch-icon" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-76x76.png?v=1600181429" sizes="76x76">
    <link rel="apple-touch-icon" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-114x114.png?v=1600181429" sizes="114x114">
    <link rel="apple-touch-icon" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-120x120.png?v=1600181429" sizes="120x120">
    <link rel="apple-touch-icon" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-144x144.png?v=1600181429" sizes="144x144">
    <link rel="apple-touch-icon" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-152x152.png?v=1600181429" sizes="152x152">
    <link rel="apple-touch-icon" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-180x180.png?v=1600181429" sizes="180x180">
    <link rel="icon" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/favicon-16x16.png?v=1600181429" sizes="16x16" type="image/png">
    <link rel="icon" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/favicon-32x32.png?v=1600181429" sizes="32x32" type="image/png">
    <link rel="icon" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/favicon-96x96.png?v=1600181429" sizes="96x96" type="image/png">
    <link rel="icon" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/favicon-194x194.png?v=1600181429" sizes="194x194" type="image/png">
    <link rel="icon" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/android-chrome-192x192.png?v=1600181429" sizes="192x192" type="image/png">
    <link rel="shortcut icon" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/favicon.png?v=1600181429">
    <meta name="apple-mobile-web-app-title" content="Neural">
    <meta name="application-name" content="Neural">
    <meta name="theme-color" content="#660099">
    <link rel="alternate" type="application/rss+xml" title="The Next Web RSS Feed" href="http://feeds2.feedburner.com/thenextweb">


    <!-- BEGIN TAGS -->
    <!-- Social Provider -->
    <link href="" rel="publisher">
    <meta name="yandex-verification" content="66df89eec58f9170">
    <meta property="fb:app_id" content="378011798897423">
        <meta property="fb:pages" content="106976563522">
        <meta property="fb:pages" content="136548879865026">
        <meta property="fb:pages" content="252857631761065">
        <meta property="fb:pages" content="665773266831844">
        <meta name="twitter:account_id" content="10876852">


    
    
    <script>
    !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"970c370e-66b5-4cc7-ad17-1d370e11bf75","d6c42980-42e9-4537-93f1-f2c3fd326c4a",{});
    window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});

    permutive.addon('web', {"page":{"type":"article","article":{"id":"1326254","title":"Google\u2019s new AI automatically turns webpages into videos","description":"If you have a product webpage, you\u2019d wish that you could create a handy video to show to clients with all the info. However, you might not have the budget to hire someone to make it. To solve that,\u00a0Google\u2019s AI team is working on a future solution that automatically converts webpages into videos. Google\u2019s URL2Video [&hellip;]\n","topic":"","authors":["Ivan Mehta"],"categories":["Google","Neural"],"sections":[],"keywords":["video","Google","Artificial intelligence (video games)"],"modifiedAt":"2020-10-30T06:29:39+00:00","publishedAt":"2020-10-30T06:29:37+00:00","type":"post","companies":["Google"],"profiles":[],"events":[],"sponsored":{"isSponsored":false,"client":null,"campaign":null},"wordlift":["video","Google","Artificial intelligence (video games)"],"syndicated":false,"roadblockedAds":false,"shares":{"facebook":0,"twitter":0,"linkedIn":0,"googlePlus":0,"reddit":0},"countComments":0,"countImages":0,"countVideos":0,"lengthBucket":""}}})
    </script>
    <script async src="https://cdn.permutive.com/970c370e-66b5-4cc7-ad17-1d370e11bf75-web.js"></script>

        <!-- Tag Realm: Article -->
    <meta name="author" content="Ivan Mehta">
        <meta name="original-source" content="https://thenextweb.com/neural/2020/10/30/googles-new-ai-automatically-turns-webpages-into-videos/" />
    <link rel="canonical" href="https://thenextweb.com/neural/2020/10/30/googles-new-ai-automatically-turns-webpages-into-videos/" />
        <link rel="amphtml" href="https://thenextweb.com/neural/2020/10/30/googles-new-ai-automatically-turns-webpages-into-videos/amp/">
    <meta property="og:type" content="article" />
    <meta property="og:title" content="Google’s new AI automatically turns webpages into videos" />
    <meta property="og:description" content="If you have a product webpage, you’d wish that you could create a handy video to show to clients with all the info. However, you might not have the budget to hire someone to make it. To solve that, Google’s AI team is working on a future solution that automatically converts webpages into videos. Google’s URL2Video […]
" />
    <meta property="og:url" content="https://thenextweb.com/neural/2020/10/30/googles-new-ai-automatically-turns-webpages-into-videos/" />
    <meta property="og:site_name" content="Neural | The Next Web" />
    <meta property="og:updated_time" content="2020-10-30T06:29:39+00:00">
    <meta property="article:publisher" content="https://www.facebook.com/thenextweb" />
    <meta property="article:author" content="https://www.facebook.com/thenextweb" />
    <meta property="article:published_time" content="2020-10-30T06:29:37+00:00">
    <meta property="article:modified_time" content="2020-10-30T06:29:39+00:00">
    <meta name="twitter:title" content="Google’s new AI automatically turns webpages into videos" />
    <meta name="twitter:description" content="If you have a product webpage, you’d wish that you could create a handy video to show to clients with all the info. However, you might not have the budget to hire someone to make it. To solve that, Google’s AI team is working on a future solution that automatically converts webpages into videos. Google’s URL2Video […]
" />
    <meta name="twitter:site" content="@thenextweb" />
    <meta name="twitter:creator" content="@thenextweb" />
    <meta name="twitter:card" content="summary_large_image">

            
                    
                        <meta property="og:image" content="https://img-cdn.tnwcdn.com/image/neural?filter_last=1&fit=1280%2C640&url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2020%2F10%2FScreenshot-2020-10-30-at-11.47.57-AM-e1604038778477.png&signature=b915dcc71064f12548521f1ef7e2d814">
            <meta property="og:image:secure_url" content="https://img-cdn.tnwcdn.com/image/neural?filter_last=1&fit=1280%2C640&url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2020%2F10%2FScreenshot-2020-10-30-at-11.47.57-AM-e1604038778477.png&signature=b915dcc71064f12548521f1ef7e2d814">
            <meta property="twitter:image" content="https://img-cdn.tnwcdn.com/image/neural?filter_last=1&fit=1280%2C640&url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2020%2F10%2FScreenshot-2020-10-30-at-11.47.57-AM-e1604038778477.png&signature=b915dcc71064f12548521f1ef7e2d814">
                <meta property="og:image:width" content="1280" />
        <meta property="og:image:height" content="640" />
    
    
    
        <!-- JSON-LD breadcrumbs -->
        <script type="application/ld+json">{"@context":"http:\/\/schema.org","@id":"#Breadcrumb","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/thenextweb.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/thenextweb.com\/neural\/","name":"Neural"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/thenextweb.com\/neural\/2020\/10\/30\/googles-new-ai-automatically-turns-webpages-into-videos\/","name":"Google\u2019s new AI automatically turns webpages into videos"}}]}</script>
        <!-- JSON-LD schema -->
        <script type="application/ld+json">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</script>
            <!-- END TAGS -->

    <script src="//cdn0.tnwcdn.com/sub-brand/assets/js/lib/modernizr-custom.js"></script>
    <link href="//cdn0.tnwcdn.com/sub-brand//css/genesis.css?id=0baa6df01903ef263627" rel="stylesheet" type="text/css" >
    <link href="//cdn0.tnwcdn.com/sub-brand//css/style.css?id=e78cddce4a3d3c7d68fe" rel="stylesheet" type="text/css" >

    <!-- DataLayer -->
    <script type="text/javascript">
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        window.dataLayer = window.dataLayer || [];
    </script>
    <!-- TODO -->
        <script type="text/javascript">
        dataLayer.push({"page":[{"id":1326254,"url":"https:\/\/thenextweb.com\/neural\/2020\/10\/30\/googles-new-ai-automatically-turns-webpages-into-videos\/","words":470,"time":"6:29 am","column":0,"fyi":0,"author":"Ivan Mehta","date":"2020-10-30","date_published":"2020-10-30 06-29","date_published_week":"2020-44","type":"Article","post-status":"publish","videos":0,"tags":[],"categories":["Google","Neural"],"sections":[],"companies":["Google"],"profiles":[],"events":[],"topics":[],"wordlift":["video","Google","Artificial intelligence (video games)"],"comments":"0","social_title":"Google&#8217;s new AI automatically turns webpages into videos","shares":{"fb":0,"tw":0,"li":0,"go":0,"re":0},"ads":{"roadblocked":0,"sponsor":"","sponsoredCategory":false,"sponsored":false,"client":null,"campaign_name":null,"product_type":null}}]});
    </script>
    
    
        <script type="text/javascript">var msTag = {"site":"tnw","page":"article","data":{"category":"neural","isSponsoredCategory":"No","sponsorName":"","postId":1326254,"isSponsoredPost":"No","nsc":false}};</script>
                <script src="//massariuscdn.com/pubs/tnw/tnw_hb_setup.js"></script>

    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MHDDSC');</script>
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MHDDSC" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>


        
</head>
    <body class="p-channel p-channel--neural" data-modules="post|stream">
        <nav class="c-nav is-fixed is-visible" id="nav">
    <div class="c-nav-mobile">
        
        <div class="c-nav-mobile-wrapper">
            <div class="c-nav-mobile-property">
                <h6>TNW News</h6>
                <ul>
                    <li><a href="https://thenextweb.com/latest">Latest</a></li>
                    <li><a href="https://thenextweb.com/hardfork" >Hard Fork</a></li>
                    <li><a href="https://thenextweb.com/plugged" >Plugged</a></li>
                    <li><a href="https://thenextweb.com/readme" >Read
                            Me</a></li>
                    <li><a href="https://thenextweb.com/growth-quarters" >Growth Quarters</a></li>
                    <li><a href="https://thenextweb.com/shift" >Shift</a></li>
                    <li><a href="https://thenextweb.com/neural"  class="is-active"
                            >Neural</a></li>

                </ul>
            </div>
            <div class="c-nav-mobile-tnw">
                <h6>More TNW</h6>
                <ul class="c-nav-tnw-properties">
                    <li><a href="https://thenextweb.com/">News</a></li>
                    <li><a href="https://thenextweb.com/conference">Events</a>
                        <ul class="c-navMobile__subMenu">
                            <li class="c-navMobile__subMenuItem">
                                <a class="c-navMobile__subMenuLink evnts" data-event-action="Navigation" data-event-category="TNW Conference 2020" href="https://thenextweb.com/conference">- TNW2020</a>
                            </li>
                            <li class="c-navMobile__subMenuItem">
                                <a class="c-navMobile__subMenuLink evnts" data-event-action="Navigation" data-event-category="TNW Conference 2020" href="https://thenextweb.com/events">- Couch Conferences</a>
                            </li>
                        </ul>
                    </li>
                    <li><a href="https://thenextweb.com/x">Enterprise</a></li>
                    <li><a href="https://index.co/">Intelligence</a></li>
                    <li><a href="https://answers.thenextweb.com/">Answers</a></li>
                    <li><a href="https://tq.co/">Spaces</a></li>
                </ul>
                <h6>About TNW</h6>
                <ul class="c-nav-tnw-company">
                    <li><a href="https://thenextweb.com/about">About</a></li>
                    <li><a href="https://thenextweb.com/advertise">Advertise</a></li>
                    <li><a href="https://thenextweb.homerun.co/">Jobs</a></li>
                    <li><a href="https://thenextweb.com/contact">Contact</a></li>
                </ul>
            </div>

        </div>


    </div>
    <a class="c-nav-logo" href="/">
        <svg>
            <use xlink:href="/sub-brand/assets/img/icons.svg#tnw"></use>
        </svg>
    </a>
    <a class="c-nav-logoChannel" href="/neural">
        <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 24.0.3, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 114 24" style="enable-background:new 0 0 114 24;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#FFFFFF;}
</style>
<path class="st0" d="M55.7,5c0,3.7,0,5.3-0.2,7.7c-0.1,2.4-0.3,9.1-7.9,9.3c-8.1,0.2-8-6.4-8-9c0-2.6,0-5.1,0-6.6
	c0-1.7,0.2-4.4,1.9-4.4c1.1,0,1.8,1.9,2.1,3.9c0.2,2.1,0.3,5.4,0.4,6.8c0.1,3.4,0.5,6.2,3.6,6.3c2.6,0.1,3.6-3,4-6.1
	c0.2-1.7,0.5-4.9,0.9-7.6C52.6,3.5,53.2,2,54.2,2C55.1,2,55.7,2.8,55.7,5z M15.4,4c-1.1,0-1.7,4.7-1.8,5.3c0,0-0.4,3-1.8,3
	c-0.7,0-2.2-1.4-4-5.3c-2-4.4-3.8-5-4.5-4.9C2.3,2.2,0.5,3.4,0.2,12c-0.3,8.4,0,9.7,1.4,9.7s1.6-5.6,1.8-6.8
	c0.2-1.2,0.5-3.4,1.6-3.4c1.1,0,2.8,2.7,3.8,4.3c0.9,1.6,3.1,6.3,4.9,6.3s2.7-2.5,2.9-8.2C16.8,8,16.5,4,15.4,4z M30.5,18.9
	c-2.7-0.6-3.2-1.6-3.2-2.8c0-1.6,1.7-2.7,3.7-3.1c1.7-0.3,2.6-0.5,2.6-1.5c0-1.1-1.9-1.2-4.1-1.9c-1.3-0.4-1.9-1.4-1.9-2.7
	c0-2,1.8-3.3,1-4.1c-1.2-1.3-5.5,0.6-5.7,9.1c-0.1,4.7-0.8,10,4.7,10c5.9,0,6.3-0.6,6.3-1.4C33.9,20,33,19.5,30.5,18.9z M74.3,3.4
	c-0.9-0.5-1.6-0.9-2-0.4c-0.4,0.4,0.1,1.2,0.4,2.1c0,0,0.4,0.9,0.4,2.6s-1.3,3.3-3.8,3.3c-2.3,0-3-1.8-2.8-3.8
	c0.1-2.4,1.6-3.4,0.7-4.2c-0.5-0.4-2.5-1-3.8,1.7c-2,4-1.8,12.2-1.7,14c0.2,1.8,0.4,3.2,1.3,3.3c1.1,0.2,2-0.7,2.7-2.7
	c0.9-2.5,1.4-3.6,2.6-3.6c1.6,0,3.8,3.8,4.6,4.9c0.6,0.9,1.5,1.6,2.4,1.4c1-0.3,1.1-1.3,0.5-2.6c-0.6-1.4-1.5-3.2-1.2-5.5
	c0.3-2.1,2-2.9,2.2-6.1C77.1,5.6,75.1,3.8,74.3,3.4z M92.7,4.8c3.6,6.2,4.6,13.6,4.6,14.7c0,0.9-0.1,2.2-1.1,2.5
	c-1.1,0.3-2.5-1.1-4-3.4c-0.5-0.7-1.6-2.4-3.1-2.4c-1.7,0-2.3,2-3.7,3.5c-1.6,1.9-2.6,2.4-3.4,2.2c-0.9-0.2-1.1-1.7-0.6-3.3
	C82,17,85.4,8.4,86.9,5.2C88.3,2.5,89.3,2,90,2C90.6,2,91.3,2.3,92.7,4.8z M91,10.8c0-1.4-1.3-3.3-1.3-3.3s-1,2.2-0.9,3.3
	c0,0.6,0.4,1.4,0.8,2c0.2,0.3,0.6,0.3,0.8,0C90.6,12.3,91,11.5,91,10.8z M111.5,19.4c-1.7-0.4-4.5-0.6-4.5-5.8
	c0-5.3-0.4-7.6-0.5-8.6C106.4,4,106,2,105.2,2c-0.5,0-1.1,0.5-1.4,2.9c-0.2,1.8-1.3,11.5-1,13.5c0.2,1.5,0.9,3.6,3.6,3.6
	c2.5,0,4.7-0.4,5.4-0.5c0.7-0.1,2.1-0.3,2.1-1C113.9,20.1,113.1,19.7,111.5,19.4z"/>
</svg>

    </a>
    <div class="c-nav-tnw">
        <ul class="c-nav-tnw-properties">
            <li><a href="https://thenextweb.com/">News</a></li>
            <li><a href="https://thenextweb.com/conference">Events <span class="ev_carat"> ▾</span></a>
                <ul class="nav-tnw-dropdown-menu">

                    <li class="c-navMobile__subMenuItem">
                        <a class="c-navMobile__subMenuLink evnts" data-event-action="Navigation" data-event-category="TNW Conference 2020" href="https://thenextweb.com/conference">TNW2020</a>
                    </li>

                    <li class="c-navMobile__subMenuItem">
                        <a class="c-navMobile__subMenuLink evnts" data-event-action="Navigation" data-event-category="TNW Conference 2020" href="https://thenextweb.com/events">Couch Conferences</a>
                    </li>

                </ul>

            </li>

            <li><a href="https://index.co/">Business <span class="ev_carat"> ▾</span></a>
                <ul class="nav-tnw-dropdown-menu-business">
                    <li class="c-navMobile__subMenuItem">
                        <a class="c-navMobile__subMenuLink evnts" data-event-action="Navigation"
                            data-event-category="Index" data-event-label="" href="https://index.co/">Index</a>
                    </li>
                    <li class="c-navMobile__subMenuItem">
                        <a class="c-navMobile__subMenuLink evnts" data-event-action="Navigation"
                            data-event-category="TNW Programs" data-event-label="" href="https://thenextweb.com/programs">Programs</a>
                    </li>
                </ul>
            </li>
            <li><a href="https://answers.thenextweb.com/">AMAs</a></li>
            <li><a href="https://tq.co/">Spaces</a></li>
        </ul>
        <ul class="c-nav-tnw-company">
            <li><a href="https://thenextweb.com/about">About</a></li>
            <li><a href="https://thenextweb.com/advertise">Advertise</a></li>
            <li><a href="https://thenextweb.homerun.co/">Jobs</a></li>
            <li><a href="https://thenextweb.com/contact">Contact</a></li>
        </ul>
    </div>

    <div class="c-nav-property">
        <ul class="c-nav-menu">
            <li><a href="https://thenextweb.com/latest">Latest</a></li>
            <li><a href="https://thenextweb.com/hardfork" >HardFork</a></li>
            <li><a href="https://thenextweb.com/plugged" >Plugged</a></li>
            <li><a href="https://thenextweb.com/readme" >ReadMe</a></li>
            <li><a href="https://thenextweb.com/growth-quarters" >Growth Quarters</a></li>
            <li><a href="https://thenextweb.com/shift" >Shift</a></li>
            <li><a href="https://thenextweb.com/neural"  class="is-active" >Neural</a></li>
        </ul>

                <!--  -->

        <ul class="c-nav-icons">
            <li class="cookieConsent">
                <a href="#"><svg>
                        <use xlink:href="/sub-brand/assets/img/icons.svg#cookie"></use>
                    </svg></a>
                <div class="cookieConsent-popOut">
                    <header>
                        <h2>Have a cookie</h2>
                    </header>
                    <main>
                        <p>
                            TNW uses cookies to personalize content and ads to
                            make our site easier for you to use.
                            We do also share that information with third parties for
                            advertising &amp; analytics.
                        </p>
                    </main>
                    <footer>
                        <button class="button button--small" onclick="TNWCookieConsent.accept();"
                            data-event-category="Top" data-event-action="Cookies" data-event-label="OK"
                            data-event-non-interaction="true">Got it!</button>
                        <span>
                            or <a href="/privacy-policy/" data-event-category="Top" data-event-action="Cookies"
                                data-event-label="More information" data-event-non-interaction="true">More info</a>
                        </span>
                    </footer>
                </div>
            </li>
            <li class="c-nav-icons-toggleMenu">
                <a class="c-nav-toggleMenu" href="#" id="navToggleMenu">
                    <div></div>
                    <div></div>
                    <div></div>
                </a>
            </li>
        </ul>
        

    </div>

    
</nav>        <div class="app
        ">
            <div class="app-main">
                <div class="p-channel-banner">
    <div class="u-wrapper">
                <a class="p-channel-banner-logo" href="/neural">
            <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 24.0.3, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 114 24" style="enable-background:new 0 0 114 24;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#FFFFFF;}
</style>
<path class="st0" d="M55.7,5c0,3.7,0,5.3-0.2,7.7c-0.1,2.4-0.3,9.1-7.9,9.3c-8.1,0.2-8-6.4-8-9c0-2.6,0-5.1,0-6.6
	c0-1.7,0.2-4.4,1.9-4.4c1.1,0,1.8,1.9,2.1,3.9c0.2,2.1,0.3,5.4,0.4,6.8c0.1,3.4,0.5,6.2,3.6,6.3c2.6,0.1,3.6-3,4-6.1
	c0.2-1.7,0.5-4.9,0.9-7.6C52.6,3.5,53.2,2,54.2,2C55.1,2,55.7,2.8,55.7,5z M15.4,4c-1.1,0-1.7,4.7-1.8,5.3c0,0-0.4,3-1.8,3
	c-0.7,0-2.2-1.4-4-5.3c-2-4.4-3.8-5-4.5-4.9C2.3,2.2,0.5,3.4,0.2,12c-0.3,8.4,0,9.7,1.4,9.7s1.6-5.6,1.8-6.8
	c0.2-1.2,0.5-3.4,1.6-3.4c1.1,0,2.8,2.7,3.8,4.3c0.9,1.6,3.1,6.3,4.9,6.3s2.7-2.5,2.9-8.2C16.8,8,16.5,4,15.4,4z M30.5,18.9
	c-2.7-0.6-3.2-1.6-3.2-2.8c0-1.6,1.7-2.7,3.7-3.1c1.7-0.3,2.6-0.5,2.6-1.5c0-1.1-1.9-1.2-4.1-1.9c-1.3-0.4-1.9-1.4-1.9-2.7
	c0-2,1.8-3.3,1-4.1c-1.2-1.3-5.5,0.6-5.7,9.1c-0.1,4.7-0.8,10,4.7,10c5.9,0,6.3-0.6,6.3-1.4C33.9,20,33,19.5,30.5,18.9z M74.3,3.4
	c-0.9-0.5-1.6-0.9-2-0.4c-0.4,0.4,0.1,1.2,0.4,2.1c0,0,0.4,0.9,0.4,2.6s-1.3,3.3-3.8,3.3c-2.3,0-3-1.8-2.8-3.8
	c0.1-2.4,1.6-3.4,0.7-4.2c-0.5-0.4-2.5-1-3.8,1.7c-2,4-1.8,12.2-1.7,14c0.2,1.8,0.4,3.2,1.3,3.3c1.1,0.2,2-0.7,2.7-2.7
	c0.9-2.5,1.4-3.6,2.6-3.6c1.6,0,3.8,3.8,4.6,4.9c0.6,0.9,1.5,1.6,2.4,1.4c1-0.3,1.1-1.3,0.5-2.6c-0.6-1.4-1.5-3.2-1.2-5.5
	c0.3-2.1,2-2.9,2.2-6.1C77.1,5.6,75.1,3.8,74.3,3.4z M92.7,4.8c3.6,6.2,4.6,13.6,4.6,14.7c0,0.9-0.1,2.2-1.1,2.5
	c-1.1,0.3-2.5-1.1-4-3.4c-0.5-0.7-1.6-2.4-3.1-2.4c-1.7,0-2.3,2-3.7,3.5c-1.6,1.9-2.6,2.4-3.4,2.2c-0.9-0.2-1.1-1.7-0.6-3.3
	C82,17,85.4,8.4,86.9,5.2C88.3,2.5,89.3,2,90,2C90.6,2,91.3,2.3,92.7,4.8z M91,10.8c0-1.4-1.3-3.3-1.3-3.3s-1,2.2-0.9,3.3
	c0,0.6,0.4,1.4,0.8,2c0.2,0.3,0.6,0.3,0.8,0C90.6,12.3,91,11.5,91,10.8z M111.5,19.4c-1.7-0.4-4.5-0.6-4.5-5.8
	c0-5.3-0.4-7.6-0.5-8.6C106.4,4,106,2,105.2,2c-0.5,0-1.1,0.5-1.4,2.9c-0.2,1.8-1.3,11.5-1,13.5c0.2,1.5,0.9,3.6,3.6,3.6
	c2.5,0,4.7-0.4,5.4-0.5c0.7-0.1,2.1-0.3,2.1-1C113.9,20.1,113.1,19.7,111.5,19.4z"/>
</svg>

        </a>
                    </div>
   

        <div class="u-wrapper">
        <p class="p-channel-banner-tagline">Human-centric AI news and analysis</p>
    </div>
        
</div>
<div class="c-stream" id="stream">
    <article class="c-post js-post" data-post="1326254" data-index="1">

        <div class="u-wrapper">
                <div class="ad">
            <div class='ad-unit ad-unit--billboard' id='TNW_ROS_HEADER_1326254' data-ad='TNW_ROS_HEADER' ></div>
        </div>
                <header class="c-post-header">
                            <ul class="c-tags c-tags--centered">
                                        <li class="c-tags-tag p-channel-tag"><a href="https://thenextweb.com/company/google/" target="_blank">Google</a></li>
                                        <li class="c-tags-tag p-channel-tag"><a href="https://thenextweb.com/vocabulary/video/" target="_blank">video</a></li>
                                        <li class="c-tags-tag p-channel-tag"><a href="https://thenextweb.com/vocabulary/google-2-2/" target="_blank">Google</a></li>
                                        <li class="c-tags-tag p-channel-tag"><a href="https://thenextweb.com/vocabulary/artificial-intelligence-video-games/" target="_blank">Artificial intelligence (video games)</a></li>
                                    </ul>
                        <h1>Google’s new AI automatically turns webpages into videos</h1>
                        <div class="u-hideFrom-m">
                <ul class="c-shareIcons">
    <li><a class="c-shareIcons-icon c-shareIcons-icon--facebook" data-share-medium="facebook" data-share-title="Google’s new AI automatically turns webpages into videos" data-share-url="https://tnw.to/ltExh" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#facebook"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--twitter" data-share-medium="twitter" data-share-title="Google’s new AI automatically turns webpages into videos" data-share-url="https://tnw.to/cpu0f" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#twitter"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--linkedin" data-share-medium="linkedin" data-share-title="Google’s new AI automatically turns webpages into videos" data-share-url="" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#linkedin"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--flipboard" data-share-medium="flipboard" data-share-title="Google’s new AI automatically turns webpages into videos" data-share-url="https://tnw.to/ltExh" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#flipboard"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--mail" data-share-medium="mail" data-share-title="Google’s new AI automatically turns webpages into videos" data-share-url="" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#mail"></use></svg></a></li>
</ul>
            </div>
        </header>
        <div class="c-split">
            <main class="c-split-main">
                <div class="u-wrapper-bleed">
                                        <div class="c-post-image"
                        >
                            <img alt="Screenshot 2020-10-30 at 11.47.57 AM" data-lazy data-src="https://img-cdn.tnwcdn.com/image?fit=1280%2C720&amp;url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2020%2F10%2FScreenshot-2020-10-30-at-11.47.57-AM-e1604038778477.png&amp;signature=f69cd87f51bef83dff4829a079906901">
                                                        <a class="c-post-image-credit" href="">
                                Google                             </a>
                                                </div>
                                </div>

                
                                    <div class="ad c-post-ad c-post-ad--top">
                        <div class='ad-unit ad-unit' data-ad='TNW_ROS_TOP' id='TNW_ROS_TOP_1326254' ></div>
                    </div>
                                
                <div class="c-post-split">
                    <aside class="c-post-split-meta js-tnwSticky" data-sticky>
                                            <div class="c-post-author">
    <a href="https://thenextweb.com/author/ivanmehta" target="_blank" rel="noopener"><img alt="Ivan Mehta" class="c-post-author-avatar" data-lazy data-src="https://img-cdn.tnwcdn.com/image/duotone?fit=240%2C240&amp;gradient=%23660099-%2300CCAA&amp;url=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2F936a789cfed4db63a0841a65b718a332%3Fs%3D240&amp;signature=67720d9dc287e8d5221b82c4cc8274bb"></a>
    <h6>Story by</h6>
    <h5><a href="https://thenextweb.com/author/ivanmehta" target="_blank" rel="noopener">Ivan Mehta</a></h5>
</div>                                            <div class="c-post-split-sticky js-tnwSticky-content">
                            <ul class="c-post-engage">
        <li>
        <div class="c-post-engage-shares">
            <div class="c-post-engage-shares-number">
                57            </div>
            <div class="c-post-engage-shares-label">Shares</div>
        </div>
    </li>
    <!--
    <li>
        <a class="c-post-engage-comments" data-comments-show href="#comments-1326254">
            <svg><use xlink:href="/sub-brand/assets/img/comments.svg#comments"></use></svg>
            <span data-comments-count></span>
        </a>
    </li>
    -->
            <li><a class="c-post-engage-share c-post-engage-share--facebook" data-event-category="Article" data-event-action="Share" data-event-label="Facebook" data-share-medium="facebook" data-share-title="Google’s new AI automatically turns webpages into videos" data-share-url="https://tnw.to/ltExh" href="#" title="Share on Facebook"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#facebook"></use></svg></a></li>
                <li><a class="c-post-engage-share c-post-engage-share--twitter" data-event-category="Article" data-event-action="Share" data-event-label="Twitter" data-share-medium="twitter" data-share-title="Google’s new AI automatically turns webpages into videos" data-share-url="https://tnw.to/ltExh" href="#" title="Share on Twitter"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#twitter"></use></svg></a></li>
                <li><a class="c-post-engage-share c-post-engage-share--linkedin" data-event-category="Article" data-event-action="Share" data-event-label="Linkedin" data-share-medium="linkedin" data-share-title="Google’s new AI automatically turns webpages into videos" data-share-url="https://tnw.to/ltExh" href="#"  title="Share on LinkedIn"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#linkedin"></use></svg></a></li>
        
    <li><a class="c-post-engage-share c-post-engage-share--flipboard" data-event-category="Article" data-event-action="Share" data-event-label="Flipboard" data-share-medium="flipboard" data-share-title="Google’s new AI automatically turns webpages into videos" data-share-url="https://tnw.to/ltExh" href="#" title="Share on Flipboard"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#flipboard"></use></svg></a></li>
        
    <li><a class="c-post-engage-share c-post-engage-share--mail" data-event-category="Article" data-event-action="Share" data-event-label="Mail" data-share-medium="mail" data-share-title="Google’s new AI automatically turns webpages into videos" data-share-url="" href="#" title="Share via email"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#mail"></use></svg></a></li>
        
</ul>
                        </div>
                    </aside>
                    
                    <div class="c-post-split-body">
                        
                                            
                        <div class="c-post-readMore">
                            <div class="c-formatted c-post-content">
                                <p>If you have a product webpage, you’d wish that you could create a handy video to show to clients with all the info. However, you might not have the budget to hire someone to make it. To solve that, Google’s AI team is working on a future solution that automatically converts webpages into videos.</p>
<p>Google’s URL2Video tool helps you convert your website into a short video if you specify the constraints of the output video, such as the duration and aspect ratio. The tool tries to maintain the design language of the source page and uses its elements such as the text, images, and clips to create a new video.</p>
            <div class="jwplayer-placeholder">
                <div id="jwplayerInlineAd"></div>
            </div>
            <script src="//cdn.jwplayer.com/libraries/vRZNU7bT.js"> </script>
            <script>
                window.jwLibrary = "chM58Ml7";
            </script>
        
<p><em>[Read: <a href="https://thenextweb.com/world/2020/08/11/4-ridiculously-easy-ways-you-can-be-more-eco-friendly/">4 ridiculously easy ways you can be more eco-friendly</a>]</em></p>
<p>To train the model, the company interviewed designers to determine important aspects of a webpage derived from heuristics. Based on these parameters, the tool analyzes a page and ranks key elements. Then based on conditions provided by the users, it selects top elements such as headers and images to churn out a video.</p>
<figure class="post-image post-mediaBleed aligncenter"><img class="size-full wp-image-1326256 lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" width="900" height="413" data-src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/10/image4-1.gif" data-lazy="true"><figcaption>Credit: Google AI</figcaption><figcaption><a href="#" data-url="https://twitter.com/intent/tweet?url=https%3A%2F%2Fthenextweb.com%2Fneural%2F2020%2F10%2F30%2Fgoogles-new-ai-automatically-turns-webpages-into-videos%2F&via=thenextweb&related=thenextweb&text=Check out this picture on: By extracting the structural content and design from the input web page, URL2Video makes automatic editing decisions to present key messages in a video" data-title="Share By extracting the structural content and design from the input web page, URL2Video makes automatic editing decisions to present key messages in a video on Twitter" data-width="685" data-height="500" class="post-image-share popitup" title="Share By extracting the structural content and design from the input web page, URL2Video makes automatic editing decisions to present key messages in a video on Twitter"><i class="icon icon--inline icon--twitter--dark"></i></a>By extracting the structural content and design from the input web page, URL2Video makes automatic editing decisions to present key messages in a video</figcaption></figure>
<p>Once the video is generated, you can change colors and style to regenerate the footage according to your needs. You can see an example of the tool being used to create a video for Google Search below.</p>
<figure class="post-image post-mediaBleed aligncenter"><img class="size-full wp-image-1326257 lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="" width="800" height="747" data-src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2020/10/image2.gif" data-lazy="true"><figcaption>Credit: Google AI</figcaption><figcaption><a href="#" data-url="https://twitter.com/intent/tweet?url=https%3A%2F%2Fthenextweb.com%2Fneural%2F2020%2F10%2F30%2Fgoogles-new-ai-automatically-turns-webpages-into-videos%2F&via=thenextweb&related=thenextweb&text=Check out this picture on: URL2Video identifies key content from our Google Search introduction page (top), including headings and video assets." data-title="Share URL2Video identifies key content from our Google Search introduction page (top), including headings and video assets. on Twitter" data-width="685" data-height="500" class="post-image-share popitup" title="Share URL2Video identifies key content from our Google Search introduction page (top), including headings and video assets. on Twitter"><i class="icon icon--inline icon--twitter--dark"></i></a>URL2Video identifies key content from our Google Search introduction page (top), including headings and video assets.</figcaption></figure>
<p>Google’s not the only company working on this. Baidu has built and rolled out an AI in the limited capacity <a href="https://thenextweb.com/neural/2020/05/28/how-baidus-ai-produces-news-videos-using-just-a-url/">that can generate news videos</a> with voice over using a single URL.</p>
<p>In the future, Google’s AI team wants to add the ability to add audio tracks and voiceovers during the editing process.</p>
<p>You can read about the tool’s technical details in <a href="https://research.google/pubs/pub49618/" target="_blank" rel="nofollow noopener">this paper.</a></p>

                                
                                <p class="c-post-pubDate">
                                    Published October 30, 2020 &mdash; 06:29 UTC
                                </p>

                                                            </div>
                                                        <div class="u-hideFrom-m">
                                <ul class="c-shareIcons">
    <li><a class="c-shareIcons-icon c-shareIcons-icon--facebook" data-share-medium="facebook" data-share-title="Google’s new AI automatically turns webpages into videos" data-share-url="https://tnw.to/ltExh" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#facebook"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--twitter" data-share-medium="twitter" data-share-title="Google’s new AI automatically turns webpages into videos" data-share-url="https://tnw.to/cpu0f" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#twitter"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--linkedin" data-share-medium="linkedin" data-share-title="Google’s new AI automatically turns webpages into videos" data-share-url="" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#linkedin"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--flipboard" data-share-medium="flipboard" data-share-title="Google’s new AI automatically turns webpages into videos" data-share-url="https://tnw.to/ltExh" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#flipboard"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--mail" data-share-medium="mail" data-share-title="Google’s new AI automatically turns webpages into videos" data-share-url="" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#mail"></use></svg></a></li>
</ul>
                            </div>

                            <div class="c-post-authorPubDate">
                                <a href="https://thenextweb.com/author/ivanmehta" target="_blank" rel="noopener"><img alt="Ivan Mehta" class="c-post-authorPubDate-avatar" data-lazy data-src="https://img-cdn.tnwcdn.com/image/duotone?fit=240%2C240&amp;gradient=%23660099-%2300CCAA&amp;url=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2F936a789cfed4db63a0841a65b718a332%3Fs%3D240&amp;signature=67720d9dc287e8d5221b82c4cc8274bb"></a>
                                <div class="c-post-authorPubDate-text">
                                    <h5><a href="https://thenextweb.com/author/ivanmehta" target="_blank" rel="noopener">Ivan Mehta</a></h5>
                                                                        <p class="c-post-authorPubDate-pubDate">
                                        October 30, 2020 &mdash; 06:29 UTC
                                    </p>
                                </div>
                            </div>
                            
                            
                            

                           
                            
                        </div>
                        <button class="c-post-readMore-button button button--outline" href="#">Read more</button>
                    </div>
                </div>
            </main>
            <aside class="c-split-sidebar js-tnwSticky">
                
                
                <div class="js-tnwSticky-content u-showFrom-l" style="top: 72px;">
                    

                                        
                                        <div class="c-recommended js-recommended u-m-2">
        <h4>Most popular</h4>
                <a class="c-recommended-image" href="https://thenextweb.com/neural/2020/10/27/microsoft-unveils-free-app-to-create-ai-models-without-writing-any-code/">
            <img alt="Microsoft has released a public preview of an app called Lobe that lets people with no data science experience create AI models for image classification." src="https://img-cdn.tnwcdn.com/image?fit=600%2C336&amp;url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2020%2F10%2FUntitled-design-2020-10-27T114913.835.png&amp;signature=ea9b36b4583f0407fcf629b87de8d3a8">
        </a>
                <div class="c-recommended-text">
            <h5><a class="p-channel-underline" href="https://thenextweb.com/neural/2020/10/27/microsoft-unveils-free-app-to-create-ai-models-without-writing-any-code/">Microsoft unveils FREE app to create AI models without writing any code</a></h5>
        </div>
    </div>
                                                                                
                                        
                                    </div>
            </aside>
        </div>
    </div>
    
        <div class="ad c-post-ad c-post-ad--interstitial">
        <div class='ad-unit ad-unit--billboard' data-ad='TNW_ROS_TOP' id='TNW_ROS_TOP_1326254' ></div>
    </div>
    </article>
</div>
            </div>
            <footer class="app-footer footer">
    <div class="u-wrapper">
        <div class="footer-split">
            <div class="footer-split-main">
                <div class="grid grid--collapse">
                    <div class="grid-col-xs-12 grid-col-l-6">
                        <div class="footer-branding">
                            <a href="/"><svg class="footer-branding-logo" preserveAspectRatio="xMidYMid meet" viewBox="0 0 66 16"><use xlink:href="/sub-brand/dist/img/icons.svg#tnw"></use></svg></a>
                            <p class="footer-branding-tagline">The Heart of Tech&trade;</p>
                        </div>
                    </div>
                    <div class="grid-col-xs-6 grid-col-l-3">
                        <div class="footer-block">
                            <h5>More TNW</h5>
                            <ul class="footer-menu">
                                <li><a href="https://thenextweb.com/">News</a></li>
                                <li><a href="https://thenextweb.com/conference">Events</a></li>
                                <li><a href="https://thenextweb.com/x">Enterprise</a></li>
                                <li><a href="https://index.co/">Intelligence</a></li>
                                <li><a href="https://answers.thenextweb.com/">Answers</a></li>
                                <li><a href="https://tq.co/">Spaces</a></li>
                            </ul>
                        </div>
                    </div>
                    <div class="grid-col-xs-6 grid-col-l-3">
                        <div class="footer-block">
                            <h5>About TNW</h5>
                            <ul class="footer-menu">
                                <li><a href="https://thenextweb.com/about">About</a></li>
                                <li><a href="https://thenextweb.com/advertise">Advertise</a></li>
                                <li><a href="https://thenextweb.homerun.co/">Jobs</a></li>
                                <li><a href="https://thenextweb.com/contact">Contact</a></li>
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
            <div class="footer-split-sidebar">
                <div class="footer-block">
                    <form action="https://thenextweb.com/neural/newsletter/subscribe" onsubmit="dataLayer.push( {'event':'email','eventCategory':'Email','eventAction':'Sign up','eventLabel':'Footer','eventNonInteraction':1} )" class="footer-subscribe" method="post" data-ajax>
                        <h5>Stay tuned</h5>
                        <input type="hidden" name="group" value="tnw">
                        <div class="footer-subscribe-success">
                            <p>Thank you!</p>
                        </div>
                        <div class="footer-subscribe-fields">
                            <ul class="footer-subscribe-list">
                                <li>
                                    <input checked id="list_weekly" name="list[weekly]" type="checkbox">
                                    <label for="list_weekly">Weekly</label>
                                </li>
                                <li>
                                    <input id="list_daily" name="list[daily]" type="checkbox">
                                    <label for="list_daily">Daily</label>
                                </li>
                                <li>
                                    <input id="list_breaking" name="list[breaking]" type="checkbox">
                                    <label for="list_breaking">Breaking</label>
                                </li>
                            </ul>
                            <div class="footer-subscribe-email">
                                <div class="form-inputWithIcon">
                                    <input class="form-input form-input--borderless" name="email" placeholder="Email" type="email" required>
                                    <svg><use xlink:href="/sub-brand/assets/img/icons.svg#mail"></use></svg>
                                </div>
                                <button type="submit">OK</button>
                            </div>
                        </div>
                    </form>
                    <ul class="footer-social">
                        <li><a class="button button--icon button--outline button--rounded" href="https://www.facebook.com/thenextweb" target="_blank" rel="noopener"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#facebook"></use></svg></a></li>
                        <li><a class="button button--icon button--outline button--rounded" href="https://twitter.com/thenextweb" target="_blank" rel="noopener"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#twitter"></use></svg></a></li>
                        <li><a class="button button--icon button--outline button--rounded" href="https://www.instagram.com/thenextweb" target="_blank" rel="noopener"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#instagram"></use></svg></a></li>
                        <li><a class="button button--icon button--outline button--rounded" href="https://www.youtube.com/thenextweb" target="_blank" rel="noopener"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#youtube"></use></svg></a></li>
                    </ul>
                </div>
            </div>
        </div>
    </div>
    <div class="footer-legal">
        <div class="u-wrapper">
            <p>
                <span class="txt-nowrap">Copyright &copy; 2006&mdash;2020.</span>
                <span class="txt-nowrap">All rights reserved.</span>
                <span class="txt-nowrap">Made with <3 in Amsterdam.</span>
            </p>
        </div>
    </div>
</footer>
        </div>

        
                <div id="fb-root"></div>
<script>
    var adBlocker = false;

    var APP_ENV = {
        "permalink": "https://thenextweb.com/neural/2020/10/30/googles-new-ai-automatically-turns-webpages-into-videos/",
        "paths":{
            "site": "https://thenextweb.com/neural",
            "base": "https://thenextweb.com/neural",
            "assets": "/neural"
        },
        "pageIdx": 1,
        "currentPost": 1326254,
        "activePostIdx": 0,
                "postRack": [{"id":1326254,"permalink":"https:\/\/thenextweb.com\/neural\/2020\/10\/30\/googles-new-ai-automatically-turns-webpages-into-videos\/","category":"neural","title":"Google\u2019s new AI automatically turns webpages into videos","socialTitle":"Google\u2019s new AI automatically turns webpages into videos","socialDescription":"If you have a product webpage, you\u2019d wish that you could create a handy video to show to clients with all the info. However, you might not have the budget to hire someone to make it. To solve that,\u00a0Google\u2019s AI team is working on a future solution that automatically converts webpages into videos. Google\u2019s URL2Video [\u2026]\n","datetime":"2020-10-30T06:29:37+00:00","author":"Ivan Mehta","adTargeting":{"postId":1326254,"category":"neural","sponsorName":"","isSponsoredPost":"No","isSponsoredCategory":"No"}}],
                "category": "neural",
        "adTargeting": {
            "postId": 1326254,
            "category": "neural",
            "sponsorName": "",
            "isSponsoredPost":  "Yes" ,
            "isSponsoredCategory":  "No"         }
    };
</script>
<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
<script data-src="//connect.facebook.net/en_US/sdk.js#xfbml=1&amp;appId=378011798897423&amp;version=v2.6" id="socialSrcFacebook" type="text/template"></script>
<script data-src="//platform.twitter.com/widgets.js" id="socialSrcTwitter" type="text/template"></script>
<script src="//cdn0.tnwcdn.com/sub-brand//js/app.js?id=b0043f1a28ce1a14ce04"></script>




<div id="amzn-assoc-ad-de124299-5c4e-48f7-a50d-56999939e0ba"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=de124299-5c4e-48f7-a50d-56999939e0ba"></script>
    </body>
</html>
