<!DOCTYPE html>
<!--
 _________   _______       ___     ___    ___      _____      _                  _      _ _
|         | |        \    |   |   |   |  |   |    / ____|    | |                | |    | (_)
|__     __| |    _    \   |   |   '   |  '   '   | |    _   _| |__   ___ _ __ __| | ___| |_  __ _
   |   |    |   |  \   \  |   '_ /    '_/   /    | |   | | | | '_ \ / _ \ '__/ _` |/ _ \ | |/ _` |
   |   |    |   |   |   | |         /      /     | |___| |_| | |_) |  __/ | | (_| |  __/ | | (_| |
   '___'    '___'   '___' '_______ / '____/       \_____\__, |_.__/ \___|_|  \__,_|\___|_|_|\__,_|
                                                         __/ |
                                                        |___/
Design by:
——————————

    ALEXANDER GRIFFIOEN
   ✉alexander🐺thenextweb.com
   ✎@oscaralexander
   ✈Amsterdam, NL

Implementation by:
——————————————————

    LAURA GONZÁLEZ          |   PABLO ROMÁN             |   JAVIER NEGRE
   ✉laura🐧thenextweb.com    |  ✉pablo🐵thenextweb.com   |  ✉javi🐻thenextweb.com
   ✎@freezydorito           |  ✎@pabloroman             |  ✎@javi_negre
   ✈Oviedo, ES              |  ✈Amsterdam, NL           |  ✈Barcelona, ES

    GORDAN KONDEV           |   JULIO FOULQUIÉ
   ✉gordan🦁thenextweb.com  |  ✉julio🐼thenextweb.com
   ✈Amsterdam, NL           |  ✎@julioelpoeta
                            |  ✈Montevideo, UY

🍺 Aren't you thirsty? Why don't you cyberdelia.knock() on the door? 🍻

-->
<html lang="en-us" prefix="og:http://ogp.me/ns# fb:http://ogp.me/ns/fb#" itemscope itemtype="https://schema.org/">
<head>

<meta charset="UTF-8">
<meta content="text/html; charset=UTF-8" http-equiv="content-type">
<meta content="initial-scale=1,maximum-scale=1,user-scalable=no,width=device-width" name="viewport">
<meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible">
<meta name="referrer" content="unsafe-url">
<meta name="apple-mobile-web-app-title" content="The Next Web">
<meta name="msvalidate.01" content="EBA9DC0DD4E376AF9708F73323680AB1" />

<title>Microsoft&#039;s Surface Pen is now available for preorder</title>

<link rel="manifest" href="/manifest.json">

  <link rel="stylesheet" href="https://cdn1.tnwcdn.com/wp-content/themes/cyberdelia/assets/css/style.css?v=1495618295" type="text/css"/>  
<link rel="dns-prefetch" href="//cdn0.tnwcdn.com/">
<link rel="dns-prefetch" href="//cdn1.tnwcdn.com/">
<link rel="dns-prefetch" href="//cdn2.tnwcdn.com/">
<link rel="dns-prefetch" href="//cdn3.tnwcdn.com/">
<link rel="dns-prefetch" href="//www.googletagmanager.com">
<link rel="preconnect" href="//cdn0.tnwcdn.com/">
<link rel="preconnect" href="//cdn1.tnwcdn.com/">
<link rel="preconnect" href="//cdn2.tnwcdn.com/">
<link rel="preconnect" href="//cdn3.tnwcdn.com/">
<link rel="preconnect" href="//www.googletagmanager.com">
<link rel="apple-touch-icon" sizes="57x57" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-57x57.png?v=1495618267">
<link rel="apple-touch-icon" sizes="60x60" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-60x60.png?v=1495618267">
<link rel="apple-touch-icon" sizes="72x72" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-72x72.png?v=1495618267">
<link rel="apple-touch-icon" sizes="76x76" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-76x76.png?v=1495618267">
<link rel="apple-touch-icon" sizes="114x114" href="https://cdn2.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-114x114.png?v=1495618267">
<link rel="apple-touch-icon" sizes="120x120" href="https://cdn2.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-120x120.png?v=1495618267">
<link rel="apple-touch-icon" sizes="144x144" href="https://cdn2.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-144x144.png?v=1495618267">
<link rel="apple-touch-icon" sizes="152x152" href="https://cdn2.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-152x152.png?v=1495618267">
<link rel="apple-touch-icon" sizes="180x180" href="https://cdn2.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-180x180.png?v=1495618267">
<link rel="icon" type="image/png" href="https://cdn3.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/favicon-32x32.png?v=1495618267" sizes="32x32">
<link rel="icon" type="image/png" href="https://cdn1.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/favicon-194x194.png?v=1495618267" sizes="194x194">
<link rel="icon" type="image/png" href="https://cdn3.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/favicon-96x96.png?v=1495618267" sizes="96x96">
<link rel="icon" type="image/png" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/android-chrome-192x192.png?v=1495618267" sizes="192x192">
<link rel="icon" type="image/png" href="https://cdn3.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/favicon-16x16.png?v=1495618267" sizes="16x16">
<link rel="shortcut icon" href="https://cdn1.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/favicon.png?v=1495618267">
<link rel="alternate" type="application/rss+xml" title="The Next Web RSS Feed" href="http://feeds2.feedburner.com/thenextweb">
<!--  WP_HEAD   -->

<!-- This site is optimized with the Yoast SEO Premium plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="original-source" content="https://thenextweb.com/microsoft/2017/06/06/microsofts-surface-pen-now-available-preorder/" />
<link rel="canonical" href="https://thenextweb.com/microsoft/2017/06/06/microsofts-surface-pen-now-available-preorder/" />
<link rel="publisher" href="https://plus.google.com/+thenextweb"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Microsoft&#039;s Surface Pen is now available for preorder" />
<meta property="og:description" content="Microsoft announced preorders for its new Surface Pro Pen were available today. The stylus was designed alongside the new Surface Pro, but it actually works with any Surface device (or laptop with an N-trig display) and brings Microsoft’s stylus technology up to par with the Apple Pencil. The Pen is virtually lag free– Microsoft cut &hellip;" />
<meta property="og:url" content="https://thenextweb.com/microsoft/2017/06/06/microsofts-surface-pen-now-available-preorder/" />
<meta property="og:site_name" content="The Next Web" />
<meta property="article:publisher" content="https://www.facebook.com/thenextweb" />
<meta property="article:author" content="http://www.facebook.com/thenextweb" />
<meta property="article:published_time" content="2017-06-06T02:39:37+02:00" />
<meta property="article:modified_time" content="2017-06-06T03:14:22+02:00" />
<meta property="og:updated_time" content="2017-06-06T03:14:22+02:00" />
<meta property="og:image" content="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/14469697956_69f856f5b7_o.jpg" />
<meta property="og:image:width" content="1327" />
<meta property="og:image:height" content="820" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Microsoft announced preorders for its new Surface Pro Pen were available today. The stylus was designed alongside the new Surface Pro, but it actually works with any Surface device (or laptop with an N-trig display) and brings Microsoft’s stylus technology up to par with the Apple Pencil. The Pen is virtually lag free– Microsoft cut [&hellip;]" />
<meta name="twitter:title" content="Microsoft&#039;s Surface Pen is now available for preorder" />
<meta name="twitter:site" content="@thenextweb" />
<meta name="twitter:image" content="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/14469697956_69f856f5b7_o.jpg" />
<meta name="twitter:creator" content="@mrgreene1977" />
<meta property="DC.date.issued" content="2017-06-06T02:39:37+02:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//cdn2.tnwcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Next Web &raquo; Microsoft&#8217;s Surface Pen is now available for preorder Comments Feed" href="https://thenextweb.com/microsoft/2017/06/06/microsofts-surface-pen-now-available-preorder/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='index-css'  href='https://cdn2.tnwcdn.com/wp-content/plugins/index-wordpress-plugin/assets/index.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='tnw-contributors-css'  href='https://thenextweb.com/wp-content/plugins/tnw-contributors/public/css/tnw-contributors-public.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://thenextweb.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://thenextweb.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thenextweb.com/wp-content/plugins/tnw-contributors/public/js/tnw-contributors-public.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://thenextweb.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thenextweb.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thenextweb.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://thenextweb.com/?p=1051876' />
<link rel="alternate" type="application/json+oembed" href="https://thenextweb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenextweb.com%2Fmicrosoft%2F2017%2F06%2F06%2Fmicrosofts-surface-pen-now-available-preorder%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thenextweb.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenextweb.com%2Fmicrosoft%2F2017%2F06%2F06%2Fmicrosofts-surface-pen-now-available-preorder%2F&#038;format=xml" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@id":"#Breadcrumb","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/thenextweb.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"name":"Microsoft","@id":"https:\/\/thenextweb.com\/microsoft"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/thenextweb.com\/microsoft\/2017\/06\/06\/microsofts-surface-pen-now-available-preorder\/","name":"Microsoft&#8217;s Surface Pen is now available for preorder"}}]}</script>
<link rel="amphtml" href="https://thenextweb.com/microsoft/2017/06/06/microsofts-surface-pen-now-available-preorder/?amp=1" />
<!--  WP_HEAD   -->

<meta property="twitter:account_id" content="10876852">
<meta property="fb:app_id" content="378011798897423">
<link href="https://plus.google.com/115081025762845243709/" rel="publisher">
<meta property="fb:pages" content="106976563522">
<meta name="yandex-verification" content="66df89eec58f9170">

<meta property="bt:body" content="Microsoft announced preorders for its new Surface Pro Pen were available today. The stylus was designed alongside the new Surface Pro, but it actually works with any Surface device (or laptop with an N-trig display) and brings Microsoft's stylus technology up to par with the Apple Pencil.

The Pen is virtually lag free-- Microsoft cut down lag to 21 milliseconds, though the Apple Pencil beats it by 1ms. Then again, the Pencil only comes in white. Microsoft's offering comes in four colors -- burgundy, platinum, cobalt blue and black.

The updated Pen features an impressive 4096 pressure levels. The stylus also adjusts for angle, utilizing updated tilt detection.

You can preorder the Surface Pro Pen at the Microsoft store. The device is expected to ship on June 15th. It'll cost the same as Apple's offering: $99.

We'll have to see how the stylus compare when we get them both in our hands. Who do you think has the better tool?">
<meta name="author" content="Tristan Greene">
<meta property="article:modified" content="2017-06-06">
<meta property="article:published" content="2017-06-06">
<meta name="twitter:image:src" content="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/14469697956_69f856f5b7_o.jpg">
<script type="text/javascript">
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];

	window.dataLayer = window.dataLayer || [];
</script>

 <script type="text/javascript">

    var IS_MOBILE = false;

    var APP_LOCALE = {
        country: "US",
        region: "NA",
        city: ""
    };

    dataLayer.push({
        'location': [
            APP_LOCALE
        ]
    });
</script>

    <script type="text/javascript">window.SHARETHROUGH = true;</script>
 
<!-- DataLayer -->
    <script type="text/javascript">dataLayer.push({"version":"4 \/ 4.7.5","page":[{"template":"article","ads":[{"siteskin":0,"sponsored":0}]}],"user":[{"shares":[{"fb":0,"tw":0,"li":0,"go":0,"re":0}]}]});</script>
    <script type="text/javascript">dataLayer.push({"page":[{"id":1051876,"url":"https:\/\/thenextweb.com\/microsoft\/2017\/06\/06\/microsofts-surface-pen-now-available-preorder\/","words":191,"time":"2:39 am","column":0,"fyi":0,"author":"Tristan Greene","date":"2017-06-06","date_published":"2017-06-06 02-39","date_published_week":"2017-23","type":"Article","post-status":"publish","videos":0,"tags":"","categories":"Insider,Microsoft","sections":"Creative,Gear","companies":"Microsoft","profiles":"","events":"","topics":"","comments":"0","social_title":"Microsoft&#8217;s Surface Pen is now available for preorder","shares":{"fb":"18","tw":"89","li":"11","go":"4","re":""},"ads":{"roadblocked":0,"sponsor":"","sponsored":"No"}}]});</script>

<!-- Google Tag Manager -->
<script>
	(function (w, d, s, l, i) {
		w[l] = w[l] || [];
		w[l].push({
			'gtm.start': new Date().getTime(), event: 'gtm.js'
		});
		var f = d.getElementsByTagName(s)[0],
			j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
		j.async = true;
		j.src =
			'//www.googletagmanager.com/gtm.js?id=' + i + dl;
		f.parentNode.insertBefore(j, f);
	})(window, document, 'script', 'dataLayer', 'GTM-MHDDSC');
</script>
<!-- End Google Tag Manager -->

<!-- Google Tag Manager -->
<noscript>
	<iframe height="0" src="//www.googletagmanager.com/ns.html?id=GTM-MHDDSC" style="display: none; visibility: hidden;" width="0"></iframe>
</noscript>
<!-- End Google Tag Manager -->
<!-- Cookie consent -->
<script>
    function hideCookieConsent() {
        document.getElementsByTagName('html')[0].className = document.getElementsByTagName('html')[0].className.replace(/(?:^|\s)no-cookies(?!\S)/g, '');
    }

    function showCookieConsent() {
        document.getElementsByTagName('html')[0].className = document.getElementsByTagName('html')[0].className += " no-cookies";
    }

    function setCookieConsentCookie() {
        var exdays = 365;
        var exdate = new Date();
        exdate.setDate(exdate.getDate() + exdays);
        var c_value = escape("1") + ((exdays == null) ? "" : "; path=/; expires=" + exdate.toUTCString());
        document.cookie = "tnw_cookie_consent" + "=" + c_value;
    }

    function cookiesAccepted() {
        setCookieConsentCookie();
        hideCookieConsent();
    }

    (function() {
        var cookie = "tnw_cookie_consent";
        var value = "; " + document.cookie;
        var parts = value.split("; " + cookie + "=");
        if (parts.length == 1) {
            showCookieConsent();
        }
    })();
</script>

<meta name="twitter:label1" value="Author">
<meta name="twitter:data1" value="Tristan Greene">

<!-- Article Schema -->
<script type="application/ld+json">
{"@context":"https:\/\/schema.org","@type":"NewsArticle","articleSection":"Microsoft","dateCreated":"2017-06-06T02:39:37","datePublished":"2017-06-06T02:39:37","dateModified":"2017-06-06T01:14:22","headline":"Microsoft\u2019s Surface Pen is now available for preorder","name":"Microsoft\u2019s Surface Pen is now available for preorder","keywords":[],"url":"https:\/\/thenextweb.com\/microsoft\/2017\/06\/06\/microsofts-surface-pen-now-available-preorder\/","wordCount":191,"description":"Microsoft announced preorders for its new Surface Pro Pen were available today. The stylus was designed alongside the new Surface Pro, but it actually works with any Surface device ...","articleBody":"Microsoft announced preorders for its new Surface Pro Pen were available today. The stylus was designed alongside the new Surface Pro, but it actually works with any Surface device (or laptop with an N-trig display) and brings Microsoft's stylus technology up to par with the Apple Pencil.\r\n\r\nThe Pen is virtually lag free-- Microsoft cut down lag to 21 milliseconds, though the Apple Pencil beats it by 1ms. Then again, the Pencil only comes in white. Microsoft's offering comes in four colors -- burgundy, platinum, cobalt blue and black.\r\n\r\nThe updated Pen features an impressive 4096 pressure levels. The stylus also adjusts for angle, utilizing updated tilt detection.\r\n\r\nYou can preorder the Surface Pro Pen at the Microsoft store. The device is expected to ship on June 15th. It'll cost the same as Apple's offering: $99.\r\n\r\nWe'll have to see how the stylus compare when we get them both in our hands. Who do you think has the better tool?","copyrightYear":"2016","publisher":{"@id":"#Publisher","@type":"Organization","name":"The Next Web","logo":{"@type":"ImageObject","url":"https:\/\/cdn1.tnwcdn.com\/wp-content\/blogs.dir\/1\/files\/2016\/06\/tnw-logo-amp.png","width":284,"height":60},"sameAs":["https:\/\/en.wikipedia.org\/wiki\/The_Next_Web","https:\/\/www.facebook.com\/thenextweb","https:\/\/www.twitter.com\/thenextweb","https:\/\/plus.google.com\/+TheNextWeb\/","https:\/\/instagram.com\/thenextweb","https:\/\/www.youtube.com\/user\/thenextweb","https:\/\/www.pinterest.com\/thenextweb\/","https:\/\/www.linkedin.com\/company\/the-next-web","https:\/\/vine.co\/thenextweb","https:\/\/thenextweb.tumblr.com","https:\/\/soundcloud.com\/thenextweb","https:\/\/vimeo.com\/thenextweb","https:\/\/vk.com\/thenextweb","https:\/\/www.slideshare.net\/thenextweb","https:\/\/flipboard.com\/@thenextweb","https:\/\/storify.com\/thenextweb","https:\/\/www.stumbleupon.com\/channel\/thenextweb","https:\/\/www.flickr.com\/photos\/thenextweb\/","https:\/\/foursquare.com\/thenextweb"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/thenextweb.com\/microsoft\/2017\/06\/06\/microsofts-surface-pen-now-available-preorder\/","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"Tristan Greene","url":"https:\/\/thenextweb.com\/author\/tristangreen\/"},"image":{"@type":"ImageObject","url":"https:\/\/cdn0.tnwcdn.com\/wp-content\/blogs.dir\/1\/files\/2017\/06\/14469697956_69f856f5b7_o.jpg","width":1327,"height":820},"interactionStatistic":[{"@type":"InteractionCounter","interactionService":{"@type":"Website","name":"Twitter","url":"http:\/\/www.twitter.com"},"interactionType":"https:\/\/schema.org\/ShareAction","userInteractionCount":"89"},{"@type":"InteractionCounter","interactionService":{"@type":"Website","name":"Facebook","url":"http:\/\/www.facebook.com"},"interactionType":"https:\/\/schema.org\/ShareAction","userInteractionCount":"18"},{"@type":"InteractionCounter","interactionType":"https:\/\/schema.org\/CommentAction","userInteractionCount":"0"}]}</script>    <link rel="next" href="https://thenextweb.com/apple/2017/06/06/apples-macbooks-just-got-faster-heres-whats-new/" />
<script>
/* Modernizr 2.8.3 (Custom Build) | MIT & BSD
 * Build: http://modernizr.com/download/#-touch-cssclasses-teststyles-prefixes
 */
;window.Modernizr=function(a,b,c){function w(a){j.cssText=a}function x(a,b){return w(m.join(a+";")+(b||""))}function y(a,b){return typeof a===b}function z(a,b){return!!~(""+a).indexOf(b)}function A(a,b,d){for(var e in a){var f=b[a[e]];if(f!==c)return d===!1?a[e]:y(f,"function")?f.bind(d||b):f}return!1}var d="2.8.3",e={},f=!0,g=b.documentElement,h="modernizr",i=b.createElement(h),j=i.style,k,l={}.toString,m=" -webkit- -moz- -o- -ms- ".split(" "),n={},o={},p={},q=[],r=q.slice,s,t=function(a,c,d,e){var f,i,j,k,l=b.createElement("div"),m=b.body,n=m||b.createElement("body");if(parseInt(d,10))while(d--)j=b.createElement("div"),j.id=e?e[d]:h+(d+1),l.appendChild(j);return f=["&#173;",'<style id="s',h,'">',a,"</style>"].join(""),l.id=h,(m?l:n).innerHTML+=f,n.appendChild(l),m||(n.style.background="",n.style.overflow="hidden",k=g.style.overflow,g.style.overflow="hidden",g.appendChild(n)),i=c(l,a),m?l.parentNode.removeChild(l):(n.parentNode.removeChild(n),g.style.overflow=k),!!i},u={}.hasOwnProperty,v;!y(u,"undefined")&&!y(u.call,"undefined")?v=function(a,b){return u.call(a,b)}:v=function(a,b){return b in a&&y(a.constructor.prototype[b],"undefined")},Function.prototype.bind||(Function.prototype.bind=function(b){var c=this;if(typeof c!="function")throw new TypeError;var d=r.call(arguments,1),e=function(){if(this instanceof e){var a=function(){};a.prototype=c.prototype;var f=new a,g=c.apply(f,d.concat(r.call(arguments)));return Object(g)===g?g:f}return c.apply(b,d.concat(r.call(arguments)))};return e}),n.touch=function(){var c;return"ontouchstart"in a||a.DocumentTouch&&b instanceof DocumentTouch?c=!0:t(["@media (",m.join("touch-enabled),("),h,")","{#modernizr{top:9px;position:absolute}}"].join(""),function(a){c=a.offsetTop===9}),c};for(var B in n)v(n,B)&&(s=B.toLowerCase(),e[s]=n[B](),q.push((e[s]?"":"no-")+s));return e.addTest=function(a,b){if(typeof a=="object")for(var d in a)v(a,d)&&e.addTest(d,a[d]);else{a=a.toLowerCase();if(e[a]!==c)return e;b=typeof b=="function"?b():b,typeof f!="undefined"&&f&&(g.className+=" "+(b?"":"no-")+a),e[a]=b}return e},w(""),i=k=null,e._version=d,e._prefixes=m,e.testStyles=t,g.className=g.className.replace(/(^|\s)no-js(\s|$)/,"$1$2")+(f?" js "+q.join(" "):""),e}(this,this.document);
</script>
</head>

    <body class="is-article with-ads">
        <section class="tnw-canvas" id="canvas">
    <script id="tmplCanvas" type="x-tmpl-tnw">
        <div class="tnw-canvas-bg tnw-canvas-video-bg" id="canvas-bg"></div>
        <a class="tnw-canvas-cta" href="#" id="canvas-cta" target="_blank"></a>
        <div class="tnw-canvas-info" id="canvas-info">
            <div class="wrapper">
                <div class="tnw-canvas-info-more">
                    <i class="tnw-canvas-info-icon">i</i>
                    <div class="tnw-canvas-info-menu">
                        <ul>
                            <li class="tnw-canvas-info-menu-share">
                                Share
                                <div class="tnw-canvas-info-menu-shareIcons">
                                    <a  data-event-category="Canvas" data-event-action="Share" data-event-label="Facebook" data-event-non-interaction="1" href="#" class="popitup" data-url="" data-url-base="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthenextweb.com%2Fmicrosoft%2F2017%2F06%2F06%2Fmicrosofts-surface-pen-now-available-preorder%2F?canvas=" data-network="Facebook" data-width="850" data-height="500">
                                        <i class="icon icon--facebook icon--facebook--light"></i>
                                    </a>
                                    <a href="#" class="popitup" data-url="" data-url-base="https://twitter.com/intent/tweet?text=Came+to+%40thenextweb++for+the+articles%2C+but+you+should+check+out+this+Canvas+Ad%3A+https%3A%2F%2Fthenextweb.com%2Fmicrosoft%2F2017%2F06%2F06%2Fmicrosofts-surface-pen-now-available-preorder%2F?canvas=" data-network="Twitter" data-width="685" data-height="500"  data-event-category="Canvas" data-event-action="Share" data-event-label="Twitter" data-event-non-interaction="1">
                                        <i class="icon icon--facebook icon--twitter--light"></i>
                                    </a>
                                    <!-- a href="#" target="_blank">
                                        <i class="icon icon--facebook icon--pinterest--light"></i>
                                    </a -->
                                </div>
                            </li>
                            <li class="tnw-canvas-info-menu-link tnw-canvas-info-menu-link-download"><a  data-event-category="Canvas" data-event-action="Action" data-event-label="Download" data-event-non-interaction="1" class="tnw-canvas-download-link" href="#" download="true" data-href-base="https://canvas.thenextweb.com/api/canvasDownload/">
                                Download wallpaper
                            </a></li>
                            <li class="tnw-canvas-info-menu-link tnw-canvas-info-menu-about-default"><a  data-event-category="Canvas" data-event-action="Action" data-event-label="About canvas ads" data-event-non-interaction="1" href="https://thenextweb.com/canvas-ads/" target="_blank">
                                About canvas ads
                            </a></li>
                            <li class="tnw-canvas-info-menu-link tnw-canvas-info-menu-about-brandboost"><a  data-event-category="Canvas" data-event-action="Action" data-event-label="About Brand Boost" data-event-non-interaction="1" href="https://thenextweb.com/brandboost" target="_blank">
                                About Brand Boost
                            </a></li>
                            <li class="tnw-canvas-info-menu-link"><a  data-event-category="Canvas" data-event-action="Action" data-event-label="Advertise" data-event-non-interaction="1" href="https://thenextweb.com/advertise" target="_blank">
                                Advertise on TNW
                            </a></li>
                        </ul>
                    </div>
                </div>
                <p class="tnw-canvas-info-artist">
                    <span class="tnw-canvas-info-artist-default">Canvas art by</span>
                    <span class="tnw-canvas-info-artist-brandboost"><a  data-event-category="Canvas" data-event-action="Action" data-event-label="Brand Boost" data-event-non-interaction="1" href="https://thenextweb.com/brandboost" target="_blank">Brand Boost</a> by</span>
                    <a href="#" class="tnw-canvas-info-artist-brandboost-name" target="_blank"></a>
                </p>
            </div>
        </div>
    </script>
    <script id="tmplCanvasVideo" type="x-tmpl-tnw">
        <video id="canvas-video" class="tnw-canvas-media tnw-canvas-video" muted loop>
        </video>
    </script>
</section>

<nav class="nav">
    <div class="nav-logo">
        <a href="/" title="The Next Web"  data-event-category="Top" data-event-action="Navigation" data-event-label="News" data-event-non-interaction="1">
            <img alt="The Next Web" src="https://cdn2.tnwcdn.com/wp-content/themes/cyberdelia/assets/img/tnw.svg">
        </a>
        <ul class="nav-logo-popout">
            <li><a class="is-active" href="/"  data-event-category="Top" data-event-action="Navigation" data-event-label="News" data-event-non-interaction="1">News</a></li>
            <li><a href="/conference/" target="_blank"  data-event-category="Top" data-event-action="Navigation" data-event-label="Conference" data-event-non-interaction="1">Conference</a></li>
            <li><a href="/nyc/" target="_blank"  data-event-category="Top" data-event-action="Navigation" data-event-label="TNW NYC" data-event-non-interaction="1">TNW NYC</a></li>
            <li><a href="https://index.co/" target="_blank"  data-event-category="Top" data-event-action="Navigation" data-event-label="Index" data-event-non-interaction="1">Index</a></li>
            <li><a href="https://tq.co/" target="_blank"  data-event-category="Top" data-event-action="Navigation" data-event-label="TQ" data-event-non-interaction="1">TQ</a></li>
            <li><a href="https://deals.thenextweb.com/?utm_source=thenextweb.com&amp;utm_medium=referral&amp;utm_campaign=navbar" target="_blank"  data-event-category="Top" data-event-action="Navigation" data-event-label="Deals" data-event-non-interaction="1">Deals</a></li>
            <li><a href="https://answers.thenextweb.com/" target="_blank"  data-event-category="Top" data-event-action="Navigation" data-event-label="Answers" data-event-non-interaction="1">Answers</a></li>
        </ul>
    </div>
    <ul class="nav-tnw" role="navigation">
        <li><a class="is-active" href="/"  data-event-category="Top" data-event-action="Navigation" data-event-label="News" data-event-non-interaction="1">News</a></li>
        <li><a href="/conference/" target="_blank"  data-event-category="Top" data-event-action="Navigation" data-event-label="Conference" data-event-non-interaction="1">Conference</a></li>
        <li><a href="https://index.co/" target="_blank"  data-event-category="Top" data-event-action="Navigation" data-event-label="Index" data-event-non-interaction="1">Index</a></li>
        <li><a href="https://tq.co/" target="_blank"  data-event-category="Top" data-event-action="Navigation" data-event-label="TQ" data-event-non-interaction="1">TQ</a></li>
        <li><a href="https://deals.thenextweb.com/?utm_source=thenextweb.com&amp;utm_medium=referral&amp;utm_campaign=navbar" target="_blank"  data-event-category="Top" data-event-action="Navigation" data-event-label="Deals" data-event-non-interaction="1">Deals</a></li>
        <li><a href="https://answers.thenextweb.com/" target="_blank"  data-event-category="Top" data-event-action="Navigation" data-event-label="Answers" data-event-non-interaction="1">Answers</a></li>
        <li><a href="/tech5/" target="_blank"  data-event-category="Top" data-event-action="Navigation" data-event-label="Tech5" data-event-non-interaction="1">Tech5</a></li>
        <li><a href="https://index.co/challenge/k-startup-grand-challenge" target="_blank"  data-event-category="Top" data-event-action="Navigation" data-event-label="Expand to Asia" data-event-non-interaction="1">Expand to Asia</a></li>

        <li class="nav-tnw-right"><a href="/about#contact"  data-event-category="Top" data-event-action="Navigation" data-event-label="Contact" data-event-non-interaction="1">Contact</a></li>
        <li class="nav-tnw-right"><a href="https://thenextweb.homerun.hr/"  data-event-category="Top" data-event-action="Navigation" data-event-label="Jobs" data-event-non-interaction="1">Jobs</a></li>
        <li class="nav-tnw-right"><a href="/advertise"  data-event-category="Top" data-event-action="Navigation" data-event-label="Advertise" data-event-non-interaction="1">Advertise</a></li>
        <li class="nav-tnw-right"><a href="/team"  data-event-category="Top" data-event-action="Navigation" data-event-label="News" data-event-non-interaction="1">Team</a></li>
        <li class="nav-tnw-right"><a href="/about"  data-event-category="Top" data-event-action="Navigation" data-event-label="News" data-event-non-interaction="1">About</a></li>
    </ul>
    <div class="u-clear" role="navigation">

        	<div class="nav-sections-dropdown">
		<div class="nav-sections-dropdown-toggle">
			<a href="#">Categories</a>
		</div>
		<ul class="nav-sections-dropdown-list">
							<li class="nav-sections-dropdown-item"><a href="/section/apps"  data-event-category="Top" data-event-action="Channels" data-event-label="Apps" data-event-non-interaction="1">Apps</a></li>
								<li class="nav-sections-dropdown-item"><a href="/section/gear"  data-event-category="Top" data-event-action="Channels" data-event-label="Gear" data-event-non-interaction="1">Gear</a></li>
								<li class="nav-sections-dropdown-item"><a href="/section/tech"  data-event-category="Top" data-event-action="Channels" data-event-label="Tech" data-event-non-interaction="1">Tech</a></li>
								<li class="nav-sections-dropdown-item"><a href="/section/creative"  data-event-category="Top" data-event-action="Channels" data-event-label="Creative" data-event-non-interaction="1">Creative</a></li>
								<li class="nav-sections-dropdown-item"><a href="/section/contributors"  data-event-category="Top" data-event-action="Channels" data-event-label="Contributors" data-event-non-interaction="1">Contributors</a></li>
								<li class="nav-sections-dropdown-item"><a href="/section/insights"  data-event-category="Top" data-event-action="Channels" data-event-label="Insights" data-event-non-interaction="1">Insights</a></li>
								<li class="nav-sections-dropdown-item"><a href="/section/launch"  data-event-category="Top" data-event-action="Channels" data-event-label="Launch" data-event-non-interaction="1">Launch</a></li>
								<li class="nav-sections-dropdown-item"><a href="/section/world"  data-event-category="Top" data-event-action="Channels" data-event-label="World" data-event-non-interaction="1">World</a></li>
								<li class="nav-sections-dropdown-item"><a href="/section/distract"  data-event-category="Top" data-event-action="Channels" data-event-label="Distract" data-event-non-interaction="1">Distract</a></li>
							<li class="nav-sections-dropdown-item"><a href="/offers"  data-event-category="Top" data-event-action="Channels" data-event-label="Offers" data-event-non-interaction="1">Offers</a></li>
		</ul>
	</div>

        <ul class="nav-icons">
            <li class="cookieConsent">
                <a href="#"><i class="icon icon--cookie"></i></a>
                <div class="cookieConsent-popOut">
                    <header>
                        <h2>Have a cookie</h2>
                    </header>
                    <main>
                        <p>
                            TNW uses cookies to personalize content and ads to
                            make our site easier for you to use.
                            We do also share that information with third parties for
                            advertising &amp; analytics.
                        </p>
                    </main>
                    <footer>
                        <a class="button button--small" onclick="cookiesAccepted();"  data-event-category="Top" data-event-action="Cookies" data-event-label="OK" data-event-non-interaction="1">Got it!</a>
                        <span>
                            or <a href="/privacy-policy/"  data-event-category="Top" data-event-action="Cookies" data-event-label="More information" data-event-non-interaction="1">More info</a>
                        </span>
                    </footer>
                </div>
            </li>
            <li><a id="search--open" href="#"><i class="icon icon--search--dark"></i></a>
                <!--
                <li><a href="#"><i class="icon icon--user--dark"></i></a>
                -->
            <li>
                <a class="nav-mob-toggle" id="nav-mob-toggle" href="#">
                    <span></span>
                    <span></span>
                    <span></span>
                </a>
            </li>
        </ul>
        <ul class="nav-follow">
            <li><a  data-event-category="Top" data-event-action="Social" data-event-label="Facebook" data-event-non-interaction="1" href="https://www.facebook.com/thenextweb" title="Follow us on Facebook" target="_blank"><i class="icon icon--facebook--dark"></i></a>
            <li><a  data-event-category="Top" data-event-action="Social" data-event-label="Twitter" data-event-non-interaction="1" href="https://www.twitter.com/thenextweb" title="Follow us on Twitter" target="_blank"><i class="icon icon--twitter--dark"></i></a>
            <li class="nav-follow-extra">
                <ul>
                    <li><a href="https://plus.google.com/+TheNextWeb" title="Follow us on Google+" target="_blank"  data-event-category="Top" data-event-action="Social" data-event-label="Google+" data-event-non-interaction="1"><i class="icon icon--google--dark"></i></a>
                    <li><a href="https://www.linkedin.com/company/the-next-web" title="Follow us on LinkedIn" target="_blank"  data-event-category="Top" data-event-action="Social" data-event-label="LinkedIn" data-event-non-interaction="1"><i class="icon icon--linkedin--dark"></i></a>
                    <li><a href="https://www.youtube.com/user/thenextweb" title="Watch our videos on YouTube" target="_blank"  data-event-category="Top" data-event-action="Social" data-event-label="YouTube" data-event-non-interaction="1"><i class="icon icon--youtube--dark"></i></a>
                    <li><a href="https://instagram.com/thenextweb" title="Follow us on Instagram" target="_blank"  data-event-category="Top" data-event-action="Social" data-event-label="Instagram" data-event-non-interaction="1"><i class="icon icon--instagram--dark"></i></a>
                    <li><a href="http://pinterest.com/thenextweb/" title="Follow us on Pinterest" target="_blank"  data-event-category="Top" data-event-action="Social" data-event-label="Pinterest" data-event-non-interaction="1"><i class="icon icon--pinterest--dark"></i></a>
                    <li><a href="http://feeds2.feedburner.com/thenextweb" title="Read our RSS feed" target="_blank"  data-event-category="Top" data-event-action="Social" data-event-label="RSS" data-event-non-interaction="1"><i class="icon icon--rss--dark"></i></a>
                </ul>
            </li>
            <li><a data-modal="modalStayTuned" href="#"><i class="icon icon--mail--dark"></i></a>
            <li class="nav-follow-more nav-follow-toggle"><a href="#"><i class="icon icon--more--dark"></i></a>
            <li class="nav-follow-less nav-follow-toggle"><a href="#"><i class="icon icon--close"></i></a>
        </ul>
    </div>

    <div class="nav-mob">
        <div class="nav-mob-content">
            <ul class="nav-mob-follow">
                <li><a data-modal="modalStayTuned" href="#"><i class="icon icon--mail--light"></i></a>
                <li><a href="https://www.facebook.com/thenextweb" title="Follow us on Facebook" target="_blank"  data-event-category="Top" data-event-action="Social" data-event-label="Facebook" data-event-non-interaction="1"><i class="icon icon--facebook--light"></i></a></li><li><a href="https://twitter.com/thenextweb" title="Follow us on Twitter" target="_blank"  data-event-category="Top" data-event-action="Social" data-event-label="Twitter" data-event-non-interaction="1"><i class="icon icon--twitter--light"></i></a></li><li><a href="https://plus.google.com/+TheNextWeb" title="Follow us on Google+" target="_blank"  data-event-category="Top" data-event-action="Social" data-event-label="Google+" data-event-non-interaction="1"><i class="icon icon--google--light"></i></a></li><li><a href="https://www.linkedin.com/company/the-next-web" title="Follow us on LinkedIn" target="_blank"  data-event-category="Top" data-event-action="Social" data-event-label="LinkedIn" data-event-non-interaction="1"><i class="icon icon--linkedin--light"></i></a></li><li><a href="https://www.youtube.com/user/thenextweb" title="Watch our videos on YouTube" target="_blank"  data-event-category="Top" data-event-action="Social" data-event-label="YouTube" data-event-non-interaction="1"><i class="icon icon--youtube--light"></i></a></li><li><a href="https://pinterest.com/thenextweb" title="Follow us on Pinterest" target="_blank"  data-event-category="Top" data-event-action="Social" data-event-label="Pinterest" data-event-non-interaction="1"><i class="icon icon--pinterest--light"></i></a></li><li><a href="https://instagram.com/thenextweb" title="Follow us on Instagram" target="_blank"  data-event-category="Top" data-event-action="Social" data-event-label="Instagram" data-event-non-interaction="1"><i class="icon icon--instagram--light"></i></a></li><li><a href="http://feeds2.feedburner.com/thenextweb" title="Read our RSS feed" target="_blank"  data-event-category="Top" data-event-action="Social" data-event-label="RSS Feed" data-event-non-interaction="1"><i class="icon icon--rss--light"></i></a></li>            </ul>
            <div class="u-row">
                <div class="u-col-xs-6">
                    <h5>Sections</h5>
                    <ul class="nav-mob-menu">
                                                    <li><a href="/section/apps"  data-event-category="Top" data-event-action="Sections" data-event-label="apps" data-event-non-interaction="1">Apps</a></li>
                                                    <li><a href="/section/gear"  data-event-category="Top" data-event-action="Sections" data-event-label="gear" data-event-non-interaction="1">Gear</a></li>
                                                    <li><a href="/section/tech"  data-event-category="Top" data-event-action="Sections" data-event-label="tech" data-event-non-interaction="1">Tech</a></li>
                                                    <li><a href="/section/creative"  data-event-category="Top" data-event-action="Sections" data-event-label="creative" data-event-non-interaction="1">Creative</a></li>
                                                    <li><a href="/section/contributors"  data-event-category="Top" data-event-action="Sections" data-event-label="contributors" data-event-non-interaction="1">Contributors</a></li>
                                                    <li><a href="/section/insights"  data-event-category="Top" data-event-action="Sections" data-event-label="insights" data-event-non-interaction="1">Insights</a></li>
                                                    <li><a href="/section/launch"  data-event-category="Top" data-event-action="Sections" data-event-label="launch" data-event-non-interaction="1">Launch</a></li>
                                                    <li><a href="/section/world"  data-event-category="Top" data-event-action="Sections" data-event-label="world" data-event-non-interaction="1">World</a></li>
                                                    <li><a href="/section/distract"  data-event-category="Top" data-event-action="Sections" data-event-label="distract" data-event-non-interaction="1">Distract</a></li>
                                                    <li><a href="/offers">Offers</a></li>
                    </ul>
                </div>
                <div class="u-col-xs-6">
                    <h5>About TNW</h5>
                    <ul class="nav-mob-menu">
                    <li><a href="/about" data-event-category="Top" data-event-action="Navigation" data-event-label="About" data-event-non-interaction="1">About</a></li><li><a href="/team" data-event-category="Top" data-event-action="Navigation" data-event-label="Team" data-event-non-interaction="1">Team</a></li><li><a href="https://tnwads.typeform.com/to/ofLLXt" data-event-category="Top" data-event-action="Navigation" data-event-label="Advertise" data-event-non-interaction="1">Advertise</a></li><li><a href="/jobs" data-event-category="Top" data-event-action="Navigation" data-event-label="Jobs" data-event-non-interaction="1">Jobs</a></li><li><a href="/about#contact" data-event-category="Top" data-event-action="Navigation" data-event-label="Contact" data-event-non-interaction="1">Contact</a></li>                    </ul>
                    <h5>TNW Sites</h5>
                    <ul class="nav-mob-menu">
                        <li><a href="/" target="_blank" data-event-category="Top" data-event-action="Navigation" data-event-label="News" data-event-non-interaction="1">News</a></li><li><a href="/conference/" target="_blank" data-event-category="Top" data-event-action="Navigation" data-event-label="Conference" data-event-non-interaction="1">Conference</a></li><li><a href="/nyc/" target="_blank" data-event-category="Top" data-event-action="Navigation" data-event-label="TNW NYC" data-event-non-interaction="1">TNW NYC</a></li><li><a href="https://index.co/" target="_blank" data-event-category="Top" data-event-action="Navigation" data-event-label="Index" data-event-non-interaction="1">Index</a></li><li><a href="https://tq.co/" target="_blank" data-event-category="Top" data-event-action="Navigation" data-event-label="TQ" data-event-non-interaction="1">TQ</a></li><li><a href="http://deals.thenextweb.com/" target="_blank" data-event-category="Top" data-event-action="Navigation" data-event-label="Deals" data-event-non-interaction="1">Deals</a></li><li><a href="https://answers.thenextweb.com/" target="_blank" data-event-category="Top" data-event-action="Navigation" data-event-label="Answers" data-event-non-interaction="1">Answers</a></li><li><a href="http://cc.thenextweb.com/" target="_blank" data-event-category="Top" data-event-action="Navigation" data-event-label="Cyberspace Culture" data-event-non-interaction="1">Cyberspace Culture</a></li>                    </ul>
                </div>
            </div>
        </div>
    </div>
</nav>
        <main class="main">
    <div id="ad-unit-billboard" class="ad-unit ad-unit-billboard hide">
        <div id="div-gpt-ad-1482234147907-0"></div>
    </div>
        <div class="sheet " id="sheet-1051876">
        <div class="wrapper">
            <div class="split">
                <div class="content">
                    <article class="post">
                        
<header class="post-header">
    <h1 class="u-m-0_25">Microsoft&#8217;s Surface Pen is now available for preorder</h1>
    <div class="post-byline u-m-1_5">
        <a  data-event-category="Article" data-event-action="Author - Tristan Greene" data-event-label="Profile" data-event-non-interaction="1" class="lazy post-authorPhoto"  data-src="https://secure.gravatar.com/avatar/24feef3734f91dcb2799473c53f66878?s=64&d=blank&r=g" data-src-hd="https://secure.gravatar.com/avatar/24feef3734f91dcb2799473c53f66878?s=128&d=blank&r=g"           href="https://thenextweb.com/author/tristangreen/" title="Tristan Greene"></a>

        <p>
            by <a class="post-authorName" href="https://thenextweb.com/author/tristangreen/"  data-event-category="Article" data-event-action="Author - Tristan Greene" data-event-label="Profile" data-event-non-interaction="1">Tristan Greene</a>
            &mdash; <time datetime="2017-06-06T02:39:37+02:00" class="timeago"></time>
                        in <a class="post-section" href="https://thenextweb.com/microsoft/"  data-event-category="Article" data-event-action="Category" data-event-label="Microsoft" data-event-non-interaction="1">Microsoft</a>
                    </p>
    </div>
</header>
                        <div class="post-imageBleed">
                                                                <div class="post-featuredImage u-m-1_5">
                                                                                    <img alt="Microsoft&#8217;s Surface Pen is now available for preorder" class="lazy"  data-src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/14469697956_69f856f5b7_o-796x492.jpg" data-srcset="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/14469697956_69f856f5b7_o-796x492.jpg 796w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/14469697956_69f856f5b7_o-280x173.jpg 280w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/14469697956_69f856f5b7_o-437x270.jpg 437w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/14469697956_69f856f5b7_o-218x135.jpg 218w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/14469697956_69f856f5b7_o.jpg 1327w" sizes="(max-width: 796px) 100vw, 796px" width="796" height="492">
                                                                                    <div class="post-featuredImage-credit">
        Credit:
                    <a href="https://www.flickr.com/photos/sterlic/14469697956/in/photolist-Fh7hrs-o3CZ5Y-FAmH3X-Fh7hxQ-MCsDE3-uQ7Xz6" rel="nofollow" target="_blank">Scott Akerman</a>
                </div>
                                        </div>
                                                            </div>
                        <ul class="post-actions post-actions--top u-m-1_5">
    <li><a class="post-actions-comment gtm-social-top" href="#comments" title="Comments"><i class="icon icon--comments--light"></i>
         <span class="fb-comments-count"></span>
        </a></li>
    <li class="post-actions-shares">
        <div class="post-actions-shares-count">126</div>
        <div class="post-actions-shares-label">shares</div>
    </li>

        <li class="multi-btn multi-btn--first">
        
	<a class="post-actions-share post-actions-share--facebook popitup gtm-social-top"
		data-permalink="https%3A%2F%2Fthenextweb.com%2Fmicrosoft%2F2017%2F06%2F06%2Fmicrosofts-surface-pen-now-available-preorder%2F#shared-facebook"
		data-title="Microsoft%E2%80%99s+Surface+Pen+is+now+available+for+preorder"
		data-network="Facebook"
		data-url="http://www.facebook.com/sharer/sharer.php?s=100&p[url]=https%3A%2F%2Ftnw.to%2F2saUS2n&p[title]=Microsoft%E2%80%99s+Surface+Pen+is+now+available+for+preorder&p[images][0]=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2017%2F06%2F14469697956_69f856f5b7_o.jpg&p[summary]=Microsoft+announced+preorders+for+its+new+Surface+Pro+Pen+were+available+today.+The+stylus+was+designed+alongside+the+new+Surface+Pro%2C+but+it+actually+works+with+any+Surface+device+...&u=https%3A%2F%2Ftnw.to%2F2saUS2n&t=Microsoft%E2%80%99s+Surface+Pen+is+now+available+for+preorder"
		data-width="850"
		data-height="500"
		href="#"
		 data-event-category="Article" data-event-action="Share" data-event-label="Facebook" data-event-non-interaction="1" >
		<i class="icon icon--facebook--light"></i>
	</a>

	    </li>
        <li class="multi-btn multi-btn--last post-actions-dropdown-toggle"  data-event-category="Article" data-event-action="Share" data-event-label="Facebook - Bookmark" data-event-non-interaction="1">
        <div class="post-actions-share post-actions-share--facebook with-tooltip" data-tooltip="Save to Facebook">
            <i class="icon icon--bookmark--light"></i>
        </div>
        <div class="post-actions-dropdown">
            <div class="fb-save" data-uri="https://thenextweb.com/microsoft/2017/06/06/microsofts-surface-pen-now-available-preorder/" data-size="large"></div>
        </div>
    </li>
 <li> 
	<a class="post-actions-share post-actions-share--twitter popitup gtm-social-top"
		data-permalink="https%3A%2F%2Fthenextweb.com%2Fmicrosoft%2F2017%2F06%2F06%2Fmicrosofts-surface-pen-now-available-preorder%2F#shared-twitter"
		data-title="Microsoft%E2%80%99s+Surface+Pen+is+now+available+for+preorder"
		data-network="Twitter"
		data-url="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftnw.to%2F2samiFC&via=thenextweb&related=thenextweb&text=Microsoft%E2%80%99s+Surface+Pen+is+now+available+for+preorder"
		data-width="685"
		data-height="500"
		href="#"
		 data-event-category="Article" data-event-action="Share" data-event-label="Twitter" data-event-non-interaction="1" >
		<i class="icon icon--twitter--light"></i>
	</a>

	 </li>  <li> 
	<a class="post-actions-share post-actions-share--linkedin popitup gtm-social-top"
		data-permalink="https%3A%2F%2Fthenextweb.com%2Fmicrosoft%2F2017%2F06%2F06%2Fmicrosofts-surface-pen-now-available-preorder%2F#shared-linkedin"
		data-title="Microsoft%E2%80%99s+Surface+Pen+is+now+available+for+preorder"
		data-network="LinkedIn"
		data-url="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fthenextweb.com%2Fmicrosoft%2F2017%2F06%2F06%2Fmicrosofts-surface-pen-now-available-preorder%2F"
		data-width="510"
		data-height="500"
		href="#"
		 data-event-category="Article" data-event-action="Share" data-event-label="LinkedIn" data-event-non-interaction="1" >
		<i class="icon icon--linkedin--light"></i>
	</a>

	 </li>  <li> 
	<a class="post-actions-share post-actions-share--reddit popitup gtm-social-top"
		data-permalink="https%3A%2F%2Fthenextweb.com%2Fmicrosoft%2F2017%2F06%2F06%2Fmicrosofts-surface-pen-now-available-preorder%2F#shared-reddit"
		data-title="Microsoft%E2%80%99s+Surface+Pen+is+now+available+for+preorder"
		data-network="Reddit"
		data-url="http://www.reddit.com/submit?url=https%3A%2F%2Ftnw.to%2F2sbeu6b"
		data-width="860"
		data-height="500"
		href="#"
		 data-event-category="Article" data-event-action="Share" data-event-label="Reddit" data-event-non-interaction="1" >
		<i class="icon icon--reddit--light"></i>
	</a>

	 </li> 
        <li>
            <a class="post-actions-share post-actions-share--whatsapp gtm-social-top"
                href="whatsapp://send?text=Microsoft%E2%80%99s+Surface+Pen+is+now+available+for+preorder - https%3A%2F%2Fthenextweb.com%2Fmicrosoft%2F2017%2F06%2F06%2Fmicrosofts-surface-pen-now-available-preorder%2F"
                target="_blank">
                <i class="icon icon--whatsapp--light"  data-event-category="Article" data-event-action="Share" data-event-label="whatsapp" data-event-non-interaction="1"></i>
            </a>
        </li>

         <li> 
	<a class="post-actions-share post-actions-share--slack popitup gtm-social-top"
		data-permalink="https%3A%2F%2Fthenextweb.com%2Fmicrosoft%2F2017%2F06%2F06%2Fmicrosofts-surface-pen-now-available-preorder%2F#shared-slack"
		data-title="Microsoft%E2%80%99s+Surface+Pen+is+now+available+for+preorder"
		data-network="Slack"
		data-url="http://slackbutton.herokuapp.com/post/new/?url=https%3A%2F%2Ftnw.to%2F2sbc6g1"
		data-width="600"
		data-height="500"
		href="#"
		 data-event-category="Article" data-event-action="Share" data-event-label="Slack" data-event-non-interaction="1" >
		<i class="icon icon--slack--light"></i>
	</a>

	 </li> 
        <li>
            <a class="post-actions-share post-actions-share--mail gtm-social-top"
                href="mailto:?subject=Microsoft’s Surface Pen is now available for preorder&body=https%3A%2F%2Fthenextweb.com%2Fmicrosoft%2F2017%2F06%2F06%2Fmicrosofts-surface-pen-now-available-preorder%2F"
                target="_blank">
                <i class="icon icon--mail--light"  data-event-category="Article" data-event-action="Share" data-event-label="mail" data-event-non-interaction="1"></i>
            </a>
        </li>

            <li class="post-actions-shortUrl with-tooltip" data-clipboard-text="https://tnw.to/2saSRD6" data-tooltip="Copy to Clipboard" data-tooltip-success="Copied">
        <i class="icon icon--share"></i>
        <input class="shortUrl gtm-social-top" name="short_url_top" type="text" value="https://tnw.to/2saSRD6"   data-event-category="Article" data-event-action="Share" data-event-label="Copy Paste Link" data-event-non-interaction="1">
    </li>
</ul>
                            <div id="ad-unit-top" class="ad-unit ad-unit-top hide">
        <div id="div-gpt-ad-1368717423425-2-1051876"></div>
    </div>
    
                        <div class="post-body fb-quotable u-m-3">
                            <p>Microsoft<a href="https://index.co/company/Microsoft" data-index="" target="_blank" class="idc-hasIcon"></a> announced preorders for its new <a href="https://thenextweb.com/topic/surface-pro/" target="_blank" title="Read more about Surface Pro.">Surface Pro</a> Pen were available today. The stylus was designed alongside the new Surface Pro, but it actually works with any Surface device (or laptop with an N-trig display) and brings Microsoft’s stylus technology up to par with the <a href="https://www.apple.com/apple-pencil/" target="_blank" rel="nofollow noopener">Apple Pencil</a>.</p>
<p>The Pen is virtually lag free– Microsoft cut down lag to 21 milliseconds, though the Apple Pencil beats it by 1ms. Then again, the Pencil only comes in white. Microsoft’s offering comes in four colors — burgundy, platinum, cobalt blue and black.</p>

<p>The updated Pen features an impressive 4096 pressure levels. The stylus also adjusts for angle, utilizing updated tilt detection.</p>
<p>You can preorder the Surface Pro Pen at the <a href="https://www.microsoft.com/en-us/store/d/surface-pen/8zl5c82qmg6b/5T5W?tduid=(afff20a835b7b6a90505e28abc8c6121)(263915)(2775081)()()" target="_blank" rel="nofollow noopener">Microsoft store</a>. The device is expected to ship on June 15th. It’ll cost the same as Apple’s offering: $99.</p>
<p>We’ll have to see how the stylus compare when we get them both in our hands. Who do you think has the better tool?</p>

                            <div class="post-in-content-tags">
                                <span class='tag'><a href=https://thenextweb.com/section/creative/ data-event-category="Article" data-event-action="Tags" data-event-label="Creative" data-event-non-interaction="1">Creative</a></span><span class='tag'><a href=https://thenextweb.com/section/gear/ data-event-category="Article" data-event-action="Tags" data-event-label="Gear" data-event-non-interaction="1">Gear</a></span><span class='tag'><a href=https://thenextweb.com/company/microsoft/ data-event-category="Article" data-event-action="Tags" data-event-label="Microsoft" data-event-non-interaction="1">Microsoft</a></span>                            </div>

                        </div>

                        
<ul class="post-share u-row">
    <li class="u-col-xs-6">
        <a class="button button--facebook u-w-xs-100 popitup gtm-social-bottom"  data-permalink="https%3A%2F%2Fthenextweb.com%2Fmicrosoft%2F2017%2F06%2F06%2Fmicrosofts-surface-pen-now-available-preorder%2F" data-title="Microsoft%E2%80%99s+Surface+Pen+is+now+available+for+preorder" data-network="Facebook" data-url="http://www.facebook.com/sharer/sharer.php?s=100&p[url]=https%3A%2F%2Ftnw.to%2F2saUS2n&p[title]=Microsoft%E2%80%99s+Surface+Pen+is+now+available+for+preorder&p[images][0]=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2017%2F06%2F14469697956_69f856f5b7_o.jpg&p[summary]=Microsoft+announced+preorders+for+its+new+Surface+Pro+Pen+were+available+today.+The+stylus+was+designed+alongside+the+new+Surface+Pro%2C+but+it+actually+works+with+any+Surface+device+...&u=https%3A%2F%2Ftnw.to%2F2saUS2n&t=Microsoft%E2%80%99s+Surface+Pen+is+now+available+for+preorder" data-width="850" data-height="500" href="#"   data-event-category="Article" data-event-action="Share" data-event-label="Facebook - Bottom" data-event-non-interaction="1">
            <i class="icon icon--inline icon--facebook--light"></i> Share<span class="u-showFrom-m"> on Facebook (18)</span>
        </a>
    </li>
    <li class="u-col-xs-6">
        <a class="button button--twitter u-w-xs-100 popitup gtm-social-bottom"  data-permalink="https%3A%2F%2Fthenextweb.com%2Fmicrosoft%2F2017%2F06%2F06%2Fmicrosofts-surface-pen-now-available-preorder%2F" data-title="Microsoft%E2%80%99s+Surface+Pen+is+now+available+for+preorder" data-network="Facebook" data-url="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftnw.to%2F2samiFC&via=thenextweb&related=thenextweb&text=Microsoft%E2%80%99s+Surface+Pen+is+now+available+for+preorder" data-width="685" data-height="500" href="#"   data-event-category="Article" data-event-action="Share" data-event-label="Twitter - Bottom" data-event-non-interaction="1">
            <i class="icon icon--inline icon--twitter--light"></i> Share<span class="u-showFrom-m"> on Twitter (89)</span>
        </a>
    </li>
</ul>
    <div id="ad-unit-bottom" class="ad-unit ad-unit-bottom hide">
        <div id="div-gpt-ad-1368717423425-0-1051876"></div>
    </div>
    
<footer class="post-author u-m-3">
    <a class="lazy post-author-photo"  data-src="https://secure.gravatar.com/avatar/24feef3734f91dcb2799473c53f66878?s=64&d=blank&r=g" data-src-hd="https://secure.gravatar.com/avatar/24feef3734f91dcb2799473c53f66878?s=128&d=blank&r=g"       href="https://thenextweb.com/author/tristangreen/" title="Tristan Greene"  data-event-category="Article" data-event-action="Author - Tristan Greene" data-event-label="Avatar" data-event-non-interaction="1"></a>

    <div class="u-hideFrom-m">
        <p class="post-author-bio">
            <b><a href="https://thenextweb.com/author/tristangreen/">Tristan Greene</a></b>
                            is a reporter from Illinois, USA.
                            Happy to hear your thoughts
                on <a href="mailto:tristan@thenextweb.com" target="_blank">tristan@thenextweb.com</a> or
                <a href="http://twitter.com/mrgreene1977" target="_blank">@mrgreene1977</a> on Twitter.
                    </p>
    </div>
    <div class="u-showFrom-m">
        <p class="post-author-bio u-m-1_5">
            Tristan Greene is a sailor gleefully writing about living on dry land. He's been known to brag about his Rockband 2 scores.        </p>
        <ul class="post-author-trivia">
            <li>
                <h5>Contact</h5>
                                    <a class="post-author-contact" href="mailto:tristan@thenextweb.com" target="_blank" data-tooltip="Tristan Greene"><i class="icon icon--inline icon--mail--dark"   data-event-category="Article" data-event-action="Author - Tristan Greene" data-event-label="E-mail" data-event-non-interaction="1"></i> Mail</a>
                                    <a class="post-author-contact js-socialPreload" href="https://twitter.com/intent/tweet/?text=Interesting+post+by+%40mrgreene1977+%E2%80%9CMicrosoft%26%238217%3Bs+Surface+Pen+is+now+available+for+...%E2%80%9D+https%3A%2F%2Ftnw.to%2F2saSRD6&via=thenextweb" data-social-preload-type="twitterIntent" data-tooltip="Tweet: Interesting+post+by+%40mrgreene1977+%E2%80%9CMicrosoft%26%238217%3Bs+Surface+Pen+is+now+available+for+...%E2%80%9D+https%3A%2F%2Ftnw.to%2F2saSRD6"  data-event-category="Article" data-event-action="Author - Tristan Greene" data-event-label="Twitter" data-event-non-interaction="1"><i class="icon icon--inline icon--twitter--dark"></i> Tweet</a>
                            </li>
                            <li>
                    <h5>Location</h5>
                    Illinois, USA                </li>
                            <li>
                    <h5>Posts</h5>
                    10                </li>
                        <li class="post-author-trivia-all">
                <h5>&nbsp;</h5>
                <a href="https://thenextweb.com/author/tristangreen/"  data-event-category="Article" data-event-action="Author - Tristan Greene" data-event-label="All posts by" data-event-non-interaction="1">All posts by Tristan &gt;</a>
            </li>
        </ul>
    </div>
</footer>
                    </article>
                    
    <section class="sheet-section" id="related-companies">
        <a href="https://thenextweb.com/company/microsoft/">
            <p class="distraction-title">The latest articles around Microsoft</p>
        </a>
        <ul class="u-row">
                            <li class="u-col-xs-12 u-col-m-4">
                    <div class="story story--smallMobile">
                        <a  data-event-category="Article" data-event-action="Related Companies" data-event-label="Post" data-event-non-interaction="1" class="lazy story-image gtm-relatedcompanies"  data-src="https://cdn1.tnwcdn.com/wp-content/blogs.dir/1/files/2017/01/broken-windows-7-280x175.jpeg" data-srcset="https://cdn1.tnwcdn.com/wp-content/blogs.dir/1/files/2017/01/broken-windows-7-280x175.jpeg 280w, https://cdn1.tnwcdn.com/wp-content/blogs.dir/1/files/2017/01/broken-windows-7-432x270.jpeg 432w, https://cdn1.tnwcdn.com/wp-content/blogs.dir/1/files/2017/01/broken-windows-7-216x135.jpeg 216w, https://cdn1.tnwcdn.com/wp-content/blogs.dir/1/files/2017/01/broken-windows-7-796x498.jpeg 796w, https://cdn1.tnwcdn.com/wp-content/blogs.dir/1/files/2017/01/broken-windows-7.jpeg 1312w" sizes="(max-width: 280px) 100vw, 280px" width="280" height="175" href="https://thenextweb.com/tech/2017/06/02/microsoft-mistakenly-releases-dev-build-crashes-phones-computers/"></a>
                        <h4 class="story-title">
                            <a class="gtm-relatedcompanies" href="https://thenextweb.com/tech/2017/06/02/microsoft-mistakenly-releases-dev-build-crashes-phones-computers/"  data-event-category="Article" data-event-action="Related Companies" data-event-label="Post" data-event-non-interaction="1">
                                Microsoft mistakenly releases dev build that crashes phones and computers                            </a>
                        </h4>
                        <ul class="story-byline">
                            <li>
                                <a href="https://thenextweb.com/author/tristangreen/">
                                    Tristan Greene                                </a>
                            </li>
                            <li>
                                <time datetime="2017-06-02T00:39:27+02:00" class="timeago"></time>
                            </li>
                        </ul>
                    </div>
                </li>
                                <li class="u-col-xs-12 u-col-m-4">
                    <div class="story story--smallMobile">
                        <a  data-event-category="Article" data-event-action="Related Companies" data-event-label="Post" data-event-non-interaction="1" class="lazy story-image gtm-relatedcompanies"  data-src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/Skype-New-Header-280x140.jpg" data-srcset="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/Skype-New-Header-280x140.jpg 280w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/Skype-New-Header-540x270.jpg 540w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/Skype-New-Header-270x135.jpg 270w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/Skype-New-Header-796x398.jpg 796w, https://cdn1.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/Skype-New-Header-1592x796.jpg 1592w" sizes="(max-width: 280px) 100vw, 280px" width="280" height="140" href="https://thenextweb.com/microsoft/2017/06/01/microsoft-redesigning-skype-beyond-snapchat-generation/"></a>
                        <h4 class="story-title">
                            <a class="gtm-relatedcompanies" href="https://thenextweb.com/microsoft/2017/06/01/microsoft-redesigning-skype-beyond-snapchat-generation/"  data-event-category="Article" data-event-action="Related Companies" data-event-label="Post" data-event-non-interaction="1">
                                How Microsoft is redesigning Skype beyond the Snapchat generation                            </a>
                        </h4>
                        <ul class="story-byline">
                            <li>
                                <a href="https://thenextweb.com/author/napierlopez/">
                                    Napier Lopez                                </a>
                            </li>
                            <li>
                                <time datetime="2017-06-01T22:25:34+02:00" class="timeago"></time>
                            </li>
                        </ul>
                    </div>
                </li>
                                <li class="u-col-xs-12 u-col-m-4">
                    <div class="story story--smallMobile">
                        <a  data-event-category="Article" data-event-action="Related Companies" data-event-label="Post" data-event-non-interaction="1" class="lazy story-image gtm-relatedcompanies"  data-src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/BingIsShit-1-280x74.jpg" data-srcset="https://cdn3.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/BingIsShit-1-280x74.jpg 280w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/BingIsShit-1-540x143.jpg 540w, https://cdn3.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/BingIsShit-1-270x71.jpg 270w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/BingIsShit-1.jpg 756w" sizes="(max-width: 280px) 100vw, 280px" width="280" height="74" href="https://thenextweb.com/insider/2017/06/01/microsofts-desperate-attempt-to-bribe-people-to-use-bing-comes-to-the-uk/"></a>
                        <h4 class="story-title">
                            <a class="gtm-relatedcompanies" href="https://thenextweb.com/insider/2017/06/01/microsofts-desperate-attempt-to-bribe-people-to-use-bing-comes-to-the-uk/"  data-event-category="Article" data-event-action="Related Companies" data-event-label="Post" data-event-non-interaction="1">
                                Microsoft's desperate attempt to bribe people to use Bing comes to the UK                            </a>
                        </h4>
                        <ul class="story-byline">
                            <li>
                                <a href="https://thenextweb.com/author/matthewhughes/">
                                    Matthew Hughes                                </a>
                            </li>
                            <li>
                                <time datetime="2017-06-01T15:51:58+02:00" class="timeago"></time>
                            </li>
                        </ul>
                    </div>
                </li>
                        </ul>
    </section>


	<section class="sheet-section" id="distraction">
		<p class="distraction-title">Here's some more distraction</p>
		<ul class="u-row">
								<li class="u-col-xs-12 u-col-m-4">
						<div class="story story--smallMobile">
							<a  data-event-category="Article" data-event-action="Related Posts" data-event-label="Post" data-event-non-interaction="1" class="lazy story-image gtm-distraction"  data-src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2015/07/Xbox-One-220x110.jpg" data-srcset="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2015/07/Xbox-One-220x110.jpg 220w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2015/07/Xbox-One-520x260.jpg 520w, https://cdn1.tnwcdn.com/wp-content/blogs.dir/1/files/2015/07/Xbox-One-1200x600.jpg 1200w" sizes="(max-width: 220px) 100vw, 220px" width="220" height="110" href="https://thenextweb.com/insider/2017/06/03/xbox-game-pass-isnt-netflix-anything/"></a>
							<h4 class="story-title">
								<a class="gtm-distraction" href="https://thenextweb.com/insider/2017/06/03/xbox-game-pass-isnt-netflix-anything/"  data-event-category="Article" data-event-action="Related Posts" data-event-label="Post" data-event-non-interaction="1">
									Xbox Game Pass isn't the Netflix of anything								</a>
							</h4>
							<ul class="story-byline">
								<li><a href="https://thenextweb.com/author/tristangreen/">Tristan Greene</a></li>
								<li><time datetime="2017-06-03T01:53:56+02:00" class="timeago"></time></li>
							</ul>
						</div>
					</li>
					<li class="u-col-xs-12 u-col-m-4">
			<div class="story story--smallMobile">
				<a target="_blank"  data-event-category="Sponsored Post" data-event-action="Related Posts" data-event-label="Post" data-event-non-interaction="1" class="lazy story-image gtm-distraction"  data-src="https://cdn1.tnwcdn.com/wp-content/blogs.dir/1/files/2017/05/BLOOD-280x140.jpg" data-srcset="https://cdn1.tnwcdn.com/wp-content/blogs.dir/1/files/2017/05/BLOOD-280x140.jpg 280w, https://cdn1.tnwcdn.com/wp-content/blogs.dir/1/files/2017/05/BLOOD-540x270.jpg 540w, https://cdn1.tnwcdn.com/wp-content/blogs.dir/1/files/2017/05/BLOOD-270x135.jpg 270w, https://cdn1.tnwcdn.com/wp-content/blogs.dir/1/files/2017/05/BLOOD-796x398.jpg 796w, https://cdn1.tnwcdn.com/wp-content/blogs.dir/1/files/2017/05/BLOOD.jpg 1592w" sizes="(max-width: 280px) 100vw, 280px" width="280" height="140" href="https://thenextweb.com/insider/2017/05/01/shady-online-diamond-dealer-proves-conflict-free-is-no-guarantee/"></a>
				<h4 class="story-title">
					<a target="_blank" class="gtm-content-lift" href="https://thenextweb.com/insider/2017/05/01/shady-online-diamond-dealer-proves-conflict-free-is-no-guarantee/"  data-event-category="Sponsored Post" data-event-action="Related Posts" data-event-label="Post" data-event-non-interaction="1">Shady online diamond dealer proves ‘conflict-free’ is no guarantee</a>
				</h4>
				<ul class="story-byline">
					<li><a>Bryan Clark</a></li>
				</ul>
			</div>
		</li>
	<li class="u-col-xs-12 u-col-m-4">
			<div class="story story--smallMobile">
				<a target="_blank"  data-event-category="Sponsored Post" data-event-action="Related Posts" data-event-label="Post" data-event-non-interaction="1" class="lazy story-image gtm-distraction"  data-src="https://cdn3.tnwcdn.com/wp-content/blogs.dir/1/files/2017/05/The-Golden-Wheel-Fortune-Teller-796x630-265x210.jpg" data-srcset="https://cdn3.tnwcdn.com/wp-content/blogs.dir/1/files/2017/05/The-Golden-Wheel-Fortune-Teller-796x630-265x210.jpg 265w, https://cdn3.tnwcdn.com/wp-content/blogs.dir/1/files/2017/05/The-Golden-Wheel-Fortune-Teller-796x630-341x270.jpg 341w, https://cdn3.tnwcdn.com/wp-content/blogs.dir/1/files/2017/05/The-Golden-Wheel-Fortune-Teller-796x630-171x135.jpg 171w, https://cdn3.tnwcdn.com/wp-content/blogs.dir/1/files/2017/05/The-Golden-Wheel-Fortune-Teller-796x630.jpg 796w" sizes="(max-width: 265px) 100vw, 265px" width="265" height="210" href="https://thenextweb.com/artificial-intelligence/2017/05/03/2017-predictions-for-big-data-iot-and-ai/#.tnw_Rwedx1Zt"></a>
				<h4 class="story-title">
					<a target="_blank" class="gtm-content-lift" href="https://thenextweb.com/artificial-intelligence/2017/05/03/2017-predictions-for-big-data-iot-and-ai/#.tnw_Rwedx1Zt"  data-event-category="Sponsored Post" data-event-action="Related Posts" data-event-label="Post" data-event-non-interaction="1">2017 predictions for Big Data, IoT, and AI</a>
				</h4>
				<ul class="story-byline">
					<li><a>Jamie Tolentino</a></li>
				</ul>
			</div>
		</li>
	<li class="u-col-xs-12 u-col-m-4">
			<div class="story story--smallMobile">
				<a target="_blank"  data-event-category="Sponsored Post" data-event-action="Related Posts" data-event-label="Post" data-event-non-interaction="1" class="lazy story-image gtm-distraction"  data-src="https://cdn1.tnwcdn.com/wp-content/blogs.dir/1/files/2016/06/giphy-1-1-280x200.gif" data-srcset="https://cdn1.tnwcdn.com/wp-content/blogs.dir/1/files/2016/06/giphy-1-1-280x200.gif 280w, https://cdn1.tnwcdn.com/wp-content/blogs.dir/1/files/2016/06/giphy-1-1-377x270.gif 377w, https://cdn1.tnwcdn.com/wp-content/blogs.dir/1/files/2016/06/giphy-1-1-189x135.gif 189w" sizes="(max-width: 280px) 100vw, 280px" width="280" height="200" href="https://thenextweb.com/worlddomination/2017/04/06/5-strategies-manage-unexpected-business-growth"></a>
				<h4 class="story-title">
					<a target="_blank" class="gtm-content-lift" href="https://thenextweb.com/worlddomination/2017/04/06/5-strategies-manage-unexpected-business-growth"  data-event-category="Sponsored Post" data-event-action="Related Posts" data-event-label="Post" data-event-non-interaction="1">5 strategies to manage unexpected business growth</a>
				</h4>
				<ul class="story-byline">
					<li><a>William Watterson</a></li>
				</ul>
			</div>
		</li>
						<li class="u-col-xs-12 u-col-m-4">
						<div class="story story--smallMobile">
							<a  data-event-category="Article" data-event-action="Related Posts" data-event-label="Post" data-event-non-interaction="1" class="lazy story-image gtm-distraction"  data-src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2017/03/Lyft-280x140.jpg" data-srcset="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2017/03/Lyft-280x140.jpg 280w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2017/03/Lyft-540x270.jpg 540w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2017/03/Lyft-270x135.jpg 270w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2017/03/Lyft-796x398.jpg 796w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2017/03/Lyft.jpg 1080w" sizes="(max-width: 280px) 100vw, 280px" width="280" height="140" href="https://thenextweb.com/insider/2017/06/02/lyft-bests-uber-others-latest-diversity-report/"></a>
							<h4 class="story-title">
								<a class="gtm-distraction" href="https://thenextweb.com/insider/2017/06/02/lyft-bests-uber-others-latest-diversity-report/"  data-event-category="Article" data-event-action="Related Posts" data-event-label="Post" data-event-non-interaction="1">
									Lyft bests Uber (and others) in latest diversity report								</a>
							</h4>
							<ul class="story-byline">
								<li><a href="https://thenextweb.com/author/rachelkaser/">Rachel Kaser</a></li>
								<li><time datetime="2017-06-02T00:44:11+02:00" class="timeago"></time></li>
							</ul>
						</div>
					</li>
										<li class="u-col-xs-12 u-col-m-4">
						<div class="story story--smallMobile">
							<a  data-event-category="Article" data-event-action="Related Posts" data-event-label="Post" data-event-non-interaction="1" class="lazy story-image gtm-distraction"  data-src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/Drone-donuts-280x139.jpg" data-srcset="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/Drone-donuts-280x139.jpg 280w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/Drone-donuts-540x270.jpg 540w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/Drone-donuts-270x135.jpg 270w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/Drone-donuts-796x396.jpg 796w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/Drone-donuts.jpg 1303w" sizes="(max-width: 280px) 100vw, 280px" width="280" height="139" href="https://thenextweb.com/insider/2017/06/01/donuts-delivered-via-drone-future-imagined/"></a>
							<h4 class="story-title">
								<a class="gtm-distraction" href="https://thenextweb.com/insider/2017/06/01/donuts-delivered-via-drone-future-imagined/"  data-event-category="Article" data-event-action="Related Posts" data-event-label="Post" data-event-non-interaction="1">
									Donuts delivered via drone is the future we all imagined								</a>
							</h4>
							<ul class="story-byline">
								<li><a href="https://thenextweb.com/author/rachelkaser/">Rachel Kaser</a></li>
								<li><time datetime="2017-06-01T03:13:11+02:00" class="timeago"></time></li>
							</ul>
						</div>
					</li>
							</ul>
	</section>

<section class="post-comments-section sheet-section">
	<h2>Comments</h2>
	<a class="post-sheet-comments-btn button u-w-xs-100 u-w-m-50" href="#" id="comments-1051876-btn"  data-event-category="Article" data-event-action="Post" data-event-label="Show Comments" data-event-non-interaction="1">
		<span class="fb-comments-count"></span>
	</a>
	<div id="comments-1051876" class="post-sheet-comments">
		<script id="tmplComments-1051876" class="post-sheet-tmplComments" type="x-tmpl-tnw">
			<div class="fb-comments" data-href="https://thenextweb.com/microsoft/2017/06/06/microsofts-surface-pen-now-available-preorder/" data-numposts="4" data-width="100%"></div>
		</script>
	</div>
</section>                </div>

                <aside class="sidebar">

	     <section class="recommended u-m-2" id="recommended">
        <h2 class="u-m-1">Recommended</h2>
        <ul class="u-row">
            <li class="u-col-xs-12 u-col-m-6 u-col-l-12">
	<div
		class="story story--small"  data-event-category="Article" data-event-action="Recommended" data-event-label="Post" data-event-non-interaction="1">
		<a class="lazy story-image gtm-recommended"  data-src="https://cdn2.tnwcdn.com/wp-content/blogs.dir/1/files/2017/05/jz_fibo_100616-96x96.png" data-srcset="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2017/05/jz_fibo_100616-96x96.png 96w, https://cdn2.tnwcdn.com/wp-content/blogs.dir/1/files/2017/05/jz_fibo_100616-192x192.png 192w" sizes="(max-width: 96px) 100vw, 96px" width="96" height="96"		    data-event-category='Article'  data-event-action='Recommended'  	 
		   href="https://thenextweb.com/worldofbanking/2017/06/01/semantic-banks-shouldnt-scared-financial-future/"
		   ></a>
				<h4 class="story-title">
			<a  data-event-category='Article'  data-event-action='Recommended'   class="gtm-recommended" href="https://thenextweb.com/worldofbanking/2017/06/01/semantic-banks-shouldnt-scared-financial-future/">
				Semantic banks and why you shouldn't be scared of the financial future			</a>
		</h4>
		<ul class="story-byline">
			<li>
				<a  data-event-category='Article'  data-event-action='Recommended'   href="https://thenextweb.com/author/lauren-gilmore/">Lauren Gilmore</a>
			</li>
			<li>
				<time datetime="2017-06-01T16:52:53+02:00" class="timeago"></time>
			</li>
		</ul>
	</div>
</li>
        </ul>
    </section>
     
	<section class="most-popular u-m-2" id="most-popular">
		<h2 class="u-m-1">Most popular</h2>
		<ul class="u-row">
			<li class="u-col-xs-12 u-col-m-6 u-col-l-12">
	<div
		class="story story--small"  data-event-category="Article" data-event-action="Most Popular" data-event-label="Post" data-event-non-interaction="1">
		<a class="lazy story-image gtm-mostpopular"  data-src="https://cdn3.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/8042456462_644df99b0d_o-96x96.jpg" data-srcset="https://cdn1.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/8042456462_644df99b0d_o-96x96.jpg 96w, https://cdn3.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/8042456462_644df99b0d_o-192x192.jpg 192w, https://cdn3.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/8042456462_644df99b0d_o-550x550.jpg 550w, https://cdn3.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/8042456462_644df99b0d_o-470x470.jpg 470w" sizes="(max-width: 96px) 100vw, 96px" width="96" height="96"		    data-event-category='Article'  data-event-action='Most Popular'  data-event-label='1' 	 
		   href="https://thenextweb.com/insider/2017/06/06/apple-gets-high-sierra-builds-vaporizer/"
		   ></a>
						<span class="story-rank">1</span>
						<h4 class="story-title">
			<a  data-event-category='Article'  data-event-action='Most Popular'  data-event-label='1'  class="gtm-mostpopular" href="https://thenextweb.com/insider/2017/06/06/apple-gets-high-sierra-builds-vaporizer/">
				Apple gets High (Sierra), builds a vaporizer			</a>
		</h4>
		<ul class="story-byline">
			<li>
				<a  data-event-category='Article'  data-event-action='Most Popular'  data-event-label='1'  href="https://thenextweb.com/author/tristangreen/">Tristan Greene</a>
			</li>
			<li>
				<time datetime="2017-06-06T01:33:45+02:00" class="timeago"></time>
			</li>
		</ul>
	</div>
</li>
<li class="u-col-xs-12 u-col-m-6 u-col-l-12">
	<div
		class="story story--small"  data-event-category="Article" data-event-action="Most Popular" data-event-label="Post" data-event-non-interaction="1">
		<a class="lazy story-image gtm-mostpopular"  data-src="https://cdn1.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/VO5tApb-1-96x96.jpg" data-srcset="https://cdn3.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/VO5tApb-1-96x96.jpg 96w, https://cdn1.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/VO5tApb-1-192x192.jpg 192w, https://cdn1.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/VO5tApb-1-550x550.jpg 550w, https://cdn1.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/VO5tApb-1-470x470.jpg 470w" sizes="(max-width: 96px) 100vw, 96px" width="96" height="96"		    data-event-category='Article'  data-event-action='Most Popular'  data-event-label='2' 	 
		   href="https://thenextweb.com/offers/2017/06/04/add-python-web-programming-arsenal-complete-learning-package/"
		   ></a>
						<span class="story-rank">2</span>
						<h4 class="story-title">
			<a  data-event-category='Article'  data-event-action='Most Popular'  data-event-label='2'  class="gtm-mostpopular" href="https://thenextweb.com/offers/2017/06/04/add-python-web-programming-arsenal-complete-learning-package/">
				Add Python to your web programming arsenal with this complete learning package			</a>
		</h4>
		<ul class="story-byline">
			<li>
				<a  data-event-category='Article'  data-event-action='Most Popular'  data-event-label='2'  href="https://thenextweb.com/author/tnwdeals/">TNW Deals</a>
			</li>
			<li>
				<time datetime="2017-06-04T17:33:48+02:00" class="timeago"></time>
			</li>
		</ul>
	</div>
</li>
<li class="u-col-xs-12 u-col-m-6 u-col-l-12">
	<div
		class="story story--small"  data-event-category="Article" data-event-action="Most Popular" data-event-label="Post" data-event-non-interaction="1">
		<a class="lazy story-image gtm-mostpopular"  data-src="https://cdn1.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/ISRO-GSLV-III-96x96.jpg" data-srcset="https://cdn3.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/ISRO-GSLV-III-96x96.jpg 96w, https://cdn1.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/ISRO-GSLV-III-192x192.jpg 192w, https://cdn1.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/ISRO-GSLV-III-550x550.jpg 550w, https://cdn1.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/ISRO-GSLV-III-470x470.jpg 470w" sizes="(max-width: 96px) 100vw, 96px" width="96" height="96"		    data-event-category='Article'  data-event-action='Most Popular'  data-event-label='3' 	 
		   href="https://thenextweb.com/space/2017/06/05/india-will-launch-the-most-powerful-rocket-its-ever-made-into-space-today/"
		   ></a>
						<span class="story-rank">3</span>
						<h4 class="story-title">
			<a  data-event-category='Article'  data-event-action='Most Popular'  data-event-label='3'  class="gtm-mostpopular" href="https://thenextweb.com/space/2017/06/05/india-will-launch-the-most-powerful-rocket-its-ever-made-into-space-today/">
				India will launch the most powerful rocket it's ever made			</a>
		</h4>
		<ul class="story-byline">
			<li>
				<a  data-event-category='Article'  data-event-action='Most Popular'  data-event-label='3'  href="https://thenextweb.com/author/abhimanyughoshal/">Abhimanyu Ghoshal</a>
			</li>
			<li>
				<time datetime="2017-06-05T07:08:33+02:00" class="timeago"></time>
			</li>
		</ul>
	</div>
</li>
<li class="u-col-xs-12 u-col-m-6 u-col-l-12">
	<div
		class="story story--small"  data-event-category="Article" data-event-action="Most Popular" data-event-label="Post" data-event-non-interaction="1">
		<a class="lazy story-image gtm-mostpopular"  data-src="https://cdn3.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/Apple-WWDC-2017-96x96.jpg" data-srcset="https://cdn1.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/Apple-WWDC-2017-96x96.jpg 96w, https://cdn3.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/Apple-WWDC-2017-192x192.jpg 192w, https://cdn3.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/Apple-WWDC-2017-550x550.jpg 550w, https://cdn3.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/Apple-WWDC-2017-470x470.jpg 470w" sizes="(max-width: 96px) 100vw, 96px" width="96" height="96"		    data-event-category='Article'  data-event-action='Most Popular'  data-event-label='4' 	 
		   href="https://thenextweb.com/apple/2017/06/05/how-to-stream-apples-wwdc-2017-live/"
		   ></a>
						<span class="story-rank">4</span>
						<h4 class="story-title">
			<a  data-event-category='Article'  data-event-action='Most Popular'  data-event-label='4'  class="gtm-mostpopular" href="https://thenextweb.com/apple/2017/06/05/how-to-stream-apples-wwdc-2017-live/">
				Where to watch Apple's WWDC 2017 live			</a>
		</h4>
		<ul class="story-byline">
			<li>
				<a  data-event-category='Article'  data-event-action='Most Popular'  data-event-label='4'  href="https://thenextweb.com/author/abhimanyughoshal/">Abhimanyu Ghoshal</a>
			</li>
			<li>
				<time datetime="2017-06-05T07:59:34+02:00" class="timeago"></time>
			</li>
		</ul>
	</div>
</li>
<li class="u-col-xs-12 u-col-m-6 u-col-l-12">
	<div
		class="story story--small"  data-event-category="Article" data-event-action="Most Popular" data-event-label="Post" data-event-non-interaction="1">
		<a class="lazy story-image gtm-mostpopular"  data-src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/DSC_1226-96x96.jpg" data-srcset="https://cdn2.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/DSC_1226-96x96.jpg 96w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/DSC_1226-192x192.jpg 192w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/DSC_1226-550x550.jpg 550w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/DSC_1226-470x470.jpg 470w" sizes="(max-width: 96px) 100vw, 96px" width="96" height="96"		    data-event-category='Article'  data-event-action='Most Popular'  data-event-label='5' 	 
		   href="https://thenextweb.com/insider/2017/06/05/swapbots-augmented-reality-toy-thatll-conquer-world/"
		   ></a>
						<span class="story-rank">5</span>
						<h4 class="story-title">
			<a  data-event-category='Article'  data-event-action='Most Popular'  data-event-label='5'  class="gtm-mostpopular" href="https://thenextweb.com/insider/2017/06/05/swapbots-augmented-reality-toy-thatll-conquer-world/">
				SwapBots are an augmented reality toy that'll conquer the world			</a>
		</h4>
		<ul class="story-byline">
			<li>
				<a  data-event-category='Article'  data-event-action='Most Popular'  data-event-label='5'  href="https://thenextweb.com/author/matthewhughes/">Matthew Hughes</a>
			</li>
			<li>
				<time datetime="2017-06-05T10:00:16+02:00" class="timeago"></time>
			</li>
		</ul>
	</div>
</li>
		</ul>
	</section>
        <div id="ad-unit-sharethrough-sidebar" class="ad-unit ad-unit-sharethrough-sidebar hide">
        <div id="div-gpt-ad-13687837252244825-0"></div>
    </div>
    <section class="newsletter u-m-2">
    <header class="newsletter-header u-m-1">
        <h2>Never miss out</h2>
        <p class="u-fontSize-s">Stay tuned with our weekly recap of what’s hot &amp; cool by our CEO <a href="/author/boris">Boris</a>.</p>
    </header>
    <form action="https://thenextweb.com/wp-content/themes/cyberdelia/ajax/form/newsletter.php" class="u-m-0_5" data-xhr data-xhr-success="newsletterSuccess" data-xhr-fail="newsletterFail" method="post" onsubmit="dataLayer.push( {'event':'email','eventCategory':'Email','eventAction':'Sign up','eventLabel':'Sidebar','eventNonInteraction':1} );">
        <div class="newsletter-success">
            <b>T</b><b>h</b><b>a</b><b>n</b><b>k</b><b>&nbsp;</b><b>y</b><b>o</b><b>u</b><b>!</b>
        </div>
        <div class="formField">
            <div class="formField-withButton">
                <div class="formField-withIcon u-float-left u-w-xs-75">
                                    <input class="" name="source" hidden id="source" style="display: none" value="thenextweb.com/microsoft/2017/06/06/microsofts-surface-pen-now-available-preorder/">
                    <input class="formInput formInput--text" name="email" placeholder="Email" type="email" required="">
                    <i class="icon icon--mail"></i>
                </div>
                <button class="button u-float-left u-w-xs-25" type="submit">Do it</button>
            </div>
        </div>
    </form>
    <p class="u-color-light u-fontSize-s">
        Join over 260,000 subscribers!
    </p>
</section>    <div id="ad-unit-right" class="ad-unit ad-unit-right hide">
        <div id="div-gpt-ad-1368717423425-1-1051876"></div>
    </div>
    	<section class="u-m-1_5" id="latest-stories">
		<h2 class="u-m-1"><a href="/latest/"  data-event-category="Article" data-event-action="Latest News" data-event-label="Headline" data-event-non-interaction="1">Latest</a></h2>
		<ul class="u-row">
			<li class="u-col-xs-12 u-col-m-6 u-col-l-12">
	<div
		class="story story--small"  data-event-category="Article" data-event-action="Latest News" data-event-label="Post" data-event-non-interaction="1">
		<a class="lazy story-image gtm-latestnews"  data-src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/14469697956_69f856f5b7_o-96x96.jpg" data-srcset="https://cdn2.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/14469697956_69f856f5b7_o-96x96.jpg 96w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/14469697956_69f856f5b7_o-192x192.jpg 192w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/14469697956_69f856f5b7_o-550x550.jpg 550w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/14469697956_69f856f5b7_o-470x470.jpg 470w" sizes="(max-width: 96px) 100vw, 96px" width="96" height="96"		    data-event-category='Article'  data-event-action='Latest News'  data-event-label='1' 	 
		   href="https://thenextweb.com/microsoft/2017/06/06/microsofts-surface-pen-now-available-preorder/"
		   ></a>
						<span class="story-rank">1</span>
						<h4 class="story-title">
			<a  data-event-category='Article'  data-event-action='Latest News'  data-event-label='1'  class="gtm-latestnews" href="https://thenextweb.com/microsoft/2017/06/06/microsofts-surface-pen-now-available-preorder/">
				Microsoft's Surface Pen is now available for preorder			</a>
		</h4>
		<ul class="story-byline">
			<li>
				<a  data-event-category='Article'  data-event-action='Latest News'  data-event-label='1'  href="https://thenextweb.com/author/tristangreen/">Tristan Greene</a>
			</li>
			<li>
				<time datetime="2017-06-06T02:39:37+02:00" class="timeago"></time>
			</li>
		</ul>
	</div>
</li>
<li class="u-col-xs-12 u-col-m-6 u-col-l-12">
	<div
		class="story story--small"  data-event-category="Article" data-event-action="Latest News" data-event-label="Post" data-event-non-interaction="1">
		<a class="lazy story-image gtm-latestnews"  data-src="https://cdn3.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/8042456462_644df99b0d_o-96x96.jpg" data-srcset="https://cdn1.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/8042456462_644df99b0d_o-96x96.jpg 96w, https://cdn3.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/8042456462_644df99b0d_o-192x192.jpg 192w, https://cdn3.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/8042456462_644df99b0d_o-550x550.jpg 550w, https://cdn3.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/8042456462_644df99b0d_o-470x470.jpg 470w" sizes="(max-width: 96px) 100vw, 96px" width="96" height="96"		    data-event-category='Article'  data-event-action='Latest News'  data-event-label='2' 	 
		   href="https://thenextweb.com/insider/2017/06/06/apple-gets-high-sierra-builds-vaporizer/"
		   ></a>
						<span class="story-rank">2</span>
						<h4 class="story-title">
			<a  data-event-category='Article'  data-event-action='Latest News'  data-event-label='2'  class="gtm-latestnews" href="https://thenextweb.com/insider/2017/06/06/apple-gets-high-sierra-builds-vaporizer/">
				Apple gets High (Sierra), builds a vaporizer			</a>
		</h4>
		<ul class="story-byline">
			<li>
				<a  data-event-category='Article'  data-event-action='Latest News'  data-event-label='2'  href="https://thenextweb.com/author/tristangreen/">Tristan Greene</a>
			</li>
			<li>
				<time datetime="2017-06-06T01:33:45+02:00" class="timeago"></time>
			</li>
		</ul>
	</div>
</li>
<li class="u-col-xs-12 u-col-m-6 u-col-l-12">
	<div
		class="story story--small"  data-event-category="Article" data-event-action="Latest News" data-event-label="Post" data-event-non-interaction="1">
		<a class="lazy story-image gtm-latestnews"  data-src="https://cdn3.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/new_2017_imac_mac_laptop_family-96x96.jpg" data-srcset="https://cdn1.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/new_2017_imac_mac_laptop_family-96x96.jpg 96w, https://cdn3.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/new_2017_imac_mac_laptop_family-192x192.jpg 192w, https://cdn3.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/new_2017_imac_mac_laptop_family-550x550.jpg 550w, https://cdn3.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/new_2017_imac_mac_laptop_family-470x470.jpg 470w" sizes="(max-width: 96px) 100vw, 96px" width="96" height="96"		    data-event-category='Article'  data-event-action='Latest News'  data-event-label='3' 	 
		   href="https://thenextweb.com/apple/2017/06/06/apples-macbooks-just-got-faster-heres-whats-new/"
		   ></a>
						<span class="story-rank">3</span>
						<h4 class="story-title">
			<a  data-event-category='Article'  data-event-action='Latest News'  data-event-label='3'  class="gtm-latestnews" href="https://thenextweb.com/apple/2017/06/06/apples-macbooks-just-got-faster-heres-whats-new/">
				Apple just made every MacBook faster - here's what's new			</a>
		</h4>
		<ul class="story-byline">
			<li>
				<a  data-event-category='Article'  data-event-action='Latest News'  data-event-label='3'  href="https://thenextweb.com/author/napierlopez/">Napier Lopez</a>
			</li>
			<li>
				<time datetime="2017-06-06T00:57:18+02:00" class="timeago"></time>
			</li>
		</ul>
	</div>
</li>

	<li id="philips-video-wrapper" class="ad-unit-video-wrapper" data-fallback="sharethrough">
		<div class="ad-unit-video-sticky-wrapper">
			<video id="philips-video" class="video-js vjs-default-skin u-m-1_5" preload="auto" width="300" height="250"></video>
		</div>
	</li>

<li class="u-col-xs-12 u-col-m-6 u-col-l-12">
	<div
		class="story story--small"  data-event-category="Article" data-event-action="Latest News" data-event-label="Post" data-event-non-interaction="1">
		<a class="lazy story-image gtm-latestnews"  data-src="https://cdn1.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/iPad-10.5-96x96.jpg" data-srcset="https://cdn3.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/iPad-10.5-96x96.jpg 96w, https://cdn1.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/iPad-10.5-192x192.jpg 192w" sizes="(max-width: 96px) 100vw, 96px" width="96" height="96"		    data-event-category='Article'  data-event-action='Latest News'  data-event-label='4' 	 
		   href="https://thenextweb.com/apple/2017/06/06/apples-wwdc-2017-heres-what-you-missed/"
		   ></a>
						<span class="story-rank">4</span>
						<h4 class="story-title">
			<a  data-event-category='Article'  data-event-action='Latest News'  data-event-label='4'  class="gtm-latestnews" href="https://thenextweb.com/apple/2017/06/06/apples-wwdc-2017-heres-what-you-missed/">
				Here's everything announced at Apple's WWDC 2017			</a>
		</h4>
		<ul class="story-byline">
			<li>
				<a  data-event-category='Article'  data-event-action='Latest News'  data-event-label='4'  href="https://thenextweb.com/author/bryanclark/">Bryan Clark</a>
			</li>
			<li>
				<time datetime="2017-06-06T00:31:36+02:00" class="timeago"></time>
			</li>
		</ul>
	</div>
</li>
<li class="u-col-xs-12 u-col-m-6 u-col-l-12">
	<div
		class="story story--small"  data-event-category="Article" data-event-action="Latest News" data-event-label="Post" data-event-non-interaction="1">
		<a class="lazy story-image gtm-latestnews"  data-src="https://cdn2.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/Why-Unlimited-Web-Hosting-Services-are-Good-for-SEO-01-96x96.jpg" data-srcset="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/Why-Unlimited-Web-Hosting-Services-are-Good-for-SEO-01-96x96.jpg 96w, https://cdn2.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/Why-Unlimited-Web-Hosting-Services-are-Good-for-SEO-01-192x192.jpg 192w, https://cdn2.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/Why-Unlimited-Web-Hosting-Services-are-Good-for-SEO-01-550x550.jpg 550w, https://cdn2.tnwcdn.com/wp-content/blogs.dir/1/files/2017/06/Why-Unlimited-Web-Hosting-Services-are-Good-for-SEO-01-470x470.jpg 470w" sizes="(max-width: 96px) 100vw, 96px" width="96" height="96"		    data-event-category='Article'  data-event-action='Latest News'  data-event-label='5' 	 
		   href="https://thenextweb.com/contributors/2017/06/05/unlimited-web-hosting-services-good-seo/"
		   ></a>
						<span class="story-rank">5</span>
						<h4 class="story-title">
			<a  data-event-category='Article'  data-event-action='Latest News'  data-event-label='5'  class="gtm-latestnews" href="https://thenextweb.com/contributors/2017/06/05/unlimited-web-hosting-services-good-seo/">
				Why Unlimited Web Hosting Services are Good for SEO			</a>
		</h4>
		<ul class="story-byline">
			<li>
				<a  data-event-category='Article'  data-event-action='Latest News'  data-event-label='5'  href="https://thenextweb.com/author/roberhellson/">Robert Hellson</a>
			</li>
			<li>
				<time datetime="2017-06-05T21:57:40+02:00" class="timeago"></time>
			</li>
		</ul>
	</div>
</li>
		</ul>
	</section>

	    <div id="ad-unit-sharethrough-sidebar-direct" class="ad-unit ad-unit-sharethrough-sidebar-direct hide">
        <div id="div-gpt-ad-136823425554825-0"></div>
    </div>
    </aside>

            </div>
        </div>

        <script id="sheet-next-article-btn" type="x-tmpl-tnw">
    <div class="sheet sheet-next-article">
        <div class="sheet-next-article-wrapper wrapper">
            <a href="">
                <span class="sheet-next-article-label">Read Next</span>
                <span class="sheet-next-article-title"></span>
            </a>
        </div>
    </div>
</script>
    </div>
            </main>
                <footer class="footer">
        
	<div class="footer-trending">
		<div class="wrapper">
			<div class="block events">
				<h3>Upcoming Events</h3>
				<ul>
					<li><a href=https://thenextweb.com/event/tnw-conference/ data-event-category="Footer" data-event-action="Trending Events" data-event-label="TNW Conference" data-event-non-interaction="1">TNW Conference</a> <span>May 18, 2017</span></li><li><a href=https://thenextweb.com/event/apple-wwdc/ data-event-category="Footer" data-event-action="Trending Events" data-event-label="Apple WWDC 2017" data-event-non-interaction="1">Apple WWDC 2017</a> <span>Jun 5, 2017</span></li>				</ul>
			</div>

			<div class="block companies">
				<h3>
					<a href="/companies/">Popular Companies</a>
				</h3>
				<ul>
					<li><a href=https://thenextweb.com/company/amazon/ data-event-category="Footer" data-event-action="Trending Companies" data-event-label="Amazon" data-event-non-interaction="1">Amazon</a></li><li><a href=https://thenextweb.com/company/ebay/ data-event-category="Footer" data-event-action="Trending Companies" data-event-label="eBay" data-event-non-interaction="1">eBay</a></li><li><a href=https://thenextweb.com/company/facebook/ data-event-category="Footer" data-event-action="Trending Companies" data-event-label="Facebook" data-event-non-interaction="1">Facebook</a></li><li><a href=https://thenextweb.com/company/google/ data-event-category="Footer" data-event-action="Trending Companies" data-event-label="Google" data-event-non-interaction="1">Google</a></li><li><a href=https://thenextweb.com/company/yahoo/ data-event-category="Footer" data-event-action="Trending Companies" data-event-label="Yahoo" data-event-non-interaction="1">Yahoo</a></li>				</ul>
			</div>

			<div class="block topics">
				<h3>
					<a href="/topics/">Trending Topics</a>
				</h3>
				<ul>
					<li><a href=https://thenextweb.com/topic/iphone/ data-event-category="Footer" data-event-action="Trending Topics" data-event-label="iPhone" data-event-non-interaction="1">iPhone</a></li><li><a href=https://thenextweb.com/topic/macbook/ data-event-category="Footer" data-event-action="Trending Topics" data-event-label="MacBook" data-event-non-interaction="1">MacBook</a></li><li><a href=https://thenextweb.com/topic/playstation/ data-event-category="Footer" data-event-action="Trending Topics" data-event-label="Playstation" data-event-non-interaction="1">Playstation</a></li><li><a href=https://thenextweb.com/topic/samsung-galaxy/ data-event-category="Footer" data-event-action="Trending Topics" data-event-label="Samsung Galaxy" data-event-non-interaction="1">Samsung Galaxy</a></li><li><a href=https://thenextweb.com/topic/youtube/ data-event-category="Footer" data-event-action="Trending Topics" data-event-label="YouTube" data-event-non-interaction="1">YouTube</a></li>				</ul>
			</div>
		</div>
	</div>

            <div class="footer-links">
                <div class="wrapper">
                    <ul class="footer-links-social">
                        <li><a href="https://www.facebook.com/thenextweb" target="_blank"  data-event-category="Footer" data-event-action="Social" data-event-label="Facebook" data-event-non-interaction="1"><i class="icon icon--facebook--light"></i></a>
                        <li><a href="https://twitter.com/thenextweb" target="_blank"  data-event-category="Footer" data-event-action="Social" data-event-label="Twitter" data-event-non-interaction="1"><i class="icon icon--twitter--light"></i></a>
                        <li><a href="https://www.youtube.com/user/thenextweb" target="_blank"  data-event-category="Footer" data-event-action="Social" data-event-label="YouTube" data-event-non-interaction="1"><i class="icon icon--youtube--light"></i></a>
                        <li><a href="https://www.instagram.com/thenextweb" target="_blank"  data-event-category="Footer" data-event-action="Social" data-event-label="Instagram" data-event-non-interaction="1"><i class="icon icon--instagram--light"></i></a>
                        <li><a href="https://www.pinterest.com/thenextweb" target="_blank"  data-event-category="Footer" data-event-action="Social" data-event-label="Pinterest" data-event-non-interaction="1"><i class="icon icon--pinterest--light"></i></a>
                        <li><a href="https://thenextweb.com/feed/" target="_blank"  data-event-category="Footer" data-event-action="Social" data-event-label="Feed" data-event-non-interaction="1"><i class="icon icon--rss--light"></i></a>
                        <li><a data-modal="modalStayTuned" href="#"  data-event-category="Footer" data-event-action="Social" data-event-label="Newsletter" data-event-non-interaction="1"><i class="icon icon--mail--light"></i></a>
                    </ul>
                    <ul class="footer-links-menu">
                        <li><a href="/conference/"  data-event-category="Footer" data-event-action="Conference" data-event-label="" data-event-non-interaction="1">Events</a></li>
                        <li><a href="/about"  data-event-category="Footer" data-event-action="About" data-event-label="" data-event-non-interaction="1">About</a></li>
                        <li class="u-showFrom-m"><a href="/team"  data-event-category="Footer" data-event-action="Team" data-event-label="" data-event-non-interaction="1">Team</a></li>
                        <li><a href="/advertise" target="_blank"  data-event-category="Footer" data-event-action="Advertise" data-event-label="" data-event-non-interaction="1">Advertise</a></li>
                        <li><a href="https://thenextweb.homerun.hr/" target="_blank"  data-event-category="Footer" data-event-action="Jobs" data-event-label="" data-event-non-interaction="1">Jobs</a></li>
                        <li><a href="/about#contact"  data-event-category="Footer" data-event-action="Contact" data-event-label="" data-event-non-interaction="1">Contact</a></li>
                    </ul>
                </div>
            </div>
            <div class="footer-legal">
                <div class="wrapper">
                        <span>
                            <a href="/"><img alt="The Next Web" class="footer-legal-logoTNW" src="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/img/tnw.svg"></a>
                            &copy; 2006&ndash;2017 The Next Web B.V.
                        </span>
                        <span>Made with <b>&hearts;</b> in Amsterdam.</span>
                        <span>
                            Powered by
                            <a href="https://www.maxcdn.com/" target="_blank"><img alt="MaxCDN" class="footer-legal-logoMaxCDN" src="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/img/maxcdn.svg"></a>
                        </span>
                </div>
            </div>
            </div>
        </footer>
        <div class="js-modal modal modalStayTuned" id="modalStayTuned">
    <div class="modal-window modal-window--noFooter">
        <header class="modal-header">
            <h3>Stay tuned</h3>
            <a href="#close" title="Esc"><i class="ss-pika ss-delete" onclick="dataLayer.push( {'event':'email','eventCategory':'Email','eventAction':'Close','eventLabel':'Modal','eventNonInteraction':1} )"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 48 48"><path fill="#99A1AA" d="M31 19.2l-1.5-1.4-5.3 5.3-5.2-5.3-1.5 1.4 5.3 5.3-5.3 5.3 1.5 1.4 5.2-5.3 5.3 5.3 1.5-1.4-5.3-5.3"/></svg></i></a>
        </header>
        <div class="modal-body">
            <h2 class="modalStayTuned-title u-m-0_5 u-text-center">
                Treat yourself
            </h2>
            <p class="lead u-m-1_5 u-text-center">
                Sit back and let the hottest tech news come to you by the magic of electronic mail.
            </p>
            <form action="https://thenextweb.com/wp-content/themes/cyberdelia/ajax/form/newsletter.php" class="u-m-1" method="post" data-xhr data-xhr-fail="newsletterFail" data-xhr-success="newsletterSuccess" onsubmit="dataLayer.push( {'event':'email','eventCategory':'Email','eventAction':'Sign up','eventLabel':'Modal','eventNonInteraction':1} );">
                <div class="modalStayTuned-success">
                    <b>T</b><b>h</b><b>a</b><b>n</b><b>k</b><b>&nbsp;</b><b>y</b><b>o</b><b>u</b><b>!</b>
                </div>
                <div class="formField">
                    <div class="formField-withButton">
                        <div class="formField-withIcon u-float-left u-w-xs-75">
                            <input class="formInput formInput--text" name="email" placeholder="Email" type="email" required="">
                                                        <input class="" name="source" hidden id="source" style="display: none" value="thenextweb.com/microsoft/2017/06/06/microsofts-surface-pen-now-available-preorder/">
                            <i class="icon icon--mail"></i>
                        </div>
                        <button class="button u-float-left u-w-xs-25" type="submit">Sign up</button>
                    </div>
                </div>
            </form>
            <p class="u-color-light u-fontSize-xs u-m-1 u-text-center">
                Prefer to get the news as it happens? Follow us on social media.
            </p>
            <ul class="modalStayTuned-channels u-row">
                <li class="u-col-xs-6 u-m-0">
                    <div class="modalStayTuned-channels-channel modalStayTuned-channels-channel--twitter">
                    <div class="modalStayTuned-channels-icon"><a href="https://twitter.com/thenextweb" target="_blank"><img alt="Twitter" src="https://cdn3.tnwcdn.com/wp-content/themes/cyberdelia/assets/img/icon-twitter.svg"></a></div>
                        <p class="modalStayTuned-channels-followers">
                            <b>1.76M</b> followers
                        </p>
                        <a class="twitter-follow-button" data-show-count="false" data-show-screen-name="false" href="https://twitter.com/thenextweb"></a>
                    </div>
                </li>
                <li class="u-col-xs-6 u-m-0">
                    <div class="modalStayTuned-channels-channel modalStayTuned-channels-channel--facebook">
                        <div class="modalStayTuned-channels-icon"><a href="https://www.facebook.com/thenextweb" target="_blank"><img alt="Facebook" src="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/img/icon-facebook.svg"></a></div>
                        <p class="modalStayTuned-channels-followers">
                            <b>1M</b> likes
                        </p>
                        <div class="fb-like" data-href="https://www.facebook.com/thenextweb" data-layout="button" data-action="like" data-show-faces="false" data-share="false"></div>
                    </div>
                </li>
            </ul>
        </div>
    </div>
</div>
<div class="js-modal modal modalStayTuned" id="modalSurvey">
    <div class="modal-window modal-window--noFooter">
        <header class="modal-header">
            <h3>Help us out</h3>
            <a href="#close" title="Esc" rel="modal:close"><i class="ss-pika ss-delete" onclick="dataLayer.push( {'event':'email','eventCategory':'Email','eventAction':'Close','eventLabel':'Modal','eventNonInteraction':1} )"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 48 48"><path fill="#99A1AA" d="M31 19.2l-1.5-1.4-5.3 5.3-5.2-5.3-1.5 1.4 5.3 5.3-5.3 5.3 1.5 1.4 5.2-5.3 5.3 5.3 1.5-1.4-5.3-5.3"/></svg></i></a>
        </header>
        <div class="modal-body">
            <h2 class="modalStayTuned-title u-m-0_5 u-text-center">
                Who are you?
            </h2>
            <p class="lead u-m-1_5 u-text-center">
                Got two minutes to spare? We'd love to know a bit more about our readers.<br /><br />
                <a class="button u-w-xs-25" href="#">Start!</a>
            </p>
            <p class="u-color-light u-fontSize-xs u-m-1 u-text-center">
                All data collected in the survey is anonymous.
            </p>
        </div>
    </div>
</div>
<!-- Root element of PhotoSwipe. Must have class pswp. -->
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

    <!-- Background of PhotoSwipe.
         It's a separate element as animating opacity is faster than rgba(). -->
    <div class="pswp__bg"></div>

    <!-- Slides wrapper with overflow:hidden. -->
    <div class="pswp__scroll-wrap">

        <!-- Container that holds slides.
            PhotoSwipe keeps only 3 of them in the DOM to save memory.
            Don't modify these 3 pswp__item elements, data is added later on. -->
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>

        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
        <div class="pswp__ui pswp__ui--hidden">

            <div class="pswp__top-bar">

                <!--  Controls are self-explanatory. Order can be changed. -->

                <div class="pswp__counter"></div>

                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

                <!-- <button class="pswp__button pswp__button--share" title="Share"></button> -->

                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
                <!-- element will get class pswp__preloader--active when preloader is running -->
                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                        <div class="pswp__preloader__cut">
                            <div class="pswp__preloader__donut"></div>
                        </div>
                    </div>
                </div>
            </div>

            <!-- <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div>
            </div> -->

            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>

            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>

            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>

        </div>

    </div>

</div><div class="search" id="search">
    <header class="search-header">
        <a class="search-header-logo" href="/">
            <img alt="The Next Web" src="https://cdn2.tnwcdn.com/wp-content/themes/cyberdelia/assets/img/tnw-red.svg">
        </a>
        <a id="search--close" class="search--close" href="#"><i class="icon icon--close"></i></a>
    </header>
    <form action="/" class="search-form" method="get">
        <input autocomplete="off" id="search-input" name="q" value="" placeholder="Search" type="text" onfocus="this.value = this.value;">
        <a id="search-clear" class="search-clear" href="#"><i class="icon icon--close icon--close-white icon--close-small"></i></a>
    </form>
    <div class="search-results" id="searchResults"></div>

    <div class="search-nav-hints">
        <div class="search-nav-hint">
            <span class="search-nav-hint-key">↑</span> <span class="search-nav-hint-key">↓</span> Navigate up/down
        </div>
        <div class="search-nav-hint">
            <span class="search-nav-hint-key">Enter</span> Go to article
        </div>
        <div class="search-nav-hint">
            <span class="search-nav-hint-key">/</span> Search new term
        </div>
        <div class="search-nav-hint">
            <span class="search-nav-hint-key">Esc</span> Close search
        </div>
    </div>

</div>
    <div id="roadblock-1x1" class="ad-unit roadblock-1x1">
        <div id="div-gpt-ad-1416913725-0"></div>
    </div>
                <!-- video ads -->
            <script type="text/javascript" src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
                <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    <script type="text/javascript" src="/wp-content/advertisement.js"></script>

    <script type="text/javascript">
        var adBlocker = true;
        var APP_ENV = {"theme":"cyberdelia","template":"article","paths":{"site":"https:\/\/thenextweb.com\/","base":"https:\/\/thenextweb.com\/wp-content\/themes\/cyberdelia\/","assets":"https:\/\/cdn3.tnwcdn.com\/wp-content\/themes\/cyberdelia\/assets\/"},"pageIdx":1,"currentPost":1051876,"activePostIdx":0,"postRack":[{"id":1051876,"permalink":"https:\/\/thenextweb.com\/microsoft\/2017\/06\/06\/microsofts-surface-pen-now-available-preorder\/","title":"Microsoft\u2019s Surface Pen is now available for preorder","socialTitle":"Microsoft\u2019s Surface Pen is now available for preorder","datetime":"2017-06-06T02:39:37+02:00","author":"Tristan Greene","category":"microsoft","categoryId":35,"section":"creative","sectionId":35260,"wordCount":191,"canvasSlug":null,"commentsLink":"https:\/\/thenextweb.com\/microsoft\/2017\/06\/06\/microsofts-surface-pen-now-available-preorder\/","adjacentPostId":1051650,"ads":{"disabled":false,"paid":false,"default":{"top_lb":"TNW_topleaderboard_728x90","med_rt":"TNW_mediumrectangle_300x250","bot_lb":"TNW_bottomleaderboard_728x90","mob_top_lb":"TNW_Smartphone_Mobile_Adunit","mob_bot":"TNW_Mobile_Rectangle","video_rt":"SidebarVideo","onexone":"","billboard":"TNW_Billboard"},"roadblocked":null,"project":null,"sharethrough":"d3a5e594"}}],"layout":{"hasCanvas":false,"hasBanners":true,"siteskin":null},"category":"microsoft","categoryId":35,"section":"creative","sectionId":35260,"ads":null}    </script>

    <script type="text/javascript">

        function getTheCookie(cname) {
            var name = cname + "=";
            var ca = document.cookie.split(';');
            for (var i = 0; i < ca.length; i++) {
                var c = ca[i];
                while (c.charAt(0) == ' ') {
                    c = c.substring(1);
                }
                if (c.indexOf(name) == 0) {
                    return c.substring(name.length, c.length);
                }
            }
            return "";
        }

        if (getTheCookie("tuid") !== "") {
            dataLayer.push({
                'tuid': getTheCookie("tuid")
            });
        }

    </script>

  <script src="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/js/vendor.min.js?v=1495618282" type="text/javascript"></script>  <script src="https://cdn1.tnwcdn.com/wp-content/themes/cyberdelia/assets/js/app.min.js?v=1495618282" type="text/javascript"></script>    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thenextweb.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<script type='text/javascript' src='https://cdn2.tnwcdn.com/wp-content/plugins/index-wordpress-plugin/assets/indexco.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://thenextweb.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
    </body>
</html>
