<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/" lang="en-us" prefix="fb:http://ogp.me/ns/fb# og:http://ogp.me/ns#">

    <head>
    <title>Nicolas Maduro tries to revive failed state-issued cryptocurrency Petro — AGAIN</title>
    <meta charset="utf-8">
    <meta content="text/html; charset=UTF-8" http-equiv="content-type">
    <meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible">
    <meta name="viewport" content="initial-scale=1,maximum-scale=1,user-scalable=no,width=device-width">
    <meta name="referrer" content="unsafe-url">
    <meta name="apple-mobile-web-app-title" content="The Next Web">
    <meta name="msvalidate.01" content="EBA9DC0DD4E376AF9708F73323680AB1">

    <meta itemprop="name" content="Nicolas Maduro tries to revive failed state-issued cryptocurrency Petro — AGAIN">
    <meta name="description" content="Nicolas Maduro, Venezuela&#039;s President, won&#039;t wind up his efforts to get his struggling state-issued cryptocurrency &#039;El Petro&#039; off the ground.">
    <meta property="og:locale" content="en_US">

    <link rel="dns-prefetch" href="//cdn0.tnwcdn.com/">
    <link rel="dns-prefetch" href="//cdn4.tnwcdn.com/">
    <link rel="dns-prefetch" href="//www.googletagmanager.com">
    <link rel="preconnect" href="//cdn0.tnwcdn.com/">
    <link rel="preconnect" href="//cdn4.tnwcdn.com/">
    <link rel="preconnect" href="//www.googletagmanager.com">
    <link rel="manifest" href="/manifest.json">

    <!-- Icons -->
    <link rel="apple-touch-icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-57x57.png?v=1510743095" sizes="57x57">
    <link rel="apple-touch-icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-60x60.png?v=1510743095" sizes="60x60">
    <link rel="apple-touch-icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-72x72.png?v=1510743095" sizes="72x72">
    <link rel="apple-touch-icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-76x76.png?v=1510743095" sizes="76x76">
    <link rel="apple-touch-icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-114x114.png?v=1510743095" sizes="114x114">
    <link rel="apple-touch-icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-120x120.png?v=1510743095" sizes="120x120">
    <link rel="apple-touch-icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-144x144.png?v=1510743095" sizes="144x144">
    <link rel="apple-touch-icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-152x152.png?v=1510743095" sizes="152x152">
    <link rel="apple-touch-icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-180x180.png?v=1510743095" sizes="180x180">
    <link rel="icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/favicon-16x16.png?v=1510743095" sizes="16x16" type="image/png">
    <link rel="icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/favicon-32x32.png?v=1510743095" sizes="32x32" type="image/png">
    <link rel="icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/favicon-96x96.png?v=1510743095" sizes="96x96" type="image/png">
    <link rel="icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/favicon-194x194.png?v=1510743095" sizes="194x194" type="image/png">
    <link rel="icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/android-chrome-192x192.png?v=1510743095" sizes="192x192" type="image/png">
    <link rel="shortcut icon" ref="/sub-brand/hardfork.ico">
    <meta name="apple-mobile-web-app-title" content="Hard Fork">
    <meta name="application-name" content="Hard Fork">
    <meta name="theme-color" content="#660099">
    <link rel="alternate" type="application/rss+xml" title="The Next Web RSS Feed" href="http://feeds2.feedburner.com/thenextweb">


    <!-- BEGIN TAGS -->
    <!-- Social Provider -->
    <link href="" rel="publisher">
    <meta name="yandex-verification" content="66df89eec58f9170">
    <meta property="fb:app_id" content="378011798897423">
        <meta property="fb:pages" content="106976563522">
        <meta property="fb:pages" content="136548879865026">
        <meta property="fb:pages" content="252857631761065">
        <meta property="fb:pages" content="665773266831844">
        <meta name="twitter:account_id" content="10876852">


    
    
    <script>
    !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"970c370e-66b5-4cc7-ad17-1d370e11bf75","d6c42980-42e9-4537-93f1-f2c3fd326c4a",{});
    window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});

    permutive.addon('web', {"page":{"type":"article","article":{"id":"1265848","title":"Nicolas Maduro tries to revive failed state-issued cryptocurrency Petro \u2014 AGAIN","description":"Nicolas Maduro, Venezuela\u2018s President, won\u2019t wind up his efforts to get his struggling state-issued\u00a0cryptocurrency \u2018El Petro\u2019 off the ground. Delivering his annual speech to the ruling Constituent Assembly, Maduro decreed that airlines flying from Caracas \u2014 the country\u2018s capital city \u2014 must pay for fuel using El Petro. [Read: Nicolas Maduro refuses to give up [&hellip;]\n","topic":"","authors":["Yessi Bello Perez"],"categories":["Hard Fork"],"sections":["Insights"],"keywords":["Nicol\u00e1s Maduro","Venezuela","Cryptocurrency","Speech","Airline","International sanctions","Tax revenue","Central bank"],"modifiedAt":"2020-01-15T16:07:39+00:00","publishedAt":"2020-01-15T16:07:39+00:00","type":"post","companies":[],"profiles":[],"events":[],"sponsored":{"isSponsored":false,"client":null,"campaign":null},"wordlift":["Nicol\u00e1s Maduro","Venezuela","Cryptocurrency","Speech","Airline","International sanctions","Tax revenue","Central bank"],"syndicated":false,"roadblockedAds":false,"shares":{"facebook":0,"twitter":0,"linkedIn":0,"googlePlus":0,"reddit":0},"countComments":0,"countImages":0,"countVideos":0,"lengthBucket":""}}})
    </script>
    <script async src="https://cdn.permutive.com/970c370e-66b5-4cc7-ad17-1d370e11bf75-web.js"></script>

        <!-- Tag Realm: Article -->
    <meta name="author" content="Yessi Bello Perez">
    <meta name="original-source" content="https://thenextweb.com/hardfork/2020/01/15/venezuela-president-nicolas-paduro-el-petro-cryptocurrency-annual-address/" />
    <link rel="canonical" href="https://thenextweb.com/hardfork/2020/01/15/venezuela-president-nicolas-paduro-el-petro-cryptocurrency-annual-address/" />
    <link rel="amphtml" href="https://thenextweb.com/hardfork/2020/01/15/venezuela-president-nicolas-paduro-el-petro-cryptocurrency-annual-address/amp/">
    <meta property="og:type" content="article" />
    <meta property="og:title" content="Nicolas Maduro tries to revive failed state-issued cryptocurrency Petro — AGAIN" />
    <meta property="og:description" content="Nicolas Maduro, Venezuela&#039;s President, won&#039;t wind up his efforts to get his struggling state-issued cryptocurrency &#039;El Petro&#039; off the ground." />
    <meta property="og:url" content="https://thenextweb.com/hardfork/2020/01/15/venezuela-president-nicolas-paduro-el-petro-cryptocurrency-annual-address/" />
    <meta property="og:site_name" content="Hard Fork | The Next Web" />
    <meta property="og:updated_time" content="2020-01-15T16:07:39+00:00">
    <meta property="article:publisher" content="https://www.facebook.com/thenextweb" />
    <meta property="article:author" content="https://www.facebook.com/thenextweb" />
    <meta property="article:published_time" content="2020-01-15T16:07:39+00:00">
    <meta property="article:modified_time" content="2020-01-15T16:07:39+00:00">
    <meta name="twitter:title" content="Nicolas Maduro tries to revive failed state-issued cryptocurrency Petro — AGAIN" />
    <meta name="twitter:description" content="Nicolas Maduro, Venezuela&#039;s President, won&#039;t wind up his efforts to get his struggling state-issued cryptocurrency &#039;El Petro&#039; off the ground." />
    <meta name="twitter:site" content="@thenextweb" />
    <meta name="twitter:creator" content="@thenextweb" />
    <meta name="twitter:card" content="summary_large_image">

            
                    
                        <meta property="og:image" content="https://img-cdn.tnwcdn.com/image/hardfork?filter_last=1&fit=1280%2C640&url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2018%2F07%2Fpetro.jpg&signature=4af7a7c54d71d2d34b4550ba95c0ba01">
            <meta property="og:image:secure_url" content="https://img-cdn.tnwcdn.com/image/hardfork?filter_last=1&fit=1280%2C640&url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2018%2F07%2Fpetro.jpg&signature=4af7a7c54d71d2d34b4550ba95c0ba01">
            <meta property="twitter:image" content="https://img-cdn.tnwcdn.com/image/hardfork?filter_last=1&fit=1280%2C640&url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2018%2F07%2Fpetro.jpg&signature=4af7a7c54d71d2d34b4550ba95c0ba01">
                <meta property="og:image:width" content="1280" />
        <meta property="og:image:height" content="640" />
    
    
    
        <!-- JSON-LD breadcrumbs -->
        <script type="application/ld+json">{"@context":"http:\/\/schema.org","@id":"#Breadcrumb","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/thenextweb.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/thenextweb.com\/hardfork\/","name":"Hard Fork"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/thenextweb.com\/hardfork\/2020\/01\/15\/venezuela-president-nicolas-paduro-el-petro-cryptocurrency-annual-address\/","name":"Nicolas Maduro tries to revive failed state-issued cryptocurrency Petro \u2014 AGAIN"}}]}</script>
        <!-- JSON-LD schema -->
        <script type="application/ld+json">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</script>
            <!-- END TAGS -->

    <script src="//cdn0.tnwcdn.com/sub-brand/assets/js/lib/modernizr-custom.js"></script>
    <link href="//cdn0.tnwcdn.com/sub-brand//css/genesis.css?id=de3da8b7a2e0b3c6d7b4" rel="stylesheet" type="text/css" >
    <link href="//cdn0.tnwcdn.com/sub-brand//css/style.css?id=27b0b313099124833ef1" rel="stylesheet" type="text/css" >

    <!-- DataLayer -->
    <script type="text/javascript">
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        window.dataLayer = window.dataLayer || [];
    </script>
    <!-- TODO -->
        <script type="text/javascript">
        dataLayer.push({"page":[{"id":1265848,"url":"https:\/\/thenextweb.com\/hardfork\/2020\/01\/15\/venezuela-president-nicolas-paduro-el-petro-cryptocurrency-annual-address\/","words":1107,"time":"4:07 pm","column":0,"fyi":0,"author":"Yessi Bello Perez","date":"2020-01-15","date_published":"2020-01-15 16-07","date_published_week":"2020-03","type":"Article","post-status":"publish","videos":0,"tags":[],"categories":["Hard Fork"],"sections":["Insights"],"companies":[],"profiles":[],"events":[],"topics":[],"wordlift":["Nicol\u00e1s Maduro","Venezuela","Cryptocurrency","Speech","Airline","International sanctions","Tax revenue","Central bank"],"comments":"0","social_title":"Nicolas Maduro tries to revive failed state-issued cryptocurrency Petro \u2014 AGAIN","shares":{"fb":0,"tw":0,"li":0,"go":0,"re":0},"ads":{"roadblocked":0,"sponsor":"","sponsoredCategory":"hardfork","sponsored":false,"client":null,"campaign_name":null,"product_type":null}}]});
    </script>
    
    
        <script type="text/javascript">var msTag = {"site":"tnw","page":"article","data":{"category":"hardfork","isSponsoredCategory":"Yes","sponsorName":"","postId":1265848,"isSponsoredPost":"No"}};</script>
                <script src="//massariuscdn.com/pubs/tnw/tnw_adtech_setup.js"></script>

    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MHDDSC');</script>
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MHDDSC" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

</head>
    <body class="p-channel p-channel--hardfork" data-modules="post|stream">
        <nav class="c-nav" id="nav">
    <div class="c-nav-mobile">
        
        <div class="c-nav-mobile-wrapper">
            <div class="c-nav-mobile-property">
                <h6>TNW News</h6>
                <ul>
                    <li><a href="https://thenextweb.com/latest">Latest</a></li>
                    <li><a href="https://thenextweb.com/hardfork"  class="is-active" >Hard Fork</a></li>
                    <li><a href="https://thenextweb.com/plugged" >Plugged</a></li>
                    <li><a href="https://thenextweb.com/work2030" >Work 2030</a></li>
                    <li><a href="https://thenextweb.com/adobe-fundamentals" >Fundamentals</a></li>
                    <li><a href="https://thenextweb.com/readme" >Read Me</a></li>
                </ul>
            </div>
            <div class="c-nav-mobile-tnw">
                <h6>More TNW</h6>
                <ul class="c-nav-tnw-properties">
                    <li><a href="https://thenextweb.com/">News</a></li>
                    <li><a href="https://thenextweb.com/conference">Events</a>
                        <ul class="c-navMobile__subMenu">
                            <li class="c-navMobile__subMenuItem">
                                <a class="c-navMobile__subMenuLink evnts" data-event-action="Navigation" data-event-category="TNW Conference 2020" data-event-label="" href="https://thenextweb.com/conference">- TNW2020</a>
                            </li>
                        </ul>
                    </li>
                    <li><a href="https://thenextweb.com/x">Enterprise</a></li>
                    <li><a href="https://index.co/">Intelligence</a></li>
                    <li><a href="https://answers.thenextweb.com/">Answers</a></li>
                    <li><a href="https://tq.co/">Spaces</a></li>
                </ul>
                <h6>About TNW</h6>
                <ul class="c-nav-tnw-company">
                    <li><a href="https://thenextweb.com/about">About</a></li>
                    <li><a href="https://thenextweb.com/team">Team</a></li>
                    <li><a href="https://thenextweb.com/advertise">Advertise</a></li>
                    <li><a href="https://thenextweb.homerun.co/">Jobs</a></li>
                    <li><a href="https://thenextweb.com/contact">Contact</a></li>
                </ul>
            </div>
        </div>
    </div>
    <a class="c-nav-logo" href="/">
        <svg><use xlink:href="/sub-brand/assets/img/icons.svg#tnw"></use></svg>
    </a>
    <a class="c-nav-logoChannel" href="/hardfork">
        <svg preserveAspectRatio="xMinYMin meet" viewBox="0 0 116 24" xmlns="http://www.w3.org/2000/svg">
    <path d="M8.886 4.24h4.225v15.541H8.886v-5.669H4.202v5.67H0V4.24h4.202v6.194h4.684V4.241zm14.096 0l5.625 15.541h-4.334l-.788-2.517h-4.99l-.788 2.517H13.35l5.647-15.54h3.984zm-.57 9.544l-1.4-4.487h-.044l-1.4 4.487h2.845zm15.672.613l3.523 5.384H36.77l-2.933-4.75h-.963v4.75h-4.027V4.241h6.216c3.918 0 5.669 2.32 5.669 5.516 0 2.276-.985 3.83-2.648 4.618v.022zM36.42 9.669c0-.963-.766-1.773-2.276-1.773h-1.27v3.546h1.27c1.313 0 2.276-.613 2.276-1.773zm19.24 2.364c0 4.574-2.956 7.748-7.99 7.748h-5.669V4.241h5.604c4.902 0 8.054 3.195 8.054 7.792zm-4.356 0c0-2.32-1.576-4.093-3.612-4.093h-1.664v8.142h1.358c2.363 0 3.918-1.816 3.918-4.049zm13.46-4.093h6.654v-3.7H60.736v15.541h4.028v-5.23h5.45v-3.678h-5.45V7.94zm22.74 4.071c0 4.75-3.348 7.989-8.076 7.989-4.771 0-8.076-3.261-8.076-7.989S74.657 4 79.428 4c4.728 0 8.077 3.24 8.077 8.011zm-4.355 0c0-2.276-1.51-4.115-3.72-4.115-2.19 0-3.744 1.817-3.744 4.115s1.555 4.115 3.743 4.115c2.21 0 3.721-1.817 3.721-4.115zm14.512 2.386l3.523 5.384h-4.837l-2.933-4.75h-.963v4.75h-4.027V4.241h6.216c3.918 0 5.669 2.32 5.669 5.516 0 2.276-.985 3.83-2.648 4.618v.022zm-1.664-4.728c0-.963-.766-1.773-2.276-1.773h-1.27v3.546h1.27c1.313 0 2.276-.613 2.276-1.773zm14.181-5.428a.547.547 0 0 0-.513.357l-1.99 5.395a.274.274 0 0 1-.257.18h-1.703V4.24h-4.137v15.54h4.137V13.85h3.7c.23 0 .435-.143.514-.358l1.99-5.395a.273.273 0 0 1 .257-.18h3.416V4.242h-5.414zm.643 15.54h4.771v-3.677h-4.771v3.677z" fill="#FFF" />
</svg>
    </a>
    <div class="c-nav-tnw">
        <ul class="c-nav-tnw-properties">
            <li><a href="https://thenextweb.com/">News</a></li>
            <li><a href="https://thenextweb.com/conference">Events <span class="ev_carat"> ▾</span></a>
                <ul class="nav-tnw-dropdown-menu">
                    <li class="c-navMobile__subMenuItem">
                        <a class="c-navMobile__subMenuLink evnts" data-event-action="Navigation" data-event-category="TNW Conference 2020" data-event-label="" href="https://thenextweb.com/conference">TNW2020</a>
                    </li>
                </ul>

            </li>

            <li><a href="https://index.co/">Business <span class="ev_carat"> ▾</span></a>
                <ul class="nav-tnw-dropdown-menu-business">
                    <li class="c-navMobile__subMenuItem">
                        <a class="c-navMobile__subMenuLink evnts" data-event-action="Navigation" data-event-category="Index" data-event-label="" href="https://index.co/">Index</a>
                    </li>
                    <li class="c-navMobile__subMenuItem">
                        <a class="c-navMobile__subMenuLink evnts" data-event-action="Navigation" data-event-category="TNW X" data-event-label="" href="https://thenextweb.com/x">TNW X</a>
                    </li>
                </ul>
            </li>
            <li><a href="https://answers.thenextweb.com/">AMAs</a></li>
            <li><a href="https://tq.co/">Spaces</a></li>
        </ul>
        <ul class="c-nav-tnw-company">
            <li><a href="https://thenextweb.com/about">About</a></li>
            <li><a href="https://thenextweb.com/team">Team</a></li>
            <li><a href="https://thenextweb.com/advertise">Advertise</a></li>
            <li><a href="https://thenextweb.homerun.co/">Jobs</a></li>
            <li><a href="https://thenextweb.com/contact">Contact</a></li>
        </ul>
    </div>

    <div class="c-nav-property">
        <ul class="c-nav-menu">
            <li><a href="https://thenextweb.com/latest">Latest</a></li>
            <li><a href="https://thenextweb.com/hardfork"  class="is-active" >Hard Fork</a></li>
            <li><a href="https://thenextweb.com/plugged" >Plugged</a></li>
            <li><a href="https://thenextweb.com/adobe-fundamentals" >Fundamentals</a></li>
            <li><a href="https://thenextweb.com/work2030" >Work 2030</a></li>
            <li><a href="https://thenextweb.com/readme" >ReadMe</a></li>
        </ul>

                 

        <ul class="c-nav-icons">
            <li class="cookieConsent">
                <a href="#"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#cookie"></use></svg></a>
                <div class="cookieConsent-popOut">
                    <header>
                        <h2>Have a cookie</h2>
                    </header>
                    <main>
                    <p>
                    TNW uses cookies to personalize content and ads to
                    make our site easier for you to use.
                    We do also share that information with third parties for
                    advertising &amp; analytics.
                    </p>
                    </main>
                    <footer>
                        <button class="button button--small" onclick="TNWCookieConsent.accept();"  data-event-category="Top" data-event-action="Cookies" data-event-label="OK" data-event-non-interaction="true">Got it!</button>
                        <span>
                            or <a href="/privacy-policy/"  data-event-category="Top" data-event-action="Cookies" data-event-label="More information" data-event-non-interaction="true">More info</a>
                        </span>
                    </footer>
                </div>
            </li>
            <li class="c-nav-icons-toggleMenu">
                <a class="c-nav-toggleMenu" href="#" id="navToggleMenu">
                    <div></div>
                    <div></div>
                    <div></div>
                </a>
            </li>
        </ul>
        

    </div>

    
</nav>
        <div class="app
        ">
            <div class="app-main">
                <div class="p-channel-banner">
    <div class="u-wrapper">
                <a class="p-channel-banner-logo" href="/hardfork">
            <svg preserveAspectRatio="xMinYMin meet" viewBox="0 0 116 24" xmlns="http://www.w3.org/2000/svg">
    <path d="M8.886 4.24h4.225v15.541H8.886v-5.669H4.202v5.67H0V4.24h4.202v6.194h4.684V4.241zm14.096 0l5.625 15.541h-4.334l-.788-2.517h-4.99l-.788 2.517H13.35l5.647-15.54h3.984zm-.57 9.544l-1.4-4.487h-.044l-1.4 4.487h2.845zm15.672.613l3.523 5.384H36.77l-2.933-4.75h-.963v4.75h-4.027V4.241h6.216c3.918 0 5.669 2.32 5.669 5.516 0 2.276-.985 3.83-2.648 4.618v.022zM36.42 9.669c0-.963-.766-1.773-2.276-1.773h-1.27v3.546h1.27c1.313 0 2.276-.613 2.276-1.773zm19.24 2.364c0 4.574-2.956 7.748-7.99 7.748h-5.669V4.241h5.604c4.902 0 8.054 3.195 8.054 7.792zm-4.356 0c0-2.32-1.576-4.093-3.612-4.093h-1.664v8.142h1.358c2.363 0 3.918-1.816 3.918-4.049zm13.46-4.093h6.654v-3.7H60.736v15.541h4.028v-5.23h5.45v-3.678h-5.45V7.94zm22.74 4.071c0 4.75-3.348 7.989-8.076 7.989-4.771 0-8.076-3.261-8.076-7.989S74.657 4 79.428 4c4.728 0 8.077 3.24 8.077 8.011zm-4.355 0c0-2.276-1.51-4.115-3.72-4.115-2.19 0-3.744 1.817-3.744 4.115s1.555 4.115 3.743 4.115c2.21 0 3.721-1.817 3.721-4.115zm14.512 2.386l3.523 5.384h-4.837l-2.933-4.75h-.963v4.75h-4.027V4.241h6.216c3.918 0 5.669 2.32 5.669 5.516 0 2.276-.985 3.83-2.648 4.618v.022zm-1.664-4.728c0-.963-.766-1.773-2.276-1.773h-1.27v3.546h1.27c1.313 0 2.276-.613 2.276-1.773zm14.181-5.428a.547.547 0 0 0-.513.357l-1.99 5.395a.274.274 0 0 1-.257.18h-1.703V4.24h-4.137v15.54h4.137V13.85h3.7c.23 0 .435-.143.514-.358l1.99-5.395a.273.273 0 0 1 .257-.18h3.416V4.242h-5.414zm.643 15.54h4.771v-3.677h-4.771v3.677z" fill="#FFF" />
</svg>
        </a>
                <div class="p-channel-banner-partner">
        <p>Powered by</p>
        <a class="p-channel-banner-partner-link" data-event-category="Channel" data-event-action= "hardfork" data-event-label="Header Logo  - hardfork " href="https://www.etoro.com/" target="_blank"><img alt="eToro" class="p-channel-banner-partner-logo" src="/sub-brand/assets/channels/hardfork/partner.svg"></a>
    </div>
    </div>
            <div class="u-wrapper">
            <p class="p-channel-banner-tagline">Blockchain, cryptocurrencies, and insider stories by TNW.</p>
        </div>
    </div>
<div class="c-stream" id="stream">
    <article class="c-post js-post" data-post="1265848" data-index="1">

        <div class="u-wrapper">
                <div class="ad">
            <div class='ad-unit ad-unit--billboard' id='TNW_ROS_HEADER_1265848' data-ad='TNW_ROS_HEADER' ></div>
        </div>
                <header class="c-post-header">
                            <ul class="c-tags c-tags--centered">
                                        <li class="c-tags-tag p-channel-tag"><a href="https://thenextweb.com/section/insights/" target="_blank">Insights</a></li>
                                        <li class="c-tags-tag p-channel-tag"><a href="https://thenextweb.com/vocabulary/nicolas-maduro/" target="_blank">Nicolás Maduro</a></li>
                                        <li class="c-tags-tag p-channel-tag"><a href="https://thenextweb.com/vocabulary/venezuela/" target="_blank">Venezuela</a></li>
                                        <li class="c-tags-tag p-channel-tag"><a href="https://thenextweb.com/vocabulary/cryptocurrency/" target="_blank">Cryptocurrency</a></li>
                                        <li class="c-tags-tag p-channel-tag"><a href="https://thenextweb.com/vocabulary/speech/" target="_blank">Speech</a></li>
                                        <li class="c-tags-tag p-channel-tag"><a href="https://thenextweb.com/vocabulary/airline/" target="_blank">Airline</a></li>
                                        <li class="c-tags-tag p-channel-tag"><a href="https://thenextweb.com/vocabulary/international-sanctions/" target="_blank">International sanctions</a></li>
                                        <li class="c-tags-tag p-channel-tag"><a href="https://thenextweb.com/vocabulary/tax-revenue/" target="_blank">Tax revenue</a></li>
                                        <li class="c-tags-tag p-channel-tag"><a href="https://thenextweb.com/vocabulary/central-bank/" target="_blank">Central bank</a></li>
                                    </ul>
                        <h1>Nicolas Maduro tries to revive failed state-issued cryptocurrency Petro — AGAIN</h1>
                        <div class="u-hideFrom-m">
                <ul class="c-shareIcons">
    <li><a class="c-shareIcons-icon c-shareIcons-icon--facebook" data-share-medium="facebook" data-share-title="Nicolas Maduro tries to revive failed state-issued cryptocurrency Petro — AGAIN" data-share-url="" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#facebook"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--twitter" data-share-medium="twitter" data-share-title="Nicolas Maduro tries to revive failed state-issued cryptocurrency Petro — AGAIN" data-share-url="" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#twitter"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--linkedin" data-share-medium="linkedin" data-share-title="Nicolas Maduro tries to revive failed state-issued cryptocurrency Petro — AGAIN" data-share-url="" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#linkedin"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--flipboard" data-share-medium="flipboard" data-share-title="Nicolas Maduro tries to revive failed state-issued cryptocurrency Petro — AGAIN" data-share-url="" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#flipboard"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--mail" data-share-medium="mail" data-share-title="Nicolas Maduro tries to revive failed state-issued cryptocurrency Petro — AGAIN" data-share-url="" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#mail"></use></svg></a></li>
</ul>
            </div>
        </header>
        <div class="c-split">
            <main class="c-split-main">
                <div class="u-wrapper-bleed">
                                        <div class="c-post-image"
                        >
                            <img alt="" data-lazy data-src="https://img-cdn.tnwcdn.com/image?fit=1280%2C720&amp;url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2018%2F07%2Fpetro.jpg&amp;signature=c5df897762f7beca8022328c12feec13">
                                                </div>
                                </div>

                
                                    <div class="ad c-post-ad c-post-ad--top">
                        <div class='ad-unit ad-unit' data-ad='TNW_ROS_TOP' id='TNW_ROS_TOP_1265848' ></div>
                    </div>
                                
                <div class="c-post-split">
                    <aside class="c-post-split-meta js-tnwSticky" data-sticky>
                                            <div class="c-post-author">
    <a href="https://thenextweb.com/author/yessibelloperez" target="_blank" rel="noopener"><img alt="Yessi Bello Perez" class="c-post-author-avatar" data-lazy data-src="https://img-cdn.tnwcdn.com/image/duotone?fit=240%2C240&amp;gradient=%23660099-%2300CCAA&amp;url=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2Fd87cfec5b41e8afd328a1812020897c7%3Fs%3D240&amp;signature=a952261d4a713e4ebcda62f1494d030a"></a>
    <h6>Story by</h6>
    <h5><a href="https://thenextweb.com/author/yessibelloperez" target="_blank" rel="noopener">Yessi Bello Perez</a></h5>
</div>                                            <div class="c-post-split-sticky js-tnwSticky-content">
                            <ul class="c-post-engage">
        <li>
        <div class="c-post-engage-shares">
            <div class="c-post-engage-shares-number">
                63            </div>
            <div class="c-post-engage-shares-label">Shares</div>
        </div>
    </li>
    <!--
    <li>
        <a class="c-post-engage-comments" data-comments-show href="#comments-1265848">
            <svg><use xlink:href="/sub-brand/assets/img/comments.svg#comments"></use></svg>
            <span data-comments-count></span>
        </a>
    </li>
    -->
            <li><a class="c-post-engage-share c-post-engage-share--facebook" data-event-category="Article" data-event-action="Share" data-event-label="Facebook" data-share-medium="facebook" data-share-title="Nicolas Maduro tries to revive failed state-issued cryptocurrency Petro — AGAIN" data-share-url="" href="#" title="Share on Facebook"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#facebook"></use></svg></a></li>
                <li><a class="c-post-engage-share c-post-engage-share--twitter" data-event-category="Article" data-event-action="Share" data-event-label="Twitter" data-share-medium="twitter" data-share-title="Nicolas Maduro tries to revive failed state-issued cryptocurrency Petro — AGAIN" data-share-url="" href="#" title="Share on Twitter"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#twitter"></use></svg></a></li>
                <li><a class="c-post-engage-share c-post-engage-share--linkedin" data-event-category="Article" data-event-action="Share" data-event-label="Linkedin" data-share-medium="linkedin" data-share-title="Nicolas Maduro tries to revive failed state-issued cryptocurrency Petro — AGAIN" data-share-url="" href="#"  title="Share on LinkedIn"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#linkedin"></use></svg></a></li>
        
    <li><a class="c-post-engage-share c-post-engage-share--flipboard" data-event-category="Article" data-event-action="Share" data-event-label="Flipboard" data-share-medium="flipboard" data-share-title="Nicolas Maduro tries to revive failed state-issued cryptocurrency Petro — AGAIN" data-share-url="" href="#" title="Share on Flipboard"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#flipboard"></use></svg></a></li>
        
    <li><a class="c-post-engage-share c-post-engage-share--mail" data-event-category="Article" data-event-action="Share" data-event-label="Mail" data-share-medium="mail" data-share-title="Nicolas Maduro tries to revive failed state-issued cryptocurrency Petro — AGAIN" data-share-url="" href="#" title="Share via email"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#mail"></use></svg></a></li>
        
</ul>
                        </div>
                    </aside>
                    
                    <div class="c-post-split-body">
                                            
                        <div class="c-post-readMore">
                            <div class="c-formatted c-post-content">
                                <p><span id="urn:local-text-annotation-8vk73p5f4hp4gtx61f0fzmkdxxk8q908" itemid="http://data.thenextweb.com/tnw/entity/nicolas_maduro">Nicolas Maduro</span>, <span id="urn:local-text-annotation-fdoqim423fc0ut68dzsovfguy30hsma8" itemid="http://data.thenextweb.com/tnw/entity/venezuela">Venezuela</span>‘s <span id="urn:enhancement-c0c00416-4c03-e4ce-8758-217b0d56e46e"><span id="urn:enhancement-f4675c5a-0e70-cf8b-3df4-a7eaa5011f48">President</span></span>, won’t wind up his efforts to get his struggling state-issued <span id="urn:local-text-annotation-rxhiahfxrno6ks623u9uim0a0omirzej" itemid="http://data.thenextweb.com/tnw/entity/cryptocurrency">cryptocurrency</span> ‘El Petro’ off the ground.</p>
<p>Delivering his annual <span id="urn:local-text-annotation-uolkeqsp5j85pm81vx1lpkk1n191097n" itemid="http://data.thenextweb.com/tnw/entity/speech">speech</span> to the ruling Constituent Assembly, <span id="urn:local-text-annotation-vfwn17m34xwdvqxqda5zni4zk19q70vm" itemid="http://data.thenextweb.com/tnw/entity/nicolas_maduro">Maduro</span> decreed that <span id="urn:local-text-annotation-uwn2br5c29jkut98v7kcxk7r9opjv27j" itemid="http://data.thenextweb.com/tnw/entity/airline">airlines</span> flying from Caracas — <span id="urn:enhancement-bf5c2e00-9403-b9a4-14c3-553ea2b3a059"><span id="urn:enhancement-220f4a2e-f512-4787-28ef-9d29d37bb617">the country</span></span>‘s capital city — must pay for fuel using El Petro.</p>
            <div class="jwplayer-placeholder">
                <div id="jwplayerInlineAd"></div>
            </div>
            <script src="//cdn.jwplayer.com/libraries/vRZNU7bT.js"> </script>
            <script>
                window.jwLibrary = "AXGgFnXj";
            </script>
        
<p>[<a href="https://thenextweb.com/hardfork/2019/10/17/nicolas-maduro-refuses-to-give-up-on-venezuelas-state-cryptocurrency-el-petro/">Read: Nicolas Maduro refuses to give up on Venezuela’s state cryptocurrency El Petro</a>]</p>
<p>“I decree the <span id="urn:enhancement-ff6ec8fc-2206-0109-3f2d-1547f1c7a8f2"><span id="urn:enhancement-ba2d660e-6f0b-7360-3f8c-bb6e647454c4">sale</span></span> of all fuel sold by the PDVSA for planes operating international routes be made in Petros from now on,” <a href="https://www.france24.com/en/20200114-maduro-bids-to-revive-venezuela-s-petro-cryptocurrency" target="_blank" rel="nofollow noopener">Maduro said</a>.</p>
<p>It’s not actually clear whether the new rule applies to just <span id="urn:local-text-annotation-z5lifi5cafdamt6gw1vpmijekb5obn09" itemid="http://data.thenextweb.com/tnw/entity/venezuela">Venezuelan</span> air carriers or whether international <span id="urn:local-text-annotation-nenpez6mhx0pyhkrnz2rzr2s7172id1a" itemid="http://data.thenextweb.com/tnw/entity/airline">airlines</span> should also adhere.</p>
<p>This isn’t the first time <span id="urn:local-text-annotation-1b6883s0xqyd39kc6a6xcfx3so8ct46p" itemid="http://data.thenextweb.com/tnw/entity/nicolas_maduro">Maduro</span> shills El Petro. Back in October, he said protectorates and states would receive <a href="https://thenextweb.com/hardfork/2019/10/17/nicolas-maduro-refuses-to-give-up-on-venezuelas-state-cryptocurrency-el-petro/">one million Petros</a><span dir="auto" data-qa="message-text"> </span>twice a month and commented on how <span id="urn:enhancement-f8e0361a-f51f-9fcf-2069-f12d14e0bdfe"><span id="urn:enhancement-41e04149-5647-575c-9680-43a7285cf649">the country</span></span>‘s <span id="urn:enhancement-7f7f423c-841e-3df0-c877-5a0044dc1eb9"><span id="urn:enhancement-fd3f0202-fad9-9983-6691-007c656e85ba">scientific community</span></span> would be able to receive <span id="urn:enhancement-9959b83f-7954-f1b2-656c-dc51bfbe40b7"><span id="urn:enhancement-69e59056-6195-4956-3f82-a668a5beb876">payment</span></span> in the <span id="urn:local-text-annotation-aca4z31v7akts9bn17kkhymkc82jhncj" itemid="http://data.thenextweb.com/tnw/entity/cryptocurrency">cryptocurrency</span>.</p>
<p>Prior to that, <span id="urn:local-text-annotation-ppm5ycvpz1aq1332k4yb4x8o5dvq7bgq" itemid="http://data.thenextweb.com/tnw/entity/nicolas_maduro">Maduro</span> ordered that every branch of the Banco de <span id="urn:local-text-annotation-o4uo0vtrzg20bkddh0zwi34oz2g3z4jx" itemid="http://data.thenextweb.com/tnw/entity/venezuela">Venezuela</span> allow <span id="urn:enhancement-ff11e27f-81c4-1e47-5d99-8778ad2673a8"><span id="urn:enhancement-075372f1-d3e9-a67f-1034-e50407724c0f">citizens</span></span> to <a href="https://thenextweb.com/hardfork/2019/07/05/maduro-orders-venezuelan-bank-to-sell-petro-cryptocurrency-in-latest-pump-attempt/">buy and trade El Petro</a>.</p>
<p><span id="urn:local-text-annotation-cea6lefoyzdya8kvaptg8xec9y8oc2lf" itemid="http://data.thenextweb.com/tnw/entity/venezuela">Venezuela</span> has been suffering from hyperinflation, severe starvation, disease, <span id="urn:enhancement-e03b2958-f27b-07bf-c4fc-26f6fa7b7839"><span id="urn:enhancement-9bcf06ac-9ce9-fbed-d1c9-ec38e5330d4a">crime</span></span>, and mortality rates, forcing many in <span id="urn:enhancement-1fc086ef-cd1a-1bb5-7836-22fb0d99b51a"><span id="urn:enhancement-57f1c18c-4ce1-30f9-2db1-bd86388c60b6">the country</span></span> to flee overseas.</p>
<p>Reports about Petro have been rife in recent months, especially as <span id="urn:enhancement-fc5b3c17-4728-523f-37a4-a4fff1752bfd"><span id="urn:enhancement-f9fd7789-91fb-fc88-8541-07777ee997f5">the country</span></span> is seemingly seeking a way to bypass US <span id="urn:local-text-annotation-jjsk9s8ka9879nz5gll0cirj02ver7c0" itemid="http://data.thenextweb.com/tnw/entity/international_sanctions">sanctions</span>.</p>
<p>Last year, a <a href="https://www.abc.es/internacional/abci-maduro-tasas-aeroportuarias-para-burlar-sanciones-eeuu-201907212232_noticia.html" target="_blank" rel="nofollow noopener">Spanish newspaper</a> concluded that <span id="urn:local-text-annotation-f05ia087kybdffvngq1ebfb68n27qq32" itemid="http://data.thenextweb.com/tnw/entity/nicolas_maduro">Maduro</span> and his <span id="urn:enhancement-6f03b3af-a3d4-2076-af92-e32873315e3f"><span id="urn:enhancement-79dd20e4-9a07-489b-f503-4b8906017aa8">administrators</span></span> were <a href="https://thenextweb.com/hardfork/2019/07/26/venezuela-bitcoin-airport-taxes-us-dollars/">using a digital wallet app</a> to convert <span id="urn:local-text-annotation-nsrtwwuy2pqn1zy74q89cpksohbb5aer" itemid="http://data.thenextweb.com/tnw/entity/tax_revenue">tax revenue</span> from one of <span id="urn:enhancement-fb3bc2c8-8349-097a-9370-f93b282074f7"><span id="urn:enhancement-ecc97e62-ba08-dbd9-c24d-fa9cd8870d7d">the country</span></span>’s main airports into <span id="urn:enhancement-3d988c81-3411-64da-5c81-c2e65852300f"><span id="urn:enhancement-f992c91c-e19a-ee3b-569a-bb54f4aafb3b">Bitcoin</span></span>.</p>
<div data-position="2">
<p>A different <a href="https://thenextweb.com/hardfork/2019/09/26/venezuela-may-have-bitcoin-and-ethereum-but-its-unsure-how-it-can-use-them/">report also suggested</a> <span id="urn:local-text-annotation-qiuyhil30e6du7e20svjh0ewbw3rrs4t" itemid="http://data.thenextweb.com/tnw/entity/venezuela">Venezuela</span>‘<span id="urn:enhancement-2000c44d-3451-1011-975f-55e716d45aa0"><span id="urn:enhancement-a9efe30a-f03b-ddd8-13dc-08f272a854e9">s</span></span> <span id="urn:local-text-annotation-225276c431v858xhobp0ufdq4wczarzh" itemid="http://data.thenextweb.com/tnw/entity/central_bank">central bank</span> was looking into whether it could store <span id="urn:local-text-annotation-aa3hsmbjj6kchn1mr4ybes5glkp4h1h4" itemid="http://data.thenextweb.com/tnw/entity/cryptocurrency">cryptocurrency</span> in its coffers.</p>
</div></p>

                                
                                <p class="c-post-pubDate">
                                    Published January 15, 2020 &mdash; 16:07 UTC
                                </p>

                                                            </div>
                                                        <div class="u-hideFrom-m">
                                <ul class="c-shareIcons">
    <li><a class="c-shareIcons-icon c-shareIcons-icon--facebook" data-share-medium="facebook" data-share-title="Nicolas Maduro tries to revive failed state-issued cryptocurrency Petro — AGAIN" data-share-url="" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#facebook"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--twitter" data-share-medium="twitter" data-share-title="Nicolas Maduro tries to revive failed state-issued cryptocurrency Petro — AGAIN" data-share-url="" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#twitter"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--linkedin" data-share-medium="linkedin" data-share-title="Nicolas Maduro tries to revive failed state-issued cryptocurrency Petro — AGAIN" data-share-url="" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#linkedin"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--flipboard" data-share-medium="flipboard" data-share-title="Nicolas Maduro tries to revive failed state-issued cryptocurrency Petro — AGAIN" data-share-url="" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#flipboard"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--mail" data-share-medium="mail" data-share-title="Nicolas Maduro tries to revive failed state-issued cryptocurrency Petro — AGAIN" data-share-url="" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#mail"></use></svg></a></li>
</ul>
                            </div>

                            <div class="c-post-authorPubDate">
                                <a href="https://thenextweb.com/author/yessibelloperez" target="_blank" rel="noopener"><img alt="Yessi Bello Perez" class="c-post-authorPubDate-avatar" data-lazy data-src="https://img-cdn.tnwcdn.com/image/duotone?fit=240%2C240&amp;gradient=%23660099-%2300CCAA&amp;url=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2Fd87cfec5b41e8afd328a1812020897c7%3Fs%3D240&amp;signature=a952261d4a713e4ebcda62f1494d030a"></a>
                                <div class="c-post-authorPubDate-text">
                                    <h5><a href="https://thenextweb.com/author/yessibelloperez" target="_blank" rel="noopener">Yessi Bello Perez</a></h5>
                                                                        <p class="c-post-authorPubDate-pubDate">
                                        January 15, 2020 &mdash; 16:07 UTC
                                    </p>
                                </div>
                            </div>
                                
                            
                            
                        </div>
                        <button class="c-post-readMore-button button button--outline" href="#">Read more</button>
                    </div>
                </div>
            </main>
            <aside class="c-split-sidebar js-tnwSticky">
                
                
                <div class="js-tnwSticky-content u-showFrom-l" style="top: 72px;">
                    
                    
                                            <div class="ad c-post-ad c-post-ad--sidebar">
                            <div class='ad-unit ad-unit--rectangle' data-ad='TNW_ROS_MPU_ATF' id='TNW_ROS_MPU_ATF_1265848' ></div>
                        </div>
                                        <div class="c-recommended js-recommended u-m-2">
        <h4>Most popular</h4>
                <a class="c-recommended-image" href="https://thenextweb.com/hardfork/2020/01/14/cryptocurrency-crypto-akon-akoin-blockchain-africa-senegal-city/">
            <img alt="" src="https://img-cdn.tnwcdn.com/image?fit=600%2C336&amp;url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2020%2F01%2Fakon.jpg&amp;signature=6da422578a060ae40e24263616823ccf">
        </a>
                <div class="c-recommended-text">
            <h5><a class="p-channel-underline" href="https://thenextweb.com/hardfork/2020/01/14/cryptocurrency-crypto-akon-akoin-blockchain-africa-senegal-city/">It actually happened — Akon just founded his own crypto city in Africa</a></h5>
        </div>
    </div>
                                                                                <h5 class="u-m-1" style='text-align: center'>&nbsp;</h5>
                    <div class="p-channel-about">
                        <a class='button button--light' href="/hardfork/learn-to-trade">Learn to trade</a>
                        </div>
                                                                                
                                            <div class="ad c-post-ad c-post-ad--sidebar">
                            <div class='ad-unit ad-unit--rectangle' data-ad='TNW_ROS_MPU_BTF' id='TNW_ROS_MPU_BTF_1265848' ></div>
                        </div>
                                    </div>
            </aside>
        </div>
    </div>
    
        <div class="ad c-post-ad c-post-ad--interstitial">
        <div class='ad-unit ad-unit--billboard' data-ad='TNW_ROS_TOP' id='TNW_ROS_TOP_1265848' ></div>
    </div>
    </article>
</div>
            </div>
            <footer class="app-footer footer">
    <div class="u-wrapper">
        <div class="footer-split">
            <div class="footer-split-main">
                <div class="grid grid--collapse">
                    <div class="grid-col-xs-12 grid-col-l-6">
                        <div class="footer-branding">
                            <a href="/"><svg class="footer-branding-logo" preserveAspectRatio="xMidYMid meet" viewBox="0 0 66 16"><use xlink:href="/sub-brand/dist/img/icons.svg#tnw"></use></svg></a>
                            <p class="footer-branding-tagline">The Heart of Tech&trade;</p>
                        </div>
                    </div>
                    <div class="grid-col-xs-6 grid-col-l-3">
                        <div class="footer-block">
                            <h5>More TNW</h5>
                            <ul class="footer-menu">
                                <li><a href="https://thenextweb.com/">News</a></li>
                                <li><a href="https://thenextweb.com/conference">Events</a></li>
                                <li><a href="https://thenextweb.com/x">Enterprise</a></li>
                                <li><a href="https://index.co/">Intelligence</a></li>
                                <li><a href="https://answers.thenextweb.com/">Answers</a></li>
                                <li><a href="https://tq.co/">Spaces</a></li>
                            </ul>
                        </div>
                    </div>
                    <div class="grid-col-xs-6 grid-col-l-3">
                        <div class="footer-block">
                            <h5>About TNW</h5>
                            <ul class="footer-menu">
                                <li><a href="https://thenextweb.com/about">About</a></li>
                                <li><a href="https://thenextweb.com/team">Team</a></li>
                                <li><a href="https://thenextweb.com/advertise">Advertise</a></li>
                                <li><a href="https://thenextweb.homerun.co/">Jobs</a></li>
                                <li><a href="https://thenextweb.com/contact">Contact</a></li>
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
            <div class="footer-split-sidebar">
                <div class="footer-block">
                    <form action="https://thenextweb.com/hardfork/newsletter/subscribe" onsubmit="dataLayer.push( {'event':'email','eventCategory':'Email','eventAction':'Sign up','eventLabel':'Footer','eventNonInteraction':1} )" class="footer-subscribe" method="post" data-ajax>
                        <h5>Stay tuned</h5>
                        <input type="hidden" name="group" value="tnw">
                        <div class="footer-subscribe-success">
                            <p>Thank you!</p>
                        </div>
                        <div class="footer-subscribe-fields">
                            <ul class="footer-subscribe-list">
                                <li>
                                    <input checked id="list_weekly" name="list[weekly]" type="checkbox">
                                    <label for="list_weekly">Weekly</label>
                                </li>
                                <li>
                                    <input id="list_daily" name="list[daily]" type="checkbox">
                                    <label for="list_daily">Daily</label>
                                </li>
                                <li>
                                    <input id="list_breaking" name="list[breaking]" type="checkbox">
                                    <label for="list_breaking">Breaking</label>
                                </li>
                            </ul>
                            <div class="footer-subscribe-email">
                                <div class="form-inputWithIcon">
                                    <input class="form-input form-input--borderless" name="email" placeholder="Email" type="email" required>
                                    <svg><use xlink:href="/sub-brand/assets/img/icons.svg#mail"></use></svg>
                                </div>
                                <button type="submit">OK</button>
                            </div>
                        </div>
                    </form>
                    <ul class="footer-social">
                        <li><a class="button button--icon button--outline button--rounded" href="https://www.facebook.com/thenextweb" target="_blank" rel="noopener"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#facebook"></use></svg></a></li>
                        <li><a class="button button--icon button--outline button--rounded" href="https://twitter.com/thenextweb" target="_blank" rel="noopener"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#twitter"></use></svg></a></li>
                        <li><a class="button button--icon button--outline button--rounded" href="https://www.instagram.com/thenextweb" target="_blank" rel="noopener"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#instagram"></use></svg></a></li>
                        <li><a class="button button--icon button--outline button--rounded" href="https://www.youtube.com/thenextweb" target="_blank" rel="noopener"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#youtube"></use></svg></a></li>
                    </ul>
                </div>
            </div>
        </div>
    </div>
    <div class="footer-legal">
        <div class="u-wrapper">
            <p>
                <span class="txt-nowrap">Copyright &copy; 2006&mdash;2020.</span>
                <span class="txt-nowrap">All rights reserved.</span>
                <span class="txt-nowrap">Made with <span class="footer-legal-heart">&hearts;</span> in Amsterdam.</span>
            </p>
        </div>
    </div>
</footer>
        </div>
        
        
                <div id="fb-root"></div>
<script>
    var adBlocker = false;

    var APP_ENV = {
        "permalink": "https://thenextweb.com/hardfork/2020/01/15/venezuela-president-nicolas-paduro-el-petro-cryptocurrency-annual-address/",
        "paths":{
            "site": "https://thenextweb.com/hardfork",
            "base": "https://thenextweb.com/hardfork",
            "assets": "/hardfork"
        },
        "pageIdx": 1,
        "currentPost": 1265848,
        "activePostIdx": 0,
                "postRack": [{"id":1265848,"permalink":"https:\/\/thenextweb.com\/hardfork\/2020\/01\/15\/venezuela-president-nicolas-paduro-el-petro-cryptocurrency-annual-address\/","category":"hardfork","title":"Nicolas Maduro tries to revive failed state-issued cryptocurrency Petro \u2014 AGAIN","socialTitle":"Nicolas Maduro tries to revive failed state-issued cryptocurrency Petro \u2014 AGAIN","socialDescription":"Nicolas Maduro, Venezuela's President, won't wind up his efforts to get his struggling state-issued\u00a0cryptocurrency 'El Petro' off the ground.","datetime":"2020-01-15T16:07:39+00:00","author":"Yessi Bello Perez","adTargeting":{"postId":1265848,"category":"hardfork","sponsorName":"","isSponsoredPost":"No","isSponsoredCategory":"Yes"}}],
                "category": "hardfork",
        "adTargeting": {
            "postId": 1265848,
            "category": "hardfork",
            "sponsorName": "",
            "isSponsoredPost":  "Yes" ,
            "isSponsoredCategory": "Yes"        }
    };
</script>
<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
<script data-src="//connect.facebook.net/en_US/sdk.js#xfbml=1&amp;appId=378011798897423&amp;version=v2.6" id="socialSrcFacebook" type="text/template"></script>
<script data-src="//platform.twitter.com/widgets.js" id="socialSrcTwitter" type="text/template"></script>
<script src="//cdn0.tnwcdn.com/sub-brand//js/app.js?id=fed0916e7cffde7d43e0"></script>
    <img src="https://image3.pubmatic.com/AdServer/UCookieSetPug?rd=https%3A//aud.pubmatic.com/AdServer/Artemis%3Fdpid%3D244%26addseg%3D1543400775026" width="0" height="0"/>




<div id="amzn-assoc-ad-de124299-5c4e-48f7-a50d-56999939e0ba"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=de124299-5c4e-48f7-a50d-56999939e0ba"></script>
    </body>
</html>
