<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/" lang="en-us" prefix="fb:http://ogp.me/ns/fb# og:http://ogp.me/ns#">

    <head>
    <title>Tokyo travelers can now rent a limousine with Bitcoin</title>
    <meta charset="utf-8">
    <meta content="text/html; charset=UTF-8" http-equiv="content-type">
    <meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible">
    <meta name="viewport" content="initial-scale=1,maximum-scale=1,user-scalable=no,width=device-width">
    <meta name="referrer" content="unsafe-url">
    <meta name="apple-mobile-web-app-title" content="The Next Web">
    <meta name="msvalidate.01" content="EBA9DC0DD4E376AF9708F73323680AB1">

    <meta itemprop="name" content="Tokyo travelers can now rent a limousine with Bitcoin">
    <meta name="description" content="The Japanese capital has taken another step towards cryptocurrency &quot;mass adoption,&quot; and will be giving high-rollers another place to spend their hodlings.">
    <meta property="og:locale" content="en_US">

    <link rel="dns-prefetch" href="//cdn0.tnwcdn.com/">
    <link rel="dns-prefetch" href="//cdn4.tnwcdn.com/">
    <link rel="dns-prefetch" href="//www.googletagmanager.com">
    <link rel="preconnect" href="//cdn0.tnwcdn.com/">
    <link rel="preconnect" href="//cdn4.tnwcdn.com/">
    <link rel="preconnect" href="//www.googletagmanager.com">
    <link rel="manifest" href="/manifest.json">

    <!-- Icons -->
    <link rel="apple-touch-icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-57x57.png?v=1510743095" sizes="57x57">
    <link rel="apple-touch-icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-60x60.png?v=1510743095" sizes="60x60">
    <link rel="apple-touch-icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-72x72.png?v=1510743095" sizes="72x72">
    <link rel="apple-touch-icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-76x76.png?v=1510743095" sizes="76x76">
    <link rel="apple-touch-icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-114x114.png?v=1510743095" sizes="114x114">
    <link rel="apple-touch-icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-120x120.png?v=1510743095" sizes="120x120">
    <link rel="apple-touch-icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-144x144.png?v=1510743095" sizes="144x144">
    <link rel="apple-touch-icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-152x152.png?v=1510743095" sizes="152x152">
    <link rel="apple-touch-icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/apple-touch-icon-180x180.png?v=1510743095" sizes="180x180">
    <link rel="icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/favicon-16x16.png?v=1510743095" sizes="16x16" type="image/png">
    <link rel="icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/favicon-32x32.png?v=1510743095" sizes="32x32" type="image/png">
    <link rel="icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/favicon-96x96.png?v=1510743095" sizes="96x96" type="image/png">
    <link rel="icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/favicon-194x194.png?v=1510743095" sizes="194x194" type="image/png">
    <link rel="icon" ref="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/android-chrome-192x192.png?v=1510743095" sizes="192x192" type="image/png">
    <link rel="shortcut icon" ref="/sub-brand/hardfork.ico">
    <meta name="apple-mobile-web-app-title" content="Hard Fork">
    <meta name="application-name" content="Hard Fork">
    <meta name="theme-color" content="#660099">
    <link rel="alternate" type="application/rss+xml" title="The Next Web RSS Feed" href="http://feeds2.feedburner.com/thenextweb">


    <!-- BEGIN TAGS -->
    <!-- Social Provider -->
    <link href="" rel="publisher">
    <meta name="yandex-verification" content="66df89eec58f9170">
    <meta property="fb:app_id" content="378011798897423">
        <meta property="fb:pages" content="106976563522">
        <meta property="fb:pages" content="136548879865026">
        <meta property="fb:pages" content="252857631761065">
        <meta property="fb:pages" content="665773266831844">
        <meta name="twitter:account_id" content="10876852">


    
    
        <!-- Tag Realm: Article -->
    <meta name="author" content="Matthew Beedham">
    <meta name="original-source" content="https://thenextweb.com/hardfork/2018/11/05/japanese-limo-accept-cryptocurrency/" />
    <link rel="canonical" href="https://thenextweb.com/hardfork/2018/11/05/japanese-limo-accept-cryptocurrency/" />
    <meta property="og:type" content="article" />
    <meta property="og:title" content="Tokyo travelers can now rent a limousine with Bitcoin" />
    <meta property="og:description" content="The Japanese capital has taken another step towards cryptocurrency &quot;mass adoption,&quot; and will be giving high-rollers another place to spend their hodlings." />
    <meta property="og:url" content="https://thenextweb.com/hardfork/2018/11/05/japanese-limo-accept-cryptocurrency/" />
    <meta property="og:site_name" content="Hard Fork | The Next Web" />
    <meta property="og:updated_time" content="2018-11-05T11:20:47+00:00">
    <meta property="article:publisher" content="https://www.facebook.com/thenextweb" />
    <meta property="article:author" content="https://www.facebook.com/thenextweb" />
    <meta property="article:published_time" content="2018-11-05T11:20:47+00:00">
    <meta property="article:modified_time" content="2018-11-05T11:20:47+00:00">
    <meta name="twitter:title" content="Tokyo travelers can now rent a limousine with Bitcoin" />
    <meta name="twitter:description" content="The Japanese capital has taken another step towards cryptocurrency &quot;mass adoption,&quot; and will be giving high-rollers another place to spend their hodlings." />
    <meta name="twitter:site" content="@thenextweb" />
    <meta name="twitter:creator" content="@thenextweb" />
    <meta name="twitter:card" content="summary_large_image">

    <!-- Weborama -->
    
    <script type='text/javascript'>
    var wamid = '4925';
    var typ = '1';
    var Wvar ={
       "tnw-keywords": ["bitcoin","world"],
       "tnw-category": ["hardfork"]
    };

    (function(){
        var w = document.createElement("script");
        w.type = "text/javascript";
        w.src = document.location.protocol + "//cstatic.weborama.fr/js/wam/customers/wamfactory_dpm.wildcard.min.js?rnd="+new Date().getTime();
        w.async = true;
        var body = document.getElementsByTagName('script')[0];
        body.parentNode.insertBefore(w,body);
    })();
    </script>
    <!-- End Weborama -->

            
                                <meta property="og:image" content="https://img-cdn.tnwcdn.com/image/hardfork?filter_last=1&amp;fit=1280%2C640&amp;url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2018%2F11%2F2-Bitcoin-limo-japan-airport-cryptocurrency-bitcoin-cash-ethereum-blockchain-hinoramu.jpg&amp;signature=07e63a9767335cf2e0ad25258fa0434d">
            <meta property="og:image:secure_url" content="https://img-cdn.tnwcdn.com/image/hardfork?filter_last=1&amp;fit=1280%2C640&amp;url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2018%2F11%2F2-Bitcoin-limo-japan-airport-cryptocurrency-bitcoin-cash-ethereum-blockchain-hinoramu.jpg&amp;signature=07e63a9767335cf2e0ad25258fa0434d">
            <meta property="twitter:image" content="https://img-cdn.tnwcdn.com/image/hardfork?filter_last=1&amp;fit=1280%2C640&amp;url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2018%2F11%2F2-Bitcoin-limo-japan-airport-cryptocurrency-bitcoin-cash-ethereum-blockchain-hinoramu.jpg&amp;signature=07e63a9767335cf2e0ad25258fa0434d">
                <meta property="og:image:width" content="1280" />
        <meta property="og:image:height" content="640" />
    
    
    
        <!-- JSON-LD breadcrumbs -->
        <script type="application/ld+json">{"@context":"http:\/\/schema.org","@id":"#Breadcrumb","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/thenextweb.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/thenextweb.com\/hardfork\/","name":"Hard Fork"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/thenextweb.com\/hardfork\/2018\/11\/05\/japanese-limo-accept-cryptocurrency\/","name":"Tokyo travelers can now rent a limousine with Bitcoin"}}]}</script>
        <!-- JSON-LD schema -->
        <script type="application/ld+json">{"@context":"http:\/\/schema.org","@id":"https:\/\/data.thenextweb.com\/hardfork\/2018\/11\/05\/japanese-limo-accept-cryptocurrency\/","@type":"NewsArticle","description":"Tokyo has taken another step towards cryptocurrency \u201cmass adoption,\u201d and will be giving high-rollers another place to spend their hodlings. The Hinomaru Limousine company claims it will be giving passengers the opportunity to pay for their travel \u2013 between the Japanese capital and the city\u2019s two major airports \u2013 in digital currencies, Bloomberg reports. Hinomaru [&hellip;]\n","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/thenextweb.com\/hardfork\/2018\/11\/05\/japanese-limo-accept-cryptocurrency\/","breadcrumb":{"@id":"#Breadcrumb"}},"headline":"Tokyo travelers can now rent a limousine with Bitcoin","datePublished":"2018-11-05T11:20:47","dateModified":"2018-11-05T11:20:47","wordCount":234,"publisher":{"@type":"Organization","@id":"http:\/\/data.thenextweb.com\/tnw\/entity\/the_next_web","name":"The Next Web","sameAs":["https:\/\/en.wikipedia.org\/wiki\/The_Next_Web","https:\/\/www.facebook.com\/thenextweb","https:\/\/www.twitter.com\/thenextweb","https:\/\/plus.google.com\/+TheNextWeb\/","https:\/\/instagram.com\/thenextweb","https:\/\/www.youtube.com\/user\/thenextweb","https:\/\/www.pinterest.com\/thenextweb\/","https:\/\/www.linkedin.com\/company\/the-next-web","https:\/\/vine.co\/thenextweb","https:\/\/thenextweb.tumblr.com","https:\/\/soundcloud.com\/thenextweb","https:\/\/vimeo.com\/thenextweb","https:\/\/vk.com\/thenextweb","https:\/\/www.slideshare.net\/thenextweb","https:\/\/flipboard.com\/@thenextweb","https:\/\/storify.com\/thenextweb","https:\/\/www.stumbleupon.com\/channel\/thenextweb","https:\/\/www.flickr.com\/photos\/thenextweb\/","https:\/\/foursquare.com\/thenextweb"],"logo":{"@type":"ImageObject","url":"https:\/\/cdn1.tnwcdn.com\/wp-content\/blogs.dir\/1\/files\/2016\/06\/tnw-logo-amp.png","width":284,"height":60}},"author":{"@type":"Person","@id":"http:\/\/data.thenextweb.com\/tnw\/user\/matthewbeedham","name":"Matthew Beedham","url":"https:\/\/thenextweb.com\/author\/matthewbeedham"},"articleSection":"blockchain","dateCreated":"2018-11-05T11:20:47","name":"Tokyo travelers can now rent a limousine with Bitcoin","url":"https:\/\/thenextweb.com\/hardfork\/2018\/11\/05\/japanese-limo-accept-cryptocurrency\/","articleBody":"Tokyo has taken another step towards cryptocurrency \u201cmass adoption,\u201d and will be giving high-rollers another place to spend their hodlings.\nThe Hinomaru Limousine company claims it will be giving passengers the opportunity to pay for their travel \u2013 between the Japanese capital and the city\u2019s two major airports \u2013 in digital currencies, Bloomberg reports.\nHinomaru Limousine co. is working with Remixpoint to implement the required infrastructure. Remixpoint just so happens to operate BITPoint, a licensed Japanese cryptocurrency exchange. It makes sense \u2013 the more cryptocurrency being spent, the more people need to buy from exchanges. A good thing for Remixpoint.\nThe roll out will begin with a trial later this month. It will begin by covering rides between Tokyo\u2019s 23 districts and either Haneda or Narita airports, according to unnamed sources close to the matter. They also told Bloomberg that payments will be accepted in Bitcoin, BTC Bitcoin Cash, and Ethereum.\nHinomaru operates over 360 limousines and more than 160 taxis. If the limo roll out is successful, it\u2019s wholly possible the company will begin to accept cryptocurrency payments in its taxis too.\nAn official announcement from Hinomaru is expected on Tuesday.\nJapan has been moving its adoption of cryptocurrency forward slowly, but steadily. Recently the government granted the cryptocurrency industry self-regulatory status, allowing it to take control of important decisions. Ripple Asia and SBI also recently got the green light for its MoneyTap mobile payment app.","copyrightYear":"2018","sourceOrganization":{"@id":"http:\/\/data.thenextweb.com\/tnw\/entity\/the_next_web"},"copyrightHolder":{"@id":"http:\/\/data.thenextweb.com\/tnw\/entity\/the_next_web"},"interactionStatistic":[{"@type":"InteractionCounter","interactionService":{"@type":"Website","name":"Twitter","url":"http:\/\/www.twitter.com"},"interactionType":"https:\/\/schema.org\/ShareAction","userInteractionCount":0},{"@type":"InteractionCounter","interactionService":{"@type":"Website","name":"Facebook","url":"http:\/\/www.facebook.com"},"interactionType":"https:\/\/schema.org\/ShareAction","userInteractionCount":0},{"@type":"InteractionCounter","interactionType":"https:\/\/schema.org\/CommentAction","userInteractionCount":"0"}],"image":{"@type":"ImageObject","url":"https:\/\/cdn0.tnwcdn.com\/wp-content\/blogs.dir\/1\/files\/2018\/11\/2-Bitcoin-limo-japan-airport-cryptocurrency-bitcoin-cash-ethereum-blockchain-hinoramu.jpg","width":1458,"height":820}}</script>
            <!-- END TAGS -->

    <script src="//cdn0.tnwcdn.com/sub-brand/assets/js/lib/modernizr-custom.js"></script>
    <link href="//cdn0.tnwcdn.com/sub-brand//css/genesis.css?id=5da4ffe1263ce22d4f1a" rel="stylesheet" type="text/css" >
    <link href="//cdn0.tnwcdn.com/sub-brand//css/style.css?id=b415c0740e85adf67a46" rel="stylesheet" type="text/css" >

    <!-- DataLayer -->
    <script type="text/javascript">
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        window.dataLayer = window.dataLayer || [];
    </script>
    <!-- TODO -->
        <script type="text/javascript">
        dataLayer.push({"page":[{"id":1163345,"url":"https:\/\/thenextweb.com\/hardfork\/2018\/11\/05\/japanese-limo-accept-cryptocurrency\/","words":281,"time":"11:20 am","column":0,"fyi":0,"author":"Matthew Beedham","date":"2018-11-05","date_published":"2018-11-05 11-20","date_published_week":"2018-45","type":"Article","post-status":"publish","videos":0,"tags":[],"categories":["blockchain","cryptocurrency","Hard Fork"],"sections":["World"],"companies":[],"profiles":[],"events":[],"topics":["Bitcoin"],"wordlift":[],"comments":"0","social_title":"Tokyo travelers can now rent a limousine with Bitcoin","shares":{"fb":"23","tw":"57","li":"","go":"","re":""},"ads":{"roadblocked":0,"sponsor":"","sponsoredCategory":"No","sponsored":"No","client":null,"campaign_name":null,"product_type":null}}]});
    </script>
    
    
                <script type="text/javascript">
                var Phoenix = window.Phoenix || {};
                Phoenix.EQ = window.Phoenix.EQ || [];

                (function() {
                    var purl = window.location.href;
                    var url = '//ads.pubmatic.com/AdServer/js/pwt/156315/938';
                    var profileVersionId = '';
                    if(purl.indexOf('pwtv=')>0){
                                    var regexp = /pwtv=(.*?)(&|$)/g;
                                    var matches = regexp.exec(purl);
                                    if(matches.length >= 2 && matches[1].length > 0){
                                        profileVersionId = '/'+matches[1];
                                    }
                    }
                    var wtads = document.createElement('script');
                    wtads.async = true;
                    wtads.type = 'text/javascript';
                    wtads.src = url+profileVersionId+'/pwt.js';
                    var node = document.getElementsByTagName('script')[0];
                                node.parentNode.insertBefore(wtads, node);
                })();
            </script>
                <script type="text/javascript">
                Phoenix.EQ.push(
                    function(){
                        <!-- enableSingleRequestCallMode enables to make single request -->
                        Phoenix.enableSingleRequestCallMode();
                        Phoenix.setInfo('ACCID', '156315');
                        Phoenix.setInfo('SEC', '1');
Phoenix.setCommonTargeting('category', ['hardfork']);
Phoenix.setCommonTargeting('isSponsoredCategory', ['No']);
Phoenix.setCommonTargeting('sponsorName', ['']);
Phoenix.setCommonTargeting('postId', ['1163345']);
Phoenix.setCommonTargeting('isSponsoredPost', ['No']);
// Ad-Slots will be defined later on the article itself
                    }
                );
                </script>

    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MHDDSC');</script>
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MHDDSC" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

    <!-- Cookie consent -->
    <script>
        var TNWCookieConsent = {
            NAME: 'tnw_consent_cookie',

            accept: function () {
                this.setCookie();
                this.hideDialog();
                return false;
            },

            hideDialog: function () {
                document.getElementsByTagName("html")[0].className = document.getElementsByTagName("html")[0].className.replace(/(?:^|\s)no-cookies(?!\S)/g, "");
            },

            init: function () {
                var cookie;
                var parts;
                var val;

                val = "; " + document.cookie;
                parts = val.split("; " + this.NAME + "=");

                if (parts.length == 1) {
                    this.showDialog();
                }
            },

            setCookie: function () {
                var exdate;
                var exdays;
                var val;

                exdays = 365;
                exdate = new Date();
                exdate.setDate(exdate.getDate() + exdays);
                val = escape("1") + ((exdays == null) ? "" : "; path=/; expires=" + exdate.toUTCString());
                document.cookie = this.NAME + "=" + val;
            },

            showDialog: function () {
                document.getElementsByTagName("html")[0].className = document.getElementsByTagName("html")[0].className += " no-cookies";
            }
        }

        TNWCookieConsent.init();

        window.checkMobile = function() {
            var check = false;
            (function(a){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino|android|ipad|playbook|silk/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) check = true;})(navigator.userAgent||navigator.vendor||window.opera);
            return check;
        };
        window.IS_MOBILE = checkMobile();
    </script>

</head>
    <body class="p-channel p-channel--hardfork" data-modules="post|stream">
        <nav class="c-nav" id="nav">
    <div class="c-nav-mobile">
        
        <div class="c-nav-mobile-wrapper">
            <div class="c-nav-mobile-property">
                <h6>TNW News</h6>
                <ul>
                    <li><a href="https://thenextweb.com/latest">Latest</a></li>
                    <li><a href="https://thenextweb.com/hardfork"  class="is-active" >Hard Fork</a></li>
                    <li><a href="https://thenextweb.com/plugged" >Plugged</a></li>
                    <li><a href="https://thenextweb.com/the-next-police" >The Next Police</a></li>
                    <li><a href="https://thenextweb.com/iot-lab" >IoT Lab</a></li>
                    
                    <li><a href="https://thenextweb.com/investing-2-0" >>Investing 2.0</a></li>
                </ul>
            </div>
            <div class="c-nav-mobile-tnw">
                <h6>More TNW</h6>
                <ul class="c-nav-tnw-properties">
                    <li><a href="https://thenextweb.com/">News</a></li>
                    <li><a href="https://thenextweb.com/conference">Events</a>
                        <ul class="c-navMobile__subMenu">                           
                            <li class="c-navMobile__subMenuItem">
                                <a class="c-navMobile__subMenuLink evnts" data-event-action="Navigation" data-event-category="TNW Conference" data-event-label="" href="https://thenextweb.com/conference">- TNW Conference 2019</a>
                            </li>
                            <li class="c-navMobile__subMenuItem">
                                <a class="c-navMobile__subMenuLink evnts" data-event-action="Navigation" data-event-category="Hard Fork Decentralized" data-event-label="" href="https://thenextweb.com/hardfork-decentralized">- Hard Fork Decentralized 2018</a>
                            </li>
                        </ul>
                    </li>
                    <li><a href="https://thenextweb.com/x">Enterprise</a></li>
                    <li><a href="https://index.co/">Intelligence</a></li>
                    <li><a href="https://answers.thenextweb.com/">Answers</a></li>
                    <li><a href="https://tq.co/">Spaces</a></li>
                </ul>
                <h6>About TNW</h6>
                <ul class="c-nav-tnw-company">
                    <li><a href="https://thenextweb.com/about">About</a></li>
                    <li><a href="https://thenextweb.com/team">Team</a></li>
                    <li><a href="https://thenextweb.com/advertise">Advertise</a></li>
                    <li><a href="https://thenextweb.homerun.co/">Jobs</a></li>
                    <li><a href="https://thenextweb.com/contact">Contact</a></li>
                </ul>
            </div>
        </div>
    </div>
    <a class="c-nav-logo" href="/">
        <svg><use xlink:href="/sub-brand/assets/img/icons.svg#tnw"></use></svg>
    </a>
    <a class="c-nav-logoChannel" href="/hardfork">
        <svg preserveAspectRatio="xMinYMin meet" viewBox="0 0 116 24" xmlns="http://www.w3.org/2000/svg">
    <path d="M8.886 4.24h4.225v15.541H8.886v-5.669H4.202v5.67H0V4.24h4.202v6.194h4.684V4.241zm14.096 0l5.625 15.541h-4.334l-.788-2.517h-4.99l-.788 2.517H13.35l5.647-15.54h3.984zm-.57 9.544l-1.4-4.487h-.044l-1.4 4.487h2.845zm15.672.613l3.523 5.384H36.77l-2.933-4.75h-.963v4.75h-4.027V4.241h6.216c3.918 0 5.669 2.32 5.669 5.516 0 2.276-.985 3.83-2.648 4.618v.022zM36.42 9.669c0-.963-.766-1.773-2.276-1.773h-1.27v3.546h1.27c1.313 0 2.276-.613 2.276-1.773zm19.24 2.364c0 4.574-2.956 7.748-7.99 7.748h-5.669V4.241h5.604c4.902 0 8.054 3.195 8.054 7.792zm-4.356 0c0-2.32-1.576-4.093-3.612-4.093h-1.664v8.142h1.358c2.363 0 3.918-1.816 3.918-4.049zm13.46-4.093h6.654v-3.7H60.736v15.541h4.028v-5.23h5.45v-3.678h-5.45V7.94zm22.74 4.071c0 4.75-3.348 7.989-8.076 7.989-4.771 0-8.076-3.261-8.076-7.989S74.657 4 79.428 4c4.728 0 8.077 3.24 8.077 8.011zm-4.355 0c0-2.276-1.51-4.115-3.72-4.115-2.19 0-3.744 1.817-3.744 4.115s1.555 4.115 3.743 4.115c2.21 0 3.721-1.817 3.721-4.115zm14.512 2.386l3.523 5.384h-4.837l-2.933-4.75h-.963v4.75h-4.027V4.241h6.216c3.918 0 5.669 2.32 5.669 5.516 0 2.276-.985 3.83-2.648 4.618v.022zm-1.664-4.728c0-.963-.766-1.773-2.276-1.773h-1.27v3.546h1.27c1.313 0 2.276-.613 2.276-1.773zm14.181-5.428a.547.547 0 0 0-.513.357l-1.99 5.395a.274.274 0 0 1-.257.18h-1.703V4.24h-4.137v15.54h4.137V13.85h3.7c.23 0 .435-.143.514-.358l1.99-5.395a.273.273 0 0 1 .257-.18h3.416V4.242h-5.414zm.643 15.54h4.771v-3.677h-4.771v3.677z" fill="#FFF" />
</svg>
    </a>
    <div class="c-nav-tnw">
        <ul class="c-nav-tnw-properties">
            <li><a href="https://thenextweb.com/">News</a></li>
            <li><a href="https://thenextweb.com/conference">Events <span class="ev_carat"> ▾</span></a>
                <ul class="nav-tnw-dropdown-menu">                           
                    <li class="c-navMobile__subMenuItem">
                        <a class="c-navMobile__subMenuLink evnts" data-event-action="Navigation" data-event-category="TNW Conference 2019" data-event-label="" href="https://thenextweb.com/conference">TNW Conference 2019</a>
                    </li>
                    <li class="c-navMobile__subMenuItem">
                        <a class="c-navMobile__subMenuLink evnts" data-event-action="Navigation" data-event-category="Hard Fork Decentralized" data-event-label="" href="https://thenextweb.com/hardfork-decentralized">Hard Fork Decentralized 2018</a>
                    </li>
                </ul>
        
            </li>
            <li><a href="https://thenextweb.com/x">Enterprise</a></li>
            <li><a href="https://index.co/">Intelligence</a></li>
            <li><a href="https://answers.thenextweb.com/">Answers</a></li>
            <li><a href="https://tq.co/">Spaces</a></li>
        </ul>
        <ul class="c-nav-tnw-company">
            <li><a href="https://thenextweb.com/about">About</a></li>
            <li><a href="https://thenextweb.com/team">Team</a></li>
            <li><a href="https://thenextweb.com/advertise">Advertise</a></li>
            <li><a href="https://thenextweb.homerun.co/">Jobs</a></li>
            <li><a href="https://thenextweb.com/contact">Contact</a></li>
        </ul>
    </div>
    <div class="c-nav-property">
        <ul class="c-nav-menu">
            <li><a href="https://thenextweb.com/latest">Latest</a></li>
            <li><a href="https://thenextweb.com/hardfork"  class="is-active" >Hard Fork</a></li>
            <li><a href="https://thenextweb.com/plugged" >Plugged</a></li>
            <li><a href="https://thenextweb.com/the-next-police" >The Next Police</a></li>
            <li><a href="https://thenextweb.com/iot-lab" >IoT Lab</a></li>
            
            <li><a href="https://thenextweb.com/investing-2-0" >Investing 2.0</a></li>
        </ul>
        
        <ul class="c-nav-icons">
            <li class="cookieConsent">
                <a href="#"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#cookie"></use></svg></a>
                <div class="cookieConsent-popOut">
                    <header>
                        <h2>Have a cookie</h2>
                    </header>
                    <main>
                    <p>
                    TNW uses cookies to personalize content and ads to
                    make our site easier for you to use.
                    We do also share that information with third parties for
                    advertising &amp; analytics.
                    </p>
                    </main>
                    <footer>
                        <button class="button button--small" onclick="TNWCookieConsent.accept();"  data-event-category="Top" data-event-action="Cookies" data-event-label="OK" data-event-non-interaction="true">Got it!</button>
                        <span>
                            or <a href="/privacy-policy/"  data-event-category="Top" data-event-action="Cookies" data-event-label="More information" data-event-non-interaction="true">More info</a>
                        </span>
                    </footer>
                </div>
            </li>
            <li class="c-nav-icons-toggleMenu">
                <a class="c-nav-toggleMenu" href="#" id="navToggleMenu">
                    <div></div>
                    <div></div>
                    <div></div>
                </a>
            </li>
        </ul>
        
    </div>
</nav>
        <div class="app">
            <div class="app-main">
                <div class="p-channel-banner">
    <div class="u-wrapper">
        <div>
            <a class="p-channel-banner-logo" href="/hardfork">
                <svg preserveAspectRatio="xMinYMin meet" viewBox="0 0 116 24" xmlns="http://www.w3.org/2000/svg">
    <path d="M8.886 4.24h4.225v15.541H8.886v-5.669H4.202v5.67H0V4.24h4.202v6.194h4.684V4.241zm14.096 0l5.625 15.541h-4.334l-.788-2.517h-4.99l-.788 2.517H13.35l5.647-15.54h3.984zm-.57 9.544l-1.4-4.487h-.044l-1.4 4.487h2.845zm15.672.613l3.523 5.384H36.77l-2.933-4.75h-.963v4.75h-4.027V4.241h6.216c3.918 0 5.669 2.32 5.669 5.516 0 2.276-.985 3.83-2.648 4.618v.022zM36.42 9.669c0-.963-.766-1.773-2.276-1.773h-1.27v3.546h1.27c1.313 0 2.276-.613 2.276-1.773zm19.24 2.364c0 4.574-2.956 7.748-7.99 7.748h-5.669V4.241h5.604c4.902 0 8.054 3.195 8.054 7.792zm-4.356 0c0-2.32-1.576-4.093-3.612-4.093h-1.664v8.142h1.358c2.363 0 3.918-1.816 3.918-4.049zm13.46-4.093h6.654v-3.7H60.736v15.541h4.028v-5.23h5.45v-3.678h-5.45V7.94zm22.74 4.071c0 4.75-3.348 7.989-8.076 7.989-4.771 0-8.076-3.261-8.076-7.989S74.657 4 79.428 4c4.728 0 8.077 3.24 8.077 8.011zm-4.355 0c0-2.276-1.51-4.115-3.72-4.115-2.19 0-3.744 1.817-3.744 4.115s1.555 4.115 3.743 4.115c2.21 0 3.721-1.817 3.721-4.115zm14.512 2.386l3.523 5.384h-4.837l-2.933-4.75h-.963v4.75h-4.027V4.241h6.216c3.918 0 5.669 2.32 5.669 5.516 0 2.276-.985 3.83-2.648 4.618v.022zm-1.664-4.728c0-.963-.766-1.773-2.276-1.773h-1.27v3.546h1.27c1.313 0 2.276-.613 2.276-1.773zm14.181-5.428a.547.547 0 0 0-.513.357l-1.99 5.395a.274.274 0 0 1-.257.18h-1.703V4.24h-4.137v15.54h4.137V13.85h3.7c.23 0 .435-.143.514-.358l1.99-5.395a.273.273 0 0 1 .257-.18h3.416V4.242h-5.414zm.643 15.54h4.771v-3.677h-4.771v3.677z" fill="#FFF" />
</svg>
            </a>
                        <p class="p-channel-header-tagline">
                Blockchain, cryptocurrencies, and insider stories by TNW.
            </p>
                    </div>
        

                    <div class="p-channel-banner-partner">
                <p>Powered by</p>
                <a href="https://www.etoro.com/" target="_blank"><svg class="p-channel-banner-partner-logo"><use xlink:href="/sub-brand/assets/channels/hardfork/partner.svg#logo"></use></svg></a>
            </div>
        
        <!--
        <p class="p-channel-banner-tagline">News, announcement and insider stories for crypto traders</p>
        -->
    </div>
</div>
<div class="c-stream" id="stream">
    <article class="c-post js-post" data-post="1163345" data-index="1">

        <div class="u-wrapper">
                <div class="ad">
            <div class='ad-unit ad-unit--billboard' id='HF_DSKT_ARTL_BB_ATF_1163345' data-ad='HF_DSKT_ARTL_BB_ATF' ></div>
        </div>
                <header class="c-post-header">
                            <ul class="c-tags c-tags--centered">
                                        <li class="c-tags-tag p-channel-tag"><a href="https://thenextweb.com/topic/bitcoin/" target="_blank">Bitcoin</a></li>
                                        <li class="c-tags-tag p-channel-tag"><a href="https://thenextweb.com/section/world/" target="_blank">World</a></li>
                                    </ul>
                        <h1>Tokyo travelers can now rent a limousine with Bitcoin</h1>
                            <p class="c-post-subtitle">Finally, I can stop paying in cash</p>
                        <div class="u-hideFrom-m">
                <ul class="c-shareIcons">
    <li><a class="c-shareIcons-icon c-shareIcons-icon--facebook" data-share-medium="facebook" data-share-title="Tokyo travelers can now rent a limousine with Bitcoin" data-share-url="https://tnw.to/Ai5PE" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#facebook"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--twitter" data-share-medium="twitter" data-share-title="Tokyo travelers can now rent a limousine with Bitcoin" data-share-url="https://tnw.to/DIwJD" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#twitter"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--linkedin" data-share-medium="linkedin" data-share-title="Tokyo travelers can now rent a limousine with Bitcoin" data-share-url="" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#linkedin"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--flipboard" data-share-medium="flipboard" data-share-title="Tokyo travelers can now rent a limousine with Bitcoin" data-share-url="https://tnw.to/Ai5PE" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#flipboard"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--mail" data-share-medium="mail" data-share-title="Tokyo travelers can now rent a limousine with Bitcoin" data-share-url="" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#mail"></use></svg></a></li>
</ul>
            </div>
        </header>
        <div class="c-split">
            <main class="c-split-main">
                <div class="u-wrapper-bleed">
                                        <div class="c-post-image"
                        >
                            <img alt="2 Bitcoin limo, japan, airport, cryptocurrency, bitcoin cash, ethereum, blockchain, hinoramu" data-lazy data-src="https://img-cdn.tnwcdn.com/image?fit=1280%2C720&amp;url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2018%2F11%2F2-Bitcoin-limo-japan-airport-cryptocurrency-bitcoin-cash-ethereum-blockchain-hinoramu.jpg&amp;signature=7effe6dbf81133d61cc5e4bd8f3d3533">
                                                </div>
                                </div>

                
                <div class='ad-unit ad-unit--rectangle' data-ad='HF_MS_ARTL_RMD' style='height:1px;' ></div>
                
                                    <div class='ad-unit ad-unit--rectangle' data-ad='HF_MS_ARTL_MPU_ATF' id='HF_MS_ARTL_MPU_ATF_1163345' ></div>
                    <div class="ad c-post-ad c-post-ad--top">
                        <div class='ad-unit ad-unit--leaderboard' data-ad='HF_DSKT_ARTL_LB_ATF' id='HF_DSKT_ARTL_LB_ATF_1163345' ></div>
                    </div>
                                
                <div class="c-post-split">
                    <aside class="c-post-split-meta js-tnwSticky" data-sticky>
                                                                    
                    <div class="c-post-author">
    <a href="https://thenextweb.com/author/matthewbeedham" target="_blank" rel="noopener"><img alt="Matthew Beedham" class="c-post-author-avatar" data-lazy data-src="https://img-cdn.tnwcdn.com/image/duotone?fit=240%2C240&amp;gradient=%23660099-%2300CCAA&amp;url=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2Fe4d8d23088937ef1b807297f4647e823%3Fs%3D240%3Fs%3D240&amp;signature=969de9b64030957ef8d906b9a680f469"></a>
    <h6>Story by</h6>
    <h5><a href="https://thenextweb.com/author/matthewbeedham" target="_blank" rel="noopener">Matthew Beedham</a></h5>
</div>                                            <div class="c-post-split-sticky js-tnwSticky-content">
                            <ul class="c-post-engage">
        <li>
        <div class="c-post-engage-shares">
            <div class="c-post-engage-shares-number">
                74            </div>
            <div class="c-post-engage-shares-label">Shares</div>
        </div>
    </li>
    <!--
    <li>
        <a class="c-post-engage-comments" data-comments-show href="#comments-1163345">
            <svg><use xlink:href="/sub-brand/assets/img/comments.svg#comments"></use></svg>
            <span data-comments-count></span>
        </a>
    </li>
    -->
            <li><a class="c-post-engage-share c-post-engage-share--facebook" data-share-medium="facebook" data-share-title="Tokyo travelers can now rent a limousine with Bitcoin" data-share-url="https://tnw.to/Ai5PE" href="#" title="Share on Facebook"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#facebook"></use></svg></a></li>
                <li><a class="c-post-engage-share c-post-engage-share--twitter" data-share-medium="twitter" data-share-title="Tokyo travelers can now rent a limousine with Bitcoin" data-share-url="https://tnw.to/Ai5PE" href="#" title="Share on Twitter"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#twitter"></use></svg></a></li>
                <li><a class="c-post-engage-share c-post-engage-share--linkedin" data-share-medium="linkedin" data-share-title="Tokyo travelers can now rent a limousine with Bitcoin" data-share-url="https://tnw.to/Ai5PE" href="#"  title="Share on LinkedIn"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#linkedin"></use></svg></a></li>
        
    <li><a class="c-post-engage-share c-post-engage-share--flipboard" data-share-medium="flipboard" data-share-title="Tokyo travelers can now rent a limousine with Bitcoin" data-share-url="https://tnw.to/Ai5PE" href="#" title="Share on Flipboard"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#flipboard"></use></svg></a></li>
        
    <li><a class="c-post-engage-share c-post-engage-share--mail" data-share-medium="mail" data-share-title="Tokyo travelers can now rent a limousine with Bitcoin" data-share-url="" href="#" title="Share via email"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#mail"></use></svg></a></li>
        
</ul>
                        </div>
                    </aside>
                    
                    <div class="c-post-split-body">
                                            
                        <div class="c-post-readMore">
                            <div class="c-formatted c-post-content">
                                <p>Tokyo has taken another step towards cryptocurrency “mass adoption,” and will be giving high-rollers another place to spend their hodlings.</p>
<p>The Hinomaru Limousine company claims it will be giving passengers the opportunity to pay for their travel – between the Japanese capital and the city’s two major airports – in digital currencies, <a href="https://www.bloomberg.com/news/articles/2018-11-05/remixpoint-is-said-to-start-crypto-payments-for-tokyo-limousines?utm_source=twitter&amp;utm_medium=social&amp;utm_content=crypto&amp;utm_campaign=socialflow-organic" target="_blank" rel="nofollow noopener">Bloomberg reports</a>.</p>
<p>Hinomaru Limousine co. is working with Remixpoint to implement the required infrastructure. Remixpoint just so happens to operate BITPoint, a licensed Japanese cryptocurrency exchange. It makes sense – the more cryptocurrency being spent, the more people need to buy from exchanges. A good thing for Remixpoint.</p>
<p>The roll out will begin with a trial later this month. It will begin by covering rides between Tokyo’s 23 districts and either Haneda or Narita airports, according to unnamed sources close to the matter. They also told Bloomberg that payments will be accepted in Bitcoin, <a title='Trade on eToro' target='_blank' rel='nofollow noopener' href='https://partners.etoro.com/B9157_A72407_TClick.aspx' class='c-etoroTrade' data-short='BTC'>BTC</a> Bitcoin Cash, and Ethereum.</p>
<p>Hinomaru operates over 360 limousines and more than 160 taxis. If the limo roll out is successful, it’s wholly possible the company will begin to accept cryptocurrency payments in its taxis too.</p>
<p>An official announcement from Hinomaru is expected on Tuesday.</p>
<p>Japan has been moving its adoption of cryptocurrency forward slowly, but steadily. Recently the government granted the cryptocurrency <a href="https://thenextweb.com/hardfork/2018/10/24/japan-cryptocurrency-self-regulatory/" target="_blank" rel="noopener">industry self-regulatory status</a>, allowing it to take control of important decisions. Ripple Asia and SBI also recently got the green light for its <a href="https://thenextweb.com/hardfork/2018/09/26/sbi-ripple-asia-moneytap-registered/" target="_blank" rel="noopener">MoneyTap mobile payment app</a>.</p>

                                
                                <p class="c-post-pubDate">
                                    Published November 5, 2018 &mdash; 11:20 UTC
                                </p>

                                                            </div>
                                                        <div class="u-hideFrom-m">
                                <ul class="c-shareIcons">
    <li><a class="c-shareIcons-icon c-shareIcons-icon--facebook" data-share-medium="facebook" data-share-title="Tokyo travelers can now rent a limousine with Bitcoin" data-share-url="https://tnw.to/Ai5PE" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#facebook"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--twitter" data-share-medium="twitter" data-share-title="Tokyo travelers can now rent a limousine with Bitcoin" data-share-url="https://tnw.to/DIwJD" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#twitter"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--linkedin" data-share-medium="linkedin" data-share-title="Tokyo travelers can now rent a limousine with Bitcoin" data-share-url="" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#linkedin"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--flipboard" data-share-medium="flipboard" data-share-title="Tokyo travelers can now rent a limousine with Bitcoin" data-share-url="https://tnw.to/Ai5PE" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#flipboard"></use></svg></a></li>
    <li><a class="c-shareIcons-icon c-shareIcons-icon--mail" data-share-medium="mail" data-share-title="Tokyo travelers can now rent a limousine with Bitcoin" data-share-url="" href="#"><svg viewBox="0 0 1 1"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/sub-brand/assets/img/icons.svg#mail"></use></svg></a></li>
</ul>
                            </div>

                            <div class="c-post-authorPubDate">
                                <a href="https://thenextweb.com/author/matthewbeedham" target="_blank" rel="noopener"><img alt="Matthew Beedham" class="c-post-authorPubDate-avatar" data-lazy data-src="https://img-cdn.tnwcdn.com/image/duotone?fit=240%2C240&amp;gradient=%23660099-%2300CCAA&amp;url=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2Fe4d8d23088937ef1b807297f4647e823%3Fs%3D240%3Fs%3D240&amp;signature=969de9b64030957ef8d906b9a680f469"></a>
                                <div class="c-post-authorPubDate-text">
                                    <h5><a href="https://thenextweb.com/author/matthewbeedham" target="_blank" rel="noopener">Matthew Beedham</a></h5>
                                                                        <p class="c-post-authorPubDate-pubDate">
                                        November 5, 2018 &mdash; 11:20 UTC
                                    </p>
                                </div>
                            </div>
                                
                            
                            <div class="c-post-comments" data-comments id="comments-1163345">
    <button class="c-post-comments-button button button--outline button--spinner" data-comments-show>
        <svg><use xlink:href="/sub-brand/assets/img/icons.svg#comments"></use></svg>
        Show <span data-comments-count data-comments-hide-none></span> comments
    </button>
    <script data-comments-html type="text/template">
        <div class="fb-comments" data-href="https://thenextweb.com/hardfork/2018/11/05/japanese-limo-accept-cryptocurrency/" data-numposts="5"></div>
    </script>
</div>
               
                            
                        </div>
                        <button class="c-post-readMore-button button button--outline" href="#">Read more</button>
                    </div>
                </div>
            </main>
            <aside class="c-split-sidebar js-tnwSticky">
                
                
                <div class="js-tnwSticky-content u-showFrom-l" style="top: 72px;">
                    <div class="c-recommended js-recommended">
        <h4>Most popular</h4>
                <a class="c-recommended-image" href="https://thenextweb.com/hardfork/2018/11/02/bitcoin-bus-cryptocurrency-ad/">
            <img alt="cryptocurrency, bitcoin, bus, amsterdam" src="https://img-cdn.tnwcdn.com/image?fit=600%2C336&amp;url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2018%2F11%2Fcryptocurrency-bitcoin-bus-amsterdam.jpg&amp;signature=4ce71f5707d61732581fa54cbab5ca33">
        </a>
                <div class="c-recommended-text">
            <h5><a class="p-channel-underline" href="https://thenextweb.com/hardfork/2018/11/02/bitcoin-bus-cryptocurrency-ad/">This exchange turned a bus into a Bitcoin ad to bypass Google’s crypto-ban</a></h5>
        </div>
    </div>
                                        <div class="ad c-post-ad c-post-ad--sidebar">
                        <div class='ad-unit ad-unit--rectangle' data-ad='HF_DSKT_ARTL_MPU' id='HF_DSKT_ARTL_MPU_1163345' ></div>
                    </div>
                                                                            
                
                </div>
            </aside>
        </div>
    </div>
            <div class="ad c-post-ad hfdc-native">
    <div class="ad-unit hfdc-native-container">
        <div class="hfdc-callout">
            <div class="hfdc-native-logo">
            <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
                viewBox="0 0 1500 450" style="enable-background:new 0 0 1500 450;" xml:space="preserve">
                <style type="text/css">
                    .st0{fill:#330066;}
                    .st1{fill:#00CCAA;}
                </style>
                <g>
                    <g>
                        <g>
                            <path class="st0" d="M36.4,300.3h46.7c15.2,0,23.3,8.3,23.3,23.4v55.9c0,15.2-8.1,23.4-23.3,23.4H36.4V300.3z M82.7,390.2
                                c6,0,9.1-3.1,9.1-9.1v-58.8c0-6-3.1-9.1-9.1-9.1H51v77.1H82.7z"/>
                        </g>
                        <g>
                            <path class="st0" d="M159.1,300.3h63.2v12.5h-48.6v31h45V356h-45v34.5h49.8V403h-64.4V300.3z"/>
                        </g>
                        <g>
                            <path class="st0" d="M341.3,368.8V382c0,14-7.7,21.7-21.7,21.7h-24.8c-14,0-21.7-7.7-21.7-21.7v-60.6c0-14,7.7-21.7,21.7-21.7
                                h24.8c14,0,21.7,7.7,21.7,21.7v9.6H327v-10.3c0-5.5-3-8.3-8.4-8.3H296c-5.3,0-8.3,2.8-8.3,8.3v62.1c0,5.5,2.9,8.3,8.3,8.3h22.6
                                c5.5,0,8.4-2.8,8.4-8.3v-13.9H341.3z"/>
                        </g>
                        <g>
                            <path class="st0" d="M392.4,300.3h63.2v12.5H407v31h45V356h-45v34.5h49.8V403h-64.4V300.3z"/>
                        </g>
                        <g>
                            <path class="st0" d="M521.1,327.1V403h-13.6V300.3h13.7l42.9,75.9v-75.9h13.4V403h-13.3L521.1,327.1z"/>
                        </g>
                        <g>
                            <path class="st0" d="M668.3,313V403h-14.6V313h-26.8v-12.7H695V313H668.3z"/>
                        </g>
                        <g>
                            <path class="st0" d="M782.2,362.2h-23.3V403h-14.6V300.3h45.4c14,0,21.7,7.7,21.7,21.7v18.6c0,11.4-5,18.6-14.4,20.9l14.6,41.6
                                h-15.6L782.2,362.2z M758.9,312.8v36.9h29.6c5.5,0,8.3-2.9,8.3-8.4v-20.2c0-5.3-2.8-8.3-8.3-8.3H758.9z"/>
                        </g>
                        <g>
                            <path class="st0" d="M860.6,403v-23.4c0-4,1.2-7.7,1.8-9l26.7-70.6h15.3l26.5,70.6c0.6,1.2,1.8,5,1.8,9V403h-14.2v-21.8
                                c0-0.9,0-1.8-0.1-2.5h-43.9V403H860.6z M878.2,366.5h36.7l-18.4-51.6L878.2,366.5z"/>
                        </g>
                        <g>
                            <path class="st0" d="M983.5,300.3h14.6v90.1h45.4V403h-60V300.3z"/>
                        </g>
                        <g>
                            <path class="st0" d="M1092.1,300.3h14.6V403h-14.6V300.3z"/>
                        </g>
                        <g>
                            <path class="st0" d="M1156.3,403v-12.5l52-77.7H1159v-12.5h66V313l-52.2,77.5h53.7V403H1156.3z"/>
                        </g>
                        <g>
                            <path class="st0" d="M1276.4,300.3h63.2v12.5H1291v31h45V356h-45v34.5h49.8V403h-64.4V300.3z"/>
                        </g>
                        <g>
                            <path class="st0" d="M1391.5,300.3h46.7c15.2,0,23.3,8.3,23.3,23.4v55.9c0,15.2-8.1,23.4-23.3,23.4h-46.7V300.3z M1437.8,390.2
                                c6,0,9.1-3.1,9.1-9.1v-58.8c0-6-3.1-9.1-9.1-9.1h-31.7v77.1H1437.8z"/>
                        </g>
                    </g>
                    <path class="st1" d="M147.3,48h52.1v191.6h-52.1v-69.9H89.5v69.9H37.7V48h51.8v76.4h57.7V48z M321.1,48l69.4,191.6H337l-9.7-31
                        h-61.5l-9.7,31h-53.7L272,48H321.1z M314,165.6l-17.3-55.3h-0.5L279,165.6H314z M507.3,173.2l43.4,66.4h-59.6L454.9,181H443v58.6
                        h-49.7V48H470c48.3,0,69.9,28.6,69.9,68c0,28.1-12.1,47.2-32.6,56.9V173.2z M486.8,114.9c0-11.9-9.4-21.9-28.1-21.9H443v43.7h15.7
                        C474.9,136.8,486.8,129.2,486.8,114.9 M724,144.1c0,56.4-36.4,95.5-98.5,95.5h-69.9V48h69.1C685.1,48,724,87.4,724,144.1
                        M670.3,144.1c0-28.6-19.4-50.5-44.5-50.5h-20.5V194H622C651.1,194,670.3,171.6,670.3,144.1 M836.2,93.6h82.1V48H786.6v191.6h49.7
                        v-64.5h67.2v-45.4h-67.2V93.6z M1116.6,143.8c0,58.6-41.3,98.5-99.6,98.5c-58.8,0-99.6-40.2-99.6-98.5c0-58.3,40.7-98.8,99.6-98.8
                        C1075.3,45,1116.6,85,1116.6,143.8 M1062.9,143.8c0-28.1-18.6-50.7-45.9-50.7c-27,0-46.1,22.4-46.1,50.7
                        c0,28.3,19.2,50.7,46.1,50.7C1044.3,194.5,1062.9,172.1,1062.9,143.8 M1241.9,173.2l43.4,66.4h-59.6l-36.2-58.6h-11.9v58.6H1128V48
                        h76.6c48.3,0,69.9,28.6,69.9,68c0,28.1-12.1,47.2-32.7,56.9V173.2z M1221.4,114.9c0-11.9-9.4-21.9-28.1-21.9h-15.7v43.7h15.7
                        C1209.5,136.8,1221.4,129.2,1221.4,114.9 M1396.2,48c-2.8,0-5.4,1.8-6.3,4.4l-24.6,66.5c-0.5,1.3-1.7,2.2-3.2,2.2h-21V48h-51v191.6
                        h51v-73.1h45.6c2.8,0,5.4-1.8,6.3-4.4l24.6-66.5c0.5-1.3,1.8-2.2,3.2-2.2h42.1V48H1396.2z M1404.1,239.6h58.8v-45.3h-58.8V239.6z"
                        />
                </g>
                </svg>
            </div>
            
                <h1 class="hfdc-native-heading">Explore our <br>decentralized future</h1>
                <div class="hfdc-native-dates">
                    <p><strong>12 - 14 DECEMBER - ALL OVER LONDON </strong></p>
                    <a href="https://thenextweb.com/hardfork-decentralized" class="button">FIND OUT MORE</a>
                </div>
        </div>
        <div class="hfdc-chars">
            <img alt="hero__character1" class="c-hero__character1" src="//next.tnwcdn.com/assets/img/hero-character-1.png">
            <img alt="hero__character2" class="c-hero__character2" src="//next.tnwcdn.com/assets/img/hero-character-2.png">
        </div>
    </div>
</div>
<script>

    let adLink = document.querySelector('.hfdc-native');

    adLink.addEventListener('click', function(){
        window.location = 'https://thenextweb.com/hardfork-decentralized'; 
    }); 

</script>            <div class="ad c-post-ad c-post-ad--interstitial">
        <div class='ad-unit ad-unit--billboard' data-ad='HF_DSKT_ARTL_BB_INFSC' id='HF_DSKT_ARTL_BB_INFSC_1163345' ></div>
    </div>
    <div class="ad c-post-ad c-post-ad--interstitial">
        <div class='ad-unit ad-unit--rectangle' data-ad='HF_MS_ARTL_MPU_BTF' id='HF_MS_ARTL_MPU_BTF_1163345' ></div>
    </div>
    </article>
</div>
            </div>
            <footer class="app-footer footer">
    <div class="u-wrapper">
        <div class="footer-split">
            <div class="footer-split-main">
                <div class="grid grid--collapse">
                    <div class="grid-col-xs-12 grid-col-l-6">
                        <div class="footer-branding">
                            <a href="/"><svg class="footer-branding-logo" preserveAspectRatio="xMidYMid meet" viewBox="0 0 66 16"><use xlink:href="/sub-brand/dist/img/icons.svg#tnw"></use></svg></a>
                            <p class="footer-branding-tagline">Remarkable progress&trade;</p>
                        </div>
                    </div>
                    <div class="grid-col-xs-6 grid-col-l-3">
                        <div class="footer-block">
                            <h5>More TNW</h5>
                            <ul class="footer-menu">
                                <li><a href="https://thenextweb.com/">News</a></li>
                                <li><a href="https://thenextweb.com/conference">Events</a></li>
                                <li><a href="https://thenextweb.com/x">Enterprise</a></li>
                                <li><a href="https://index.co/">Intelligence</a></li>
                                <li><a href="https://answers.thenextweb.com/">Answers</a></li>
                                <li><a href="https://tq.co/">Spaces</a></li>
                            </ul>
                        </div>
                    </div>
                    <div class="grid-col-xs-6 grid-col-l-3">
                        <div class="footer-block">
                            <h5>About TNW</h5>
                            <ul class="footer-menu">
                                <li><a href="https://thenextweb.com/about">About</a></li>
                                <li><a href="https://thenextweb.com/team">Team</a></li>
                                <li><a href="https://thenextweb.com/advertise">Advertise</a></li>
                                <li><a href="https://thenextweb.homerun.co/">Jobs</a></li>
                                <li><a href="https://thenextweb.com/contact">Contact</a></li>
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
            <div class="footer-split-sidebar">
                <div class="footer-block">
                    <form action="hardfork/newsletter/subscribe" class="footer-subscribe" method="post" data-ajax>
                        <h5>Stay tuned</h5>
                        <input type="hidden" name="group" value="tnw">
                        <div class="footer-subscribe-success">
                            <p>Thank you!</p>
                        </div>
                        <div class="footer-subscribe-fields">
                            <ul class="footer-subscribe-list">
                                <li>
                                    <input checked id="list_weekly" name="list[weekly]" type="checkbox">
                                    <label for="list_weekly">Weekly</label>
                                </li>
                                <li>
                                    <input id="list_daily" name="list[daily]" type="checkbox">
                                    <label for="list_daily">Daily</label>
                                </li>
                                <li>
                                    <input id="list_breaking" name="list[breaking]" type="checkbox">
                                    <label for="list_breaking">Breaking</label>
                                </li>
                            </ul>
                            <div class="footer-subscribe-email">
                                <div class="form-inputWithIcon">
                                    <input class="form-input form-input--borderless" name="email" placeholder="Email" type="email" required>
                                    <svg><use xlink:href="/sub-brand/assets/img/icons.svg#mail"></use></svg>
                                </div>
                                <button type="submit">OK</button>
                            </div>
                        </div>
                    </form>
                    <ul class="footer-social">
                        <li><a class="button button--icon button--outline button--rounded" href="https://www.facebook.com/thenextweb" target="_blank" rel="noopener"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#facebook"></use></svg></a></li>
                        <li><a class="button button--icon button--outline button--rounded" href="https://twitter.com/thenextweb" target="_blank" rel="noopener"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#twitter"></use></svg></a></li>
                        <li><a class="button button--icon button--outline button--rounded" href="https://www.instagram.com/thenextweb" target="_blank" rel="noopener"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#instagram"></use></svg></a></li>
                        <li><a class="button button--icon button--outline button--rounded" href="https://www.youtube.com/thenextweb" target="_blank" rel="noopener"><svg><use xlink:href="/sub-brand/assets/img/icons.svg#youtube"></use></svg></a></li>
                    </ul>
                </div>
            </div>
        </div>
    </div>
    <div class="footer-legal">
        <div class="u-wrapper">
            <p>
                <span class="txt-nowrap">Copyright &copy; 2006&mdash;2018.</span>
                <span class="txt-nowrap">All rights reserved.</span>
                <span class="txt-nowrap">Made with <span class="footer-legal-heart">&hearts;</span> in Amsterdam.</span>
            </p>
        </div>
    </div>
</footer>
        </div>
        
        <div id="fb-root"></div>
<script>
    var adBlocker = false;

    var APP_ENV = {
        "permalink": "https://thenextweb.com/hardfork/2018/11/05/japanese-limo-accept-cryptocurrency/",
        "paths":{
            "site": "https://thenextweb.com/hardfork",
            "base": "https://thenextweb.com/hardfork",
            "assets": "/hardfork"
        },
        "pageIdx": 1,
        "currentPost": 1163345,
        "activePostIdx": 0,
                "postRack": [{"id":1163345,"permalink":"https:\/\/thenextweb.com\/hardfork\/2018\/11\/05\/japanese-limo-accept-cryptocurrency\/","category":"hardfork","title":"Tokyo travelers can now rent a limousine with Bitcoin","socialTitle":"Tokyo travelers can now rent a limousine with Bitcoin","socialDescription":"The Japanese capital has taken another step towards cryptocurrency \"mass adoption,\" and will be giving high-rollers another place to spend their hodlings.","datetime":"2018-11-05T11:20:47+00:00","author":"Matthew Beedham","adTargeting":{"postId":1163345,"category":"hardfork","sponsorName":"","isSponsoredPost":"No","isSponsoredCategory":"No"}}],
                "category": "hardfork",
        "adTargeting": {
            "postId": 1163345,
            "category": "hardfork",
            "sponsorName": "",
            "isSponsoredPost": "No",
            "isSponsoredCategory":  "No"         }
    };
</script>
<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
<script data-src="//connect.facebook.net/en_US/sdk.js#xfbml=1&amp;appId=378011798897423&amp;version=v2.6" id="socialSrcFacebook" type="text/template"></script>
<script data-src="//platform.twitter.com/widgets.js" id="socialSrcTwitter" type="text/template"></script>
<script src="//cdn0.tnwcdn.com/sub-brand//js/app.js?id=bea92b2d2d4a26593800"></script>
    <script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/81489/tag"></script>




<div id="amzn-assoc-ad-de124299-5c4e-48f7-a50d-56999939e0ba"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=de124299-5c4e-48f7-a50d-56999939e0ba"></script>
    
<!-- monotote.com tag -->
<script>
  var _mnt = {
    publisherKey: '2y10yxouwhhatktoejvkmccjeytzlfga20eounqcqvxsf54aqtxfcga'
  };
  (function (document) { var s = document.createElement('script'); s.async = true; s.src = 'https://plugin.monotote.com/plugin.min.js?' + Date.now(); document.body.appendChild(s); })(document)
</script>
<!-- End monotote.com tag -->    </body>
</html>
