<!DOCTYPE html>
<!--
Development:
RONAN O'LEARY, @ro_oleary, ✈Amsterdam, NL
JULIO FOULQUIÉ, @julioelpoeta, ✈Montevideo, UY
JULIAN AIJAL, ✈Amsterdam, NL
OSCAR VAN ZIJVERDEN,✈Amsterdam, NL
STEPHAN LAGERWAARD, ✈Amsterdam, NL
SAM BLOK, ✈Amsterdam, NL
JULIAN SZNAIDER, ✈Buenos Aires, AR
MARC TORAL, ✈Amsterdam, NL
LAURYNAS KETURAKIS, ✈Amsterdam, NL
JELLE VAN WIJHE, ✈Amsterdam, NL
——————————
Concept and Design by:
ALEXANDER GRIFFIOEN, @oscaralexander, ✈Amsterdam, NL
——————————
Alumni:
JAMES SCOTT, PABLO ROMÁN, ✈Amsterdam, NL
——————————
-->
<html lang="en"><head><meta charset="utf-8"><meta name="viewport" content="initial-scale=1, maximum-scale=1"><meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible"><meta content="telephone=no" name="format-detection"><meta content="unsafe-url" name="referrer"><meta content="The Next Web" name="apple-mobile-web-app-title"><link rel='preload' href='https://next.tnwcdn.com/assets/next/fonts/graphik-regular.woff2' as='font' type='font/woff2' crossorigin='anonymous'><link rel='preload' href='https://next.tnwcdn.com/assets/next/fonts/graphik-regular-italic.woff2' as='font' type='font/woff2' crossorigin='anonymous'><link rel='preload' href='https://next.tnwcdn.com/assets/next/fonts/graphik-medium.woff2' as='font' type='font/woff2' crossorigin='anonymous'><link rel='preload' href='https://next.tnwcdn.com/assets/next/fonts/trump-soft-pro-bold.woff2' as='font' type='font/woff2' crossorigin='anonymous'><link rel='preload' href='https://next.tnwcdn.com/assets/next/fonts/shentox-medium.woff2' as='font' type='font/woff2' crossorigin='anonymous'><link rel='preload' href='https://next.tnwcdn.com/assets/next/fonts/tnw-avalon-bold.woff2' as='font' type='font/woff2' crossorigin='anonymous'><link
            rel='preload'
            as="image"
            imagesizes="(max-width: 1023px) 100vw 868px"
            href="https://img-cdn.tnwcdn.com/image?fit=1280%2C720&amp;url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2021%2F08%2Fheader-image-cant-copy-folders-in-Google-Drive.jpg&amp;signature=aa58f16af892a8d026e17f5f095d48a9" 
            imagesrcset="https://img-cdn.tnwcdn.com/image?fit=576%2C324&amp;url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2021%2F08%2Fheader-image-cant-copy-folders-in-Google-Drive.jpg&amp;signature=db6164c1ce3b63a856ee0ba0b026d26e 576w,
                    https://img-cdn.tnwcdn.com/image?fit=1152%2C648&amp;url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2021%2F08%2Fheader-image-cant-copy-folders-in-Google-Drive.jpg&amp;signature=8e01ee51bea98c4e0dfa2df0fa1bccf8 1152w,
                    https://img-cdn.tnwcdn.com/image?fit=1280%2C720&amp;url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2021%2F08%2Fheader-image-cant-copy-folders-in-Google-Drive.jpg&amp;signature=aa58f16af892a8d026e17f5f095d48a9 1280w"
            ><title>Why the hell can&#8217;t you copy folders in Google Drive?</title><!-- OpenGraph --><meta name="author" content="Callum Booth"><meta name="original-source" content="https://thenextweb.com/news/why-the-hell-can-you-not-copy-folders-in-google-drive" /><meta content="TNW | Plugged" property="og:site_name" /><meta content="Why the hell can&#8217;t you copy folders in Google Drive?" property="og:title" /><meta name="description" content="Hold on... WHY THE HELL CAN&#039;T YOU COPY FOLDERS IN GOOGLE DRIVE? This cannot be allowed to stand, I&#039;m... speechless. SPEECHLESS." property="description" /><meta content="Hold on... WHY THE HELL CAN&#039;T YOU COPY FOLDERS IN GOOGLE DRIVE? This cannot be allowed to stand, I&#039;m... speechless. SPEECHLESS." property="og:description" /><meta content="https://thenextweb.com/news/why-the-hell-can-you-not-copy-folders-in-google-drive" property="og:url" /><meta content="640" property="og:image:height" /><meta content="1280" property="og:image:width" /><meta content="https://img-cdn.tnwcdn.com/image/plugged?filter_last=1&amp;fit=1280%2C640&amp;url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2021%2F08%2Fheader-image-cant-copy-folders-in-Google-Drive.jpg&amp;signature=c49379f0fdd6e12b27c1b5921dcb8668" property="og:image" /><meta content="article" property="og:type" /><meta property="og:locale" content="en_US"><meta property="og:updated_time" content="2021-08-16T10:36:57+00:00" /><meta property="article:published_time" content="2021-08-16T10:36:56+00:00" /><meta property="article:modified_time" content="2021-08-16T10:36:57+00:00" /><meta property="article:section" content="plugged"><!-- Twitter Card --><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@thenextweb" /><meta name="twitter:creator" content="@thenextweb" /><meta name="twitter:title" content="Why the hell can&amp;#8217;t you copy folders in Google Drive?" /><meta name="twitter:image" content="https://img-cdn.tnwcdn.com/image/plugged?filter_last=1&amp;fit=1280%2C640&amp;url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2021%2F08%2Fheader-image-cant-copy-folders-in-Google-Drive.jpg&amp;signature=c49379f0fdd6e12b27c1b5921dcb8668" /><meta name="twitter:description" content="Hold on... WHY THE HELL CAN&#039;T YOU COPY FOLDERS IN GOOGLE DRIVE? This cannot be allowed to stand, I&#039;m... speechless. SPEECHLESS." /><!-- General Meta --><meta name="robots" content="max-image-preview:large"><meta content="Why the hell can&amp;#8217;t you copy folders in Google Drive?" property="title" /><meta content="Hold on... WHY THE HELL CAN&#039;T YOU COPY FOLDERS IN GOOGLE DRIVE? This cannot be allowed to stand, I&#039;m... speechless. SPEECHLESS." property="description" /><meta content="https://thenextweb.com/news/why-the-hell-can-you-not-copy-folders-in-google-drive" property="url" /><link rel="amphtml" href="/news/why-the-hell-can-you-not-copy-folders-in-google-drive/amp"><link rel="apple-touch-icon" sizes="57x57" href="//next.tnwcdn.com/assets/img/favicon/apple-touch-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="//next.tnwcdn.com/assets/img/favicon/apple-touch-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="//next.tnwcdn.com/assets/img/favicon/apple-touch-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="//next.tnwcdn.com/assets/img/favicon/apple-touch-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="//next.tnwcdn.com/assets/img/favicon/apple-touch-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="//next.tnwcdn.com/assets/img/favicon/apple-touch-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="//next.tnwcdn.com/assets/img/favicon/apple-touch-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="//next.tnwcdn.com/assets/img/favicon/apple-touch-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="//next.tnwcdn.com/assets/img/favicon/apple-touch-icon-180x180.png"><link rel="icon" type="image/png" href="//next.tnwcdn.com/assets/img/favicon/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="//next.tnwcdn.com/assets/img/favicon/favicon-194x194.png" sizes="194x194"><link rel="icon" type="image/png" href="//next.tnwcdn.com/assets/img/favicon/favicon-96x96.png" sizes="96x96"><link rel="icon" type="image/png" href="//next.tnwcdn.com/assets/img/favicon/favicon-192x192.png" sizes="192x192"><link rel="icon" type="image/png" href="//next.tnwcdn.com/assets/img/favicon/favicon-16x16.png" sizes="16x16"><link rel="shortcut icon" href="//next.tnwcdn.com/assets/img/favicon/favicon-16x16.png"><script src="//next.tnwcdn.com/assets/js/lib/modernizr-custom.js?e06a1ad9d3cb8ff00980dba7ce6287e12cd9e7c0" async></script><script src="https://gdpr.privacymanager.io/1/stub.bundle.js" async></script><style>body{visibility:hidden;}</style><script type="text/javascript">
            window.dataLayer = window.dataLayer || [];
        </script><script type="text/javascript" async> window.dataLayer = window.dataLayer || [];  dataLayer.push({"page":{"type":"article","article":{"id":1364062,"nextId":"b1c2b599e8e96785f8fc4005ad7ffdc78d2cea87","url":"https:\/\/https:\/\/thenextweb.com\/news\/why-the-hell-can-you-not-copy-folders-in-google-drive","description":"Why the hell can&#8217;t you copy folders in Google Drive?","words":610,"topics":[],"wordlift":["microsoft-2-2","apple-inc","google-drive","google-docs-2","plugged-features"],"companies":[{"slug":"google","type":"company","name":"Google","description":null}],"profiles":[],"events":[]},"authors":["Callum Booth"],"post-status":"published","primary_category":"plugged","sections":[],"categories":["plugged","google"],"modifiedAt":"2021-08-16T10:36:57+00:00","publishedAt":"2021-08-16T10:36:56+00:00","time":"10:36 AM","date":"2021-08-16","datePublished":"2021-08-16 10-36","publishedWeek":"2021-33","shares":{"facebook":0,"linkedin":0,"twitter":0},"ads":{"roadblocked":0,"sponsor":"","sponsoredCategory":false,"sponsored":false,"client":null,"campaign_name":null,"product_type":null}}});</script><script type="text/javascript" async> 
        window.dataLayer = window.dataLayer || [];
        window.dataLayer.push({"event":"Mentions","nonInteraction":true,"wl_event_action":"Mentions","wl_event_category":"WordLift","wl_event_label":"Microsoft","wl_event_type":"http:\/\/schema.org\/Organization","wl_event_uri":"http:\/\/data.thenextweb.com\/tnw\/entity\/microsoft","wl_event_value":1,"wl_index_type":"2","wl_index_uri":"1"});
        window.dataLayer.push({"event":"Mentions","nonInteraction":true,"wl_event_action":"Mentions","wl_event_category":"WordLift","wl_event_label":"Apple Inc.","wl_event_type":"http:\/\/schema.org\/Organization","wl_event_uri":"http:\/\/data.thenextweb.com\/tnw\/entity\/apple_inc","wl_event_value":1,"wl_index_type":"2","wl_index_uri":"1"});
        window.dataLayer.push({"event":"Mentions","nonInteraction":true,"wl_event_action":"Mentions","wl_event_category":"WordLift","wl_event_label":"Plugged Features","wl_event_type":"http:\/\/schema.org\/CreativeWork","wl_event_uri":"http:\/\/data.thenextweb.com\/tnw\/entity\/plugged_features","wl_event_value":1,"wl_index_type":"2","wl_index_uri":"1"});

</script><!-- anti-flicker snippet (recommended)
        <style>.async-hide { opacity: 0 !important} </style><script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
        h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
        (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
        })(window,document.documentElement,'async-hide','dataLayer',4000,
        { 'GTM-MHDDSC' :true});</script>
        --><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-MHDDSC');</script><!-- Google Tag Manager --><noscript><iframe height="0" src="//www.googletagmanager.com/ns.html?id=GTM-MHDDSC" style="display: none; visibility: hidden;" width="0"></iframe></noscript><!-- End Google Tag Manager --><style>
    @charset 'utf-8';@font-face{font-family:Graphik;font-style:normal;font-weight:400;font-display:swap;src:url(https://next.tnwcdn.com/assets/next/fonts/graphik-regular.woff2) format('woff2'),url(https://next.tnwcdn.com/assets/next/fonts/graphik-regular.woff) format('woff')}@font-face{font-family:Graphik;font-style:italic;font-weight:400;font-display:swap;src:url(https://next.tnwcdn.com/assets/next/fonts/graphik-regular-italic.woff2) format('woff2'),url(https://next.tnwcdn.com/assets/next/fonts/graphik-regular-italic.woff) format('woff')}@font-face{font-family:Graphik;font-style:normal;font-weight:500;font-display:swap;src:url(https://next.tnwcdn.com/assets/next/fonts/graphik-medium.woff2) format('woff2'),url(https://next.tnwcdn.com/assets/next/fonts/graphik-medium.woff) format('woff')}*,::after,::before{box-sizing:border-box;border-width:0;border-style:solid;border-color:currentColor}html{font-size:16px;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale}body{font-family:Graphik,sans-serif;font-size:1rem;--text-opacity:1;color:#505666;color:rgba(80,86,102,var(--text-opacity));line-height:1.5}body,html{margin:0;padding:0;border:0;font-size:100%;font:inherit;vertical-align:baseline}body{line-height:1}@font-face{font-family:Graphik;font-style:normal;font-weight:400;font-display:swap;src:url(https://next.tnwcdn.com/assets/next/fonts/graphik-regular.woff2) format('woff2'),url(https://next.tnwcdn.com/assets/next/fonts/graphik-regular.woff) format('woff')}@font-face{font-family:Graphik;font-style:italic;font-weight:400;font-display:swap;src:url(https://next.tnwcdn.com/assets/next/fonts/graphik-regular-italic.woff2) format('woff2'),url(https://next.tnwcdn.com/assets/next/fonts/graphik-regular-italic.woff) format('woff')}@font-face{font-family:Graphik;font-style:normal;font-weight:500;font-display:swap;src:url(https://next.tnwcdn.com/assets/next/fonts/graphik-medium.woff2) format('woff2'),url(https://next.tnwcdn.com/assets/next/fonts/graphik-medium.woff) format('woff')}body::after{display:none}@media (min-width:320px){body::after{content:'xs'}}@media (min-width:375px){body::after{content:'sm'}}*,::after,::before{box-sizing:border-box;outline:0;border-width:0;border-style:solid;border-color:currentColor}*{-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale}html{font-size:16px}body{--text-opacity:1;color:#505666;color:rgba(80,86,102,var(--text-opacity));font-family:Graphik,sans-serif;font-size:1rem;line-height:1.5}.o-media>*{position:absolute;background-size:cover;-o-object-fit:cover;object-fit:cover;height:100%;width:100%;bottom:0;right:0;background-position:50% 50%;-o-object-position:50% 50%;object-position:50% 50%}body{visibility:visible!important}:root{--schedule-column-width:240px;--schedule-gutter-width:12px;--schedule-unit-height:18px}:root{--w-community-card:17.875rem;--max-w-community-wrapper-md:38.75rem;--max-w-community-wrapper-lg:58.125rem}:root{--screen-lg:1024px}
    </style><link rel="preload" href="//next.tnwcdn.com/assets/next/css/base.css?e06a1ad9d3cb8ff00980dba7ce6287e12cd9e7c0" as="style"><link href="//next.tnwcdn.com/assets/next/css/base.css?e06a1ad9d3cb8ff00980dba7ce6287e12cd9e7c0" rel="stylesheet" type="text/css"><link rel="preload" href="//next.tnwcdn.com/assets/next/css/media.css?e06a1ad9d3cb8ff00980dba7ce6287e12cd9e7c0" as="style"><link href="//next.tnwcdn.com/assets/next/css/media.css?e06a1ad9d3cb8ff00980dba7ce6287e12cd9e7c0" rel="stylesheet" type="text/css" media="print" onload="this.media='all'"><noscript><link href="//next.tnwcdn.com/assets/next/css/media.css?e06a1ad9d3cb8ff00980dba7ce6287e12cd9e7c0" rel="stylesheet" type="text/css"></noscript><link rel="icon" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/favicon-16x16.png?v=1510743095" sizes="16x16" type="image/png"><meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests"><link rel="manifest" href="/manifest.json"><link rel="dns-prefetch" href="//cdn0.tnwcdn.com/"><link rel="dns-prefetch" href="//next.tnwcdn.com/"><link rel="dns-prefetch" href="//img-cdn.tnwcdn.com/"><link rel="dns-prefetch" href="//cdnjs.cloudflare.com/"><link rel="dns-prefetch" href="//www.googletagmanager.com"><link rel="dns-prefetch" href="//massariuscdn.com/"><link rel="preconnect" href="//cdn0.tnwcdn.com/"><link rel="preconnect" href="//next.tnwcdn.com/"><link rel="preconnect" href="//img-cdn.tnwcdn.com/"><link rel="preconnect" href="//www.googletagmanager.com"><link rel="preconnect" href="//cdnjs.cloudflare.com/"><link rel="preconnect" href="//massariuscdn.com/"><link rel="stylesheet preload" as="style" href="//use.fontawesome.com/releases/v5.6.3/css/all.css" integrity="sha384-UHRtZLI+pbxtHCWp1t77Bi1L4ZtiqrqD80Kn4Z8NTSRyMA2Fd33n5dQ8lWUE00s/" crossorigin="anonymous" async><link rel="preload" href="https://gdpr.privacymanager.io/1/gdpr.bundle.js" as="script"/><link rel="canonical" href="https://thenextweb.com/news/why-the-hell-can-you-not-copy-folders-in-google-drive"/><script type="text/javascript" async>var msTag = {"site":"tnw","page":"article","data":{"category":"plugged","isSponsoredCategory":"No","isSponsoredPost":"No","sponsorName":"","postId":1364062,"nsc":false}};</script><script src="//massariuscdn.com/pubs/tnw/tnw_hb_setup.js" async></script><!-- JSON-LD Breadcrumbs --><script type="application/ld+json">
        {"@context":"http:\/\/schema.org","@id":"#Breadcrumb","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/thenextweb.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/thenextweb.com\/plugged","name":"Plugged"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/thenextweb.com\/news\/why-the-hell-can-you-not-copy-folders-in-google-drive","name":"Why the hell can&#8217;t you copy folders in Google Drive?"}}]}
     </script><!-- JSON-LD schema --><script type="application/ld+json">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</script><script>
            var APP_ENV = {
                'site_url': 'https://thenextweb.com/' + '',
                'cookie_domain': '.thenextweb.com'
            };
        </script></head><body class="site-tnwNext preload" id="next-top"><div id="fb-root"></div><div id="_progress" class="plugged"></div><nav class="c-nav has-level2" id="nav" role="navigation" style="top: 0;"><div class="c-nav__level1"><input class="c-nav__menuToggle js-menuToggleLevel" data-nav-level="1" id="nav-menuLevel1" name="" type="checkbox"><label class="c-nav__levelLabel c-nav__levelLabel--1" for="nav-menuLevel1"></label><div class="navLabel_dt"><a class="c-nav__logo" href="/" data-event-category="Article" data-event-action="Navigation bar" data-event-label="TNW Logo" name="TNW Logo" data-event-non-interaction="false"><svg preserveAspectRatio="xMidYMid meet" viewBox="0 0 66 16"><path d="M32.23993 5A6.00284 6.00284 0 0 1 34 9.24261V16h-6v-5.929a2.00249 2.00249 0 0 0-.58856-1.41424l-2.07239-2.07101A2.00315 2.00315 0 0 0 23.92346 6H22v10h-6V0h8.75189a6 6 0 0 1 4.24268 1.75739zM60 0v5.929a2.00245 2.00245 0 0 1-.58856 1.41418l-2.07385 2.071A1.99969 1.99969 0 0 1 55.9234 10h-2.88214A5.99166 5.99166 0 0 0 54 6.75732V0h-6v5.929a2.00245 2.00245 0 0 1-.58856 1.41418l-2.07385 2.071A1.99969 1.99969 0 0 1 43.9234 10H42V0h-6v16h8.75189a6.003 6.003 0 0 0 4.244-1.75739L51 12.23938V16h5.75189a6.003 6.003 0 0 0 4.244-1.75739l3.244-3.24267A6.00264 6.00264 0 0 0 66 6.75732V0zM0 6h4v10h6V6h4V0H0z"></path></svg></a><h1 class="navLabel_dt_title tnw truncate"><a href="/latest">News</a></h1></div><div class="c-nav__menuContainer c-nav__menuContainer--1" id="overlay__hook"><ul class="c-nav__menu"><li class="c-nav__menuItem"><a class="c-nav__menuLink" data-event-category="Navigation bar" data-event-action="Home" data-event-label="Navigation bar - click" data-event-non-interaction="false" href="/" >
                                Home
                            </a></li><li class="c-nav__menuItem has-grid" tabindex="-1"><input class="c-nav__menuToggle" id="nav-menuToggle--GlobalNews" name="nav-menuToggle--GlobalNews" type="checkbox"><a aria-haspopup="grid" class="c-nav__menuLink">News
                                <label class="c-nav__menuLabel" for="nav-menuToggle--GlobalNews"></label></a><div class="c-nav__grid" role="grid"><div class="c-navGrid" id="editorial"><div class="c-navGrid__group"><h6 class="c-navGrid__groupHeading">General</h6><div class="c-navGrid__row"><a class="c-navGrid__item" href="/latest" data-event-category="Navigation bar" data-event-action="News - general" data-event-label="Latest" data-event-non-interaction="false"><img
                                                            alt="Latest"
                                                            class="c-navGrid__itemImage js-lazy"
                                                            data-src="https://img-cdn.tnwcdn.com/image?fit=160%2C90&amp;url=https%3A%2F%2Fs3.amazonaws.com%2Fevents.tnw%2Fhardfork-2018%2Fuploads%2Fvisuals%2Fnews-latest.jpg&amp;signature=32ecb67934b71e808145ad05151f1786"
                                                            width="160"
                                                            height="90"><noscript><img
                                                                alt="Latest"
                                                                class="c-navGrid__itemImage"
                                                                src="https://img-cdn.tnwcdn.com/image?fit=160%2C90&amp;url=https%3A%2F%2Fs3.amazonaws.com%2Fevents.tnw%2Fhardfork-2018%2Fuploads%2Fvisuals%2Fnews-latest.jpg&amp;signature=32ecb67934b71e808145ad05151f1786"
                                                                width="160"
                                                                height="90"></noscript><div class="c-navGrid__itemText"><h5 class="c-navGrid__itemHeading">Latest</h5><p class="c-navGrid__itemDesc">The latest tech news</p></div></a></div></div><div class="c-navGrid__group"><h6 class="c-navGrid__groupHeading">Channels</h6><div class="c-navGrid__row"><a class="c-navGrid__item" href="/plugged" data-event-category="Navigation bar" data-event-action="News - general" data-event-label="Latest" data-event-non-interaction="false"><img
                                                            alt="Latest"
                                                            class="c-navGrid__itemImage js-lazy"
                                                            data-src="https://img-cdn.tnwcdn.com/image?fit=160%2C90&amp;url=https%3A%2F%2Fs3.amazonaws.com%2Fevents.tnw%2Fhardfork-2018%2Fuploads%2Fvisuals%2Fnews-plugged.jpg&amp;signature=a696fb1a643ca004e7a933f50cb8b639"
                                                            width="160"
                                                            height="90"><noscript><img
                                                                alt="Latest"
                                                                class="c-navGrid__itemImage"
                                                                src="https://img-cdn.tnwcdn.com/image?fit=160%2C90&amp;url=https%3A%2F%2Fs3.amazonaws.com%2Fevents.tnw%2Fhardfork-2018%2Fuploads%2Fvisuals%2Fnews-plugged.jpg&amp;signature=a696fb1a643ca004e7a933f50cb8b639"
                                                                width="160"
                                                                height="90"></noscript><div class="c-navGrid__itemText"><h5 class="c-navGrid__itemHeading">Plugged</h5><p class="c-navGrid__itemDesc">Your sardonic source for consumer tech stories</p></div></a><a class="c-navGrid__item" href="/neural" data-event-category="Navigation bar" data-event-action="News - general" data-event-label="Latest" data-event-non-interaction="false"><img
                                                            alt="Latest"
                                                            class="c-navGrid__itemImage js-lazy"
                                                            data-src="https://img-cdn.tnwcdn.com/image?fit=160%2C90&amp;url=https%3A%2F%2Fs3.amazonaws.com%2Fevents.tnw%2Fhardfork-2018%2Fuploads%2Fvisuals%2Fneural.jpg&amp;signature=97e70efa006bf9756dc963dda67cb70b"
                                                            width="160"
                                                            height="90"><noscript><img
                                                                alt="Latest"
                                                                class="c-navGrid__itemImage"
                                                                src="https://img-cdn.tnwcdn.com/image?fit=160%2C90&amp;url=https%3A%2F%2Fs3.amazonaws.com%2Fevents.tnw%2Fhardfork-2018%2Fuploads%2Fvisuals%2Fneural.jpg&amp;signature=97e70efa006bf9756dc963dda67cb70b"
                                                                width="160"
                                                                height="90"></noscript><div class="c-navGrid__itemText"><h5 class="c-navGrid__itemHeading">Neural</h5><p class="c-navGrid__itemDesc">Human-centric AI news and analysis</p></div></a><a class="c-navGrid__item" href="/shift" data-event-category="Navigation bar" data-event-action="News - general" data-event-label="Latest" data-event-non-interaction="false"><img
                                                            alt="Latest"
                                                            class="c-navGrid__itemImage js-lazy"
                                                            data-src="https://img-cdn.tnwcdn.com/image?fit=160%2C90&amp;url=https%3A%2F%2Fs3.amazonaws.com%2Fevents.tnw%2Fhardfork-2018%2Fuploads%2Fvisuals%2Fshift-nav_2021-02-23-105938.jpg&amp;signature=963427c6d5128fdc7ad34fa68e696daf"
                                                            width="160"
                                                            height="90"><noscript><img
                                                                alt="Latest"
                                                                class="c-navGrid__itemImage"
                                                                src="https://img-cdn.tnwcdn.com/image?fit=160%2C90&amp;url=https%3A%2F%2Fs3.amazonaws.com%2Fevents.tnw%2Fhardfork-2018%2Fuploads%2Fvisuals%2Fshift-nav_2021-02-23-105938.jpg&amp;signature=963427c6d5128fdc7ad34fa68e696daf"
                                                                width="160"
                                                                height="90"></noscript><div class="c-navGrid__itemText"><h5 class="c-navGrid__itemHeading">Shift</h5><p class="c-navGrid__itemDesc">Driving the future of sustainable mobility</p></div></a><a class="c-navGrid__item" href="/growth-quarters" data-event-category="Navigation bar" data-event-action="News - general" data-event-label="Latest" data-event-non-interaction="false"><img
                                                            alt="Latest"
                                                            class="c-navGrid__itemImage js-lazy"
                                                            data-src="https://img-cdn.tnwcdn.com/image?fit=160%2C90&amp;url=https%3A%2F%2Fs3.amazonaws.com%2Fevents.tnw%2Fhardfork-2018%2Fuploads%2Fvisuals%2Fgrowth-quarters.nav_2021-02-23-110956.jpg&amp;signature=f8d4398b2338b28246aabd4daffa56c4"
                                                            width="160"
                                                            height="90"><noscript><img
                                                                alt="Latest"
                                                                class="c-navGrid__itemImage"
                                                                src="https://img-cdn.tnwcdn.com/image?fit=160%2C90&amp;url=https%3A%2F%2Fs3.amazonaws.com%2Fevents.tnw%2Fhardfork-2018%2Fuploads%2Fvisuals%2Fgrowth-quarters.nav_2021-02-23-110956.jpg&amp;signature=f8d4398b2338b28246aabd4daffa56c4"
                                                                width="160"
                                                                height="90"></noscript><div class="c-navGrid__itemText"><h5 class="c-navGrid__itemHeading">Growth Quarters</h5><p class="c-navGrid__itemDesc">No-nonsense stories about startup growth</p></div></a><a class="c-navGrid__item" href="/hardfork" data-event-category="Navigation bar" data-event-action="News - general" data-event-label="Latest" data-event-non-interaction="false"><img
                                                            alt="Latest"
                                                            class="c-navGrid__itemImage js-lazy"
                                                            data-src="https://img-cdn.tnwcdn.com/image?fit=160%2C90&amp;url=https%3A%2F%2Fs3.amazonaws.com%2Fevents.tnw%2Fhardfork-2018%2Fuploads%2Fvisuals%2Fnews-hardfork.jpg&amp;signature=7e9d4a1556955e071e53ad04bbf2ebd5"
                                                            width="160"
                                                            height="90"><noscript><img
                                                                alt="Latest"
                                                                class="c-navGrid__itemImage"
                                                                src="https://img-cdn.tnwcdn.com/image?fit=160%2C90&amp;url=https%3A%2F%2Fs3.amazonaws.com%2Fevents.tnw%2Fhardfork-2018%2Fuploads%2Fvisuals%2Fnews-hardfork.jpg&amp;signature=7e9d4a1556955e071e53ad04bbf2ebd5"
                                                                width="160"
                                                                height="90"></noscript><div class="c-navGrid__itemText"><h5 class="c-navGrid__itemHeading">Hard Fork</h5><p class="c-navGrid__itemDesc">Inside money, markets, and Big Tech</p></div></a></div></div><div class="c-navGrid__group"><h6 class="c-navGrid__groupHeading">Sponsored Channels</h6><div class="c-navGrid__row"><a class="c-navGrid__item" href="/future-of-finance" data-event-category="Navigation bar" data-event-action="News - general" data-event-label="Latest" data-event-non-interaction="false"><img
                                                            alt="Latest"
                                                            class="c-navGrid__itemImage js-lazy"
                                                            data-src="https://img-cdn.tnwcdn.com/image?fit=160%2C90&amp;url=https%3A%2F%2Fs3.amazonaws.com%2Fevents.tnw%2Fhardfork-2018%2Fuploads%2Fvisuals%2Ffuture-of-finance.jpeg&amp;signature=8b04199c215450a3fabe0ffdb964f17a"
                                                            width="160"
                                                            height="90"><noscript><img
                                                                alt="Latest"
                                                                class="c-navGrid__itemImage"
                                                                src="https://img-cdn.tnwcdn.com/image?fit=160%2C90&amp;url=https%3A%2F%2Fs3.amazonaws.com%2Fevents.tnw%2Fhardfork-2018%2Fuploads%2Fvisuals%2Ffuture-of-finance.jpeg&amp;signature=8b04199c215450a3fabe0ffdb964f17a"
                                                                width="160"
                                                                height="90"></noscript><div class="c-navGrid__itemText"><h5 class="c-navGrid__itemHeading">Future of Finance</h5><p class="c-navGrid__itemDesc">Help build the bank of the future</p></div></a><a class="c-navGrid__item" href="/readme" data-event-category="Navigation bar" data-event-action="News - general" data-event-label="Latest" data-event-non-interaction="false"><img
                                                            alt="Latest"
                                                            class="c-navGrid__itemImage js-lazy"
                                                            data-src="https://img-cdn.tnwcdn.com/image?fit=160%2C90&amp;url=https%3A%2F%2Fs3.amazonaws.com%2Fevents.tnw%2Fhardfork-2018%2Fuploads%2Fvisuals%2Freadme.jpeg&amp;signature=3d2229c8a3963e87454978e263d073fc"
                                                            width="160"
                                                            height="90"><noscript><img
                                                                alt="Latest"
                                                                class="c-navGrid__itemImage"
                                                                src="https://img-cdn.tnwcdn.com/image?fit=160%2C90&amp;url=https%3A%2F%2Fs3.amazonaws.com%2Fevents.tnw%2Fhardfork-2018%2Fuploads%2Fvisuals%2Freadme.jpeg&amp;signature=3d2229c8a3963e87454978e263d073fc"
                                                                width="160"
                                                                height="90"></noscript><div class="c-navGrid__itemText"><h5 class="c-navGrid__itemHeading">Read Me</h5><p class="c-navGrid__itemDesc">Coding for Public Service</p></div></a><a class="c-navGrid__item" href="/dutch-disruptors" data-event-category="Navigation bar" data-event-action="News - general" data-event-label="Latest" data-event-non-interaction="false"><img
                                                            alt="Latest"
                                                            class="c-navGrid__itemImage js-lazy"
                                                            data-src="https://img-cdn.tnwcdn.com/image?fit=160%2C90&amp;url=https%3A%2F%2Fs3.amazonaws.com%2Fevents.tnw%2Fhardfork-2018%2Fuploads%2Fvisuals%2Fdutch-disruptors-nav.jpg&amp;signature=54eb3083b02fa4ab00a04e28d88917fe"
                                                            width="160"
                                                            height="90"><noscript><img
                                                                alt="Latest"
                                                                class="c-navGrid__itemImage"
                                                                src="https://img-cdn.tnwcdn.com/image?fit=160%2C90&amp;url=https%3A%2F%2Fs3.amazonaws.com%2Fevents.tnw%2Fhardfork-2018%2Fuploads%2Fvisuals%2Fdutch-disruptors-nav.jpg&amp;signature=54eb3083b02fa4ab00a04e28d88917fe"
                                                                width="160"
                                                                height="90"></noscript><div class="c-navGrid__itemText"><h5 class="c-navGrid__itemHeading">Dutch Disruptors</h5><p class="c-navGrid__itemDesc">Small country, big ideas</p></div></a></div></div></div></div></li><li class="c-nav__menuItem has-menu" tabindex="-1"><input class="c-nav__menuToggle" id="nav-menuToggle--GlobalEvents" name="nav-menuToggle--GlobalEvents" type="checkbox"><a aria-haspopup="grid" class="c-nav__menuLink">Events
                                <label class="c-nav__menuLabel" for="nav-menuToggle--GlobalEvents"></label></a><ul class="c-nav__submenu" role="menu"><li class="c-nav__submenuItem"><a class="c-nav__submenuLink" href="/conference" data-event-category="Navigation bar" data-event-action="Events" data-event-label="Advertise" data-event-non-interaction="false"   target="_blank" rel="noopener noreferrer"><span class="c-nav__submenuLinkTitle">TNW Conference</span><span class="c-nav__submenuLinkNote">Sept 30 &amp; Oct 1 · Hybrid</span></a></li></ul></li><li class="c-nav__menuItem"><a class="c-nav__menuLink" data-event-category="Navigation bar" data-event-action="Programs" data-event-label="Navigation bar - click" data-event-non-interaction="false" href="/programs"  target="_blank" rel="noopener noreferrer">
                                Programs
                            </a></li><li class="c-nav__menuItem"><a class="c-nav__menuLink" data-event-category="Navigation bar" data-event-action="Spaces" data-event-label="Navigation bar - click" data-event-non-interaction="false" href="/spaces"  target="_blank" rel="noopener noreferrer">
                                Spaces
                            </a></li><li class="c-nav__menuItem has-menu" tabindex="-1"><input class="c-nav__menuToggle" id="nav-menuToggle--GlobalMore" name="nav-menuToggle--GlobalMore" type="checkbox"><a aria-haspopup="grid" class="c-nav__menuLink">More
                                <label class="c-nav__menuLabel" for="nav-menuToggle--GlobalMore"></label></a><ul class="c-nav__submenu" role="menu"><li class="c-nav__submenuItem"><a class="c-nav__submenuLink" href="/partnerships" data-event-category="Navigation bar" data-event-action="Events" data-event-label="Advertise" data-event-non-interaction="false"  ><span class="c-nav__submenuLinkTitle">Partner</span><span class="c-nav__submenuLinkNote">Partner with us</span></a></li><li class="c-nav__submenuItem"><a class="c-nav__submenuLink" href="https://deals.thenextweb.com" data-event-category="Navigation bar" data-event-action="Events" data-event-label="Advertise" data-event-non-interaction="false"  ><span class="c-nav__submenuLinkTitle">Deals</span><span class="c-nav__submenuLinkNote">TNW Deals scours the web for the newest software, gadgets &amp; web services</span></a></li></ul></li></ul><ul class="c-nav__icons"><li class="c-nav__iconsItem"><a href="/newsletters" style="margin-right: .5em;" data-event-category="Navigation bar" data-event-action="Newsletter" data-event-label="Newsletters top right - click" data-event-non-interaction="false"><svg class="c-button__icon"><use xlink:href="/assets/next/img/icons.svg#mail"></use></svg></a></li></ul><footer class="c-nav__footer"><ul class="c-nav__social"><li class="c-nav__socialItem"><a class="c-nav__socialLink" href="https://facebook.com/thenextweb" target="_blank" rel="noopener noreferrer" name="Facebook Social Link"><svg class="c-nav__socialIcon"><use xlink:href="/assets/next/img/icons.svg#facebook"></use></svg></a></li><li class="c-nav__socialItem"><a class="c-nav__socialLink" href="https://www.instagram.com/thenextweb" target="_blank" rel="noopener noreferrer" name="Instagram Social Link"><svg class="c-nav__socialIcon"><use xlink:href="/assets/next/img/icons.svg#instagram"></use></svg></a></li><li class="c-nav__socialItem"><a class="c-nav__socialLink" href="https://twitter.com/thenextweb" target="_blank" rel="noopener noreferrer" name="Twitter Social Link"><svg class="c-nav__socialIcon"><use xlink:href="/assets/next/img/icons.svg#twitter"></use></svg></a></li><li class="c-nav__socialItem"><a class="c-nav__socialLink" href="https://youtube.com/user/thenextweb" target="_blank" rel="noopener noreferrer" name="Youtube Social Link"><svg class="c-nav__socialIcon"><use xlink:href="/assets/next/img/icons.svg#youtube"></use></svg></a></li><li class="c-nav__socialItem"><a class="c-nav__socialLink" href="https://flipboard.com/@thenextweb" target="_blank" rel="noopener noreferrer" name="Flipboard Social Link"><svg class="c-nav__socialIcon"><use xlink:href="/assets/next/img/icons.svg#flipboard"></use></svg></a></li><li class="c-nav__socialItem"><a class="c-nav__socialLink" href="/cdn-cgi/l/email-protection#24474b4a5045475064504c414a415c505341460a474b49" name="Email Social Link"><svg class="c-nav__socialIcon"><use xlink:href="/assets/next/img/icons.svg#mail"></use></svg></a></li></ul><ul class="c-nav__company"><li class="c-nav__companyItem"><a class="c-nav__companyLink" href="https://tnw.homerun.co/" target="_blank" rel="noopener noreferrer">Jobs</a></li><li class="c-nav__companyItem"><a class="c-nav__companyLink" href="/cdn-cgi/l/email-protection#6f060109002f1b0118410c00">Contact</a></li></ul></footer></div></div><div class="c-nav__level2 tnw news"><input class="c-nav__menuToggle js-menuToggleLevel" data-nav-level="2" id="nav-menuLevel2" name="MenuToggle" type="checkbox"><div class="c-nav__pwd"><a class="c-nav__pwdLogo" href="/"><svg><use xlink:href="/assets/next/img/icons.svg#tnw"></use></svg></a><a class="c-nav__pwdSite" href="/" title=""><span class="sm:hidden" id="channelName_abbr">news</span><span class="max-sm:hidden xl:hidden">news</span><span class="max-xl:hidden" id="channelName_mob">news</span></a></div><div class="c-nav__menuContainer c-nav__menuContainer--2"></div><div class="c-nav__ctas"><div
                        class="c-nav__iconsItem searchIcon fixed top-0 right-0 cursor-pointer z-90 lg:hidden"
                        tabindex="0"
                        role="button"
                    ><div class="c-nav__iconsLink"><svg
                            xmlns="http://www.w3.org/2000/svg"
                            viewBox="0 0 24 24"
                            class="c-nav__iconsIcon text-brand-aquatext-copy-main hover:text-brand-aqua fill-current"
                            style="padding: 0"
                        ><path d="M15.5,14h-0.79l-0.28-0.27C15.41,12.59,16,11.11,16,9.5C16,5.91,13.09,3,9.5,3S3,5.91,3,9.5S5.91,16,9.5,16  c1.61,0,3.09-0.59,4.23-1.57L14,14.71v0.79l5,4.99L20.49,19L15.5,14z M9.5,14C7.01,14,5,11.99,5,9.5S7.01,5,9.5,5S14,7.01,14,9.5  S11.99,14,9.5,14z" /></svg></div></div></div></div></nav><a href="https://thenextweb.com/conference/groups" target="_blank" rel="noopener"><div
                data-event-category="Yellow bar"
                data-event-action="Yellow bar"
                data-event-label="Yellow bar - click"
                class="c-nav__message c-nav__message--global"
                style="top: 3em; z-index: 48;"
            ><p>Snag a deal with up to 20% off TNW Conference group tickets →</p></div></a><div class="o-page"><div class="o-page__main"><div class='tnw-ad tnw-ad ad-unit-TNW_ROS_CANVAS' data-ad='TNW_ROS_CANVAS' id='TNW_ROS_CANVAS_1364062'  data-ad-initialized="true"></div><div class="c-channel c-channel--plugged o-page__main" id="article_container"><header class="c-channel__banner o-parallax"><div class="c-channel__bannerBackdrop o-parallax__content" style="transform: translate3d(0px, 47.9888%, 0px);"></div><div class="o-wrapper"><div class="c-channel__logos"><div class="c-index__logo"><a href="/plugged "><!-- Generator: Adobe Illustrator 25.2.2, SVG Export Plug-In . SVG Version: 6.00 Build 0)  --><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 179.8 48" style="enable-background:new 0 0 179.8 48;" xml:space="preserve"><style type="text/css">
	.st0{fill:#99FFDD;}
</style><path class="st0" d="M25.5,20.2c0,5.5-2.6,11.6-11,11.6H9.7v8.1H0v-32h11.7C22.5,7.9,25.5,10.6,25.5,20.2z M37.3,7.9h-9.6v32H47
	v-7.6h-9.7V7.9z M64.3,29.8h0.1c0,2.3-0.8,3.8-3.3,3.8s-3.3-1.6-3.3-3.8V7.9h-9.7v20.4c0,10.7,5.4,12.4,13,12.4
	c7.5,0,13-1.7,13-12.4V7.9h-9.8V29.8z M89.9,29h4v0.7c0,2.6-0.8,4-3.9,4c-2.7,0-3.6-1.2-3.6-3.9V17.9c0-2.4,1.2-3.5,3.6-3.5
	s3.6,1.2,3.6,3.5v1.7h9.2v-1.7c0-8.1-5.4-10.6-12.7-10.6c-7.4,0-13.3,2.5-13.3,12.3V28c0,10.6,5.9,12.7,13.2,12.7
	s12.9-2.2,12.9-12.8v-5.8h-13V29z M166.3,7.9h-13v8.7h-12.7v3.5h12.7v7.6h-12.7v3.5h12.7v8.7h13c8,0,13.5-2.4,13.5-15.4v-1.3
	C179.8,10.4,174.3,7.9,166.3,7.9z M118,7.3c-7.4,0-13.3,2.5-13.3,12.3V28c0,10.6,5.9,12.7,13.2,12.7c7.3,0,12.9-2.2,12.9-12.8v-5.8
	h-12.9V29h4v0.7c0,2.6-0.8,4-3.9,4c-2.7,0-3.6-1.2-3.6-3.9V17.9c0-2.4,1.2-3.5,3.6-3.5c2.4,0,3.6,1.2,3.6,3.5v1.7h9.2v-1.7
	C130.8,9.8,125.3,7.3,118,7.3z"/></svg></a></div><p class="c-channel__tagline">Your sardonic source for consumer tech stories</p><div class="c-channel__partner"></div></div></div></header><div class="c-articles"><br><div class='tnw-ad ad-unit--billboard' data-ad='TNW_ROS_HEADER' id='TNW_ROS_HEADER_1364062'  data-ad-initialized="true"></div><article class="c-article js-article mt-m"><header class="c-header"><div class="o-wrapper"><div class="c-header__text"><ul class="c-header__tags c-tags c-tags--centered"><li class="c-tags__tag"><a class="c-tags__link" data-event-category="Article" data-event-action="Tags" data-event-label="Google" data-event-non-interaction="false" href="/topic/google">Google</a></li></ul><h1 class="c-header__heading">
                                Why the hell can&#8217;t you copy folders in Google Drive?
                            </h1><h2 class="c-header__intro" >
                                    You have much to answer for, Big G
                                </h2></div><div class="c-share lg:hidden"><a class="c-share__link c-share__link--facebook" rel="noopener" target="_blank" onClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://www.facebook.com/sharer/sharer.php?s=100&amp;p[url]=https://thenextweb.com/news/why-the-hell-can-you-not-copy-folders-in-google-drive%3Futm_source%3Dfacebook%26utm_medium%3Dshare%26utm_campaign%3Darticle-share-button&amp;p[title]=Why%20the%20hell%20can%E2%80%99t%20you%20copy%20folders%20in%20Google%20Drive%3F&amp;p[images][0]=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2021%2F08%2Fheader-image-cant-copy-folders-in-Google-Drive.jpg&amp;u=https://thenextweb.com/news/why-the-hell-can-you-not-copy-folders-in-google-drive&amp;t=Why%20the%20hell%20can%E2%80%99t%20you%20copy%20folders%20in%20Google%20Drive%3F"><svg class="c-share__icon" style="fill: #fff"><use xlink:href="/assets/next/img/icons.svg#facebook"></use></svg></a><a class="c-share__link c-share__link--twitter" rel="noopener" target="_blank" onClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://twitter.com/intent/tweet?url=https://thenextweb.com/news/why-the-hell-can-you-not-copy-folders-in-google-drive%3Futm_source%3Dtwitter%26utm_medium%3Dshare%26utm_campaign%3Darticle-share-button%26referral&amp;via=thenextweb&amp;related=thenextweb&amp;text=Why%20the%20hell%20can%E2%80%99t%20you%20copy%20folders%20in%20Google%20Drive%3F"><svg class="c-share__icon" style="fill: #fff"><use xlink:href="/assets/next/img/icons.svg#twitter"></use></svg></a><a class="c-share__link c-share__link--flipboard" rel="noopener" target="_blank" onClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://share.flipboard.com/bookmarklet/popout?url=https://thenextweb.com/news/why-the-hell-can-you-not-copy-folders-in-google-drive%3Futm_source%3Dflipboard%26utm_medium%3Dshare%26utm_campaign%3Darticle-share-button"><svg class="c-share__icon" style="fill: #fff"><use xlink:href="/assets/next/img/icons.svg#flipboard"></use></svg></a><a class="c-share__link c-share__link--linkedin" rel="noopener" target="_blank" onClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=500,height=500'); return false;" href="https://www.linkedin.com/shareArticle/?mini=true&amp;url=https://thenextweb.com/news/why-the-hell-can-you-not-copy-folders-in-google-drive%3Futm_source%3Dlinkedin%26utm_medium%3Dshare%26utm_campaign%3Darticle-share-button"><svg class="c-share__icon" style="fill: #fff"><use xlink:href="/assets/next/img/icons.svg#linkedin"></use></svg></a><a class="c-share__link c-share__link--mail" href="/cdn-cgi/l/email-protection#6c531f190e06090f18513b04154c1804094c040900004c0f0d024a0d011c574f545e5d5b57184c1503194c0f031c154c0a030008091e1f4c05024c2b03030b00094c281e051a09534a0d011c570e030815510418181c1f564343180409020914181b090e420f03014302091b1f431b0415411804094104090000410f0d024115031941020318410f031c15410a030008091e1f410502410b03030b000941081e051a09495f2a191801331f03191e0f09495f2809010d0500495e5a19180133010908051901495f281f040d1e09495e5a191801330f0d011c0d050b02495f280d1e18050f0009411f040d1e09410e1918180302"><svg class="c-share__icon" style="fill: #fff"><use xlink:href="/assets/next/img/icons.svg#mail"></use></svg></a></div></div></header><div class="o-wrapper"><div class="c-split"><main class="c-split__main" id="articleOutput"><div class="c-article__media"><figure class="o-media o-media--16:9"><img
                                            alt="Why the hell can&#8217;t you copy folders in Google Drive?"
                                            class="js-lazy c-article__mediaImage w-full absolute top-0"
                                            sizes="(max-width: 1023px) 100vw
                                                    868px"
                                                                                        data-src="https://img-cdn.tnwcdn.com/image?fit=1280%2C720&amp;url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2021%2F08%2Fheader-image-cant-copy-folders-in-Google-Drive.jpg&amp;signature=aa58f16af892a8d026e17f5f095d48a9"
                                            data-srcset="https://img-cdn.tnwcdn.com/image?fit=576%2C324&amp;url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2021%2F08%2Fheader-image-cant-copy-folders-in-Google-Drive.jpg&amp;signature=db6164c1ce3b63a856ee0ba0b026d26e 576w,
                                                    https://img-cdn.tnwcdn.com/image?fit=1152%2C648&amp;url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2021%2F08%2Fheader-image-cant-copy-folders-in-Google-Drive.jpg&amp;signature=8e01ee51bea98c4e0dfa2df0fa1bccf8 1152w,
                                                    https://img-cdn.tnwcdn.com/image?fit=1280%2C720&amp;url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2021%2F08%2Fheader-image-cant-copy-folders-in-Google-Drive.jpg&amp;signature=aa58f16af892a8d026e17f5f095d48a9 1280w"
                                                                                    ><noscript><img
                                                alt="Why the hell can&#8217;t you copy folders in Google Drive?"
                                                class="c-article__mediaImage w-full absolute top-0"
                                                src="https://img-cdn.tnwcdn.com/image?fit=1280%2C720&amp;url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2021%2F08%2Fheader-image-cant-copy-folders-in-Google-Drive.jpg&amp;signature=aa58f16af892a8d026e17f5f095d48a9"
                                                sizes="(max-width: 1023px) 100vw
                                                        868px"
                                                srcset="https://img-cdn.tnwcdn.com/image?fit=576%2C324&amp;url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2021%2F08%2Fheader-image-cant-copy-folders-in-Google-Drive.jpg&amp;signature=db6164c1ce3b63a856ee0ba0b026d26e 576w,
                                                        https://img-cdn.tnwcdn.com/image?fit=1152%2C648&amp;url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2021%2F08%2Fheader-image-cant-copy-folders-in-Google-Drive.jpg&amp;signature=8e01ee51bea98c4e0dfa2df0fa1bccf8 1152w,
                                                        https://img-cdn.tnwcdn.com/image?fit=1280%2C720&amp;url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2021%2F08%2Fheader-image-cant-copy-folders-in-Google-Drive.jpg&amp;signature=aa58f16af892a8d026e17f5f095d48a9 1280w"
                                            ></noscript></figure></div><div class="c-article__topLeaderboard"><div class='tnw-ad ad-unit--rectangle ad-unit-TNW_ROS_TOP' data-ad='TNW_ROS_TOP' id='TNW_ROS_TOP_1364062'  data-ad-initialized="true"></div></div><div class="c-article__split"><div class="c-article__side"><div class="c-article__author"><a href="/author/callum-booth" class="plugged" data-event-category="Article" data-event-action="Author" data-event-label="Callum Booth" data-event-non-interaction="false"><img
                                                    alt="Callum Booth"
                                                    id="duotone"
                                                    class="c-article__authorImage blend-blue-dark js-lazy"
                                                    data-src="https://img-cdn.tnwcdn.com/image/duotone?fit=240%2C240&amp;gradient=%23660099-%233399FF&amp;url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2018%2F04%2FCallum-Booth.jpg&amp;signature=d16627ca6b46cdab3b418563af29a729"><noscript><img
                                                        alt="Callum Booth"
                                                        id="duotone"
                                                        class="c-article__authorImage blend-blue-dark"
                                                        src="https://img-cdn.tnwcdn.com/image/duotone?fit=240%2C240&amp;gradient=%23660099-%233399FF&amp;url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2018%2F04%2FCallum-Booth.jpg&amp;signature=d16627ca6b46cdab3b418563af29a729"></noscript><h6 class="c-article__authorHeading">Story by</h6><h4 class="c-article__authorName  plugged " >Callum Booth</h4></a></div><div class="c-engage"><a class="c-engage__link" rel="noopener" target="_blank" data-event-category="Article" data-event-action="Share" data-event-label="Facebook" data-event-non-interaction="false" onClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://www.facebook.com/sharer/sharer.php?s=100&amp;p[url]=https://thenextweb.com/news/why-the-hell-can-you-not-copy-folders-in-google-drive%3Futm_source%3Dfacebook%26utm_medium%3Dshare%26utm_campaign%3Darticle-share-button&amp;p[title]=Why%20the%20hell%20can%E2%80%99t%20you%20copy%20folders%20in%20Google%20Drive%3F&amp;p[images][0]=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2021%2F08%2Fheader-image-cant-copy-folders-in-Google-Drive.jpg&amp;u=https://thenextweb.com/news/why-the-hell-can-you-not-copy-folders-in-google-drive&amp;t=Why%20the%20hell%20can%E2%80%99t%20you%20copy%20folders%20in%20Google%20Drive%3F"><svg class="c-engage__icon"><use xlink:href="/assets/next/img/icons.svg#facebook"></use></svg></a><a class="c-engage__link" rel="noopener" target="_blank" data-event-category="Article" data-event-action="Share" data-event-label="Twitter" data-event-non-interaction="false" onClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://twitter.com/intent/tweet?url=https://thenextweb.com/news/why-the-hell-can-you-not-copy-folders-in-google-drive%3Futm_source%3Dtwitter%26utm_medium%3Dshare%26utm_campaign%3Darticle-share-button%26referral&amp;via=thenextweb&amp;related=thenextweb&amp;text=Why%20the%20hell%20can%E2%80%99t%20you%20copy%20folders%20in%20Google%20Drive%3F"><svg class="c-engage__icon"><use xlink:href="/assets/next/img/icons.svg#twitter"></use></svg></a><a class="c-engage__link" rel="noopener" target="_blank" data-event-category="Article" data-event-action="Share" data-event-label="Linkedin" data-event-non-interaction="false" onClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=500,height=500'); return false;" href="https://www.linkedin.com/shareArticle/?mini=true&amp;url=https://thenextweb.com/news/why-the-hell-can-you-not-copy-folders-in-google-drive%3Futm_source%3Dlinkedin%26utm_medium%3Dshare%26utm_campaign%3Darticle-share-button"><svg class="c-engage__icon"><use xlink:href="/assets/next/img/icons.svg#linkedin"></use></svg></a><a class="c-engage__link" rel="noopener" target="_blank" data-event-category="Article" data-event-action="Share" data-event-label="Flipboard" data-event-non-interaction="false" onClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://share.flipboard.com/bookmarklet/popout?url=https://thenextweb.com/news/why-the-hell-can-you-not-copy-folders-in-google-drive%3Futm_source%3Dflipboard%26utm_medium%3Dshare%26utm_campaign%3Darticle-share-button"><svg class="c-engage__icon"><use xlink:href="/assets/next/img/icons.svg#flipboard"></use></svg></a><a class="c-engage__link" data-event-category="Article" data-event-action="Share" data-event-label="Email" data-event-non-interaction="false" href="/cdn-cgi/l/email-protection#28175b5d4a424d4b5c157f4051085c404d08404d4444084b49460e494558130b101a191f135c0851475d084b475851084e47444c4d5a5b084146086f47474f444d086c5a415e4d170e494558134a474c5115405c5c585b1207075c404d464d505c5f4d4a064b474507464d5f5b075f4051055c404d05404d4444054b49460551475d0546475c054b475851054e47444c4d5a5b054146054f47474f444d054c5a415e4d0d1b6e5d5c45775b475d5a4b4d0d1b6c4d454941440d1a1e5d5c4577454d4c415d450d1b6c5b40495a4d0d1a1e5d5c45774b49455849414f460d1b6c495a5c414b444d055b40495a4d054a5d5c5c4746"><svg class="c-engage__icon"><use xlink:href="/assets/next/img/icons.svg#mail"></use></svg></a></div></div><div class="c-article__main"><header class="c-contributor plugged"><a href="/author/callum-booth" target="_blank" rel="noopener"  data-event-category="Article" data-event-action="Author" data-event-label="Callum Booth" data-event-non-interaction="false"><img
                                                alt="Callum Booth"
                                                class="c-contributor__photo js-lazy"
                                                data-src="https://img-cdn.tnwcdn.com/image/duotone?fit=96%2C96&amp;gradient=%23660099-%233399FF&amp;url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2018%2F04%2FCallum-Booth.jpg&amp;signature=abca27f8a0e7f48d29fc23e70b19f868"><noscript><img
                                                    alt="Callum Booth"
                                                    class="c-contributor__photo"
                                                    src="https://img-cdn.tnwcdn.com/image/duotone?fit=96%2C96&amp;gradient=%23660099-%233399FF&amp;url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2018%2F04%2FCallum-Booth.jpg&amp;signature=abca27f8a0e7f48d29fc23e70b19f868"></noscript></a><div class="c-contributor__main"><h6 class="c-contributor__heading">
                                                Story by
                                            </h6><h4 class="c-contributor__name" style="margin-bottom: 0"><a href="/author/callum-booth" class="plugged">
                                                    Callum Booth
                                                </a></h4><span class="c-contributor__credentials">
                                                    Editor of Plugged by TNW
                                                </span><p class="c-contributor__text"><input class="c-contributor__expandInput" id="contributorExpandInput123" name="expand" type="checkbox"><span class="c-contributor__bio c-contributor__bio--truncated">
                                                        Callum is an Englishman in Amsterdam, but not in the way you're thinking. 

He's the Editor of Plugged, TNW's consumer tech vertical. He w
                                                                                                                    <label class="c-contributor__expand plugged" for="contributorExpandInput123">
                                                                (show all)
                                                            </label></span><span class="c-contributor__bio c-contributor__bio--full">
                                                        Callum is an Englishman in Amsterdam, but not in the way you're thinking. 

He's the Editor of Plugged, TNW's consumer tech vertical. He writes about gear, gadgets, and apps — with a particular focus on Apple — and also makes the occasional odd video.

Basically, he's halfway between an abrasive gadget nerd and thinky art boy.
                                                    </span></p></div></header><div class="c-richText c-richText--large"><p>For better or worse, I’m a Google Docs boy. While Microsoft’s Office or Apple‘s iWork software suites are more powerful, nothing beats how easy Google’s Drive suite is to use across multiple devices and by different people.</p><p>Yet, there has been one issue haunting me for some time, something I need to get off my heaving chest: <em>why the hell can’t you copy folders in Google Drive?</em></p><p>You may read that and be like, “Callum, what on Earth are you talking about? I’m certain you can copy folders in Google Drive.”</p><div class="corona-wrapper"><div class="ica-text"><a href="https://thenextweb.com/news/open-apis-are-the-sexiest-thing-to-ever-happen-to-government-services" data-event-category="Article" data-event-action="In Article Block" data-event-label="Open APIs are bringing sexy back to government services" target="_blank"><h4>Open APIs are bringing sexy back to government services</h4><p>Here’s how your business can benefit from free citizen data</p></a></div><div class="ica-button"><a class="c-button c-button--primary" data-event-category="Article" data-event-action="In Article Block" data-event-label="READ ARTICLE" href="https://thenextweb.com/news/open-apis-are-the-sexiest-thing-to-ever-happen-to-government-services" target="_blank">READ ARTICLE</a></div></div><p>But, friend, you’re mistaken.</p><p>Give it a try yourself. Open up Google Drive and right click on a folder. In that menu, you’d expect to see something like “copy” or “duplicate” or “replicate,” but <em>nay. NAY!</em></p><figure class="post-image post-mediaBleed aligncenter"><img class="wp-image-1364067 size-full js-lazy" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="right click showing you can't copy folders in Google Drive" width="1640" height="941" sizes="(max-width: 1640px) 100vw, 1640px" data-src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/08/cant-copy-folders-google-drive.jpg" data-srcset="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/08/cant-copy-folders-google-drive.jpg 1640w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/08/cant-copy-folders-google-drive-280x161.jpg 280w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/08/cant-copy-folders-google-drive-471x270.jpg 471w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/08/cant-copy-folders-google-drive-235x135.jpg 235w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/08/cant-copy-folders-google-drive-796x457.jpg 796w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/08/cant-copy-folders-google-drive-1592x913.jpg 1592w"><figcaption><a href="#" data-url="https://twitter.com/intent/tweet?url=https%3A%2F%2Feditorial.thenextweb.com%2Fplugged%2F2021%2F08%2F16%2Fwhy-the-hell-can-you-not-copy-folders-in-google-drive%2F&amp;via=thenextweb&amp;related=thenextweb&amp;text=Check out this picture on: LET ME COPY FOLDERS IN GOOGLE DRIVE GODDAMN." data-title="Share LET ME COPY FOLDERS IN GOOGLE DRIVE GODDAMN. on Twitter" data-width="685" data-height="500" class="post-image-share popitup" title="Share LET ME COPY FOLDERS IN GOOGLE DRIVE GODDAMN. on Twitter"><i class="icon icon--inline icon--twitter--dark"></i></a>LET ME COPY FOLDERS IN GOOGLE DRIVE GODDAMN.</figcaption><noscript><img class="wp-image-1364067 size-full" src="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/08/cant-copy-folders-google-drive.jpg" alt="right click showing you can't copy folders in Google Drive" width="1640" height="941" srcset="https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/08/cant-copy-folders-google-drive.jpg 1640w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/08/cant-copy-folders-google-drive-280x161.jpg 280w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/08/cant-copy-folders-google-drive-471x270.jpg 471w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/08/cant-copy-folders-google-drive-235x135.jpg 235w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/08/cant-copy-folders-google-drive-796x457.jpg 796w, https://cdn0.tnwcdn.com/wp-content/blogs.dir/1/files/2021/08/cant-copy-folders-google-drive-1592x913.jpg 1592w"></noscript></figure><p>If you want to duplicate an entire folder, the only way to do this in Google Drive without extensions is to literally copy every single document and then move those into a new folder.</p><p>Of course though, each of those copied documents will have the dreaded “COPY OF [FILENAME]” format, which is an absolute arseache to reformat. Especially as there’s no easy way to mass rename files on the Google suite. Have fun dealing with that, chumps.</p><p>I’ve spent a bit of time pondering the inability to copy folders in Google Drive and, for the life of me, haven’t been able to work out why this isn’t a feature.</p><p>The only conclusion I’ve come to is that Google doesn’t really care? And that a team forgot to include this feature? And now we all have to live in this weird world where this incredibly popular bit of technology doesn’t have some basic functionality?</p><p>I’m baffled. Utterly baffled by this. All I can do is drop to my knees and scream “WHY CAN’T YOU COPY FOLDERS IN GOOGLE DRIVE” to the heavens and hope that God hears my cries and punishes those responsible.</p><p><i>Did you know we have a newsletter all about consumer tech? It’s called Plugged In – <a href="https://hello.thenextweb.com/plugged">and you can subscribe to it right here</a>.</i></p></div><h3 class="alsoTaggedIn">Also tagged with</h3><br><ul class="c-header__tags c-tags c-tags--left"><li class="c-tags__tag"><a class="c-tags__link" data-event-category="Article" data-event-action="Tags" data-event-label="Microsoft" data-event-non-interaction="false"  href="/topic/microsoft-2-2">Microsoft</a></li><li class="c-tags__tag"><a class="c-tags__link" data-event-category="Article" data-event-action="Tags" data-event-label="Apple Inc." data-event-non-interaction="false"  href="/topic/apple-inc">Apple Inc.</a></li><li class="c-tags__tag"><a class="c-tags__link" data-event-category="Article" data-event-action="Tags" data-event-label="Google Drive" data-event-non-interaction="false"  href="/topic/google-drive">Google Drive</a></li><li class="c-tags__tag"><a class="c-tags__link" data-event-category="Article" data-event-action="Tags" data-event-label="Google Docs" data-event-non-interaction="false"  href="/topic/google-docs-2">Google Docs</a></li><li class="c-tags__tag"><a class="c-tags__link" data-event-category="Article" data-event-action="Tags" data-event-label="Plugged Features" data-event-non-interaction="false"  href="/topic/plugged-features">Plugged Features</a></li></ul><footer class="c-article__pubDate" style="display: flex; justify-content: space-between;"><div>
                                            Published <time datetime="2019-02-11 12:07:00">August 16, 2021 - 10:36 am UTC</time></div><a href="#" data-event-category="Article" data-event-action="Back to top" data-event-label="Back to top - click" data-event-non-interaction="true" class="scrolly plugged" data-target="#next-top">Back to top</a></footer><div class="c-share lg:hidden"><a class="c-share__link c-share__link--facebook" rel="noopener" target="_blank" onClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://www.facebook.com/sharer/sharer.php?s=100&amp;p[url]=https://thenextweb.com/news/why-the-hell-can-you-not-copy-folders-in-google-drive%3Futm_source%3Dfacebook%26utm_medium%3Dshare%26utm_campaign%3Darticle-share-button&amp;p[title]=Why%20the%20hell%20can%E2%80%99t%20you%20copy%20folders%20in%20Google%20Drive%3F&amp;p[images][0]=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2021%2F08%2Fheader-image-cant-copy-folders-in-Google-Drive.jpg&amp;u=https://thenextweb.com/news/why-the-hell-can-you-not-copy-folders-in-google-drive&amp;t=Why%20the%20hell%20can%E2%80%99t%20you%20copy%20folders%20in%20Google%20Drive%3F"><svg class="c-share__icon" style="fill: #fff"><use xlink:href="/assets/next/img/icons.svg#facebook"></use></svg></a><a class="c-share__link c-share__link--twitter" rel="noopener" target="_blank" onClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://twitter.com/intent/tweet?url=https://thenextweb.com/news/why-the-hell-can-you-not-copy-folders-in-google-drive%3Futm_source%3Dtwitter%26utm_medium%3Dshare%26utm_campaign%3Darticle-share-button%26referral&amp;via=thenextweb&amp;related=thenextweb&amp;text=Why%20the%20hell%20can%E2%80%99t%20you%20copy%20folders%20in%20Google%20Drive%3F"><svg class="c-share__icon" style="fill: #fff"><use xlink:href="/assets/next/img/icons.svg#twitter"></use></svg></a><a class="c-share__link c-share__link--flipboard" rel="noopener" target="_blank" onClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://share.flipboard.com/bookmarklet/popout?url=https://thenextweb.com/news/why-the-hell-can-you-not-copy-folders-in-google-drive%3Futm_source%3Dflipboard%26utm_medium%3Dshare%26utm_campaign%3Darticle-share-button"><svg class="c-share__icon" style="fill: #fff"><use xlink:href="/assets/next/img/icons.svg#flipboard"></use></svg></a><a class="c-share__link c-share__link--linkedin" rel="noopener" target="_blank" onClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=500,height=550'); return false;" href="https://www.linkedin.com/shareArticle/?mini=true&amp;url=https://thenextweb.com/news/why-the-hell-can-you-not-copy-folders-in-google-drive%3Futm_source%3Dlinkedin%26utm_medium%3Dshare%26utm_campaign%3Darticle-share-button"><svg class="c-share__icon" style="fill: #fff"><use xlink:href="/assets/next/img/icons.svg#linkedin"></use></svg></a><a class="c-share__link c-share__link--mail" href="/cdn-cgi/l/email-protection#eed19d9b8c848b8d9ad3b98697ce9a868bce868b8282ce8d8f80c88f839ed5cdd6dcdfd9d59ace97819bce8d819e97ce8881828a8b9c9dce8780cea9818189828bceaa9c87988bd1c88f839ed58c818a97d3869a9a9e9dd4c1c19a868b808b969a998b8cc08d8183c1808b999dc1998697c39a868bc3868b8282c38d8f80c397819bc380819ac38d819e97c38881828a8b9c9dc38780c389818189828bc38a9c87988bcbdda89b9a83b19d819b9c8d8bcbddaa8b838f8782cbdcd89b9a83b1838b8a879b83cbddaa9d868f9c8bcbdcd89b9a83b18d8f839e8f878980cbddaa8f9c9a878d828bc39d868f9c8bc38c9b9a9a8180"><svg class="c-share__icon" style="fill: #fff"><use xlink:href="/assets/next/img/icons.svg#mail"></use></svg></a></div></div></div></main><aside class="c-split__side" id="sidebar"><div class="u-ad u-ad--monsterMpuh-auto"><div class='tnw-ad ad-unit--rectangle ad-unit-TNW_ROS_MPU_ATF' data-ad='TNW_ROS_MPU_ATF' id='TNW_ROS_MPU_ATF_1364062' data-ad-block-id='TNW_ROS_MPU_ATF'  data-ad-initialized="true"></div></div><div class="c-split__sticky"><div id="react-sidebar" data-parent='"plugged"' data-article='&quot;b1c2b599e8e96785f8fc4005ad7ffdc78d2cea87&quot;'></div></div><div class="sticky top-3xl"><div class='tnw-ad ad-unit--rectangle ad-unit-TNW_ROS_MPU_BTF' data-ad='TNW_ROS_TOP' id='TNW_ROS_TOP1364062' data-ad-block-id='TNW_ROS_TOP'  data-ad-initialized="true"></div></div></aside></div></div><div class="c-articlesBottom" id="articlesBottom"></div><div class='tnw-ad ad-unit--billboard' data-ad='TNW_ROS_TOP' id='TNW_ROS_TOP_1364062'  data-ad-initialized="true"></div><div id="react-related"
                    data-id='"b1c2b599e8e96785f8fc4005ad7ffdc78d2cea87"'
                    data-tags='[{"slug":"google","type":"company","name":"Google","description":null},{"slug":"microsoft-2-2","type":"wordlift","name":"Microsoft","description":"\u003Cspan\u003EOur coverage on all things Microsoft. Founded by Bill Gates and Paul Allen in 1975, Microsoft is one of the world\u2019s leading software and hardware companies. As of today, Microsoft distributes, licenses and supports a wide range of products related to consumer electronics and personal computers among which Microsoft Windows, Microsoft Office, Microsoft Outlook, as well as the video game console series Xbox.\u003C\/span\u003E"},{"slug":"apple-inc","type":"wordlift","name":"Apple Inc.","description":"Apple Inc. , formerly Apple Computer, Inc. , is an American multinational corporation headquartered in Cupertino, California that designs, develops, and sells consumer electronics, computer software and personal computers. Its best-known hardware products are the Mac line of computers, the iPod music player, the iPhone smartphone, and the iPad tablet computer."},{"slug":"google-drive","type":"wordlift","name":"Google Drive","description":"\u003Cspan\u003EGoogle Drive is a web-based file storage and synchronization service offered by \u003Cspan id=\u0022urn:local-text-annotation-g9l0kllcmppgjm6nkm5eiihxzpg9knw7\u0022 class=\u0022textannotation disambiguated wl-organization\u0022 itemid=\u0022http:\/\/data.thenextweb.com\/tnw\/entity\/google\u0022\u003EGoogle\u003C\/span\u003E. Launched in 2012, it is the backbone that supports the G Suite set of productivity apps (Docs, Sheets, and Slides) and is also integrated with Gmail.\u003C\/span\u003E"},{"slug":"google-docs-2","type":"wordlift","name":"Google Docs","description":"Google Docs is a free web-based office suite offered by Google within its Google Drive service. It also was a storage service but has since been replaced by Google Drive It allows users to create and edit documents online while collaborating in real-time with other users. Google Docs combines the features of Writely and Spreadsheets with a presentation program incorporating technology designed by Tonic Systems."},{"slug":"plugged-features","type":"wordlift","name":"Plugged Features","description":""}]'
                    data-parent='"plugged"'
                    data-advert='[{"advertBgImage":"https:\/\/img-cdn.tnwcdn.com\/image?fit=300%2C205\u0026url=https%3A%2F%2Fs3.amazonaws.com%2Fevents.tnw%2Fhardfork-2018%2Fuploads%2Fcompanies%2Fhome-header_advert-tnw2021-03.jpg\u0026signature=bbf81198c12e60d01584acab97f1ea24","advertTitle":"The countdown has started","advertHighlightText":"TNW Conference 2021 is less than 50 days away!","advertLinkUrl":"https:\/\/thenextweb.com\/conference","advertLinkText":"GET TICKETS"}]'></div><br><br></article></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        const articleContainer = document.getElementById('article_container');
        const overlayHook = document.getElementById('overlay__hook');


        const timeOutWrapper = () => {
            document.addEventListener('DOMContentLoaded', () => {
                articleContainer.classList.remove('preload', 'render-canvas');
                overlayHook.classList.remove('nav-patch-adOverlay');
            });

            function callback(mutationsList, observer) {
                mutationsList.forEach(mutation => {
                    if (mutation.attributeName === 'class') {
                        if(document.body.classList.contains('is-canvas')){
                            articleContainer.classList.add('render-canvas');
                            overlayHook.classList.add('nav-patch-adOverlay');
                        }
                    }
                })
            }
            const mutationObserver = new MutationObserver(callback)
            mutationObserver.observe(document.body, { attributes: true });

        }

        timeOutWrapper();

            </script></div></div><footer class="c-footer"><div class="o-wrapper"><div class="o-grid o-grid--gap-l"><div class="o-grid__col lg:o-grid__col--1/2"><div class="c-footer__logoContact"><div><a class="c-footer__logo" data-event-category="Footer" data-event-action="TNW Logo" data-event-label="Navigation" data-event-non-interaction="false" href="https://thenextweb.com/" title="TNW"><svg preserveAspectRatio="xMidYMid meet" viewbox="0 0 66 16"><path fill="#fff" d="M32.23993 5A6.00284 6.00284 0 0 1 34 9.24261V16h-6v-5.929a2.00249 2.00249 0 0 0-.58856-1.41424l-2.07239-2.07101A2.00315 2.00315 0 0 0 23.92346 6H22v10h-6V0h8.75189a6 6 0 0 1 4.24268 1.75739zM60 0v5.929a2.00245 2.00245 0 0 1-.58856 1.41418l-2.07385 2.071A1.99969 1.99969 0 0 1 55.9234 10h-2.88214A5.99166 5.99166 0 0 0 54 6.75732V0h-6v5.929a2.00245 2.00245 0 0 1-.58856 1.41418l-2.07385 2.071A1.99969 1.99969 0 0 1 43.9234 10H42V0h-6v16h8.75189a6.003 6.003 0 0 0 4.244-1.75739L51 12.23938V16h5.75189a6.003 6.003 0 0 0 4.244-1.75739l3.244-3.24267A6.00264 6.00264 0 0 0 66 6.75732V0zM0 6h4v10h6V6h4V0H0z"></path></svg></a><p class="c-footer__tagline">The heart of tech</p></div><div><ul class="c-footer__contact"><li class="c-footer__contactItem"><a class="c-footer__contactLink" data-event-category="Footer" data-event-action="Socials" data-event-label="Faaaaebook" href="https://facebook.com/thenextweb" target="_blank" rel="noopener noreferrer" name="Facebook Contact Icon"><svg class="c-footer__contactIcon"><use xlink:href="/assets/next/img/icons.svg#facebook"></use></svg></a></li><li class="c-footer__contactItem"><a class="c-footer__contactLink" data-event-category="Footer" data-event-action="Socials" data-event-label="Instagram" href="https://www.instagram.com/thenextweb/" target="_blank" rel="noopener noreferrer" name="Instagram Contact Icon"><svg class="c-footer__contactIcon"><use xlink:href="/assets/next/img/icons.svg#instagram"></use></svg></a></li><li class="c-footer__contactItem"><a class="c-footer__contactLink" data-event-category="Footer" data-event-action="Socials" data-event-label="Twitter" href="https://twitter.com/thenextweb" target="_blank" rel="noopener noreferrer" name="Twitter Contact Icon"><svg class="c-footer__contactIcon"><use xlink:href="/assets/next/img/icons.svg#twitter"></use></svg></a></li><li class="c-footer__contactItem"><a class="c-footer__contactLink" data-event-category="Footer" data-event-action="Socials" data-event-label="Youtube" href="https://youtube.com/user/thenextweb" target="_blank" rel="noopener noreferrer" name="Youtube Contact Icon"><svg class="c-footer__contactIcon"><use xlink:href="/assets/next/img/icons.svg#youtube"></use></svg></a></li><li class="c-footer__contactItem"><a class="c-footer__contactLink" data-event-category="Footer" data-event-action="Socials" data-event-label="Flipboard" href="https://flipboard.com/@thenextweb" target="_blank" rel="noopener noreferrer" name="Flipboard Contact Icon"><svg class="c-footer__contactIcon"><use xlink:href="/assets/next/img/icons.svg#flipboard"></use></svg></a></li><li class="c-footer__contactItem"><a class="c-footer__contactLink" data-event-category="Footer" data-event-action="Socials" data-event-label="Mail" href="/newsletters" name="Email Footer Link"><svg class="c-footer__contactIcon"><use xlink:href="/assets/next/img/icons.svg#mail"></use></svg></a></li><li class="c-footer__contactItem"><a class="c-footer__contactLink" data-event-category="Footer" data-event-action="Socials" data-event-label="Linkedin" href="https://www.linkedin.com/company/the-next-web" target="_blank" rel="noopener noreferrer" name="LinkedIn Contact Icon"><svg class="c-footer__contactIcon"><use xlink:href="/assets/next/img/icons.svg#linkedin"></use></svg></a></li></ul></div></div></div><br><div class="o-grid__col--1/2 lg:o-grid__col--1/4 more"><h3 class="c-footer__heading">More TNW</h3><ul class="c-footer__menu"><li><a class="c-footer__menuLink" href="/latest" data-event-category="Footer" data-event-action="More TNW" data-event-label="Media" data-event-non-interaction="false">Media</a></li><li><a class="c-footer__menuLink" href="/events" data-event-category="Footer" data-event-action="More TNW" data-event-label="Events" data-event-non-interaction="false">Events</a></li><li><a class="c-footer__menuLink" href="/programs" data-event-category="Footer" data-event-action="More TNW" data-event-label="Programs" data-event-non-interaction="false">Programs</a></li><li><a class="c-footer__menuLink" href="/spaces" data-event-category="Footer" data-event-action="More TNW" data-event-label="Spaces" data-event-non-interaction="false">Spaces</a></li><li><a class="c-footer__menuLink" href="/newsletters" data-event-category="Footer" data-event-action="More TNW" data-event-label="Newsletters" data-event-non-interaction="false">Newsletters</a></li></ul></div><div class="o-grid__col--1/2 lg:o-grid__col--1/4 about"><h3 class="c-footer__heading">About TNW</h3><ul class="c-footer__menu"><li><a class="c-footer__menuLink" data-event-category="Footer" data-event-action="About TNW" data-event-label="Partner with us" data-event-non-interaction="false" href="/partnerships" name="Partner with us">Partner with us</a></li><li><a class="c-footer__menuLink" data-event-category="Footer" data-event-action="About TNW" data-event-label="Jobs" data-event-non-interaction="false" href="https://thenextweb.homerun.co/" target="_blank" rel="noopener noreferrer" name="Jobs">Jobs</a></li><li><a class="c-footer__menuLink" data-event-category="Footer" data-event-action="About TNW" data-event-label="Terms &amp; Conditions" data-event-non-interaction="false" href="/terms-and-conditions" name="Terms &amp; Conditions">Terms &amp; Conditions</a></li><li><a class="c-footer__menuLink" data-event-category="Footer" data-event-action="About TNW" data-event-label="Cookie Statement" data-event-non-interaction="false" href="/cookie-statement" name="Cookie Statement">Cookie Statement</a></li><li><a class="c-footer__menuLink" data-event-category="Footer" data-event-action="About TNW" data-event-label="Privacy Statement" data-event-non-interaction="false" href="/privacy-statement " name="Privacy Statement">Privacy Statement</a></li><li><a class="c-footer__menuLink" data-event-category="Footer" data-event-action="About TNW" data-event-label="Editorial Policy" data-event-non-interaction="false" href="https://ip-about-us.cdn.prismic.io/ip-about-us/51083d4d-d367-474c-9fb4-4edc135b70ea_25_january_2021_editorial_code_of_practice.pdf" target="_blank" rel="noopener noreferrer" name="Editorial Policy">Editorial Policy</a></li></ul></div></div></div><div class="c-footer__legal max-md:px-l"><p>
                    TNW is a <span class="font-medium"><a href="https://www.ft.com/" data-event-category="Footer" data-event-action="Financial Times" data-event-label="Financial Times" data-event-non-interaction="false" target="_blank" rel="noopener nofollow" class="feedback">Financial Times</a></span> company.
                </p><p>
                    Copyright &copy; 2006&mdash;2021, The Next Web B.V.
                    Made with &lt;3 in Amsterdam.
                    <br></p></div></footer><script src="//next.tnwcdn.com/assets/next/js/base.js?e06a1ad9d3cb8ff00980dba7ce6287e12cd9e7c0" async defer></script><script type="text/javascript">
            window.csrfTokenName = "CRAFT_CSRF_TOKEN";
            window.csrfTokenValue = "pxe1o_Bsy5ziekloDPUOh4LV9Ub_o\u002Dbjxgi4bWq\u002DNAIzGawzkcNfnt1Ig9qXJfmlrVdwIH2EZ8XHsdgwt_HQ0ItDziszjUBGRynpRvKhEfI\u003D";
        </script><script>
            var ENV = {
                "paths": {
                    "assets": "/assets"
                }
            };
        </script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"6804b05e38b5cef4","token":"7a7ada525cfc4c5cb0fb933997a11fa0","version":"2021.8.0","si":10}'></script>
</body></html>