<!DOCTYPE html>
<!--
Development:
RONAN O'LEARY, @ro_oleary, ✈Amsterdam, NL
JULIO FOULQUIÉ, @julioelpoeta, ✈Montevideo, UY
JULIAN AIJAL, ✈Amsterdam, NL
SAM BLOK, ✈Amsterdam, NL
JULIAN SZNAIDER, ✈Buenos Aires, AR
MARC TORAL, ✈Amsterdam, NL
LAURYNAS KETURAKIS, ✈Amsterdam, NL
JELLE VAN WIJHE, ✈Amsterdam, NL
——————————
Concept and Design by:
ALEXANDER GRIFFIOEN, @oscaralexander, ✈Amsterdam, NL
——————————
Alumni:
JAMES SCOTT, PABLO ROMÁN, OSCAR VAN ZIJVERDEN, STEPHAN LAGERWAARD, ✈Amsterdam, NL
——————————
-->
<html lang="en"><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible"><meta content="telephone=no" name="format-detection"><meta content="unsafe-url" name="referrer"><meta content="The Next Web" name="apple-mobile-web-app-title"><link rel='preload' href='https://next.tnwcdn.com/assets/next/fonts/graphik-regular.woff2' as='font' type='font/woff2' crossorigin='anonymous'><link rel='preload' href='https://next.tnwcdn.com/assets/next/fonts/graphik-regular-italic.woff2' as='font' type='font/woff2' crossorigin='anonymous'><link rel='preload' href='https://next.tnwcdn.com/assets/next/fonts/graphik-medium.woff2' as='font' type='font/woff2' crossorigin='anonymous'><link rel='preload' href='https://next.tnwcdn.com/assets/next/fonts/trump-soft-pro-bold.woff2' as='font' type='font/woff2' crossorigin='anonymous'><link rel='preload' href='https://next.tnwcdn.com/assets/next/fonts/shentox-medium.woff2' as='font' type='font/woff2' crossorigin='anonymous'><link rel='preload' href='https://next.tnwcdn.com/assets/next/fonts/tnw-avalon-bold.woff2' as='font' type='font/woff2' crossorigin='anonymous'><link
            rel='preload'
            as="image"
            media="(min-width: 361px) and (min-height: 651px)"
            href="https://img-cdn.tnwcdn.com/image?fit=1280%2C720&amp;url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2021%2F09%2FTNW-SolarPower-Generator.jpeg&amp;signature=068aaf850faeac4e5e72e03cb2e8e33f" 
            imagesrcset="https://img-cdn.tnwcdn.com/image?fit=576%2C324&amp;url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2021%2F09%2FTNW-SolarPower-Generator.jpeg&amp;signature=c86a8646054c3ca096a24c0fc77f1e0d 576w,
                    https://img-cdn.tnwcdn.com/image?fit=1152%2C648&amp;url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2021%2F09%2FTNW-SolarPower-Generator.jpeg&amp;signature=9a822220a2bb684c6c9c55d7c06206c0 1152w,
                    https://img-cdn.tnwcdn.com/image?fit=1280%2C720&amp;url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2021%2F09%2FTNW-SolarPower-Generator.jpeg&amp;signature=068aaf850faeac4e5e72e03cb2e8e33f 1280w"
            ><title>This portable battery station and solar panel are the power backup every homeowner needs at almost $500 off</title><!-- OpenGraph --><meta name="author" content="TNW Deals"><meta name="original-source" content="https://thenextweb.com/news/this-portable-battery-station-and-solar-panel-are-the-power-backup-every-homeowner-needs-at-almost-500-off" /><meta content="TNW | Offers" property="og:site_name" /><meta content="This portable battery station and solar panel are the power backup every homeowner needs at almost $500 off" property="og:title" /><meta name="description" content="The Generark solar generator is the perfect backup battery power station. It&#039;s an emergency power supply to charge and operate your electronic devices." property="description" /><meta content="The Generark solar generator is the perfect backup battery power station. It&#039;s an emergency power supply to charge and operate your electronic devices." property="og:description" /><meta content="https://thenextweb.com/news/this-portable-battery-station-and-solar-panel-are-the-power-backup-every-homeowner-needs-at-almost-500-off" property="og:url" /><meta content="640" property="og:image:height" /><meta content="1280" property="og:image:width" /><meta content="https://img-cdn.tnwcdn.com/image/tnw-deals?filter_last=1&amp;fit=1280%2C640&amp;url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2021%2F09%2FTNW-SolarPower-Generator.jpeg&amp;signature=1077aa938eda3a26389a732313b5ff21" property="og:image" /><meta content="article" property="og:type" /><meta property="og:locale" content="en_US"><meta property="og:updated_time" content="2021-09-17T18:36:57+00:00" /><meta property="article:published_time" content="2021-09-25T14:00:07+00:00" /><meta property="article:modified_time" content="2021-09-17T18:36:57+00:00" /><meta property="article:section" content="offers"><!-- Twitter Card --><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@thenextweb" /><meta name="twitter:creator" content="@thenextweb" /><meta name="twitter:title" content="This portable battery station and solar panel are the power backup every homeowner needs at almost $500 off" /><meta name="twitter:image" content="https://img-cdn.tnwcdn.com/image/tnw-deals?filter_last=1&amp;fit=1280%2C640&amp;url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2021%2F09%2FTNW-SolarPower-Generator.jpeg&amp;signature=1077aa938eda3a26389a732313b5ff21" /><meta name="twitter:description" content="The Generark solar generator is the perfect backup battery power station. It&#039;s an emergency power supply to charge and operate your electronic devices." /><!-- General Meta --><meta name="robots" content="max-image-preview:large"><meta content="This portable battery station and solar panel are the power backup every homeowner needs at almost $500 off" property="title" /><meta content="The Generark solar generator is the perfect backup battery power station. It&#039;s an emergency power supply to charge and operate your electronic devices." property="description" /><meta content="https://thenextweb.com/news/this-portable-battery-station-and-solar-panel-are-the-power-backup-every-homeowner-needs-at-almost-500-off" property="url" /><link rel="amphtml" href="/news/this-portable-battery-station-and-solar-panel-are-the-power-backup-every-homeowner-needs-at-almost-500-off/amp"><link rel="apple-touch-icon" sizes="57x57" href="//next.tnwcdn.com/assets/img/favicon/apple-touch-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="//next.tnwcdn.com/assets/img/favicon/apple-touch-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="//next.tnwcdn.com/assets/img/favicon/apple-touch-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="//next.tnwcdn.com/assets/img/favicon/apple-touch-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="//next.tnwcdn.com/assets/img/favicon/apple-touch-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="//next.tnwcdn.com/assets/img/favicon/apple-touch-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="//next.tnwcdn.com/assets/img/favicon/apple-touch-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="//next.tnwcdn.com/assets/img/favicon/apple-touch-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="//next.tnwcdn.com/assets/img/favicon/apple-touch-icon-180x180.png"><link rel="icon" type="image/png" href="//next.tnwcdn.com/assets/img/favicon/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="//next.tnwcdn.com/assets/img/favicon/favicon-194x194.png" sizes="194x194"><link rel="icon" type="image/png" href="//next.tnwcdn.com/assets/img/favicon/favicon-96x96.png" sizes="96x96"><link rel="icon" type="image/png" href="//next.tnwcdn.com/assets/img/favicon/favicon-192x192.png" sizes="192x192"><link rel="icon" type="image/png" href="//next.tnwcdn.com/assets/img/favicon/favicon-16x16.png" sizes="16x16"><link rel="shortcut icon" href="//next.tnwcdn.com/assets/img/favicon/favicon-16x16.png"><script src="//next.tnwcdn.com/assets/js/lib/modernizr-custom.js?3c55dab8f0061a4a1b27b39d76f38cf8ba0f985e" async></script><script src="https://gdpr.privacymanager.io/1/stub.bundle.js" async></script><style>body{visibility:hidden;}</style><script type="text/javascript">
            window.dataLayer = window.dataLayer || [];
        </script><script type="text/javascript" async> window.dataLayer = window.dataLayer || [];  dataLayer.push({"page":{"type":"article","article":{"id":1367454,"nextId":"03a14f360b8f33bbaac8e055b7a755ac05cc00e6","url":"https:\/\/https:\/\/thenextweb.com\/news\/this-portable-battery-station-and-solar-panel-are-the-power-backup-every-homeowner-needs-at-almost-500-off","description":"This portable battery station and solar panel are the power backup every homeowner needs at almost $500 off","words":597,"topics":[],"wordlift":[],"companies":[],"profiles":[],"events":[]},"authors":["TNW Deals"],"post-status":"published","primary_category":"offers","sections":[],"categories":[],"modifiedAt":"2021-09-17T18:36:57+00:00","publishedAt":"2021-09-25T14:00:07+00:00","time":"02:00 PM","date":"2021-09-25","datePublished":"2021-09-25 14-00","publishedWeek":"2021-38","shares":{"facebook":0,"linkedin":0,"twitter":0},"ads":{"roadblocked":0,"sponsor":"","sponsoredCategory":false,"sponsored":false,"client":null,"campaign_name":null,"product_type":null}}});</script><!-- anti-flicker snippet (recommended)
        <style>.async-hide { opacity: 0 !important} </style><script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
        h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
        (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
        })(window,document.documentElement,'async-hide','dataLayer',4000,
        { 'GTM-MHDDSC' :true});</script>
        --><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-MHDDSC');</script><!-- Google Tag Manager --><noscript><iframe height="0" src="//www.googletagmanager.com/ns.html?id=GTM-MHDDSC" style="display: none; visibility: hidden;" width="0"></iframe></noscript><!-- End Google Tag Manager --><style>
    @charset 'utf-8';@font-face{font-family:Graphik;font-style:normal;font-weight:400;font-display:swap;src:url(https://next.tnwcdn.com/assets/next/fonts/graphik-regular.woff2) format('woff2'),url(https://next.tnwcdn.com/assets/next/fonts/graphik-regular.woff) format('woff')}@font-face{font-family:Graphik;font-style:italic;font-weight:400;font-display:swap;src:url(https://next.tnwcdn.com/assets/next/fonts/graphik-regular-italic.woff2) format('woff2'),url(https://next.tnwcdn.com/assets/next/fonts/graphik-regular-italic.woff) format('woff')}@font-face{font-family:Graphik;font-style:normal;font-weight:500;font-display:swap;src:url(https://next.tnwcdn.com/assets/next/fonts/graphik-medium.woff2) format('woff2'),url(https://next.tnwcdn.com/assets/next/fonts/graphik-medium.woff) format('woff')}*,::after,::before{box-sizing:border-box;border-width:0;border-style:solid;border-color:currentColor}html{font-size:16px;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale}body{font-family:Graphik,sans-serif;font-size:1rem;--text-opacity:1;color:#505666;color:rgba(80,86,102,var(--text-opacity));line-height:1.5}body,html{margin:0;padding:0;border:0;font-size:100%;font:inherit;vertical-align:baseline}body{line-height:1}@font-face{font-family:Graphik;font-style:normal;font-weight:400;font-display:swap;src:url(https://next.tnwcdn.com/assets/next/fonts/graphik-regular.woff2) format('woff2'),url(https://next.tnwcdn.com/assets/next/fonts/graphik-regular.woff) format('woff')}@font-face{font-family:Graphik;font-style:italic;font-weight:400;font-display:swap;src:url(https://next.tnwcdn.com/assets/next/fonts/graphik-regular-italic.woff2) format('woff2'),url(https://next.tnwcdn.com/assets/next/fonts/graphik-regular-italic.woff) format('woff')}@font-face{font-family:Graphik;font-style:normal;font-weight:500;font-display:swap;src:url(https://next.tnwcdn.com/assets/next/fonts/graphik-medium.woff2) format('woff2'),url(https://next.tnwcdn.com/assets/next/fonts/graphik-medium.woff) format('woff')}body::after{display:none}@media (min-width:320px){body::after{content:'xs'}}@media (min-width:375px){body::after{content:'sm'}}*,::after,::before{box-sizing:border-box;outline:0;border-width:0;border-style:solid;border-color:currentColor}*{-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale}html{font-size:16px}body{--text-opacity:1;color:#505666;color:rgba(80,86,102,var(--text-opacity));font-family:Graphik,sans-serif;font-size:1rem;line-height:1.5}.o-media>*{position:absolute;background-size:cover;-o-object-fit:cover;object-fit:cover;height:100%;width:100%;bottom:0;right:0;background-position:50% 50%;-o-object-position:50% 50%;object-position:50% 50%}body{visibility:visible!important}:root{--schedule-column-width:240px;--schedule-gutter-width:12px;--schedule-unit-height:18px}:root{--w-community-card:17.875rem;--max-w-community-wrapper-md:38.75rem;--max-w-community-wrapper-lg:58.125rem}:root{--screen-lg:1024px}
    </style><link rel="preload" href="//next.tnwcdn.com/assets/next/css/base.css?3c55dab8f0061a4a1b27b39d76f38cf8ba0f985e" as="style"><link href="//next.tnwcdn.com/assets/next/css/base.css?3c55dab8f0061a4a1b27b39d76f38cf8ba0f985e" rel="stylesheet" type="text/css"><link rel="preload" href="//next.tnwcdn.com/assets/next/css/media.css?3c55dab8f0061a4a1b27b39d76f38cf8ba0f985e" as="style"><link href="//next.tnwcdn.com/assets/next/css/media.css?3c55dab8f0061a4a1b27b39d76f38cf8ba0f985e" rel="stylesheet" type="text/css" media="print" onload="this.media='all'"><noscript><link href="//next.tnwcdn.com/assets/next/css/media.css?3c55dab8f0061a4a1b27b39d76f38cf8ba0f985e" rel="stylesheet" type="text/css"></noscript><link rel="icon" href="https://cdn0.tnwcdn.com/wp-content/themes/cyberdelia/assets/icons/favicon-16x16.png?v=1510743095" sizes="16x16" type="image/png"><meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests"><link rel="manifest" href="/manifest.json"><link rel="dns-prefetch" href="//cdn0.tnwcdn.com/"><link rel="dns-prefetch" href="//next.tnwcdn.com/"><link rel="dns-prefetch" href="//img-cdn.tnwcdn.com/"><link rel="dns-prefetch" href="//cdnjs.cloudflare.com/"><link rel="dns-prefetch" href="//www.googletagmanager.com"><link rel="dns-prefetch" href="//massariuscdn.com/"><link rel="preconnect" href="//cdn0.tnwcdn.com/"><link rel="preconnect" href="//next.tnwcdn.com/"><link rel="preconnect" href="//img-cdn.tnwcdn.com/"><link rel="preconnect" href="//www.googletagmanager.com"><link rel="preconnect" href="//cdnjs.cloudflare.com/"><link rel="preconnect" href="//massariuscdn.com/"><link rel="stylesheet preload" as="style" href="//use.fontawesome.com/releases/v5.6.3/css/all.css" integrity="sha384-UHRtZLI+pbxtHCWp1t77Bi1L4ZtiqrqD80Kn4Z8NTSRyMA2Fd33n5dQ8lWUE00s/" crossorigin="anonymous" async><link rel="preload" href="https://gdpr.privacymanager.io/1/gdpr.bundle.js" as="script"/><link rel="canonical" href="https://thenextweb.com/news/this-portable-battery-station-and-solar-panel-are-the-power-backup-every-homeowner-needs-at-almost-500-off"/><script type="text/javascript" async>var msTag = {"site":"tnw","page":"article","data":{"category":"offers","isSponsoredCategory":"No","isSponsoredPost":"No","sponsorName":"","postId":1367454,"nsc":false}};</script><script src="//massariuscdn.com/pubs/tnw/tnw_hb_setup.js" async></script><!-- JSON-LD Breadcrumbs --><script type="application/ld+json">
        {"@context":"http:\/\/schema.org","@id":"#Breadcrumb","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/thenextweb.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/thenextweb.com\/offers","name":"Offers"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/thenextweb.com\/news\/this-portable-battery-station-and-solar-panel-are-the-power-backup-every-homeowner-needs-at-almost-500-off","name":"This portable battery station and solar panel are the power backup every homeowner needs at almost $500 off"}}]}
     </script><!-- JSON-LD schema --><script type="application/ld+json">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</script><script>
            var APP_ENV = {
                'site_url': 'https://thenextweb.com/' + '',
                'cookie_domain': '.thenextweb.com'
            };
        </script></head><body class="site-tnwNext preload" id="next-top"><div id="fb-root"></div><div id="_progress" class="offers"></div><nav class="c-nav has-level2" id="nav" role="navigation" style="top: 0;"><div class="c-nav__level1"><input class="c-nav__menuToggle js-menuToggleLevel" data-nav-level="1" id="nav-menuLevel1" name="" type="checkbox"><label class="c-nav__levelLabel c-nav__levelLabel--1" for="nav-menuLevel1"></label><div class="navLabel_dt"><a class="c-nav__logo" href="/" data-event-category="Article" data-event-action="Navigation bar" data-event-label="TNW Logo" name="TNW Logo" data-event-non-interaction="false"><svg preserveAspectRatio="xMidYMid meet" viewBox="0 0 66 16"><path d="M32.23993 5A6.00284 6.00284 0 0 1 34 9.24261V16h-6v-5.929a2.00249 2.00249 0 0 0-.58856-1.41424l-2.07239-2.07101A2.00315 2.00315 0 0 0 23.92346 6H22v10h-6V0h8.75189a6 6 0 0 1 4.24268 1.75739zM60 0v5.929a2.00245 2.00245 0 0 1-.58856 1.41418l-2.07385 2.071A1.99969 1.99969 0 0 1 55.9234 10h-2.88214A5.99166 5.99166 0 0 0 54 6.75732V0h-6v5.929a2.00245 2.00245 0 0 1-.58856 1.41418l-2.07385 2.071A1.99969 1.99969 0 0 1 43.9234 10H42V0h-6v16h8.75189a6.003 6.003 0 0 0 4.244-1.75739L51 12.23938V16h5.75189a6.003 6.003 0 0 0 4.244-1.75739l3.244-3.24267A6.00264 6.00264 0 0 0 66 6.75732V0zM0 6h4v10h6V6h4V0H0z"></path></svg></a><h1 class="navLabel_dt_title tnw truncate"><a href="/latest">News</a></h1></div><div class="c-nav__menuContainer c-nav__menuContainer--1" id="overlay__hook"><ul class="c-nav__menu"><li class="c-nav__menuItem"><a class="c-nav__menuLink" data-event-category="Navigation bar" data-event-action="Home" data-event-label="Navigation bar - click" data-event-non-interaction="false" href="/" >
                                Home
                            </a></li><li class="c-nav__menuItem has-grid" tabindex="-1"><input class="c-nav__menuToggle" id="nav-menuToggle--GlobalNews" name="nav-menuToggle--GlobalNews" type="checkbox"><a aria-haspopup="grid" class="c-nav__menuLink">News
                                <label class="c-nav__menuLabel" for="nav-menuToggle--GlobalNews"></label></a><div class="c-nav__grid" role="grid"><div class="c-navGrid" id="editorial"><div class="c-navGrid__group"><h6 class="c-navGrid__groupHeading">General</h6><div class="c-navGrid__row"><a class="c-navGrid__item" href="/latest" data-event-category="Navigation bar" data-event-action="News - general" data-event-label="Latest" data-event-non-interaction="false"><img
                                                            alt="Latest"
                                                            class="c-navGrid__itemImage js-lazy"
                                                            data-src="https://img-cdn.tnwcdn.com/image?fit=160%2C90&amp;url=https%3A%2F%2Fs3.amazonaws.com%2Fevents.tnw%2Fhardfork-2018%2Fuploads%2Fvisuals%2Fnews-latest.jpg&amp;signature=32ecb67934b71e808145ad05151f1786"
                                                            width="160"
                                                            height="90"><noscript><img
                                                                alt="Latest"
                                                                class="c-navGrid__itemImage"
                                                                src="https://img-cdn.tnwcdn.com/image?fit=160%2C90&amp;url=https%3A%2F%2Fs3.amazonaws.com%2Fevents.tnw%2Fhardfork-2018%2Fuploads%2Fvisuals%2Fnews-latest.jpg&amp;signature=32ecb67934b71e808145ad05151f1786"
                                                                width="160"
                                                                height="90"></noscript><div class="c-navGrid__itemText"><h5 class="c-navGrid__itemHeading">Latest</h5><p class="c-navGrid__itemDesc">The latest tech news</p></div></a></div></div><div class="c-navGrid__group"><h6 class="c-navGrid__groupHeading">Channels</h6><div class="c-navGrid__row"><a class="c-navGrid__item" href="/plugged" data-event-category="Navigation bar" data-event-action="News - general" data-event-label="Latest" data-event-non-interaction="false"><img
                                                            alt="Latest"
                                                            class="c-navGrid__itemImage js-lazy"
                                                            data-src="https://img-cdn.tnwcdn.com/image?fit=160%2C90&amp;url=https%3A%2F%2Fs3.amazonaws.com%2Fevents.tnw%2Fhardfork-2018%2Fuploads%2Fvisuals%2Fnews-plugged.jpg&amp;signature=a696fb1a643ca004e7a933f50cb8b639"
                                                            width="160"
                                                            height="90"><noscript><img
                                                                alt="Latest"
                                                                class="c-navGrid__itemImage"
                                                                src="https://img-cdn.tnwcdn.com/image?fit=160%2C90&amp;url=https%3A%2F%2Fs3.amazonaws.com%2Fevents.tnw%2Fhardfork-2018%2Fuploads%2Fvisuals%2Fnews-plugged.jpg&amp;signature=a696fb1a643ca004e7a933f50cb8b639"
                                                                width="160"
                                                                height="90"></noscript><div class="c-navGrid__itemText"><h5 class="c-navGrid__itemHeading">Plugged</h5><p class="c-navGrid__itemDesc">Your sardonic source for consumer tech stories</p></div></a><a class="c-navGrid__item" href="/neural" data-event-category="Navigation bar" data-event-action="News - general" data-event-label="Latest" data-event-non-interaction="false"><img
                                                            alt="Latest"
                                                            class="c-navGrid__itemImage js-lazy"
                                                            data-src="https://img-cdn.tnwcdn.com/image?fit=160%2C90&amp;url=https%3A%2F%2Fs3.amazonaws.com%2Fevents.tnw%2Fhardfork-2018%2Fuploads%2Fvisuals%2Fneural.jpg&amp;signature=97e70efa006bf9756dc963dda67cb70b"
                                                            width="160"
                                                            height="90"><noscript><img
                                                                alt="Latest"
                                                                class="c-navGrid__itemImage"
                                                                src="https://img-cdn.tnwcdn.com/image?fit=160%2C90&amp;url=https%3A%2F%2Fs3.amazonaws.com%2Fevents.tnw%2Fhardfork-2018%2Fuploads%2Fvisuals%2Fneural.jpg&amp;signature=97e70efa006bf9756dc963dda67cb70b"
                                                                width="160"
                                                                height="90"></noscript><div class="c-navGrid__itemText"><h5 class="c-navGrid__itemHeading">Neural</h5><p class="c-navGrid__itemDesc">Human-centric AI news and analysis</p></div></a><a class="c-navGrid__item" href="/shift" data-event-category="Navigation bar" data-event-action="News - general" data-event-label="Latest" data-event-non-interaction="false"><img
                                                            alt="Latest"
                                                            class="c-navGrid__itemImage js-lazy"
                                                            data-src="https://img-cdn.tnwcdn.com/image?fit=160%2C90&amp;url=https%3A%2F%2Fs3.amazonaws.com%2Fevents.tnw%2Fhardfork-2018%2Fuploads%2Fvisuals%2Fshift-nav_2021-02-23-105938.jpg&amp;signature=963427c6d5128fdc7ad34fa68e696daf"
                                                            width="160"
                                                            height="90"><noscript><img
                                                                alt="Latest"
                                                                class="c-navGrid__itemImage"
                                                                src="https://img-cdn.tnwcdn.com/image?fit=160%2C90&amp;url=https%3A%2F%2Fs3.amazonaws.com%2Fevents.tnw%2Fhardfork-2018%2Fuploads%2Fvisuals%2Fshift-nav_2021-02-23-105938.jpg&amp;signature=963427c6d5128fdc7ad34fa68e696daf"
                                                                width="160"
                                                                height="90"></noscript><div class="c-navGrid__itemText"><h5 class="c-navGrid__itemHeading">Shift</h5><p class="c-navGrid__itemDesc">Driving the future of sustainable mobility</p></div></a><a class="c-navGrid__item" href="/growth-quarters" data-event-category="Navigation bar" data-event-action="News - general" data-event-label="Latest" data-event-non-interaction="false"><img
                                                            alt="Latest"
                                                            class="c-navGrid__itemImage js-lazy"
                                                            data-src="https://img-cdn.tnwcdn.com/image?fit=160%2C90&amp;url=https%3A%2F%2Fs3.amazonaws.com%2Fevents.tnw%2Fhardfork-2018%2Fuploads%2Fvisuals%2Fgrowth-quarters.nav_2021-02-23-110956.jpg&amp;signature=f8d4398b2338b28246aabd4daffa56c4"
                                                            width="160"
                                                            height="90"><noscript><img
                                                                alt="Latest"
                                                                class="c-navGrid__itemImage"
                                                                src="https://img-cdn.tnwcdn.com/image?fit=160%2C90&amp;url=https%3A%2F%2Fs3.amazonaws.com%2Fevents.tnw%2Fhardfork-2018%2Fuploads%2Fvisuals%2Fgrowth-quarters.nav_2021-02-23-110956.jpg&amp;signature=f8d4398b2338b28246aabd4daffa56c4"
                                                                width="160"
                                                                height="90"></noscript><div class="c-navGrid__itemText"><h5 class="c-navGrid__itemHeading">Growth Quarters</h5><p class="c-navGrid__itemDesc">No-nonsense stories about startup growth</p></div></a><a class="c-navGrid__item" href="/hardfork" data-event-category="Navigation bar" data-event-action="News - general" data-event-label="Latest" data-event-non-interaction="false"><img
                                                            alt="Latest"
                                                            class="c-navGrid__itemImage js-lazy"
                                                            data-src="https://img-cdn.tnwcdn.com/image?fit=160%2C90&amp;url=https%3A%2F%2Fs3.amazonaws.com%2Fevents.tnw%2Fhardfork-2018%2Fuploads%2Fvisuals%2Fnews-hardfork.jpg&amp;signature=7e9d4a1556955e071e53ad04bbf2ebd5"
                                                            width="160"
                                                            height="90"><noscript><img
                                                                alt="Latest"
                                                                class="c-navGrid__itemImage"
                                                                src="https://img-cdn.tnwcdn.com/image?fit=160%2C90&amp;url=https%3A%2F%2Fs3.amazonaws.com%2Fevents.tnw%2Fhardfork-2018%2Fuploads%2Fvisuals%2Fnews-hardfork.jpg&amp;signature=7e9d4a1556955e071e53ad04bbf2ebd5"
                                                                width="160"
                                                                height="90"></noscript><div class="c-navGrid__itemText"><h5 class="c-navGrid__itemHeading">Hard Fork</h5><p class="c-navGrid__itemDesc">Inside money, markets, and Big Tech</p></div></a><a class="c-navGrid__item" href="/house-of-talent" data-event-category="Navigation bar" data-event-action="News - general" data-event-label="Latest" data-event-non-interaction="false"><img
                                                            alt="Latest"
                                                            class="c-navGrid__itemImage js-lazy"
                                                            data-src="https://img-cdn.tnwcdn.com/image?fit=160%2C90&amp;url=https%3A%2F%2Fs3.amazonaws.com%2Fevents.tnw%2Fhardfork-2018%2Fuploads%2Fvisuals%2Fhouse_of_talent-nav_img.jpg&amp;signature=ea28589cd1e58c17a018e2efc05b629a"
                                                            width="160"
                                                            height="90"><noscript><img
                                                                alt="Latest"
                                                                class="c-navGrid__itemImage"
                                                                src="https://img-cdn.tnwcdn.com/image?fit=160%2C90&amp;url=https%3A%2F%2Fs3.amazonaws.com%2Fevents.tnw%2Fhardfork-2018%2Fuploads%2Fvisuals%2Fhouse_of_talent-nav_img.jpg&amp;signature=ea28589cd1e58c17a018e2efc05b629a"
                                                                width="160"
                                                                height="90"></noscript><div class="c-navGrid__itemText"><h5 class="c-navGrid__itemHeading">House of Talent</h5><p class="c-navGrid__itemDesc">The hottest new jobs in tech</p></div></a></div></div><div class="c-navGrid__group"><h6 class="c-navGrid__groupHeading">Sponsored Channels</h6><div class="c-navGrid__row"><a class="c-navGrid__item" href="/future-of-finance" data-event-category="Navigation bar" data-event-action="News - general" data-event-label="Latest" data-event-non-interaction="false"><img
                                                            alt="Latest"
                                                            class="c-navGrid__itemImage js-lazy"
                                                            data-src="https://img-cdn.tnwcdn.com/image?fit=160%2C90&amp;url=https%3A%2F%2Fs3.amazonaws.com%2Fevents.tnw%2Fhardfork-2018%2Fuploads%2Fvisuals%2Ffuture-of-finance.jpeg&amp;signature=8b04199c215450a3fabe0ffdb964f17a"
                                                            width="160"
                                                            height="90"><noscript><img
                                                                alt="Latest"
                                                                class="c-navGrid__itemImage"
                                                                src="https://img-cdn.tnwcdn.com/image?fit=160%2C90&amp;url=https%3A%2F%2Fs3.amazonaws.com%2Fevents.tnw%2Fhardfork-2018%2Fuploads%2Fvisuals%2Ffuture-of-finance.jpeg&amp;signature=8b04199c215450a3fabe0ffdb964f17a"
                                                                width="160"
                                                                height="90"></noscript><div class="c-navGrid__itemText"><h5 class="c-navGrid__itemHeading">Future of Finance</h5><p class="c-navGrid__itemDesc">Help build the bank of the future</p></div></a><a class="c-navGrid__item" href="/readme" data-event-category="Navigation bar" data-event-action="News - general" data-event-label="Latest" data-event-non-interaction="false"><img
                                                            alt="Latest"
                                                            class="c-navGrid__itemImage js-lazy"
                                                            data-src="https://img-cdn.tnwcdn.com/image?fit=160%2C90&amp;url=https%3A%2F%2Fs3.amazonaws.com%2Fevents.tnw%2Fhardfork-2018%2Fuploads%2Fvisuals%2Freadme.jpeg&amp;signature=3d2229c8a3963e87454978e263d073fc"
                                                            width="160"
                                                            height="90"><noscript><img
                                                                alt="Latest"
                                                                class="c-navGrid__itemImage"
                                                                src="https://img-cdn.tnwcdn.com/image?fit=160%2C90&amp;url=https%3A%2F%2Fs3.amazonaws.com%2Fevents.tnw%2Fhardfork-2018%2Fuploads%2Fvisuals%2Freadme.jpeg&amp;signature=3d2229c8a3963e87454978e263d073fc"
                                                                width="160"
                                                                height="90"></noscript><div class="c-navGrid__itemText"><h5 class="c-navGrid__itemHeading">Read Me</h5><p class="c-navGrid__itemDesc">Coding for Public Service</p></div></a><a class="c-navGrid__item" href="/dutch-disruptors" data-event-category="Navigation bar" data-event-action="News - general" data-event-label="Latest" data-event-non-interaction="false"><img
                                                            alt="Latest"
                                                            class="c-navGrid__itemImage js-lazy"
                                                            data-src="https://img-cdn.tnwcdn.com/image?fit=160%2C90&amp;url=https%3A%2F%2Fs3.amazonaws.com%2Fevents.tnw%2Fhardfork-2018%2Fuploads%2Fvisuals%2Fdutch-disruptors-nav.jpg&amp;signature=54eb3083b02fa4ab00a04e28d88917fe"
                                                            width="160"
                                                            height="90"><noscript><img
                                                                alt="Latest"
                                                                class="c-navGrid__itemImage"
                                                                src="https://img-cdn.tnwcdn.com/image?fit=160%2C90&amp;url=https%3A%2F%2Fs3.amazonaws.com%2Fevents.tnw%2Fhardfork-2018%2Fuploads%2Fvisuals%2Fdutch-disruptors-nav.jpg&amp;signature=54eb3083b02fa4ab00a04e28d88917fe"
                                                                width="160"
                                                                height="90"></noscript><div class="c-navGrid__itemText"><h5 class="c-navGrid__itemHeading">Dutch Disruptors</h5><p class="c-navGrid__itemDesc">Small country, big ideas</p></div></a></div></div></div></div></li><li class="c-nav__menuItem has-menu" tabindex="-1"><input class="c-nav__menuToggle" id="nav-menuToggle--GlobalEvents" name="nav-menuToggle--GlobalEvents" type="checkbox"><a aria-haspopup="grid" class="c-nav__menuLink">Events
                                <label class="c-nav__menuLabel" for="nav-menuToggle--GlobalEvents"></label></a><ul class="c-nav__submenu" role="menu"><li class="c-nav__submenuItem"><a class="c-nav__submenuLink" href="/conference" data-event-category="Navigation bar" data-event-action="Events" data-event-label="Advertise" data-event-non-interaction="false"   target="_blank" rel="noopener noreferrer"><span class="c-nav__submenuLinkTitle">TNW Conference</span><span class="c-nav__submenuLinkNote">Sept 30 &amp; Oct 1 · Hybrid</span></a></li></ul></li><li class="c-nav__menuItem"><a class="c-nav__menuLink" data-event-category="Navigation bar" data-event-action="Programs" data-event-label="Navigation bar - click" data-event-non-interaction="false" href="/programs"  target="_blank" rel="noopener noreferrer">
                                Programs
                            </a></li><li class="c-nav__menuItem"><a class="c-nav__menuLink" data-event-category="Navigation bar" data-event-action="Spaces" data-event-label="Navigation bar - click" data-event-non-interaction="false" href="/spaces"  target="_blank" rel="noopener noreferrer">
                                Spaces
                            </a></li><li class="c-nav__menuItem"><a class="c-nav__menuLink" data-event-category="Navigation bar" data-event-action="Partner with us" data-event-label="Navigation bar - click" data-event-non-interaction="false" href="/partnerships" >
                                Partner with us
                            </a></li></ul><ul class="c-nav__icons"><li class="c-nav__iconsItem"><a href="/newsletters" style="margin-right: .5em;" data-event-category="Navigation bar" data-event-action="Newsletter" data-event-label="Newsletters top right - click" data-event-non-interaction="false"><svg class="c-button__icon"><use xlink:href="/assets/next/img/icons.svg#mail"></use></svg></a></li></ul><footer class="c-nav__footer"><ul class="c-nav__social"><li class="c-nav__socialItem"><a class="c-nav__socialLink" href="https://facebook.com/thenextweb" target="_blank" rel="noopener noreferrer" name="Facebook Social Link"><svg class="c-nav__socialIcon"><use xlink:href="/assets/next/img/icons.svg#facebook"></use></svg></a></li><li class="c-nav__socialItem"><a class="c-nav__socialLink" href="https://www.instagram.com/thenextweb" target="_blank" rel="noopener noreferrer" name="Instagram Social Link"><svg class="c-nav__socialIcon"><use xlink:href="/assets/next/img/icons.svg#instagram"></use></svg></a></li><li class="c-nav__socialItem"><a class="c-nav__socialLink" href="https://twitter.com/thenextweb" target="_blank" rel="noopener noreferrer" name="Twitter Social Link"><svg class="c-nav__socialIcon"><use xlink:href="/assets/next/img/icons.svg#twitter"></use></svg></a></li><li class="c-nav__socialItem"><a class="c-nav__socialLink" href="https://youtube.com/user/thenextweb" target="_blank" rel="noopener noreferrer" name="Youtube Social Link"><svg class="c-nav__socialIcon"><use xlink:href="/assets/next/img/icons.svg#youtube"></use></svg></a></li><li class="c-nav__socialItem"><a class="c-nav__socialLink" href="https://flipboard.com/@thenextweb" target="_blank" rel="noopener noreferrer" name="Flipboard Social Link"><svg class="c-nav__socialIcon"><use xlink:href="/assets/next/img/icons.svg#flipboard"></use></svg></a></li><li class="c-nav__socialItem"><a class="c-nav__socialLink" href="/cdn-cgi/l/email-protection#7b1814150f1a180f3b0f131e151e030f0c1e1955181416" name="Email Social Link"><svg class="c-nav__socialIcon"><use xlink:href="/assets/next/img/icons.svg#mail"></use></svg></a></li></ul><ul class="c-nav__company"><li class="c-nav__companyItem"><a class="c-nav__companyLink" href="https://tnw.homerun.co/" target="_blank" rel="noopener noreferrer">Jobs</a></li><li class="c-nav__companyItem"><a class="c-nav__companyLink" href="/cdn-cgi/l/email-protection#0c65626a634c78627b226f63">Contact</a></li></ul></footer></div></div><div class="c-nav__level2 tnw news"><input class="c-nav__menuToggle js-menuToggleLevel" data-nav-level="2" id="nav-menuLevel2" name="MenuToggle" type="checkbox"><div class="c-nav__pwd"><a class="c-nav__pwdLogo" href="/"><svg><use xlink:href="/assets/next/img/icons.svg#tnw"></use></svg></a><a class="c-nav__pwdSite" href="/" title=""><span class="sm:hidden" id="channelName_abbr">news</span><span class="max-sm:hidden xl:hidden">news</span><span class="max-xl:hidden" id="channelName_mob">news</span></a></div><div class="c-nav__menuContainer c-nav__menuContainer--2"></div><div class="c-nav__ctas"><div
                        class="c-nav__iconsItem searchIcon fixed top-0 right-0 cursor-pointer z-90 lg:hidden"
                        tabindex="0"
                        role="button"
                    ><div class="c-nav__iconsLink"><svg
                            xmlns="http://www.w3.org/2000/svg"
                            viewBox="0 0 24 24"
                            class="c-nav__iconsIcon text-brand-aquatext-copy-main hover:text-brand-aqua fill-current"
                            style="padding: 0"
                        ><path d="M15.5,14h-0.79l-0.28-0.27C15.41,12.59,16,11.11,16,9.5C16,5.91,13.09,3,9.5,3S3,5.91,3,9.5S5.91,16,9.5,16  c1.61,0,3.09-0.59,4.23-1.57L14,14.71v0.79l5,4.99L20.49,19L15.5,14z M9.5,14C7.01,14,5,11.99,5,9.5S7.01,5,9.5,5S14,7.01,14,9.5  S11.99,14,9.5,14z" /></svg></div></div></div></div></nav><a href="https://thenextweb.com/conference/" target="_blank" rel="noopener"><div
                data-event-category="Yellow bar"
                data-event-action="Yellow bar"
                data-event-label="Yellow bar - click"
                class="c-nav__message c-nav__message--global"
                style="top: 3em; z-index: 48;"
            ><p>The party is ON! Join us at TNW Conference 2021 in Amsterdam for face-to-face business!</p></div></a><div class="o-page"><div class="o-page__main"><div class='tnw-ad tnw-ad ad-unit-TNW_ROS_CANVAS' data-ad='TNW_ROS_CANVAS' id='TNW_ROS_CANVAS_1367454'  data-ad-initialized="true"></div><div class="c-channel c-channel--latest o-page__main" id="article_container"><header class="c-channel__banner o-parallax"><div class="c-channel__bannerBackdrop o-parallax__content" style="transform: translate3d(0px, 47.9888%, 0px);"></div><div class="o-wrapper"><div class="c-channel__logos"><div class="c-index__logo"><a href="/latest"><!-- Generator: Adobe Illustrator 25.2.2, SVG Export Plug-In . SVG Version: 6.00 Build 0)  --><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 66 16" style="enable-background:new 0 0 66 16;" xml:space="preserve"><style type="text/css">
	.st0{fill:#FFFFFF;}
</style><path class="st0" d="M66,0v6.8c0,1.5-0.6,3.1-1.8,4.2L61,14.2c-1.1,1.2-2.6,1.8-4.2,1.8H51v-3.8l-2,2c-1.1,1.2-2.6,1.8-4.2,1.8H36V0
	h6v10h1.9c0.6,0,1.1-0.2,1.4-0.6l2.1-2.1C47.8,6.9,48,6.4,48,5.9V0h6v6.8c0,1.1-0.4,2.2-1,3.2h2.9c0.6,0,1.1-0.2,1.4-0.6l2.1-2.1
	C59.8,6.9,60,6.4,60,5.9V0H66z M0,6h4v10h6V6h4V0H0V6z M29,1.8C27.9,0.6,26.4,0,24.8,0H16v16h6V6h1.9c0.6,0,1.1,0.2,1.4,0.6l2.1,2.1
	c0.4,0.4,0.6,0.9,0.6,1.4V16h6V9.2c0-1.5-0.6-3.1-1.8-4.2L29,1.8z"/></svg></a></div><p class="c-channel__tagline">The heart of tech</p><div class="c-channel__partner"></div></div></div></header><div class="c-articles"><div class='tnw-ad ad-unit--billboard' data-ad='TNW_ROS_HEADER' id='TNW_ROS_HEADER_1367454'  data-ad-initialized="true"></div><header class="c-header"><div class="o-wrapper"><div class="c-header__text"><ul class="c-header__tags c-tags c-tags--centered"></ul><h1 class="c-header__heading">
                            This portable battery station and solar panel are the power backup every homeowner needs at almost $500 off
                        </h1></div><div class="c-share lg:hidden"><a class="c-share__link c-share__link--facebook" rel="noopener" target="_blank" onClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://www.facebook.com/sharer/sharer.php?s=100&amp;p[url]=https://thenextweb.com/news/this-portable-battery-station-and-solar-panel-are-the-power-backup-every-homeowner-needs-at-almost-500-off%3Futm_source%3Dfacebook%26utm_medium%3Dshare%26utm_campaign%3Darticle-share-button&amp;p[title]=This%20portable%20battery%20station%20and%20solar%20panel%20are%20the%20power%20backup%20every%20homeowner%20needs%20at%20almost%20%24500%20off&amp;p[images][0]=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2021%2F09%2FTNW-SolarPower-Generator.jpeg&amp;u=https://thenextweb.com/news/this-portable-battery-station-and-solar-panel-are-the-power-backup-every-homeowner-needs-at-almost-500-off&amp;t=This%20portable%20battery%20station%20and%20solar%20panel%20are%20the%20power%20backup%20every%20homeowner%20needs%20at%20almost%20%24500%20off"><svg class="c-share__icon" style="fill: #fff"><use xlink:href="/assets/next/img/icons.svg#facebook"></use></svg></a><a class="c-share__link c-share__link--twitter" rel="noopener" target="_blank" onClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://twitter.com/intent/tweet?url=https://thenextweb.com/news/this-portable-battery-station-and-solar-panel-are-the-power-backup-every-homeowner-needs-at-almost-500-off%3Futm_source%3Dtwitter%26utm_medium%3Dshare%26utm_campaign%3Darticle-share-button%26referral&amp;via=thenextweb&amp;related=thenextweb&amp;text=This%20portable%20battery%20station%20and%20solar%20panel%20are%20the%20power%20backup%20every%20homeowner%20needs%20at%20almost%20%24500%20off"><svg class="c-share__icon" style="fill: #fff"><use xlink:href="/assets/next/img/icons.svg#twitter"></use></svg></a><a class="c-share__link c-share__link--flipboard" rel="noopener" target="_blank" onClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://share.flipboard.com/bookmarklet/popout?url=https://thenextweb.com/news/this-portable-battery-station-and-solar-panel-are-the-power-backup-every-homeowner-needs-at-almost-500-off%3Futm_source%3Dflipboard%26utm_medium%3Dshare%26utm_campaign%3Darticle-share-button"><svg class="c-share__icon" style="fill: #fff"><use xlink:href="/assets/next/img/icons.svg#flipboard"></use></svg></a><a class="c-share__link c-share__link--linkedin" rel="noopener" target="_blank" onClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=500,height=500'); return false;" href="https://www.linkedin.com/shareArticle/?mini=true&amp;url=https://thenextweb.com/news/this-portable-battery-station-and-solar-panel-are-the-power-backup-every-homeowner-needs-at-almost-500-off%3Futm_source%3Dlinkedin%26utm_medium%3Dshare%26utm_campaign%3Darticle-share-button"><svg class="c-share__icon" style="fill: #fff"><use xlink:href="/assets/next/img/icons.svg#linkedin"></use></svg></a><a class="c-share__link c-share__link--mail" href="/cdn-cgi/l/email-protection#625d111700080701165f360a0b1142120d101603000e07420003161607101b42111603160b0d0c42030c0642110d0e03104212030c070e4203100742160a0742120d1507104200030109171242071407101b420a0d0f070d150c0710420c0707061142031642030e0f0d11164246575252420d040444030f1259000d061b5f0a16161211584d4d160a070c071a161507004c010d0f4d0c0715114d160a0b114f120d101603000e074f0003161607101b4f111603160b0d0c4f030c064f110d0e03104f12030c070e4f0310074f160a074f120d1507104f0003010917124f071407101b4f0a0d0f070d150c07104f0c070706114f03164f030e0f0d11164f5752524f0d040447512417160f3d110d17100107475126070f030b0e47505417160f3d0f07060b170f475126110a03100747505417160f3d01030f12030b050c4751260310160b010e074f110a0310074f001716160d0c"><svg class="c-share__icon" style="fill: #fff"><use xlink:href="/assets/next/img/icons.svg#mail"></use></svg></a></div></div></header><div class="o-wrapper mb-4xl"><article class="c-article js-article mt-m" id="articleOutput"><div class="c-article__media"><figure class="o-media o-media--16:9"><img
                                    alt="This portable battery station and solar panel are the power backup every homeowner needs at almost $500 off"
                                    class="js-lazy c-article__mediaImage w-full absolute top-0"
                                    sizes="(max-width: 1023px) 100vw
                                            868px"
                                                                        data-src="https://img-cdn.tnwcdn.com/image?fit=1280%2C720&amp;url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2021%2F09%2FTNW-SolarPower-Generator.jpeg&amp;signature=068aaf850faeac4e5e72e03cb2e8e33f"
                                    data-srcset="https://img-cdn.tnwcdn.com/image?fit=576%2C324&amp;url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2021%2F09%2FTNW-SolarPower-Generator.jpeg&amp;signature=c86a8646054c3ca096a24c0fc77f1e0d 576w,
                                            https://img-cdn.tnwcdn.com/image?fit=1152%2C648&amp;url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2021%2F09%2FTNW-SolarPower-Generator.jpeg&amp;signature=9a822220a2bb684c6c9c55d7c06206c0 1152w,
                                            https://img-cdn.tnwcdn.com/image?fit=1280%2C720&amp;url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2021%2F09%2FTNW-SolarPower-Generator.jpeg&amp;signature=068aaf850faeac4e5e72e03cb2e8e33f 1280w"
                                                                    ><noscript><img
                                        alt="This portable battery station and solar panel are the power backup every homeowner needs at almost $500 off"
                                        class="c-article__mediaImage w-full absolute top-0"
                                        src="https://img-cdn.tnwcdn.com/image?fit=1280%2C720&amp;url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2021%2F09%2FTNW-SolarPower-Generator.jpeg&amp;signature=068aaf850faeac4e5e72e03cb2e8e33f"
                                        sizes="(max-width: 1023px) 100vw
                                                868px"
                                        srcset="https://img-cdn.tnwcdn.com/image?fit=576%2C324&amp;url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2021%2F09%2FTNW-SolarPower-Generator.jpeg&amp;signature=c86a8646054c3ca096a24c0fc77f1e0d 576w,
                                                https://img-cdn.tnwcdn.com/image?fit=1152%2C648&amp;url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2021%2F09%2FTNW-SolarPower-Generator.jpeg&amp;signature=9a822220a2bb684c6c9c55d7c06206c0 1152w,
                                                https://img-cdn.tnwcdn.com/image?fit=1280%2C720&amp;url=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2021%2F09%2FTNW-SolarPower-Generator.jpeg&amp;signature=068aaf850faeac4e5e72e03cb2e8e33f 1280w"
                                    ></noscript></figure></div><div class="c-article__topLeaderboard"><div class='tnw-ad ad-unit--rectangle ad-unit-TNW_ROS_TOP' data-ad='TNW_ROS_TOP' id='TNW_ROS_TOP_1367454'  data-ad-initialized="true"></div></div><div class="c-article__side"><div class="c-article__author"><a href="/author/tnwdeals" class="offers" data-event-category="Article" data-event-action="Author" data-event-label="TNW Deals" data-event-non-interaction="false"><img
                                        alt="TNW Deals"
                                        id="duotone"
                                        width="96"
                                        height="96"
                                        class="c-article__authorImage blend-blue-dark js-lazy"
                                        data-src="https://img-cdn.tnwcdn.com/image/duotone?fit=240%2C240&amp;gradient=%23660099-%2300CCAA&amp;url=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2Fd928aec0276976cb395389d57467b9c4%3Fs%3D96%26d%3Dblank%26r%3Dg&amp;signature=828a92fe551df9d31bb6a42f39438013"><noscript><img
                                            alt="TNW Deals"
                                            id="duotone"
                                            width="96"
                                            height="96"
                                            class="c-article__authorImage blend-blue-dark"
                                            src="https://img-cdn.tnwcdn.com/image/duotone?fit=240%2C240&amp;gradient=%23660099-%2300CCAA&amp;url=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2Fd928aec0276976cb395389d57467b9c4%3Fs%3D96%26d%3Dblank%26r%3Dg&amp;signature=828a92fe551df9d31bb6a42f39438013"></noscript><h6 class="c-article__authorHeading">Story by</h6><h4 class="c-article__authorName  latest " >TNW Deals</h4></a></div><div class="c-engage"><a class="c-engage__link" rel="noopener" target="_blank" data-event-category="Article" data-event-action="Share" data-event-label="Facebook" data-event-non-interaction="false" onClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://www.facebook.com/sharer/sharer.php?s=100&amp;p[url]=https://thenextweb.com/news/this-portable-battery-station-and-solar-panel-are-the-power-backup-every-homeowner-needs-at-almost-500-off%3Futm_source%3Dfacebook%26utm_medium%3Dshare%26utm_campaign%3Darticle-share-button&amp;p[title]=This%20portable%20battery%20station%20and%20solar%20panel%20are%20the%20power%20backup%20every%20homeowner%20needs%20at%20almost%20%24500%20off&amp;p[images][0]=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2021%2F09%2FTNW-SolarPower-Generator.jpeg&amp;u=https://thenextweb.com/news/this-portable-battery-station-and-solar-panel-are-the-power-backup-every-homeowner-needs-at-almost-500-off&amp;t=This%20portable%20battery%20station%20and%20solar%20panel%20are%20the%20power%20backup%20every%20homeowner%20needs%20at%20almost%20%24500%20off"><svg class="c-engage__icon"><use xlink:href="/assets/next/img/icons.svg#facebook"></use></svg></a><a class="c-engage__link" rel="noopener" target="_blank" data-event-category="Article" data-event-action="Share" data-event-label="Twitter" data-event-non-interaction="false" onClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://twitter.com/intent/tweet?url=https://thenextweb.com/news/this-portable-battery-station-and-solar-panel-are-the-power-backup-every-homeowner-needs-at-almost-500-off%3Futm_source%3Dtwitter%26utm_medium%3Dshare%26utm_campaign%3Darticle-share-button%26referral&amp;via=thenextweb&amp;related=thenextweb&amp;text=This%20portable%20battery%20station%20and%20solar%20panel%20are%20the%20power%20backup%20every%20homeowner%20needs%20at%20almost%20%24500%20off"><svg class="c-engage__icon"><use xlink:href="/assets/next/img/icons.svg#twitter"></use></svg></a><a class="c-engage__link" rel="noopener" target="_blank" data-event-category="Article" data-event-action="Share" data-event-label="Linkedin" data-event-non-interaction="false" onClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=500,height=500'); return false;" href="https://www.linkedin.com/shareArticle/?mini=true&amp;url=https://thenextweb.com/news/this-portable-battery-station-and-solar-panel-are-the-power-backup-every-homeowner-needs-at-almost-500-off%3Futm_source%3Dlinkedin%26utm_medium%3Dshare%26utm_campaign%3Darticle-share-button"><svg class="c-engage__icon"><use xlink:href="/assets/next/img/icons.svg#linkedin"></use></svg></a><a class="c-engage__link" rel="noopener" target="_blank" data-event-category="Article" data-event-action="Share" data-event-label="Flipboard" data-event-non-interaction="false" onClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://share.flipboard.com/bookmarklet/popout?url=https://thenextweb.com/news/this-portable-battery-station-and-solar-panel-are-the-power-backup-every-homeowner-needs-at-almost-500-off%3Futm_source%3Dflipboard%26utm_medium%3Dshare%26utm_campaign%3Darticle-share-button"><svg class="c-engage__icon"><use xlink:href="/assets/next/img/icons.svg#flipboard"></use></svg></a><a class="c-engage__link" data-event-category="Article" data-event-action="Share" data-event-label="Email" data-event-non-interaction="false" href="/cdn-cgi/l/email-protection#84bbf7f1e6eee1e7f0b9d0ecedf7a4f4ebf6f0e5e6e8e1a4e6e5f0f0e1f6fda4f7f0e5f0edebeaa4e5eae0a4f7ebe8e5f6a4f4e5eae1e8a4e5f6e1a4f0ece1a4f4ebf3e1f6a4e6e5e7eff1f4a4e1f2e1f6fda4ecebe9e1ebf3eae1f6a4eae1e1e0f7a4e5f0a4e5e8e9ebf7f0a4a0b1b4b4a4ebe2e2a2e5e9f4bfe6ebe0fdb9ecf0f0f4f7beababf0ece1eae1fcf0f3e1e6aae7ebe9abeae1f3f7abf0ecedf7a9f4ebf6f0e5e6e8e1a9e6e5f0f0e1f6fda9f7f0e5f0edebeaa9e5eae0a9f7ebe8e5f6a9f4e5eae1e8a9e5f6e1a9f0ece1a9f4ebf3e1f6a9e6e5e7eff1f4a9e1f2e1f6fda9ecebe9e1ebf3eae1f6a9eae1e1e0f7a9e5f0a9e5e8e9ebf7f0a9b1b4b4a9ebe2e2a1b7c2f1f0e9dbf7ebf1f6e7e1a1b7c0e1e9e5ede8a1b6b2f1f0e9dbe9e1e0edf1e9a1b7c0f7ece5f6e1a1b6b2f1f0e9dbe7e5e9f4e5ede3eaa1b7c0e5f6f0ede7e8e1a9f7ece5f6e1a9e6f1f0f0ebea"><svg class="c-engage__icon"><use xlink:href="/assets/next/img/icons.svg#mail"></use></svg></a></div></div><main class="c-article__main max-lg:mb-xxl"><header class="c-contributor offers"><a href="/author/tnwdeals" target="_blank" rel="noopener"  data-event-category="Article" data-event-action="Author" data-event-label="TNW Deals" data-event-non-interaction="false"><img
                                    alt="TNW Deals"
                                    class="c-contributor__photo js-lazy"
                                    data-src="https://img-cdn.tnwcdn.com/image/duotone?fit=96%2C96&amp;gradient=%23660099-%2300CCAA&amp;url=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2Fd928aec0276976cb395389d57467b9c4%3Fs%3D96%26d%3Dblank%26r%3Dg&amp;signature=4eb0ffef4223f71461306b3734fc6e71"><noscript><img
                                        alt="TNW Deals"
                                        class="c-contributor__photo"
                                        src="https://img-cdn.tnwcdn.com/image/duotone?fit=96%2C96&amp;gradient=%23660099-%2300CCAA&amp;url=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2Fd928aec0276976cb395389d57467b9c4%3Fs%3D96%26d%3Dblank%26r%3Dg&amp;signature=4eb0ffef4223f71461306b3734fc6e71"></noscript></a><div class="c-contributor__main"><h6 class="c-contributor__heading">
                                    Story by
                                </h6><h4 class="c-contributor__name" ><a href="/author/tnwdeals" class="latest">
                                        TNW Deals
                                    </a></h4><p class="c-contributor__text"><input class="c-contributor__expandInput" id="contributorExpandInput123" name="expand" type="checkbox"><span class="c-contributor__bio c-contributor__bio--truncated">
                                            Hot deals courtesy of The Next Web.
                                                                                    </span><span class="c-contributor__bio c-contributor__bio--full">
                                            Hot deals courtesy of The Next Web.
                                        </span></p></div></header><div class="c-richText c-richText--large"><p><strong>TLDR:</strong><span style="font-weight: 400;"> The HomePower One Backup Battery Power Station offers up to 7 days of emergency power, while the SolarPower One Portable Solar Panel restores the battery in hours.</span></p><p><span style="font-weight: 400;">If you’re asking yourself if you’re ready for the effects of a potential disaster just as a vicious storm, wildfire, or another ferocious act of God is bearing down on your home region, it’s probably already too late. In those cases, you just have to cross your fingers and hope that homes, possessions, and the people closest to you are all spared the full brunt of nature’s fury. But even if you’re “lucky”…well, even then, you could be looking at some dark days ahead. Literally.</span></p><p><span style="font-weight: 400;">Hurricanes and tropical storms plunge </span><a href="https://www.caller.com/story/news/2021/09/13/power-outages-tropical-storm-nicholas-hurricane-corpus-christi-tx/8316749002/" target="_blank" rel="nofollow noopener"><span style="font-weight: 400;">thousands into extended power outages</span></a><span style="font-weight: 400;"> several times each year. And in many areas, even the threat of wildfires can </span><a href="https://www.sierrasun.com/news/officials-warn-of-power-outages-as-fire-season-heats-up/" target="_blank" rel="nofollow noopener"><span style="font-weight: 400;">trigger blackouts</span></a><span style="font-weight: 400;"> that can go on for days.</span></p><div class="corona-wrapper"><div class="ica-text"><a href="https://thenextweb.com/conference" data-event-category="Article" data-event-action="In Article Block" data-event-label="TNW Conference 2021" target="_blank"><h4>TNW Conference 2021</h4><p>Attend the tech festival of the year and get your super early bird ticket now!</p></a></div><div class="ica-button"><a class="c-button c-button--primary" data-event-category="Article" data-event-action="In Article Block" data-event-label="GET TICKETS" href="https://thenextweb.com/conference" target="_blank">GET TICKETS</a></div></div><p><span style="font-weight: 400;">Even if you aren’t routinely facing outage threats, it can be a major hassle when a random power hit leaves you in darkness, with your freezer thawing, and limited links to the outside world. Backup like the tag team of the </span><a href="https://deals.thenextweb.com/sales/solar-generator-emergency-power-supply-homepower-one-solarpower-one?utm_source=thenextweb.com&amp;utm_medium=referral&amp;utm_campaign=solar-generator-emergency-power-supply-homepower-one-solarpower-one&amp;utm_term=scsf-510287&amp;utm_content=a0x1P000004ULaBQAW&amp;scsonar=1"><span style="font-weight: 400;">Generark HomePower One Backup Battery Power Station and the SolarPower One Portable Solar Panel ($1,399, 26 percent off</span></a><span style="font-weight: 400;">, from TNW Deals) can be the immediate lifeline that can get you through until the power returns.</span></p><p><span style="font-weight: 400;">The HomePower One is versatile, portable, reliable power that’s ready at a moment’s notice. This emergency backup battery station holds a power store of over 1,000 watts for up to a year, enough for supplying up to 7 days worth of juice on a single charge. The unit also makes it easy to feed that power where it’s needed, with three AC outlets, four USB-C and USB-A outputs, and even a 12-volt car output for compatible devices. Armed with all that connectivity, it’s enough power to keep everything, including your refrigerator and other home appliances, up and running for days while you wait for power to come back.</span></p><p><span style="font-weight: 400;">And if power isn’t restored quickly, the SolarPower One Portable Solar Panel has you covered in that eventuality. Made from durable cloth and PET high-temperature resistant material and deployable in less than 30 seconds, this panel’s monocrystalline solar cells drink in the sun’s rays and restores your HomePower One’s battery. With just one SolarPower One panel, it only takes about 19 hours to take a HomePower One from no power to 100 percent capability.</span></p><p><span style="font-weight: 400;">Together, the Generark HomePower One Backup Battery Power Station and the SolarPower One Portable Solar Panel tandem usually retail for almost $1,900, but as part of this offer, users can save almost $500 and get both pieces of critical backup equipment for </span><a href="https://deals.thenextweb.com/sales/solar-generator-emergency-power-supply-homepower-one-solarpower-one?utm_source=thenextweb.com&amp;utm_medium=referral&amp;utm_campaign=solar-generator-emergency-power-supply-homepower-one-solarpower-one&amp;utm_term=scsf-510287&amp;utm_content=a0x1P000004ULaBQAW&amp;scsonar=1"><span style="font-weight: 400;">just $1,399</span></a><span style="font-weight: 400;">.</span></p><p><em><span style="font-weight: 400;">Prices are subject to change</span></em></p></div><footer class="c-article__pubDate" style="display: flex; justify-content: space-between;"><div>
                                Published <time datetime="2019-02-11 12:07:00">September 25, 2021 - 2:00 pm UTC</time></div><a href="#" data-event-category="Article" data-event-action="Back to top" data-event-label="Back to top - click" data-event-non-interaction="true" class="scrolly " data-target="#next-top">Back to top</a></footer><div class="c-share lg:hidden"><a class="c-share__link c-share__link--facebook" rel="noopener" target="_blank" onClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://www.facebook.com/sharer/sharer.php?s=100&amp;p[url]=https://thenextweb.com/news/this-portable-battery-station-and-solar-panel-are-the-power-backup-every-homeowner-needs-at-almost-500-off%3Futm_source%3Dfacebook%26utm_medium%3Dshare%26utm_campaign%3Darticle-share-button&amp;p[title]=This%20portable%20battery%20station%20and%20solar%20panel%20are%20the%20power%20backup%20every%20homeowner%20needs%20at%20almost%20%24500%20off&amp;p[images][0]=https%3A%2F%2Fcdn0.tnwcdn.com%2Fwp-content%2Fblogs.dir%2F1%2Ffiles%2F2021%2F09%2FTNW-SolarPower-Generator.jpeg&amp;u=https://thenextweb.com/news/this-portable-battery-station-and-solar-panel-are-the-power-backup-every-homeowner-needs-at-almost-500-off&amp;t=This%20portable%20battery%20station%20and%20solar%20panel%20are%20the%20power%20backup%20every%20homeowner%20needs%20at%20almost%20%24500%20off"><svg class="c-share__icon" style="fill: #fff"><use xlink:href="/assets/next/img/icons.svg#facebook"></use></svg></a><a class="c-share__link c-share__link--twitter" rel="noopener" target="_blank" onClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://twitter.com/intent/tweet?url=https://thenextweb.com/news/this-portable-battery-station-and-solar-panel-are-the-power-backup-every-homeowner-needs-at-almost-500-off%3Futm_source%3Dtwitter%26utm_medium%3Dshare%26utm_campaign%3Darticle-share-button%26referral&amp;via=thenextweb&amp;related=thenextweb&amp;text=This%20portable%20battery%20station%20and%20solar%20panel%20are%20the%20power%20backup%20every%20homeowner%20needs%20at%20almost%20%24500%20off"><svg class="c-share__icon" style="fill: #fff"><use xlink:href="/assets/next/img/icons.svg#twitter"></use></svg></a><a class="c-share__link c-share__link--flipboard" rel="noopener" target="_blank" onClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=600,height=250'); return false;" href="https://share.flipboard.com/bookmarklet/popout?url=https://thenextweb.com/news/this-portable-battery-station-and-solar-panel-are-the-power-backup-every-homeowner-needs-at-almost-500-off%3Futm_source%3Dflipboard%26utm_medium%3Dshare%26utm_campaign%3Darticle-share-button"><svg class="c-share__icon" style="fill: #fff"><use xlink:href="/assets/next/img/icons.svg#flipboard"></use></svg></a><a class="c-share__link c-share__link--linkedin" rel="noopener" target="_blank" onClick="window.open(this.href,'targetWindow','toolbar=no,location=0,status=no,menubar=no,scrollbars=yes,resizable=yes,width=500,height=550'); return false;" href="https://www.linkedin.com/shareArticle/?mini=true&amp;url=https://thenextweb.com/news/this-portable-battery-station-and-solar-panel-are-the-power-backup-every-homeowner-needs-at-almost-500-off%3Futm_source%3Dlinkedin%26utm_medium%3Dshare%26utm_campaign%3Darticle-share-button"><svg class="c-share__icon" style="fill: #fff"><use xlink:href="/assets/next/img/icons.svg#linkedin"></use></svg></a><a class="c-share__link c-share__link--mail" href="/cdn-cgi/l/email-protection#af90dcdacdc5caccdb92fbc7c6dc8fdfc0dddbcecdc3ca8fcdcedbdbcaddd68fdcdbcedbc6c0c18fcec1cb8fdcc0c3cedd8fdfcec1cac38fceddca8fdbc7ca8fdfc0d8cadd8fcdceccc4dadf8fcad9caddd68fc7c0c2cac0d8c1cadd8fc1cacacbdc8fcedb8fcec3c2c0dcdb8f8b9a9f9f8fc0c9c989cec2df94cdc0cbd692c7dbdbdfdc958080dbc7cac1cad7dbd8cacd81ccc0c280c1cad8dc80dbc7c6dc82dfc0dddbcecdc3ca82cdcedbdbcaddd682dcdbcedbc6c0c182cec1cb82dcc0c3cedd82dfcec1cac382ceddca82dbc7ca82dfc0d8cadd82cdceccc4dadf82cad9caddd682c7c0c2cac0d8c1cadd82c1cacacbdc82cedb82cec3c2c0dcdb829a9f9f82c0c9c98a9ce9dadbc2f0dcc0daddccca8a9cebcac2cec6c38a9d99dadbc2f0c2cacbc6dac28a9cebdcc7ceddca8a9d99dadbc2f0cccec2dfcec6c8c18a9cebcedddbc6ccc3ca82dcc7ceddca82cddadbdbc0c1"><svg class="c-share__icon" style="fill: #fff"><use xlink:href="/assets/next/img/icons.svg#mail"></use></svg></a></div></main><aside class="c-split__side" id="sidebar"><div class="u-ad u-ad--monsterMpuh-auto"><div class='tnw-ad ad-unit--rectangle ad-unit-TNW_ROS_MPU_ATF' data-ad='TNW_ROS_MPU_ATF' id='TNW_ROS_MPU_ATF_1367454' data-ad-block-id='TNW_ROS_MPU_ATF'  data-ad-initialized="true"></div></div><div class="c-split__sticky"><div id="react-sidebar" data-parent='"offers"' data-article='&quot;03a14f360b8f33bbaac8e055b7a755ac05cc00e6&quot;'></div></div><div class="sticky top-3xl"><div class='tnw-ad ad-unit--rectangle ad-unit-TNW_ROS_MPU_BTF' data-ad='TNW_ROS_TOP' id='TNW_ROS_TOP1367454' data-ad-block-id='TNW_ROS_TOP'  data-ad-initialized="true"></div></div></aside></article></div></div><div class='tnw-ad ad-unit--billboard' data-ad='TNW_ROS_TOP' id='TNW_ROS_TOP_1367454'  data-ad-initialized="true"></div><div id="react-related"
            data-id='"03a14f360b8f33bbaac8e055b7a755ac05cc00e6"'
            data-tags='[]'
            data-parent='"offers"'
            data-advert='[{"advertBgImage":"https:\/\/img-cdn.tnwcdn.com\/image?fit=300%2C205\u0026url=https%3A%2F%2Fs3.amazonaws.com%2Fevents.tnw%2Fhardfork-2018%2Fuploads%2Fcompanies%2Fhome-header_advert-tnw2021-03.jpg\u0026signature=bbf81198c12e60d01584acab97f1ea24","advertTitle":"TNW Conference 2021","advertHighlightText":"Why limit happy hour to just an hour?","advertLinkUrl":"https:\/\/thenextweb.com\/conference","advertLinkText":"GET TICKETS"}]'></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        const articleContainer = document.getElementById('article_container');
        const overlayHook = document.getElementById('overlay__hook');


        const timeOutWrapper = () => {
            document.addEventListener('DOMContentLoaded', () => {
                articleContainer.classList.remove('preload', 'render-canvas');
                overlayHook.classList.remove('nav-patch-adOverlay');
            });

            function callback(mutationsList, observer) {
                mutationsList.forEach(mutation => {
                    if (mutation.attributeName === 'class') {
                        if(document.body.classList.contains('is-canvas')){
                            articleContainer.classList.add('render-canvas');
                            overlayHook.classList.add('nav-patch-adOverlay');
                        }
                    }
                })
            }
            const mutationObserver = new MutationObserver(callback)
            mutationObserver.observe(document.body, { attributes: true });
        }

        timeOutWrapper();
    </script></div></div><footer class="c-footer"><div class="o-wrapper"><div class="o-grid o-grid--gap-l"><div class="o-grid__col lg:o-grid__col--1/2"><div class="c-footer__logoContact"><div><a class="c-footer__logo" data-event-category="Footer" data-event-action="TNW Logo" data-event-label="Navigation" data-event-non-interaction="false" href="https://thenextweb.com/" title="TNW"><svg preserveAspectRatio="xMidYMid meet" viewbox="0 0 66 16"><path fill="#fff" d="M32.23993 5A6.00284 6.00284 0 0 1 34 9.24261V16h-6v-5.929a2.00249 2.00249 0 0 0-.58856-1.41424l-2.07239-2.07101A2.00315 2.00315 0 0 0 23.92346 6H22v10h-6V0h8.75189a6 6 0 0 1 4.24268 1.75739zM60 0v5.929a2.00245 2.00245 0 0 1-.58856 1.41418l-2.07385 2.071A1.99969 1.99969 0 0 1 55.9234 10h-2.88214A5.99166 5.99166 0 0 0 54 6.75732V0h-6v5.929a2.00245 2.00245 0 0 1-.58856 1.41418l-2.07385 2.071A1.99969 1.99969 0 0 1 43.9234 10H42V0h-6v16h8.75189a6.003 6.003 0 0 0 4.244-1.75739L51 12.23938V16h5.75189a6.003 6.003 0 0 0 4.244-1.75739l3.244-3.24267A6.00264 6.00264 0 0 0 66 6.75732V0zM0 6h4v10h6V6h4V0H0z"></path></svg></a><p class="c-footer__tagline">The heart of tech</p></div><div><ul class="c-footer__contact"><li class="c-footer__contactItem"><a class="c-footer__contactLink" data-event-category="Footer" data-event-action="Socials" data-event-label="Faaaaebook" href="https://facebook.com/thenextweb" target="_blank" rel="noopener noreferrer" name="Facebook Contact Icon"><svg class="c-footer__contactIcon"><use xlink:href="/assets/next/img/icons.svg#facebook"></use></svg></a></li><li class="c-footer__contactItem"><a class="c-footer__contactLink" data-event-category="Footer" data-event-action="Socials" data-event-label="Instagram" href="https://www.instagram.com/thenextweb/" target="_blank" rel="noopener noreferrer" name="Instagram Contact Icon"><svg class="c-footer__contactIcon"><use xlink:href="/assets/next/img/icons.svg#instagram"></use></svg></a></li><li class="c-footer__contactItem"><a class="c-footer__contactLink" data-event-category="Footer" data-event-action="Socials" data-event-label="Twitter" href="https://twitter.com/thenextweb" target="_blank" rel="noopener noreferrer" name="Twitter Contact Icon"><svg class="c-footer__contactIcon"><use xlink:href="/assets/next/img/icons.svg#twitter"></use></svg></a></li><li class="c-footer__contactItem"><a class="c-footer__contactLink" data-event-category="Footer" data-event-action="Socials" data-event-label="Youtube" href="https://youtube.com/user/thenextweb" target="_blank" rel="noopener noreferrer" name="Youtube Contact Icon"><svg class="c-footer__contactIcon"><use xlink:href="/assets/next/img/icons.svg#youtube"></use></svg></a></li><li class="c-footer__contactItem"><a class="c-footer__contactLink" data-event-category="Footer" data-event-action="Socials" data-event-label="Flipboard" href="https://flipboard.com/@thenextweb" target="_blank" rel="noopener noreferrer" name="Flipboard Contact Icon"><svg class="c-footer__contactIcon"><use xlink:href="/assets/next/img/icons.svg#flipboard"></use></svg></a></li><li class="c-footer__contactItem"><a class="c-footer__contactLink" data-event-category="Footer" data-event-action="Socials" data-event-label="Mail" href="/newsletters" name="Email Footer Link"><svg class="c-footer__contactIcon"><use xlink:href="/assets/next/img/icons.svg#mail"></use></svg></a></li><li class="c-footer__contactItem"><a class="c-footer__contactLink" data-event-category="Footer" data-event-action="Socials" data-event-label="Linkedin" href="https://www.linkedin.com/company/the-next-web" target="_blank" rel="noopener noreferrer" name="LinkedIn Contact Icon"><svg class="c-footer__contactIcon"><use xlink:href="/assets/next/img/icons.svg#linkedin"></use></svg></a></li></ul></div></div></div><br><div class="o-grid__col--1/2 lg:o-grid__col--1/4 more"><h3 class="c-footer__heading">More TNW</h3><ul class="c-footer__menu"><li><a class="c-footer__menuLink" href="/latest" data-event-category="Footer" data-event-action="More TNW" data-event-label="Media" data-event-non-interaction="false">Media</a></li><li><a class="c-footer__menuLink" href="/events" data-event-category="Footer" data-event-action="More TNW" data-event-label="Events" data-event-non-interaction="false">Events</a></li><li><a class="c-footer__menuLink" href="/programs" data-event-category="Footer" data-event-action="More TNW" data-event-label="Programs" data-event-non-interaction="false">Programs</a></li><li><a class="c-footer__menuLink" href="/spaces" data-event-category="Footer" data-event-action="More TNW" data-event-label="Spaces" data-event-non-interaction="false">Spaces</a></li><li><a class="c-footer__menuLink" href="/newsletters" data-event-category="Footer" data-event-action="More TNW" data-event-label="Newsletters" data-event-non-interaction="false">Newsletters</a></li><li><a class="c-footer__menuLink" href="https://deals.thenextweb.com/" data-event-category="Footer" data-event-action="More TNW" data-event-label="Deals" data-event-non-interaction="false">Deals</a></li></ul></div><div class="o-grid__col--1/2 lg:o-grid__col--1/4 about"><h3 class="c-footer__heading">About TNW</h3><ul class="c-footer__menu"><li><a class="c-footer__menuLink" data-event-category="Footer" data-event-action="About TNW" data-event-label="Partner with us" data-event-non-interaction="false" href="/partnerships" name="Partner with us">Partner with us</a></li><li><a class="c-footer__menuLink" data-event-category="Footer" data-event-action="About TNW" data-event-label="Jobs" data-event-non-interaction="false" href="https://thenextweb.homerun.co/" target="_blank" rel="noopener noreferrer" name="Jobs">Jobs</a></li><li><a class="c-footer__menuLink" data-event-category="Footer" data-event-action="About TNW" data-event-label="Terms &amp; Conditions" data-event-non-interaction="false" href="/terms-and-conditions" name="Terms &amp; Conditions">Terms &amp; Conditions</a></li><li><a class="c-footer__menuLink" data-event-category="Footer" data-event-action="About TNW" data-event-label="Cookie Statement" data-event-non-interaction="false" href="/cookie-statement" name="Cookie Statement">Cookie Statement</a></li><li><a class="c-footer__menuLink" data-event-category="Footer" data-event-action="About TNW" data-event-label="Privacy Statement" data-event-non-interaction="false" href="/privacy-statement " name="Privacy Statement">Privacy Statement</a></li><li><a class="c-footer__menuLink" data-event-category="Footer" data-event-action="About TNW" data-event-label="Editorial Policy" data-event-non-interaction="false" href="https://ip-about-us.cdn.prismic.io/ip-about-us/51083d4d-d367-474c-9fb4-4edc135b70ea_25_january_2021_editorial_code_of_practice.pdf" target="_blank" rel="noopener noreferrer" name="Editorial Policy">Editorial Policy</a></li></ul></div></div></div><div class="c-footer__legal max-md:px-l"><p>
                    TNW is a <span class="font-medium"><a href="https://www.ft.com/" data-event-category="Footer" data-event-action="Financial Times" data-event-label="Financial Times" data-event-non-interaction="false" target="_blank" rel="noopener nofollow" class="feedback">Financial Times</a></span> company.
                </p><p>
                    Copyright &copy; 2006&mdash;2021, The Next Web B.V.
                    Made with &lt;3 in Amsterdam.
                    <br></p></div></footer><script src="//next.tnwcdn.com/assets/next/js/base.js?3c55dab8f0061a4a1b27b39d76f38cf8ba0f985e" async defer></script><script type="text/javascript">
            window.csrfTokenName = "CRAFT_CSRF_TOKEN";
            window.csrfTokenValue = "nc0Ns13d_7kN0MZ7At\u002D1o9YEMGjwoDeuXfAn0NJs2uU2tnlxJ4xYPOuDZ_QNuJSNPbP3Qjec6ve_T0kLhplVwzjIV4W4HYmJR8AoH2jJaUs\u003D";
        </script><script>
            var ENV = {
                "paths": {
                    "assets": "/assets"
                }
            };
        </script><!-- inc jQuery for jobbio widget --><script src="https://ajax.googleapis.com/ajax/libs/jquery/3.6.0/jquery.min.js"></script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"694e47296e675a22","token":"7a7ada525cfc4c5cb0fb933997a11fa0","version":"2021.8.1","si":10}'></script>
</body></html>